Πρόγραμμα επεξεργασίας εικόνων GNU

Εγχειρίδιο χρήστη

Νομική σημείωση

Χορηγείται άδεια αντιγραφής, διανομής και/ή τροποποίησης του παρόντος εγγράφου υπό τους όρους της ελεύθερης άδειας τεκμηρίωσης GNU, έκδοσης 1.2 ή οποιασδήποτε μεταγενέστερης έκδοσής της από το ίδρυμα ελεύθερου λογισμικού, χωρίς αμετάβλητα τμήματα, κείμενα εξωφύλλου και κείμενα οπισθόφυλλου. Αντίγραφο αυτής της άδειας περιλαμβάνεται στην ενότητα GNU ελεύθερη άδεια τεκμηρίωσης.


Πίνακας Περιεχομένων

Πρόλογος
1. Συγγραφείς και συντελεστές του εγχειριδίου χρήστη GIMP
I. Ξεκίνημα
1. Εισαγωγή
1. Καλώς ορίσατε στο GIMP
1.1. Συγγραφείς
1.2. Το σύστημα βοήθειας GIMP
1.3. Χαρακτηριστικά και δυνατότητες
2. What's new in GIMP 2.10?
2.1. Updated user interface and initial HiDPI support
2.2. GEGL port, high bit depth support, multi-threading, and more
2.3. Linear color space workflow
2.4. Color management revamped
2.5. Layers and masks
2.6. More use for CIE LAB and CIE LCH
2.7. New and improved tools
2.8. Digital painting improvements
2.9. Digital photography improvements
2.10. Effects
2.11. Usability improvements
2.12. File formats support
2.13. Metadata viewing, editing, and preservation
2.14. On-canvas interaction
2.15. Simplified bug reporting and crash recovery
2.16. Αλλαγές API
2.17. Roadmap and what's next
2. Εκκίνηση του GIMP
1. Εκτέλεση του GIMP
1.1. Γνωστές πλατφόρμες
1.2. Γλώσσα
1.3. Ορίσματα γραμμής εντολών
2. Ξεκίνημα του GIMP για πρώτη φορά
2.1. Επιτέλους . . .
3. Πρώτα βήματα με Wilber
1. Βασικές έννοιες
2. Κύρια παράθυρα
2.1. Η εργαλειοθήκη
2.2. Παράθυρο εικόνας
2.3. Διάλογοι και προσάρτηση
3. Αναίρεση
3.1. Πράγματα που δεν μπορούν να αναιρεθούν
4. Συνηθισμένες εργασίες
4.1. Σκοπός
4.2. Αλλαγή του μεγέθους εικόνας για την οθόνη
4.3. Αλλαγή του μεγέθους εικόνας για εκτύπωση
4.4. Συμπίεση εικόνων
4.5. Περικοπή εικόνας
4.6. Εύρεση πληροφοριών για την εικόνα σας
4.7. Αλλαγή κατάστασης
4.8. Αναστροφή εικόνας
4.9. Περιστροφή εικόνας
4.10. Διαχωρισμός αντικειμένου από το παρασκήνιο του
5. Πώς να σχεδιάσω ευθείες γραμμές
5.1. Σκοπός
5.2. Παραδείγματα
4. Ξεκολλώντας
1. Ξεκόλλημα
1.1. Κόλλημα!
1.2. Συνηθισμένα αίτια μη ανταπόκρισης του GIMP
II. Πώς θα γίνω μάγος του GIMP;
5. Εισαγωγή εικόνων στο GIMP
1. Τύποι εικόνας
2. Δημιουργία νέων αρχείων
3. Άνοιγμα αρχείων
3.1. Άνοιγμα αρχείου
3.2. Άνοιγμα τοποθεσίας
3.3. Άνοιγμα πρόσφατου
3.4. Χρήση εξωτερικών προγραμμάτων
3.5. Διαχειριστής αρχείου
3.6. Σύρσιμο και απόθεση
3.7. Αντιγραφή και επικόλληση
3.8. Περιηγητής εικόνας
6. Εξαγωγή εικόνων από το GIMP
1. Αρχεία
1.1. Αποθήκευση/Εξαγωγή εικόνων
1.2. Τύποι αρχείων
2. Προετοιμασία εικόνων για τον ιστό
2.1. Εικόνες με βέλτιστη αναλογία μεγέθους/ποιότητας
2.2. Επιπρόσθετη μείωση του μεγέθους αρχείου
2.3. Αποθήκευση εικόνων με διαφάνεια
7. Ζωγράφισμα με το GIMP
1. Η επιλογή
1.1. Άμβλυνση
1.2. Κάνοντας μια επιλογή μερικώς διαφανή
2. Δημιουργία και χρήση επιλογών
2.1. Μετακίνηση επιλογής
2.2. Προσθήκη ή αφαίρεση επιλογών
3. Η σύντομη μάσκα
3.1. Επισκόπηση
3.2. Ιδιότητες
4. Χρήση της κατάστασης γρήγορης μάσκας
5. Μονοπάτια
5.1. Δημιουργία μονοπατιού
5.2. Ιδιότητες μονοπατιού
5.3. Μονοπάτια και επιλογές
5.4. Μετασχηματισμός μονοπατιών
5.5. Χρωματισμός μονοπατιού
5.6. Μονοπάτια και κείμενο
5.7. Μονοπάτια και αρχεία SVG
6. Πινέλα
7. Προσθήκη νέων πινέλων
8. Το πλαίσιο διαλόγου GIH
9. Διάφορα μεγέθη πινέλων
9.1. Πώς μεταβάλλετε το ύψος του πινέλου
9.2. Γρήγορη δημιουργία πινέλου
10. Διαβαθμίσεις
11. Μοτίβα
12. Παλέτες
12.1. Χρωματολόγιο
13. Προρρυθμίσεις
14. Σχεδίαση απλών αντικειμένων
14.1. Σχεδίαση ευθείας γραμμής
14.2. Δημιουργία βασικού σχήματος
8. Συνδυασμός εικόνων
1. Εισαγωγή στις στρώσεις
1.1. Ιδιότητες στρώσης
2. Καταστάσεις στρώσεων
3. Δημιουργία νέων στρώσεων
4. Ομάδες στρώσεων
9. Διαχείριση κειμένου
1. Διαχείριση κειμένου
1.1. Περιοχή κειμένου
1.2. Διαχείριση στρώσης κειμένου
1.3. Εργαλειοθήκη κειμένου
1.4. Μενού συνάφειας κειμένου
2. Κείμενο
2.1. Διακόσμηση κειμένου
2.2. Προσθήκη γραμματοσειρών
2.3. Προβλήματα γραμματοσειρών
10. Βελτιστοποίηση φωτογραφιών
1. Εργασία με κάμερες ψηφιακών φωτογραφιών
1.1. Εισαγωγή
1.2. Βελτίωση σύστασης
1.3. Βελτίωση χρωμάτων
1.4. Ρύθμιση οξύτητας
1.5. Αφαίρεση ανεπιθύμητων αντικειμένων από εικόνα
1.6. Αποθήκευση των αποτελεσμάτων σας
11. Διαχείριση χρώματος στο GIMP
1. Διαχείριση χρώματος στο GIMP
1.1. Προβλήματα παραγωγής χωρίς διαχείριση χρώματος
1.2. Εισαγωγή στην παραγωγή με διαχείριση χρώματος
12. Εμπλουτισμός του GIMP
1. Διάλογος προτιμήσεων
1.1. Εισαγωγή
1.2. Πόροι συστήματος
1.3. Διαχείριση χρώματος
1.4. Τόπος παιχνιδιού
1.5. Επιλογές εργαλείου
1.6. Προτιμήσεις προεπιλεγμένης εικόνας
1.7. Πλέγμα προεπιλεγμένης εικόνας
1.8. Διεπαφή
1.9. Θέμα
1.10. Θέμα
1.11. Εργαλειοθήκη
1.12. Προεπειλογές διαλόγων
1.13. Σύστημα βοήθειας
1.14. Εμφάνιση
1.15. Διαχείριση παραθύρου
1.16. Παράθυρα εικόνας
1.17. Εμφάνιση παραθύρου εικόνας
1.18. Τίτλος παραθύρου εικόνας και γραμμής κατάστασης
1.19. Συμπεριφορά προσκόλλησης παραθύρου εικόνας
1.20. Συσκευές εισόδου
1.21. Ελεγκτές εισόδου
1.22. Φάκελοι
1.23. Φάκελοι δεδομένων
2. Πλέγματα και οδηγοί
2.1. Το πλέγμα εικόνας
2.2. Οδηγοί
3. Απόδοση πλέγματος
4. Ρύθμιση παρατιθέμενης κρυφής μνήμης
5. Δημιουργίες συντομεύσεων στις λειτουργίες μενού
6. Προσαρμογή αρχικής οθόνης
13. Σενάρια
1. Πρόσθετα
1.1. Εισαγωγή
1.2. Χρήση προσθέτων
1.3. Εγκατάσταση νέων προσθέτων
1.4. Συγγραφή προσθέτων
2. Χρήση σεναρίων Script-Fu
2.1. Script-Fu;
2.2. Εγκατάσταση Script-Fus
2.3. Επιτρεπτά και μη
2.4. Διάφορα είδη Script-Fus
2.5. Αυτόνομα σενάρια
2.6. Εικονοεξαρτώμενα σενάρια
3. Μάθημα Script-Fu
3.1. Εξοικείωση με το Scheme
3.2. Μεταβλητές και συναρτήσεις
3.3. Λίστες, λίστες και πάλι λίστες
3.4. Το πρώτο σας σενάριο Script-Fu
3.5. Δίνοντας στο σενάριό μας περισσότερη ψυχή
3.6. Επέκταση του σεναρίου πλαισίου κειμένου
3.7. Το σενάριο σας και η λειτουργία του
III. Αναφορά λειτουργιών
14. Εργαλεία
1. Η εργαλειοθήκη
1.1. Εισαγωγή
1.2. Εικονίδια εργαλείου
1.3. Περιοχή χρώματος και δείκτη
1.4. Επιλογές εργαλείων
2. Εργαλεία επιλογής
2.1. Κοινά χαρακτηριστικά
2.2. Επιλογή ορθογωνίου
2.3. Ελλειψοειδής επιλογή
2.4. Ελεύθερη επιλογή (λάσο)
2.5. Ασαφής επιλογή (Μαγικό ραβδί)
2.6. Επιλογή κατά χρώμα
2.7. Έξυπνα ψαλίδια
2.8. Επιλογή προσκηνίου
3. Εργαλεία ζωγραφικής
3.1. Κοινά χαρακτηριστικά
3.2. Δυναμικές
3.3. Εργαλεία πινέλου (μολύβι, πινέλο, αερογράφος)
3.4. Κουβάς γεμίσματος
3.5. Διαβάθμιση
3.6. Μολύβι
3.7. Πινέλο
3.8. Πινέλο ΒαφήΜου (MyPaint)
3.9. Σβήστρα
3.10. Αερογράφος
3.11. Μελάνι
3.12. Κλωνοποίηση
3.13. Επούλωση
3.14. Προοπτική κλωνοποίηση
3.15. Θόλωση/Όξυνση
3.16. Μουτζούρα
3.17. Ξάνοιγμα/Σκοτείνιασμα
4. Εργαλεία μετασχηματισμού
4.1. Κοινά χαρακτηριστικά
4.2. Στοίχιση
4.3. Μετακίνηση
4.4. Περικοπή
4.5. Περιστροφή
4.6. Κλιμάκωση
4.7. Στρέβλωση
4.8. Προοπτική
4.9. Αναστροφή
4.10. Το εργαλείο κλωβού
4.11. Ενοποιημένος μετασχηματισμός
4.12. Μετασχηματισμός στρέβλωσης
4.13. Μετασχηματισμός λαβής
5. Εργαλεία χρώματος
5.1. Επισκόπηση
5.2. Ισορροπία χρώματος
5.3. Απόχρωση-κορεσμός
5.4. Χρωματισμός
5.5. Φωτεινότητα-αντίθεση
5.6. Κατώφλι
5.7. Στάθμες
5.8. Καμπύλες
6. Άλλο
6.1. Επισκόπηση
6.2. Μονοπάτια
6.3. Επιλογέας χρώματος
6.4. Εστίαση
6.5. Μέτρηση
6.6. Κείμενο
6.7. Λειτουργία GEGL
15. Διάλογοι
1. Εισαγωγή διαλόγου
2. Διάλογοι σχετικοί με τη δομή εικόνας
2.1. Διάλογος στρώσεων
2.2. Διάλογος καναλιών
2.3. Διάλογος μονοπατιών
2.4. Ο διάλογος χρωματολογίου
2.5. Διάλογος ιστογράμματος
2.6. Διάλογος περιήγησης
2.7. Διάλογος ιστορικού αναιρέσεων
3. Διάλογοι σχετικοί με το περιεχόμενο εικόνας
3.1. Διάλογος χρώματος προσκηνίου/παρασκηνίου
3.2. Διάλογος πινέλων
3.3. Διάλογος μοτίβων
3.4. Διάλογος διαβαθμίσεων
3.5. Διάλογος παλετών
3.6. Ετικετοποίηση
3.7. Διάλογος γραμματοσειρών
4. Διάλογοι σχετικοί με τη διαχείριση εικόνας
4.1. Διάλογος μνημών
4.2. Διάλογος εικόνων
4.3. Διάλογος ιστορικού εγγράφου
4.4. Διάλογος προτύπων
5. Ποικίλοι διάλογοι
5.1. Διάλογος προρρυθμίσεων εργαλείων
5.2. Ο επεξεργαστής προρρύθμισης εργαλείου
5.3. Διάλογος κατάστασης συσκευής
5.4. Κονσόλα σφαλμάτων
5.5. Αποθήκευση αρχείου
5.6. Εξαγωγή αρχείου
5.7. Διάλογος σημείων δειγματοληψίας
5.8. Διάλογος δείκτη
5.9. Διάλογος συμμετρικής βαφής
16. Μενού
1. Εισαγωγή στα μενού
1.1. Η γραμμή μενού εικόνας
1.2. Μενού περιεχομένου
1.3. Αποσπώμενα μενού
1.4. Μενού καρτελών
2. Το μενού “Αρχείο”
2.1. Επισκόπηση
2.2. Νέο…
2.3. Δημιουργία
2.4. Άνοιγμα…
2.5. Άνοιγμα ως στρώσεις…
2.6. Άνοιγμα τοποθεσίας…
2.7. Άνοιγμα πρόσφατων
2.8. Αποθήκευση
2.9. Αποθήκευση ως…
2.10. Αποθήκευση αντιγράφου…
2.11. Επαναφορά
2.12. Εξαγωγή…
2.13. Εξαγωγή ως…
2.14. Δημιουργία πρότυπου…
2.15. Εκτύπωση
2.16. Αποστολή με μήνυμα
2.17. Αντιγραφή θέσης εικόνας
2.18. Εμφάνιση στο διαχειριστή αρχείων
2.19. Κλείσιμο
2.20. Κλείσιμο όλων
2.21. Έξοδος
3. Το μενού “Επεξεργασία”
3.1. Είσοδοι μενού “Επεξεργασία”
3.2. Αναίρεση
3.3. Ακύρωση αναίρεσης
3.4. Ξεθώριασμα
3.5. Ιστορικό αναιρέσεων
3.6. Αποκοπή
3.7. Αντιγραφή
3.8. Αντιγραφή ορατών
3.9. Επικόλληση
3.10. Επικόλληση στην επιλογή
3.11. Επικόλληση επί τόπου
3.12. Επικόλληση στην επιλογή επί τόπου
3.13. Επικόλληση ως
3.14. Μνήμη
3.15. Καθαρισμός
3.16. Γέμισμα με χρώμα προσκηνίου
3.17. Γέμισμα με χρώμα παρασκηνίου
3.18. Γέμισμα με μοτίβο
3.19. Γέμισμα περιγράμματος επιλογής
3.20. Γέμισμα διαδρομής
3.21. Χρωματισμός επιλογής
3.22. Χρωματισμός μονοπατιού
3.23. Η εντολή “Προτιμήσεις”
3.24. Συντομεύσεις πληκτρολογίου
3.25. Αρθρώματα
3.26. Μονάδες
4. Το μενού “Επιλογή”
4.1. Εισαγωγή στο μενού “Επιλογή”
4.2. Επιλογή όλων
4.3. Καμία
4.4. Αντιστροφή
4.5. Αιώρηση
4.6. Κατά χρώμα
4.7. Από μονοπάτι
4.8. Επεξεργασία επιλογής
4.9. Άμβλυνση
4.10. Όξυνση
4.11. Σμίκρυνση
4.12. Επέκταση
4.13. Περίγραμμα
4.14. Αφαίρεση οπών
4.15. Παραμόρφωση
4.16. Στρογγυλεμένο ορθογώνιο
4.17. Εναλλαγή γρήγορης μάσκας
4.18. Αποθήκευση σε κανάλι
4.19. Σε μονοπάτι
5. Το μενού “Προβολή”
5.1. Εισαγωγή στο μενού “Προβολή”
5.2. Νέα Προβολή
5.3. Κουκκίδα για κουκκίδα
5.4. Εστίαση
5.5. Αντιστροφή και περιστροφή (0°)
5.6. Συρρίκνωση παραθύρου
5.7. Πλήρης οθόνη
5.8. Παράθυρο περιήγησης
5.9. Φίλτρα προβολής
5.10. Διαχείριση χρώματος
5.11. Προβολή επιλογής
5.12. Εμφάνιση ορίου στρώσης
5.13. Εμφάνιση οδηγών
5.14. Εμφάνιση πλέγματος
5.15. Εμφάνιση σημείων δειγματοληψίας
5.16. Προσκόλληση στους οδηγούς
5.17. Προσκόλληση στο πλέγμα
5.18. Προσκόλληση σε καμβά
5.19. Προσκόλληση στο ενεργό μονοπάτι
5.20. Χρώμα υποβάθρου
5.21. Εμφάνιση γραμμής μενού
5.22. Εμφάνιση χαράκων
5.23. Εμφάνιση γραμμών κύλισης
5.24. Εμφάνιση γραμμής κατάστασης
6. Το μενού “Εικόνα”
6.1. Επισκόπηση
6.2. Διπλασιασμός
6.3. Κατάσταση
6.4. Κατάσταση RGB
6.5. Κατάσταση γκρι κλίμακας
6.6. Κατάσταση από ευρετήριο
6.7. Aκρίβεια
6.8. Διαχείριση χρώματος
6.9. Ενεργοποίηση διαχείρισης χρώματος
6.10. Απόδοση χρωματικής κατατομής
6.11. Μετατροπή σε χρωματική κατατομή (προφίλ)
6.12. Απόρριψη χρωματικής κατατομής
6.13. Αποθήκευση χρωματικής κατατομής σε αρχείο
6.14. Μετασχηματισμός
6.15. Αναστροφή οριζόντια, αναστροφή κατακόρυφα
6.16. Περιστροφή
6.17. Λαιμητόμος
6.18. Μέγεθος καμβά
6.19. Προσαρμογή του καμβά στις στρώσεις
6.20. Προσαρμογή του καμβά στην επιλογή
6.21. Μέγεθος εκτύπωσης
6.22. Κλίμακα εικόνας
6.23. Περικοπή εικόνας
6.24. Έξυπνη περικοπή
6.25. Συγχώνευση ορατών στρώσεων
6.26. Ισοπέδωση εικόνας
6.27. Στοίχιση ορατών στρώσεων…
6.28. Οδηγοί
6.29. Νέος οδηγός
6.30. Νέος οδηγός (Αναλογία)
6.31. Νέοι οδηγοί από επιλογή
6.32. Αφαίρεση όλων των οδηγών
6.33. Ρύθμιση του πλέγματος…
6.34. Ιδιότητες εικόνας
7. Το μενού “Στρώση”
7.1. Εισαγωγή στο μενού “στρώση”
7.2. Νέα στρώση
7.3. Νέα ομάδα στρώσεων
7.4. Νέο από τα ορατά
7.5. Διπλασιασμός στρώσης
7.6. Αγκίστρωση στρώσης
7.7. Συγχώνευση με την από κάτω
7.8. Διαγραφή στρώσης
7.9. Οι εντολές κειμένου του μενού στρώση
7.10. Απόρριψη πληροφοριών κειμένου
7.11. Υπομενού “στοίβα”
7.12. Επιλογή προηγούμενης στρώσης
7.13. Επιλογή επόμενης στρώσης
7.14. Επιλογή της ανώτατης στρώσης
7.15. Επιλογή κατώτατης στρώσης
7.16. Ανύψωση στρώσης
7.17. Βύθιση στρώσης
7.18. Στρώση στην κορυφή
7.19. Στρώση στον πάτο
7.20. Η εντολή “αντιστροφή σειράς στρώσης”
7.21. Το υπομενού “μάσκα”
7.22. Προσθήκη μάσκας στρώσης
7.23. Εφαρμογή μάσκας στρώσης
7.24. Διαγραφή μάσκας στρώσης
7.25. Προβολή μάσκας στρώσης
7.26. Επεξεργασία μάσκας στρώσης
7.27. Απενεργοποίηση της μάσκας στρώσης
7.28. Μετατροπή μάσκας σε επιλογή
7.29. Προσθήκη μάσκας στρώσης στην επιλογή
7.30. Αφαίρεση μάσκας στρώσης από την επιλογή
7.31. Τομή μάσκας στρώσης με την επιλογή
7.32. Το υπομενού “διαφάνεια” του μενού “στρώση”
7.33. Προσθήκη καναλιού άλφα
7.34. Προσθήκη Καναλιού άλφα
7.35. Χρώμα σε άλφα
7.36. Ημιισοπέδωση
7.37. Κατώφλι άλφα
7.38. Μετατροπή άλφα σε επιλογή
7.39. Προσθήκη καναλιού άλφα στην επιλογή
7.40. Αφαίρεση από την επιλογή
7.41. Τομή καναλιού άλφα με την επιλογή
7.42. Το υπομενού “μετασχηματισμός”
7.43. Οριζόντια αναστροφή
7.44. Κάθετη αναστροφή
7.45. Περιστροφή 90° δεξιόστροφα
7.46. Περιστροφή 90° αριστερόστροφα
7.47. Περιστροφή 180°
7.48. Ελεύθερη περιστροφή
7.49. Αντιστάθμιση
7.50. Μέγεθος ορίου στρώσης
7.51. Στρώση στο μέγεθος της εικόνας
7.52. Κλιμάκωση στρώσης
7.53. Περικοπή στρώσης
8. Το μενού “Χρώματα”
8.1. Εισαγωγή στο μενού “Χρώματα”
8.2. Εργαλεία χρωμάτων
8.3. Αφίσα
8.4. Αντιστροφή
8.5. Αντιστροφή τιμής
8.6. Το υπομενού “Αυτόματο”
8.7. Ισοστάθμιση
8.8. Ισορροπία λευκού
8.9. Βελτιστοποίηση χρώματος
8.10. Κανονικοποίηση
8.11. Επέκταση αντίθεσης
8.12. Επέκταση HSV
8.13. Το υπομενού “Συστατικά”
8.14. Μείκτης καναλιού
8.15. Σύνθεση
8.16. Αποσύνθεση
8.17. Ανασύνθεση
8.18. Desaturate
8.19. Sepia
8.20. Το υπομενού “Χάρτης”
8.21. Επαναδιάταξη χρωματολογίου
8.22. Ορισμός χρωματολογίου
8.23. Χάρτης ξένου
8.24. Ανταλλαγή χρώματος
8.25. Χάρτης διαβάθμισης
8.26. Χάρτης παλέτας
8.27. Εναλλαγή χρωμάτων
8.28. Χρωματισμός δείγματος
8.29. Retinex
8.30. Το υπομενού “Πληροφορίες”
8.31. Ιστόγραμμα
8.32. Μέσος όρος περιγράμματος
8.33. Ανάλυση χρωματικού χώρου
8.34. Ομαλή παλέτα
8.35. Τα φίλτρα χρώματος
8.36. Χρωματισμός…
8.37. Χρώμα σε άλφα…
8.38. Θερμοκρασία χρώματος
8.39. Πακέτο φίλτρου…
8.40. Καυτό…
8.41. Μέγιστο RGB…
9. Το μενού “Εργαλεία”
9.1. Εισαγωγή στο μενού “Εργαλεία”
10. Το μενού “Φίλτρα”
10.1. Εισαγωγή στο μενού “Φίλτρα”
10.2. Επανάληψη τελευταίου
10.3. Επανεμφάνιση τελευταίου
10.4. Επαναφορά όλων των φίλτρων
10.5. Το υπομενού “Python-Fu”
10.6. Το υπομενού “Script-Fu”
11. Το μενού “Παράθυρα”
12. Το μενού “Βοήθεια”
12.1. Εισαγωγή στο μενού “Βοήθεια”
12.2. Βοήθεια
12.3. Βοήθεια συνάφειας
12.4. Η συμβουλή της ημέρας
12.5. Περί
12.6. Περιηγητής προσθέτου
12.7. Ο περιηγητής διαδικασίας
12.8. Το GIMP στο διαδίκτυο
17. Φίλτρα
1. Εισαγωγή
1.1. Προεπισκόπηση
2. Κοινά χαρακτηριστικά
3. Φίλτρα θόλωσης
3.1. Εισαγωγή
3.2. Θόλωση Gauss
3.3. Εικονοστοιχείωση
3.4. Επιλεκτική θόλωση Gauss
3.5. Θόλωση κυκλικής κίνησης
3.6. Θόλωση γραμμικής κίνησης
3.7. Θόλωση κίνησης εστίασης
3.8. Θόλωση παράθεσης
4. Φίλτρα βελτίωσης
4.1. Εισαγωγή
4.2. Εξομάλυνση
4.3. Απόπλεξη
4.4. Αποκηλίδωση
4.5. Αποράβδωση
4.6. Φίλτρο NL
4.7. Αφαίρεση κόκκινου ματιού
4.8. Όξυνση
4.9. Μάσκα απόξυνσης
5. Φίλτρα παραμόρφωσης
5.1. Εισαγωγή
5.2. Περσίδες
5.3. Κάμψη καμπύλης
5.4. Aνάγλυφο
5.5. Χάραξη
5.6. Σβήσιμο κάθε δεύτερης γραμμής
5.7. Παραμόρφωση φακού
5.8. Μωσαϊκό
5.9. Εκτύπωση εφημερίδας
5.10. Κατσάρωμα σελίδας
5.11. Πολικές συντεταγμένες
5.12. Κυματισμός
5.13. Μετατόπιση
5.14. Διάδοση τιμής
5.15. Βίντεο
5.16. Κύματα
5.17. Στροβιλισμός και πίεση
5.18. Άνεμος
5.19. Εφαρμογή φακού
6. Φίλτρα φωτός και σκιάς
6.1. Εισαγωγή
6.2. Αναλαμπή διαβάθμισης
6.3. Αναλαμπή φακού
6.4. Εφέ φωτισμού
6.5. Λάμψη
6.6. Υπερκαινοφανής
6.7. Πίπτουσα σκιά
6.8. Προοπτική
6.9. Εφέ Xach
6.10. Γυάλινη παράθεση
7. Φίλτρα θορύβου
7.1. Εισαγωγή
7.2. Θόρυβος HSV
7.3. Ρίψη
7.4. Επιλογή
7.5. Θόρυβος RGB
7.6. Σύντηξη
7.7. Διασπορά
8. Φίλτρα εντοπισμού άκρων
8.1. Εισαγωγή
8.2. Διαφορά Γκάους
8.3. Όριο
8.4. Λαπλάς
8.5. Νέον
8.6. Sobel
9. Γενικά Φίλτρα
9.1. Εισαγωγή
9.2. Πίνακας συνέλιξης
9.3. Επέκταση
9.4. Διάβρωση
10. Φίλτρα συνδυασμού
10.1. Εισαγωγή
10.2. Συγχώνευση βάθους
10.3. Λουρίδα ταινίας
11. Καλλιτεχνικά φίλτρα
11.1. Εισαγωγή
11.2. Εφαρμογή καμβά
11.3. Σκίτσο
11.4. Υφασματοποίηση
11.5. Κυβισμός
11.6. Ιμπρεσιονιστής GIMP
11.7. Ελαιοποίηση
11.8. Φωτοαντίγραφο
11.9. Αρπακτικό
11.10. Ήπια λάμψη
11.11. Βαν Γκογκ (LIC)
11.12. Ύφανση
12. Φίλτρα διακόσμησης
12.1. Εισαγωγή
12.2. Προσθήκη λοξότμησης
12.3. Προσθήκη περιγράμματος
12.4. Κηλίδα καφέ
12.5. Ασαφές περίγραμμα
12.6. Παλιά φωτογραφία
12.7. Στρογγυλές γωνίες
12.8. Διαφάνεια
12.9. Χάραξη μήτρας
12.10. Μήτρα χρωμίου
13. Φίλτρα χάρτη
13.1. Εισαγωγή
13.2. Χάρτης ανάγλυφου
13.3. Μετατόπιση
13.4. Ανίχνευση κλαστικού
13.5. Aυταπάτη
13.6. Παράθεση χωρίς ραφές
13.7. Χάρτης αντικειμένου
13.8. Παράθεση χαρτιού
13.9. Μικρές παραθέσεις
13.10. Παράθεση
13.11. Στρέβλωση
14. Φίλτρα απόδοσης
14.1. Εισαγωγή
14.2. Διαφορά συννεφών
14.3. Ομίχλη
14.4. Πλάσμα
14.5. Συμπαγής θόρυβος
14.6. Φλόγα
14.7. Κλαστικό IFS
14.8. Σκακιέρα
14.9. Περιηγητής CML
14.10. Μοτίβα διάθλασης
14.11. Πλέγμα
14.12. Οδοντωτό
14.13. Δαίδαλος
14.14. Qbist
14.15. Ημίτονο
14.16. Κύκλωμα
14.17. Περιηγητής κλαστικών
14.18. Γεωμετρικά σχήματα
14.19. Λάβα
14.20. Γραμμή καινοφανούς
14.21. Σχεδιαστής σφαίρας
14.22. Σπειρογράφημα gimp
15. Φίλτρα Ιστού
15.1. Εισαγωγή
15.2. Χάρτης εικόνας
15.3. Ημιισοπέδωση
15.4. Τεμαχισμός
16. Φίλτρα κινουμένων σχεδίων
16.1. Εισαγωγή
16.2. Ανάμειξη
16.3. Αποτύπωση
16.4. Κυματισμός
16.5. Στροβιλιζόμενη υδρόγειος
16.6. Κύματα
16.7. Βελτιστοποίηση
16.8. Αναπαραγωγή
I. Αναφορά πλήκτρων και ποντικιού
Βοήθεια — Αναφορά πλήκτρων για μενού βοήθεια
Εργαλεία — Αναφορά πλήκτρων για το μενού εργαλεία
Αρχείο — Αναφορά πλήκτρων για το μενού αρχείο
Διάλογοι — Αναφορά πλήκτρων για υπομενού προσαρτήσιμοι διάλογοι
Προβολή — Αναφορά πλήκτρων για το μενού προβολή
Επεξεργασία — Αναφορά πλήκτρων για το μενού επεξεργασία
Στρώση — Αναφορά πλήκτρων για το μενού στρώση
Επιλογή — Αναφορά πλήκτρων για μενού επιλογή
Φίλτρα — Αναφορά πλήκτρων για μενού φίλτρα
Εργαλείο εστίασης — Αναφορά πλήκτρων για το υπομενού εργαλείο εστίασης
Γλωσσάρι
Βιβλιογραφία
A. Ιστορικό GIMP
1. Το πρώτο ξεκίνημα
2. Οι πρώτες ημέρες του GIMP
3. Η έκδοση που άλλαξε τον κόσμο
4. Έκδοση 2.0
5. Τι νέο υπάρχει στο GIMP 2.2;
6. Τι νέο υπάρχει στο GIMP 2.4;
7. Τι νέο υπάρχει στο GIMP 2.6;
8. Τι νέο υπάρχει στο GIMP 2.8;
B. Αναφορά σφαλμάτων και αιτήματα βελτιώσεων
1. Βεβαιωθείτε ότι είναι ένα σφάλμα
2. Αναφορά του σφάλματος
3. Τι συμβαίνει στην αναφορά σφάλματος μετά την υποβολή της
C. Πώς να συνεισφέρετε
1. Προαπαιτούμενα
1.1. Συμμετοχή στην λίστα αλληλογραφίας
1.2. Δημιουργήστε ένα τοπικό αντίγραφο εργασίας του κώδικα
1.3. Εγκατάσταση του αμμοδοχείου σας
1.4. Ο φάκελος gimp-help-2
2. Ροή εργασίας
2.1. Συγγραφή
2.2. Επικύρωση
2.3. Εικόνες
2.4. Δημιουργία αρχείων HTML
2.5. Αποστολή των αρχείων σας
3. Παραρτήματα
4. Εργασία στα Windows
4.1. Προσαρμογή του Cygwin για να χρησιμοποιηθεί με τα εργαλεία τεκμηρίωσης του GIMP
D. Ελεύθερη άδεια τεκμηρίωσης GNU
1. ΠΡΟΟΙΜΙΟ
2. ΕΦΑΡΜΟΣΙΜΟΤΗΤΑ ΚΑΙ ΟΡΙΣΜΟΙ
3. ΑΝΤΙΓΡΑΦΗ ΚΑΤΑ ΛΕΞΗ
4. ΑΝΤΙΓΡΑΦΗ ΣΕ ΠΟΣΟΤΗΤΑ
5. ΤΡΟΠΟΠΟΙΗΣΕΙΣ
6. ΣΥΝΔΥΑΣΜΟΣ ΕΓΓΡΑΦΩΝ
7. ΣΥΛΛΟΓΕΣ ΕΓΓΡΑΦΩΝ
8. ΕΝΣΩΜΑΤΩΣΗ ΜΕ ΑΝΕΞΑΡΤΗΤΕΣ ΕΡΣΑΣΙΕΣ
9. ΜΕΤΑΦΡΑΣΗ
10. ΤΕΡΜΑΤΙΣΜΟΣ
11. ΜΕΛΛΟΝΤΙΚΕΣ ΑΝΑΘΕΩΡΗΣΕΙΣ ΑΥΤΗΣ ΤΗΣ ΑΔΕΙΑΣ
12. ΠΑΡΑΡΤΗΜΑ: Πώς να χρησιμοποιήσετε αυτήν την άδεια για τα έγγραφά σας
E. Οπ! Λείπει κάποια βοήθεια
Ευρετήριο