Μέρος III. Αναφορά λειτουργιών

Πίνακας Περιεχομένων

14. Εργαλεία
1. Η εργαλειοθήκη
1.1. Εισαγωγή
1.2. Εικονίδια εργαλείου
1.3. Περιοχή χρώματος και δείκτη
1.4. Επιλογές εργαλείων
2. Εργαλεία επιλογής
2.1. Κοινά χαρακτηριστικά
2.2. Επιλογή ορθογωνίου
2.3. Ελλειψοειδής επιλογή
2.4. Ελεύθερη επιλογή (λάσο)
2.5. Ασαφής επιλογή (Μαγικό ραβδί)
2.6. Επιλογή κατά χρώμα
2.7. Έξυπνα ψαλίδια
2.8. Επιλογή προσκηνίου
3. Εργαλεία ζωγραφικής
3.1. Κοινά χαρακτηριστικά
3.2. Δυναμικές
3.3. Εργαλεία πινέλου (μολύβι, πινέλο, αερογράφος)
3.4. Κουβάς γεμίσματος
3.5. Διαβάθμιση
3.6. Μολύβι
3.7. Πινέλο
3.8. Πινέλο ΒαφήΜου (MyPaint)
3.9. Σβήστρα
3.10. Αερογράφος
3.11. Μελάνι
3.12. Κλωνοποίηση
3.13. Επούλωση
3.14. Προοπτική κλωνοποίηση
3.15. Θόλωση/Όξυνση
3.16. Μουτζούρα
3.17. Ξάνοιγμα/Σκοτείνιασμα
4. Εργαλεία μετασχηματισμού
4.1. Κοινά χαρακτηριστικά
4.2. Στοίχιση
4.3. Μετακίνηση
4.4. Περικοπή
4.5. Περιστροφή
4.6. Κλιμάκωση
4.7. Στρέβλωση
4.8. Προοπτική
4.9. Ενοποιημένος μετασχηματισμός
4.10. Μετασχηματισμός λαβής
4.11. Αναστροφή
4.12. Το εργαλείο κλωβού
4.13. Μετασχηματισμός στρέβλωσης
5. Άλλο
5.1. Επισκόπηση
5.2. Μονοπάτια
5.3. Επιλογέας χρώματος
5.4. Εστίαση
5.5. Μέτρηση
5.6. Κείμενο
5.7. Λειτουργία GEGL
15. Διάλογοι
1. Εισαγωγή διαλόγου
2. Διάλογοι σχετικοί με τη δομή εικόνας
2.1. Διάλογος στρώσεων
2.2. Διάλογος καναλιών
2.3. Διάλογος μονοπατιών
2.4. Ο διάλογος χρωματολογίου
2.5. Διάλογος ιστογράμματος
2.6. Διάλογος περιήγησης
2.7. Διάλογος ιστορικού αναιρέσεων
3. Διάλογοι σχετικοί με το περιεχόμενο εικόνας
3.1. Διάλογος χρώματος προσκηνίου/παρασκηνίου
3.2. Διάλογος πινέλων
3.3. Διάλογος μοτίβων
3.4. Διάλογος διαβαθμίσεων
3.5. Διάλογος παλετών
3.6. Ετικετοποίηση
3.7. Διάλογος γραμματοσειρών
4. Διάλογοι σχετικοί με τη διαχείριση εικόνας
4.1. Διάλογος μνημών
4.2. Διάλογος εικόνων
4.3. Διάλογος ιστορικού εγγράφου
4.4. Διάλογος προτύπων
5. Ποικίλοι διάλογοι
5.1. Διάλογος προρρυθμίσεων εργαλείων
5.2. Ο επεξεργαστής προρρύθμισης εργαλείου
5.3. Διάλογος κατάστασης συσκευής
5.4. Κονσόλα σφαλμάτων
5.5. Πίνακας εργαλείων
5.6. Αποθήκευση αρχείου
5.7. Εξαγωγή αρχείου
5.8. Διάλογος σημείων δειγματοληψίας
5.9. Διάλογος δείκτη
5.10. Διάλογος συμμετρικής βαφής
16. Μενού
1. Εισαγωγή στα μενού
1.1. Η γραμμή μενού εικόνας
1.2. Μενού περιεχομένου
1.3. Αποσπώμενα μενού
1.4. Μενού καρτελών
2. Το μενού “Αρχείο”
2.1. Επισκόπηση
2.2. Νέο…
2.3. Δημιουργία
2.4. Άνοιγμα…
2.5. Άνοιγμα ως στρώσεις…
2.6. Άνοιγμα τοποθεσίας…
2.7. Άνοιγμα πρόσφατων
2.8. Αποθήκευση
2.9. Αποθήκευση ως…
2.10. Αποθήκευση αντιγράφου…
2.11. Επαναφορά
2.12. Εξαγωγή…
2.13. Εξαγωγή ως…
2.14. Δημιουργία πρότυπου…
2.15. Εκτύπωση
2.16. Αποστολή με μήνυμα
2.17. Αντιγραφή θέσης εικόνας
2.18. Εμφάνιση στο διαχειριστή αρχείων
2.19. Κλείσιμο
2.20. Κλείσιμο όλων
2.21. Έξοδος
3. Το μενού “Επεξεργασία”
3.1. Είσοδοι μενού “Επεξεργασία”
3.2. Αναίρεση
3.3. Ακύρωση αναίρεσης
3.4. Ιστορικό αναιρέσεων
3.5. Αποκοπή
3.6. Αντιγραφή
3.7. Αντιγραφή ορατών
3.8. Επικόλληση
3.9. Επικόλληση στην επιλογή
3.10. Επικόλληση επί τόπου
3.11. Επικόλληση στην επιλογή επί τόπου
3.12. Επικόλληση ως
3.13. Μνήμη
3.14. Καθαρισμός
3.15. Γέμισμα με χρώμα προσκηνίου
3.16. Γέμισμα με χρώμα παρασκηνίου
3.17. Γέμισμα με μοτίβο
3.18. Γέμισμα περιγράμματος επιλογής
3.19. Γέμισμα διαδρομής
3.20. Χρωματισμός επιλογής
3.21. Χρωματισμός μονοπατιού
3.22. Η εντολή “Προτιμήσεις”
3.23. Συντομεύσεις πληκτρολογίου
3.24. Αρθρώματα
3.25. Μονάδες
4. Το μενού “Επιλογή”
4.1. Εισαγωγή στο μενού “Επιλογή”
4.2. Επιλογή όλων
4.3. Καμία
4.4. Αντιστροφή
4.5. Αιώρηση
4.6. Κατά χρώμα
4.7. Από μονοπάτι
4.8. Επεξεργασία επιλογής
4.9. Άμβλυνση
4.10. Όξυνση
4.11. Σμίκρυνση
4.12. Επέκταση
4.13. Περίγραμμα
4.14. Αφαίρεση οπών
4.15. Παραμόρφωση
4.16. Στρογγυλεμένο ορθογώνιο
4.17. Εναλλαγή γρήγορης μάσκας
4.18. Αποθήκευση σε κανάλι
4.19. Σε μονοπάτι
5. Το μενού “Προβολή”
5.1. Εισαγωγή στο μενού “Προβολή”
5.2. Νέα Προβολή
5.3. Κουκκίδα για κουκκίδα
5.4. Εστίαση
5.5. Αντιστροφή και περιστροφή (0°)
5.6. Συρρίκνωση παραθύρου
5.7. Πλήρης οθόνη
5.8. Παράθυρο περιήγησης
5.9. Φίλτρα προβολής
5.10. Διαχείριση χρώματος
5.11. Προβολή επιλογής
5.12. Εμφάνιση ορίου στρώσης
5.13. Εμφάνιση οδηγών
5.14. Εμφάνιση πλέγματος
5.15. Εμφάνιση σημείων δειγματοληψίας
5.16. Προσκόλληση στους οδηγούς
5.17. Προσκόλληση στο πλέγμα
5.18. Προσκόλληση σε καμβά
5.19. Προσκόλληση στο ενεργό μονοπάτι
5.20. Χρώμα υποβάθρου
5.21. Εμφάνιση γραμμής μενού
5.22. Εμφάνιση χαράκων
5.23. Εμφάνιση γραμμών κύλισης
5.24. Εμφάνιση γραμμής κατάστασης
6. Το μενού “Εικόνα”
6.1. Επισκόπηση
6.2. Διπλασιασμός
6.3. Κατάσταση
6.4. Κατάσταση RGB
6.5. Κατάσταση γκρι κλίμακας
6.6. Κατάσταση από ευρετήριο
6.7. Aκρίβεια
6.8. Διαχείριση χρώματος
6.9. Ενεργοποίηση διαχείρισης χρώματος
6.10. Απόδοση χρωματικής κατατομής
6.11. Μετατροπή σε χρωματική κατατομή (προφίλ)
6.12. Απόρριψη χρωματικής κατατομής
6.13. Αποθήκευση χρωματικής κατατομής σε αρχείο
6.14. Μετασχηματισμός
6.15. Αναστροφή οριζόντια, αναστροφή κατακόρυφα
6.16. Περιστροφή
6.17. Μέγεθος καμβά
6.18. Προσαρμογή του καμβά στις στρώσεις
6.19. Προσαρμογή του καμβά στην επιλογή
6.20. Μέγεθος εκτύπωσης
6.21. Κλίμακα εικόνας
6.22. Περικοπή εικόνας
6.23. Κομμάτιασμα χρησιμοποιώντας οδηγούς
6.24. Έξυπνη περικοπή
6.25. Συγχώνευση ορατών στρώσεων
6.26. Ισοπέδωση εικόνας
6.27. Στοίχιση ορατών στρώσεων…
6.28. Οδηγοί
6.29. Νέος οδηγός
6.30. Νέος οδηγός (Αναλογία)
6.31. Νέοι οδηγοί από επιλογή
6.32. Αφαίρεση όλων των οδηγών
6.33. Ρύθμιση του πλέγματος…
6.34. Ιδιότητες εικόνας
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Το μενού “Στρώση”
7.1. Εισαγωγή στο μενού “στρώση”
7.2. Νέα στρώση
7.3. Νέα ομάδα στρώσεων
7.4. Νέο από τα ορατά
7.5. Διπλασιασμός στρώσης
7.6. Αγκίστρωση στρώσης
7.7. Συγχώνευση με την από κάτω
7.8. Διαγραφή στρώσης
7.9. Οι εντολές κειμένου του μενού στρώση
7.10. Απόρριψη πληροφοριών κειμένου
7.11. Υπομενού “στοίβα”
7.12. Επιλογή προηγούμενης στρώσης
7.13. Επιλογή επόμενης στρώσης
7.14. Επιλογή της ανώτατης στρώσης
7.15. Επιλογή κατώτατης στρώσης
7.16. Ανύψωση στρώσης
7.17. Βύθιση στρώσης
7.18. Στρώση στην κορυφή
7.19. Στρώση στον πάτο
7.20. Η εντολή “αντιστροφή σειράς στρώσης”
7.21. Το υπομενού “μάσκα”
7.22. Προσθήκη μάσκας στρώσης
7.23. Εφαρμογή μάσκας στρώσης
7.24. Διαγραφή μάσκας στρώσης
7.25. Προβολή μάσκας στρώσης
7.26. Επεξεργασία μάσκας στρώσης
7.27. Απενεργοποίηση της μάσκας στρώσης
7.28. Μετατροπή μάσκας σε επιλογή
7.29. Προσθήκη μάσκας στρώσης στην επιλογή
7.30. Αφαίρεση μάσκας στρώσης από την επιλογή
7.31. Τομή μάσκας στρώσης με την επιλογή
7.32. Το υπομενού “διαφάνεια” του μενού “στρώση”
7.33. Προσθήκη καναλιού άλφα
7.34. Προσθήκη Καναλιού άλφα
7.35. Χρώμα σε άλφα
7.36. Ημιισοπέδωση
7.37. Κατώφλι άλφα
7.38. Μετατροπή άλφα σε επιλογή
7.39. Προσθήκη καναλιού άλφα στην επιλογή
7.40. Αφαίρεση από την επιλογή
7.41. Τομή καναλιού άλφα με την επιλογή
7.42. Το υπομενού “μετασχηματισμός”
7.43. Οριζόντια αναστροφή
7.44. Κάθετη αναστροφή
7.45. Περιστροφή 90° δεξιόστροφα
7.46. Περιστροφή 90° αριστερόστροφα
7.47. Περιστροφή 180°
7.48. Ελεύθερη περιστροφή
7.49. Αντιστάθμιση
7.50. Μέγεθος ορίου στρώσης
7.51. Στρώση στο μέγεθος της εικόνας
7.52. Κλιμάκωση στρώσης
7.53. Περικοπή στρώσης
8. Το μενού “Χρώματα”
8.1. Εισαγωγή στο μενού “Χρώματα”
8.2. Ισορροπία χρωμάτων
8.3. Θερμοκρασία χρώματος
8.4. Απόχρωση-Χρωματικότητα (Chroma)
8.5. Απόχρωση-Κορεσμός
8.6. Κορεσμός
8.7. Έκθεση
8.8. Σκιές-Τονισμοί
8.9. Φωτεινότητα (Brightness)-Αντίθεση
8.10. Στάθμες
8.11. Καμπύλες
8.12. Αντιστροφή
8.13. Γραμμική αντιστροφή
8.14. Αντιστροφή τιμής
8.15. Το υπομενού “Αυτόματο”
8.16. Ισοστάθμιση
8.17. Ισορροπία λευκού
8.18. Επέκταση αντίθεσης
8.19. Επέκταση HSV
8.20. Βελτιστοποίηση χρώματος
8.21. Βελτιστοποίηση χρώματος (παλιό)
8.22. Το υπομενού “Συστατικά”
8.23. Μείκτης καναλιού
8.24. Σύνθεση
8.25. Εξαγωγή συστατικού
8.26. Μονοφωνικός μείκτης
8.27. Αποσύνθεση
8.28. Ανασύνθεση
8.29. Χρώμα σε γκρίζο
8.30. Αποκορεσμός
8.31. Σουπιά
8.32. Το υπομενού “Χάρτης”
8.33. Επαναδιάταξη χρωματολογίου
8.34. Ορισμός χρωματολογίου
8.35. Χάρτης ξένου
8.36. Ανταλλαγή χρώματος
8.37. Εναλλαγή χρωμάτων
8.38. Χάρτης διαβάθμισης
8.39. Χάρτης παλέτας
8.40. Χρωματισμός δείγματος
8.41. Fattal κ.α. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Ένταση
8.45. Ματόμυαλο (Retinex)
8.46. Το υπομενού “Πληροφορίες”
8.47. Ιστόγραμμα
8.48. Μέσος όρος περιγράμματος
8.49. Ανάλυση χρωματικού χώρου
8.50. Εξαγωγή ιστογράμματος
8.51. Ομαλή παλέτα
8.52. Κατώφλι
8.53. Χρωματισμός
8.54. Αφίσα
8.55. Χρώμα σε άλφα…
8.56. Πρόσμειξη
8.57. Απόσπασμα RGB
8.58. Καυτό…
9. Το μενού “Εργαλεία”
9.1. Εισαγωγή στο μενού “Εργαλεία”
10. Το μενού “Φίλτρα”
10.1. Εισαγωγή στο μενού “Φίλτρα”
10.2. Επανάληψη τελευταίου
10.3. Επανεμφάνιση τελευταίου
10.4. Επαναφορά όλων των φίλτρων
10.5. Το υπομενού “Python-Fu”
10.6. Το υπομενού “Script-Fu”
11. Το μενού “Παράθυρα”
12. Το μενού “Βοήθεια”
12.1. Εισαγωγή στο μενού “Βοήθεια”
12.2. Βοήθεια
12.3. Βοήθεια συνάφειας
12.4. Η συμβουλή της ημέρας
12.5. Περί
12.6. Περιηγητής προσθέτου
12.7. Ο περιηγητής διαδικασίας
12.8. Το GIMP στο διαδίκτυο
17. Φίλτρα
1. Εισαγωγή
2. Κοινά χαρακτηριστικά
3. Φίλτρα θόλωσης
3.1. Εισαγωγή
3.2. Θόλωση Gauss
3.3. Διάμεση θόλωση
3.4. Εικονοστοιχείωση
3.5. Επιλεκτική θόλωση Gauss
3.6. Θόλωση κυκλικής κίνησης
3.7. Θόλωση γραμμικής κίνησης
3.8. Θόλωση κίνησης εστίασης
3.9. Θόλωση παράθεσης
4. Φίλτρα βελτίωσης
4.1. Εισαγωγή
4.2. Εξομάλυνση
4.3. Απόπλεξη
4.4. Υψιπερατό
4.5. Μείωση θορύβου
4.6. Αφαίρεση κόκκινου ματιού
4.7. Συμμετρική πλησιέστερου γείτονα
4.8. Όξυνση (Mάσκα απόξυνσης)
4.9. Αποκηλίδωση
4.10. Αποράβδωση
4.11. Φίλτρο NL (μη γραμμικό)
4.12. Αποσύνθεση κυματιδίου
5. Φίλτρα παραμόρφωσης
5.1. Εισαγωγή
5.2. Εφαρμογή φακού
5.3. Aνάγλυφο
5.4. Χάραξη
5.5. Παραμόρφωση φακού
5.6. Μωσαϊκό
5.7. Πολικές συντεταγμένες
5.8. Κυματισμός
5.9. Μετατόπιση
5.10. Σφαιρoποίηση
5.11. Διάδοση τιμής
5.12. Βίντεο
5.13. Κύματα
5.14. Στροβιλισμός και πίεση
5.15. Άνεμος
5.16. Κάμψη καμπύλης
5.17. Ανάγλυφο (παλιό)
5.18. Εκτύπωση εφημερίδας
5.19. Κατσάρωμα σελίδας
6. Φίλτρα φωτός και σκιάς
6.1. Εισαγωγή
6.2. Υπερκαινοφανής
6.3. Αναλαμπή φακού
6.4. Αναλαμπή διαβάθμισης
6.5. Εφέ φωτισμού
6.6. Λάμψη
6.7. Πίπτουσα σκιά
6.8. Μεγάλη σκιά
6.9. Βινιέτα
6.10. Drop Shadow (legacy)
6.11. Προοπτική
6.12. Εφέ Xach
7. Φίλτρα θορύβου
7.1. Εισαγωγή
7.2. Θόρυβος CIE lch
7.3. Θόρυβος HSV
7.4. Ρίψη
7.5. Επιλογή
7.6. Θόρυβος RGB
7.7. Σύντηξη
7.8. Διασπορά
8. Φίλτρα εντοπισμού άκρων
8.1. Εισαγωγή
8.2. Διαφορά Γκάους
8.3. Όριο
8.4. Λαπλάς
8.5. Νέον
8.6. Sobel
9. Γενικά Φίλτρα
9.1. Εισαγωγή
9.2. Πίνακας συνέλιξης
9.3. Χάρτης απόστασης
9.4. Γράφημα GEGL
9.5. Επέκταση
9.6. Διάβρωση
10. Φίλτρα συνδυασμού
10.1. Εισαγωγή
10.2. Συγχώνευση βάθους
10.3. Λουρίδα ταινίας
11. Καλλιτεχνικά φίλτρα
11.1. Εισαγωγή
11.2. Εφαρμογή καμβά
11.3. Σκίτσο
11.4. Κυβισμός
11.5. Παράθεση γυαλιού
11.6. Ελαιοποίηση
11.7. Φωτοαντίγραφο
11.8. Απλή γραμμική επαναληπτική ομαδοποίηση (SLIC)
11.9. Ήπια λάμψη
11.10. Εικονοστοιχεία νερού
11.11. Σκίτσο (παλιό)
11.12. Υφασματοποίηση
11.13. Ιμπρεσιονιστής GIMP
11.14. Ελαιοποίηση (παλιό)
11.15. Αρπακτικό
11.16. Ήπια λάμψη (παλιό)
11.17. Βαν Γκογκ (LIC)
11.18. Ύφανση
12. Φίλτρα διακόσμησης
12.1. Εισαγωγή
12.2. Προσθήκη λοξότμησης
12.3. Προσθήκη περιγράμματος
12.4. Κηλίδα καφέ
12.5. Ομίχλη
12.6. Ασαφές περίγραμμα
12.7. Παλιά φωτογραφία
12.8. Στρογγυλές γωνίες
12.9. Διαφάνεια
12.10. Χάραξη μήτρας
12.11. Μήτρα χρωμίου
13. Φίλτρα χάρτη
13.1. Εισαγωγή
13.2. Χάρτης ανάγλυφου
13.3. Μετατόπιση
13.4. Ανίχνευση κλαστικού
13.5. Aυταπάτη
13.6. Μικρός πλανήτης
13.7. Προεκβολή πανοράματος
13.8. Αναδρομικός (επαναλαμβανόμενος) μετασχηματισμός
13.9. Παράθεση χαρτιού
13.10. Παράθεση χωρίς ραφές
13.11. Ανίχνευση κλαστικού (παλιό)
13.12. Χάρτης αντικειμένου
13.13. Παράθεση
14. Φίλτρα απόδοσης
14.1. Εισαγωγή
14.2. Φλόγα
14.3. Περιηγητής κλαστικών
14.4. Κλαστικό IFS
14.5. Θόρυβος κελιού
14.6. Θόρυβος Πέρλιν
14.7. Πλάσμα
14.8. Μονόδρομος θόρυβος (Simplex Noise)
14.9. Συμπαγής θόρυβος
14.10. Διαφορά συννεφών
14.11. Σκακιέρα
14.12. Μοτίβα διάθλασης
14.13. Πλέγμα
14.14. Δαίδαλος
14.15. Ημίτονο
14.16. Σκακιέρα (παλιό)
14.17. Περιηγητής CML
14.18. Πλέγμα (παλιό)
14.19. Οδοντωτό
14.20. Qbist
14.21. Κύκλωμα
14.22. Γεωμετρικά σχήματα
14.23. Λάβα
14.24. Γραμμή καινοφανούς
14.25. Σχεδιαστής σφαίρας
14.26. Σπειρογράφημα gimp
15. Φίλτρα Ιστού
15.1. Εισαγωγή
15.2. Χάρτης εικόνας
15.3. Ημιισοπέδωση
15.4. Τεμαχισμός
16. Φίλτρα κινουμένων σχεδίων
16.1. Εισαγωγή
16.2. Ανάμειξη
16.3. Αποτύπωση
16.4. Κυματισμός
16.5. Στροβιλιζόμενη υδρόγειος
16.6. Κύματα
16.7. Βελτιστοποίηση
16.8. Αναπαραγωγή