Κεφάλαιο 16. Μενού

Πίνακας Περιεχομένων

1. Εισαγωγή στα μενού
1.1. Η γραμμή μενού εικόνας
1.2. Μενού περιεχομένου
1.3. Αποσπώμενα μενού
1.4. Μενού καρτελών
2. Το μενού “Αρχείο”
2.1. Επισκόπηση
2.2. Νέο…
2.3. Δημιουργία
2.4. Άνοιγμα…
2.5. Άνοιγμα ως στρώσεις…
2.6. Άνοιγμα τοποθεσίας…
2.7. Άνοιγμα πρόσφατων
2.8. Αποθήκευση
2.9. Αποθήκευση ως…
2.10. Αποθήκευση αντιγράφου…
2.11. Επαναφορά
2.12. Εξαγωγή…
2.13. Εξαγωγή ως…
2.14. Δημιουργία πρότυπου…
2.15. Εκτύπωση
2.16. Αποστολή με μήνυμα
2.17. Αντιγραφή θέσης εικόνας
2.18. Εμφάνιση στο διαχειριστή αρχείων
2.19. Κλείσιμο
2.20. Κλείσιμο όλων
2.21. Έξοδος
3. Το μενού “Επεξεργασία”
3.1. Είσοδοι μενού “Επεξεργασία”
3.2. Αναίρεση
3.3. Ακύρωση αναίρεσης
3.4. Ιστορικό αναιρέσεων
3.5. Αποκοπή
3.6. Αντιγραφή
3.7. Αντιγραφή ορατών
3.8. Επικόλληση
3.9. Επικόλληση στην επιλογή
3.10. Επικόλληση επί τόπου
3.11. Επικόλληση στην επιλογή επί τόπου
3.12. Επικόλληση ως
3.13. Μνήμη
3.14. Καθαρισμός
3.15. Γέμισμα με χρώμα προσκηνίου
3.16. Γέμισμα με χρώμα παρασκηνίου
3.17. Γέμισμα με μοτίβο
3.18. Γέμισμα περιγράμματος επιλογής
3.19. Γέμισμα διαδρομής
3.20. Χρωματισμός επιλογής
3.21. Χρωματισμός μονοπατιού
3.22. Η εντολή “Προτιμήσεις”
3.23. Συντομεύσεις πληκτρολογίου
3.24. Αρθρώματα
3.25. Μονάδες
4. Το μενού “Επιλογή”
4.1. Εισαγωγή στο μενού “Επιλογή”
4.2. Επιλογή όλων
4.3. Καμία
4.4. Αντιστροφή
4.5. Αιώρηση
4.6. Κατά χρώμα
4.7. Από μονοπάτι
4.8. Επεξεργασία επιλογής
4.9. Άμβλυνση
4.10. Όξυνση
4.11. Σμίκρυνση
4.12. Επέκταση
4.13. Περίγραμμα
4.14. Αφαίρεση οπών
4.15. Παραμόρφωση
4.16. Στρογγυλεμένο ορθογώνιο
4.17. Εναλλαγή γρήγορης μάσκας
4.18. Αποθήκευση σε κανάλι
4.19. Σε μονοπάτι
5. Το μενού “Προβολή”
5.1. Εισαγωγή στο μενού “Προβολή”
5.2. Νέα Προβολή
5.3. Κουκκίδα για κουκκίδα
5.4. Εστίαση
5.5. Αντιστροφή και περιστροφή (0°)
5.6. Συρρίκνωση παραθύρου
5.7. Πλήρης οθόνη
5.8. Παράθυρο περιήγησης
5.9. Φίλτρα προβολής
5.10. Διαχείριση χρώματος
5.11. Προβολή επιλογής
5.12. Εμφάνιση ορίου στρώσης
5.13. Εμφάνιση οδηγών
5.14. Εμφάνιση πλέγματος
5.15. Εμφάνιση σημείων δειγματοληψίας
5.16. Προσκόλληση στους οδηγούς
5.17. Προσκόλληση στο πλέγμα
5.18. Προσκόλληση σε καμβά
5.19. Προσκόλληση στο ενεργό μονοπάτι
5.20. Χρώμα υποβάθρου
5.21. Εμφάνιση γραμμής μενού
5.22. Εμφάνιση χαράκων
5.23. Εμφάνιση γραμμών κύλισης
5.24. Εμφάνιση γραμμής κατάστασης
6. Το μενού “Εικόνα”
6.1. Επισκόπηση
6.2. Διπλασιασμός
6.3. Κατάσταση
6.4. Κατάσταση RGB
6.5. Κατάσταση γκρι κλίμακας
6.6. Κατάσταση από ευρετήριο
6.7. Aκρίβεια
6.8. Διαχείριση χρώματος
6.9. Ενεργοποίηση διαχείρισης χρώματος
6.10. Απόδοση χρωματικής κατατομής
6.11. Μετατροπή σε χρωματική κατατομή (προφίλ)
6.12. Απόρριψη χρωματικής κατατομής
6.13. Αποθήκευση χρωματικής κατατομής σε αρχείο
6.14. Μετασχηματισμός
6.15. Αναστροφή οριζόντια, αναστροφή κατακόρυφα
6.16. Περιστροφή
6.17. Κομμάτιασμα χρησιμοποιώντας οδηγούς
6.18. Μέγεθος καμβά
6.19. Προσαρμογή του καμβά στις στρώσεις
6.20. Προσαρμογή του καμβά στην επιλογή
6.21. Μέγεθος εκτύπωσης
6.22. Κλίμακα εικόνας
6.23. Περικοπή εικόνας
6.24. Έξυπνη περικοπή
6.25. Συγχώνευση ορατών στρώσεων
6.26. Ισοπέδωση εικόνας
6.27. Στοίχιση ορατών στρώσεων…
6.28. Οδηγοί
6.29. Νέος οδηγός
6.30. Νέος οδηγός (Αναλογία)
6.31. Νέοι οδηγοί από επιλογή
6.32. Αφαίρεση όλων των οδηγών
6.33. Ρύθμιση του πλέγματος…
6.34. Ιδιότητες εικόνας
7. Το μενού “Στρώση”
7.1. Εισαγωγή στο μενού “στρώση”
7.2. Νέα στρώση
7.3. Νέα ομάδα στρώσεων
7.4. Νέο από τα ορατά
7.5. Διπλασιασμός στρώσης
7.6. Αγκίστρωση στρώσης
7.7. Συγχώνευση με την από κάτω
7.8. Διαγραφή στρώσης
7.9. Οι εντολές κειμένου του μενού στρώση
7.10. Απόρριψη πληροφοριών κειμένου
7.11. Υπομενού “στοίβα”
7.12. Επιλογή προηγούμενης στρώσης
7.13. Επιλογή επόμενης στρώσης
7.14. Επιλογή της ανώτατης στρώσης
7.15. Επιλογή κατώτατης στρώσης
7.16. Ανύψωση στρώσης
7.17. Βύθιση στρώσης
7.18. Στρώση στην κορυφή
7.19. Στρώση στον πάτο
7.20. Η εντολή “αντιστροφή σειράς στρώσης”
7.21. Το υπομενού “μάσκα”
7.22. Προσθήκη μάσκας στρώσης
7.23. Εφαρμογή μάσκας στρώσης
7.24. Διαγραφή μάσκας στρώσης
7.25. Προβολή μάσκας στρώσης
7.26. Επεξεργασία μάσκας στρώσης
7.27. Απενεργοποίηση της μάσκας στρώσης
7.28. Μετατροπή μάσκας σε επιλογή
7.29. Προσθήκη μάσκας στρώσης στην επιλογή
7.30. Αφαίρεση μάσκας στρώσης από την επιλογή
7.31. Τομή μάσκας στρώσης με την επιλογή
7.32. Το υπομενού “διαφάνεια” του μενού “στρώση”
7.33. Προσθήκη καναλιού άλφα
7.34. Προσθήκη Καναλιού άλφα
7.35. Χρώμα σε άλφα
7.36. Ημιισοπέδωση
7.37. Κατώφλι άλφα
7.38. Μετατροπή άλφα σε επιλογή
7.39. Προσθήκη καναλιού άλφα στην επιλογή
7.40. Αφαίρεση από την επιλογή
7.41. Τομή καναλιού άλφα με την επιλογή
7.42. Το υπομενού “μετασχηματισμός”
7.43. Οριζόντια αναστροφή
7.44. Κάθετη αναστροφή
7.45. Περιστροφή 90° δεξιόστροφα
7.46. Περιστροφή 90° αριστερόστροφα
7.47. Περιστροφή 180°
7.48. Ελεύθερη περιστροφή
7.49. Αντιστάθμιση
7.50. Μέγεθος ορίου στρώσης
7.51. Στρώση στο μέγεθος της εικόνας
7.52. Κλιμάκωση στρώσης
7.53. Περικοπή στρώσης
8. Το μενού “Χρώματα”
8.1. Εισαγωγή στο μενού “Χρώματα”
8.2. Ισορροπία χρωμάτων
8.3. Θερμοκρασία χρώματος
8.4. Απόχρωση-Χρωματικότητα (Chroma)
8.5. Απόχρωση-Κορεσμός
8.6. Κορεσμός
8.7. Έκθεση
8.8. Σκιές-Τονισμοί
8.9. Φωτεινότητα (Brightness)-Αντίθεση
8.10. Στάθμες
8.11. Καμπύλες
8.12. Αντιστροφή
8.13. Γραμμική αντιστροφή
8.14. Αντιστροφή τιμής
8.15. Το υπομενού “Αυτόματο”
8.16. Ισοστάθμιση
8.17. Ισορροπία λευκού
8.18. Επέκταση αντίθεσης
8.19. Επέκταση HSV
8.20. Βελτιστοποίηση χρώματος
8.21. Βελτιστοποίηση χρώματος (παλιό)
8.22. Το υπομενού “Συστατικά”
8.23. Μείκτης καναλιού
8.24. Σύνθεση
8.25. Εξαγωγή συστατικού
8.26. Μονοφωνικός μείκτης
8.27. Αποσύνθεση
8.28. Ανασύνθεση
8.29. Χρώμα σε γκρίζο
8.30. Αποκορεσμός
8.31. Σουπιά
8.32. Το υπομενού “Χάρτης”
8.33. Επαναδιάταξη χρωματολογίου
8.34. Ορισμός χρωματολογίου
8.35. Χάρτης ξένου
8.36. Ανταλλαγή χρώματος
8.37. Εναλλαγή χρωμάτων
8.38. Χάρτης διαβάθμισης
8.39. Χάρτης παλέτας
8.40. Χρωματισμός δείγματος
8.41. Fattal κ.α. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Ένταση
8.45. Ματόμυαλο (Retinex)
8.46. Το υπομενού “Πληροφορίες”
8.47. Ιστόγραμμα
8.48. Μέσος όρος περιγράμματος
8.49. Ανάλυση χρωματικού χώρου
8.50. Εξαγωγή ιστογράμματος
8.51. Ομαλή παλέτα
8.52. Κατώφλι
8.53. Χρωματισμός
8.54. Αφίσα
8.55. Χρώμα σε άλφα…
8.56. Πρόσμειξη
8.57. Απόσπασμα RGB
8.58. Καυτό…
9. Το μενού “Εργαλεία”
9.1. Εισαγωγή στο μενού “Εργαλεία”
10. Το μενού “Φίλτρα”
10.1. Εισαγωγή στο μενού “Φίλτρα”
10.2. Επανάληψη τελευταίου
10.3. Επανεμφάνιση τελευταίου
10.4. Επαναφορά όλων των φίλτρων
10.5. Το υπομενού “Python-Fu”
10.6. Το υπομενού “Script-Fu”
11. Το μενού “Παράθυρα”
12. Το μενού “Βοήθεια”
12.1. Εισαγωγή στο μενού “Βοήθεια”
12.2. Βοήθεια
12.3. Βοήθεια συνάφειας
12.4. Η συμβουλή της ημέρας
12.5. Περί
12.6. Περιηγητής προσθέτου
12.7. Ο περιηγητής διαδικασίας
12.8. Το GIMP στο διαδίκτυο

1. Εισαγωγή στα μενού

Υπάρχουν πολλές τοποθεσίες στο GIMP όπου μπορείτε να βρείτε μενού. Ο σκοπός αυτού του κεφαλαίου είναι να εξηγήσει όλες τις εντολές που είναι προσπελάσιμες από τη γραμμή μενού εικόνας και το μενού εικόνας που μπορείτε να πάρετε με δεξί κλικ στον καμβά. Όλα τα μενού περιεχομένου και οι είσοδοι μενού για τους άλλους διαλόγους περιγράφονται κάπου αλλού στα κεφάλαια που περιγράφουν τους ίδιους τους διαλόγους.

1.1. Η γραμμή μενού εικόνας

Αυτή η γραμμή μενού μπορεί να περιέχει άλλες καταχωρίσεις εάν έχετε προσθέσει script-fus, python-fus ή βίντεο στο GIMP σας.

1.2. Μενού περιεχομένου

Με δεξί κλικ σε συγκεκριμένα τμήματα της διεπαφής GIMP, ανοίγει ένα “μενού περιεχομένου”, που οδηγεί σε μια ποικιλία λειτουργιών. Μερικές θέσεις όπου μπορείτε να προσπελάσετε τα μενού περιεχομένου είναι:

  • Κλικ στο παράθυρο εικόνας εμφανίζει το μενού εικόνας. Αυτό είναι χρήσιμο, όταν δουλεύετε σε κατάσταση πλήρους οθόνης, χωρίς γραμμή μενού.

  • Κλικ σε μια στρώση στο διάλογο στρώσεων ή σε ένα κανάλι στο διάλογο καναλιών εμφανίζει λειτουργίες για την επιλεγμένη στρώση ή κανάλι.

  • Δεξί κλικ στη γραμμή μενού της εικόνας έχει το ίδιο αποτέλεσμα όπως το αριστερό κλικ.

  • Δεξί κλικ στη γραμμή τίτλου εμφανίζει λειτουργίες που δεν ανήκουν στο GIMP, αλλά στο πρόγραμμα διαχειριστή παραθύρου στον υπολογιστή σας.

1.3. Αποσπώμενα μενού

Υπάρχει μια ενδιαφέρουσα ιδιότητα συνδεμένη με κάποια μενού στο GIMP. Αυτά είναι οποιαδήποτε από τα μενού των μενού περιεχομένου εικόνας που παίρνετε με δεξί κλικ στο καμβά και οποιοδήποτε από τα υπομενού του. (Μπορείτε να πείτε ότι ένα στοιχείο μενού οδηγεί σε ένα υπομενού επειδή υπάρχει ένα εικονίδιο δίπλα του ). Όταν εμφανίζετε οποιοδήποτε από αυτά τα μενού, υπάρχει μια διάστικτη γραμμή στην κορυφή του (αποσπώμενη γραμμή). Κλικ σε αυτή τη διάστικτη γραμμή, αποσπάτε το μενού από κάτω του και γίνεται ένα ξεχωριστό παράθυρο.

Σχήμα 16.1. Το υπομενού “παράθυρα” και το αποσπώμενο υπομενού του

Το υπομενού παράθυρα και το αποσπώμενο υπομενού του
Το υπομενού παράθυρα και το αποσπώμενο υπομενού του

Τα αποσπώμενα μενού είναι στην πραγματικότητα ανεξάρτητα. Είναι πάντοτε ορατά, οι λειτουργίες τους εφαρμόζονται πάντοτε στην τρέχουσα εικόνα και επιμένουν όταν όλες οι εικόνες κλείσουν. Μπορείτε να κλείσετε ένα αποσπώμενο υπομενού με κλικ στην διάστικτη γραμμή πάλι ή κλείνοντας το παράθυρο από το διαχειριστή παραθύρου στον υπολογιστή σας (συχνά πατώντας σε ένα εικονίδιο Χ στην πάνω δεξιά γωνία του παραθύρου).

Αυτά τα αποσπώμενα υπομενού δημιουργούνται επίσης σε κατάσταση μοναδικού παραθύρου, αλλά είναι μικρότερου ενδιαφέροντος αφού καλύπτονται από το παράθυρο μόλις τα πατήσετε.

1.4. Μενού καρτελών

Ο παρακάτω τύπος μενού δεν συσχετίζεται με τη γραμμή μενού εικόνας, αλλά για λόγους πληρότητας:

Κάθε προσαρτήσιμος διάλογος περιέχει ένα κουμπί μενού καρτέλας, όπως τονίζεται παρακάτω. Πατώντας αυτό το κουμπί μενού ανοίγει ένα ειδικό μενού με λειτουργίες σχετικές με καρτέλες, με μια είσοδο στην κορυφή που ανοίγει στο μενού περιεχομένου του διαλόγου.

Σχήμα 16.2. Ένας προσαρτήσιμος διάλογος.

Ένας προσαρτήσιμος διάλογος.

Ένα παράθυρο διαλόγου με το κουμπί μενού καρτέλας τονισμένο.

Ένας προσαρτήσιμος διάλογος.

Το μενού καρτελών.


Δείτε Τμήμα 2.3.2, “Μενού καρτελών” για να μάθετε περισσότερα για τα μενού καρτελών.