GNU biletbehandlingsprogram

Brukarhandboka

Brukaravtale

Du har lov til å kopiera, distribuera og/eller gjere endringar i dette dokumentet etter reglane i GNU Free Documentation License versjon 1.2 eller seinare versjonar utgitt av Free Software Foundation. Det må ikkje leggjast til tekst eller anna som ikkje kan forandrast av alle eller som avgrensar bruksområdet.


Innhald

Forord
1. Personane bak GIMP-handboka
I. Å komme i gang med GIMP
1. Innleiing
1. Velkommen til GIMP
1.1. Utviklarane
1.2. Hjelpsystemet i GIMP
1.3. Eigenskapar og bruksområde
2. What's new in GIMP 2.10?
2.1. Updated user interface and initial HiDPI support
2.2. GEGL port, high bit depth support, multi-threading, and more
2.3. Linear color space workflow
2.4. Color management revamped
2.5. Layers and masks
2.6. More use for CIE LAB and CIE LCH
2.7. New and improved tools
2.8. Digital painting improvements
2.9. Digital photography improvements
2.10. Effects
2.11. Usability improvements
2.12. File formats support
2.13. Metadata viewing, editing, and preservation
2.14. On-canvas interaction
2.15. Simplified bug reporting and crash recovery
2.16. API changes
2.17. Roadmap and what's next
2. Fyr opp GIMP
1. Starthjelp
1.1. Kjende plattformer
1.2. Språk
1.3. Argument i kommandolinja
2. Å starte GIMP for første gong
2.1. Endeleg …
3. Det første steget med Wilber
1. Grunnleggjande om bruken av GIMP
2. Hovudvindauge i GIMP
2.1. Verktøykassa
2.2. Biletvindauget
2.3. Dialogar og samlevindauge («dokker»)
3. Å angre
3.1. Ting du ikkje kan angra
4. Mykje brukte handlingar
4.1. Føremål
4.2. Å forandra storleiken på skjermvisinga
4.3. Å forandra storleiken på utskrifta
4.4. Å komprimere bilete
4.5. Å beskjere eit bilete
4.6. Å finne biletinformasjon
4.7. Å forandre biletmodus
4.8. Spegelvending
4.9. Å rotere biletet
4.10. Å skille eit motivt frå bakgrunnen
5. Teikne rette linjer
5.1. Føremål
5.2. Eksempel
4. Når alt sviktar
1. Problemløysing
1.1. Førstehjelp
1.2. Vanlege årsaker til at GIMP ikkje reagerer
II. Frå novise til ekspert
5. Få bilete inn i GIMP
1. Bilettypar
2. Å lage nye filer
3. Å opna filer
3.1. Opna frå menylinja
3.2. Opna frå ei nettadresse
3.3. Opna tidlegare brukte filer
3.4. Å bruke programtillegg
3.5. Filhandteraren
3.6. Dra og slepp
3.7. Kopier og Lim inn
3.8. Biletutforskaren
6. Få bilete ut av GIMP
1. Filer
1.1. Lagra og eksportere bilete
1.2. Filformat
2. Å tilpassa bilete for Internett
2.1. Det optimale forholdet mellom storleik og kvalitet
2.2. Å krympe filene litt ekstra
2.3. Lagra gjennomsiktige bilete
7. Teikne med GIMP
1. Utval
1.1. Mjuke kantar
1.2. Å lage eit delvis gjennomsiktig utval
2. Å lage og bruke utval
2.1. Å flytte eit utval
2.2. Å legge til eit utval i eit eksisterande utval
3. Snarmaske
3.1. Oversyn
3.2. Eigenskapar for snarmaska
4. Å bruke snarmaskemodus
5. Banar
5.1. Å lage banar
5.2. Eigenskapar for banane
5.3. Banar og utval
5.4. Transformere banar
5.5. Å streke opp ein bane
5.6. Banar og tekst
5.7. Banar og SVG-filer
6. Penslar
7. Å legge til nye penslar
8. Dialog for mønsterpensel
9. Å variere penselbreidda
9.1. Korleis variere penselbreidda
9.2. Pensel i ei snarvending
10. Fargeovergangar («Gradienter»)
11. Mønsterelement
12. Palettar
12.1. Fargekart
13. Forval
14. Enkle teikneobjekt
14.1. Å teikne ei rett linje
14.2. Å lage figurar
8. Kombinere bilete med GIMP
1. Lag
1.1. Eigenskapar for laga
2. Lagmodus
3. Å oppretta nye lag
4. Laggrupper
9. Tekststyring
1. Tekststyring
1.1. Tekstområde
1.2. Å handterel tekstlag
1.3. Verktøyskrinet for tekst
1.4. Lokalmenyen for tekst
2. Tekst
2.1. Tekstutsmykking
2.2. Å legge til skrifttypar
2.3. Problem med skrifttypane
10. Forbetre foto med GIMP
1. Bilete frå digitalkamera
1.1. Innleiing
1.2. Å forbetra komposisjonen
1.3. Å forbetra fargane
1.4. Skarpjustering
1.5. Å fjerne uønska element frå eit bilete
1.6. Å lagre resultatet
11. Fargestyring med GIMP
1. Fargestyring i GIMP
1.1. Problem med ein arbeidsgang utan fargestyring
1.2. Innføring i fargestyring
12. Å tilpasse GIMP
1. Brukarinnstillingar
1.1. Innleiing
1.2. Systemresursar
1.3. Fargestyring
1.4. Leikeplass
1.5. Verktøyinnstillingane
1.6. Førehandsinnstillingar for bilete
1.7. Standard rutenett
1.8. Grensesnitt
1.9. Tema
1.10. Tema
1.11. Verktøykassa
1.12. Standardinnstillingar for dialogvindauge
1.13. Hjelpsystemet
1.14. Skjerm
1.15. Vindaugehandtering
1.16. Biletvindauget
1.17. Utsjånaden til biletvindauget
1.18. Tittel- og statuslinjer i biletet
1.19. Innstillingar for festing i biletvindauget
1.20. Inn-einingar
1.21. Inndatastyring
1.22. Mapper
1.23. Datamapper
2. Rutenett og hjelpelinjer
2.1. Rutenettet
2.2. Hjelpelinjer
3. Å teikne eit rutenett
4. Korleis setje opp bufferlageret
5. Å lage snarvegar til menyfunksjonane
6. Personleg startskjerm
13. Å utvide GIMP
1. Programtillegg
1.1. Innleiing
1.2. Å bruke programtillegg
1.3. Å installera nye programtillegg
1.4. Å skrive programtillegg
2. Å bruke Script-Fu
2.1. Script-Fu?
2.2. Å installere Script-Fu
2.3. Råd og vink
2.4. Ulike typar av Script-Fu
2.5. Sjølvstendige skript
2.6. Biletavhengige skript
3. Ei innføring i Script-Fu
3.1. Bli kjent med Scheme
3.2. Variablar og funksjonar
3.3. Lister, lister og atter lister
3.4. Det første Script-Fu skriptet ditt
3.5. Blås liv i skriptet
3.6. Utvid skriptet Text Box
3.7. Skriptet og resultatet av det
III. Funksjonar i GIMP
14. Verktøy
1. Verktøykassa
1.1. Innleiing
1.2. Verktøysymbola
1.3. Farge- og indikatorområdet
1.4. Verktøyinnstillingar
2. Utvalsverktøya
2.1. Felles eigenskapar
2.2. Rektangelutvalet
2.3. Ellipseutvalet
2.4. Frihandsutvalet (Lassoverktøyet)
2.5. Tryllestaven
2.6. Vel etter farge
2.7. Intelligent saks
2.8. Forgrunnsutval
3. Teikneverktøya
3.1. Felles eigenskapar
3.2. Penseldynamikk
3.3. Teikneverktøya (blyanten, målarpenselen og luftpenselen)
3.4. Fyllverktøyet
3.5. Fargeovergang
3.6. Blyant
3.7. Målarpensel
3.8. MyPaint Brush
3.9. Viskeleret
3.10. Luftpensel
3.11. Pennen (blekkverktøyet)
3.12. Kloning
3.13. Helbred
3.14. Perspektivkloning
3.15. Slør eller skjerp
3.16. Gni ut
3.17. Avskygging/Etterbelysning
4. Transformeringsverktøya
4.1. Felles eigenskapar
4.2. Innrettingsverktøyet
4.3. Flytteverktøyet
4.4. Beskjering
4.5. Rotér
4.6. Skalering
4.7. Forskyvingsverktøyet
4.8. Perspektiv
4.9. Spegelvending
4.10. Bur-transformering
4.11. Sameint transformering
4.12. Forvrenging
4.13. Handle Transform
5. Andre verktøy
5.1. Oversyn
5.2. Banar
5.3. Fargeplukkaren
5.4. Lupe
5.5. Målingar
5.6. Tekst
5.7. GEGL-operasjon
15. Dialogvindauge
1. Innleiing til dialogane
2. Dialogar for biletoppbygginga
2.1. Lagdialogen
2.2. Kanaldialogen
2.3. Banedialogen
2.4. Fargekart for indekserte fargar
2.5. Histogramdialogen
2.6. Navigeringsdialogen
2.7. Dialogen for angreloggen
3. Dialogar relaterte til biletinnhaldet
3.1. Dialog for for- og bakgrunnsfarge
3.2. Penseldialogen
3.3. Dialogen for mønsterelement
3.4. Dialogen for fargeovergangar
3.5. Palettdialogen
3.6. Tagging
3.7. Dialogen for skrifttypar
4. Dialogar relaterte til bilethandteringa
4.1. Bufferdialogen
4.2. Biletdialogen
4.3. Dokumentlogg
4.4. Dialogen «Biletmalar»
5. Andre dialogar
5.1. Dialogvindauget for verktøyforvala
5.2. Redigering av verktøyforvala
5.3. Dialog for utstyrstatus
5.4. Feilkonsollen
5.5. Lagra fil
5.6. Eksportere fil
5.7. Dialogvindauget for «prøvepunkt»
5.8. Peikardialogen
5.9. Dialogvindauget for symmetrieikning
16. Menyar
1. Menyane i GIMP
1.1. Menylinja i biletvindauget
1.2. Lokalmeny
1.3. Avrivingsmenyar
1.4. Fanemenyar
2. Menyen «Fil»
2.1. Oversyn
2.2. Ny
2.3. Hent inn
2.4. Opna
2.5. Opna som lag
2.6. Opna frå ei nettside
2.7. Opna tidlegare brukte
2.8. Lagra
2.9. Lagra som
2.10. Lagra ein kopi
2.11. Tilbakestill
2.12. Eksporter
2.13. Eksporter som
2.14. Opprett mal
2.15. Skriv ut
2.16. Send som e-post
2.17. Kopier biletadressa
2.18. Vis i filhandsamaren
2.19. Lukk
2.20. Lukk alle
2.21. Avslutt
3. Menyen «Rediger»
3.1. Postar i menyen «Rediger»
3.2. Angre
3.3. Gjenta
3.4. Tone inn/ut
3.5. Angrelogg
3.6. Klipp ut
3.7. Kopier
3.8. Kopier synlege
3.9. Lim inn
3.10. Paste Into Selection
3.11. Paste In Place
3.12. Paste Into Selection In Place
3.13. Lim inn som
3.14. Buffer
3.15. Tøm utvalet
3.16. Fyll med forgrunnsfarge
3.17. Fyll med bakgrunnsfarge
3.18. Fyll med mønsterelement
3.19. Fyll utvalet
3.20. Fyll banen
3.21. Strek opp utvalet
3.22. Strek opp bane
3.23. Brukarinnstillingar
3.24. Tastesnarvegar
3.25. Modular
3.26. Einingar
4. Menyen «Utval»
4.1. Innleiing til menyen «Utval»
4.2. Vel alt
4.3. Vel ingen
4.4. Inverter
4.5. Gjer flytande
4.6. Etter farge
4.7. Frå bane
4.8. Utvalshandteraren
4.9. Mjuk kant
4.10. Gjer skarpare
4.11. Krymp
4.12. Auk
4.13. Ramme
4.14. Fjern hol
4.15. Forvreng
4.16. Avrunda rektangel
4.17. Slå snarmaske av/på
4.18. Lagra til kanal
4.19. Til bane
5. Menyen «Vis»
5.1. Innleiing til menyen «Vis»
5.2. Ny visning
5.3. Punkt for punkt
5.4. Forstørr
5.5. Spegelvend og roter (0°)
5.6. Tilpass vindauget
5.7. Full skjerm
5.8. Navigeringsvindauget
5.9. Visingsfiltra
5.10. Fargehandtering
5.11. Vis utvalsgrensene
5.12. Vis laggrenser
5.13. Vis hjelpelinjer
5.14. Vis rutenett
5.15. Vis prøvepunkta
5.16. Fest til hjelpelinjer
5.17. Fest til rutenett
5.18. Fest til lerretkanten
5.19. Fest til aktiv bane
5.20. Lerretfarge
5.21. Vis menylinje
5.22. Vis linjalar
5.23. Vis rullefelt
5.24. Vis statuslinje
6. Menyen «Bilete»
6.1. Oversyn
6.2. Duplikat
6.3. Modus
6.4. RGB-modus
6.5. Gråskalamodus
6.6. Indeksert modus
6.7. Presisjon
6.8. Fargestyring
6.9. Slå på_fargestyring
6.10. Bruk fargeprofil
6.11. Konverter til fargeprofil
6.12. Fjern fargeprofil
6.13. Lagra fargeprofilen til fil
6.14. Transformer
6.15. Spegelvend Loddrett / vassrett
6.16. Rotering
6.17. Giljotin
6.18. Lerretformat
6.19. Tilpass lerret til lag
6.20. Tilpass lerret til utvalet
6.21. Utskriftformat
6.22. Skaler biletet
6.23. Crop Image
6.24. Hard autobeskjering
6.25. Flett saman synlege lag
6.26. Flat ut biletet
6.27. Innrett synlege lag
6.28. Hjelpelinjer
6.29. Ny hjelpelinje
6.30. Ny hjelpelinje (i prosent)
6.31. Nye hjelpelinjer frå utvalet
6.32. Fjern alle hjelpelinjer
6.33. Innstillingar for rutenettet
6.34. Biletinformasjon
7. Lagmenyen
7.1. Innleiing til «lag»-menyen
7.2. Nytt lag
7.3. Ny laggruppe
7.4. Nytt frå synlege
7.5. Dupliser laget
7.6. Forankre laget
7.7. Flett saman nedover
7.8. Slett laget
7.9. Tekstkommandoane i lagmenyen
7.10. Fjern tekstinformasjon
7.11. Undermenyen «Stabel»
7.12. Vel laget over
7.13. Vel laget under
7.14. Vel øvste laget
7.15. Vel nedste laget
7.16. Løft laget
7.17. Senk laget
7.18. Laget til toppen
7.19. Laget til botnen
7.20. Reverser rekkefølgja for laga
7.21. Undermenyen «Masker»
7.22. Legg til lagmaske
7.23. Flett lagmaske
7.24. Slett lagmaske
7.25. Vis berre lagmaske
7.26. Rediger til lagmaske
7.27. Slå av lagmaske
7.28. Maske til utval
7.29. Legg til i utvalet
7.30. Trekk frå utvalet
7.31. Snitt med utvalet
7.32. Undermenyen «Gjennomsikt» i Lag-menyen
7.33. Legg til alfakanal
7.34. Fjern alfakanal
7.35. Farge til alfa
7.36. Halvutflating
7.37. Grenseverdi for alfa
7.38. Alfa til utval
7.39. Legg til i utvalet
7.40. Trekk frå utvalet
7.41. Snitt med utvalet
7.42. Undermenyen «Transformer»
7.43. Vend horisontalt
7.44. Vend vertikalt
7.45. Roter 90° med klokka
7.46. Roter 90° mot klokka
7.47. Roter 180°
7.48. Valfri rotasjon
7.49. Forskyving
7.50. Sett laggrensene
7.51. Laget til biletformatet
7.52. Skaler laget
7.53. Beskjer laget
8. Menyen «Fargar»
8.1. Postar i menyen «Fargar»
8.2. Color Balance
8.3. Fargetemperatur
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Metning
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Inverter
8.13. Linear Invert
8.14. Inverter verdiar
8.15. Undermenyen «Auto»
8.16. Jamn ut
8.17. Kvitbalanse
8.18. Fargeforsterking
8.19. Color Enhance (legacy)
8.20. Normalisering
8.21. Strekk kontrast
8.22. Strekk HSV
8.23. Undermenyen «Komponentar»
8.24. Kanalmiksar
8.25. Kombiner
8.26. Extract Component
8.27. Mono Mixer
8.28. Separer
8.29. Set saman på nytt
8.30. Color to Gray
8.31. Avmetting
8.32. Sepia
8.33. Undermenyen «Kart»
8.34. Ordne fargekartet på nytt
8.35. Sett fargekart
8.36. Alien Map
8.37. Bytt farge
8.38. Roter fargane
8.39. Fargelegg frå fargeovergang
8.40. Fargelegg frå palett
8.41. Fargelegg frå mal
8.42. Fattal et al. 2002
8.43. Mantiuk 2006
8.44. Reinhard 2005
8.45. Stress
8.46. Retinex
8.47. Undermenyen «Info»
8.48. Histogram
8.49. Kantgjennomsnitt
8.50. Fargeromanalyse
8.51. Export Histogram
8.52. Palettutglatting
8.53. Threshold
8.54. Colorize
8.55. Posteriser
8.56. Farge til alfa
8.57. Dither
8.58. RGB Clip
8.59. Heit
9. Menyen «Verktøy»
9.1. Innleiing til menyen «Verktøy»
10. Menyen «Filter»
10.1. Innleiing til menyen «Filter»
10.2. Gjenta siste
10.3. Vis siste igjen
10.4. Tilbakestill alle filtra
10.5. Undermenyen «Python-Fu»
10.6. Undermenyen «Script-Fu»
11. Menyen «Vindauge»
12. Menyen «Hjelp»
12.1. Innleiing til menyen «Hjelp»
12.2. Hjelp
12.3. Menyhjelp
12.4. Dagens tips
12.5. Om
12.6. Lesar for programtillegg
12.7. Prosedyrelesaren
12.8. GIMP på Internett
17. Filter
1. Innleiing
1.1. Førehandsvising
2. Common Features
3. Sløringsfiltra
3.1. Innleiing til sløringsfiltra
3.2. Gaussisk sløring
3.3. Pikseliser
3.4. Selektiv gaussisk sløring
3.5. Circular Motion Blur
3.6. Linear Motion Blur
3.7. Zoom Motion Blur
3.8. Slør flisfugene
4. Forbetringsfiltra
4.1. Innleiing
4.2. Kantutjamning
4.3. Fjern annakvar linje
4.4. Støvfjernar
4.5. Fjern striper
4.6. NL-filteret
4.7. Fjern raude auge
4.8. Gjer skarpare
4.9. Uskarpmaske
5. Forvrengningsfiltra
5.1. Innleiing til forvrengningsfiltra
5.2. Persienne
5.3. Bøy
5.4. Relieff
5.5. Gravyr
5.6. Slett annakvar rad
5.7. Linsefeil
5.8. Mosaikk
5.9. Avistrykk
5.10. Innrulling
5.11. Polarkoordinat
5.12. Krusning
5.13. Forskyving
5.14. Verdiutbreiing
5.15. Video
5.16. Bølgjer
5.17. Vri og vreng
5.18. Vind
5.19. Lupeeffekt
6. Lys- og skyggefiltra
6.1. Innleiing
6.2. Gradientrefleks
6.3. Linserefleks
6.4. Lyseffektar
6.5. Lysglimt
6.6. Supernova
6.7. Slagskygge
6.8. Perspektivskygge
6.9. Xach-effekt
6.10. Glasfliser
7. Støyfilter
7.1. Innleiing til støyfiltra
7.2. HSV-støy
7.3. Fargekast
7.4. Fargeplukk
7.5. RGB-støy
7.6. Nedsmelting
7.7. Sprei
8. Filteret «Finn kantar»
8.1. Innleiing
8.2. DoG kantfinning
8.3. Kantar
8.4. Laplace
8.5. Neon
8.6. Sobelrelieff
9. Uspesifiserte filter
9.1. Innleiing
9.2. Konturutjamningsmatrise
9.3. Utvid
9.4. Erodér
10. Kombineringsfiltra
10.1. Innleiing til kombinérfiltra
10.2. Djupfletting
10.3. Filmstripe
11. Artistiske filter
11.1. Innleiing til dei artistiske filtra
11.2. Lerret
11.3. Teikneserie
11.4. Tekstil
11.5. Kubisme
11.6. GIMPressionist
11.7. Oljemaling
11.8. Fotokopi
11.9. Predator
11.10. Mjukglød
11.11. Van Gogh (LIC)
11.12. Vevnad
12. Dekorfiltra
12.1. Innleiing
12.2. Legg til fasettkant
12.3. Legg til ramme
12.4. Kaffiflekkar
12.5. Ullen kant
12.6. Gammalt foto
12.7. Avrunda hjørne
12.8. Dias
12.9. Skjer frå sjablong
12.10. Kromeffekt
13. Biletkartfiltra
13.1. Innleiing
13.2. Avbilding frå kart
13.3. Forskyving
13.4. Fraktal
13.5. Illusjon
13.6. Utan fuger
13.7. Avbild på objekt
13.8. Papirfliser
13.9. Små fliser
13.10. Flislegg
13.11. Deformering
14. Teiknefiltra
14.1. Innleiing til teiknefiltra
14.2. Differensskyer
14.3. Tåke
14.4. Plasma
14.5. Massiv støy
14.6. Flamme
14.7. IFS-Fraktal
14.8. Sjakkbrett
14.9. CML-utforskaren
14.10. Diffraksjonsmønster
14.11. Rutenett
14.12. Puslespel
14.13. Labyrint
14.14. Qbist
14.15. Sinus
14.16. Kretskort
14.17. Fraktalutforskaren
14.18. Gfig
14.19. Lava
14.20. Line Nova
14.21. Kuledesigner
14.22. Spyrogimp
15. Filter for nettsider
15.1. Innleiing
15.2. Biletkart
15.3. Halvutflating
15.4. Del opp
16. Animasjonsfiltra
16.1. Innleiing
16.2. Bland
16.3. Brenn inn
16.4. Krusningar
16.5. Roterande kule
16.6. Bølgjer
16.7. Optimer
16.8. Spel av animasjonen
I. Taste- og musereferansar
Hjelp — Tastereferansar for menyen Hjelp
Verktøy — Tastereferansar for menyen Verktøy
Fil — Tastereferansar for menyen Fil
Dialogvindauge — Snartastar for underkatalogen
Vis — Tastereferansar for menyen Vis
Rediger — Tastereferansar for menyen Rediger
Lag — Tastereferansar for menyen Lag
Utval — Tastereferansar for menyen Utval
Filter — Tastereferansar for menyen Filter
Lupe — Tastereferansar for menyen Lupe
Ordforklaringar
Bibliografi
A. Historia til GIMP
1. Den spede starten
2. GIMP sine første dagar
3. Det store steget ut i verda
4. Versjon 2.0
5. Kva er nytt i Gimp 2.2?
6. Kva er nytt i GIMP 2.4?
7. Kva er nytt i Gimp 2.6?
8. Kva er nytt i GIMP 2.8?
B. Å rapportere feil og forslag til forbetringar
1. Forsikra deg om at det verkeleg er ein feil
2. Rapportering av feil
3. Kva skjer med feilmeldinga når ho er sendt?
C. How to Contribute
1. Prerequisites
1.1. Join our mailing list
1.2. Create a Local Working Copy of Code
1.3. Installing your sandbox
1.4. The gimp-help-2 folder
2. Workflow
2.1. Writing
2.2. Validating
2.3. Images
2.4. Create HTML Files
2.5. Sending your files
3. Annexes
4. Working under Windows
4.1. Adapting Cygwin to use with GIMP documentation tools
D. GNU Free Documentation License
1. PREAMBLE
2. APPLICABILITY AND DEFINITIONS
3. VERBATIM COPYING
4. COPYING IN QUANTITY
5. MODIFICATIONS
6. COMBINING DOCUMENTS
7. COLLECTIONS OF DOCUMENTS
8. AGGREGATION WITH INDEPENDENT WORKS
9. TRANSLATION
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
E. Ooops! Her manglar det hjelp
Indeks