Kapittel 16. Menyar

Innhald

1. Menyane i GIMP
1.1. Menylinja i biletvindauget
1.2. Lokalmeny
1.3. Avrivingsmenyar
1.4. Fanemenyar
2. Menyen «Fil»
2.1. Oversyn
2.2. Ny
2.3. Hent inn
2.4. Opna
2.5. Opna som lag
2.6. Opna frå ei nettside
2.7. Opna tidlegare brukte
2.8. Lagra
2.9. Lagra som
2.10. Lagra ein kopi
2.11. Tilbakestill
2.12. Eksporter
2.13. Eksporter som
2.14. Opprett mal
2.15. Skriv ut
2.16. Send som e-post
2.17. Kopier biletadressa
2.18. Vis i filhandsamaren
2.19. Lukk
2.20. Lukk alle
2.21. Avslutt
3. Menyen «Rediger»
3.1. Postar i menyen «Rediger»
3.2. Angre
3.3. Gjenta
3.4. Angrelogg
3.5. Klipp ut
3.6. Kopier
3.7. Kopier synlege
3.8. Lim inn
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Lim inn som
3.13. Buffer
3.14. Tøm utvalet
3.15. Fyll med forgrunnsfarge
3.16. Fyll med bakgrunnsfarge
3.17. Fyll med mønsterelement
3.18. Fyll utvalet
3.19. Fyll banen
3.20. Strek opp utvalet
3.21. Strek opp bane
3.22. Brukarinnstillingar
3.23. Tastesnarvegar
3.24. Modular
3.25. Einingar
4. Menyen «Utval»
4.1. Innleiing til menyen «Utval»
4.2. Vel alt
4.3. Vel ingen
4.4. Inverter
4.5. Gjer flytande
4.6. Etter farge
4.7. Frå bane
4.8. Utvalshandteraren
4.9. Mjuk kant
4.10. Gjer skarpare
4.11. Krymp
4.12. Auk
4.13. Ramme
4.14. Fjern hol
4.15. Forvreng
4.16. Avrunda rektangel
4.17. Slå snarmaske av/på
4.18. Lagra til kanal
4.19. Til bane
5. Menyen «Vis»
5.1. Innleiing til menyen «Vis»
5.2. Ny visning
5.3. Punkt for punkt
5.4. Forstørr
5.5. Spegelvend og roter (0°)
5.6. Tilpass vindauget
5.7. Full skjerm
5.8. Navigeringsvindauget
5.9. Visingsfiltra
5.10. Fargehandtering
5.11. Vis utvalsgrensene
5.12. Vis laggrenser
5.13. Vis hjelpelinjer
5.14. Vis rutenett
5.15. Vis prøvepunkta
5.16. Fest til hjelpelinjer
5.17. Fest til rutenett
5.18. Fest til lerretkanten
5.19. Fest til aktiv bane
5.20. Lerretfarge
5.21. Vis menylinje
5.22. Vis linjalar
5.23. Vis rullefelt
5.24. Vis statuslinje
6. Menyen «Bilete»
6.1. Oversyn
6.2. Duplikat
6.3. Modus
6.4. RGB-modus
6.5. Gråskalamodus
6.6. Indeksert modus
6.7. Presisjon
6.8. Fargestyring
6.9. Slå på_fargestyring
6.10. Bruk fargeprofil
6.11. Konverter til fargeprofil
6.12. Fjern fargeprofil
6.13. Lagra fargeprofilen til fil
6.14. Transformer
6.15. Spegelvend Loddrett / vassrett
6.16. Rotering
6.17. Lerretformat
6.18. Tilpass lerret til lag
6.19. Tilpass lerret til utvalet
6.20. Utskriftformat
6.21. Skaler biletet
6.22. Crop Image
6.23. Slice Using Guides
6.24. Hard autobeskjering
6.25. Flett saman synlege lag
6.26. Flat ut biletet
6.27. Innrett synlege lag
6.28. Hjelpelinjer
6.29. Ny hjelpelinje
6.30. Ny hjelpelinje (i prosent)
6.31. Nye hjelpelinjer frå utvalet
6.32. Fjern alle hjelpelinjer
6.33. Innstillingar for rutenettet
6.34. Biletinformasjon
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Lagmenyen
7.1. Innleiing til «lag»-menyen
7.2. Nytt lag
7.3. Ny laggruppe
7.4. Nytt frå synlege
7.5. Dupliser laget
7.6. Forankre laget
7.7. Flett saman nedover
7.8. Slett laget
7.9. Tekstkommandoane i lagmenyen
7.10. Fjern tekstinformasjon
7.11. Undermenyen «Stabel»
7.12. Vel laget over
7.13. Vel laget under
7.14. Vel øvste laget
7.15. Vel nedste laget
7.16. Løft laget
7.17. Senk laget
7.18. Laget til toppen
7.19. Laget til botnen
7.20. Reverser rekkefølgja for laga
7.21. Undermenyen «Masker»
7.22. Legg til lagmaske
7.23. Flett lagmaske
7.24. Slett lagmaske
7.25. Vis berre lagmaske
7.26. Rediger til lagmaske
7.27. Slå av lagmaske
7.28. Maske til utval
7.29. Legg til i utvalet
7.30. Trekk frå utvalet
7.31. Snitt med utvalet
7.32. Undermenyen «Gjennomsikt» i Lag-menyen
7.33. Legg til alfakanal
7.34. Fjern alfakanal
7.35. Farge til alfa
7.36. Halvutflating
7.37. Grenseverdi for alfa
7.38. Alfa til utval
7.39. Legg til i utvalet
7.40. Trekk frå utvalet
7.41. Snitt med utvalet
7.42. Undermenyen «Transformer»
7.43. Vend horisontalt
7.44. Vend vertikalt
7.45. Roter 90° med klokka
7.46. Roter 90° mot klokka
7.47. Roter 180°
7.48. Valfri rotasjon
7.49. Forskyving
7.50. Sett laggrensene
7.51. Laget til biletformatet
7.52. Skaler laget
7.53. Beskjer laget
8. Menyen «Fargar»
8.1. Postar i menyen «Fargar»
8.2. Color Balance
8.3. Fargetemperatur
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Metning
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Inverter
8.13. Linear Invert
8.14. Inverter verdiar
8.15. Undermenyen «Auto»
8.16. Jamn ut
8.17. Kvitbalanse
8.18. Strekk kontrast
8.19. Strekk HSV
8.20. Fargeforsterking
8.21. Color Enhance (legacy)
8.22. Undermenyen «Komponentar»
8.23. Kanalmiksar
8.24. Kombiner
8.25. Extract Component
8.26. Mono Mixer
8.27. Separer
8.28. Set saman på nytt
8.29. Color to Gray
8.30. Avmetting
8.31. Sepia
8.32. Undermenyen «Kart»
8.33. Ordne fargekartet på nytt
8.34. Sett fargekart
8.35. Alien Map
8.36. Bytt farge
8.37. Roter fargane
8.38. Fargelegg frå fargeovergang
8.39. Fargelegg frå palett
8.40. Fargelegg frå mal
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. Undermenyen «Info»
8.47. Histogram
8.48. Kantgjennomsnitt
8.49. Fargeromanalyse
8.50. Export Histogram
8.51. Palettutglatting
8.52. Threshold
8.53. Colorize
8.54. Posteriser
8.55. Farge til alfa
8.56. Dither
8.57. RGB Clip
8.58. Heit
9. Menyen «Verktøy»
9.1. Innleiing til menyen «Verktøy»
10. Menyen «Filter»
10.1. Innleiing til menyen «Filter»
10.2. Gjenta siste
10.3. Vis siste igjen
10.4. Tilbakestill alle filtra
10.5. Undermenyen «Python-Fu»
10.6. Undermenyen «Script-Fu»
11. Menyen «Vindauge»
12. Menyen «Hjelp»
12.1. Innleiing til menyen «Hjelp»
12.2. Hjelp
12.3. Menyhjelp
12.4. Dagens tips
12.5. Om
12.6. Lesar for programtillegg
12.7. Prosedyrelesaren
12.8. GIMP på Internett

1. Menyane i GIMP

Du finn menyar mange stader i GIMP. Føremålet med dette kapitlet er å forklara alle kommandoane som er tilgjengelege frå menyen i biletvindauga og den menyen som kjem opp når du høgreklikkar i biletvindauget. Dei andre menyane blir forklarte under omtalar av dei respektive dialogane.

1.1. Menylinja i biletvindauget

Denne menylinja kan innehalde andre oppføringar dersom du har lagt til script-fu, python-fu eller videoar til GIMP-versjonen du bruker.

1.2. Lokalmeny

Mange stader i GIMP kan du få fram ein lokalmeny ved å høgreklikka. Noen av desse plassane er:

  • I biletvindauget for å få fram biletmenyen. Dette kan vere nyttig når du arbeider på full skjerm utan synleg biletmeny.

  • I lagdialogen og kanaldialogen for å henta fram funksjonane til eit bestemt lag eller ein bestemt kanal.

  • Høgreklikk på biletmenyen har same effekten som venstreklikk.

  • Høgreklikk på tittellinja, over menylinja, vil vise funksjonar som ikkje tilhøyrer GIMP, men kjem frå bilethandteraren i datamaskinen.

1.3. Avrivingsmenyar

I noen av menyane i GIMP er det lagt inn ein interessant eigenskap. Dette gjeld lokalmenyen som sprett opp når du høgreklikkar på biletvindauget og alle undermenyane i denne. (At ein meny inneheld undermenyar blir vist med symbolet etter menynamnet ). Alle desse menyane har ei prikkelinje øvst. Når du klikkar på denne linja, vil menyen bli vist i eit separat, sjølvstendig vindauge.

Figur 16.1. Undermenyen «Vindauge» og den frittståande avrivingsmenyen

Undermenyen «Vindauge» og den frittståande avrivingsmenyen
Undermenyen «Vindauge» og den frittståande avrivingsmenyen

Avrivingsmenyane er uavhengige menyar. Dei er alltid synlege og funksjonanen relaterer alltid til det aktive biletet. og blir lukka når biletet blir lukka. Du kan lukke vindauget ved å klikke på avrivingsstripa igjen, eller bruke vindaugehandteraren sitt lukkesystem, som oftast ein «X» oppe i høgre hjørnet.

Desse avrivingsmenyane blir også oppretta i enkeltvindauge-modus, men er lite interessante sidane dei blir dekka av vindauget så snart du klikkar på det.

1.4. Fanemenyar

Menyane nedanfor er ikkje biletrelaterte, men er tatt med for å komplettere framstillinga:

Alle dialogar som kan limast inn i eit samlevindauge har ein fanemenyknapp, utheva nedanfor. Når du trykker på denne knappen, kjem det opp ein meny med fanerelaterte operasjonar. Øvst i denne menyen er det ei oppføring der du kan opne lokalmenyen for innlimingsvindauget.

Figur 16.2. Dialog som kan leggast inn i eit innlimingsvindauge.

Dialog som kan leggast inn i eit innlimingsvindauge.

Dialogvindauge med knappen for fanemenyen innringa.

Dialog som kan leggast inn i eit innlimingsvindauge.

Fanemenyen


Sjå Del 2.3.2, “Fanemenyen” for å lære meir om fanemenyane.