Del III. Funksjonar i GIMP

Innhald

14. Verktøy
1. Verktøykassa
1.1. Innleiing
1.2. Verktøysymbola
1.3. Farge- og indikatorområdet
1.4. Verktøyinnstillingar
2. Utvalsverktøya
2.1. Felles eigenskapar
2.2. Rektangelutvalet
2.3. Ellipseutvalet
2.4. Frihandsutvalet (Lassoverktøyet)
2.5. Tryllestaven
2.6. Vel etter farge
2.7. Intelligent saks
2.8. Forgrunnsutval
3. Teikneverktøya
3.1. Felles eigenskapar
3.2. Penseldynamikk
3.3. Teikneverktøya (blyanten, målarpenselen og luftpenselen)
3.4. Fyllverktøyet
3.5. Fargeovergang
3.6. Blyant
3.7. Målarpensel
3.8. MyPaint Brush
3.9. Viskeleret
3.10. Luftpensel
3.11. Pennen (blekkverktøyet)
3.12. Kloning
3.13. Helbred
3.14. Perspektivkloning
3.15. Slør eller skjerp
3.16. Gni ut
3.17. Avskygging/Etterbelysning
4. Transformeringsverktøya
4.1. Felles eigenskapar
4.2. Innrettingsverktøyet
4.3. Flytteverktøyet
4.4. Beskjering
4.5. Rotér
4.6. Skalering
4.7. Forskyvingsverktøyet
4.8. Perspektiv
4.9. Sameint transformering
4.10. Handle Transform
4.11. Spegelvending
4.12. Bur-transformering
4.13. Forvrenging
5. Andre verktøy
5.1. Oversyn
5.2. Banar
5.3. Fargeplukkaren
5.4. Lupe
5.5. Målingar
5.6. Tekst
5.7. GEGL-operasjon
15. Dialogvindauge
1. Innleiing til dialogane
2. Dialogar for biletoppbygginga
2.1. Lagdialogen
2.2. Kanaldialogen
2.3. Banedialogen
2.4. Fargekart for indekserte fargar
2.5. Histogramdialogen
2.6. Navigeringsdialogen
2.7. Dialogen for angreloggen
3. Dialogar relaterte til biletinnhaldet
3.1. Dialog for for- og bakgrunnsfarge
3.2. Penseldialogen
3.3. Dialogen for mønsterelement
3.4. Dialogen for fargeovergangar
3.5. Palettdialogen
3.6. Tagging
3.7. Dialogen for skrifttypar
4. Dialogar relaterte til bilethandteringa
4.1. Bufferdialogen
4.2. Biletdialogen
4.3. Dokumentlogg
4.4. Dialogen «Biletmalar»
5. Andre dialogar
5.1. Dialogvindauget for verktøyforvala
5.2. Redigering av verktøyforvala
5.3. Dialog for utstyrstatus
5.4. Feilkonsollen
5.5. Dashboard
5.6. Lagra fil
5.7. Eksportere fil
5.8. Dialogvindauget for «prøvepunkt»
5.9. Peikardialogen
5.10. Dialogvindauget for symmetrieikning
16. Menyar
1. Menyane i GIMP
1.1. Menylinja i biletvindauget
1.2. Lokalmeny
1.3. Avrivingsmenyar
1.4. Fanemenyar
2. Menyen «Fil»
2.1. Oversyn
2.2. Ny
2.3. Hent inn
2.4. Opna
2.5. Opna som lag
2.6. Opna frå ei nettside
2.7. Opna tidlegare brukte
2.8. Lagra
2.9. Lagra som
2.10. Lagra ein kopi
2.11. Tilbakestill
2.12. Eksporter
2.13. Eksporter som
2.14. Opprett mal
2.15. Skriv ut
2.16. Send som e-post
2.17. Kopier biletadressa
2.18. Vis i filhandsamaren
2.19. Lukk
2.20. Lukk alle
2.21. Avslutt
3. Menyen «Rediger»
3.1. Postar i menyen «Rediger»
3.2. Angre
3.3. Gjenta
3.4. Angrelogg
3.5. Klipp ut
3.6. Kopier
3.7. Kopier synlege
3.8. Lim inn
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Lim inn som
3.13. Buffer
3.14. Tøm utvalet
3.15. Fyll med forgrunnsfarge
3.16. Fyll med bakgrunnsfarge
3.17. Fyll med mønsterelement
3.18. Fyll utvalet
3.19. Fyll banen
3.20. Strek opp utvalet
3.21. Strek opp bane
3.22. Brukarinnstillingar
3.23. Tastesnarvegar
3.24. Modular
3.25. Einingar
4. Menyen «Utval»
4.1. Innleiing til menyen «Utval»
4.2. Vel alt
4.3. Vel ingen
4.4. Inverter
4.5. Gjer flytande
4.6. Etter farge
4.7. Frå bane
4.8. Utvalshandteraren
4.9. Mjuk kant
4.10. Gjer skarpare
4.11. Krymp
4.12. Auk
4.13. Ramme
4.14. Fjern hol
4.15. Forvreng
4.16. Avrunda rektangel
4.17. Slå snarmaske av/på
4.18. Lagra til kanal
4.19. Til bane
5. Menyen «Vis»
5.1. Innleiing til menyen «Vis»
5.2. Ny visning
5.3. Punkt for punkt
5.4. Forstørr
5.5. Spegelvend og roter (0°)
5.6. Tilpass vindauget
5.7. Full skjerm
5.8. Navigeringsvindauget
5.9. Visingsfiltra
5.10. Fargehandtering
5.11. Vis utvalsgrensene
5.12. Vis laggrenser
5.13. Vis hjelpelinjer
5.14. Vis rutenett
5.15. Vis prøvepunkta
5.16. Fest til hjelpelinjer
5.17. Fest til rutenett
5.18. Fest til lerretkanten
5.19. Fest til aktiv bane
5.20. Lerretfarge
5.21. Vis menylinje
5.22. Vis linjalar
5.23. Vis rullefelt
5.24. Vis statuslinje
6. Menyen «Bilete»
6.1. Oversyn
6.2. Duplikat
6.3. Modus
6.4. RGB-modus
6.5. Gråskalamodus
6.6. Indeksert modus
6.7. Presisjon
6.8. Fargestyring
6.9. Slå på_fargestyring
6.10. Bruk fargeprofil
6.11. Konverter til fargeprofil
6.12. Fjern fargeprofil
6.13. Lagra fargeprofilen til fil
6.14. Transformer
6.15. Spegelvend Loddrett / vassrett
6.16. Rotering
6.17. Lerretformat
6.18. Tilpass lerret til lag
6.19. Tilpass lerret til utvalet
6.20. Utskriftformat
6.21. Skaler biletet
6.22. Crop Image
6.23. Slice Using Guides
6.24. Hard autobeskjering
6.25. Flett saman synlege lag
6.26. Flat ut biletet
6.27. Innrett synlege lag
6.28. Hjelpelinjer
6.29. Ny hjelpelinje
6.30. Ny hjelpelinje (i prosent)
6.31. Nye hjelpelinjer frå utvalet
6.32. Fjern alle hjelpelinjer
6.33. Innstillingar for rutenettet
6.34. Biletinformasjon
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Lagmenyen
7.1. Innleiing til «lag»-menyen
7.2. Nytt lag
7.3. Ny laggruppe
7.4. Nytt frå synlege
7.5. Dupliser laget
7.6. Forankre laget
7.7. Flett saman nedover
7.8. Slett laget
7.9. Tekstkommandoane i lagmenyen
7.10. Fjern tekstinformasjon
7.11. Undermenyen «Stabel»
7.12. Vel laget over
7.13. Vel laget under
7.14. Vel øvste laget
7.15. Vel nedste laget
7.16. Løft laget
7.17. Senk laget
7.18. Laget til toppen
7.19. Laget til botnen
7.20. Reverser rekkefølgja for laga
7.21. Undermenyen «Masker»
7.22. Legg til lagmaske
7.23. Flett lagmaske
7.24. Slett lagmaske
7.25. Vis berre lagmaske
7.26. Rediger til lagmaske
7.27. Slå av lagmaske
7.28. Maske til utval
7.29. Legg til i utvalet
7.30. Trekk frå utvalet
7.31. Snitt med utvalet
7.32. Undermenyen «Gjennomsikt» i Lag-menyen
7.33. Legg til alfakanal
7.34. Fjern alfakanal
7.35. Farge til alfa
7.36. Halvutflating
7.37. Grenseverdi for alfa
7.38. Alfa til utval
7.39. Legg til i utvalet
7.40. Trekk frå utvalet
7.41. Snitt med utvalet
7.42. Undermenyen «Transformer»
7.43. Vend horisontalt
7.44. Vend vertikalt
7.45. Roter 90° med klokka
7.46. Roter 90° mot klokka
7.47. Roter 180°
7.48. Valfri rotasjon
7.49. Forskyving
7.50. Sett laggrensene
7.51. Laget til biletformatet
7.52. Skaler laget
7.53. Beskjer laget
8. Menyen «Fargar»
8.1. Postar i menyen «Fargar»
8.2. Color Balance
8.3. Fargetemperatur
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Metning
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Inverter
8.13. Linear Invert
8.14. Inverter verdiar
8.15. Undermenyen «Auto»
8.16. Jamn ut
8.17. Kvitbalanse
8.18. Strekk kontrast
8.19. Strekk HSV
8.20. Fargeforsterking
8.21. Color Enhance (legacy)
8.22. Undermenyen «Komponentar»
8.23. Kanalmiksar
8.24. Kombiner
8.25. Extract Component
8.26. Mono Mixer
8.27. Separer
8.28. Set saman på nytt
8.29. Color to Gray
8.30. Avmetting
8.31. Sepia
8.32. Undermenyen «Kart»
8.33. Ordne fargekartet på nytt
8.34. Sett fargekart
8.35. Alien Map
8.36. Bytt farge
8.37. Roter fargane
8.38. Fargelegg frå fargeovergang
8.39. Fargelegg frå palett
8.40. Fargelegg frå mal
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. Undermenyen «Info»
8.47. Histogram
8.48. Kantgjennomsnitt
8.49. Fargeromanalyse
8.50. Export Histogram
8.51. Palettutglatting
8.52. Threshold
8.53. Colorize
8.54. Posteriser
8.55. Farge til alfa
8.56. Dither
8.57. RGB Clip
8.58. Heit
9. Menyen «Verktøy»
9.1. Innleiing til menyen «Verktøy»
10. Menyen «Filter»
10.1. Innleiing til menyen «Filter»
10.2. Gjenta siste
10.3. Vis siste igjen
10.4. Tilbakestill alle filtra
10.5. Undermenyen «Python-Fu»
10.6. Undermenyen «Script-Fu»
11. Menyen «Vindauge»
12. Menyen «Hjelp»
12.1. Innleiing til menyen «Hjelp»
12.2. Hjelp
12.3. Menyhjelp
12.4. Dagens tips
12.5. Om
12.6. Lesar for programtillegg
12.7. Prosedyrelesaren
12.8. GIMP på Internett
17. Filter
1. Innleiing
2. Common Features
3. Sløringsfiltra
3.1. Innleiing til sløringsfiltra
3.2. Gaussisk sløring
3.3. Median Blur
3.4. Pikseliser
3.5. Selektiv gaussisk sløring
3.6. Circular Motion Blur
3.7. Linear Motion Blur
3.8. Zoom Motion Blur
3.9. Slør flisfugene
4. Forbetringsfiltra
4.1. Innleiing
4.2. Kantutjamning
4.3. Fjern annakvar linje
4.4. High Pass
4.5. Noise Reduction
4.6. Fjern raude auge
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Støvfjernar
4.10. Fjern striper
4.11. NL-filteret
4.12. Wavelet Decompose
5. Forvrengningsfiltra
5.1. Innleiing til forvrengningsfiltra
5.2. Lupeeffekt
5.3. Relieff
5.4. Gravyr
5.5. Linsefeil
5.6. Mosaikk
5.7. Polar Coordinates
5.8. Krusning
5.9. Forskyving
5.10. Spherize
5.11. Verdiutbreiing
5.12. Video
5.13. Bølgjer
5.14. Vri og vreng
5.15. Vind
5.16. Bøy
5.17. Emboss (legacy)
5.18. Avistrykk
5.19. Innrulling
6. Lys- og skyggefiltra
6.1. Innleiing
6.2. Supernova
6.3. Linserefleks
6.4. Gradientrefleks
6.5. Lyseffektar
6.6. Lysglimt
6.7. Slagskygge
6.8. Long Shadow
6.9. Vignette
6.10. Drop Shadow (legacy)
6.11. Perspektivskygge
6.12. Xach-effekt
7. Støyfilter
7.1. Innleiing til støyfiltra
7.2. CIE lch Noise
7.3. HSV-støy
7.4. Fargekast
7.5. Fargeplukk
7.6. RGB-støy
7.7. Nedsmelting
7.8. Sprei
8. Filteret «Finn kantar»
8.1. Innleiing
8.2. DoG kantfinning
8.3. Kantar
8.4. Laplace
8.5. Neon
8.6. Sobelrelieff
9. Uspesifiserte filter
9.1. Innleiing
9.2. Konturutjamningsmatrise
9.3. Distance Map
9.4. GEGL graph
9.5. Utvid
9.6. Erodér
10. Kombineringsfiltra
10.1. Innleiing til kombinérfiltra
10.2. Djupfletting
10.3. Filmstripe
11. Artistiske filter
11.1. Innleiing til dei artistiske filtra
11.2. Lerret
11.3. Teikneserie
11.4. Kubisme
11.5. Glass Tile
11.6. Oljemaling
11.7. Fotokopi
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Mjukglød
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Tekstil
11.13. GIMPressionist
11.14. Oilify (legacy)
11.15. Predator
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Vevnad
12. Dekorfiltra
12.1. Innleiing
12.2. Legg til fasettkant
12.3. Legg til ramme
12.4. Kaffiflekkar
12.5. Fog
12.6. Ullen kant
12.7. Gammalt foto
12.8. Avrunda hjørne
12.9. Dias
12.10. Skjer frå sjablong
12.11. Kromeffekt
13. Biletkartfiltra
13.1. Innleiing
13.2. Avbilding frå kart
13.3. Forskyving
13.4. Fraktal
13.5. Illusjon
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Papirfliser
13.10. Utan fuger
13.11. Fractal Trace (legacy)
13.12. Avbild på objekt
13.13. Flislegg
14. Teiknefiltra
14.1. Innleiing til teiknefiltra
14.2. Flamme
14.3. Fraktalutforskaren
14.4. IFS-Fraktal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Massiv støy
14.10. Differensskyer
14.11. Sjakkbrett
14.12. Diffraksjonsmønster
14.13. Rutenett
14.14. Labyrint
14.15. Sinus
14.16. Checkerboard (legacy)
14.17. CML-utforskaren
14.18. Grid (legacy)
14.19. Puslespel
14.20. Qbist
14.21. Kretskort
14.22. Gfig
14.23. Lava
14.24. Line Nova
14.25. Kuledesigner
14.26. Spyrogimp
15. Filter for nettsider
15.1. Innleiing
15.2. Biletkart
15.3. Halvutflating
15.4. Del opp
16. Animasjonsfiltra
16.1. Innleiing
16.2. Bland
16.3. Brenn inn
16.4. Krusningar
16.5. Roterande kule
16.6. Bølgjer
16.7. Optimer
16.8. Spel av animasjonen