Part III. Referència de funcions

Sumari

14. Eines
1. Caixa d'eines
1.1. Introducció
1.2. Icones d'eines
1.3. Àrea d'indicació i color
1.4. Opcions de l'eina
2. Eines de selecció
2.1. Característiques comunes
2.2. Selecció rectangular
2.3. Selecció El·líptica
2.4. Selecció lliure (llaç)
2.5. Selecció difusa (Vareta Màgica)
2.6. Selecciona per color
2.7. Tisores Intel·ligents
2.8. Selecció del Primer Pla
3. Eines de pintura
3.1. Característiques comunes
3.2. Dinàmiques
3.3. Eines de pintura (llapis, pinzell, aerògraf)
3.4. Pot de pintura
3.5. Degradat
3.6. Llapis
3.7. Pinzell
3.8. Pinzell MyPaint
3.9. Goma d'esborrar
3.10. Aerògraf
3.11. Tinta
3.12. Clona
3.13. Cicatritza
3.14. Clona en perspectiva
3.15. Difumina/Perfila
3.16. Empastifa
3.17. Aclareix/Crema
4. Eines de transformació
4.1. Funcions comunes
4.2. Alineació
4.3. Mou
4.4. Escapça
4.5. Gira
4.6. Escalímetre
4.7. Inclina
4.8. Perspectiva
4.9. Transformació 3D
4.10. Biaix en conjunt
4.11. Esbiaixa amb tiradors
4.12. Capgira
4.13. Eina gàbia
4.14. Guerxa
5. Altres
5.1. Resum
5.2. Camins
5.3. Pipeta
5.4. Lupa
5.5. Compàs
5.6. Text
5.7. Operació GEGL
15. Diàlegs
1. Introducció als diàlegs
2. Diàlegs relacionats amb l'estructura de la imatge
2.1. Diàleg de les capes
2.2. Diàleg dels canals
2.3. Diàleg dels camins
2.4. Diàleg del mapa de colors
2.5. Diàleg de l'histograma
2.6. Diàleg de navegació
2.7. Historial de desfer
3. Diàlegs relacionats amb el contingut de la imatge
3.1. Diàleg del color del Primer pla/Fons
3.2. Diàleg dels pinzells
3.3. Diàleg dels Patrons
3.4. Diàleg dels degradats
3.5. Diàleg de les paletes
3.6. Etiquetatge
3.7. Diàleg de lletres tipogràfiques
4. Diàlegs relacionats amb la gestió de la imatge
4.1. Diàleg de la Memòria intermèdia
4.2. Diàleg de les imatges
4.3. Diàleg de l'Historial de documents
4.4. Diàleg de les plantilles
5. Altres diàlegs
5.1. Diàleg Predefinits de l'eina
5.2. Editor de predefinits
5.3. Diàleg d'estat dels dispositius
5.4. Consola d'errors
5.5. Tauler de control
5.6. Desa el fitxer
5.7. Exporta un fitxer
5.8. Diàleg punts de mostreig
5.9. Diàleg del punter
5.10. Diàleg Simetria de pintura
16. Menús
1. Introducció als menús
1.1. Barra del menú imatge
1.2. Menús contextuals
1.3. Menús desmuntables
1.4. Menús de pestanyes
2. El menú «Fitxer»
2.1. Resum
2.2. Nova…
2.3. Crea
2.4. Obre...
2.5. Obre com a capes...
2.6. Obre la ubicació…
2.7. Obre un fitxer recent
2.8. Desa
2.9. Anomena i desa…
2.10. Desa'n una còpia…
2.11. Reverteix
2.12. Exporta…
2.13. Exporta com…
2.14. Crea una plantilla…
2.15. Imprimeix
2.16. Envia per correu
2.17. Copia la ubicació de la imatge
2.18. Mostra en el gestor de fitxers
2.19. Tanca
2.20. Tanca totes les finestres
2.21. Surt
3. El menú «Edita»
3.1. Entrades del menú «Edita»
3.2. Desfés
3.3. Refés
3.4. Historial de desfer
3.5. Retalla
3.6. Copia
3.7. Còpia visible
3.8. Enganxa
3.9. Enganxa-ho a la selecció
3.10. Enganxa al lloc
3.11. Enganxa dins la selecció al lloc
3.12. Enganxa com a
3.13. Memòria intermèdia
3.14. Neteja
3.15. Omple amb el color de primer pla
3.16. Omple amb el color de fons
3.17. Omple amb el patró
3.18. Omple el contorn de la selecció
3.19. Emplena el camí
3.20. Pinta la selecció
3.21. Pinta el camí
3.22. L'ordre «Preferències»
3.23. Dreceres de teclat
3.24. Mòduls
3.25. Unitats
4. El menú «Selecció»
4.1. Introducció al menú «Selecció»
4.2. Selecciona-ho tot
4.3. Cap
4.4. Inverteix
4.5. Punt flotant
4.6. Per color
4.7. Des d'un camí
4.8. Editor de selecció
4.9. Difumina la vora
4.10. Realça la vora
4.11. Encongeix
4.12. Eixampla
4.13. Vora
4.14. Treu els forats
4.15. Distorsiona
4.16. Rectangle arrodonit
4.17. Commuta la màscara ràpida
4.18. Desa en un canal
4.19. Al camí
5. Menú «Visualitza»
5.1. Introducció al menú «Visualitza»
5.2. Visualització nova
5.3. Mostra-ho tot
5.4. Punt per punt
5.5. Ampliació/Reducció
5.6. Capgira i gira (0°)
5.7. Ajusta la finestra a la imatge
5.8. Pantalla completa
5.9. Finestra de navegació
5.10. Filtres de visualització
5.11. Gestió del color
5.12. Mostra la selecció
5.13. Mostra el marc de la capa
5.14. Mostra les guies
5.15. Mostra la quadrícula
5.16. Mostra els punts de mostratge
5.17. Ajusta a les guies
5.18. Ajusta a la quadrícula
5.19. Ajusta al llenç
5.20. Ajusta al camí actiu
5.21. Color de farciment
5.22. Mostra la barra de menú
5.23. Mostra els regles
5.24. Mostra les barres de desplaçament
5.25. Mostra la barra d'estat
6. El menú «Imatge»
6.1. Visió general
6.2. Duplica
6.3. Mode
6.4. Mode RGB
6.5. Escala de grisos
6.6. Mode indexat
6.7. Precisió
6.8. Gestió del color
6.9. Permet la gestió del color
6.10. Assigna un perfil de color
6.11. Converteix al perfil del color
6.12. Perfil de color descartat
6.13. Desa el perfil del color al fitxer
6.14. Transforma
6.15. Capgira horitzontalment; Capgira verticalment
6.16. Rotació
6.17. Mida de la imatge
6.18. Ajusta el llenç a les capes
6.19. Ajusta el llenç a la selecció
6.20. Mida d'impressió
6.21. Ajusta la mida de la imatge
6.22. Imatge escapçada
6.23. Guillotina amb guies
6.24. Escapçat Zealous
6.25. Fusiona les capes visibles
6.26. Aplana la imatge
6.27. Alinea les capes visibles…
6.28. Guies
6.29. Crea una guia
6.30. Guia nova (per percentatge)
6.31. Noves guies des de selecció
6.32. Suprimeix totes les guies
6.33. Configura la quadrícula…
6.34. Propietats de la imatge
6.35. Metadades
6.36. Visor de metadades
6.37. Editor de metadades
7. El menú «Capa»
7.1. Introducció al menú «Capes»
7.2. Capa nova
7.3. Grup de capes nou
7.4. Capa nova a partir del què es veu
7.5. Duplica la capa
7.6. Fixa la capa
7.7. Fusiona amb la capa inferior
7.8. Suprimeix la capa
7.9. Les ordres de text del menú Capes
7.10. Descarta la informació del text
7.11. Submenú «Pila»
7.12. Selecciona la capa anterior
7.13. Selecciona la capa següent
7.14. Selecciona la capa del capdamunt
7.15. Selecciona la capa del capdavall
7.16. Apuja la capa
7.17. Abaixa la capa
7.18. Mou la capa al capdamunt
7.19. Mou la capa al capdavall
7.20. L'ordre «Inverteix l'ordre de les capes»
7.21. El submenú «Màscara»
7.22. Afegeix una màscara de capa
7.23. Aplica la màscara de capa
7.24. Elimina la màscara de capa
7.25. Mostra la màscara de capa
7.26. Edita la màscara de capa
7.27. Inhabilita la màscara de capa
7.28. De màscara a selecció
7.29. Afegeix la màscara de capa a la selecció actual
7.30. Sostreu la màscara de capa de la selecció
7.31. Interseca la màscara de capa amb la selecció actual
7.32. El submenú «Transparència» del menú «Capes»
7.33. Afegeix canal alfa
7.34. Suprimeix el canal alfa
7.35. Color a alfa
7.36. Semiaplana
7.37. Llindar alfa
7.38. Alfa a la selecció
7.39. Afegeix el canal alfa a la selecció
7.40. Sostreu de la selecció
7.41. Interseca el canal alfa a la selecció
7.42. El submenú «Transforma»
7.43. Capgira horitzontalment
7.44. Capgira verticalment
7.45. Gira 90° en sentit horari
7.46. Gira 90° en sentit antihorari
7.47. Gira 180°
7.48. Gir arbitrari
7.49. Desplaçament
7.50. Mida del límit de la capa
7.51. Capa a mida de la imatge
7.52. Escala la capa
7.53. Escapça la capa
8. El menú «Colors»
8.1. Introducció al menú «Colors»
8.2. Balanç de color
8.3. Temperatura del color
8.4. To Croma
8.5. To-Saturació
8.6. Saturació
8.7. Exposició
8.8. Ombres i Ressaltats
8.9. Brillantor-contrast
8.10. Nivells
8.11. Corbes
8.12. Inverteix
8.13. Inversió lineal
8.14. Inverteix el valor
8.15. El submenú «Automàtic»
8.16. Equalitza
8.17. Balanç de blancs
8.18. Estira el contrast
8.19. Estira l'HSV
8.20. Millora del color
8.21. Millora del color (antic)
8.22. El submenú «Components»
8.23. Mesclador de canals
8.24. Compon
8.25. Extreure component
8.26. Mesclador mono
8.27. Descompon
8.28. Reconstruir
8.29. Color a gris
8.30. Dessatura
8.31. Sèpia
8.32. El submenú «Mapa»
8.33. Ajusta el mapa de colors
8.34. Defineix el mapa de colors
8.35. Mapa estrany
8.36. Intercanvi de color
8.37. Gira els colors
8.38. Mapa del degradat
8.39. Mapa de la paleta
8.40. Acoloreix la mostra
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Èmfasi
8.45. Retinex
8.46. El submenú «Informació»
8.47. Histograma
8.48. Mitjana de la vora
8.49. Anàlisi del Cub de colors
8.50. Esporta histograma
8.51. Paleta suau
8.52. Llindar
8.53. To-Saturació
8.54. Posteritza
8.55. Color a alfa…
8.56. Tramatge
8.57. Clip RGB
8.58. Càlid…
9. Menú «Eines»
9.1. Introducció al menú «Eines»
10. El menú «Filtres»
10.1. Introducció al menú «Filtres»
10.2. Repeteix el darrer
10.3. Torna a mostrar el darrer
10.4. Restableix tots els filtres
10.5. El submenú «Python-Fu»
10.6. El submenú «Script-Fu»
11. El menú «Finestres»
12. El menú «Ajuda»
12.1. Introducció al menú «Ajuda»
12.2. Ajuda
12.3. Ajuda contextual
12.4. Consell del dia
12.5. Quant a
12.6. Navegador de connectors
12.7. El navegador de procediments
12.8. El GIMP en línia
17. Filtres
1. Introducció
2. Característiques comunes
3. Filtres de difuminat
3.1. Introducció
3.2. Difuminat gaussià
3.3. Difuminació de la curvatura mitjana
3.4. Difuminació Mitjana
3.5. Pixela
3.6. Difuminat gaussià selectiu
3.7. Difuminat en moviment circular
3.8. Difuminat en moviment lineal
3.9. Difuminat en moviment d'ampliació/reducció
3.10. Difuminat enrajolat
4. Filtres de millora
4.1. Introducció
4.2. Suavitza les vores
4.3. Desentrellaça
4.4. Pas alt
4.5. Reducció de soroll
4.6. Elimina els ulls vermells
4.7. El veí simètric més proper
4.8. Perfila (Màscara de desenfoc)
4.9. Elimina els pics
4.10. Treu les bandes
4.11. Filtre NL
4.12. Descomposició de l'ondeta
5. Filtres de distorsions
5.1. Introducció
5.2. Aplica la lent
5.3. Relleu
5.4. Gravat
5.5. Distorsió de les lents
5.6. Mosaic
5.7. Coordenades polars
5.8. Onades del mar
5.9. Decalatge
5.10. Esfera
5.11. Propagació del valor
5.12. Vídeo
5.13. Ones
5.14. Gira i contrau
5.15. Vent
5.16. Corba
5.17. Relleu (antic)
5.18. Foto de diari
5.19. Rínxol de pàgina
6. Filtres de llums i ombres
6.1. Introducció
6.2. Supernova
6.3. Llum enlluernador
6.4. Espurneig gradual
6.5. Efectes de llum
6.6. Espurnes
6.7. Ombra caiguda
6.8. Ombra allargada
6.9. Vinyeta
6.10. Ombra caiguda (antic)
6.11. Perspectiva
6.12. Efecte Xach
7. Filtres de soroll
7.1. Introducció
7.2. Soroll CIE lch
7.3. Soroll HSV
7.4. Llença
7.5. Tria
7.6. Soroll RGB
7.7. Barreja
7.8. Escampa
8. Filtres de detecció de vores
8.1. Introducció
8.2. Diferència gaussiana
8.3. Vora
8.4. Laplace
8.5. Neó
8.6. Sobel
8.7. Degradat d’imatge
9. Filtres genèrics
9.1. Introducció
9.2. Matriu de convolució
9.3. Mapa de distància
9.4. Gràfic GEGL
9.5. Mapa normal
9.6. Dilata
9.7. Erosiona
10. Filtres Combina
10.1. Introducció
10.2. Fusió per profunditat
10.3. Filmina
11. Filtres artístics
11.1. Introducció
11.2. Aplica l'efecte tapís
11.3. Còmic
11.4. Cubisme
11.5. Mosaic de vidre
11.6. Pintura a l'oli
11.7. Fotocòpia
11.8. Clusterització iterativa lineal simple (SLIC)
11.9. Lluentor suau
11.10. Píxels aquosos
11.11. Còmic (antic)
11.12. Tela
11.13. El GIMPressionista
11.14. Pintura a l'oli (antic)
11.15. Depredador
11.16. Lluentor suau (antic)
11.17. Van Gogh (LIC)
11.18. Teixit de cistella
12. Filtres decora
12.1. Introducció
12.2. Afegeix un bisell
12.3. Afegeix una vora
12.4. Taques de cafè
12.5. Boira
12.6. Vora difusa
12.7. Foto antiga
12.8. Cantonades arrodonides
12.9. Diapositiva
12.10. Matriu de gravat
12.11. Matriu de crom
13. Filtres mapa
13.1. Introducció
13.2. Mapa de relleu
13.3. Desplaça
13.4. Composició fractal
13.5. Il·lusió òptica
13.6. Planeta petit
13.7. Projecció panoràmica
13.8. Transformació recursiva
13.9. Mosaic de paper
13.10. Mosaic sense juntures
13.11. Composició fractal (antic)
13.12. Projecta sobre un objecte
13.13. Compon un mosaic
14. Filtres de renderització
14.1. Introducció
14.2. Flama
14.3. Explorador de fractals
14.4. Fractal IFS
14.5. Soroll cel·lular
14.6. Soroll Perlin
14.7. Plasma
14.8. Soroll Simplex
14.9. Soroll sòlid
14.10. Núvols de diferència
14.11. Matriu Bayer
14.12. Escaquer
14.13. Patrons de difracció
14.14. Quadrícula
14.15. Laberint
14.16. Sinus
14.17. Escaquer (antic)
14.18. Explorador CML
14.19. Quadrícula (antic)
14.20. Puzle
14.21. Qbista
14.22. Circuit
14.23. Figures geomètriques (Gfig)
14.24. Lava
14.25. Línia Supernova
14.26. Dissenyador d'esferes
14.27. Espirògraf
15. Filtres Web
15.1. Introducció
15.2. Mapa d'imatge
15.3. Semi-aplana
15.4. Divideix
16. Filtres d’animació
16.1. Introducció
16.2. Degradat
16.3. Crema
16.4. Ondulació
16.5. Globus que gira
16.6. Ones
16.7. Optimitza
16.8. Reproducció