Capítol 16. Menús

Sumari

1. Introducció als menús
1.1. Barra del menú imatge
1.2. Menús contextuals
1.3. Menús desmuntables
1.4. Menús de pestanyes
2. El menú Fitxer
2.1. Resum
2.2. Nova…
2.3. Crea
2.4. Obre...
2.5. Obre com a capes...
2.6. Obre la ubicació…
2.7. Obre un fitxer recent
2.8. Desa
2.9. Anomena i desa…
2.10. Desa'n una còpia…
2.11. Reverteix
2.12. Exporta…
2.13. Exporta com…
2.14. Crea una plantilla…
2.15. Imprimeix
2.16. Envia per correu
2.17. Copia la ubicació de la imatge
2.18. Mostra en el gestor de fitxers
2.19. Tanca
2.20. Tanca totes les finestres
2.21. Surt
3. El menú Edita
3.1. Entrades del menú Edita
3.2. Desfés
3.3. Refés
3.4. Esvaeix
3.5. Historial de desfer
3.6. Retalla
3.7. Copia
3.8. Copia visible
3.9. Enganxa
3.10. Paste Into Selection
3.11. Paste In Place
3.12. Paste Into Selection In Place
3.13. Enganxa com a
3.14. Memòria intermèdia
3.15. Neteja
3.16. Omple amb el color de primer pla
3.17. Omple amb el color de fons
3.18. Omple amb el patró
3.19. Omple el contorn de la selecció
3.20. Emplena el camí
3.21. Pinta la selecció
3.22. Pinta el camí
3.23. L'ordre Preferències
3.24. Dreceres de teclat
3.25. Mòduls
3.26. Unitats
4. El menú Selecció
4.1. Introducció al menú Selecció
4.2. Selecciona-ho tot
4.3. Cap
4.4. Inverteix
4.5. Punt flotant
4.6. Per color
4.7. Des d'un camí
4.8. Editor de selecció
4.9. Difumina la vora
4.10. Realça la vora
4.11. Encongeix
4.12. Eixampla
4.13. Vora
4.14. Treu els forats
4.15. Distorsiona
4.16. Rectangle arrodonit
4.17. Commuta la màscara ràpida
4.18. Desa en un canal
4.19. Al camí
5. Menú Visualitza
5.1. Introducció al menú Visualitza
5.2. Visualització nova
5.3. Punt per punt
5.4. Ampliació
5.5. Capgira i gira (0°)
5.6. Ajusta la finestra a la imatge
5.7. Pantalla completa
5.8. Finestra de navegació
5.9. Filtres de visualització
5.10. Gestió del color
5.11. Mostra la selecció
5.12. Mostra el marc de la capa
5.13. Mostra les guies
5.14. Mostra la quadrícula
5.15. Mostra els punts de mostratge
5.16. Ajusta a les guies
5.17. Ajusta a la quadrícula
5.18. Ajusta al llenç
5.19. Ajusta al camí actiu
5.20. Color de farciment
5.21. Mostra la barra de menú
5.22. Mostra els regles
5.23. Mostra les barres de desplaçament
5.24. Mostra la barra d'estat
6. El menú Imatge
6.1. Visió general
6.2. Duplica
6.3. Mode
6.4. Mode RGB
6.5. Escala de grisos
6.6. Mode indexat
6.7. Precisió
6.8. Gestió del color
6.9. Permet la gestió del color
6.10. Assigna un perfil de color
6.11. Converteix al perfil del color
6.12. Perfil de color descartat
6.13. Desa el perfil del color al fitxer
6.14. Transforma
6.15. Capgira horitzontalment; Capgira verticalment
6.16. Rotació
6.17. Guillotina
6.18. Mida de la imatge
6.19. Ajusta el llenç a les capes
6.20. Ajusta el llenç a la selecció
6.21. Mida d'impressió
6.22. Ajusta la mida de la imatge
6.23. Imatge escapçada
6.24. Escapçat Zealous
6.25. Fusiona les capes visibles
6.26. Aplana la imatge
6.27. Alinea les capes visibles…
6.28. Guies
6.29. Crea una guia
6.30. Guia nova (per percentatge)
6.31. Noves guies des de selecció
6.32. Suprimeix totes les guies
6.33. Configura la quadrícula…
6.34. Propietats de la imatge
7. El menú Capa
7.1. Introducció al menú Capes
7.2. Capa nova
7.3. Grup de capes nou
7.4. Capa nova a partir del què es veu
7.5. Duplica la capa
7.6. Fixa la capa
7.7. Fusiona amb la capa inferior
7.8. Suprimeix la capa
7.9. Els ordres de text del menú Capes
7.10. Descarta la informació del text
7.11. Submenú Pila
7.12. Selecciona la capa anterior
7.13. Selecciona la capa següent
7.14. Selecciona la capa del capdamunt
7.15. Selecciona la capa del capdavall
7.16. Apuja la capa
7.17. Abaixa la capa
7.18. Mou la capa al capdamunt
7.19. Mou la capa al capdavall
7.20. L'ordre Inverteix l'ordre de les capes
7.21. El submenú Màscara
7.22. Afegeix una màscara de capa
7.23. Aplica la màscara de capa
7.24. Elimina la màscara de capa
7.25. Mostra la màscara de capa
7.26. Edita la màscara de capa
7.27. Inhabilita la màscara de capa
7.28. De màscara a selecció
7.29. Afegeix la màscara de capa a la selecció actual
7.30. Sostreu la màscara de capa de la selecció
7.31. Interseca la màscara de capa amb la selecció actual
7.32. El submenú Transparència del menú Capes
7.33. Afegeix canal alfa
7.34. Suprimeix el canal alfa
7.35. Color a alfa
7.36. Semiaplana
7.37. Llindar alfa
7.38. Alfa a la selecció
7.39. Afegeix el canal alfa a la selecció
7.40. Sostreu de la selecció
7.41. Interseca el canal alfa a la selecció
7.42. El submenú Transforma
7.43. Capgira horitzontalment
7.44. Capgira verticalment
7.45. Gira 90º en sentit horari
7.46. Gira 90º en sentit antihorari
7.47. Gira 180º
7.48. Gir arbitrari
7.49. Desplaçament
7.50. Mida del límit de la capa
7.51. Capa a mida de la imatge
7.52. Escala la capa
7.53. Escapça la capa
8. El menú Colors
8.1. Introducció al menú Colors
8.2. Eines de colors
8.3. Posteritza
8.4. Inverteix
8.5. Inverteix el valor
8.6. El submenú Automàtic
8.7. Equalitza
8.8. Balanç de blancs
8.9. Millora del color
8.10. Normalitza
8.11. Amplia el contrast
8.12. Amplia l’HSV
8.13. El submenú Components
8.14. Mesclador de canals
8.15. Compon
8.16. Descompon
8.17. Reconstruir
8.18. Desaturate
8.19. Sepia
8.20. El submenú Mapa
8.21. Ajusta el mapa de colors
8.22. Defineix el mapa de colors
8.23. Mapa estrany
8.24. Intercanvi de color
8.25. Mapa del degradat
8.26. Mapa de la paleta
8.27. Gira els colors
8.28. Acoloreix la mostra
8.29. Retinex
8.30. El submenú Informació
8.31. Histograma
8.32. Vora mitjana
8.33. Anàlisi del Cub de colors
8.34. Paleta suau
8.35. Filtres de color
8.36. Acoloreix…
8.37. Color a alfa…
8.38. Temperatura del color
8.39. Paquet de filtres…
8.40. Càlid…
8.41. RGB màxim…
9. Menú Eines
9.1. Introducció al menú Eines
10. El menú Filtres
10.1. Introducció al menú Filtres
10.2. Repeteix el darrer
10.3. Torna a mostrar el darrer
10.4. Restableix tots els filtres
10.5. El submenú Python-Fu
10.6. El submenú Script-Fu
11. El menú Finestres
12. El menú Ajuda
12.1. Introducció al menú Ajuda
12.2. Ajuda
12.3. Ajuda contextual
12.4. Consell del dia
12.5. Quant a
12.6. Navegador de connectors
12.7. El navegador de procediments
12.8. El GIMP en línia

1. Introducció als menús

Hi ha diversos menús en el GIMP. El propòsit d'aquest capítol és explicar les ordres disponibles del menú imatge que es troba a la barra i el menú imatge que podeu obtenir fent clic dret en el llenç. Altres menús i entrades de menús es descriuen en el capítol que descriu cada diàleg.

1.1. Barra del menú imatge

La barra dels menús pot contenir altres entrades si hi heu afegit script-Fu, python-Fu o vídeos al GIMP.

1.2. Menús contextuals

En algunes parts de la interfície del GIMP, un clic dret obre un menú contextual, que produeix una varietat de funcions. Alguns llocs des d'on es pot accedir als menús contextuals:

  • Fent clic a sobre la finestra de la imatge, es mostra el menú imatge. Pot ser útil si treballeu en el mode pantalla completa sense barra menú.

  • Fent clic a sobre la capa en el Diàleg de capes o en el canal en el Diàleg de canals, es mostraran funcions per la capa o canal seleccionat.

  • Fer clic dret a la imatge de la barra menú, té el mateix efecte que fer clic esquerre.

  • Fer clic dret en el títol de la barra, mostra funcions que no pertanyen al GIMP sinó al programa de gestió de finestres de l'ordinador.

1.3. Menús desmuntables

Una interessant propietat associada amb alguns dels menús del GIMP. Són alguns submenús que s'obtenen fent clic dret en el llenç i en qualsevol submenú. (es pot dir que un element del menú condueix a un submenú perquè hi ha una icona al costat ). Quan apareix qualsevol d'aquests menús, hi ha una línia discontínua en la part superior. Si feu clic en aquesta línia discontínua, es pot separar el menú de sota i es converteix en una finestra separada.

Figura 16.1. El submenú Finestres i el menú desmuntable

El submenú Finestres i el menú desmuntable
El submenú Finestres i el menú desmuntable

Els menús desmuntables són de fet independents: sempre visibles, llurs funcions s'apliquen a la imatge actual, i persisteixen en l'absència de qualsevol imatge. Podeu tancar un menú desmuntable fent clic en la línia discontinua un altre cop o tancant la finestra des del gestor de finestres de l'ordinador, (sovint fent clic a la icona X a la cantonada superior dreta de la finestra).

Aquests submenús desmuntables també es creen en mode finestra-única, però són de menor interès perquè estan emmascarats per la finestra quan hi feu clic.

1.4. Menús de pestanyes

El següent tipus de menú no està relacionat amb la barra menú de la imatge, però hi és per completar-lo:

Totes les finestres acoblables tenen un botó menú de pestanya, realçat a sota. En fer clic en el botó, s'obre un menú dedicat a fer operacions amb les pestanyes, amb una primera entrada que obre el menú contextual del diàleg.

Figura 16.2. Un diàleg acoblable.

Un diàleg acoblable.

Una finestra amb el botó menú de la pestanya ressaltada.

Un diàleg acoblable.

El menú de la pestanya.


Mireu Secció 2.3.2, “Menú de pestanyes” per saber més sobre els menús de les pestanyes.