GNU Image Manipulation Program

Guide Utilisateur

Mentions légales

Autorisation est donnée de copier, distribuer et/ou modifier ce document sous les termes de la licence GNU Free Documentation License, version 1.2 ou ultérieure publiée par la fondation Free Software Foundation, sans Sections Invariantes, sans texte de couverture et sans texte de dos de couverture. Une copie de la licence figure dans la section GNU Free Documentation License.


Table des matières

Préface
1. Auteurs et contributeurs du Guide de l'utilisateur GIMP
I. Premiers pas dans GIMP
1. Introduction
1. Bienvenue sur GIMP
1.1. Auteurs
1.2. Le système d'aide de GIMP
1.3. Fonctionnalités
2. Quoi de neuf dans GIMP 2.10 ?
2.1. Mise à jour de l’interface utilisateur et prise en charge initiale de l’HiDPI
2.2. Portage de GEGL, prise en charge de la profondeur de bits élevée, multithreading, etc.
2.3. Flux de production linéaire d’espace colorimétrique
2.4. Remaniement du gestionnaire de couleur
2.5. Calques et masques
2.6. Plus d’utilisation pour CIE LAB et CIE LCH
2.7. Outils nouveaux et améliorés
2.8. Améliorations de la peinture numérique
2.9. Améliorations de la photographie numérique
2.10. Effets
2.11. Améliorations d’ergonomie
2.12. Prise en charge des formats de fichiers
2.13. Visualisation, édition et préservation des métadonnées
2.14. Interaction sur canevas
2.15. Simplification des rapports d’anomalies et de la récupération après un plantage
2.16. Modifications de l’API
2.17. Feuille de route et prochains développements
2. Mise en service de GIMP
1. Lancer GIMP
1.1. Plateformes connues
1.2. Langue
1.3. Les arguments de la ligne de commande
2. GIMP : premier démarrage
2.1. Finalement . . .
3. Premier abord
1. Concepts de base de GIMP
2. Fenêtres principales
2.1. La Boîte à outils
2.2. Fenêtre d'image
2.3. Dialogues, fenêtres et onglets
3. Annuler
3.1. Ce qui ne peut pas être annulé
4. Tâches communes
4.1. Objectif
4.2. Changer la taille d'une Image pour l'écran
4.3. Changer la taille d'une image en vue d'une impression
4.4. Compresser une Image
4.5. Découper une Image
4.6. Trouver l'information sur votre image
4.7. Changer de mode
4.8. Retourner une Image
4.9. Rotation d'une image
4.10. Extraire un objet de son arrière-plan
5. Comment tracer des lignes droites
5.1. Objectif
5.2. Exemples
4. Si vous êtes bloqué
1. Débloquer la situation
1.1. Bloqué !
1.2. Causes communes de non-réponse de GIMP
II. Du débutant à l'expert
5. Charger des images dans GIMP
1. Types d'images
2. Création d'un nouveau fichier d'image
3. Ouvrir des fichiers existants
3.1. Ouvrir un fichier
3.2. Ouvrir un emplacement
3.3. Récemment ouverts
3.4. Utilisation de programmes externes
3.5. Gestionnaire de fichier
3.6. Glisser-Poser
3.7. Copier-Coller
3.8. Explorateur d'image
6. Enregistrer les images avec GIMP
1. Fichiers
1.1. Enregistrer / Exporter des images
1.2. Formats de fichiers
2. Préparer vos images pour Internet
2.1. Images avec un rapport Taille/Qualité optimal
2.2. Réduire encore plus la taille du fichier
2.3. Enregistrer des images avec transparence
7. Peindre avec GIMP
1. La Sélection
1.1. Adoucir
1.2. Rendre une sélection partiellement transparente
2. Créer et utiliser les Sélections
2.1. Déplacer une sélection
2.2. Ajouter une nouvelle sélection à la précédente ou la soustraire.
3. Le Masque rapide
3.1. Généralités
3.2. Propriétés
4. Utilisation du Masque rapide
5. Chemins
5.1. Création d'un chemin
5.2. Propriétés d'un chemin
5.3. Chemins et sélections
5.4. Transformer les chemins
5.5. Tracer un chemin
5.6. Chemins et Texte
5.7. Chemins et fichiers SVG
6. Brosses
7. Ajouter des brosses
8. Enregistrement de brosse animée
9. Faire varier la taille de la brosse
9.1. Comment faire varier la taille d'une brosse
9.2. Créer rapidement une brosse
10. Dégradés
11. Motifs
12. Palettes
12.1. Palette des couleurs
13. Préréglages
14. Dessiner des objets simples
14.1. Dessiner une ligne droite
14.2. Création d'une forme simple
8. Combiner les images avec GIMP
1. Introduction aux Calques
1.1. Propriétés des Calques
2. Modes de calque
3. Créer de nouveaux calques
4. Groupes de calques
9. Gestion du texte
1. Gestion de texte
1.1. Boîte de texte
1.2. Gestion du calque de texte
1.3. La boîte à outils texte
1.4. Menu contextuel texte
2. Texte
2.1. Embellir un Texte
2.2. Ajouter des polices
2.3. Problèmes de polices
10. Améliorer vos photographies avec GIMP
1. Travailler sur les photos numériques
1.1. Introduction
1.2. Améliorer la Composition
1.3. Améliorer les couleurs
1.4. Augmenter la netteté
1.5. Supprimer les objets non désirés d'une image
1.6. Enregistrer votre travail
11. Gestion de la couleur avec GIMP
1. Gestion de la couleur dans GIMP
1.1. Problèmes d'une production sans gestion de la couleur
1.2. Production avec gestion de la couleur
12. Adapter GIMP selon vos besoins
1. Préférences
1.1. Introduction
1.2. Ressources système
1.3. Gestion des couleurs
1.4. Aire de jeu
1.5. Options des outils
1.6. Préférences par défaut pour l'image
1.7. Grille d'image par défaut
1.8. Interface
1.9. Thème
1.10. Thème
1.11. Boîte à outils
1.12. Paramètres par défaut des boîtes de dialogue
1.13. Système d'aide
1.14. Affichage
1.15. Gestion des fenêtres
1.16. Fenêtre d'image
1.17. Apparence de la fenêtre d'images
1.18. Format du titre et de la barre d'état de l'image
1.19. Comportement de l'alignement dans la fenêtre d'image
1.20. Périphériques d'entrée
1.21. Contrôleurs d'entrée
1.22. Dossiers
1.23. Dossiers des données
2. Grilles et Guides
2.1. La grille d'image
2.2. Guides
3. Incorporer une grille
4. Comment ajuster le cache d'image
5. Création de raccourcis clavier vers les fonctions du menu
6. Personnaliser l'écran d'accueil
13. Compléter GIMP
1. Greffons
1.1. Introduction
1.2. Utiliser les greffons
1.3. Installation de nouveaux greffons
1.4. Écrire des greffons
2. Utiliser les Script-Fu
2.1. Script-Fu ?
2.2. Installer des Script-Fu
2.3. Ce qu'il faut faire et ne pas faire
2.4. Différentes sortes de Script-Fu
2.5. Les scripts autonomes
2.6. Scripts dépendant d'une image
3. Didacticiel pour Script-Fu
3.1. Faisons connaissance avec Scheme
3.2. Variables et fonctions
3.3. Listes, des listes et encore des listes
3.4. Votre premier script de Script-Fu
3.5. Donner un peu plus de corps à votre script
3.6. Compléter le script Text Box
3.7. Votre script et son fonctionnement
III. Référence des fonctions GIMP
14. Outils
1. La boîte à Outils
1.1. Introduction
1.2. Icônes d'outils
1.3. Aires des couleurs et des indicateurs
1.4. Options
2. Outils de sélection
2.1. Fonctions communes
2.2. Sélection Rectangulaire
2.3. Sélection Elliptique
2.4. Sélection à main levée (lasso)
2.5. Sélection contiguë (Baguette magique)
2.6. Sélection par couleur
2.7. Utilisation des ciseaux intelligents.
2.8. Extraction de Premier-plan
3. Outils de peinture
3.1. Fonctions communes
3.2. Dynamique de la brosse
3.3. Outils de peinture (Crayon, Pinceau, Aérographe)
3.4. Remplissage
3.5. Dégradé
3.6. Crayon
3.7. Pinceau
3.8. Brosses MyPaint
3.9. Gomme
3.10. Aérographe
3.11. Calligraphie
3.12. Clonage
3.13. Correcteur
3.14. Cloner en perspective
3.15. Flou / Netteté
3.16. Barbouiller
3.17. Éclaircir/Assombrir
4. Outils de transformation
4.1. Fonctions communes
4.2. Alignement
4.3. Déplacement
4.4. Découpage
4.5. Rotation
4.6. Échelle
4.7. Cisaillement
4.8. Perspective
4.9. Retournement
4.10. L'outil Cage
4.11. Transformation unifiée
4.12. Gauchir
4.13. Transformation par poignées
5. Autres
5.1. Généralités
5.2. Chemins
5.3. Pipette à couleurs
5.4. Zoom
5.5. Mesure
5.6. Texte
5.7. Action GEGL
15. Dialogues
1. Introduction aux fenêtres de dialogue
2. Dialogues relatifs à la structure de l'image
2.1. La fenêtre des calques
2.2. La fenêtre de dialogue des Canaux
2.3. La fenêtre des chemins
2.4. Palette des couleurs (indexées)
2.5. Histogramme
2.6. Navigation
2.7. Historique d'annulation
3. Fenêtres de dialogue relatives au contenu de l'image
3.1. Le sélecteur de couleur PP/AP
3.2. La fenêtre des Brosses
3.3. Dialogue des Motifs
3.4. La fenêtre des dégradés
3.5. Le dialogue des palettes
3.6. Mots-clés
3.7. La fenêtre de dialogue des polices
4. Fenêtres de dialogue relatives à la gestion de l'image
4.1. La fenêtre du Presse-papiers
4.2. La fenêtre des images ouvertes
4.3. Historique des documents
4.4. La fenêtre des Modèles
5. Fenêtres de dialogue diverses
5.1. Dialogue Préréglages d'outil
5.2. L'Éditeur de préréglages
5.3. État des périphériques
5.4. Console d'erreurs
5.5. Enregistrer
5.6. Exporter un fichier
5.7. Points d'échantillonnage
5.8. Pointeur
5.9. La boîte de dialogue Peinture en symétrie
16. Menus
1. Introduction aux menus
1.1. La barre de menus de l'image
1.2. Menus contextuels
1.3. Menus détachables
1.4. Menus d'onglet
2. Le menu « Fichier »
2.1. Généralités
2.2. Nouvelle image…
2.3. Créer
2.4. Ouvrir…
2.5. Ouvrir en tant que calques…
2.6. Ouvrir selon l'emplacement…
2.7. Récemment ouverts
2.8. Enregistrer
2.9. Enregistrer sous…
2.10. Enregistrer une copie…
2.11. Rétablir
2.12. Exporter…
2.13. Exporter sous…
2.14. Créer un modèle…
2.15. Imprimer
2.16. Envoyer par courriel
2.17. Copier l’emplacement de l’image
2.18. Afficher dans le gestionnaire de fichiers
2.19. Fermer
2.20. Fermer tout
2.21. Quitter
3. Le menu « Édition » de la fenêtre d'image
3.1. Entrées du menu «Édition»
3.2. Annuler
3.3. Rétablir
3.4. Fondu
3.5. Historique d'annulation
3.6. Couper
3.7. Copier
3.8. Copier visible
3.9. Coller
3.10. Paste Into Selection
3.11. Paste In Place
3.12. Paste Into Selection In Place
3.13. Coller comme...
3.14. Presse-papiers nommé
3.15. Effacer
3.16. Remplir avec la couleur de PP
3.17. Remplir avec la couleur d'AP
3.18. Remplir avec un motif
3.19. Remplir le contour de la sélection
3.20. Remplir le chemin
3.21. Tracer la sélection
3.22. Tracer le chemin
3.23. La commande « préférences »
3.24. Raccourcis clavier
3.25. Modules
3.26. Unités
4. Le menu « Sélection »
4.1. Introduction au menu « Sélection »
4.2. Tout
4.3. Aucune
4.4. Inverser
4.5. Flottante
4.6. Par couleur
4.7. Depuis le chemin
4.8. Éditeur de sélection
4.9. Adoucir
4.10. Enlever l'adoucissement
4.11. Réduire
4.12. Agrandir
4.13. Bordure
4.14. Enlever les trous
4.15. Déformation
4.16. Rectangle arrondi
4.17. (Dés)activer le masque rapide
4.18. Enregistrer dans un canal
4.19. Vers chemin
5. Le menu « Affichage »
5.1. Introduction au menu « Affichage »
5.2. Nouvelle vue
5.3. Point pour point
5.4. Zoom
5.5. Miroir et Rotation (0%)
5.6. Ajuster la fenêtre à l'image
5.7. Plein écran
5.8. Fenêtre de navigation
5.9. Filtres d'affichage
5.10. Gestion des couleurs
5.11. Afficher la sélection
5.12. Afficher les bords du calque
5.13. Afficher les guides
5.14. Afficher la grille
5.15. Afficher les points d'échantillonnage
5.16. Aligner sur les guides
5.17. Aligner sur la grille
5.18. Aligner sur les bords du canevas
5.19. Aligner sur le chemin actif
5.20. Couleur de remplissage
5.21. Afficher la barre de menus
5.22. Afficher les règles
5.23. Afficher les barres de défilement
5.24. Afficher la barre d'état
6. Le menu « Image »
6.1. Généralités
6.2. Dupliquer
6.3. Mode
6.4. Le mode RVB
6.5. Le mode Niveaux de gris
6.6. Le mode Indexé
6.7. Précision
6.8. Gestion des couleurs
6.9. Activer la gestion des couleurs
6.10. Attribuer un profil de couleurs
6.11. Convertir en profil de couleurs
6.12. Rejeter le profil de couleurs
6.13. Enregistrer le profil de couleurs dans un fichier
6.14. Transformer
6.15. Miroir Horizontal, Miroir vertical
6.16. Rotation
6.17. Massicot
6.18. Taille du canevas
6.19. Ajuster le canevas aux calques
6.20. Ajuster le canevas à la sélection
6.21. Taille d'impression
6.22. Échelle et taille de l'image
6.23. Rogner l'image
6.24. Découpage futé
6.25. Fusionner les calques visibles
6.26. Aplatir l'image
6.27. Aligner les calques visibles…
6.28. Guides
6.29. Nouveau guide
6.30. Nouveau guide (en pourcentage)
6.31. Nouveaux guides depuis la sélection
6.32. Enlever tous les guides
6.33. Configurer la grille…
6.34. Propriétés de l'image
7. Le menu « Calque »
7.1. Introduction au menu « Calque »
7.2. Nouveau calque
7.3. Nouveau groupe de calques
7.4. Nouveau depuis le visible
7.5. Dupliquer le calque
7.6. Ancrer le calque
7.7. Fusionner vers le bas
7.8. Supprimer le calque
7.9. Commandes Texte du menu calque
7.10. Abandonner l'information de texte
7.11. Le sous-menu « Pile »
7.12. Sélectionner le calque précédent
7.13. Sélectionner le calque suivant
7.14. Sélectionner le calque du haut
7.15. Sélectionner le calque du bas
7.16. Remonter le calque
7.17. Descendre le calque
7.18. Calque tout en haut
7.19. Calque tout en bas
7.20. La commande « Inverser l'ordre des calques »
7.21. Le sous-menu « Masque »
7.22. Ajouter un masque de calque
7.23. Appliquer le masque de calque
7.24. Effacer le masque de calque
7.25. Afficher le masque de calque
7.26. Modifier le masque de calque
7.27. Désactiver le masque de calque
7.28. Masque vers sélection
7.29. Ajouter le masque de calque à la sélection
7.30. Soustraire le masque de calque de la sélection
7.31. Intersection du masque de calque avec la sélection
7.32. Le sous-menu « Transparence » du menu « Calque »
7.33. Ajouter un canal Alpha
7.34. Supprimer le canal Alpha
7.35. Couleur vers alpha
7.36. Aplatir à moitié
7.37. Seuil alpha
7.38. Alpha vers sélection
7.39. Ajouter le canal Alpha à la sélection
7.40. Soustraire de la sélection
7.41. Intersection du canal Alpha avec la sélection
7.42. Le sous-menu « Transformer »
7.43. Miroir Horizontal
7.44. Miroir Vertical
7.45. Rotation 90° horaire
7.46. Rotation 90° anti-horaire
7.47. Rotation 180°
7.48. Rotation arbitraire
7.49. Décalage
7.50. Taille des bords du calque
7.51. Calque aux dimensions de l'image
7.52. Échelle et Taille du calque
7.53. Rogner le calque
8. Le menu « Couleurs »
8.1. Entrées du menu « Couleurs »
8.2. Color Balance
8.3. Température de couleur
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturation
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Inverser
8.13. Linear Invert
8.14. Inversion de la Valeur
8.15. Le sous-menu « Auto »
8.16. Égaliser
8.17. Balance des blancs
8.18. Renforcer les couleurs
8.19. Color Enhance (legacy)
8.20. Normaliser
8.21. Étendre le contraste
8.22. Étendre TSV
8.23. Le sous-menu « Composants »
8.24. Mixeur de canaux
8.25. Composer
8.26. Extract Component
8.27. Mono Mixer
8.28. Décomposer
8.29. Recomposer
8.30. Color to Gray
8.31. Désaturer
8.32. Sépia
8.33. Le sous-menu « Carte »
8.34. Réorganiser la Palette des couleurs
8.35. Définir la Palette
8.36. Psychédélique
8.37. Échange de 2 couleurs
8.38. Rotation des couleurs
8.39. Application de dégradé
8.40. Application de palette
8.41. Colorier à partir d'un échantillon
8.42. Fattal et al. 2002
8.43. Mantiuk 2006
8.44. Reinhard 2005
8.45. Stress
8.46. Retinex
8.47. Le sous-menu « Information »
8.48. Histogramme
8.49. Moyenne du bord
8.50. Analyse colorimétrique
8.51. Export Histogram
8.52. Palette lissée
8.53. Threshold
8.54. Colorize
8.55. Postériser
8.56. Couleur vers Alpha…
8.57. Dither
8.58. RGB Clip
8.59. Ôter les pixels chauds…
9. Le menu « Outils »
9.1. Introduction au menu « Outils »
10. Le menu « Filtres »
10.1. Introduction au menu « Filtres »
10.2. Répéter le dernier
10.3. Réafficher le dernier
10.4. Réinitialiser tous les filtres
10.5. Le sous-menu « Python-Fu »
10.6. Le sous-menu « Script-Fu »
11. Le menu « Fenêtres »
12. Le menu « Aide »
12.1. Introduction au menu « Aide »
12.2. Aide
12.3. Aide Contextuelle
12.4. Conseil du jour
12.5. À propos
12.6. Navigateur de greffons
12.7. Navigateur de Procédures
12.8. GIMP en ligne
17. Filtres
1. Introduction aux filtres
1.1. Aperçu
2. Options communes
3. Filtres de flous
3.1. Introduction
3.2. Flou gaussien
3.3. Pixéliser
3.4. Flou gaussien sélectif
3.5. Flou circulaire
3.6. Flou Linéaire
3.7. Flou radial
3.8. Flou mosaïque
4. Filtres d’amélioration
4.1. Introduction aux filtres d'améliorations
4.2. Lissage
4.3. Désentrelacer
4.4. Anti-parasites
4.5. Anti-traînées
4.6. Filtre NL
4.7. Suppression des yeux rouges
4.8. Augmenter les contrastes
4.9. Renforcer la netteté
5. Filtres de distorsion
5.1. Introduction aux filtres de distorsion
5.2. Fenêtre avec store
5.3. Courber
5.4. Relief
5.5. Gravure
5.6. Change un rang ou colonne sur deux
5.7. Distorsion de lentille
5.8. Mosaïque
5.9. Trame d'imprimerie
5.10. Coin de page
5.11. Coordonnées polaires
5.12. Onduler
5.13. Déplacer
5.14. Propagation de Valeur
5.15. Vidéo
5.16. Vagues
5.17. Tourner et aspirer
5.18. Vent
5.19. Lentille optique
6. Filtres d’Ombres et lumières
6.1. Introduction aux filtres d'effets de lumière
6.2. Éblouissement graduel
6.3. Effet d'éblouissement
6.4. Effets d'éclairage
6.5. Étinceler
6.6. Supernova
6.7. Ombre portée
6.8. Perspective
6.9. Effet Xach
6.10. Carreaux de verre
7. Filtres de bruit
7.1. Introduction aux filtres de bruit
7.2. Bruit
7.3. Jeter
7.4. Piquer
7.5. Brouillage RVB
7.6. Mélanger
7.7. Éparpiller
8. Filtres de détection de bord
8.1. Introduction à la détection des bords
8.2. Différence gaussienne
8.3. Contours
8.4. Laplace
8.5. Néon
8.6. Sobel
9. Filtres génériques
9.1. Introduction aux filtres génériques
9.2. Matrice de convolution
9.3. Dilater
9.4. Éroder
10. Filtres Combiner
10.1. Introduction aux filtres Combiner
10.2. Superposition selon profondeur
10.3. Bande de Bande de film
11. Filtres Artistiques
11.1. Introduction
11.2. Effet de toile
11.3. Dessin au crayon
11.4. Tisser
11.5. Cubisme
11.6. GIMPressionniste
11.7. Peinture à l'huile
11.8. Photocopie
11.9. Prédateur
11.10. Lueur douce
11.11. Van Gogh (LIC)
11.12. Tresser
12. Décoration
12.1. Introduction aux filtres Décoration
12.2. Ajouter un biseau
12.3. Ajouter une bordure
12.4. Taches de café
12.5. Bordure inégale
12.6. Vieille photo
12.7. Coins arrondis
12.8. Pellicule photo
12.9. Patron de gravure
12.10. Patron de chromage
13. Filtres Mappage
13.1. Introduction aux filtres Mappage
13.2. Repoussage d'après une carte
13.3. Déplacement d'après une carte
13.4. Fractaliser
13.5. Illusion
13.6. Rendre raccordable
13.7. Plaquer sur un objet
13.8. Morceaux de papier
13.9. Petits raccords
13.10. Raccorder
13.11. Décaler
14. Filtres de rendu
14.1. Introduction aux filtres de rendu
14.2. Nuages par différence
14.3. Brouillard
14.4. Plasma
14.5. Brouillage uni
14.6. Flammes
14.7. Fractaliser
14.8. Damier
14.9. Explorateur CML
14.10. Motifs de diffraction
14.11. Grille
14.12. Puzzle
14.13. Labyrinthe
14.14. QBiste
14.15. Sinus
14.16. Circuit
14.17. Explorateur de fractales
14.18. Figures géométriques (Gfig)
14.19. Lave
14.20. Ligne Nova
14.21. Créateur de sphère
14.22. Spirographe
15. Filtres Web
15.1. Introduction aux filtres
15.2. Carte cliquable
15.3. Aplatir à moitié
15.4. Tranche
16. Filtres Animation
16.1. Introduction aux filtres
16.2. Mélanger
16.3. En flammes
16.4. Ondulation
16.5. Globe tournant
16.6. Vagues
16.7. Optimiser
16.8. Rejouer l'animation
I. Touches de référence
Aide — Touches de raccourci pour le menu Aide
Outils — Touches de raccourci pour le menu de la Outils
Fichier — Touches de raccourci pour le menu Fichier
Dialogues — Raccourcis pour le menu Fenêtres ancrables
Affichage — Raccourcis pour le menu Affichage
Édition — Raccourcis pour le menu Édition
Calque — Raccourcis pour le menu Calque
Sélection — Raccourcis pour le menu Sélection
Filtres — Raccourcis pour le menu Filtres
Outil Loupe — Touches de raccourci pour le menu Loupe
Glossaire
Bibliographie
A. Historique de GIMP
1. Le tout début
2. Les premiers jours de GIMP
3. Celle qui a changé le monde
4. Version 2.0
5. Quoi de neuf dans GIMP 2.2?
6. Quoi de neuf dans GIMP 2.4 ?
7. Quoi de neuf dans GIMP 2.6 ?
8. Quoi de neuf dans GIMP 2.8?
B. Rapporter des bogues et demander des améliorations
1. Être bien certain qu'il s'agit d'une bogue
2. Établir un rapport de bogue
3. Que se passe-t-il après avoir soumis un rapport ?
C. How to Contribute
1. Prerequisites
1.1. Join our mailing list
1.2. Create a Local Working Copy of Code
1.3. Installing your sandbox
1.4. The gimp-help-2 folder
2. Workflow
2.1. Writing
2.2. Validating
2.3. Images
2.4. Create HTML Files
2.5. Sending your files
3. Annexes
4. Working under Windows
4.1. Adapting Cygwin to use with GIMP documentation tools
D. Licence d'utilisation
1. PREAMBLE
2. APPLICABILITY AND DEFINITIONS
3. VERBATIM COPYING
4. COPYING IN QUANTITY
5. MODIFICATIONS
6. COMBINING DOCUMENTS
7. COLLECTIONS OF DOCUMENTS
8. AGGREGATION WITH INDEPENDENT WORKS
9. TRANSLATION
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: Utilisation de cette licence dans vos documents
E. Le fichier d'aide est manquant
Index