GNU Image Manipulation Program

Benutzerhandbuch

Rechtshinweis

Es wird die Erlaubnis gegeben, dieses Dokument zu kopieren, verteilen und/oder zu verändern unter den Bedingungen der GNU Free Documentation License, Version 1.2 oder einer späteren, von der Free Software Foundation veröffentlichten Version; mit keinen Unveränderlichen Abschnitten, mit keinen Vorderseitentexten, und mit keinen Rückseitentexten. Eine Kopie dieser Lizenz ist in dem Abschnitt enthalten, der mit GNU Free Documentation License betitelt ist.


Inhaltsverzeichnis

Vorwort
1. Autoren und Mitwirkende des GIMP-Benutzerhandbuches
I. Lernen Sie GIMP kennen!
1. Einführung
1. Willkommen bei GIMP
1.1. Das Team hinter GIMP
1.2. Das GIMP-Hilfesystem
1.3. Funktionen und Möglichkeiten
2. Was gibt es Neues in GIMP 2.10?
2.1. Aktualisierte Benutzeroberfläche und erste Unterstützung von HiDPI
2.2. GEGL-Portierung, Unterstützung von hohen Bittiefen, Multi-Threading, und mehr
2.3. Arbeiten im linearen Farbraum
2.4. Überarbeitung der Farbverwaltung
2.5. Ebenen und Masken
2.6. Mehr Verwendung für CIE LAB und CIE LCH
2.7. Neue und verbesserte Werkzeuge
2.8. Verbesserungen für Digital-Artisten
2.9. Verbesserungen für die Digitalfotografie
2.10. Effekte
2.11. Verbesserungen der Bedienbarkeit
2.12. Unterstützung für Dateiformate
2.13. Ansicht, Bearbeitung und Erhalt von Metadaten
2.14. Interaktion direkt auf der Leinwand
2.15. Vereinfachtes Melden von Fehlern und Wiederherstellen nach Abstürzen
2.16. API-Änderungen
2.17. Entwicklungsplan und was als nächstes kommt
2. GIMP in Betrieb nehmen
1. Starthilfen
1.1. Plattformverfügbarkeit
1.2. GIMP auf Deutsch
1.3. Kommandozeilenparameter
2. GIMP das erste Mal starten
2.1. Es kann los gehen...
3. Kennen Sie schon Wilber?
1. Grundlegende GIMP-Konzepte
2. Die GIMP-Benutzeroberfläche
2.1. Der Werkzeugkasten
2.2. Das Bildfenster
2.3. Docks und Dialoge
3. Rückgängig machen
3.1. Aktionen, die Sie nicht rückgängig machen können
4. Häufig auszuführende Aufgaben
4.1. Ziel des Tutorials
4.2. Die Bildgröße auf dem Bildschirm ändern
4.3. Die Bildgröße zum Drucken ändern
4.4. Bilder komprimieren
4.5. Ein Bild zuschneiden
4.6. Bildinformationen beschaffen
4.7. Den Modus ändern
4.8. Ein Bild spiegeln
4.9. Ein Bild drehen
4.10. Separating an Object From Its Background
5. Gerade Linien zeichnen mit GIMP
5.1. Ziel des Tutorials
5.2. Beispiele
4. Hängen geblieben?
1. Problemlösungen
1.1. Hängen geblieben!
1.2. Die Hauptgründe, weshalb GIMP scheinbar einfriert
II. Vom Einsteiger zum GIMP-Profi
5. Bilder in GIMP hineinbekommen
1. Aufbau von Bildern in GIMP
2. Bilddateien erstellen
3. Bilddateien öffnen
3.1. Bild öffnen
3.2. Von Ort öffnen
3.3. Zuletzt geöffnet
3.4. Externe Programme verwenden
3.5. Dateimanager
3.6. Ziehen und ablegen
3.7. Kopieren und Einfügen
3.8. Bildbetrachter
6. Bilder aus GIMP herausbringen
1. Bilddateien
1.1. Bilder speichern / exportieren
1.2. Dateiformate
2. Bilder für das Web aufbereiten
2.1. Bilder mit einem optimalen Größe- / Qualitäts-Verhältnis
2.2. Die Dateigröße weiter reduzieren
2.3. Bilder mit Transparenz exportieren
7. Mit GIMP malen
1. Die Auswahl
1.1. Ausblendung (Weiche Auswahlkante)
1.2. Eine Auswahl teilweise transparent machen
2. Auswahlen erstellen und benutzen
2.1. Auswahl verschieben
2.2. Auswahlen hinzufügen oder abziehen
3. Die Schnellmaske
3.1. Überblick
3.2. Eigenschaften
4. Die Schnellmaske verwenden
5. Mit Pfaden arbeiten
5.1. Wie man einen Pfad erstellt
5.2. Eigenschaften von Pfaden
5.3. Pfade und Auswahlen
5.4. Pfade transformieren
5.5. Pfade nachziehen
5.6. Pfade und Text
5.7. Pfade und SVG-Dateien
6. Pinselspitzen
7. Hinzufügen neuer Pinsel
8. Animierte Pinselspitzen erstellen
9. Die Pinselgröße einstellen
9.1. Die Pinselgröße variieren
9.2. Schnell einen Pinsel erzeugen
10. Farbverläufe
11. Muster
12. Paletten
12.1. Farbkarten
13. Voreinstellungen
14. Einfache Objekte zeichnen
14.1. Eine gerade Linie zeichnen
14.2. Eine Grundform erstellen
8. Bilder mit GIMP kombinieren
1. Ebenen
1.1. Eigenschaften von Ebenen
2. Ebenenmodi
3. Neue Ebenen erstellen
4. Ebenenguppen
9. Text-Verwaltung
1. Mit Text arbeiten
1.1. Text Area
1.2. Textebenen
1.3. Text Toolbox
1.4. Text Context Menu
2. Text
2.1. Text verschönern
2.2. Schriftarten hinzufügen
2.3. Probleme mit Schriftarten
10. Fotos mit GIMP verbessern
1. Mit digitalen Fotos arbeiten
1.1. Einführung
1.2. Die Komposition verbessern
1.3. Farben verbessern
1.4. Die Bildschärfe regulieren
1.5. Unerwünschte Objekte aus einem Bild entfernen
1.6. Ihre Ergebnisse sichern
11. Farbmanagement mit GIMP
1. Farbmanagement in GIMP
1.1. Probleme eines Bearbeitungsprozesses ohne Farbmanagement
1.2. Einführung in den Bearbeitungsprozess mit Farbmanagement
12. Mein GIMP veredeln
1. Einstellungen
1.1. Einführung
1.2. System Resources
1.3. Farbmanagement
1.4. Playground
1.5. Werkzeugeinstellungen
1.6. Neues Bild
1.7. Standardraster
1.8. Oberfläche
1.9. Thema
1.10. Thema
1.11. Werkzeugkasten
1.12. Dialog Defaults
1.13. Hilfesystem
1.14. Anzeige
1.15. Fensterverwaltung
1.16. Bildfenster
1.17. Darstellung
1.18. Titel und Status
1.19. Image Window Snapping Behavior
1.20. Eingabegeräte
1.21. Eingabesteuerung
1.22. Ordner
1.23. Datenordner
2. Raster und Hilfslinien
2.1. Das Bildraster
2.2. Hilfslinien
3. Erstellen eines Gitters
4. Einstellen des Datenspeichers
5. Tastenkürzel für Menüfunktionen einrichten
6. Den Startbildschirm personalisieren
13. GIMP erweitern
1. Erweiterungen (Plugins)
1.1. Einführung
1.2. Mit Plugins arbeiten
1.3. Neue Plugins installieren
1.4. Plugins schreiben
2. Skript-Fu verwenden
2.1. Skript-Fu?
2.2. Skript-Fus installieren
2.3. Typische Fehler
2.4. Verschiedene Skript-Fu-Arten
2.5. Selbständige Skripte
2.6. Bildabhängige Skripte
3. Ein Skript-Fu-Tutorial
3.1. Der erste Kontakt mit Scheme
3.2. Variablen und Funktionen
3.3. Listen, Listen und noch mehr Listen
3.4. Ihr erstes Fu-Skript
3.5. Unserem Skript Leben einhauchen
3.6. Das Textbox-Skript erweitern
3.7. Ihr Skript und seine Ausgabe
III. Die GIMP-Funktionsreferenz
14. Werkzeuge
1. Der Werkzeugkasten
1.1. Einführung
1.2. Werkzeugsymbole
1.3. Farb- und Farbwerkzeuge-Übersicht
1.4. Werkzeugeigenschaften
2. Auswahlwerkzeuge
2.1. Allgemeine Eigenschaften
2.2. Rechteckige Auswahl
2.3. Elliptische Auswahl
2.4. Freie Auswahl (Lassowerkzeug)
2.5. Zauberstab
2.6. Nach Farbe auswählen
2.7. Intelligente Schere (Magnetische Auswahl)
2.8. Vordergrundauswahl
3. Malwerkzeuge
3.1. Allgemeine Eigenschaften
3.2. Dynamik
3.3. Pinselwerkzeuge (Stift, Pinsel, Sprühpistole)
3.4. Füllen (Fülleimer)
3.5. Farbverlauf
3.6. Stift
3.7. Pinsel
3.8. MyPaint Brush
3.9. Radierer
3.10. Sprühpistole
3.11. Tinte
3.12. Klonen
3.13. Heilen
3.14. Perspektivisches Klonen
3.15. Weichzeichnen / Schärfen
3.16. Verschmieren
3.17. Abwedeln/Nachbelichten
4. Transformationswerkzeuge
4.1. Allgemeine Eigenschaften
4.2. Ausrichten
4.3. Verschieben
4.4. Zuschneiden
4.5. Drehen
4.6. Skalieren
4.7. Scheren
4.8. Perspektive
4.9. Spiegeln
4.10. Das Käfigwerkzeug
4.11. Unified Transform
4.12. Warp Transform
4.13. Handle Transform
5. Sonstige
5.1. Übersicht
5.2. Pfade
5.3. Farbpipette
5.4. Vergrößerung
5.5. Maßband
5.6. Text
5.7. GEGL-Operation
15. Dialoge
1. Allgemeines zu Dialogen
2. Bildaufbau-bezogene Dialoge
2.1. Der Dialog Ebenen
2.2. Der Dialog Kanäle
2.3. Der Dialog Pfade
2.4. Der Dialog Farbtabelle
2.5. Der Dialog Histogramm
2.6. Der Dialog Ansichtsnavigation
2.7. Der Dialog Journal (Historie)
3. Bildinhalt-bezogene Dialoge
3.1. Der Dialog VG/HG-Farbe
3.2. Der Dialog Pinsel
3.3. Der Dialog Muster
3.4. Der Dialog Farbverläufe
3.5. Der Dialog Paletten
3.6. Tagging
3.7. Der Dialog Schriften
4. Verwaltungsbezogene Dialoge
4.1. Der Dialog Ablagen
4.2. Der Dialog Bilder
4.3. Der Dialog Dokumentenindex
4.4. Der Dialog Vorlagen
5. Sonstige Dialoge
5.1. Der Dialog Werkzeug-Voreinstellungen
5.2. Werkzeug-Voreinstellungen-Editor
5.3. Der Dialog Gerätestatus
5.4. Der Dialog Fehlerausgabe
5.5. Datei speichern
5.6. Exportdialoge von Dateiformaten
5.7. Der Dialog Prüfpunkte
5.8. Der Dialog Zeiger
5.9. Symmetry Painting dialog
16. Menüs
1. Einführung in die GIMP-Menüs
1.1. Die Bild-Menüleiste
1.2. Kontextmenüs
1.3. Abtrennbare Menüs
1.4. Reitermenüs
2. Das Menü Datei im Bildfenster
2.1. Wirkungsweise
2.2. New…
2.3. Erstellen
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Zuletzt geöffnet
2.8. Speichern
2.9. Save as…
2.10. Save a Copy…
2.11. Zurücksetzen
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Drucken
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Schließen
2.20. Alle schließen
2.21. Beenden
3. Das Menü Bearbeiten im Bildfenster
3.1. Einführung in das Menü Bearbeiten
3.2. Rückgängig
3.3. Wiederholen
3.4. Verblassen
3.5. Journal
3.6. Ausschneiden
3.7. Kopieren
3.8. Kopiere Sichtbares
3.9. Einfügen
3.10. Paste Into Selection
3.11. Paste In Place
3.12. Paste Into Selection In Place
3.13. Einfügen als
3.14. Ablagen
3.15. Löschen
3.16. Mit Vordergrundfarbe füllen
3.17. Mit Hintergrundfarbe füllen
3.18. Mit Muster füllen
3.19. Fill Selection Outline
3.20. Fill Path
3.21. Auswahl nachziehen
3.22. Pfad nachziehen
3.23. Einstellungen
3.24. Tastenkombinationen
3.25. Module
3.26. Einheiten
4. Das Menü Auswahl
4.1. Einführung in das Menü Auswahl
4.2. Alles
4.3. Nichts auswählen
4.4. Invertieren
4.5. Schwebend
4.6. Nach Farbe
4.7. Vom Pfad
4.8. Auswahleditor
4.9. Ausblenden
4.10. Schärfen
4.11. Verkleinern
4.12. Vergrößern
4.13. Rand
4.14. Remove Holes
4.15. Verzerren
4.16. Abgerundetes Rechteck
4.17. Schnellmaske aktivieren / deaktivieren
4.18. In Kanal speichern
4.19. Nach Pfad
5. Das Menü Ansicht im Bildfenster
5.1. Einführung in das Menü Ansicht
5.2. Neue Ansicht
5.3. Punkt für Punkt
5.4. Vergrößerung
5.5. Flip and Rotate (0°)
5.6. Fenster anpassen
5.7. Vollbild
5.8. Navigationsfenster
5.9. Ansichtsfilter
5.10. Farbverwaltung
5.11. Auswahl anzeigen
5.12. Ebenenrahmen anzeigen
5.13. Hilfslinien anzeigen
5.14. Raster anzeigen
5.15. Prüfpunkte anzeigen
5.16. Magnetische Hilfslinien
5.17. Magnetisches Raster
5.18. An Leinwandkanten einrasten
5.19. Am aktiven Pfad einrasten
5.20. Rahmenfarbe
5.21. Menüleiste anzeigen
5.22. Lineale anzeigen
5.23. Bildlaufleisten anzeigen
5.24. Statusleiste anzeigen
6. Das Menü Bild im Bildfenster
6.1. Wirkungsweise
6.2. Duplizieren
6.3. Modus
6.4. RGB-Modus
6.5. Graustufen
6.6. Indiziert
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformation
6.15. Horizontal spiegeln; Vertikal spiegeln
6.16. Drehen
6.17. Guillotine
6.18. Leinwandgröße
6.19. Leinwand an Ebenen anpassen
6.20. Leinwand an Auswahl anpassen
6.21. Druckgröße
6.22. Bild skalieren
6.23. Crop Image
6.24. Fanatisch Zuschneiden
6.25. Sichtbare Ebenen vereinen
6.26. Bild zusammenfügen
6.27. Align Visible Layers…
6.28. Hilfslinie
6.29. Neue Hilfslinie
6.30. Neue Hilfslinie (in Prozent)
6.31. Neue Hilfslinien aus Auswahl
6.32. Alle Hilfslinien entfernen
6.33. Configure Grid…
6.34. Bildeigenschaften
7. Das Menü Ebene
7.1. Einführung in das Menü Ebene
7.2. Neue Ebene
7.3. Neue Ebenengruppe
7.4. Neu aus Sichtbarem
7.5. Ebene duplizieren
7.6. Ebene verankern
7.7. Nach unten vereinen
7.8. Ebene löschen
7.9. Die Textbefehle des Ebenenmenüs
7.10. Textinformationen verwerfen
7.11. Das Untermenü Stapel
7.12. Vorherige Ebene auswählen
7.13. Nächste Ebene auswählen
7.14. Oberste Ebene auswählen
7.15. Unterste Ebene auswählen
7.16. Ebene anheben
7.17. Ebene absenken
7.18. Ebene nach ganz oben
7.19. Ebene nach ganz unten
7.20. Reihenfolge der Ebenen umkehren
7.21. Das Untermenü Maske
7.22. Ebenenmaske hinzufügen
7.23. Ebenenmaske anwenden
7.24. Ebenenmaske löschen
7.25. Ebenenmaske anzeigen
7.26. Ebenenmaske bearbeiten
7.27. Ebenenmaske deaktivieren
7.28. Auswahl aus Maske
7.29. Zur Auswahl hinzufügen
7.30. Von Auswahl abziehen
7.31. Schnittmenge bilden
7.32. Das Untermenü Transparenz
7.33. Alphakanal hinzufügen
7.34. Alphakanal entfernen
7.35. Farbe zu Transparenz
7.36. Semi-Abflachen
7.37. Alpha-Schwellwert
7.38. Auswahl aus Alphakanal
7.39. Zur Auswahl hinzufügen
7.40. Von Auswahl abziehen
7.41. Schnittmenge bilden
7.42. Das Untermenü Transformation
7.43. Horizontal spiegeln
7.44. Vertikal spiegeln
7.45. Um 90° im Uhrzeigersinn drehen
7.46. Um 90° gegen den Uhrzeigersinn drehen
7.47. Um 180° drehen
7.48. Beliebig drehen
7.49. Verschieben einer Ebene (Versatz)
7.50. Ebenengröße
7.51. Ebene auf Bildgröße
7.52. Ebene skalieren
7.53. Ebene
8. Das Menü Farben im Bildfenster
8.1. Einführung in das Menü Farben
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Sättigung
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertieren
8.13. Linear Invert
8.14. Wert umkehren
8.15. Das Untermenü Automatisch
8.16. Abgleichen
8.17. Weißabgleich
8.18. Farbverbesserung
8.19. Farbverbesserung (veraltet)
8.20. Normalisieren
8.21. Kontrastspreizung
8.22. Kontrastspreizung (HSV)
8.23. Das Untermenü Komponenten
8.24. Kanalmixer
8.25. Zusammenfügen
8.26. Extract Component
8.27. Mono Mixer
8.28. Zerlegen
8.29. Wieder zusammenfügen
8.30. Color to Gray
8.31. Desaturate
8.32. Sepia
8.33. Das Untermenü Abbilden
8.34. Farbtabelle umsortieren
8.35. Farbtabelle setzen
8.36. Alien-Map
8.37. Farben vertauschen
8.38. Farben drehen
8.39. Auf Farbverlauf
8.40. Auf Palette
8.41. Kolorieren
8.42. Fattal et al. 2002
8.43. Mantiuk 2006
8.44. Reinhard 2005
8.45. Stress
8.46. Retinex
8.47. Das Untermenü Information
8.48. Histogramm
8.49. Randmittelwert
8.50. Farbraumanalyse
8.51. Export Histogram
8.52. Palette glätten
8.53. Threshold
8.54. Colorize
8.55. Posterize
8.56. Color to Alpha…
8.57. Dither
8.58. RGB Clip
8.59. Hot…
9. Das Menü Werkzeuge
9.1. Einführung in das Menü Werkzeuge
10. Das Menü Filter
10.1. Einführung in das Menü Filter
10.2. Filter wiederholen
10.3. Erneut anzeigen
10.4. Alle Filtereinstellungen zurücksetzen
10.5. Das Untermenü Python-Fu
10.6. Das Untermenü Skript-Fu
11. Das Menü Fenster
12. Das Menü Hilfe
12.1. Einführung in das Menü Hilfe
12.2. Hilfe
12.3. Kontexthilfe
12.4. Tipp des Tages
12.5. Info
12.6. Plugin-Browser
12.7. Prozeduren-Browser
12.8. GIMP im Internet
17. Filter
1. Einführung
1.1. Vorschau
2. Gemeinsame Funktionsmerkmale
3. Weichzeichnen
3.1. Einführung in die Weichzeichnungsfilter
3.2. Gaußscher Weichzeichner
3.3. Pixeln
3.4. Selektiver Gaußscher Weichzeichner
3.5. Circular Motion Blur
3.6. Linear Motion Blur
3.7. Zoom Motion Blur
3.8. Kachelbarer Weichzeichner
4. Verbessern
4.1. Einführung
4.2. Kantenglättung
4.3. Entflackern
4.4. Flecken entfernen
4.5. Streifen entfernen
4.6. NL-Filter
4.7. Rote Augen entfernen
4.8. Schärfen
4.9. Unscharf maskieren
5. Verzerren
5.1. Einführung in die Verzerrungsfilter
5.2. Jalousie
5.3. Verbiegen
5.4. Relief
5.5. Gravur
5.6. Jede zweite Zeile löschen
5.7. Objektivfehler
5.8. Mosaik
5.9. Zeitungsdruck
5.10. Einrollen
5.11. Polarkoordinaten
5.12. Zacken
5.13. Verschieben
5.14. Wert propagieren
5.15. Video
5.16. Wellen
5.17. Drehen und Drücken
5.18. Wind
5.19. Lupeneffekt anwenden
6. Licht und Schatten
6.1. Einführung
6.2. Verlaufsaufhellung
6.3. Linsenreflex
6.4. Lichteffekte
6.5. Glitzern
6.6. Supernova
6.7. Schlagschatten
6.8. Perspektive
6.9. Xach-Effekt
6.10. Glasbausteine
7. Rauschfilter
7.1. Einführung in die Rauschfilter
7.2. HSV-Rauschen
7.3. Verwirbeln
7.4. Auswählen
7.5. RGB-Rauschen
7.6. Schmelzen
7.7. Verstreuen
8. Kantenerkennungsfilter
8.1. Einführung
8.2. Differenz der Mittelwerte
8.3. Kanten
8.4. Laplace
8.5. Neon
8.6. Sobel
9. Allgemein
9.1. Einführung
9.2. Faltungsmatrix
9.3. Erweitern
9.4. Erodieren
10. Kombinieren
10.1. Einführung in die Kombinieren-Filter
10.2. Tiefenkombination
10.3. Filmstrip
11. Künstlerisch
11.1. Einführung in die Künstlerischen Filter
11.2. Leinwand
11.3. Cartoon
11.4. Stoffmalerei
11.5. Kubismus
11.6. GIMPressionist
11.7. Ölgemälde
11.8. Fotokopie
11.9. Predator
11.10. Warmes Leuchten
11.11. Van Gogh (LIC)
11.12. Weben
12. Dekoration
12.1. Einführung in die Dekorationfilter
12.2. Rand abschrägen
12.3. Rand hinzufügen
12.4. Kaffeeflecken
12.5. Rand ausblenden
12.6. Altes Foto
12.7. Runde Ecken
12.8. Dia
12.9. Schablone einritzen
12.10. Chrom aufkleben
13. Abbilden
13.1. Einführung in die Abbildungsfilter
13.2. Bump-Map
13.3. Verschieben
13.4. Fraktal
13.5. Illusion
13.6. Tile Seamless
13.7. Auf Objekt abbilden
13.8. Papierschnipsel
13.9. Kleine Kacheln
13.10. Kacheln
13.11. Verformen
14. Render
14.1. Einführung in die Renderfilter
14.2. Differenz-Wolken
14.3. Nebel
14.4. Plasma
14.5. Plastisches Rauschen
14.6. Flammen
14.7. IFS-Fraktal
14.8. Schachbrett
14.9. CML-Explorer
14.10. Beugungsmuster
14.11. Gitter
14.12. Puzzle
14.13. Labyrinth
14.14. Qbist
14.15. Sinus
14.16. Platine
14.17. Fraktal-Explorer
14.18. Gfig
14.19. Lava
14.20. Linienexplosion
14.21. Kugel-Designer
14.22. Spyrogimp
15. Web
15.1. Einführung
15.2. ImageMap
15.3. Semi-Abflachen
15.4. Zerteilen
16. Animation
16.1. Einführung
16.2. Überblenden
16.3. Einbrennen
16.4. Flattern
16.5. Drehender Globus
16.6. Wellen
16.7. Optimieren
16.8. Animation abspielen
I. Tasten- und Mausreferenz
Hilfe — Tastenreferenz für das Hilfe-Menü
Werkzeuge — Tastenreferenz für das Werkzeuge-Menü
Datei — Tastenreferenz für das Datei-Menü
Dialoge — Tastenreferenz für das Untermenü Andockbare Dialoge
Ansicht — Tastenreferenz für das Ansicht-Menü
Bearbeiten — Tastenreferenz für das Bearbeiten-Menü
Ebene — Tastenreferenz für das Ebenen-Menü
Auswahl — Tastenreferenz für das Auswahl-Menü
Filter — Tastenreferenz für das Filter-Menü
Vergrößerung — Tastenreferenz für das Untermenü Vergrößerung
Glossar
Bibliographie
A. Die Geschichte von GIMP
1. Die Anfänge
2. Die ersten Tage von GIMP
3. Der große Schritt die Welt zu ändern
4. Die Version 2.0
5. Was gibt es Neues in GIMP 2.2?
6. Was gibt es Neues in GIMP 2.4?
7. Was gibt es Neues in GIMP 2.6?
8. What's New in GIMP 2.8?
B. Wie Sie Fehler melden und Wünsche für neue Funktionen loswerden können
1. Sicherstellen, dass es sich um einen Fehler handelt
2. Einen Fehler melden
3. Was passiert, nachdem Sie den Fehler gemeldet haben?
C. How to Contribute
1. Prerequisites
1.1. Join our mailing list
1.2. Create a Local Working Copy of Code
1.3. Installing your sandbox
1.4. The gimp-help-2 folder
2. Workflow
2.1. Writing
2.2. Validating
2.3. Images
2.4. Create HTML Files
2.5. Sending your files
3. Annexes
4. Working under Windows
4.1. Adapting Cygwin to use with GIMP documentation tools
D. GNU-Lizenz für freie Dokumentation
1. PRÄAMBEL
2. ANWENDBARKEIT UND DEFINITIONEN
3. UNVERÄNDERTE VERVIELFÄLTIGUNG
4. VERVIELFÄLTIGUNG GROSSER MENGEN
5. MODIFIKATIONEN
6. DOKUMENTE KOMBINIEREN
7. SAMMLUNGEN VON DOKUMENTEN
8. ZUSAMMENSTELLUNG MIT UNABHÄNGIGEN WERKEN
9. ÜBERSETZUNG
10. SCHLUSSBESTIMMUNG
11. ZUKÜNFTIGE ÜBERARBEITUNGEN DIESER LIZENZ
12. ANHANG: Wie Sie diese Lizenz für Ihre Dokumente verwenden können
E. Iiih! Hier fehlt die Hilfe
Stichwortverzeichnis