Kapitel 16. Menüs

Inhaltsverzeichnis

1. Einführung in die GIMP-Menüs
1.1. Die Bild-Menüleiste
1.2. Kontextmenüs
1.3. Abtrennbare Menüs
1.4. Reitermenüs
2. Das Menü »Datei« im Bildfenster
2.1. Wirkungsweise
2.2. Neu …
2.3. Erstellen
2.4. Öffnen …
2.5. Als Ebenen öffnen …
2.6. Adresse öffnen …
2.7. Zuletzt geöffnet
2.8. Speichern
2.9. Speichern unter …
2.10. Kopie speichern …
2.11. Zurücksetzen
2.12. Exportieren …
2.13. Exportieren als …
2.14. Vorlage erstellen …
2.15. Drucken
2.16. Per E-Mail versenden
2.17. Speicherort des Bild kopieren
2.18. In Dateiverwaltung anzeigen
2.19. Schließen
2.20. Alle schließen
2.21. Beenden
3. Das Menü »Bearbeiten«
3.1. Einführung in das Menü »Bearbeiten«
3.2. Rückgängig
3.3. Wiederholen
3.4. Journal
3.5. Ausschneiden
3.6. Kopieren
3.7. Sichtbares kopieren
3.8. Einfügen
3.9. In Auswahl einfügen
3.10. An Ort und Stelle einfügen
3.11. In die Auswahl an Ort und Stelle einfügen
3.12. Einfügen als
3.13. Ablagen
3.14. Löschen
3.15. Mit Vordergrundfarbe füllen
3.16. Mit Hintergrundfarbe füllen
3.17. Mit Muster füllen
3.18. Umriss der Auswahl füllen
3.19. Pfad füllen
3.20. Auswahl nachziehen
3.21. Pfad nachziehen
3.22. Der »Einstellungen«-Befehl
3.23. Tastenkombinationen
3.24. Module
3.25. Einheiten
4. Das Menü »Auswahl«
4.1. Einführung in das Menü »Auswahl«
4.2. Alles auswählen
4.3. Nichts
4.4. Invertieren
4.5. Schwebend
4.6. Nach Farbe
4.7. Vom Pfad
4.8. Auswahleditor
4.9. Ausblenden
4.10. Schärfen
4.11. Verkleinern
4.12. Vergrößern
4.13. Rand
4.14. Löcher entfernen
4.15. Verzerren
4.16. Abgerundetes Rechteck
4.17. Schnellmaske aktivieren / deaktivieren
4.18. In Kanal speichern
4.19. Nach Pfad
5. Das Menü »Ansicht«
5.1. Einführung in das Menü Ansicht
5.2. Neue Ansicht
5.3. Punkt für Punkt
5.4. Vergrößerung
5.5. Flip and Rotate (0°)
5.6. Fenster anpassen
5.7. Vollbild
5.8. Navigationsfenster
5.9. Ansichtsfilter
5.10. Farbverwaltung
5.11. Auswahl anzeigen
5.12. Ebenenrahmen anzeigen
5.13. Hilfslinien anzeigen
5.14. Raster anzeigen
5.15. Prüfpunkte anzeigen
5.16. Magnetische Hilfslinien
5.17. Magnetisches Raster
5.18. An Leinwandkanten einrasten
5.19. Am aktiven Pfad einrasten
5.20. Rahmenfarbe
5.21. Menüleiste anzeigen
5.22. Lineale anzeigen
5.23. Bildlaufleisten anzeigen
5.24. Statusleiste anzeigen
6. Das Menü »Bild«
6.1. Wirkungsweise
6.2. Duplizieren
6.3. Modus
6.4. RGB-Modus
6.5. Graustufen
6.6. Indiziert
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformation
6.15. Horizontal spiegeln; Vertikal spiegeln
6.16. Drehen
6.17. Leinwandgröße
6.18. Leinwand an Ebenen anpassen
6.19. Leinwand an Auswahl anpassen
6.20. Druckgröße
6.21. Bild skalieren
6.22. Crop Image
6.23. Slice Using Guides
6.24. Fanatisch Zuschneiden
6.25. Sichtbare Ebenen vereinen
6.26. Bild zusammenfügen
6.27. Align Visible Layers…
6.28. Hilfslinie
6.29. Neue Hilfslinie
6.30. Neue Hilfslinie (in Prozent)
6.31. Neue Hilfslinien aus Auswahl
6.32. Alle Hilfslinien entfernen
6.33. Configure Grid…
6.34. Bildeigenschaften
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Das Menü »Ebene«
7.1. Einführung in das Menü Ebene
7.2. Neue Ebene
7.3. Neue Ebenengruppe
7.4. Neu aus Sichtbarem
7.5. Ebene duplizieren
7.6. Ebene verankern
7.7. Nach unten vereinen
7.8. Ebene löschen
7.9. Die Textbefehle des Ebenenmenüs
7.10. Textinformationen verwerfen
7.11. Das Untermenü Stapel
7.12. Vorherige Ebene auswählen
7.13. Nächste Ebene auswählen
7.14. Oberste Ebene auswählen
7.15. Unterste Ebene auswählen
7.16. Ebene anheben
7.17. Ebene absenken
7.18. Ebene nach ganz oben
7.19. Ebene nach ganz unten
7.20. Reihenfolge der Ebenen umkehren
7.21. Das Untermenü Maske
7.22. Ebenenmaske hinzufügen
7.23. Ebenenmaske anwenden
7.24. Ebenenmaske löschen
7.25. Ebenenmaske anzeigen
7.26. Ebenenmaske bearbeiten
7.27. Ebenenmaske deaktivieren
7.28. Auswahl aus Maske
7.29. Zur Auswahl hinzufügen
7.30. Von Auswahl abziehen
7.31. Schnittmenge bilden
7.32. Das Untermenü Transparenz
7.33. Alphakanal hinzufügen
7.34. Alphakanal entfernen
7.35. Farbe zu Transparenz
7.36. Semi-Abflachen
7.37. Alpha-Schwellwert
7.38. Auswahl aus Alphakanal
7.39. Zur Auswahl hinzufügen
7.40. Von Auswahl abziehen
7.41. Schnittmenge bilden
7.42. Das Untermenü Transformation
7.43. Horizontal spiegeln
7.44. Vertikal spiegeln
7.45. Um 90° im Uhrzeigersinn drehen
7.46. Um 90° gegen den Uhrzeigersinn drehen
7.47. Um 180° drehen
7.48. Beliebig drehen
7.49. Verschieben einer Ebene (Versatz)
7.50. Ebenengröße
7.51. Ebene auf Bildgröße
7.52. Ebene skalieren
7.53. Ebene
8. Das Menü »Farben«
8.1. Einführung in das Menü Farben
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Sättigung
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertieren
8.13. Linear Invert
8.14. Wert umkehren
8.15. Das Untermenü Automatisch
8.16. Abgleichen
8.17. Weißabgleich
8.18. Kontrastspreizung
8.19. Kontrastspreizung (HSV)
8.20. Farbverbesserung
8.21. Farbverbesserung (veraltet)
8.22. Das Untermenü Komponenten
8.23. Kanalmixer
8.24. Zusammenfügen
8.25. Komponente extrahieren
8.26. Mono-Mischer
8.27. Zerlegen
8.28. Wieder zusammenfügen
8.29. Grau einfärben
8.30. Entsättigen
8.31. Sepia
8.32. Das Untermenü Abbilden
8.33. Farbtabelle umsortieren
8.34. Farbtabelle setzen
8.35. Alien-Map
8.36. Farben vertauschen
8.37. Farben drehen
8.38. Auf Farbverlauf
8.39. Auf Palette
8.40. Kolorieren
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. Das Untermenü Information
8.47. Histogramm
8.48. Randmittelwert
8.49. Farbraumanalyse
8.50. Histogramm exportieren
8.51. Palette glätten
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. Das Menü »Werkzeuge«
9.1. Einführung in das Menü »Werkzeuge«
10. Das Menü »Filter«
10.1. Einführung in das Menü Filter
10.2. Filter wiederholen
10.3. Erneut anzeigen
10.4. Alle Filtereinstellungen zurücksetzen
10.5. Das Untermenü Python-Fu
10.6. Das Untermenü Skript-Fu
11. Das Menü »Fenster«
12. Das Menü »Hilfe«
12.1. Einführung in das Menü »Hilfe«
12.2. Hilfe
12.3. Kontexthilfe
12.4. Tipp des Tages
12.5. Info
12.6. Plugin-Browser
12.7. Prozeduren-Browser
12.8. GIMP im Internet

1. Einführung in die GIMP-Menüs

In GIMP finden Sie an verschiedensten Stellen Menüs. In diesem Kapitel werden die Einträge der Menüleiste im Bildfenster bzw. des Bildmenüs, das Sie durch einen Rechtsklick auf die Leinwand erreichen, beschrieben. Die in GIMP ebenfalls häufig vorhandenen Kontextmenüs werden dort beschrieben, wo auch der entsprechende Kontext, also beispielsweise der Dialog, beschrieben ist.

1.1. Die Bild-Menüleiste

Dies Menüleiste enthält möglicherweise andere Einträge, wenn Sie Script-fus, Python-fus oder Videos zu Ihrem GIMP hinzugefügt haben.

1.2. Kontextmenüs

In vielen Teilen der Benutzeroberfläche von GIMP lässt sich ein »Kontextmenü« durch einen Rechtsklick mit der Maus anzeigen, das zu unterschiedlichen Funktionen führt. Einige dieser Bereiche, wo ein Kontextmenü zur Verfügung steht, sind folgende:

  • Durch Klick in einem Bildfenster wird das Bildmenü angezeigt. Wenn Sie im Vollbildmodus arbeiten und kein Bildmenü angezeigt bekommen, können Sie das Menü somit über einen rechten Mausklick anzeigen lassen.

  • Im Ebenen- oder Kanaldialog werden jeweils Funktionen zum Verändern oder Verwalten der jeweiligen Ebene oder Kanals angezeigt.

  • Der Rechtsklick im Bildmenü hat den gleichen Effekt wie ein Linksklick, nämlich das Auswählen des jeweiligen Menüpunktes.

  • Mit einem Rechtsklick auf die Titelzeile eines der GIMP-Fenster wird Ihnen das Kontextmenü des in Verwendung befindlichen Fenstermanagers angezeigt.

1.3. Abtrennbare Menüs

Einige Menüs bieten die Möglichkeit, sich vom Menüpunkt trennen zu lassen und in einem eigenständigen Fenster angezeigt zu werden. Dazu gehören alle Untermenüs des Bildmenüs, das Sie durch einen Rechtsklick auf die Leinwand erreichen. Ein Untermenü erkennen Sie an dem Symbol rechts vom Menüeintrag. Wenn Sie solch ein Menü öffnen, sehen Sie oben eine gestrichelte Linie (Abrisslinie). Durch einen Mausklick auf diese Linie trennen Sie das Untermenü ab, es wird Ihnen dann als eigenständiges Fenster angezeigt.

Abbildung 16.1. Das Untermenü »Fenster« und das zugehörige abgetrennte Untermenü

Das Untermenü »Fenster« und das zugehörige abgetrennte Untermenü
Das Untermenü »Fenster« und das zugehörige abgetrennte Untermenü

Abgetrennte Untermenüs sind tatsächlich selbständig und immer sichtbar. Ihre Funktionen wirken auf aktuelle Fenster, aber sie bleiben auch geöffnet, wenn alle Fenster geschlossen werden. Sie können abgetrennte Menüs durch Klicken auf die gestrichelte Linie schließen oder über das Schließen-Symbol des jeweiligen Fenstermanagers.

Diese Abreißmenüs werden auch im Einzelfenstermodus erzeugt, sind aber dort weniger von Bedeutung, da sie vom Fenster überdeckt werden, sobald Sie darauf klicken.

1.4. Reitermenüs

Der folgende Menütyp hat zwar nichts mit der Hauptmenüleiste des Bildfensters zu tun, aber der Vollständigkeit halber:

Jedes andockbare Dialogfenster enthält einen Reitermenüknopf, wie in der nachfolgenden Abbildung zu sehen (rot hervorgehoben). Wenn Sie diesen Knopf drücken, öffnet sich ein Menü mit Reiter-spezifischen Operationen, wobei der erste Eintrag das jeweilige Kontextmenü des Dialoges öffnet.

Abbildung 16.2. Ein andockbarer Dialog.

Ein andockbarer Dialog.

Ein Dialogfenster mit hervorgehobenem Reitermenüknopf-

Ein andockbarer Dialog.

Das Reitermenü.


Lesen Sie Abschnitt 2.3.2, „Reitermenü“, wenn Sie Näheres über Reitermenüs wissen wollen.