Teil III. Funktionsreferenz

Inhaltsverzeichnis

14. Werkzeuge
1. Der Werkzeugkasten
1.1. Einführung
1.2. Werkzeugsymbole
1.3. Farb- und Farbwerkzeuge-Übersicht
1.4. Werkzeugeigenschaften
2. Auswahlwerkzeuge
2.1. Allgemeine Eigenschaften
2.2. Rechteckige Auswahl
2.3. Elliptische Auswahl
2.4. Freie Auswahl (Lassowerkzeug)
2.5. Zauberstab
2.6. Nach Farbe auswählen
2.7. Intelligente Schere (Magnetische Auswahl)
2.8. Vordergrundauswahl
3. Malwerkzeuge
3.1. Allgemeine Eigenschaften
3.2. Dynamiken
3.3. Pinselwerkzeuge (Stift, Pinsel, Sprühpistole)
3.4. Füllen (Fülleimer)
3.5. Farbverlauf
3.6. Stift
3.7. Pinsel
3.8. MyPaint-Pinsel
3.9. Radierer
3.10. Sprühpistole
3.11. Tinte
3.12. Klonen
3.13. Heilen
3.14. Perspektivisches Klonen
3.15. Weichzeichnen / Schärfen
3.16. Verschmieren
3.17. Abwedeln/Nachbelichten
4. Transformationswerkzeuge
4.1. Allgemeine Eigenschaften
4.2. Ausrichten
4.3. Verschieben
4.4. Zuschneiden
4.5. Drehen
4.6. Skalieren
4.7. Scheren
4.8. Perspektive
4.9. Vereinheitlichte Transformation
4.10. Ankertransformation
4.11. Spiegeln
4.12. Das Käfigwerkzeug
4.13. Warptransformation
5. Sonstige
5.1. Übersicht
5.2. Pfade
5.3. Farbpipette
5.4. Vergrößerung
5.5. Maßband
5.6. Text
5.7. GEGL-Operation
15. Dialoge
1. Allgemeines zu Dialogen
2. Bildaufbau-bezogene Dialoge
2.1. Der Dialog Ebenen
2.2. Der Dialog Kanäle
2.3. Der Dialog Pfade
2.4. Der Dialog Farbtabelle
2.5. Der Dialog Histogramm
2.6. Der Dialog Ansichtsnavigation
2.7. Der Dialog Journal (Historie)
3. Bildinhalt-bezogene Dialoge
3.1. Der Dialog VG/HG-Farbe
3.2. Der Dialog Pinsel
3.3. Der Dialog Muster
3.4. Der Dialog Farbverläufe
3.5. Der Dialog Paletten
3.6. Tagging
3.7. Der Dialog Schriften
4. Verwaltungsbezogene Dialoge
4.1. Der Dialog Ablagen
4.2. Der Dialog Bilder
4.3. Der Dialog Dokumentenindex
4.4. Der Dialog Vorlagen
5. Sonstige Dialoge
5.1. Der Dialog Werkzeug-Voreinstellungen
5.2. Werkzeug-Voreinstellungen-Editor
5.3. Der Dialog Gerätestatus
5.4. Der Dialog Fehlerausgabe
5.5. Dashboard
5.6. Datei speichern
5.7. Exportdialoge von Dateiformaten
5.8. Der Dialog Prüfpunkte
5.9. Der Dialog Zeiger
5.10. Symmetry Painting dialog
16. Menüs
1. Einführung in die GIMP-Menüs
1.1. Die Bild-Menüleiste
1.2. Kontextmenüs
1.3. Abtrennbare Menüs
1.4. Reitermenüs
2. Das Menü »Datei« im Bildfenster
2.1. Wirkungsweise
2.2. Neu …
2.3. Erstellen
2.4. Öffnen …
2.5. Als Ebenen öffnen …
2.6. Adresse öffnen …
2.7. Zuletzt geöffnet
2.8. Speichern
2.9. Speichern unter …
2.10. Kopie speichern …
2.11. Zurücksetzen
2.12. Exportieren …
2.13. Exportieren als …
2.14. Vorlage erstellen …
2.15. Drucken
2.16. Per E-Mail versenden
2.17. Speicherort des Bild kopieren
2.18. In Dateiverwaltung anzeigen
2.19. Schließen
2.20. Alle schließen
2.21. Beenden
3. Das Menü »Bearbeiten«
3.1. Einführung in das Menü »Bearbeiten«
3.2. Rückgängig
3.3. Wiederholen
3.4. Journal
3.5. Ausschneiden
3.6. Kopieren
3.7. Sichtbares kopieren
3.8. Einfügen
3.9. In Auswahl einfügen
3.10. An Ort und Stelle einfügen
3.11. In die Auswahl an Ort und Stelle einfügen
3.12. Einfügen als
3.13. Ablagen
3.14. Löschen
3.15. Mit Vordergrundfarbe füllen
3.16. Mit Hintergrundfarbe füllen
3.17. Mit Muster füllen
3.18. Umriss der Auswahl füllen
3.19. Pfad füllen
3.20. Auswahl nachziehen
3.21. Pfad nachziehen
3.22. Der »Einstellungen«-Befehl
3.23. Tastenkombinationen
3.24. Module
3.25. Einheiten
4. Das Menü »Auswahl«
4.1. Einführung in das Menü »Auswahl«
4.2. Alles auswählen
4.3. Nichts
4.4. Invertieren
4.5. Schwebend
4.6. Nach Farbe
4.7. Vom Pfad
4.8. Auswahleditor
4.9. Ausblenden
4.10. Schärfen
4.11. Verkleinern
4.12. Vergrößern
4.13. Rand
4.14. Löcher entfernen
4.15. Verzerren
4.16. Abgerundetes Rechteck
4.17. Schnellmaske aktivieren / deaktivieren
4.18. In Kanal speichern
4.19. Nach Pfad
5. Das Menü »Ansicht«
5.1. Einführung in das Menü Ansicht
5.2. Neue Ansicht
5.3. Punkt für Punkt
5.4. Vergrößerung
5.5. Flip and Rotate (0°)
5.6. Fenster anpassen
5.7. Vollbild
5.8. Navigationsfenster
5.9. Ansichtsfilter
5.10. Farbverwaltung
5.11. Auswahl anzeigen
5.12. Ebenenrahmen anzeigen
5.13. Hilfslinien anzeigen
5.14. Raster anzeigen
5.15. Prüfpunkte anzeigen
5.16. Magnetische Hilfslinien
5.17. Magnetisches Raster
5.18. An Leinwandkanten einrasten
5.19. Am aktiven Pfad einrasten
5.20. Rahmenfarbe
5.21. Menüleiste anzeigen
5.22. Lineale anzeigen
5.23. Bildlaufleisten anzeigen
5.24. Statusleiste anzeigen
6. Das Menü »Bild«
6.1. Wirkungsweise
6.2. Duplizieren
6.3. Modus
6.4. RGB-Modus
6.5. Graustufen
6.6. Indiziert
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformation
6.15. Horizontal spiegeln; Vertikal spiegeln
6.16. Drehen
6.17. Slice Using Guides
6.18. Leinwandgröße
6.19. Leinwand an Ebenen anpassen
6.20. Leinwand an Auswahl anpassen
6.21. Druckgröße
6.22. Bild skalieren
6.23. Crop Image
6.24. Fanatisch Zuschneiden
6.25. Sichtbare Ebenen vereinen
6.26. Bild zusammenfügen
6.27. Align Visible Layers…
6.28. Hilfslinie
6.29. Neue Hilfslinie
6.30. Neue Hilfslinie (in Prozent)
6.31. Neue Hilfslinien aus Auswahl
6.32. Alle Hilfslinien entfernen
6.33. Configure Grid…
6.34. Bildeigenschaften
7. Das Menü »Ebene«
7.1. Einführung in das Menü Ebene
7.2. Neue Ebene
7.3. Neue Ebenengruppe
7.4. Neu aus Sichtbarem
7.5. Ebene duplizieren
7.6. Ebene verankern
7.7. Nach unten vereinen
7.8. Ebene löschen
7.9. Die Textbefehle des Ebenenmenüs
7.10. Textinformationen verwerfen
7.11. Das Untermenü Stapel
7.12. Vorherige Ebene auswählen
7.13. Nächste Ebene auswählen
7.14. Oberste Ebene auswählen
7.15. Unterste Ebene auswählen
7.16. Ebene anheben
7.17. Ebene absenken
7.18. Ebene nach ganz oben
7.19. Ebene nach ganz unten
7.20. Reihenfolge der Ebenen umkehren
7.21. Das Untermenü Maske
7.22. Ebenenmaske hinzufügen
7.23. Ebenenmaske anwenden
7.24. Ebenenmaske löschen
7.25. Ebenenmaske anzeigen
7.26. Ebenenmaske bearbeiten
7.27. Ebenenmaske deaktivieren
7.28. Auswahl aus Maske
7.29. Zur Auswahl hinzufügen
7.30. Von Auswahl abziehen
7.31. Schnittmenge bilden
7.32. Das Untermenü Transparenz
7.33. Alphakanal hinzufügen
7.34. Alphakanal entfernen
7.35. Farbe zu Transparenz
7.36. Semi-Abflachen
7.37. Alpha-Schwellwert
7.38. Auswahl aus Alphakanal
7.39. Zur Auswahl hinzufügen
7.40. Von Auswahl abziehen
7.41. Schnittmenge bilden
7.42. Das Untermenü Transformation
7.43. Horizontal spiegeln
7.44. Vertikal spiegeln
7.45. Um 90° im Uhrzeigersinn drehen
7.46. Um 90° gegen den Uhrzeigersinn drehen
7.47. Um 180° drehen
7.48. Beliebig drehen
7.49. Verschieben einer Ebene (Versatz)
7.50. Ebenengröße
7.51. Ebene auf Bildgröße
7.52. Ebene skalieren
7.53. Ebene
8. Das Menü »Farben«
8.1. Einführung in das Menü Farben
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Sättigung
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertieren
8.13. Linear Invert
8.14. Wert umkehren
8.15. Das Untermenü Automatisch
8.16. Abgleichen
8.17. Weißabgleich
8.18. Kontrastspreizung
8.19. Kontrastspreizung (HSV)
8.20. Farbverbesserung
8.21. Farbverbesserung (veraltet)
8.22. Das Untermenü Komponenten
8.23. Kanalmixer
8.24. Zusammenfügen
8.25. Komponente extrahieren
8.26. Mono-Mischer
8.27. Zerlegen
8.28. Wieder zusammenfügen
8.29. Grau einfärben
8.30. Entsättigen
8.31. Sepia
8.32. Das Untermenü Abbilden
8.33. Farbtabelle umsortieren
8.34. Farbtabelle setzen
8.35. Alien-Map
8.36. Farben vertauschen
8.37. Farben drehen
8.38. Auf Farbverlauf
8.39. Auf Palette
8.40. Kolorieren
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. Das Untermenü Information
8.47. Histogramm
8.48. Randmittelwert
8.49. Farbraumanalyse
8.50. Histogramm exportieren
8.51. Palette glätten
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. Das Menü »Werkzeuge«
9.1. Einführung in das Menü »Werkzeuge«
10. Das Menü »Filter«
10.1. Einführung in das Menü Filter
10.2. Filter wiederholen
10.3. Erneut anzeigen
10.4. Alle Filtereinstellungen zurücksetzen
10.5. Das Untermenü Python-Fu
10.6. Das Untermenü Skript-Fu
11. Das Menü »Fenster«
12. Das Menü »Hilfe«
12.1. Einführung in das Menü »Hilfe«
12.2. Hilfe
12.3. Kontexthilfe
12.4. Tipp des Tages
12.5. Info
12.6. Plugin-Browser
12.7. Prozeduren-Browser
12.8. GIMP im Internet
17. Filter
1. Einführung
2. Gemeinsame Funktionsmerkmale
3. Weichzeichnen
3.1. Einführung
3.2. Gaußscher Weichzeichner
3.3. Median Blur
3.4. Verpixeln
3.5. Selektiver Gaußscher Weichzeichner
3.6. Bewegungsunschärfe kreisförmig
3.7. Bewegungsunschärfe linear
3.8. Bewegungsunschärfe radial
3.9. Kachelbarer Weichzeichner
4. Verbessern
4.1. Einführung
4.2. Kantenglättung
4.3. Entflackern
4.4. High Pass
4.5. Noise Reduction
4.6. Rote Augen entfernen
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Flecken entfernen
4.10. Streifen entfernen
4.11. NL-Filter
4.12. Wavelet Decompose
5. Verzerren
5.1. Einführung
5.2. Lupeneffekt anwenden
5.3. Relief
5.4. Gravur
5.5. Objektivfehler
5.6. Mosaik
5.7. Polar Coordinates
5.8. Zacken
5.9. Verschieben
5.10. Spherize
5.11. Werte verteilen
5.12. Video
5.13. Wellen
5.14. Drehen und Drücken
5.15. Wind
5.16. Verbiegen
5.17. Emboss (legacy)
5.18. Zeitungsdruck
5.19. Einrollen
6. Licht und Schatten
6.1. Einführung
6.2. Supernova
6.3. Linsenreflex
6.4. Verlaufsaufhellung
6.5. Lichteffekte
6.6. Glitzern
6.7. Schlagschatten
6.8. Langer Schatten
6.9. Vignette
6.10. Drop Shadow (legacy)
6.11. Perspektive
6.12. Xach-Effekt
7. Rauschfilter
7.1. Einführung
7.2. CIE lch Noise
7.3. HSV-Rauschen
7.4. Verwirbeln
7.5. Auswählen
7.6. RGB-Rauschen
7.7. Schmelzen
7.8. Verstreuen
8. Kantenerkennungsfilter
8.1. Einführung
8.2. Differenz der Mittelwerte
8.3. Kanten
8.4. Laplace
8.5. Neon
8.6. Sobel
9. Allgemein
9.1. Einführung
9.2. Faltungsmatrix
9.3. Distance Map
9.4. GEGL graph
9.5. Erweitern
9.6. Erodieren
10. Kombinieren
10.1. Einführung in die Kombinieren-Filter
10.2. Tiefenkombination
10.3. Filmstreifen
11. Künstlerisch
11.1. Einführung in die Künstlerischen Filter
11.2. Leinwand
11.3. Cartoon
11.4. Kubismus
11.5. Glass Tile
11.6. Ölgemälde
11.7. Fotokopie
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Warmes Leuchten
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Stoffmalerei
11.13. GIMPressionist
11.14. Oilify (legacy)
11.15. Predator
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Weben
12. Dekoration
12.1. Einführung in die Dekorationfilter
12.2. Rand abschrägen
12.3. Rand hinzufügen
12.4. Kaffeeflecken
12.5. Fog
12.6. Rand ausblenden
12.7. Altes Foto
12.8. Runde Ecken
12.9. Dia
12.10. Schablone einritzen
12.11. Chrom aufkleben
13. Abbilden
13.1. Einführung in die Abbildungsfilter
13.2. Bump-Map
13.3. Verschieben
13.4. Fraktal
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Papierschnipsel
13.10. Tile Seamless
13.11. Fractal Trace (legacy)
13.12. Auf Objekt abbilden
13.13. Kacheln
14. Render
14.1. Einführung in die Renderfilter
14.2. Flammen
14.3. Fraktal-Explorer
14.4. IFS-Fraktal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Plastisches Rauschen
14.10. Differenz-Wolken
14.11. Schachbrett
14.12. Beugungsmuster
14.13. Gitter
14.14. Labyrinth
14.15. Sinus
14.16. Checkerboard (legacy)
14.17. CML-Explorer
14.18. Grid (legacy)
14.19. Puzzle
14.20. Qbist
14.21. Platine
14.22. Gfig
14.23. Lava
14.24. Linienexplosion
14.25. Kugel-Designer
14.26. Spyrogimp
15. Web
15.1. Einführung
15.2. ImageMap
15.3. Semi-Abflachen
15.4. Zerteilen
16. Animation
16.1. Einführung
16.2. Überblenden
16.3. Einbrennen
16.4. Flattern
16.5. Drehender Globus
16.6. Wellen
16.7. Optimieren
16.8. Animation abspielen