4.11. Spiegeln

Abbildung 14.154. Das Werkzeug »Spiegeln« im Werkzeugfenster

Das Werkzeug »Spiegeln« im Werkzeugfenster

Das Werkzeug »Spiegeln« wird benutzt, um eine Ebene oder Auswahl horizontal oder vertikal zu spiegeln. Wenn eine Auswahl gespiegelt ist, wird eine neue Ebene mit einer schwebenden Auswahl erzeugt. Sie können dieses Werkzeug zum Erstellen von Reflexionen verwenden.

4.11.1. Werkzeugaufruf

Sie haben verschiedene Möglichkeiten, das Werkzeug »Spiegeln« zu aktivieren:

  • Über das Menü Werkzeuge/ TransformationenSpiegeln im Bildfenster,

  • Mit einen Mausklick auf das Symbol im Werkzeugfenster,

  • über das Tastenkürzel Umschalt+F.

4.11.2. Zusatztasten (Voreinstellungen)

Strg

Die Taste Strg erlaubt es, zwischen dem horizontalen und dem vertikalen Spiegelungsmodus umzuschalten.

4.11.3. Eigenschaften

Abbildung 14.155. Eigenschaften des Werkzeuges »Spiegeln«

Eigenschaften des Werkzeuges »Spiegeln«

Normalerweise werden die aktuellen Einstellungen eines Werkzeugs unterhalb des Werkzeugkastens angezeigt, sobald Sie ein Werkzeug aktivieren. Falls das nicht der Fall ist, können Sie sie jederzeit über FensterAndockbare DialogeWerkzeugeinstellungen im Bildfenster aktivieren.

Wirkt auf
[Anmerkung] Anmerkung

Diese Eigenschaften sind bei allen Transformationswerkzeugen von GIMP vorhanden und daher in einem separaten Abschnitt Allgemeine Eigenschaften beschrieben.

Spiegeltyp

The Tool Toggle settings control flipping in either a Horizontal or Vertical direction. This toggle can also be switched using Ctrl.

Beschneidung
[Anmerkung] Anmerkung

Diese Eigenschaften sind bei allen Transformationswerkzeugen von GIMP vorhanden und daher in einem separaten Abschnitt Allgemeine Eigenschaften beschrieben.

Using Guides

With GIMP-2.10, you can use guides as flipping axis, instead of the default layer center: place a guide, open Flip tool and click on the guide.

On the left: original image with a guide activated.

On the right: result with Clipping option = Clip.