4.8. Perspektive

Abbildung 14.139. Das Werkzeug »Perspektive« im Werkzeugfenster

Das Werkzeug »Perspektive« im Werkzeugfenster

Das Werkzeug »Perspektive« wird benutzt, um Ebenen, Auswahlen oder Pfade perspektivisch zu verzerren. Wenn Sie auf das Bild klicken, erscheint - abhängig von Ihrer Vorschau-Einstellung - ein rechteckiger Umriss oder ein Gitter, jeweils mit vier Griffpunkten, um die Auswahl herum (oder um die gesamte Ebene, falls keine Auswahl existiert). Sie können die Perspektive verändern, indem Sie diese Griffpunkte anklicken und verschieben. Gleichzeitig wird im Fenster »Informationen zur Perspektiventransformation« die Transformationsmatrix angezeigt. In der Mitte des Elements (Ebene, Auswahl oder Pfad) ist ein Punkt sichtbar, den Sie anklicken und ziehen und damit das Element verschieben können.

[Anmerkung] Anmerkung

Dieses Werkzeug ist eigentlich gar kein Perspektivenwerkzeug, da es über keine Perspektive-spezifischen Regeln verfügt. Eine bessere Beschreibung wäre »Verzerrungswerkzeug«.

4.8.1. Werkzeugaufruf

Sie haben verschiedene Möglichkeiten, das Werkzeug »Perspektive« zu aktivieren:

  • Über das Menü WerkzeugeTransformationenPerspektive im Bildfenster,

  • Mit einem Mausklick auf das Symbol im Werkzeugfenster,

  • Über das Tastenkürzel Umschalt+P.

4.8.2. Eigenschaften

Abbildung 14.140. Eigenschaften des Werkzeuges »Perspektive«

Eigenschaften des Werkzeuges »Perspektive«

Normalerweise werden die aktuellen Einstellungen eines Werkzeugs unterhalb des Werkzeugkastens angezeigt, sobald Sie ein Werkzeug aktivieren. Falls das nicht der Fall ist, können Sie sie jederzeit über FensterAndockbare DialogeWerkzeugeinstellungen im Bildfenster aktivieren.

Transform; Interpolation; Direction; Clipping; Show image preview; Guides
[Anmerkung] Anmerkung

Diese Eigenschaften sind bei allen Transformationswerkzeugen von GIMP vorhanden und daher in einem separaten Abschnitt Allgemeine Eigenschaften beschrieben.

Constrain handles (Shift)

Constrain handles to move along edges and diagonal.

Um den Mittelpunkt (Strg)

Transform around the center point.

4.8.3. The Shear adjustment dialog

Abbildung 14.141. The Shear adjustment dialog

The Shear adjustment dialog

Matrix

Das Informationsfenster zeigt eine mathematische Repräsentation der Perspektivtransformation. Weitere Informationen zu Transformationsmatrizen finden Sie auf Wikipedia.

Readjust button

With this button, new in GIMP-2.10.10, you can readjust transform handles based on the current zoom level.