GNU Image Manipulation Program

User Manual

Legal Notice

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the section entitled GNU Free Documentation License.


Turinys

Preface
1. GIMP User Manual Authors and Contributors
I. Getting Started
1. Introduction
1. Welcome to GIMP
1.1. Authors
1.2. The GIMP Help system
1.3. Features and Capabilities
2. What's new in GIMP 2.10.18?
2. Fire up GIMP
1. GIMP paleidimas
1.1. Žinomos platformos
1.2. Kalba
1.3. Komandų eilutės argumentai
2. Programos GIMP paleidimas pirmą kartą
2.1. Galiausiai...
3. First Steps with Wilber
1. Pagrindiniai principai
2. Pagrindiniai langai
2.1. The Toolbox
2.2. Paveikslėlio langas
2.3. Dialogai ir dokai
3. Atšaukimas
3.1. Veiksmai, kurių negalima atšaukti
4. Common Tasks
4.1. Intention
4.2. Change the Size of an Image for the screen
4.3. Change the Size of an Image for print
4.4. Compressing Images
4.5. Crop An Image
4.6. Find Info About Your Image
4.7. Change the Mode
4.8. Flip An Image
4.9. Rotate An Image
4.10. Separating an Object From Its Background
5. How to Draw Straight Lines
5.1. Intention
5.2. Examples
4. What to do if you are stuck
1. Įvadas
2. Dažnos GIMP neatsiliepimo priežastys
2.1. Yra plaukiojantis pažymėjimas
2.2. Pažymėjimas yra paslėptas
2.3. You are acting outside the selection
2.4. Aktyvi piešimo erdvė yra nematoma
2.5. Aktyvi piešimo erdvė yra permatoma
2.6. Bandote dirbti už sluoksnio ribų
2.7. You are trying to act on a layer group
2.8. Paveikslėlis yra indeksuotų spalvų veiksenoje.
2.9. No visible effect when trying to use a brush, eraser or other tool
2.10. Eraser and brushes no longer work
2.11. Eraser does not make area transparent
2.12. Unexpected colors when trying to use a brush or eraser
3. How to fix missing windows and dialogs
3.1. All tool windows are missing
3.2. Tool options dialog is missing
3.3. Some of the tool icons are missing
II. How do I Become a GIMP Wizard?
5. Getting Images into GIMP
1. Paveikslėlių tipai
2. Naujų failų kūrimas
3. Failų atvėrimas
3.1. Atverti failą
3.2. Atverti vietą
3.3. Atverti paskutiniuosius
3.4. Using External Programs
3.5. File Manager
3.6. Vilkimas ir numetimas
3.7. Kopijavimas ir įdėjimas
3.8. Paveikslėlių naršyklė
6. Getting Images out of GIMP
1. Failai
1.1. Save / Export Images
1.2. File Formats
2. Paveikslėlių paruošimas žiniatinkliui
2.1. Optimalaus dydžio ir kokybės santykio paveikslėliai
2.2. Dar didesnis failo dydžio sumažinimas
2.3. Paveikslėlių su permatomumu išsaugojimas
7. Painting with GIMP
1. Pažymėjimas
1.1. Ribų išliejimas
1.2. Pažymėjimo padarymas dalinai permatomu
2. Pažymėjimų kūrimas ir naudojimas
2.1. Pažymėjimo perkėlimas
2.2. Adding or subtracting selections
3. The QuickMask
3.1. Apžvalga
3.2. Savybės
4. Using QuickMask Mode
5. Kontūrai
5.1. Path Creation
5.2. Path Properties
5.3. Kontūrai ir pažymėjimai
5.4. Kontūrų transformavimas
5.5. Kontūro apvedimas
5.6. Kontūrai ir tekstas
5.7. Kontūrai ir SVG failai
6. Teptukai
7. Naujų teptukų pridėjimas
8. GIH dialogas
9. Changing brush size
9.1. How to change the size of a brush
9.2. Greitas teptuko sukūrimas
10. Gradientai
11. Raštai
12. Paletės
12.1. Spalvų gama
13. Presets
14. Paprastų objektų piešimas
14.1. Tiesios linijos brėžimas
14.2. Elementarios formos kūrimas
8. Combining Images
1. Įvadas į sluoksnius
1.1. Sluoksnio savybės
2. Sluoksnių veiksenos
3. Naujų sluoksnių kūrimas
4. Layer Groups
9. Text Management
1. Text Management
1.1. Text Area
1.2. Managing Text Layer
1.3. Text Toolbox
1.4. Text Context Menu
2. Tekstas
2.1. Teksto pagražinimas
2.2. Šriftų pridėjimas
2.3. Šriftų problemos
10. Enhancing Photographs
1. Darbas su skaitmenininio fotoaparato nuotraukomis
1.1. Įvadas
1.2. Kompozicijos pagerinimas
1.3. Spalvų pagerinimas
1.4. Aštrumo koregavimas
1.5. Nepageidaujamų objektų pašalinimas iš paveikslėlio
1.6. Rezultatų išsaugojimas
11. Color Management with GIMP
1. Color Management in GIMP
1.1. Problems of a non Color Managed Workflow
1.2. Introduction to a Color Managed Workflow
12. Enrich my GIMP
1. Nustatymų dialogas
1.1. Įvadas
1.2. System Resources
1.3. Spalvų valdymas
1.4. Image Import and Export
1.5. Įrankio parinktys
1.6. Numatytojo paveikslėlio nustatymai
1.7. Numatytasis paveikslėlio tinklelis
1.8. Sąsaja
1.9. Tema
1.10. Icon Theme
1.11. Įrankinė
1.12. Dialog Defaults
1.13. Žinyno sistema
1.14. Vaizdavimas
1.15. Langų valdymas
1.16. Paveikslėlių langai
1.17. Paveikslėlio lango išvaizda
1.18. Paveikslėlio lango pavadinimas ir būsenos juosta
1.19. Image Window Snapping Behavior
1.20. Įvesties įrenginiai
1.21. Įvesties kontroleriai
1.22. Aplankai
1.23. Duomenų aplankai
2. Tinkleliai ir gairės
2.1. Paveikslėlio tinklelis
2.2. Gairės
3. Tinklelio vaizdavimas
4. Kaip nustatyti Tekstūrų podėlį
5. Meniu funkcijų klavišų kombinacijų kūrimas
6. Paleisties paveikslėlio tinkinimas
13. Scripting
1. Įskiepiai
1.1. Įvadas
1.2. Įskiepių naudojimas
1.3. Naujų įskiepių diegimas
1.4. Įskiepių rašymas
2. Script-Fu scenarijų naudojimas
2.1. Script-Fu?
2.2. Installing Script-Fu scripts
2.3. Tipinės klaidos
2.4. Script-Fu rūšys
2.5. Nuo paveikslėlio priklausantys scenarijai
3. A Script-Fu Tutorial
3.1. Getting Acquainted With Scheme
3.2. Variables And Functions
3.3. Lists, Lists And More Lists
3.4. Your First Script-Fu Script
3.5. Giving Our Script Some Guts
3.6. Extending The Text Box Script
3.7. Your script and its working
III. Function Reference
14. Tools
1. Įrankinė
1.1. Introduction
1.2. Tool Icons
1.3. Spalva ir indikatoriaus sritis
1.4. Tool Options
2. Žymėjimo įrankiai
2.1. Bendros ypatybės
2.2. Rectangle Selection
2.3. Elipsinio pažymėjimo įrankis
2.4. Laisvo pažymėjimo įrankis (lasas)
2.5. Fuzzy selection (Magic wand)
2.6. Žymėjimas pagal spalvą
2.7. Intelligent Scissors
2.8. Foreground Select
3. Paint Tools
3.1. Bendros ypatybės
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Užpildymo įrankis
3.5. Gradientas
3.6. Pieštukas
3.7. Teptukas
3.8. MyPaint Brush
3.9. Trintukas
3.10. Dažų purkštuvas
3.11. Plunksna
3.12. Klonavimo įrankis
3.13. Taisyti
3.14. Perspektyvos klonavimas
3.15. Blur/Sharpen
3.16. Ištepimas
3.17. Šviesinimas ir tamsinimas
4. Transformavimo įrankiai
4.1. Bendros ypatybės
4.2. Lygiavimo įrankis
4.3. Perkelti
4.4. Apkirpimas
4.5. Pasukimas
4.6. Ištempimas
4.7. Šlytis
4.8. Perspektyva
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Apsukimo įrankis
4.13. The Cage Tool
4.14. Warp Transform
5. Kiti
5.1. Apžvalga
5.2. Paths
5.3. Spalvų parinkiklis
5.4. Zoom
5.5. Measure
5.6. Text
5.7. GEGL Operation
15. Dialogs
1. Įvadas į dialogus
2. Su paveikslėlių struktūra susiję dialogai
2.1. Sluoksnių dialogas
2.2. Kanalų dialogas
2.3. Kontūrų dialogas
2.4. Spalvų gamos dialogas
2.5. Histogramos dialogas
2.6. Žvalgymo dialogas
2.7. Atšaukimų retrospektyvos dialogas
3. Su paveikslėlio turiniu susiję dialogai
3.1. FG/BG Color Dialog
3.2. Teptukų dialogas
3.3. Raštų dialogas
3.4. Gradientų dialogas
3.5. Palečių dialogas
3.6. Tagging
3.7. Šriftų dialogas
4. Su paveikslėlių valdymu susiję dialogai
4.1. Buferių dialogas
4.2. Paveikslėlių dialogas
4.3. Dokumentų retrospektyvos dialogas
4.4. Šablonų dialogas
5. Miscellaneous Dialogs
5.1. Tool Presets Dialog
5.2. Tool Preset Editor
5.3. Įrenginio būsenos dialogas
5.4. Klaidų konsolė
5.5. Dashboard
5.6. Save File
5.7. Failo eksportavimas
5.8. Dialogas Mėginių taškai
5.9. Žymiklio dialogas
5.10. Symmetry Painting dialog
16. Menus
1. Įvadas į meniu
1.1. The Image Menu Bar
1.2. Kontekstiniai meniu
1.3. Tear-off menus
1.4. Tab menus
2. Meniu Failas
2.1. Apžvalga
2.2. New…
2.3. Create
2.4. File Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Atverti paskutiniuosius
2.8. Išsaugoti
2.9. Save as…
2.10. Save a Copy…
2.11. Atstatyti
2.12. Export… and Overwrite…
2.13. Export As…
2.14. Create Template…
2.15. Spausdinti
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Užverti
2.20. Užverti visus
2.21. Baigti darbą
3. Meniu Keisti
3.1. Meniu Keisti įrašai
3.2. Atšaukti
3.3. Pakartoti
3.4. Atšaukimų retrospektyva
3.5. Iškirpti
3.6. Kopijuoti
3.7. Kopijuoti matomą
3.8. Įdėti
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Išvalyti
3.15. Užpildyti priekinio plano spalva
3.16. Užpildyti fono spalva
3.17. Užpildyti raštu
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Apvesti pažymėtą sritį
3.21. Apvesti kontūrą
3.22. Komanda Nustatymai
3.23. Keyboard Shortcuts
3.24. Modules
3.25. Vienetų rengyklė
4. Meniu Žymėjimas
4.1. Introduction to the Select Menu
4.2. Viską
4.3. Nieko
4.4. Invertuotą
4.5. Plaukiojantį
4.6. Pagal spalvą
4.7. Iš kontūro
4.8. Pažymėjimų rengyklė
4.9. Išlieti ribas
4.10. Paaštrinti
4.11. Sumažinti
4.12. Padidinti
4.13. Rėmelis
4.14. Remove Holes
4.15. Distort
4.16. Apvalainas stačiakampis
4.17. Perjungti greitą kaukę
4.18. Išsaugoti į kanalą
4.19. To Path
5. Meniu Rodymas
5.1. Įvadas į meniu Rodymas
5.2. Naujas rodinys
5.3. Show All
5.4. Taškas į tašką
5.5. Mastelis
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Sumažinti apvadą
5.9. Visame ekrane
5.10. Žvalgymo langas
5.11. Rodymo filtrai
5.12. Color Management
5.13. Rodyti pažymėjimą
5.14. Rodyti sluoksnių ribas
5.15. Show Canvas Boundary
5.16. Rodyti gaires
5.17. Rodyti tinklelį
5.18. Show Sample Points
5.19. Kibti prie gairių
5.20. Kibti prie tinklelio
5.21. Snap to Canvas
5.22. Snap to Active Path
5.23. Užpildo spalva
5.24. Rodyti meniu juostą
5.25. Rodyti liniuotes
5.26. Rodyti slinkties juostas
5.27. Rodyti būsenos juostą
6. Meniu Paveikslėlis
6.1. Overview
6.2. Sukurti kopiją
6.3. Veiksena
6.4. RGB veiksena
6.5. Pilkų atspalvių veiksena
6.6. Indeksuota veiksena
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformuoti
6.15. Apsukti horizontaliai; Apsukti vertikaliai
6.16. Pasukimas
6.17. Piešimo erdvės dydis
6.18. Pritaikyti matomąją sritį prie sluoksnių
6.19. Fit Canvas to Selection
6.20. Spaudinio dydis
6.21. Keisti paveikslėlio dydį
6.22. Crop Image
6.23. Slice Using Guides
6.24. Kruopštus apkirpimas
6.25. Sujungti matomus sluoksnius
6.26. Suploti paveikslėlį
6.27. Align Visible Layers…
6.28. Gairės
6.29. Nauja gairė
6.30. Nauja gairė (procentais)
6.31. Naujos gairės iš pažymėjimo
6.32. Pašalinti visas gaires
6.33. Configure Grid…
6.34. Paveikslėlio savybės
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. The Layer Menu
7.1. Įvadas į meniu Sluoksnis
7.2. Naujas sluoksnis
7.3. New From Visible
7.4. New Layer Group
7.5. Sukurti sluoksnio kopiją
7.6. Pritvirtinti sluoksnį
7.7. Sujungti su žemesniu
7.8. Merge Layer Group
7.9. Ištrinti sluoksnį
7.10. The Text Commands of the Layer Menu
7.11. Atsisakyti tekstinės informacijos
7.12. Pomeniu Dėklas
7.13. Pasirinkti ankstesnį sluoksnį
7.14. Pasirinkti kitą sluoksnį
7.15. Pasirinkti viršutinį sluoksnį
7.16. Pasirinkti apatinį sluoksnį
7.17. Pakelti sluoksnį
7.18. Nuleisti sluoksnį
7.19. Sluoksnis į viršų
7.20. Sluoksnį į apačią
7.21. Komanda Atvirkščia sluoksnių tvarka
7.22. Pomeniu Kaukė
7.23. Pridėti sluoksnio kaukę
7.24. Pritaikyti sluoksnio kaukę
7.25. Ištrinti sluoksnio kaukę
7.26. Rodyti sluoksnio kaukę
7.27. Keisti sluoksnio kaukę
7.28. Išjungti sluoksnio kaukę
7.29. Kaukė į pažymėjimą
7.30. Pridėti sluoksnio kaukę pažymėjimui
7.31. Atimti sluoksnio kaukę iš pažymėjimo
7.32. Sluoksnio kaukės sankirta su pažymėjimu
7.33. Meniu Sluoksnis pomeniu Permatomumas
7.34. Pridėti alfa kanalą
7.35. Remove Alpha Channel
7.36. Color to Alpha
7.37. Pusiau suploti
7.38. Alfa slenkstis
7.39. Alfa į pažymėjimą
7.40. Pridėti pažymėjimui alfa kanalą
7.41. Atimti iš pažymėjimo
7.42. Alfa kanalo sankirta su pažymėjimu
7.43. Pomeniu Transformuoti
7.44. Apsukti horizontaliai
7.45. Apsukti vertikaliai
7.46. Rotate 90° clockwise
7.47. Rotate 90° counter-clockwise
7.48. Rotate 180°
7.49. Pasirenkamas pasukimas
7.50. Poslinkis
7.51. Sluoksnio ribų dydis
7.52. Prilyginti sluoksnio dydį paveikslėliui
7.53. Keisti sluoksnio dydį
7.54. Crop Layer
8. Meniu Spalvos
8.1. Įvadas į meniu Spalvos
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Sodrumas
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertuoti
8.13. Linear Invert
8.14. Reikšmių invertavimas
8.15. Pomeniu Automatinis
8.16. Išlyginti
8.17. Baltumo balansas
8.18. Ištempti kontrastą
8.19. Ištempti HSV
8.20. Spalvų pagerinimas
8.21. Color Enhance (legacy)
8.22. Pomeniu Komponentai
8.23. Kanalų maišytuvas
8.24. Extract Component
8.25. Mono Mixer
8.26. Komponuoti
8.27. Iškomponuoti
8.28. Perkomponuoti
8.29. Color to Gray
8.30. Desaturate
8.31. Sepia
8.32. Pomeniu Atvaizdis
8.33. Rearrange Colormap
8.34. Set Colormap
8.35. Ateivių atvaizdis
8.36. Spalvų sukeitimas
8.37. Pasukti spalvas
8.38. Gradiento atvaizdis
8.39. Paletės atvaizdis
8.40. Spalvinimas pagal pavyzdį
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. Pomeniu Informacija
8.47. Histograma
8.48. Rėmelio vidurkis
8.49. Spalvos kubo analizė
8.50. Export Histogram
8.51. Glotni paletė
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. Meniu Įrankiai
9.1. Įvadas į meniu Įrankiai
10. Meniu Filtrai
10.1. Meniu Filtrai įvadas
10.2. Pakartoti paskutinį
10.3. Vėl parodyti paskutinį
10.4. Atstatyti visus filtrus
10.5. The Python-Fu Submenu
10.6. Pomeniu Script-Fu
11. Windows Menu
12. Meniu Žinynas
12.1. Įvadas į meniu Žinynas
12.2. Žinynas
12.3. Kontekstinis žinynas
12.4. Dienos patarimas
12.5. Apie
12.6. Įskiepių naršyklė
12.7. Procedūrų naršyklė
12.8. GIMP internete
17. Filters
1. Introduction
2. Common Features
3. Blur Filters
3.1. Introduction
3.2. Focus Blur
3.3. Gaussian Blur
3.4. Lens Blur
3.5. Mean Curvature Blur
3.6. Median Blur
3.7. Pixelize
3.8. Selective Gaussian Blur
3.9. Variable Blur
3.10. Circular Motion Blur
3.11. Linear Motion Blur
3.12. Zoom Motion Blur
3.13. Tileable Blur
4. Enhance Filters
4.1. Introduction
4.2. Antialias
4.3. Deinterlace
4.4. High Pass
4.5. Noise Reduction
4.6. Red Eye Removal
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Despeckle
4.10. Destripe
4.11. NL Filter
4.12. Wavelet Decompose
5. Distort Filters
5.1. Introduction
5.2. Apply Lens
5.3. Emboss
5.4. Engrave
5.5. Lens Distortion
5.6. Kaleidoscope
5.7. Mosaic
5.8. Newsprint
5.9. Polar Coordinates
5.10. Ripple
5.11. Shift
5.12. Spherize
5.13. Value Propagate
5.14. Video
5.15. Waves
5.16. Whirl and Pinch
5.17. Wind
5.18. Curve Bend
5.19. Emboss (legacy)
5.20. Page Curl
6. Light and Shadow Filters
6.1. Introduction
6.2. Bloom
6.3. Supernova
6.4. Lens Flare
6.5. Gradient Flare
6.6. Lighting Effects
6.7. Sparkle
6.8. Drop Shadow
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspective
6.13. Xach-Effect
7. Noise Filters
7.1. Introduction
7.2. CIE lch Noise
7.3. HSV Noise
7.4. Hurl
7.5. Pick
7.6. RGB Noise
7.7. Slur
7.8. Spread
8. Edge-Detect Filters
8.1. Introduction
8.2. Difference of Gaussians
8.3. Edge
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. Generic Filters
9.1. Introduction
9.2. Convolution Matrix
9.3. Distance Map
9.4. GEGL graph
9.5. Normal Map
9.6. Dilate
9.7. Erode
10. Combine Filters
10.1. Introduction
10.2. Depth Merge
10.3. Filmstrip
11. Artistic Filters
11.1. Introduction
11.2. Apply Canvas
11.3. Cartoon
11.4. Cubism
11.5. Glass Tile
11.6. Oilify
11.7. Photocopy
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Softglow
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Clothify
11.13. GIMPressionist
11.14. Oilify (legacy)
11.15. Predator
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Weave
12. Decor Filters
12.1. Introduction
12.2. Add Bevel
12.3. Add Border
12.4. Coffee Stain
12.5. Fog
12.6. Fuzzy Border
12.7. Old Photo
12.8. Round Corners
12.9. Slide
12.10. Stencil Carve
12.11. Stencil Chrome
13. Map Filters
13.1. Introduction
13.2. Bump Map
13.3. Displace
13.4. Fractal Trace
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Paper Tile
13.10. Tile Seamless
13.11. Fractal Trace (legacy)
13.12. Map Object
13.13. Tile
14. Rendering Filters
14.1. Introduction
14.2. Flame
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Solid Noise
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Checkerboard
14.13. Diffraction Patterns
14.14. Grid
14.15. Linear Sinusoid
14.16. Maze
14.17. Sinus
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML Explorer
14.21. Grid (legacy)
14.22. Jigsaw
14.23. Qbist
14.24. Spyrogimp
14.25. Circuit
14.26. Gfig
14.27. Lava
14.28. Line Nova
14.29. Sphere Designer
15. Web Filters
15.1. Introduction
15.2. ImageMap
15.3. Semi-Flatten
15.4. Slice
16. Animation Filters
16.1. Introduction
16.2. Blend
16.3. Burn-In
16.4. Rippling
16.5. Spinning Globe
16.6. Waves
16.7. Optimize
16.8. Playback
I. Keys and Mouse Reference
File — Key reference for the File menu
Edit — Key reference for Edit menu
Select — Key reference for Select menu
View — Key reference for View menu
Image — Key reference for Image menu
Layers — Key reference for Layer menu
Tools — Key reference for the Tools menu
Filters — Key reference for Filters menu
Windows — Key reference for Windows menu
Help — Key reference for Help menu
Zoom tool — Key reference for the Zoom tool
Glossary
Bibliography
A. GIMP History
1. The Very Beginning
2. The Early Days of GIMP
3. The One to Change the World
4. Version 2.0
5. What's New in GIMP 2.2?
6. What's New in GIMP 2.4?
7. What's New in GIMP 2.6?
8. What's New in GIMP 2.8?
9. What's new in GIMP 2.10?
B. Reporting Bugs and Requesting Enhancements
1. Making sure it's a Bug
2. Reporting the Bug
C. How to Contribute
1. Prerequisites
1.1. Join our mailing list
1.2. Create a Local Working Copy of Code
1.3. Installing your sandbox
1.4. The gimp-help folder
2. Workflow
2.1. Writing
2.2. Validating
2.3. Images
2.4. Create HTML Files
2.5. Sending your files
3. Annexes
4. Working under Windows
4.1. Adapting Cygwin to use with GIMP documentation tools
D. Tone Mapping and Shadow Recovery Using GIMP’s ‘Colors/Exposure’
1. High bit depth GIMP’s floating point “Colors/Exposure”: much better than Curves for lightening the shadows and midtones of an image without blowing the highlights
2. A step-by-step example showing how to recover shadow information using high bit depth GIMP’s floating point “Colors/Exposure”
3. Use Notes
4. Conclusion
E. GNU Free Documentation License
1. PREAMBLE
2. APPLICABILITY AND DEFINITIONS
3. VERBATIM COPYING
4. COPYING IN QUANTITY
5. MODIFICATIONS
6. COMBINING DOCUMENTS
7. COLLECTIONS OF DOCUMENTS
8. AGGREGATION WITH INDEPENDENT WORKS
9. TRANSLATION
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
F. Eeek! There is Missing Help
Rodyklė