7. The Layer Menu

7.1. Įvadas į meniu Sluoksnis

Pav. 16.103. Sluoksnis turinys

„Sluoksnis“ turinys

Meniu Sluoksnis elementai leidžia dirbti su sluoksniais. Be to, kad galite pasiekti meniu Sluoksnis paveikslėlio meniu juostoje ir dešiniuoju pelės mygtuku spustlėję paveikslėlio langą, jį taip pat galite pasiekti Sluoksnių dialoge dešiniuoju pelės mygtuku spustelėję sluoksnio miniatiūrą. Taip pat kelias šiame meniu esančias operacijas galite atlikti spustelėdami Sluoksnių dialoge esančius mygtukus, pavyzdžiui, pakeisti sluoksnio dydį, valdyti sluoksnio permatomumą ir sujungti sluoksnius.

In addition to accessing the Layer menu from the Image menubar and by right-clicking on the image window, you can get to it by right-clicking on the thumbnail of a layer in the Layers dialog. You can also perform several of the operations on this menu by clicking on buttons in the Layers dialog, for example, resizing a layer, managing layer transparency and merging layers.

Pav. 16.104. Kontekstinio meniu Sluoksnis turinys

Kontekstinio meniu „Sluoksnis“ turinys

[Pastaba] Pastaba

Be čia aprašytų komandų, šiame menu galite taip pat rasti kitus įrašus. Jie nėra pačios programos GIMP dalis, tačiau buvo pridėti plėtinių (įskiepių). Informaciją apie įskiepio veikimą galite rasti jo dokumentacijoje.