Skyrius 16. Menus

Turinys

1. Įvadas į meniu
1.1. The Image Menu Bar
1.2. Kontekstiniai meniu
1.3. Tear-off menus
1.4. Tab menus
2. Meniu Failas
2.1. Apžvalga
2.2. New…
2.3. Create
2.4. File Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Atverti paskutiniuosius
2.8. Išsaugoti
2.9. Save as…
2.10. Save a Copy…
2.11. Atstatyti
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Spausdinti
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Užverti
2.20. Užverti visus
2.21. Baigti darbą
3. Meniu Keisti
3.1. Meniu Keisti įrašai
3.2. Atšaukti
3.3. Pakartoti
3.4. Atšaukimų retrospektyva
3.5. Iškirpti
3.6. Kopijuoti
3.7. Kopijuoti matomą
3.8. Įdėti
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Išvalyti
3.15. Užpildyti priekinio plano spalva
3.16. Užpildyti fono spalva
3.17. Užpildyti raštu
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Apvesti pažymėtą sritį
3.21. Apvesti kontūrą
3.22. Komanda Nustatymai
3.23. Keyboard Shortcuts
3.24. Modules
3.25. Vienetų rengyklė
4. Meniu Žymėjimas
4.1. Introduction to the Select Menu
4.2. Viską
4.3. Nieko
4.4. Invertuotą
4.5. Plaukiojantį
4.6. Pagal spalvą
4.7. Iš kontūro
4.8. Pažymėjimų rengyklė
4.9. Išlieti ribas
4.10. Paaštrinti
4.11. Sumažinti
4.12. Padidinti
4.13. Rėmelis
4.14. Remove Holes
4.15. Distort
4.16. Apvalainas stačiakampis
4.17. Perjungti greitą kaukę
4.18. Išsaugoti į kanalą
4.19. To Path
5. Meniu Rodymas
5.1. Įvadas į meniu Rodymas
5.2. Naujas rodinys
5.3. Show All
5.4. Taškas į tašką
5.5. Mastelis
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Sumažinti apvadą
5.9. Visame ekrane
5.10. Žvalgymo langas
5.11. Rodymo filtrai
5.12. Color Management
5.13. Rodyti pažymėjimą
5.14. Rodyti sluoksnių ribas
5.15. Rodyti gaires
5.16. Rodyti tinklelį
5.17. Show Sample Points
5.18. Kibti prie gairių
5.19. Kibti prie tinklelio
5.20. Snap to Canvas
5.21. Snap to Active Path
5.22. Užpildo spalva
5.23. Rodyti meniu juostą
5.24. Rodyti liniuotes
5.25. Rodyti slinkties juostas
5.26. Rodyti būsenos juostą
6. Meniu Paveikslėlis
6.1. Overview
6.2. Sukurti kopiją
6.3. Veiksena
6.4. RGB veiksena
6.5. Pilkų atspalvių veiksena
6.6. Indeksuota veiksena
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformuoti
6.15. Apsukti horizontaliai; Apsukti vertikaliai
6.16. Pasukimas
6.17. Piešimo erdvės dydis
6.18. Pritaikyti matomąją sritį prie sluoksnių
6.19. Fit Canvas to Selection
6.20. Spaudinio dydis
6.21. Keisti paveikslėlio dydį
6.22. Crop Image
6.23. Slice Using Guides
6.24. Kruopštus apkirpimas
6.25. Sujungti matomus sluoksnius
6.26. Suploti paveikslėlį
6.27. Align Visible Layers…
6.28. Gairės
6.29. Nauja gairė
6.30. Nauja gairė (procentais)
6.31. Naujos gairės iš pažymėjimo
6.32. Pašalinti visas gaires
6.33. Configure Grid…
6.34. Paveikslėlio savybės
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. The Layer Menu
7.1. Įvadas į meniu Sluoksnis
7.2. Naujas sluoksnis
7.3. New Layer Group
7.4. New From Visible
7.5. Sukurti sluoksnio kopiją
7.6. Pritvirtinti sluoksnį
7.7. Sujungti su žemesniu
7.8. Ištrinti sluoksnį
7.9. The Text Commands of the Layer Menu
7.10. Atsisakyti tekstinės informacijos
7.11. Pomeniu Dėklas
7.12. Pasirinkti ankstesnį sluoksnį
7.13. Pasirinkti kitą sluoksnį
7.14. Pasirinkti viršutinį sluoksnį
7.15. Pasirinkti apatinį sluoksnį
7.16. Pakelti sluoksnį
7.17. Nuleisti sluoksnį
7.18. Sluoksnis į viršų
7.19. Sluoksnį į apačią
7.20. Komanda Atvirkščia sluoksnių tvarka
7.21. Pomeniu Kaukė
7.22. Pridėti sluoksnio kaukę
7.23. Pritaikyti sluoksnio kaukę
7.24. Ištrinti sluoksnio kaukę
7.25. Rodyti sluoksnio kaukę
7.26. Keisti sluoksnio kaukę
7.27. Išjungti sluoksnio kaukę
7.28. Kaukė į pažymėjimą
7.29. Pridėti sluoksnio kaukę pažymėjimui
7.30. Atimti sluoksnio kaukę iš pažymėjimo
7.31. Sluoksnio kaukės sankirta su pažymėjimu
7.32. Meniu Sluoksnis pomeniu Permatomumas
7.33. Pridėti alfa kanalą
7.34. Remove Alpha Channel
7.35. Color to Alpha
7.36. Pusiau suploti
7.37. Alfa slenkstis
7.38. Alfa į pažymėjimą
7.39. Pridėti pažymėjimui alfa kanalą
7.40. Atimti iš pažymėjimo
7.41. Alfa kanalo sankirta su pažymėjimu
7.42. Pomeniu Transformuoti
7.43. Apsukti horizontaliai
7.44. Apsukti vertikaliai
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Pasirenkamas pasukimas
7.49. Poslinkis
7.50. Sluoksnio ribų dydis
7.51. Prilyginti sluoksnio dydį paveikslėliui
7.52. Keisti sluoksnio dydį
7.53. Crop Layer
8. Meniu Spalvos
8.1. Įvadas į meniu Spalvos
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Sodrumas
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertuoti
8.13. Linear Invert
8.14. Reikšmių invertavimas
8.15. Pomeniu Automatinis
8.16. Išlyginti
8.17. Baltumo balansas
8.18. Ištempti kontrastą
8.19. Ištempti HSV
8.20. Spalvų pagerinimas
8.21. Color Enhance (legacy)
8.22. Pomeniu Komponentai
8.23. Kanalų maišytuvas
8.24. Extract Component
8.25. Mono Mixer
8.26. Komponuoti
8.27. Iškomponuoti
8.28. Perkomponuoti
8.29. Color to Gray
8.30. Desaturate
8.31. Sepia
8.32. Pomeniu Atvaizdis
8.33. Rearrange Colormap
8.34. Set Colormap
8.35. Ateivių atvaizdis
8.36. Spalvų sukeitimas
8.37. Pasukti spalvas
8.38. Gradiento atvaizdis
8.39. Paletės atvaizdis
8.40. Spalvinimas pagal pavyzdį
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. Pomeniu Informacija
8.47. Histograma
8.48. Rėmelio vidurkis
8.49. Spalvos kubo analizė
8.50. Export Histogram
8.51. Glotni paletė
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. Meniu Įrankiai
9.1. Įvadas į meniu Įrankiai
10. Meniu Filtrai
10.1. Meniu Filtrai įvadas
10.2. Pakartoti paskutinį
10.3. Vėl parodyti paskutinį
10.4. Atstatyti visus filtrus
10.5. The Python-Fu Submenu
10.6. Pomeniu Script-Fu
11. Windows Menu
12. Meniu Žinynas
12.1. Įvadas į meniu Žinynas
12.2. Žinynas
12.3. Kontekstinis žinynas
12.4. Dienos patarimas
12.5. Apie
12.6. Įskiepių naršyklė
12.7. Procedūrų naršyklė
12.8. GIMP internete

1. Įvadas į meniu

There are many places in GIMP where you can find menus. The aim of this chapter is to explain all the commands that are accessible from the image menu bar and the image menu you can get by right clicking in the canvas. All the context menus and the menu entries for the other dialogs are described elsewhere in the chapters that describe the dialogs themselves.

1.1. The Image Menu Bar

This menu bar may contain other entries if you have added script-fus, python-fus or videos to your GIMP.

1.2. Kontekstiniai meniu

Jeigu dešiniuoju pelės mygtuku spustelėsite tam tikras programos GIMP sąsajos dalis, bus atvertas kontekstinis meniu, kuriame yra įvairios funkcijos. Kelios vietos, kur galite pasiekti kontekstinius meniu:

  • Spustelėjus paveiksėlio langą parodomas Paveikslėlio meniu. Tai naudinga, kai dirbate viso ekrano veiksenoje be meniu juostos.

  • Spustelėjus sluoksnį Sluoksnių dialoge arba kanalą Kanalų dialoge parodomos pasirinkto sluoksnio arba kanalo funkcijos.

  • Paveikslėlio meniu juostos spustelėjimas dešiniuoju pelės mygtuku turi tokį pat poveikį kaip ir spustelėjimas kairiuoju.

  • Spustelėjus dešiniuoju pelės mygtuku antraštės juostą parodomos ne programai GIMP priklausančios funkcijos, o jūsų operacinės sistemos langų valdymo programai.

1.3. Tear-off menus

There is an interesting property associated with some of the menus in GIMP. These are any of the menus from the Image context menu you get by right-clicking on the canvas and any of its submenus. (You can tell that a menu item leads to a submenu because there is an icon next to it.) When you bring up any of these menus, there is a dotted line at the top of it (tear-off line). By clicking on this dotted line, you detach the menu under it and it becomes a separate window.

Pav. 16.1.  The windows submenu and its tear-off submenu

The „windows“ submenu and its tear-off submenu
The „windows“ submenu and its tear-off submenu

Tear-off menus are actually independent. They are always visible, their functions always apply to the current image, and they persist when all of the images are closed. You can close a tear-off submenu by clicking on the dotted line again or closing the window from the window manager on your computer (often by clicking on an X icon in the upper right corner of the window).

These tear-off submenus are also created in single-window mode, but are of less interest since they are masked by the window as soon as you click on it.

1.4. Tab menus

The following type of menus is not related to the image menu bar, but for the sake of completeness:

Every dockable dialog contains a Tab Menu button, as highlighted below. Pressing this Tab Menu button opens a special menu of tab-related operations, with an entry at the top that opens into the dialog's context menu.

Pav. 16.2. A dockable dialog.

A dockable dialog.

A dialog window with the Tab menu button highlighted.

A dockable dialog.

The Tab menu.


See Skyrius 2.3.2, „Kortelės meniu“ to learn more about Tab menus.