Programa de retoc d'imatges de GNU

Manual d'usuari

Informació legal

Es concedeixen permisos de còpia, distribució i/o modificació d'aquest document sota els termes de la Llicència de documentació lliure de GNU, versió 1.2 o posterior, que hagi estat publicada per la Free Software Foundation; sense «Seccions inalterables», i sense «Textos de coberta» ni «Textos de contracoberta». S'inclou una còpia d'aquesta llicència a la secció anomenada Llicència de documentació lliure de GNU.


Sumari

Pròleg
1. Autors i contribuïdors del manual d'usuari del GIMP
I. Primers passos
1. Introducció
1. Benvingut al GIMP
1.1. Autors
1.2. El sistema d'ajuda del GIMP
1.3. Característiques i capacitats
2. What's New in GIMP 2.8?
2. Arrencada del GIMP
1. Running GIMP
1.1. Known Platforms
1.2. Idioma
1.3. Command Line Arguments
2. Starting GIMP the first time
2.1. Finally . . .
3. Primers passos amb en Wilber
1. Basic Concepts
2. Main Windows
2.1. The Toolbox
2.2. Image Window
2.3. Dialogs and Docking
3. Undoing
3.1. Things That Cannot be Undone
4. Common Tasks
4.1. Intention
4.2. Change the Size of an Image for the screen
4.3. Change the Size of an Image for print
4.4. Compressing Images
4.5. Crop An Image
4.6. Find Info About Your Image
4.7. Change the Mode
4.8. Flip An Image
4.9. Rotate An Image
4.10. Separating an Object From Its Background
5. How to Draw Straight Lines
5.1. Intention
5.2. Examples
4. Desencallament
1. Getting Unstuck
1.1. Stuck!
1.2. Common Causes of GIMP Non-Responsiveness
II. Com convertir-se en un mag del GIMP
5. Obtenció d'imatges del GIMP
1. Tipus d'imatges
2. Creating new Files
3. Opening Files
3.1. Obre el fitxer
3.2. Obre una ubicació
3.3. Open Recent
3.4. Using External Programs
3.5. File Manager
3.6. Drag and Drop
3.7. Copy and Paste
3.8. Image Browser
6. Obtenció d'imatges externes al GIMP
1. Files
1.1. Save / Export Images
1.2. File Formats
2. Preparing your Images for the Web
2.1. Images with an Optimal Size/Quality Ratio
2.2. Reducing the File Size Even More
2.3. Saving Images with Transparency
7. Pintura amb el GIMP
1. The Selection
1.1. Difuminació
1.2. Making a Selection Partially Transparent
2. Creating and Using Selections
2.1. Moving a Selection
2.2. Adding or subtracting selections
3. The QuickMask
3.1. Overview
3.2. Propietats
4. Using QuickMask Mode
5. Camins
5.1. Path Creation
5.2. Path Properties
5.3. Paths and Selections
5.4. Transforming Paths
5.5. Stroking a Path
5.6. Paths and Text
5.7. Paths and SVG files
6. Pinzells
7. Adding New Brushes
8. The GIH Dialog Box
9. Varying brush size
9.1. How to vary the height of a brush
9.2. Creating a brush quickly
10. Degradats
11. Patrons
12. Paletes
12.1. Mapa de colors
13. Presets
14. Drawing Simple Objects
14.1. Drawing a Straight Line
14.2. Creating a Basic Shape
8. Combinació d'imatges
1. Introduction to Layers
1.1. Layer Properties
2. Layer Modes
3. Creating New Layers
4. Layer Groups
9. Gestió del text
1. Text Management
2. Text Tool Box
2.1. Text Tool Box Context menu
3. Text
3.1. Embellishing Text
3.2. Adding Fonts
3.3. Font Problems
10. Millora de fotografies
1. Working with Digital Camera Photos
1.1. Introduction
1.2. Improving Composition
1.3. Improving Colors
1.4. Adjusting Sharpness
1.5. Removing Unwanted Objects from an Image
1.6. Saving Your Results
11. Gestió del color amb el GIMP
1. Color Management in GIMP
1.1. Problems of a non Color Managed Workflow
1.2. Introduction to a Color Managed Workflow
12. Enriquiment del vostre GIMP
1. Preferences Dialog
1.1. Introduction
1.2. Entorn
1.3. Interfície
1.4. Tema
1.5. Sistema d'ajuda
1.6. Opcions de l'eina
1.7. Caixa d'eines
1.8. Default Image Preferences
1.9. Graella d'imatge predeterminada
1.10. Finestres d'imatge
1.11. Aparença de la finestra d'imatge
1.12. Image Window Title and Statusbar
1.13. Visualització
1.14. Gestió de color
1.15. Dispositius d'entrada
1.16. Controladors d'entrada
1.17. Gestió de finestres
1.18. Carpetes
1.19. Data Folders
2. Grids and Guides
2.1. The Image Grid
2.2. Guies
3. Rendering a Grid
4. How to Set Your Tile Cache
5. Creating Shortcuts to Menu Functions
6. Customize Splash-Screen
13. Scripting
1. Plugins
1.1. Introduction
1.2. Using Plugins
1.3. Installing New Plugins
1.4. Writing Plugins
2. Using Script-Fu Scripts
2.1. Script-Fu?
2.2. Installing Script-Fus
2.3. Do's and Don'ts
2.4. Different Kinds Of Script-Fus
2.5. Standalone Scripts
2.6. Image-Dependent Scripts
3. A Script-Fu Tutorial
3.1. Getting Acquainted With Scheme
3.2. Variables And Functions
3.3. Lists, Lists And More Lists
3.4. Your First Script-Fu Script
3.5. Giving Our Script Some Guts
3.6. Extending The Text Box Script
3.7. Your script and its working
III. Referència de funcions
14. Eines
1. Caixa d'eines
1.1. Introducció
1.2. Icones d'eines
1.3. Àrea d'indicació i color
1.4. Opcions de l'eina
2. Eines de selecció
2.1. Common Features
2.2. Rectangle Selection
2.3. Ellipse Selection
2.4. Free Selection (Lasso)
2.5. Fuzzy selection (Magic wand)
2.6. Select By Color
2.7. Intelligent Scissors
2.8. Selecció del primer pla
3. Eines de pintura
3.1. Característiques comunes
3.2. Dinàmiques
3.3. Eines de pintura (llapis, pinzell, aerògraf)
3.4. Cubell de pintura
3.5. Degradat
3.6. Llapis
3.7. Pinzell
3.8. Goma d'esborrar
3.9. Aerògraf
3.10. Tinta
3.11. Clona
3.12. Cicatritza
3.13. Clona en perspectiva
3.14. Difumina/Ressalta
3.15. Taca amb el dit
3.16. Aclareix/Crema
4. Eines de transformació
4.1. Common Features
4.2. Alinea
4.3. Mou
4.4. Escapça
4.5. Gira
4.6. Escala
4.7. Inclina
4.8. Perspectiva
4.9. Capgira
4.10. The Cage Tool
5. Eines de color
5.1. Resum
5.2. Balanç de color
5.3. To-Saturació
5.4. To-Saturació
5.5. Brillantor-contrast
5.6. Llindar blanc i negre
5.7. Nivells de color
5.8. Corbes
5.9. Posteritza
5.10. Desatura
6. Altres
6.1. Resum
6.2. Camins
6.3. Pipeta
6.4. Ampliació
6.5. Compàs
6.6. Text
6.7. Operació GEGL
15. Diàlegs
1. Dialog Introduction
2. Image Structure Related Dialogs
2.1. Layers Dialog
2.2. Channels Dialog
2.3. Paths Dialog
2.4. Colormap Dialog
2.5. Histogram dialog
2.6. Navigation Dialog
2.7. Undo History Dialog
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Brushes Dialog
3.3. Patterns Dialog
3.4. Gradients Dialog
3.5. Palettes Dialog
3.6. Tagging
3.7. Fonts Dialog
4. Image Management Related Dialogs
4.1. Buffers Dialog
4.2. Images Dialog
4.3. Document History Dialog
4.4. Templates Dialog
5. Misc. Dialogs
5.1. Tool Presets Dialog
5.2. Editor del valor predefinit de l'eina
5.3. Device Status Dialog
5.4. Consola d'errors
5.5. Desa el fitxer
5.6. Exporta un fitxer
5.7. Sample Points Dialog
5.8. Pointer Dialog
16. Menús
1. Introduction to Menus
1.1. The Image Menu Bar
1.2. Context Menus
1.3. Tear-off menus
1.4. Tab menus
2. The «File» Menu
2.1. Overview
2.2. New
2.3. Crea
2.4. Obre
2.5. Open as Layers
2.6. Obre una ubicació
2.7. Open Recent
2.8. Desa
2.9. Save as
2.10. Save a Copy
2.11. Torna a l'estat anterior
2.12. Export
2.13. Export As...
2.14. Create Template
2.15. Print
2.16. Close
2.17. Close all
2.18. Quit
3. The «Edit» Menu
3.1. «Edit» Menu Entries
3.2. Desfés
3.3. Refés
3.4. Esvaeix
3.5. Historial de desfer
3.6. Retalla
3.7. Copia
3.8. Copy Visible
3.9. Enganxa
3.10. Enganxa-ho a dins
3.11. Paste as
3.12. Buffer
3.13. Neteja
3.14. Fill with FG Color
3.15. Fill with BG Color
3.16. Fill with Pattern
3.17. Pinta la selecció
3.18. Pinta el camí
3.19. The «Preferences» Command
3.20. Dreceres de teclat
3.21. Mòduls
3.22. Unitats
4. The «Select» Menu
4.1. Introduction to the «Select» Menu
4.2. Selecciona-ho tot
4.3. Cap
4.4. Inverteix
4.5. Float
4.6. By Color
4.7. From Path
4.8. Editor de selecció
4.9. Plomall
4.10. Realça les vores
4.11. Shrink
4.12. Grow
4.13. Vora
4.14. Distort
4.15. Rounded Rectangle
4.16. Toggle QuickMask
4.17. Save to Channel
4.18. To Path
5. The «View» Menu
5.1. Introduction to the «View» Menu
5.2. New View
5.3. Dot for Dot
5.4. Ampliació
5.5. Shrink Wrap
5.6. Full Screen
5.7. Navigation Window
5.8. Display Filters
5.9. Show Selection
5.10. Show Layer Boundary
5.11. Show Guides
5.12. Show Grid
5.13. Show Sample Points
5.14. Snap to Guides
5.15. Snap to Grid
5.16. Snap to Canvas
5.17. Snap to Active Path
5.18. Padding Color
5.19. Show Menubar
5.20. Show Rulers
5.21. Show Scrollbars
5.22. Show Statusbar
6. The «Image» Menu
6.1. Overview
6.2. Duplicate
6.3. Mode
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Transform
6.8. Flip Horizontally; Flip Vertically
6.9. Rotació
6.10. Guillotina
6.11. Mida del llenç
6.12. Fit Canvas to Layers
6.13. Fit Canvas to Selection
6.14. Mida d'impressió
6.15. Escala la imatge
6.16. Crop to Selection
6.17. Autocrop Image
6.18. Zealous Crop
6.19. Fusiona les capes visibles
6.20. Aplana la imatge
6.21. Alinea les capes visibles
6.22. Guies
6.23. New Guide
6.24. New Guide (by Percent)
6.25. New Guides from Selection
6.26. Remove all guides
6.27. Configura la graella
6.28. Propietats de la imatge
7. The «Layer» Menu
7.1. Introduction to the «Layer» Menu
7.2. Capa nova
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Descarta la informació del text
7.11. «Stack» Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The «Reverse Layer Order» command
7.21. The «Mask» Submenu
7.22. Afegeix una màscara de capa
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The «Transparency» Submenu of the «Layer» menu
7.33. Afegeix un canal alfa
7.34. Remove Alpha Channel
7.35. Color a alfa
7.36. Semi-flatten
7.37. Llindar alfa
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The «Transform» Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Desplaçament
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Escala la capa
7.53. Crop to Selection
7.54. Autocrop Layer
8. The «Colors» Menu
8.1. Introduction to the «Colors» Menu
8.2. Colors Tools
8.3. Inverteix
8.4. Inversió de valor
8.5. Use GEGL
8.6. The «Auto» Submenu
8.7. Equalize
8.8. White Balance
8.9. Millora del color
8.10. Normalize
8.11. Stretch Contrast
8.12. Stretch HSV
8.13. The «Components» Submenu
8.14. Mesclador de canals
8.15. Compon
8.16. Descompon
8.17. Recompose
8.18. The «Map» Submenu
8.19. Ajusta el mapa de colors
8.20. Set Colormap
8.21. Mapa estrany
8.22. Substitueix un color
8.23. Mapa del degradat
8.24. Mapa de la paleta
8.25. Gira els colors
8.26. Acoloreix la mostra
8.27. The «Info» Submenu
8.28. Histograma
8.29. Vora mitjana
8.30. Anàlisi del cub de color
8.31. Paleta suau
8.32. The Color Filters
8.33. Acoloreix
8.34. Color a alfa
8.35. Filter Pack
8.36. Càlid
8.37. RGB màxim
8.38. Retinex
9. The «Tools» Menu
9.1. Introduction to the «Tools» Menu
10. The «Filters» Menu
10.1. Introduction to the «Filters» Menu
10.2. Repeteix el darrer
10.3. Re-show Last
10.4. Reset All Filters
10.5. The «Python-Fu» Submenu
10.6. The «Script-Fu» Submenu
11. «Windows» Menu
12. The «Help» Menu
12.1. Introduction to the «Help» Menu
12.2. Ajuda
12.3. Context Help
12.4. Tip of the Day
12.5. About
12.6. Gestor de connectors
12.7. The Procedure Browser
12.8. GIMP online
17. Filtres
1. Introducció
1.1. Previsualització
2. Filtres Difumina
2.1. Introduction
2.2. Difuminat
2.3. Difuminació gaussiana
2.4. Difuminat gaussià selectiu
2.5. Difuminació de moviment
2.6. Pixelise
2.7. Tileable Blur
3. Filtres Millora
3.1. Introduction
3.2. Suavitzat
3.3. Desentrellaça
3.4. Elimina els pics
3.5. Treu les bandes
3.6. Filtre NL
3.7. Elimina els ulls vermells
3.8. Realça les vores
3.9. Emmascara les parts borroses
4. Filtres Distorsions
4.1. Introduction
4.2. Angles morts
4.3. Distorsiona segons la corba
4.4. Esculpeix
4.5. Grava amb franges negres
4.6. Erase Every Other Row
4.7. Deforma interactivament
4.8. Distorsió de les lents
4.9. Mosaic
4.10. Foto de diari
4.11. Rínxol de pàgina
4.12. Polar Coords
4.13. Onades del mar
4.14. Decalatge
4.15. Filtra el llindar dels colors
4.16. Simula imatge de vídeo
4.17. Ones circumcèntriques
4.18. Gira i contrau
4.19. Vent
5. Filtres Llums i ombres
5.1. Introduction
5.2. Llum enlluernador GFlare
5.3. Llum enlluernador
5.4. Efectes de llum
5.5. Espurnes
5.6. Supernova
5.7. Ombra
5.8. Perspectiva
5.9. Xach-Effect
5.10. Apply Lens
5.11. Mosaic òptic
6. Filtres Soroll
6.1. Introducció
6.2. Soroll HSV
6.3. Llença
6.4. Tria
6.5. Soroll RGB
6.6. Barreja
6.7. Escampa
7. Filtres Detecció de vores
7.1. Introduction
7.2. Difference of Gaussians
7.3. Edge
7.4. Laplace
7.5. Neó
7.6. Sobel
8. Filtres Genèric
8.1. Introduction
8.2. Matriu de convolució
8.3. Dilate
8.4. Erode
9. Filtres Combina
9.1. Introduction
9.2. Fusió per profunditat
9.3. Film
10. Filtres Artístic
10.1. Introducció
10.2. Aplica l'efecte tapís
10.3. Còmic
10.4. Tela
10.5. Cubisme
10.6. El GIMPressionist
10.7. Aplica la pintura a l'oli
10.8. Fotocòpia
10.9. Estil «Àlien Predator»
10.10. Lluentor suau
10.11. Van Gogh (LIC)
10.12. Teixit de cistella
11. Filtres Decora
11.1. Introduction
11.2. Add Bevel
11.3. Add Border
11.4. Coffee Stain
11.5. Fuzzy Border
11.6. Old Photo
11.7. Round Corners
11.8. Slide
11.9. Stencil Carve
11.10. Stencil Chrome
12. Filtres Mapa
12.1. Introduction
12.2. Mapa de relleu
12.3. Desplaça
12.4. Composició fractal
12.5. Il·lusió òptica
12.6. Make Seamless
12.7. Map Object
12.8. Retalls de paper
12.9. Redueix i compon un mosaic
12.10. Compon un mosaic
12.11. Deforma
13. Filtres Compon
13.1. Introduction
13.2. Difference Clouds
13.3. Fog
13.4. Plasma
13.5. Soroll sòlid
13.6. Flama
13.7. Fractal IFS
13.8. Tauler d'escacs
13.9. CML Explorer
13.10. Patrons de difracció
13.11. Graella
13.12. Trencaclosques
13.13. Laberint
13.14. Qbist
13.15. Sinus
13.16. Circuit
13.17. Explorador de fractals
13.18. Figures (Gfig)
13.19. Lava
13.20. Line Nova
13.21. Dissenyador d'esferes
13.22. Espirògraf
14. Filtres Web
14.1. Introducció
14.2. ImageMap
14.3. Semi-Flatten
14.4. Divideix
15. Filtres Animació
15.1. Introducció
15.2. Degradat
15.3. Crema
15.4. Ondulació
15.5. Món que roda
15.6. Ones
15.7. Optimitza
15.8. Reproducció
16. Filtres Canal alfa a logotip
16.1. Introducció
16.2. Vora 3D
16.3. Lluentor estil Àlien
16.4. Llums de neó estil Àlien
16.5. Bàsic I i II
16.6. Degradat
16.7. Pell de vaca
16.8. Escrit amb guix
16.9. Roca esbocinada
16.10. Crom
16.11. Llibre de còmics
16.12. Metàl·lic
16.13. Congelat
16.14. Lluentor Glossy
16.15. Ferro roent
16.16. Bisell degradat
16.17. Neó
16.18. Ressegueix amb un vaporitzador
16.19. Amb textures
I. Referència del teclat i ratolí
Ajuda — Referència de tecles pel menú Ajuda
Eines — Referència de tecles pel menú Eines
Fitxer — Referència de tecles pel menú Fitxer
Diàlegs — Referència de tecles pel submenú Diàlegs encastables
Visualitza — Referència de tecles pel menú Visualitza.
Edita — Referència de tecles pel menú Edita
Capa — Referència de tecles pel menú Capes
Selecciona — Referència de tecles pel menú Selecciona
Filtres — Referència de tecles pel menú Filtres
Zoom tool — Referència de tecles pel submenú Ampliació
Glossari
Bibliography
A. GIMP History
1. The Very Beginning
2. The Early Days of GIMP
3. The One to Change the World
4. Version 2.0
5. What's New in GIMP 2.2?
6. What's New in GIMP 2.4?
7. What's New in GIMP 2.6?
B. Reporting Bugs and Requesting Enhancements
1. Making sure it's a Bug
2. Reporting the Bug
3. What Happens to a Bug Report after you Submit it
C. GNU Free Documentation License
1. PREAMBLE
2. APPLICABILITY AND DEFINITIONS
3. VERBATIM COPYING
4. COPYING IN QUANTITY
5. MODIFICATIONS
6. COMBINING DOCUMENTS
7. COLLECTIONS OF DOCUMENTS
8. AGGREGATION WITH INDEPENDENT WORKS
9. TRANSLATION
10. TERMINATION
11. FUTURE REVISIONS OF THIS LICENSE
12. ADDENDUM: How to use this License for your documents
D. Eeek! There is Missing Help
Índex alfabètic