Teil III. Die GIMP-Funktionsreferenz

Inhaltsverzeichnis

14. Werkzeuge
1. Der Werkzeugkasten
1.1. Einführung
1.2. Werkzeugsymbole
1.3. Farb- und Farbwerkzeuge-Übersicht
1.4. Werkzeugeigenschaften
2. Auswahlwerkzeuge
2.1. Allgemeine Eigenschaften
2.2. Rechteckige Auswahl
2.3. Elliptische Auswahl
2.4. Freie Auswahl (Lassowerkzeug)
2.5. Zauberstab
2.6. Nach Farbe auswählen
2.7. Intelligente Schere (Magnetische Auswahl)
2.8. Vordergrundauswahl
3. Malwerkzeuge
3.1. Allgemeine Eigenschaften
3.2. Dynamik
3.3. Pinselwerkzeuge (Stift, Pinsel, Sprühpistole)
3.4. Füllen (Fülleimer)
3.5. Farbverlauf
3.6. Stift
3.7. Pinsel
3.8. Radierer
3.9. Sprühpistole
3.10. Tinte
3.11. Klonen
3.12. Heilen
3.13. Perspektivisches Klonen
3.14. Weichzeichnen / Schärfen
3.15. Verschmieren
3.16. Abwedeln/Nachbelichten
4. Transformationswerkzeuge
4.1. Allgemeine Eigenschaften
4.2. Ausrichten
4.3. Verschieben
4.4. Zuschneiden
4.5. Drehen
4.6. Skalieren
4.7. Scheren
4.8. Perspektive
4.9. Spiegeln
4.10. The Cage Tool
5. Farbwerkzeuge
5.1. Übersicht
5.2. Farbabgleich
5.3. Farbton / Sättigung
5.4. Einfärben
5.5. Helligkeit
5.6. Schwellwert
5.7. Werte
5.8. Kurven
5.9. Posterisieren
5.10. Entsättigen
6. Sonstige
6.1. Übersicht
6.2. Pfade
6.3. Farbpipette
6.4. Vergrößerung
6.5. Maßband
6.6. Text
6.7. GEGL-Operation
15. Dialoge
1. Allgemeines zu Dialogen
2. Bildaufbau-bezogene Dialoge
2.1. Der Dialog Ebenen
2.2. Der Dialog Kanäle
2.3. Der Dialog Pfade
2.4. Der Dialog Farbtabelle
2.5. Der Dialog Histogramm
2.6. Der Dialog Ansichtsnavigation
2.7. Der Dialog Journal (Historie)
3. Bildinhalt-bezogene Dialoge
3.1. Der Dialog VG/HG-Farbe
3.2. Der Dialog Pinsel
3.3. Der Dialog Muster
3.4. Der Dialog Farbverläufe
3.5. Der Dialog Paletten
3.6. Tagging
3.7. Der Dialog Schriften
4. Verwaltungsbezogene Dialoge
4.1. Der Dialog Ablagen
4.2. Der Dialog Bilder
4.3. Der Dialog Dokumentenindex
4.4. Der Dialog Vorlagen
5. Sonstige Dialoge
5.1. Der Dialog Werkzeug-Voreinstellungen
5.2. Werkzeug-Voreinstellungen-Editor
5.3. Der Dialog Gerätestatus
5.4. Der Dialog Fehlerausgabe
5.5. Datei speichern
5.6. Exportdialoge von Dateiformaten
5.7. Der Dialog Prüfpunkte
5.8. Der Dialog Zeiger
16. Menüs
1. Einführung in die GIMP-Menüs
1.1. Die Bild-Menüleiste
1.2. Kontextmenüs
1.3. Abtrennbare Menüs
1.4. Reitermenüs
2. Das Menü Datei im Bildfenster
2.1. Wirkungsweise
2.2. New…
2.3. Erstellen
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Zuletzt geöffnet
2.8. Speichern
2.9. Save as…
2.10. Save a Copy…
2.11. Zurücksetzen
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Drucken
2.16. Schließen
2.17. Alle schließen
2.18. Beenden
3. Das Menü Bearbeiten im Bildfenster
3.1. Einführung in das Menü Bearbeiten
3.2. Rückgängig
3.3. Wiederholen
3.4. Verblassen
3.5. Journal
3.6. Ausschneiden
3.7. Kopieren
3.8. Kopiere Sichtbares
3.9. Einfügen
3.10. In Auswahl einfügen
3.11. Einfügen als
3.12. Ablagen
3.13. Löschen
3.14. Mit Vordergrundfarbe füllen
3.15. Mit Hintergrundfarbe füllen
3.16. Mit Muster füllen
3.17. Auswahl nachziehen
3.18. Pfad nachziehen
3.19. Einstellungen
3.20. Tastenkombinationen
3.21. Module
3.22. Einheiten
4. Das Menü Auswahl
4.1. Einführung in das Menü Auswahl
4.2. Alles
4.3. Nichts auswählen
4.4. Invertieren
4.5. Schwebend
4.6. Nach Farbe
4.7. Vom Pfad
4.8. Auswahleditor
4.9. Ausblenden
4.10. Schärfen
4.11. Verkleinern
4.12. Vergrößern
4.13. Rand
4.14. Verzerren
4.15. Abgerundetes Rechteck
4.16. Schnellmaske aktivieren / deaktivieren
4.17. In Kanal speichern
4.18. Nach Pfad
5. Das Menü Ansicht im Bildfenster
5.1. Einführung in das Menü Ansicht
5.2. Neue Ansicht
5.3. Punkt für Punkt
5.4. Vergrößerung
5.5. Fenster anpassen
5.6. Vollbild
5.7. Navigationsfenster
5.8. Ansichtsfilter
5.9. Auswahl anzeigen
5.10. Ebenenrahmen anzeigen
5.11. Hilfslinien anzeigen
5.12. Raster anzeigen
5.13. Prüfpunkte anzeigen
5.14. Magnetische Hilfslinien
5.15. Magnetisches Raster
5.16. An Leinwandkanten einrasten
5.17. Am aktiven Pfad einrasten
5.18. Rahmenfarbe
5.19. Menüleiste anzeigen
5.20. Lineale anzeigen
5.21. Bildlaufleisten anzeigen
5.22. Statusleiste anzeigen
6. Das Menü Bild im Bildfenster
6.1. Wirkungsweise
6.2. Duplizieren
6.3. Modus
6.4. RGB-Modus
6.5. Graustufen
6.6. Indiziert
6.7. Transformation
6.8. Horizontal spiegeln; Vertikal spiegeln
6.9. Drehen
6.10. Guillotine
6.11. Leinwandgröße
6.12. Leinwand an Ebenen anpassen
6.13. Leinwand an Auswahl anpassen
6.14. Druckgröße
6.15. Bild skalieren
6.16. Auf Auswahl zuschneiden
6.17. Automatisch zuschneiden
6.18. Fanatisch Zuschneiden
6.19. Sichtbare Ebenen vereinen
6.20. Bild zusammenfügen
6.21. Align Visible Layers…
6.22. Hilfslinie
6.23. Neue Hilfslinie
6.24. Neue Hilfslinie (in Prozent)
6.25. Neue Hilfslinien aus Auswahl
6.26. Alle Hilfslinien entfernen
6.27. Configure Grid…
6.28. Bildeigenschaften
7. Das Menü Ebene
7.1. Einführung in das Menü Ebene
7.2. Neue Ebene
7.3. Neue Ebenengruppe
7.4. Neu aus Sichtbarem
7.5. Ebene duplizieren
7.6. Ebene verankern
7.7. Nach unten vereinen
7.8. Ebene löschen
7.9. Die Textbefehle des Ebenenmenüs
7.10. Textinformationen verwerfen
7.11. Das Untermenü Stapel
7.12. Vorherige Ebene auswählen
7.13. Nächste Ebene auswählen
7.14. Oberste Ebene auswählen
7.15. Unterste Ebene auswählen
7.16. Ebene anheben
7.17. Ebene absenken
7.18. Ebene nach ganz oben
7.19. Ebene nach ganz unten
7.20. Reihenfolge der Ebenen umkehren
7.21. Das Untermenü Maske
7.22. Ebenenmaske hinzufügen
7.23. Ebenenmaske anwenden
7.24. Ebenenmaske löschen
7.25. Ebenenmaske anzeigen
7.26. Ebenenmaske bearbeiten
7.27. Ebenenmaske deaktivieren
7.28. Auswahl aus Maske
7.29. Zur Auswahl hinzufügen
7.30. Von Auswahl abziehen
7.31. Schnittmenge bilden
7.32. Das Untermenü Transparenz
7.33. Alphakanal hinzufügen
7.34. Alphakanal entfernen
7.35. Farbe zu Transparenz
7.36. Semi-Abflachen
7.37. Alpha-Schwellwert
7.38. Auswahl aus Alphakanal
7.39. Zur Auswahl hinzufügen
7.40. Von Auswahl abziehen
7.41. Schnittmenge bilden
7.42. Das Untermenü Transformation
7.43. Horizontal spiegeln
7.44. Vertikal spiegeln
7.45. Um 90° im Uhrzeigersinn drehen
7.46. Um 90° gegen den Uhrzeigersinn drehen
7.47. Um 180° drehen
7.48. Beliebig drehen
7.49. Verschieben einer Ebene (Versatz)
7.50. Ebenengröße
7.51. Ebene auf Bildgröße
7.52. Ebene skalieren
7.53. Auf Auswahl zuschneiden
7.54. Automatisch zuschneiden
8. Das Menü Farben im Bildfenster
8.1. Einführung in das Menü Farben
8.2. Farbwerkzeuge
8.3. Invertieren
8.4. Wert umkehren
8.5. GEGL verwenden
8.6. Das Untermenü Automatisch
8.7. Abgleichen
8.8. Weißabgleich
8.9. Farbverbesserung
8.10. Normalisieren
8.11. Kontrastspreizung
8.12. HSV strecken
8.13. Das Untermenü Komponenten
8.14. Kanalmixer
8.15. Zusammenfügen
8.16. Zerlegen
8.17. Wieder zusammenfügen
8.18. Das Untermenü Abbilden
8.19. Farbtabelle umsortieren
8.20. Farbtabelle setzen
8.21. Alien-Map
8.22. Farben vertauschen
8.23. Auf Farbverlauf
8.24. Auf Palette
8.25. Farben drehen
8.26. Kolorieren
8.27. Das Untermenü Information
8.28. Histogramm
8.29. Randmittelwert
8.30. Farbraumanalyse
8.31. Palette glätten
8.32. Die Farbfilter
8.33. Colorify…
8.34. Color to Alpha…
8.35. Filter Pack…
8.36. Hot…
8.37. Maximum RGB…
8.38. Retinex
9. Das Menü Werkzeuge
9.1. Einführung in das Menü Werkzeuge
10. Das Menü Filter
10.1. Einführung in das Menü Filter
10.2. Filter wiederholen
10.3. Erneut anzeigen
10.4. Alle Filtereinstellungen zurücksetzen
10.5. Das Untermenü Python-Fu
10.6. Das Untermenü Skript-Fu
11. Das Menü Fenster
12. Das Menü Hilfe
12.1. Einführung in das Menü Hilfe
12.2. Hilfe
12.3. Kontexthilfe
12.4. Tipp des Tages
12.5. Info
12.6. Plugin-Browser
12.7. Prozeduren-Browser
12.8. GIMP im Internet
17. Filter
1. Einführung
1.1. Vorschau
2. Weichzeichnen
2.1. Einführung in die Weichzeichnungsfilter
2.2. Weichzeichnen
2.3. Gaußscher Weichzeichner
2.4. Selektiver Gaußscher Weichzeichner
2.5. Bewegungsunschärfe
2.6. Verpixeln
2.7. Kachelbarer Weichzeichner
3. Verbessern
3.1. Einführung
3.2. Kantenglättung
3.3. Entflackern
3.4. Flecken entfernen
3.5. Streifen entfernen
3.6. NL-Filter
3.7. Rote Augen entfernen
3.8. Schärfen
3.9. Unscharf maskieren
4. Verzerren
4.1. Einführung in die Verzerrungsfilter
4.2. Jalousie
4.3. Verbiegen
4.4. Relief
4.5. Gravur
4.6. Jede zweite Zeile löschen
4.7. IWarp
4.8. Objektivfehler
4.9. Mosaik
4.10. Zeitungsdruck
4.11. Einrollen
4.12. Polarkoordinaten
4.13. Zacken
4.14. Verschieben
4.15. Wert propagieren
4.16. Video
4.17. Wellen
4.18. Drehen und Drücken
4.19. Wind
4.20. Apply Lens
5. Licht und Schatten
5.1. Einführung
5.2. Verlaufsaufhellung
5.3. Linsenreflex
5.4. Lichteffekte
5.5. Glitzern
5.6. Supernova
5.7. Schlagschatten
5.8. Perspektive
5.9. Xach-Effekt
5.10. Glasbausteine
6. Rauschfilter
6.1. Einführung in die Rauschfilter
6.2. HSV-Rauschen
6.3. Verwirbeln
6.4. Auswählen
6.5. RGB-Rauschen
6.6. Schmelzen
6.7. Verstreuen
7. Kantenerkennungsfilter
7.1. Einführung
7.2. Differenz der Mittelwerte
7.3. Kanten
7.4. Laplace
7.5. Neon
7.6. Sobel
8. Allgemein
8.1. Einführung
8.2. Faltungsmatrix
8.3. Erweitern
8.4. Erodieren
9. Kombinieren
9.1. Einführung in die Kombinieren-Filter
9.2. Tiefenkombination
9.3. Filmstrip
10. Künstlerisch
10.1. Einführung in die Künstlerischen Filter
10.2. Leinwand
10.3. Cartoon
10.4. Stoffmalerei
10.5. Kubismus
10.6. GIMPressionist
10.7. Ölgemälde
10.8. Fotokopie
10.9. Predator
10.10. Warmes Leuchten
10.11. Van Gogh (LIC)
10.12. Weben
11. Dekoration
11.1. Einführung in die Dekorationfilter
11.2. Rand abschrägen
11.3. Rand hinzufügen
11.4. Kaffeeflecken
11.5. Rand ausblenden
11.6. Altes Foto
11.7. Runde Ecken
11.8. Dia
11.9. Schablone einritzen
11.10. Chrom aufkleben
12. Abbilden
12.1. Einführung in die Abbildungsfilter
12.2. Bump-Map
12.3. Verschieben
12.4. Fraktal
12.5. Illusion
12.6. Nahtlos machen
12.7. Auf Objekt abbilden
12.8. Papierschnipsel
12.9. Kleine Kacheln
12.10. Kacheln
12.11. Verformen
13. Render
13.1. Einführung in die Renderfilter
13.2. Differenz-Wolken
13.3. Nebel
13.4. Plasma
13.5. Plastisches Rauschen
13.6. Flammen
13.7. IFS-Fraktal
13.8. Schachbrett
13.9. CML-Explorer
13.10. Beugungsmuster
13.11. Gitter
13.12. Puzzle
13.13. Labyrinth
13.14. Qbist
13.15. Sinus
13.16. Platine
13.17. Fraktal-Explorer
13.18. Gfig
13.19. Lava
13.20. Linienexplosion
13.21. Kugel-Designer
13.22. Spyrogimp
14. Web
14.1. Einführung
14.2. ImageMap
14.3. Semi-Abflachen
14.4. Zerteilen
15. Animation
15.1. Einführung
15.2. Überblenden
15.3. Einbrennen
15.4. Flattern
15.5. Drehender Globus
15.6. Wellen
15.7. Optimieren
15.8. Animation abspielen
16. Alpha als Logo
16.1. Einführung in die Filter Alpha als Logo
16.2. 3-D-Umriss
16.3. Alien Glow
16.4. Alien-Neon
16.5. Einfach 1 & 2
16.6. Farbverlauf
16.7. Kuhflecken
16.8. Kreide
16.9. Zerfressen
16.10. Chrom
16.11. Comic-Heft
16.12. Kaltes Metall
16.13. Frostig
16.14. Glänzend
16.15. Glühendheiß
16.16. Verlaufsschräge
16.17. Leuchtreklame
16.18. Partikelspur
16.19. Texturiert
I. Tasten- und Mausreferenz
Hilfe — Tastenreferenz für das Hilfe-Menü
Werkzeuge — Tastenreferenz für das Werkzeuge-Menü
Datei — Tastenreferenz für das Datei-Menü
Dialoge — Tastenreferenz für das Untermenü Andockbare Dialoge
Ansicht — Tastenreferenz für das Ansicht-Menü
Bearbeiten — Tastenreferenz für das Bearbeiten-Menü
Ebene — Tastenreferenz für das Ebenen-Menü
Auswahl — Tastenreferenz für das Auswahl-Menü
Filter — Tastenreferenz für das Filter-Menü
Vergrößerung — Tastenreferenz für das Untermenü Vergrößerung