パート III. 機能の個別解説

目次

14. ツール
1. ツールボックス
1.1. あらまし
1.2. ツールアイコン
1.3. 色と標識の区画
1.4. ツールオプション
2. 選択ツール
2.1. 共通機能
2.2. 矩形選択
2.3. 楕円選択
2.4. 自由選択 (なげなわ)
2.5. ファジー選択 (魔法の杖; 自動選択)
2.6. 色域選択
2.7. 電脳はさみ
2.8. 前景抽出選択
3. 描画ツール
3.1. 共通機能
3.2. 動的特性
3.3. ブラシツール (鉛筆、 絵筆、 エアブラシ)
3.4. 塗りつぶし
3.5. グラデーション
3.6. 鉛筆で描画
3.7. ブラシで描画
3.8. MyPaint Brush
3.9. 消しゴム
3.10. エアブラシ
3.11. インクで描画
3.12. スタンプで描画 (クローン)
3.13. 修復ブラシ
3.14. 遠近スタンプで描画
3.15. ぼかし/シャープ
3.16. にじみ
3.17. 暗室
4. 変形ツール
4.1. 共通機能
4.2. 整列
4.3. 移動
4.4. 切り抜き
4.5. 回転
4.6. 拡大・縮小
4.7. 剪断変形
4.8. 遠近法
4.9. Unified Transform
4.10. Handle Transform
4.11. 鏡像反転
4.12. ケージ変形
4.13. Warp Transform
5. その他のツール
5.1. 概観
5.2. パス
5.3. スポイト (カラーピッカー)
5.4. ズーム (伸縮表示)
5.5. 定規
5.6. テキスト
5.7. GEGL 操作
15. ダイアログ
1. ダイアログのあらまし
2. 画像構造に関連するダイアログ
2.1. レイヤーダイアログ
2.2. チャンネルダイアログ
2.3. パスダイアログ
2.4. カラーマップダイアログ
2.5. ヒストグラムダイアログ
2.6. ナビゲーションダイアログ
2.7. 作業履歴ダイアログ
3. 画像内容に関連するダイアログ
3.1. 描画色/背景色ダイアログ
3.2. ブラシダイアログ
3.3. パターンダイアログ
3.4. グラデーションダイアログ
3.5. パレットダイアログ
3.6. タグづけ
3.7. フォントダイアログ
4. 画像管理に関連するダイアログ
4.1. バッファーダイアログ
4.2. 画像一覧ダイアログ
4.3. 最近開いたファイルダイアログ
4.4. テンプレートダイアログ
5. その他のダイアログ
5.1. ツールプリセットダイアログ
5.2. ツールプリセットエディター
5.3. デバイスの状態ダイアログ
5.4. エラーコンソール
5.5. Dashboard
5.6. ファイルを保存...
5.7. ファイルのエクスポート
5.8. サンプルポイントダイアログ
5.9. ピクセル情報ダイアログ
5.10. Symmetry Painting dialog
16. メニュー
1. メニューのあらまし
1.1. 画像ウィンドウのメニューバー
1.2. 脈絡メニュー
1.3. 切り取り可能なメニュー
1.4. タブメニュー
2. ファイルメニュー
2.1. 概観
2.2. New…
2.3. 画像の作成
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. 最近開いたファイル
2.8. 保存
2.9. Save as…
2.10. Save a Copy…
2.11. 復帰
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. 印刷...
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. 閉じる
2.20. すべて閉じる
2.21. 終了
3. 編集メニュー
3.1. 編集メニューの項目
3.2. … を元に戻す
3.3. … をやり直す
3.4. 作業履歴
3.5. 切り取り
3.6. コピー
3.7. 可視部分のコピー
3.8. 貼り付け
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. クリップボードから生成
3.13. バッファー操作
3.14. 消去
3.15. 描画色で塗りつぶす
3.16. 背景色で塗りつぶす
3.17. パターンで塗りつぶす
3.18. Fill Selection Outline
3.19. Fill Path
3.20. 選択範囲の境界線を描画...
3.21. パスの境界線を描画...
3.22. 設定
3.23. キーボードショートカット
3.24. モジュール
3.25. 単位の定義
4. 選択メニュー
4.1. 選択メニューのあらまし
4.2. すべて選択
4.3. 選択を解除
4.4. 選択範囲の反転
4.5. 選択範囲のフロート化
4.6. 色域を選択
4.7. パスを選択範囲に
4.8. 選択範囲エディター
4.9. 境界をぼかす...
4.10. 境界を明確化
4.11. 選択範囲の縮小...
4.12. 選択範囲の拡大...
4.13. 縁取り選択...
4.14. Remove Holes
4.15. 選択範囲を歪める...
4.16. 角を丸める...
4.17. クイックマスクモード
4.18. チャンネルに保存
4.19. 選択範囲をパスに
5. 表示メニュー
5.1. 表示メニューのあらまし
5.2. 新しいビュー
5.3. ピクセル等倍
5.4. 表示倍率
5.5. Flip and Rotate (0°)
5.6. ウインドウサイズを合わせる
5.7. フルスクリーン
5.8. ナビゲーションウィンドウ
5.9. ディスプレイフィルター...
5.10. 色管理
5.11. 選択範囲境界線の表示
5.12. レイヤー境界線の表示
5.13. ガイドの表示
5.14. グリッドの表示
5.15. サンプルポイントの表示
5.16. ガイドにスナップ
5.17. グリッドにスナップ
5.18. キャンバス境界にスナップ
5.19. アクティブなパスにスナップ
5.20. キャンバス周りの色
5.21. メニューバーの表示
5.22. ルーラーの表示
5.23. スクロールバーの表示
5.24. ステータスバーの表示
6. 画像メニュー
6.1. 概観
6.2. 複製
6.3. モード
6.4. RGB
6.5. グレースケール
6.6. インデックス...
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. 変形
6.15. 水平反転; 垂直反転
6.16. 回転
6.17. キャンバスサイズの変更...
6.18. キャンバスをレイヤーに合わせる
6.19. キャンバスを選択範囲に合わせる
6.20. 印刷サイズ...
6.21. 画像の拡大・縮小...
6.22. Crop Image
6.23. Slice Using Guides
6.24. 最小枠で切り抜き
6.25. 可視レイヤーの統合...
6.26. 画像の統合
6.27. Align Visible Layers…
6.28. ガイド
6.29. 新規ガイド...
6.30. 新規ガイド (パーセントで)
6.31. 選択範囲から新規ガイド
6.32. すべてのガイドを削除
6.33. Configure Grid…
6.34. 画像の情報
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. レイヤーメニュー
7.1. レイヤーメニューのあらまし
7.2. 新しいレイヤーの追加...
7.3. 新しいレイヤーグループ...
7.4. 可視部分をレイヤーに
7.5. レイヤーの複製
7.6. レイヤーの固定
7.7. 下のレイヤーと統合
7.8. レイヤーの削除
7.9. レイヤーメニューのテキスト用コマンド
7.10. 文字情報の破棄
7.11. 重なりサブメニュー
7.12. 前面レイヤーを選択
7.13. 背面レイヤーを選択
7.14. 最前面レイヤーの選択
7.15. 最背面レイヤーの選択
7.16. レイヤーを前面へ
7.17. レイヤーを背面へ
7.18. レイヤーを最前面へ
7.19. レイヤーを最背面へ
7.20. レイヤー順序を反転
7.21. レイヤーマスクサブメニュー
7.22. レイヤーマスクの追加...
7.23. レイヤーマスクの適用
7.24. レイヤーマスクの削除
7.25. レイヤーマスクの表示
7.26. レイヤーマスクの編集
7.27. レイヤーマスクの無効化
7.28. マスクを選択範囲に
7.29. 選択範囲に加える
7.30. 選択範囲から引く
7.31. 選択範囲との交わり
7.32. 透明部分サブメニュー
7.33. アルファチャンネルの追加
7.34. アルファチャンネルの削除
7.35. 色を透明度に...
7.36. 半統合
7.37. アルファチャンネルしきい値...
7.38. 不透明部分を選択範囲に
7.39. 選択範囲に加える
7.40. 選択範囲から引く
7.41. 選択範囲との交わり
7.42. 変形サブメニュー
7.43. 水平反転
7.44. 垂直反転
7.45. 時計回りに 90 度回転
7.46. 反時計回りに 90 度回転
7.47. 180 度回転
7.48. 任意の回転...
7.49. オフセット...
7.50. レイヤーサイズの変更...
7.51. レイヤーをキャンバスに合わせる
7.52. レイヤーの拡大・縮小...
7.53. レイヤーの切り抜き
8. メニュー
8.1. メニューのあらまし
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. 彩度
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. 階調の反転
8.13. Linear Invert
8.14. 明度の反転
8.15. 自動補正サブメニュー
8.16. 平滑化
8.17. ホワイトバランス
8.18. コントラスト伸長
8.19. HSV 伸長
8.20. 色強調
8.21. Color Enhance (legacy)
8.22. 色要素サブメニュー
8.23. チャンネルミキサー...
8.24. チャンネル合成...
8.25. Extract Component
8.26. Mono Mixer
8.27. チャンネル分解
8.28. 再合成
8.29. Color to Gray
8.30. Desaturate
8.31. Sepia
8.32. カラーマッピングサブメニュー
8.33. インデックスカラーの並べ替え...
8.34. カラーマップを変更...
8.35. エイリアンマップ...
8.36. 色交換...
8.37. カラーマップ回転...
8.38. グラデーションマップ
8.39. パレットマップ
8.40. サンプル色付け...
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. 色の情報サブメニュー
8.47. ヒストグラム
8.48. 境界の平均色...
8.49. 色立体分析...
8.50. Export Histogram
8.51. パレット生成...
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. ツールメニュー
9.1. ツールメニューのあらまし
10. フィルターメニュー
10.1. フィルターメニューのあらまし
10.2. … の再適用
10.3. … の再表示
10.4. すべてのフィルターのリセット
10.5. Python-Fuサブメニュー
10.6. Script-Fuサブメニュー
11. ウィンドウメニュー
12. ヘルプメニュー
12.1. ヘルプメニューのあらまし
12.2. ヘルプ
12.3. 状況適応ヘルプ
12.4. 今日の技
12.5. このアプリケーションについて
12.6. プラグインブラウザー
12.7. プロシージャーブラウザー
12.8. GIMP 関連のウェブサイト
17. フィルター
1. あらまし
2. Common Features
3. ぼかしフィルター
3.1. あらまし
3.2. ガウスぼかし...
3.3. Median Blur
3.4. モザイク処理
3.5. 選択的ガウスぼかし...
3.6. Circular Motion Blur
3.7. Linear Motion Blur
3.8. Zoom Motion Blur
3.9. タイル化可能ぼかし...
4. 強調フィルター
4.1. あらまし
4.2. アンチエイリアス
4.3. インターレース除去...
4.4. High Pass
4.5. Noise Reduction
4.6. 赤目除去...
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. ノイズ除去...
4.10. ストライプ除去...
4.11. 非線形フィルター...
4.12. Wavelet Decompose
5. 変形フィルター
5.1. あらまし
5.2. Apply Lens
5.3. エンボス...
5.4. 彫金...
5.5. レンズ補正...
5.6. モザイク画...
5.7. Polar Coordinates
5.8. 波紋...
5.9. ずらし...
5.10. Spherize
5.11. 明度伝搬...
5.12. ビデオ...
5.13. 波...
5.14. 渦巻きと吸い込み...
5.15. 風...
5.16. カーブに沿って曲げる...
5.17. Emboss (legacy)
5.18. 新聞印刷...
5.19. ページめくり...
6. 照明と投影フィルター
6.1. あらまし
6.2. 超新星...
6.3. レンズフレア...
6.4. グラデーションフレア...
6.5. ライト効果...
6.6. きらめき...
6.7. ドロップシャドウ...
6.8. Long Shadow
6.9. Vignette
6.10. Drop Shadow (legacy)
6.11. 遠近法...
6.12. Xach 効果...
7. ノイズフィルター
7.1. あらまし
7.2. CIE lch Noise
7.3. HSV ノイズ
7.4. 浴びせ...
7.5. つまむ...
7.6. RGB ノイズ...
7.7. ごまかす...
7.8. 拡散...
8. 輪郭抽出フィルター
8.1. あらまし
8.2. ガウス差分...
8.3. 輪郭...
8.4. ラプラス
8.5. ネオン光彩...
8.6. ソーベル...
9. 汎用フィルター
9.1. あらまし
9.2. コンボリューション行列...
9.3. Distance Map
9.4. GEGL graph
9.5. 明るさの最小値
9.6. 明るさの最大値
10. 合成フィルター
10.1. あらまし
10.2. 深度統合...
10.3. Filmstrip
11. 芸術的効果フィルター
11.1. あらまし
11.2. キャンバス地...
11.3. 漫画...
11.4. キュービズム...
11.5. Glass Tile
11.6. 油絵化...
11.7. 写真コピー...
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. 柔らかい発光...
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. 覆布化...
11.13. GIMPressionist...
11.14. Oilify (legacy)
11.15. プレデター...
11.16. Softglow (legacy)
11.17. ヴァン ゴッホ風(LIC)...
11.18. 織物...
12. 装飾フィルター
12.1. あらまし
12.2. ベベルの追加...
12.3. 枠の追加...
12.4. コーヒーの染み...
12.5. Fog
12.6. ファジー縁取り...
12.7. 古い写真...
12.8. 角丸め...
12.9. スライド...
12.10. ステンシル彫刻...
12.11. ステンシルクローム...
13. マップフィルター
13.1. あらまし
13.2. バンプマップ...
13.3. ずらしマップ...
13.4. フラクタルトレース...
13.5. 幻...
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. 紙タイル...
13.10. Tile Seamless
13.11. Fractal Trace (legacy)
13.12. オブジェクトにマップ...
13.13. 並べる...
14. 下塗りフィルター
14.1. あらまし
14.2. 炎...
14.3. フラクタルエクスプローラー...
14.4. IFS フラクタル...
14.5. Cell Noise
14.6. Perlin Noise
14.7. プラズマ...
14.8. Simplex Noise
14.9. ソリッドノイズ...
14.10. 差分ソリッドノイズ...
14.11. 市松模様...
14.12. 回折模様...
14.13. グリッド...
14.14. 迷路...
14.15. Sin 曲線...
14.16. Checkerboard (legacy)
14.17. CML エクスプローラー...
14.18. Grid (legacy)
14.19. ジグソーパズル...
14.20. Qビスト...
14.21. 回路...
14.22. シェイプ (Gfig)...
14.23. 溶岩...
14.24. 集中線...
14.25. 球面デザイナー...
14.26. Spyrogimp...
15. ウェブフィルター
15.1. あらまし
15.2. イメージマップ...
15.3. 半統合
15.4. 画像分割...
16. アニメーションフィルター
16.1. あらまし
16.2. ブレンド...
16.3. 焼き付け...
16.4. 波紋...
16.5. 回転する球体...
16.6. 波...
16.7. 最適化
16.8. 再生...