3.13. バッファー操作

図16.19 編集メニューのバッファー操作サブメニュー

編集メニューのバッファー操作サブメニュー

このサブメニューの各コマンドは 名前付きバッファー を操作します。 名前付きバッファーは複数作成できるので、 それらの管理と閲覧には バッファーダイアログ をご利用ください。

3.13.1. サブメニューへの入り方

画像ウィンドウのメニューより 編集バッファー操作

3.13.2. サブメニューの項目

名前付きで切り取り...

名前付きで切り取り... コマンドも活性レイヤーから選択範囲の画像を切り取るところは同じですが、 切り取られた画像成分は汎用クリップボードに置かずに特別なバッファーに収めるところが異なります。 このときダイアログが出てきますので、 そこで名前を与えてください。

名前付きでコピー...

名前付きでコピー... コマンドも活性レイヤーから選択範囲の画像を写し取るところは同じですが、 写し取られた画像成分は汎用クリップボードに置かずに特別なバッファーに収めるところが異なります。 このときダイアログが出てきますので、 そこで名前を与えてください。

可視部分を名前付きでコピー...

可視部分を名前付きでコピー... コマンドもすべての可視レイヤーから選択範囲の画像を写し取るところは同じですが、 写し取られた画像成分は汎用クリップボードに置かずに特別なバッファーに収めるところが異なります。 このときダイアログが出てきますので、 そこで名前を与えてください。

名前を選んで貼り付け...

名前を選んで貼り付け... コマンドは単に バッファーダイアログ を開きます。 このダイアログでバッファーの一覧表からひとつをクリックして選び、 ダイアログ底部に並ぶ 選択したバッファーを貼り付け選択したバッファーを選択範囲内に貼り付け選択したバッファーで画像を生成 のいずれかのボタンをクリックします。 [あるいは脈絡メニューより同名の項目に進みます。]