7. レイヤーメニュー

7.1. レイヤーメニューのあらまし

図16.102 レイヤーメニューの目次

レイヤーメニューの目次

レイヤー メニューの各コマンドはレイヤーを操作します。

画像ウィンドウのメニューバーもしくはメニューボタンをクリックするか 第2ボタン でウィンドウ内をクリックすると呼び出せる レイヤー メニューに加えて、 レイヤーダイアログ の脈絡メニューにも共通のコマンドが含まれています。 さらにそのうちのいくつかのコマンドはレイヤーダイアログのアイコンボタンをクリックしても実行できます。

図16.103 レイヤーダイアログの脈絡メニュー

レイヤーダイアログの脈絡メニュー

[注記] 注記

ここで述べたコマンド以外の項目がこのメニューにあるかもしれません。 これらはGIMP 本体やその付属機能ではなく、 拡張機能 (プラグイン) として後から加えられたものです。 各プラグインの機能性についての情報はそれら配布物同梱の文書や案内に基づいて得てください。