Programa de Manipulação de Imagens GNU

Manual do usuário

Aviso legal

É permitido copiar, distribuir e/ou modificar este documento sob os termos da GNU Free Documentation License, Versão 1.2 ou qualquer versão posterior publicada pela Free Software Foundation; sem Seções Invariantes, sem Textos de Capa Frontal, e sem textos de Capa de fundo. Uma cópia da licença é incluída na seção nomeada GNU Free Documentation License.


Índice

Prefácio
1. Autores e contribuidores do manual do usuário do GIMP
I. Primeiros passos
1. Introdução
1. Bem-vindo ao GIMP
1.1. Autores
1.2. O sistema de ajuda do GIMP
1.3. Características e Capacidades
2. What's new in GIMP 2.10?
2.1. Updated user interface and initial HiDPI support
2.2. GEGL port, high bit depth support, multi-threading, and more
2.3. Linear color space workflow
2.4. Color management revamped
2.5. Layers and masks
2.6. More use for CIE LAB and CIE LCH
2.7. New and improved tools
2.8. Digital painting improvements
2.9. Digital photography improvements
2.10. Effects
2.11. Usability improvements
2.12. File formats support
2.13. Metadata viewing, editing, and preservation
2.14. On-canvas interaction
2.15. Simplified bug reporting and crash recovery
2.16. API changes
2.17. Roadmap and what's next
2. Iniciando o GIMP
1. Executando o GIMP
1.1. Plataformas conhecidas
1.2. Idioma
1.3. Argumentos da Linha de Comando
2. Iniciando o GIMP pela primeira vez
2.1. Finalmente . . .
3. Primeiros passos com o Wilber
1. Conceitos básicos
2. Janelas principais
2.1. A caixa de ferramentas
2.2. Janela de Imagem
2.3. Caixas de diálogo e de encaixe
3. Desfazendo
3.1. Coisas que não podem ser desfeitas
4. Tarefas comuns
4.1. Intenção
4.2. Trocar o tamanho da imagem para a tela
4.3. Trocar o tamanho de uma imagem para impressão
4.4. Comprimindo imagens
4.5. Cortar uma imagem
4.6. Buscar informações sobre sua imagem
4.7. Trocar o Modo
4.8. Espelhar uma Imagem
4.9. Rotacionar uma Imagem
4.10. Separando um objeto do seu plano de fundo
5. Como desenhar linhas retas
5.1. Intenção
5.2. Exemplos
4. Destravando
1. Destravando o GIMP
1.1. Travado!
1.2. Causas comuns de não-responsividade do GIMP
II. Como posso me tornar um mestre no GIMP?
5. Obtendo imagens no GIMP
1. Tipos de Imagem
2. Criando novos arquivos
3. Abrindo arquivos
3.1. Abrir Arquivo
3.2. Abrir URL
3.3. Abrir Recente
3.4. Usando programas externos
3.5. Gerenciador de arquivos
3.6. Arrastar e soltar
3.7. Copiar e colar
3.8. Navegador de imagens
6. Obtendo imagens fora do GIMP
1. Arquivos
1.1. Salvar / Exportar imagens
1.2. Formatos de arquivo
2. Preparando suas imagens para a Web
2.1. Imagens coma relação ótima entre tamanho e qualidade
2.2. Reduzindo o tamanho do arquivo ainda mais
2.3. Exportando imagens com transparência
7. Pintando com o GIMP
1. A Seleção
1.1. Enevoar
1.2. Tornando uma seleção parcialmente transparente.
2. Criando e usando seleções
2.1. Movendo uma seleção
2.2. Adicionando ou subtraindo seleções
3. A Máscara Rapida
3.1. Visão Geral
3.2. Propriedades
4. Usando o modo de Máscara rápida
5. Vetores
5.1. Criação de vetores
5.2. Propriedades de vetores
5.3. Vetores e seleções
5.4. Transformando vetores
5.5. Contornando um vetor
5.6. Vetores e texto
5.7. Vetores e arquivos SVG
6. Pincéis
7. Adicionando novos pincéis
8. A caixa de diálogo de arquivos GIH
9. Mudando o tamanho do pincel
9.1. Como variar a altura de um pincel
9.2. Criando um pincel rapidamente
10. Degradês
11. Texturas
12. Paletas
12.1. Mapa de cores
13. Definições
14. Desenhando objetos simples
14.1. Desenhando uma linha reta
14.2. Criando uma forma básica
8. Combinando imagens
1. Introdução a Camadas
1.1. Propriedades das Camadas
2. Modos de Camada
3. Criando novas camadas
4. Grupos de camadas
9. Gerenciamento de textos
1. Gerenciamento de Texto
1.1. Text Area
1.2. Gerenciando a camada de texto
1.3. Text Toolbox
1.4. Text Context Menu
2. Texto
2.1. Embelezando texto
2.2. Adicionando fontes
2.3. Problemas com fontes
10. Melhorando fotografias
1. Trabalhando com fotos de câmeras digitais
1.1. Introdução
1.2. Melhorando a composição
1.3. Melhorando as cores
1.4. Ajustando a nitidez
1.5. Removendo objetos indesejados de uma imagem
1.6. Salvando seus resultados
11. Gerenciamento de cor com o GIMP
1. Gerenciamento de cores no GIMP
1.1. Problemas de um fluxo de trabalho sem gerenciamento de cores
1.2. Introdução a um fluxo de trabalho de gerenciamento de cor
12. Enriqueça meu GIMP
1. Dialogo de preferências
1.1. Introdução
1.2. System Resources
1.3. Gerenciamento de cores
1.4. Playground
1.5. Opções de ferramentas
1.6. Preferências da imagem padrão
1.7. Grade de imagem padrão
1.8. Interface
1.9. Tema
1.10. Tema
1.11. Caixa de ferramentas
1.12. Dialog Defaults
1.13. Sistema de ajuda
1.14. Exibição
1.15. Gerenciamento de janelas
1.16. Janelas de imagem
1.17. Aparência da janela de imagem
1.18. Título e barra de estado da janela de imagem
1.19. Image Window Snapping Behavior
1.20. Dispositivos de entrada
1.21. Controladores de entrada
1.22. Pastas
1.23. Pastas de dados
2. Grades e guias
2.1. A Grade da imagem
2.2. Guias
3. Renderizando uma grade
4. Como configurar seu cache de fragmentos
5. Criando atalhos para funções nos menus
6. Personalizar a imagem de abertura (Splash)
13. Criando Scripts
1. Plugins
1.1. Introdução
1.2. Usando Plugins
1.3. Instalando novos Plugins
1.4. Escrevendo Plugins
2. Usando Scripts do tipo Script-Fu
2.1. Script-Fu?
2.2. Instalando Script-Fus
2.3. O que fazer e o que não fazer
2.4. Diferentes tipos de Script-Fus
2.5. Scripts autônomos
2.6. Scripts dependentes de Imagem
3. Um tutorial de Script-Fu
3.1. Familiarizando-se com Scheme
3.2. Varáveis e funções
3.3. Listas, Listas e mais Listas!
3.4. Seu primeiro Script de Script-Fu
3.5. Colocando algum conteúdo em nosso script
3.6. Extendendo o Script de Text Box
3.7. Seu script e seu funcionamento
III. Referência das funções
14. Ferramentas
1. A Caixa de ferramentas
1.1. Introdução
1.2. Ícones das ferramentas
1.3. Área de indicações e cores
1.4. Opções da ferramenta
2. Ferramentas de seleção
2.1. Características comuns
2.2. Seleção Retangular
2.3. Seleção elíptica
2.4. Seleção Livre (Laço)
2.5. Seleção Contígua (Varinha Mágica)
2.6. Seleção Por Cor
2.7. Tesouras Inteligentes
2.8. Seleção de frente
3. Ferramentas de pintura
3.1. Características em comum
3.2. Dinâmicas
3.3. Ferramentas de pincel (lápis, pincel, aerógrafo)
3.4. Preenchimento com balde
3.5. Degradê
3.6. Lápis
3.7. Pincel
3.8. MyPaint Brush
3.9. Borracha
3.10. Aerógrafo
3.11. Tinta
3.12. Clonagem
3.13. Restaurar
3.14. Clonagem em perspectiva
3.15. Desfocar/Deixar nítido
3.16. Borrar
3.17. Sub/Super-exposição
4. Ferramentas de transformação
4.1. Funcionalidades em comum
4.2. Alinhar
4.3. Mover
4.4. Cortar
4.5. Rotacionar
4.6. Redimensionar
4.7. Inclinar
4.8. Perspectiva
4.9. Espelhar
4.10. A ferramenta de gaiola
4.11. Unified Transform
4.12. Warp Transform
4.13. Handle Transform
5. Ferramentas de cor
5.1. Visão-geral
5.2. Equilíbrio de cores
5.3. Matiz-saturação
5.4. Colorizar
5.5. Brilho e contraste
5.6. Limiar
5.7. Níveis
5.8. Curvas
6. Outros
6.1. Visão-geral
6.2. Vetores
6.3. Seletor de cores
6.4. Zoom
6.5. Medidas
6.6. Texto
6.7. Operação da GEGL
15. Diálogos
1. Introdução aos diálogos
2. Diálogos relacionados a estrutura da imagem
2.1. Diálogo de camadas
2.2. Diálogo de canais
2.3. Diálogo de vetores
2.4. Diálogo do mapa de cores
2.5. Diálogo de histograma
2.6. Diálogo de navegação
2.7. Diálogo do Histórico do desfazer
3. Diálogos relacionados ao conteúdo da imagem
3.1. DIálogo de cor de Frente/Fundo
3.2. Diálogo de pincéis
3.3. Diálogo de texturas
3.4. Diálogo de degradês
3.5. Diálogo de paletas
3.6. Rotulando
3.7. Diálogo de fontes
4. Diálogos relacionados a gerenciamento de imagens
4.1. Diálogo de buffers
4.2. Diálogo de imagens
4.3. Diálogo do histórico de documentos
4.4. Diálogo de modelos
5. Diálogos miscelâneos
5.1. Diálogo de Definições de ferramentas
5.2. Editor de pré-definições de ferramentas
5.3. Diálogo de estado do dispositivo
5.4. Terminal de erros
5.5. Salvar arquivo
5.6. Exportar arquivo
5.7. Diálogo de pontos de amostragem
5.8. Diálogo de Ponteiro
5.9. Symmetry Painting dialog
16. Menus
1. Introdução aos menus
1.1. A barra de menu de imagem
1.2. Menus de contexto
1.3. Submenus destacáveis
1.4. Abas de menus
2. O menu Arquivo
2.1. Visão geral
2.2. New…
2.3. Criar
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Abrir recente
2.8. Salvar
2.9. Save as…
2.10. Save a Copy…
2.11. Reverter
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Impressão
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Fechar
2.20. Fechar tudo
2.21. Sair
3. O menu Editar
3.1. Entradas do menu Editar
3.2. Desfazer
3.3. Refazer
3.4. Esmaecer
3.5. Histórico do desfazer
3.6. Cortar
3.7. Copiar
3.8. Copiar como é visto
3.9. Colar
3.10. Paste Into Selection
3.11. Paste In Place
3.12. Paste Into Selection In Place
3.13. Colar como
3.14. Buffer
3.15. Limpar
3.16. Preencher com cor de frente
3.17. Preencher com cor de fundo
3.18. Preencher com textura
3.19. Fill Selection Outline
3.20. Fill Path
3.21. Contornar seleção
3.22. Contornar vetor
3.23. O comando Preferências
3.24. Atalhos de teclado
3.25. Módulos
3.26. Unidades
4. O menu Selecionar
4.1. Introdução ao menu Selecionar
4.2. Selecionar tudo
4.3. Nada
4.4. Inverter
4.5. Flutuar
4.6. Por Cor
4.7. Do vetor
4.8. Editor de seleções
4.9. Enevoar
4.10. Tornar nítida
4.11. Encolher
4.12. Aumentar
4.13. Criar borda
4.14. Remove Holes
4.15. Distorcer
4.16. Retângulo arredondado
4.17. Ligar/desligar máscara rápida
4.18. Salvar para canal
4.19. Para vetor
5. O menu visualizar
5.1. Introdução ao menu de Visualização
5.2. Nova visualização
5.3. Um ponto por pixel
5.4. Zoom
5.5. Flip and Rotate (0°)
5.6. Arrumar janela
5.7. Tela cheia
5.8. Janela de navegação
5.9. Filtros para a tela
5.10. Gerenciamento de cores
5.11. Exibir seleção
5.12. Exibir limites de camada
5.13. Exibir as guias
5.14. Exibir grade
5.15. Exibir pontos de amostragem
5.16. Atrair para as guias
5.17. Atrair para a grade
5.18. Atrair para a borda da tela
5.19. Atrair para o vetor ativo
5.20. Cor de preenchimento
5.21. Exibir barra de menu
5.22. Exibir réguas
5.23. Exibir barras de rolagem
5.24. Exibir barra de estado
6. O menu Imagem
6.1. Visão geral
6.2. Duplicar
6.3. Modo
6.4. Modo RGB
6.5. Modo de tons de cinza
6.6. modo indexado
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformar
6.15. Espelhar horizontalmente; Espelhar verticalmente
6.16. Rotação
6.17. Guilhotina
6.18. Tamanho da tela de pintura
6.19. Ajustar tela às camadas
6.20. Ajustar tela à seleção
6.21. Tamanho para impressão
6.22. Redimensionar imagem
6.23. Crop Image
6.24. Cortar com cuidado
6.25. Combinar camadas visíveis
6.26. Achatar imagem
6.27. Align Visible Layers…
6.28. Guias
6.29. Nova guia
6.30. Nova guia (por percentagem)
6.31. Novas guias a partir da seleção
6.32. Remover todas as guias
6.33. Configure Grid…
6.34. Propriedades da imagem
7. O menu Camada
7.1. Introdução ao Menu Camada
7.2. Nova Camada
7.3. Novo grupo de camadas
7.4. Foto do que é visto
7.5. Duplicar camada
7.6. Ancorar camada
7.7. Combinar abaixo
7.8. Remover camada
7.9. Os comandos de texto do menu Camada
7.10. Descartar informações de texto
7.11. Submenu Pilha
7.12. Selecionar camada anterior
7.13. Seleciona a próxima camada
7.14. Selecionar camada do topo
7.15. Selecionar a camada do fundo
7.16. Subir camada
7.17. Abaixar camada
7.18. Camada para o topo
7.19. Camada para o fundo
7.20. O comando Reverter ordem das camadas
7.21. O Submenu Máscara
7.22. Adicionar máscara à camada
7.23. Aplicar máscara à camada
7.24. Remover máscara da camada
7.25. Exibir máscara da camada
7.26. Editar máscara da camada
7.27. Desabilitar a máscara da camada
7.28. Máscara para seleção
7.29. Adicionar a Máscara de camada à seleção
7.30. Subtrair máscara da camada da seleção
7.31. Intersecção da máscara de camada com a seleção
7.32. O Submenu Transparência do menu Camada
7.33. Adicionar canal alfa
7.34. Remover canal alfa
7.35. Cor para alfa
7.36. Semi-achatar
7.37. Limiar o alfa
7.38. Alfa para a seleção
7.39. Adicionar canal Alfa à seleção
7.40. Subtrair da seleção
7.41. Interseção do Canal Alfa com a Seleção
7.42. O Submenu Transformar
7.43. Espelhar horizontalmente
7.44. Espelhar verticalmente
7.45. Rotacionado 90° no sentido horário
7.46. Rotacionar 90° anti-horário
7.47. Rotacionar 180°
7.48. Rotação livre
7.49. Deslocamento
7.50. Tamanho dos limites da camada
7.51. Camada para o tamanho da imagem
7.52. Redimensionar camada
7.53. Cortar camada
8. O menu Cores
8.1. Introdução ao menu de Cores
8.2. Ferramenta de cor
8.3. Posterize
8.4. Inverter
8.5. Inverter valores
8.6. O submenu Automático
8.7. Equalizar
8.8. Equilibrio de branco
8.9. Realce de cor
8.10. Normalizar
8.11. Esticar contraste
8.12. Esticar HSV
8.13. O submenu Componentes
8.14. Misturador de Canais
8.15. Compor
8.16. Decompor
8.17. Recompor
8.18. Desaturate
8.19. Sepia
8.20. O submenu Mapear
8.21. Rearranja o mapa de cores
8.22. Especifica o mapa de cores
8.23. Mapeamento alien
8.24. Troca de cores
8.25. Mapear com degradê
8.26. Mapear com paleta
8.27. Rotaciona cores
8.28. Colorizar a partir de amostra
8.29. Retinex
8.30. O submenu Informação
8.31. Histograma
8.32. Média da borda
8.33. Análise do cubo de cores
8.34. Paleta suave
8.35. Os filtros de cor
8.36. Colorify…
8.37. Color to Alpha…
8.38. Color Temperature
8.39. Filter Pack…
8.40. Hot…
8.41. Maximum RGB…
9. O menu Ferramentas
9.1. Introdução ao menu Ferramentas
10. O menu Filtros
10.1. Introdução ao Menu Filtros
10.2. Repetir último
10.3. Exibir novamente o último
10.4. Reiniciar todos os Filtros
10.5. O Submenu Python-Fu
10.6. O Submenu Script-Fu
11. Menu Janelas
12. O menu Ajuda
12.1. Introdução ao menu Ajuda
12.2. Ajuda
12.3. Ajuda por contexto
12.4. Dica do dia
12.5. Sobre
12.6. Navegador de plug-ins
12.7. O navegador de procedimentos
12.8. GIMP online
17. Filtros
1. Introdução
1.1. Visualização
2. Common Features
3. Filtros de desfocar
3.1. Introdução
3.2. Desfocagem gaussiana
3.3. Pixelizar
3.4. Desfocagem gaussiana seletiva
3.5. Circular Motion Blur
3.6. Linear Motion Blur
3.7. Zoom Motion Blur
3.8. Desfocagem encaixável
4. Filtros de realce
4.1. Introdução
4.2. Anti-serrilhamento
4.3. Desentrelaçar
4.4. Supressão de manchas
4.5. Suprimir listras
4.6. Filtro NL
4.7. Remoção de olho vermelho
4.8. Aguçar
4.9. Máscara de desaguçar
5. Filtros de distorção
5.1. Introdução
5.2. Persianas
5.3. Dobrar em curva
5.4. Esculpir
5.5. Entalhar
5.6. Apagar linhas alternadas
5.7. Distorção de lente
5.8. Mosaico
5.9. Retícula
5.10. Dobra da página
5.11. Coordenadas polares
5.12. Ondulações
5.13. Empurrar
5.14. Propagar valores
5.15. Vídeo
5.16. Ondas
5.17. Redemoinhos e marteladas
5.18. Vento
5.19. Apply Lens
6. Filtros de luz e sombra
6.1. Introdução
6.2. Clarão em degradê
6.3. Clarão de lente
6.4. Efeitos de iluminação
6.5. Cintilância
6.6. Supernova
6.7. Sombra projetada
6.8. Perspectiva
6.9. Efeito Xach
6.10. Pastilhas de vidro
7. Filtros de ruído
7.1. Introdução
7.2. Ruído HSV
7.3. Arremesso
7.4. Escolha
7.5. Ruído RGB
7.6. Mancha
7.7. Espalhar
8. Filtros de detecção de borda
8.1. Introdução
8.2. Diferença de Gaussianas
8.3. Bordas
8.4. Laplace
8.5. Neon
8.6. Sobel
9. Filtros genéricos
9.1. Introdução
9.2. Matriz de convolução
9.3. Dilatar
9.4. Erodir
10. Filtros de combinação
10.1. Introdução
10.2. Mapa de profundidade
10.3. Filmstrip
11. Filtros artísticos
11.1. Introdução
11.2. Aplicar textura de tela
11.3. Ilustração
11.4. Aspecto de tecido
11.5. Cubismo
11.6. GIMPressionista
11.7. Pintura a óleo
11.8. Fotocópia
11.9. Predador
11.10. Brilhosuave
11.11. Van Gogh (LIC)
11.12. Traçar
12. Filtros de decoração
12.1. Introdução
12.2. Adicionar chanfro
12.3. Adicionar borda
12.4. Mancha de café
12.5. Borrar borda
12.6. Foto antiga
12.7. Arredondar cantos
12.8. Slide
12.9. Esculpir estêncil
12.10. Estêncil de cromagem
13. Filtros de mapeamento
13.1. Introdução
13.2. Mapa de relevo
13.3. Deslocar
13.4. Traçar com fractal
13.5. Ilusão
13.6. Tile Seamless
13.7. Mapear objeto
13.8. Mosaico de papel
13.9. Mosaico pequeno
13.10. Mosaico
13.11. Deformar
14. Filtros de renderização
14.1. Introdução
14.2. Nuvens de diferença
14.3. Nevoeiro
14.4. Plasma
14.5. Ruído sólido
14.6. Chama
14.7. Fractal IFS
14.8. Xadrez
14.9. Explorador CML
14.10. Padrões de difração
14.11. Grade
14.12. Queba-cabeça
14.13. Labirinto
14.14. Qbist
14.15. Seno
14.16. Circuito
14.17. Explorador de fractais
14.18. GFig
14.19. Lava
14.20. Explosão de linhas
14.21. Designer de esferas
14.22. Espirogimp
15. Filtros para a Web
15.1. Introdução
15.2. Mapa de Imagem
15.3. Semi-Achatar
15.4. Fatiar
16. Filtros de animação
16.1. Introdução
16.2. Transição
16.3. Queimar
16.4. Ondulando
16.5. Esfera giratória
16.6. Ondas
16.7. Otimizar
16.8. Reproduzir
I. Referência de teclas e mouse
Ajuda — Referência de teclas para o menu Ajuda
Ferramentas — Referência de teclas do menu Ferramentas
Arquivo — Referência fundamental para o menu Arquivo
Diálogos — Referência fundamental para o submenu Diálogos de encaixe
Visualizar — Referência fundamental para o menu Visualizar
Editar — Referência fundamental para o menu Editar
Camada — Referencia fundamental para menu Camada
Selecionar — Referência fundamental para o menu Selecionar
Filtros — Referência fundamental para o menu Filtros
Ferramenta de Zoom — Referência fundamental para o submenu de Ferramenta de zoom
Glossário
Bibliografia
A. História do GIMP
1. Os primeiros dias do GIMP
2. Os primeiros dias do GIMP
3. O Um que mudou o mundo
4. Versão 2.0
5. O que há de novo no GIMP 2.2?
6. O que há de novo no GIMP 2.4?
7. O que há de novo no GIMP 2.6?
8. What's New in GIMP 2.8?
B. Reportar bugs e solicitar melhorias
1. Certificando-se de que é um Bug
2. Reportando o Bug
3. O que acontece com um relato de bug depois que você o envia
C. How to Contribute
1. Prerequisites
1.1. Join our mailing list
1.2. Create a Local Working Copy of Code
1.3. Installing your sandbox
1.4. The gimp-help-2 folder
2. Workflow
2.1. Writing
2.2. Validating
2.3. Images
2.4. Create HTML Files
2.5. Sending your files
3. Annexes
4. Working under Windows
4.1. Adapting Cygwin to use with GIMP documentation tools
D. Licença de Documentação Livre GNU
1. PREÂMBULO
2. APLICABILIDADE E DEFINIÇÕES
3. CÓPIAS LITERAIS
4. COPIANDO EM QUANTIDADE
5. MODIFICAÇÕES
6. COMBINANDO DOCUMENTOS
7. COLEÇÕES DE DOCUMENTOS
8. AGREGAÇÃO A TRABALHOS INDEPENDENTES
9. TRADUÇÕES
10. TÉRMINO
11. REVISÕES FUTURAS DESTA LICENÇA
12. ADENDO: Como usar esta Licença em seus documentos
E. Eeek! Está faltando a ajuda
Índice Remissivo