Parte III. Referência das funções

Índice

14. Ferramentas
1. A Caixa de ferramentas
1.1. Introdução
1.2. Ícones das ferramentas
1.3. Área de indicações e cores
1.4. Opções da ferramenta
2. Ferramentas de seleção
2.1. Características comuns
2.2. Seleção Retangular
2.3. Seleção elíptica
2.4. Seleção Livre (Laço)
2.5. Seleção Contígua (Varinha Mágica)
2.6. Seleção Por Cor
2.7. Tesouras Inteligentes
2.8. Seleção de frente
3. Ferramentas de pintura
3.1. Características em comum
3.2. Dinâmicas
3.3. Ferramentas de pincel (lápis, pincel, aerógrafo)
3.4. Preenchimento com balde
3.5. Degradê
3.6. Lápis
3.7. Pincel
3.8. MyPaint Brush
3.9. Borracha
3.10. Aerógrafo
3.11. Tinta
3.12. Clonagem
3.13. Restaurar
3.14. Clonagem em perspectiva
3.15. Desfocar/Deixar nítido
3.16. Borrar
3.17. Sub/Super-exposição
4. Ferramentas de transformação
4.1. Funcionalidades em comum
4.2. Alinhar
4.3. Mover
4.4. Cortar
4.5. Rotacionar
4.6. Redimensionar
4.7. Inclinar
4.8. Perspectiva
4.9. Unified Transform
4.10. Handle Transform
4.11. Espelhar
4.12. A ferramenta de gaiola
4.13. Warp Transform
5. Outros
5.1. Visão-geral
5.2. Vetores
5.3. Seletor de cores
5.4. Zoom
5.5. Medidas
5.6. Texto
5.7. Operação da GEGL
15. Diálogos
1. Introdução aos diálogos
2. Diálogos relacionados a estrutura da imagem
2.1. Diálogo de camadas
2.2. Diálogo de canais
2.3. Diálogo de vetores
2.4. Diálogo do mapa de cores
2.5. Diálogo de histograma
2.6. Diálogo de navegação
2.7. Diálogo do Histórico do desfazer
3. Diálogos relacionados ao conteúdo da imagem
3.1. DIálogo de cor de Frente/Fundo
3.2. Diálogo de pincéis
3.3. Diálogo de texturas
3.4. Diálogo de degradês
3.5. Diálogo de paletas
3.6. Rotulando
3.7. Diálogo de fontes
4. Diálogos relacionados a gerenciamento de imagens
4.1. Diálogo de buffers
4.2. Diálogo de imagens
4.3. Diálogo do histórico de documentos
4.4. Diálogo de modelos
5. Diálogos miscelâneos
5.1. Diálogo de Definições de ferramentas
5.2. Editor de pré-definições de ferramentas
5.3. Diálogo de estado do dispositivo
5.4. Terminal de erros
5.5. Dashboard
5.6. Salvar arquivo
5.7. Exportar arquivo
5.8. Diálogo de pontos de amostragem
5.9. Diálogo de Ponteiro
5.10. Symmetry Painting dialog
16. Menus
1. Introdução aos menus
1.1. A barra de menu de imagem
1.2. Menus de contexto
1.3. Submenus destacáveis
1.4. Abas de menus
2. O menu Arquivo
2.1. Visão geral
2.2. New…
2.3. Criar
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Abrir recente
2.8. Salvar
2.9. Save as…
2.10. Save a Copy…
2.11. Reverter
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Impressão
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Fechar
2.20. Fechar tudo
2.21. Sair
3. O menu Editar
3.1. Entradas do menu Editar
3.2. Desfazer
3.3. Refazer
3.4. Histórico do desfazer
3.5. Cortar
3.6. Copiar
3.7. Copiar como é visto
3.8. Colar
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Colar como
3.13. Buffer
3.14. Limpar
3.15. Preencher com cor de frente
3.16. Preencher com cor de fundo
3.17. Preencher com textura
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Contornar seleção
3.21. Contornar vetor
3.22. O comando Preferências
3.23. Atalhos de teclado
3.24. Módulos
3.25. Unidades
4. O menu Selecionar
4.1. Introdução ao menu Selecionar
4.2. Selecionar tudo
4.3. Nada
4.4. Inverter
4.5. Flutuar
4.6. Por Cor
4.7. Do vetor
4.8. Editor de seleções
4.9. Enevoar
4.10. Tornar nítida
4.11. Encolher
4.12. Aumentar
4.13. Criar borda
4.14. Remove Holes
4.15. Distorcer
4.16. Retângulo arredondado
4.17. Ligar/desligar máscara rápida
4.18. Salvar para canal
4.19. Para vetor
5. O menu visualizar
5.1. Introdução ao menu de Visualização
5.2. Nova visualização
5.3. Um ponto por pixel
5.4. Zoom
5.5. Flip and Rotate (0°)
5.6. Arrumar janela
5.7. Tela cheia
5.8. Janela de navegação
5.9. Filtros para a tela
5.10. Gerenciamento de cores
5.11. Exibir seleção
5.12. Exibir limites de camada
5.13. Exibir as guias
5.14. Exibir grade
5.15. Exibir pontos de amostragem
5.16. Atrair para as guias
5.17. Atrair para a grade
5.18. Atrair para a borda da tela
5.19. Atrair para o vetor ativo
5.20. Cor de preenchimento
5.21. Exibir barra de menu
5.22. Exibir réguas
5.23. Exibir barras de rolagem
5.24. Exibir barra de estado
6. O menu Imagem
6.1. Visão geral
6.2. Duplicar
6.3. Modo
6.4. Modo RGB
6.5. Modo de tons de cinza
6.6. modo indexado
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformar
6.15. Espelhar horizontalmente; Espelhar verticalmente
6.16. Rotação
6.17. Slice Using Guides
6.18. Tamanho da tela de pintura
6.19. Ajustar tela às camadas
6.20. Ajustar tela à seleção
6.21. Tamanho para impressão
6.22. Redimensionar imagem
6.23. Crop Image
6.24. Cortar com cuidado
6.25. Combinar camadas visíveis
6.26. Achatar imagem
6.27. Align Visible Layers…
6.28. Guias
6.29. Nova guia
6.30. Nova guia (por percentagem)
6.31. Novas guias a partir da seleção
6.32. Remover todas as guias
6.33. Configure Grid…
6.34. Propriedades da imagem
7. O menu Camada
7.1. Introdução ao Menu Camada
7.2. Nova Camada
7.3. Novo grupo de camadas
7.4. Foto do que é visto
7.5. Duplicar camada
7.6. Ancorar camada
7.7. Combinar abaixo
7.8. Remover camada
7.9. Os comandos de texto do menu Camada
7.10. Descartar informações de texto
7.11. Submenu Pilha
7.12. Selecionar camada anterior
7.13. Seleciona a próxima camada
7.14. Selecionar camada do topo
7.15. Selecionar a camada do fundo
7.16. Subir camada
7.17. Abaixar camada
7.18. Camada para o topo
7.19. Camada para o fundo
7.20. O comando Reverter ordem das camadas
7.21. O Submenu Máscara
7.22. Adicionar máscara à camada
7.23. Aplicar máscara à camada
7.24. Remover máscara da camada
7.25. Exibir máscara da camada
7.26. Editar máscara da camada
7.27. Desabilitar a máscara da camada
7.28. Máscara para seleção
7.29. Adicionar a Máscara de camada à seleção
7.30. Subtrair máscara da camada da seleção
7.31. Intersecção da máscara de camada com a seleção
7.32. O Submenu Transparência do menu Camada
7.33. Adicionar canal alfa
7.34. Remover canal alfa
7.35. Cor para alfa
7.36. Semi-achatar
7.37. Limiar o alfa
7.38. Alfa para a seleção
7.39. Adicionar canal Alfa à seleção
7.40. Subtrair da seleção
7.41. Interseção do Canal Alfa com a Seleção
7.42. O Submenu Transformar
7.43. Espelhar horizontalmente
7.44. Espelhar verticalmente
7.45. Rotacionado 90° no sentido horário
7.46. Rotacionar 90° anti-horário
7.47. Rotacionar 180°
7.48. Rotação livre
7.49. Deslocamento
7.50. Tamanho dos limites da camada
7.51. Camada para o tamanho da imagem
7.52. Redimensionar camada
7.53. Cortar camada
8. O menu Cores
8.1. Introdução ao menu de Cores
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturação
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Inverter
8.13. Linear Invert
8.14. Inverter valores
8.15. O submenu Automático
8.16. Equalizar
8.17. Equilibrio de branco
8.18. Esticar contraste
8.19. Esticar HSV
8.20. Realce de cor
8.21. Color Enhance (legacy)
8.22. O submenu Componentes
8.23. Misturador de Canais
8.24. Compor
8.25. Extract Component
8.26. Mono Mixer
8.27. Decompor
8.28. Recompor
8.29. Color to Gray
8.30. Desaturate
8.31. Sepia
8.32. O submenu Mapear
8.33. Rearranja o mapa de cores
8.34. Especifica o mapa de cores
8.35. Mapeamento alien
8.36. Troca de cores
8.37. Rotaciona cores
8.38. Mapear com degradê
8.39. Mapear com paleta
8.40. Colorizar a partir de amostra
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. O submenu Informação
8.47. Histograma
8.48. Média da borda
8.49. Análise do cubo de cores
8.50. Export Histogram
8.51. Paleta suave
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. O menu Ferramentas
9.1. Introdução ao menu Ferramentas
10. O menu Filtros
10.1. Introdução ao Menu Filtros
10.2. Repetir último
10.3. Exibir novamente o último
10.4. Reiniciar todos os Filtros
10.5. O Submenu Python-Fu
10.6. O Submenu Script-Fu
11. Menu Janelas
12. O menu Ajuda
12.1. Introdução ao menu Ajuda
12.2. Ajuda
12.3. Ajuda por contexto
12.4. Dica do dia
12.5. Sobre
12.6. Navegador de plug-ins
12.7. O navegador de procedimentos
12.8. GIMP online
17. Filtros
1. Introdução
2. Common Features
3. Filtros de desfocar
3.1. Introdução
3.2. Desfocagem gaussiana
3.3. Median Blur
3.4. Pixelizar
3.5. Desfocagem gaussiana seletiva
3.6. Circular Motion Blur
3.7. Linear Motion Blur
3.8. Zoom Motion Blur
3.9. Desfocagem encaixável
4. Filtros de realce
4.1. Introdução
4.2. Anti-serrilhamento
4.3. Desentrelaçar
4.4. High Pass
4.5. Noise Reduction
4.6. Remoção de olho vermelho
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Supressão de manchas
4.10. Suprimir listras
4.11. Filtro NL
4.12. Wavelet Decompose
5. Filtros de distorção
5.1. Introdução
5.2. Apply Lens
5.3. Esculpir
5.4. Entalhar
5.5. Distorção de lente
5.6. Mosaico
5.7. Polar Coordinates
5.8. Ondulações
5.9. Empurrar
5.10. Spherize
5.11. Propagar valores
5.12. Vídeo
5.13. Ondas
5.14. Redemoinhos e marteladas
5.15. Vento
5.16. Dobrar em curva
5.17. Emboss (legacy)
5.18. Retícula
5.19. Dobra da página
6. Filtros de luz e sombra
6.1. Introdução
6.2. Supernova
6.3. Clarão de lente
6.4. Clarão em degradê
6.5. Efeitos de iluminação
6.6. Cintilância
6.7. Sombra projetada
6.8. Long Shadow
6.9. Vignette
6.10. Drop Shadow (legacy)
6.11. Perspectiva
6.12. Efeito Xach
7. Filtros de ruído
7.1. Introdução
7.2. CIE lch Noise
7.3. Ruído HSV
7.4. Arremesso
7.5. Escolha
7.6. Ruído RGB
7.7. Mancha
7.8. Espalhar
8. Filtros de detecção de borda
8.1. Introdução
8.2. Diferença de Gaussianas
8.3. Bordas
8.4. Laplace
8.5. Neon
8.6. Sobel
9. Filtros genéricos
9.1. Introdução
9.2. Matriz de convolução
9.3. Distance Map
9.4. GEGL graph
9.5. Dilatar
9.6. Erodir
10. Filtros de combinação
10.1. Introdução
10.2. Mapa de profundidade
10.3. Filmstrip
11. Filtros artísticos
11.1. Introdução
11.2. Aplicar textura de tela
11.3. Ilustração
11.4. Cubismo
11.5. Glass Tile
11.6. Pintura a óleo
11.7. Fotocópia
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Brilhosuave
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Aspecto de tecido
11.13. GIMPressionista
11.14. Oilify (legacy)
11.15. Predador
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Traçar
12. Filtros de decoração
12.1. Introdução
12.2. Adicionar chanfro
12.3. Adicionar borda
12.4. Mancha de café
12.5. Fog
12.6. Borrar borda
12.7. Foto antiga
12.8. Arredondar cantos
12.9. Slide
12.10. Esculpir estêncil
12.11. Estêncil de cromagem
13. Filtros de mapeamento
13.1. Introdução
13.2. Mapa de relevo
13.3. Deslocar
13.4. Traçar com fractal
13.5. Ilusão
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Mosaico de papel
13.10. Tile Seamless
13.11. Fractal Trace (legacy)
13.12. Mapear objeto
13.13. Mosaico
14. Filtros de renderização
14.1. Introdução
14.2. Chama
14.3. Explorador de fractais
14.4. Fractal IFS
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Ruído sólido
14.10. Nuvens de diferença
14.11. Xadrez
14.12. Padrões de difração
14.13. Grade
14.14. Labirinto
14.15. Seno
14.16. Checkerboard (legacy)
14.17. Explorador CML
14.18. Grid (legacy)
14.19. Queba-cabeça
14.20. Qbist
14.21. Circuito
14.22. GFig
14.23. Lava
14.24. Explosão de linhas
14.25. Designer de esferas
14.26. Espirogimp
15. Filtros para a Web
15.1. Introdução
15.2. Mapa de Imagem
15.3. Semi-Achatar
15.4. Fatiar
16. Filtros de animação
16.1. Introdução
16.2. Transição
16.3. Queimar
16.4. Ondulando
16.5. Esfera giratória
16.6. Ondas
16.7. Otimizar
16.8. Reproduzir