GNU Image Manipulation Program

Manuale utente

Note legali

È garantito il permesso di copiare, distribuire e/o modificare questo documento seguendo i termini della Licenza per Documentazione Libera GNU, Versione 1.2 o qualsiasi versione successiva pubblicata dalla Free Software Foundation; senza sezioni non modificabili, senza testi di copertina, e senza testi di retro copertina. Una copia della licenza è acclusa nella sezione intitolata Licenza di Documentazione Libera del progetto GNU.


Indice

Prefazione
1. Autori e collaboratori del manuale utente di GIMP
I. Introduzione
1. Introduzione
1. Benvenuti a GIMP
1.1. Autori
1.2. Il sistema d'aiuto di GIMP
1.3. Caratteristiche e funzionalità
2. Cosa c'è di nuovo in GIMP 2.10?
2.1. Interfaccia utente aggiornata e supporto iniziale all'HiDPI
2.2. Port GEGL, supporto alta profondità di bit, multi-threading, e altro
2.3. Flusso di lavoro a spazio di colore lineare
2.4. Nuova implementazione della gestione del colore
2.5. Livelli e maschere
2.6. Maggiore uso di CIE LAB e CIE LCH
2.7. Strumenti nuovi e migliorati
2.8. Miglioramenti nel disegno digitale
2.9. Digital photography improvements
2.10. Effects
2.11. Miglioramenti nell'usabilità
2.12. Supporto ai formati di file
2.13. Metadata viewing, editing, and preservation
2.14. On-canvas interaction
2.15. Simplified bug reporting and crash recovery
2.16. Cambiamenti alle API
2.17. Roadmap and what's next
2. Esecuzione di GIMP
1. Eseguire GIMP
1.1. Piattaforme conosciute
1.2. Lingua
1.3. Argomenti della riga di comando
2. Prima esecuzionde di GIMP
2.1. Infine . . .
3. Primi passi con Wilber
1. Concetti base di GIMP
2. Le finestre principali in GIMP
2.1. Il pannello strumenti
2.2. Finestra immagine
2.3. Pannelli e finestre agganciabili
3. Annullamenti
3.1. Operazioni che non possono essere annullate
4. Utilizzi frequenti
4.1. Obiettivi
4.2. Cambiare le dimensioni di un'immagine per lo schermo
4.3. Cambiare le dimensioni di un'immagine per la stampa
4.4. Compressione delle immagini
4.5. Ritagliare un'immagine
4.6. Ottenere informazioni sulle immagini
4.7. Cambio di modalità
4.8. Riflettere un'immagine
4.9. Ruotare un'immagine
4.10. Separazione di un oggetto dal suo sfondo
5. Come disegnare linee dritte
5.1. Obiettivi
5.2. Esempi
4. Sbloccarsi in GIMP
1. Sbloccare la situazione
1.1. Bloccato!
1.2. Cause frequenti di blocco con GIMP
II. Come diventare un mago di GIMP?
5. Inserire le immagini in GIMP
1. Tipi di immagine
2. Creazione di nuovi file
3. Aprire file esistenti
3.1. File apri
3.2. Apri posizione
3.3. Apri recenti
3.4. Uso di programmi esterni
3.5. Gestione file
3.6. Trascinamento
3.7. Copia e incolla
3.8. Navigatore immagini
6. Estrarre le immagini da GIMP
1. File
1.1. Salvataggio / esportazione delle immagini
1.2. Formati di file
2. Preparare immagini per Internet
2.1. Immagini con un rapporto ottimale dimensione/qualità
2.2. Riduzione ulteriore della dimensione dei file
2.3. Salvataggio di immagini con trasparenza
7. Dipingere con GIMP
1. La selezione
1.1. Sfumatura
1.2. Rendere una selezione parzialmente trasparente
2. Creazione e uso delle selezioni
2.1. Spostamento di una selezione
2.2. Aggiunta o sottrazione di selezioni
3. La maschera veloce
3.1. Panoramica
3.2. Proprietà
4. Uso della modalità maschera veloce
5. Tracciati
5.1. Creazione di tracciati
5.2. Proprietà dei tracciati
5.3. Tracciati e selezioni
5.4. Trasformazione dei tracciati
5.5. Delineare un tracciato
5.6. Tracciati e testo
5.7. Tracciati e file SVG
6. Pennelli
7. Aggiunta di nuovi pennelli
8. La finestra di dialogo GIH
9. Creazione di un pennello a dimensione variabile
9.1. Come variare l'altezza di un pennello
9.2. Creazione veloce di un pennello
10. Gradienti
11. Motivi
12. Tavolozze
12.1. Mappa colore
13. Preimpostazioni
14. Disegno di oggetti semplici
14.1. Disegno di una linea retta
14.2. Creazione di una forma semplice
8. Combinare le immagini con GIMP
1. Livelli
1.1. Proprietà del livello
2. Modalità del livello
3. Creazione di nuovi livelli
4. Gruppi di livelli
9. Gestione del testo
1. Gestione del testo
1.1. Area testo
1.2. Gestione del livello di testo
1.3. Il pannello strumenti del testo
1.4. Menu contestuale testo
2. Testo
2.1. Abbellimento del testo
2.2. Aggiungere font
2.3. Problemi con i caratteri
10. Migliorare le foto con GIMP
1. Al lavoro con le fotografie digitali
1.1. Introduzione
1.2. Miglioramento della composizione
1.3. Miglioramento colori
1.4. Regolazione della nitidezza
1.5. Rimozione degli oggetti indesiderati da un'immagine
1.6. Salvataggio dei risultati
11. Gestione del colore con GIMP
1. Gestione del colore in GIMP
1.1. Problemi di un flusso di produzione senza gestione del colore
1.2. Flusso di produzione con gestione del colore
12. Adattare GIMP ai propri gusti
1. Finestra preferenze
1.1. Introduzione
1.2. Risorse di sistema
1.3. Gestione del colore
1.4. Terreno di gioco
1.5. Opzioni strumenti
1.6. Preferenze immagine predefinita
1.7. Griglia immagine predefinita
1.8. Interfaccia
1.9. Temi
1.10. Temi
1.11. Strumenti
1.12. Predefiniti finestre
1.13. Sistema di aiuto
1.14. Visualizzazione
1.15. Gestione finestre
1.16. Finestre immagine
1.17. Aspetto della finestra immagine
1.18. Titolo finestra immagine e barra di stato
1.19. Comportamento magnetismo finestra immagine
1.20. Dispositivi di ingresso
1.21. Controllori di ingresso
1.22. Cartelle
1.23. Cartelle dati
2. Griglie e Guide
2.1. La griglia immagine
2.2. Guide
3. Disegnare una griglia
4. Come impostare la cache tile
5. Creazione di scorciatoie alle funzioni nei menu
6. Personalizza l'immagine d'avvio
13. Programmare GIMP
1. Plugin
1.1. Introduzione
1.2. Uso dei plugin
1.3. Installazione di nuovi Plugin
1.4. Scrittura dei plugin
2. Uso degli script Script-Fu
2.1. Script-Fu?
2.2. Installazione degli Script-Fu
2.3. Cose che si possono e che non si possono fare
2.4. Tipi differenti di Script-Fu
2.5. Script autonomi
2.6. Script immagine dipendenti
3. Una guida sugli Script-Fu
3.1. Introduzione a Scheme
3.2. Variabili e funzioni
3.3. Liste, liste e ancora liste
3.4. Il primo script Script-Fu
3.5. Dare un corpo allo script
3.6. Estendere lo script Text Box
3.7. Lo script e il suo funzionamento
III. Guida di riferimento di GIMP
14. Strumenti
1. La barra degli strumenti
1.1. Introduzione
1.2. Icone strumenti
1.3. Area dei colori e degli indicatori
1.4. Opzioni dello strumento
2. Strumenti di selezione
2.1. Funzioni comuni
2.2. Strumento di selezione rettangolare
2.3. Strumento di selezione ellittica
2.4. Selezione a mano libera (lazo)
2.5. Selezione fuzzy (bacchetta magica)
2.6. Strumento di selezione per colore
2.7. Forbici intelligenti
2.8. Strumento di selezione primo piano
3. Strumenti di disegno
3.1. Funzioni comuni
3.2. Dinamiche
3.3. Strumenti di disegno (matita, pennello, aerografo)
3.4. Riempimento colore
3.5. Gradiente
3.6. La matita
3.7. Il pennello
3.8. Pennello MyPaint
3.9. La gomma
3.10. Aerografo
3.11. Stilo
3.12. Strumento clona
3.13. Cerotto
3.14. Clona in prospettiva
3.15. Sfoca/Contrasta
3.16. Strumento sfumino
3.17. Scherma/Brucia
4. Strumenti di trasformazione
4.1. Funzioni comuni
4.2. Strumento di allineamento
4.3. Spostamento
4.4. Taglierino
4.5. Rotazione
4.6. Scala
4.7. Inclina
4.8. Prospettiva
4.9. Riflessione
4.10. Lo strumento gabbia
4.11. Trasformazione unificata
4.12. Trasformazione warp
4.13. Trasformazione ad appigli
5. Altri
5.1. Panoramica
5.2. Tracciati
5.3. Prelievo colore
5.4. Zoom
5.5. Misurino
5.6. Testo
5.7. Operazione GEGL
15. Finestre di dialogo
1. Introduzione alle finestre
2. Finestre relative alla struttura dell'immagine
2.1. Finestra livelli
2.2. Finestra di dialogo canali
2.3. Finestra di dialogo tracciati
2.4. Finestra mappa colori
2.5. Finestra dell'istogramma
2.6. Finestra di navigazione
2.7. Finestra cronologia annullamenti
3. Finestre relative al contenuto dell'immagine
3.1. La finestra di dialogo «Colore PP/SF»
3.2. Finestra di dialogo pennelli
3.3. Finestra motivi
3.4. Finestra di dialogo gradienti
3.5. Finestra di dialogo tavolozze
3.6. Marcatura
3.7. La finestra di dialogo caratteri
4. Finestre relative alla gestione delle immagini
4.1. Finestra di dialogo buffer
4.2. La finestra di dialogo immagini
4.3. Finestra cronologia documenti
4.4. La finestra di dialogo modelli
5. Finestre varie
5.1. Finestra di dialogo preimpostazioni strumenti
5.2. L'editor delle preimpostazioni degli strumenti
5.3. Finestra stato dispositivi
5.4. Console errori
5.5. Salva il file
5.6. Esporta file
5.7. Finestra «punti di campionamento»
5.8. Finestra «puntatore»
5.9. La finestra di dialogo di disegno simmetrico
16. Menu
1. Introduzione ai menu
1.1. La barra del menu dell'immagine
1.2. I menu contestuali
1.3. Menu staccabili
1.4. Menu scheda
2. Il menu «File»
2.1. Panoramica
2.2. Nuovo...
2.3. Crea
2.4. Apri...
2.5. Apri come livelli...
2.6. Apri posizione...
2.7. Apri recenti
2.8. Salva
2.9. Salva come...
2.10. Salva una copia...
2.11. Ricarica
2.12. Esporta...
2.13. Esporta come...
2.14. Crea un modello...
2.15. Stampa
2.16. Spedisci per email
2.17. Copia posizione immagine
2.18. Mostra nel gestore file
2.19. Chiudi
2.20. Chiudi tutto
2.21. Esci
3. Il menu «Modifica»
3.1. Le voci del menu «modifica»
3.2. Annulla
3.3. Ripeti
3.4. Sfuma
3.5. Cronologia annullamenti
3.6. Taglia
3.7. Copia
3.8. Copia il visibile
3.9. Incolla
3.10. Incolla nella selezione
3.11. Incolla sul posto
3.12. Incolla nella selezione sul posto
3.13. Incolla come
3.14. Buffer
3.15. Cancella
3.16. Riempi con il colore di primopiano
3.17. Riempi con il colore di sfondo
3.18. Riempi con il motivo
3.19. Riempi contorno selezione
3.20. Riempi tracciato
3.21. Delinea selezione
3.22. Delinea tracciato
3.23. Il comando «preferenze»
3.24. Tasti scorciatoia
3.25. Moduli
3.26. Unità
4. Il menu «Seleziona»
4.1. Introduzione al menu «Seleziona»
4.2. Tutto
4.3. Niente
4.4. Inverti
4.5. Fluttuante
4.6. Per colore
4.7. Dal tracciato
4.8. Editor della selezione
4.9. Sfumata
4.10. Definita
4.11. Riduci
4.12. Allarga
4.13. Bordo
4.14. Rimuovi buchi
4.15. Distorci
4.16. Rettangolo arrotondato
4.17. Commuta maschera veloce
4.18. Salva nel canale
4.19. A tracciato
5. Il menu «Visualizza»
5.1. Introduzione al menu«Visualizza»
5.2. Nuova vista
5.3. Punto per punto
5.4. Zoom
5.5. Rifletti e ruota (0°)
5.6. Adatta la finestra all'immagine
5.7. A tutto schermo
5.8. Finestra di navigazione
5.9. Mostra filtri
5.10. Gestione del colore
5.11. Selezione
5.12. Limiti del livello
5.13. Mostra le guide
5.14. Mostra la griglia
5.15. Punti di campionamento
5.16. Guide magnetiche
5.17. Griglia magnetica
5.18. Superficie magnetica
5.19. Tracciato attivo magnetico
5.20. Colore di riempimento
5.21. Barra dei menu
5.22. Righelli
5.23. Mostra le barre di scorrimento
5.24. Barra di stato
6. Il menu «Immagine»
6.1. Panoramica
6.2. Duplica
6.3. Modalità
6.4. Modalità RGB
6.5. Modalità a scala di grigi
6.6. Modalità indicizzata
6.7. Precisione
6.8. Gestione del colore
6.9. Abilita gestione del colore
6.10. Assegna il profilo colore
6.11. Converti al profilo colore
6.12. Abbandona il profilo colore
6.13. Salva il profilo colore su file
6.14. Trasforma
6.15. Rifletti orizzontalmente; Rifletti verticalmente
6.16. Rotazione
6.17. Ghigliottina
6.18. Dimensione superficie
6.19. Imposta la superficie ai livelli
6.20. Imposta la superficie alla selezione
6.21. Dimensione di stampa
6.22. Scala immagine
6.23. Ritaglia immagine
6.24. Ritaglio preciso
6.25. Fondi livelli visibili
6.26. Appiattisci immagine
6.27. Allinea livelli visibili...
6.28. Guide
6.29. Nuova guida
6.30. Nuova guida (in percentuale)
6.31. Nuove guide dalla selezione
6.32. Rimuovi tutte le guide
6.33. Configura griglia...
6.34. Proprietà dell'immagine
7. Il menu «Livello»
7.1. Introduzione al menu «Livello»
7.2. Nuovo livello
7.3. Nuovo gruppo di livelli
7.4. Nuovo dal visibile
7.5. Duplica livello
7.6. Àncora livello
7.7. Fondi in basso
7.8. Elimina livello
7.9. I comandi testo del menu Livelli
7.10. Abbandona informazioni sul testo
7.11. Sottomenu «Pila»
7.12. Seleziona il livello precedente
7.13. Seleziona il livello successivo
7.14. Seleziona il livello in cima
7.15. Seleziona il livello di fondo
7.16. Alza il livello
7.17. Abbassa il livello
7.18. Alza il livello fino in cima
7.19. Abbassa il livello fino in fondo
7.20. Il comando «inverti l'ordine dei livelli»
7.21. Il sottomenu «maschera»
7.22. Aggiungi maschera di livello
7.23. Applica maschera di livello
7.24. Elimina maschera di livello
7.25. Mostra maschera di livello
7.26. Modifica maschera di livello
7.27. Disabilita maschera di livello
7.28. Maschera a selezione
7.29. Aggiungi la maschera di livello alla selezione
7.30. Sottrai la maschera di livello dalla selezione
7.31. Interseca la maschera di livello con la selezione
7.32. Il sottomenu «Trasparenza» del menu «Livello»
7.33. Aggiungi canale alfa
7.34. Rimuovi canale alfa
7.35. Colore ad alfa
7.36. Semi-appiattisci
7.37. Soglia alfa
7.38. Alfa a selezione
7.39. Aggiungi il canale alfa alla selezione
7.40. Sottrai dalla selezione
7.41. Interseca il canale alfa con la selezione
7.42. Il sottomenu «Trasforma»
7.43. Rifletti orizzontalmente
7.44. Rifletti verticalmente
7.45. Ruota di 90° in senso orario
7.46. Ruota di 90° in senso antioriario
7.47. Ruota di 180°
7.48. Rotazione arbitraria
7.49. Scostamento
7.50. Dimensione margini del livello
7.51. Livello a dimensione immagine
7.52. Scala livello
7.53. Ritaglia livello
8. Il menu «Colori»
8.1. Introduzione al menu «Colori»
8.2. Color Balance
8.3. Temperatura colore
8.4. Hue Chroma
8.5. Tonalità-saturazione
8.6. Saturazione
8.7. Exposure
8.8. Ombre-alteluci
8.9. Luminosità-contrasto
8.10. Livelli
8.11. Curve
8.12. Inverti
8.13. Linear Invert
8.14. Inverti valore
8.15. Il sottomenu «Auto»
8.16. Equalizza
8.17. Bilanciamento del bianco
8.18. Aumento del colore
8.19. Aumento del colore (tradizionale)
8.20. Normalizza
8.21. Ampliamento contrasto
8.22. Ampliamento HSV
8.23. Il sottomenu «Componenti»
8.24. Mixer canali
8.25. Componi
8.26. Estrai componente
8.27. Mixer mono
8.28. Scomponi
8.29. Ricomponi
8.30. Da colore a grigio
8.31. Desatura
8.32. Seppia
8.33. Il sottomenu «mappa»
8.34. Reimposta la mappa colori
8.35. Imposta mappa colori
8.36. Mappa aliena
8.37. Scambio colore
8.38. Ruota colori
8.39. Mappa gradiente
8.40. Mappa tavolozza
8.41. Colorazione a campione
8.42. Fattal et al. 2002
8.43. Mantiuk 2006
8.44. Reinhard 2005
8.45. Stress
8.46. Retinex
8.47. Il sottomenu «Info»
8.48. Istogramma
8.49. Media del bordo
8.50. Analisi cubocolori
8.51. Esporta istogramma
8.52. Sfuma tavolozza
8.53. Threshold
8.54. Colorizza
8.55. Posterizza
8.56. Colore ad alfa...
8.57. Dither
8.58. RGB Clip
8.59. Bollenti...
9. Il menu «Strumenti»
9.1. Introduzione al menu «Strumenti»
10. Il menu «Filtri»
10.1. Introduzione al menu «Filtri»
10.2. Ripeti l'ultimo
10.3. Ri-mostra l'ultima
10.4. Reimposta tutti i filtri
10.5. Il sottomenu «Python-Fu»
10.6. Il sottomenu «Script-Fu»
11. Il menu «Finestre»
12. Il menu «Aiuto»
12.1. Introduzione al menu «Aiuto»
12.2. Aiuto
12.3. Contenuti dell'aiuto
12.4. Suggerimenti del giorno
12.5. Informazioni
12.6. Navigatore Plug-In
12.7. Il navigatore delle procedure
12.8. GIMP online
17. Filtri
1. Introduzione
1.1. Anteprima
2. Caratteristiche comuni
3. Filtri di sfocatura
3.1. Introduzione ai filtri di sfocatura
3.2. Sfocatura gaussiana
3.3. Effetto pixel
3.4. Sfocatura gaussiana selettiva
3.5. Sfumatura movimento circolare
3.6. Sfumatura movimento lineare
3.7. Sfumatura di movimento zoom
3.8. Sfocatura piastrellabile
4. Filtri di miglioramento
4.1. Introduzione
4.2. Antialias
4.3. Deinterlaccia
4.4. Smacchiatura
4.5. Destriscia
4.6. Filtro NL
4.7. Rimozione occhi rossi
4.8. Affilatura
4.9. Maschera di contrasto
5. Filtri di distorsione
5.1. Introduzione ai filtri di distorsione
5.2. Strisce
5.3. Piega curva
5.4. Rilievo
5.5. Incisione
5.6. Cancella ogni altra riga
5.7. Distorsione lente
5.8. Mosaico
5.9. Effetto giornale
5.10. Pagina arricciata
5.11. Coordinate polari
5.12. Increspature
5.13. Spostamento
5.14. Propagazione valore
5.15. Video
5.16. Onde
5.17. Vortice e pizzico
5.18. Vento
5.19. Applica lente
6. Filtri luce e ombra
6.1. Introduzione
6.2. Chiarore a gradiente
6.3. Riflesso lenti
6.4. Effetti luce
6.5. Scintillio
6.6. Supernova
6.7. Proietta ombra
6.8. Prospettiva
6.9. Effetto xach
6.10. Piastrelle di vetro
7. Filtri di disturbo
7.1. Introduzione ai filtri di disturbo
7.2. Disturbo HSV
7.3. Casuale
7.4. Prelievo
7.5. Disturbo RGB
7.6. Macchia
7.7. Diffusione
8. Filtri di rilevamento contorni
8.1. Introduzione
8.2. Differenza di gaussiane
8.3. Contorni
8.4. Laplace
8.5. Neon
8.6. Sobel
9. Filtri generici
9.1. Introduzione
9.2. Matrice di convoluzione
9.3. Dilata
9.4. Erodi
10. Filtri di combinazione
10.1. Introduzione
10.2. Fusione di profondità
10.3. Pellicola
11. Filtri artistici
11.1. Introduzione
11.2. Applica tela
11.3. Fumetto
11.4. Drappeggia
11.5. Cubismo
11.6. GIMPressionista
11.7. Pittura ad olio
11.8. Fotocopia
11.9. Predator
11.10. Chiarore sfumato
11.11. Van Gogh (LIC)
11.12. Onda
12. Decorazioni
12.1. Introduzione
12.2. Porta in rilievo
12.3. Aggiungi bordo
12.4. Macchie di caffè
12.5. Bordo frastagliato
12.6. Vecchia foto
12.7. Angoli arrotondati
12.8. Diapositive
12.9. Scolpitura
12.10. Cromatura scolpita
13. Filtri mappa
13.1. Introduzione ai filtri mappa
13.2. Mappa a sbalzo
13.3. Sposta
13.4. Traccia frattale
13.5. Illusione
13.6. Rendi senza giunzioni
13.7. Mappa su oggetto
13.8. Fogli di carta
13.9. Piastrelle piccole
13.10. Piastrella
13.11. Warp
14. Filtri Render
14.1. Introduzione
14.2. Nuvole a differenza
14.3. Nebbia
14.4. Plasma
14.5. Disturbo pieno
14.6. Fiamme
14.7. Frattale IFS
14.8. Scacchiera
14.9. Esploratore CML
14.10. Motivi di diffrazione
14.11. Griglia
14.12. Puzzle
14.13. Labirinto
14.14. QBista
14.15. Seno
14.16. Circuito
14.17. Esploratore frattali
14.18. Gfig
14.19. Lava
14.20. Linea Nova
14.21. Designer sfera
14.22. Spirografo
15. Filtri Web
15.1. Introduzione
15.2. Mappaimmagine
15.3. Semi-appiattisci
15.4. Affetta
16. Filtri di animazione
16.1. Introduzione
16.2. Sfuma
16.3. Burn-In
16.4. Ondine
16.5. Globo che gira
16.6. Onde
16.7. Ottimizza
16.8. Esecuzione
I. Indice di riferimento tasti
Aiuto — Elenco tasti per il menu Aiuto
Strumenti — Elenco tasti per il menu Strumenti
File — Elenco tasti per il menu File
Finestre di dialogo — Elenco tasti per il sottomenu Pannelli agganciabili
Visualizza — Elenco tasti per il menu Visualizza
Modifica — Elenco tasti per il menu Modifica
Livello — Elenco tasti per il menu Livello
Seleziona — Elenco tasti per il menu Seleziona
Filtri — Elenco tasti per il menu Filtri
Strumento Zoom — Elenco tasti per il sottomenu Zoom
Glossario
Bibliografia
A. La storia di GIMP
1. I primordi
2. I primi giorni di GIMP
3. L'uno per cambiare il mondo
4. La versione 2.0
5. Cosa c'è di nuovo in GIMP 2.2?
6. Cosa c'è di nuovo in GIMP 2.4?
7. Cosa c'è di nuovo in GIMP 2.6?
8. Cosa c'è di nuovo in GIMP 2.8?
B. Segnalazione difetti e richieste di miglioramenti
1. Accertarsi che sia un difetto
2. Segnalare un difetto
3. Cosa succede alla segnalazione dopo la spedizione
C. Come contribuire
1. Prerequisiti
1.1. Unirsi alla nostra mailing list
1.2. Crea una copia di lavoro del codice
1.3. Installazione della propria sandbox
1.4. La cartella gimp-help-2
2. Flusso di lavoro
2.1. Scrivere
2.2. Validazione
2.3. Immagini
2.4. Creazione file HTML
2.5. Spedire i file
3. Annex
4. Al lavoro su Windows
4.1. Adattamento di Cygwin per l'uso con gli strumenti di documentazione di GIMP
D. Licenza di documentazione libera del progetto GNU
1. PREAMBOLO
2. APPLICABILITÀ E DEFINIZIONI
3. COPIE LETTERALI
4. COPIARE IN NOTEVOLI QUANTITÀ
5. MODIFICHE
6. COMBINAZIONE DI DOCUMENTI
7. RACCOLTE DI DOCUMENTI
8. AGGREGAZIONE A LAVORI INDIPENDENTI
9. TRADUZIONE
10. CESSAZIONE DELLA LICENZA
11. REVISIONI FUTURE DI QUESTA LICENZA
12. APPENDICE: Come usare questa licenza per i vostri documenti
E. Oops! Manca un file di aiuto!
Indice analitico