Parte III. Guida di riferimento di GIMP

Indice

14. Strumenti
1. La barra degli strumenti
1.1. Introduzione
1.2. Icone strumenti
1.3. Area dei colori e degli indicatori
1.4. Opzioni dello strumento
2. Strumenti di selezione
2.1. Funzioni comuni
2.2. Strumento di selezione rettangolare
2.3. Strumento di selezione ellittica
2.4. Selezione a mano libera (lazo)
2.5. Selezione fuzzy (bacchetta magica)
2.6. Strumento di selezione per colore
2.7. Forbici intelligenti
2.8. Strumento di selezione primo piano
3. Strumenti di disegno
3.1. Funzioni comuni
3.2. Dinamiche
3.3. Strumenti di disegno (matita, pennello, aerografo)
3.4. Riempimento colore
3.5. Gradiente
3.6. Matita
3.7. Pennello
3.8. Pennello MyPaint
3.9. Gomma
3.10. Aerografo
3.11. Stilo
3.12. Strumento clona
3.13. Cerotto
3.14. Clona in prospettiva
3.15. Sfoca/Contrasta
3.16. Strumento sfumino
3.17. Scherma/Brucia
4. Strumenti di trasformazione
4.1. Funzioni comuni
4.2. Allinea
4.3. Sposta
4.4. Taglierino
4.5. Ruota
4.6. Scala
4.7. Inclina
4.8. Prospettiva
4.9. Trasformazione unificata
4.10. Trasformazione ad appigli
4.11. Rifletti
4.12. Lo strumento gabbia
4.13. Trasformazione warp
5. Altri
5.1. Panoramica
5.2. Tracciati
5.3. Prelievo colore
5.4. Zoom
5.5. Misurino
5.6. Testo
5.7. Operazione GEGL
15. Finestre di dialogo
1. Introduzione alle finestre
2. Finestre relative alla struttura dell'immagine
2.1. Finestra livelli
2.2. Finestra di dialogo canali
2.3. Finestra di dialogo tracciati
2.4. Finestra mappa colori
2.5. Finestra dell'istogramma
2.6. Finestra di navigazione
2.7. Finestra cronologia annullamenti
3. Finestre relative al contenuto dell'immagine
3.1. La finestra di dialogo «Colore PP/SF»
3.2. Finestra di dialogo pennelli
3.3. Finestra motivi
3.4. Finestra di dialogo gradienti
3.5. Finestra di dialogo tavolozze
3.6. Marcatura
3.7. La finestra di dialogo caratteri
4. Finestre relative alla gestione delle immagini
4.1. Finestra di dialogo buffer
4.2. La finestra di dialogo immagini
4.3. Finestra cronologia documenti
4.4. La finestra di dialogo modelli
5. Finestre varie
5.1. Finestra di dialogo preimpostazioni strumenti
5.2. L'editor delle preimpostazioni degli strumenti
5.3. Finestra stato dispositivi
5.4. Console errori
5.5. Dashboard
5.6. Salva il file
5.7. Esporta file
5.8. Finestra «punti di campionamento»
5.9. Finestra «puntatore»
5.10. La finestra di dialogo di disegno simmetrico
16. Menu
1. Introduzione ai menu
1.1. La barra del menu dell'immagine
1.2. I menu contestuali
1.3. Menu staccabili
1.4. Menu scheda
2. Il menu «File»
2.1. Panoramica
2.2. Nuovo...
2.3. Crea
2.4. Apri...
2.5. Apri come livelli...
2.6. Apri posizione...
2.7. Apri recenti
2.8. Salva
2.9. Salva come...
2.10. Salva una copia...
2.11. Ricarica
2.12. Esporta...
2.13. Esporta come...
2.14. Crea un modello...
2.15. Stampa
2.16. Spedisci per email
2.17. Copia posizione immagine
2.18. Mostra nel gestore file
2.19. Chiudi
2.20. Chiudi tutto
2.21. Esci
3. Il menu «Modifica»
3.1. Le voci del menu «modifica»
3.2. Annulla
3.3. Ripeti
3.4. Cronologia annullamenti
3.5. Taglia
3.6. Copia
3.7. Copia il visibile
3.8. Incolla
3.9. Incolla nella selezione
3.10. Incolla sul posto
3.11. Incolla nella selezione sul posto
3.12. Incolla come
3.13. Buffer
3.14. Cancella
3.15. Riempi con il colore di primopiano
3.16. Riempi con il colore di sfondo
3.17. Riempi con il motivo
3.18. Riempi contorno selezione
3.19. Riempi tracciato
3.20. Delinea selezione
3.21. Delinea tracciato
3.22. Il comando «preferenze»
3.23. Tasti scorciatoia
3.24. Moduli
3.25. Unità
4. Il menu «Seleziona»
4.1. Introduzione al menu «Seleziona»
4.2. Tutto
4.3. Niente
4.4. Inverti
4.5. Fluttuante
4.6. Per colore
4.7. Dal tracciato
4.8. Editor della selezione
4.9. Sfumata
4.10. Definita
4.11. Riduci
4.12. Allarga
4.13. Bordo
4.14. Rimuovi buchi
4.15. Distorci
4.16. Rettangolo arrotondato
4.17. Commuta maschera veloce
4.18. Salva nel canale
4.19. A tracciato
5. Il menu «Visualizza»
5.1. Introduzione al menu«Visualizza»
5.2. Nuova vista
5.3. Punto per punto
5.4. Zoom
5.5. Rifletti e ruota (0°)
5.6. Adatta la finestra all'immagine
5.7. A tutto schermo
5.8. Finestra di navigazione
5.9. Mostra filtri
5.10. Gestione del colore
5.11. Selezione
5.12. Limiti del livello
5.13. Mostra le guide
5.14. Mostra la griglia
5.15. Punti di campionamento
5.16. Guide magnetiche
5.17. Griglia magnetica
5.18. Superficie magnetica
5.19. Tracciato attivo magnetico
5.20. Colore di riempimento
5.21. Barra dei menu
5.22. Righelli
5.23. Mostra le barre di scorrimento
5.24. Barra di stato
6. Il menu «Immagine»
6.1. Panoramica
6.2. Duplica
6.3. Modalità
6.4. Modalità RGB
6.5. Modalità a scala di grigi
6.6. Modalità indicizzata
6.7. Precisione
6.8. Gestione del colore
6.9. Abilita gestione del colore
6.10. Assegna il profilo colore
6.11. Converti al profilo colore
6.12. Abbandona il profilo colore
6.13. Salva il profilo colore su file
6.14. Trasforma
6.15. Rifletti orizzontalmente; Rifletti verticalmente
6.16. Rotazione
6.17. Dividi usando le guide
6.18. Dimensione superficie
6.19. Imposta la superficie ai livelli
6.20. Imposta la superficie alla selezione
6.21. Dimensione di stampa
6.22. Scala immagine
6.23. Ritaglia immagine
6.24. Ritaglio preciso
6.25. Fondi livelli visibili
6.26. Appiattisci immagine
6.27. Allinea livelli visibili...
6.28. Guide
6.29. Nuova guida
6.30. Nuova guida (in percentuale)
6.31. Nuove guide dalla selezione
6.32. Rimuovi tutte le guide
6.33. Configura griglia...
6.34. Proprietà dell'immagine
7. Il menu «Livello»
7.1. Introduzione al menu «Livello»
7.2. Nuovo livello
7.3. Nuovo gruppo di livelli
7.4. Nuovo dal visibile
7.5. Duplica livello
7.6. Àncora livello
7.7. Fondi in basso
7.8. Elimina livello
7.9. I comandi testo del menu Livelli
7.10. Abbandona informazioni sul testo
7.11. Sottomenu «Pila»
7.12. Seleziona il livello precedente
7.13. Seleziona il livello successivo
7.14. Seleziona il livello in cima
7.15. Seleziona il livello di fondo
7.16. Alza il livello
7.17. Abbassa il livello
7.18. Alza il livello fino in cima
7.19. Abbassa il livello fino in fondo
7.20. Il comando «inverti l'ordine dei livelli»
7.21. Il sottomenu «maschera»
7.22. Aggiungi maschera di livello
7.23. Applica maschera di livello
7.24. Elimina maschera di livello
7.25. Mostra maschera di livello
7.26. Modifica maschera di livello
7.27. Disabilita maschera di livello
7.28. Maschera a selezione
7.29. Aggiungi la maschera di livello alla selezione
7.30. Sottrai la maschera di livello dalla selezione
7.31. Interseca la maschera di livello con la selezione
7.32. Il sottomenu «Trasparenza» del menu «Livello»
7.33. Aggiungi canale alfa
7.34. Rimuovi canale alfa
7.35. Colore ad alfa
7.36. Semi-appiattisci
7.37. Soglia alfa
7.38. Alfa a selezione
7.39. Aggiungi il canale alfa alla selezione
7.40. Sottrai dalla selezione
7.41. Interseca il canale alfa con la selezione
7.42. Il sottomenu «Trasforma»
7.43. Rifletti orizzontalmente
7.44. Rifletti verticalmente
7.45. Ruota di 90° in senso orario
7.46. Ruota di 90° in senso antioriario
7.47. Ruota di 180°
7.48. Rotazione arbitraria
7.49. Scostamento
7.50. Dimensione margini del livello
7.51. Livello a dimensione immagine
7.52. Scala livello
7.53. Ritaglia livello
8. Il menu «Colori»
8.1. Introduzione al menu «Colori»
8.2. Bilanciamento colore
8.3. Temperatura colore
8.4. Tonalità crominanza
8.5. Tonalità-saturazione
8.6. Saturazione
8.7. Esposizione
8.8. Ombre-alteluci
8.9. Luminosità-contrasto
8.10. Livelli
8.11. Curve
8.12. Inverti
8.13. Inverti lineare
8.14. Inverti valore
8.15. Il sottomenu «Auto»
8.16. Equalizza
8.17. Bilanciamento del bianco
8.18. Ampliamento contrasto
8.19. Ampliamento HSV
8.20. Aumento del colore
8.21. Aumento del colore (tradizionale)
8.22. Il sottomenu «Componenti»
8.23. Mixer canali
8.24. Componi
8.25. Estrai componente
8.26. Mixer mono
8.27. Scomponi
8.28. Ricomponi
8.29. Da colore a grigio
8.30. Desatura
8.31. Seppia
8.32. Il sottomenu «mappa»
8.33. Reimposta la mappa colori
8.34. Imposta mappa colori
8.35. Mappa aliena
8.36. Scambio colore
8.37. Ruota colori
8.38. Mappa gradiente
8.39. Mappa tavolozza
8.40. Colorazione a campione
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. Il sottomenu «Info»
8.47. Istogramma
8.48. Media del bordo
8.49. Analisi cubocolori
8.50. Esporta istogramma
8.51. Sfuma tavolozza
8.52. Soglia
8.53. Colorizza
8.54. Posterizza
8.55. Colore ad alfa...
8.56. Dither
8.57. Ritaglio RGB
8.58. Bollenti...
9. Il menu «Strumenti»
9.1. Introduzione al menu «Strumenti»
10. Il menu «Filtri»
10.1. Introduzione al menu «Filtri»
10.2. Ripeti l'ultimo
10.3. Ri-mostra l'ultima
10.4. Reimposta tutti i filtri
10.5. Il sottomenu «Python-Fu»
10.6. Il sottomenu «Script-Fu»
11. Il menu «Finestre»
12. Il menu «Aiuto»
12.1. Introduzione al menu «Aiuto»
12.2. Aiuto
12.3. Contenuti dell'aiuto
12.4. Suggerimenti del giorno
12.5. Informazioni
12.6. Navigatore Plug-In
12.7. Il navigatore delle procedure
12.8. GIMP online
17. Filtri
1. Introduzione
2. Caratteristiche comuni
3. Filtri di sfocatura
3.1. Introduzione ai filtri di sfocatura
3.2. Sfocatura gaussiana
3.3. Sfocatura mediana
3.4. Effetto pixel
3.5. Sfocatura gaussiana selettiva
3.6. Sfumatura movimento circolare
3.7. Sfumatura movimento lineare
3.8. Sfumatura di movimento zoom
3.9. Sfocatura piastrellabile
4. Filtri di miglioramento
4.1. Introduzione
4.2. Antialias
4.3. Deinterlaccia
4.4. Passa alto
4.5. Riduzione del rumore
4.6. Rimozione occhi rossi
4.7. Simmetrico più vicino
4.8. Nitidizza (Maschera di contrasto)
4.9. Smacchiatura
4.10. Destriscia
4.11. Filtro NL
4.12. Scomposizione Wavelet
5. Filtri di distorsione
5.1. Introduzione ai filtri di distorsione
5.2. Applica lente
5.3. Rilievo
5.4. Incisione
5.5. Distorsione lente
5.6. Mosaico
5.7. Coordinate polari
5.8. Increspature
5.9. Spostamento
5.10. Sfericizza
5.11. Propagazione valore
5.12. Video
5.13. Onde
5.14. Vortice e pizzico
5.15. Vento
5.16. Piega curva
5.17. Rilievo (tradizionale)
5.18. Effetto giornale
5.19. Pagina arricciata
6. Filtri luce e ombra
6.1. Introduzione
6.2. Supernova
6.3. Riflesso lenti
6.4. Chiarore a gradiente
6.5. Effetti luce
6.6. Scintillio
6.7. Proietta ombra
6.8. Ombra lunga
6.9. Vignettatura
6.10. Proietta ombra
6.11. Prospettiva
6.12. Effetto xach
7. Filtri di disturbo
7.1. Introduzione
7.2. Disturbo CIE lch
7.3. Disturbo HSV
7.4. Casuale
7.5. Prelievo
7.6. Disturbo RGB
7.7. Macchia
7.8. Diffusione
8. Filtri di rilevamento contorni
8.1. Introduzione
8.2. Differenza di gaussiane
8.3. Contorni
8.4. Laplace
8.5. Neon
8.6. Sobel
9. Filtri generici
9.1. Introduzione
9.2. Matrice di convoluzione
9.3. Mappa distanza
9.4. Grago GEGL
9.5. Dilata
9.6. Erodi
10. Filtri di combinazione
10.1. Introduzione
10.2. Fusione di profondità
10.3. Pellicola
11. Filtri artistici
11.1. Introduzione
11.2. Applica tela
11.3. Fumetto
11.4. Cubismo
11.5. Piastrelle di vetro
11.6. Pittura ad olio
11.7. Fotocopia
11.8. Clustering iterativo lineare semplice (Simple Linear Iterative Clustering - SLIC)
11.9. Chiarore sfumato
11.10. Pixelacquarellati
11.11. Fumetto (tradizionale)
11.12. Drappeggia
11.13. GIMPressionista
11.14. Pittura ad olio (tradizionale)
11.15. Predator
11.16. Chiarore sfumato (tradizionale)
11.17. Van Gogh (LIC)
11.18. Onda
12. Decorazioni
12.1. Introduzione
12.2. Porta in rilievo
12.3. Aggiungi bordo
12.4. Macchie di caffè
12.5. Nebbia
12.6. Bordo frastagliato
12.7. Vecchia foto
12.8. Angoli arrotondati
12.9. Diapositive
12.10. Scolpitura
12.11. Cromatura scolpita
13. Filtri mappa
13.1. Introduzione
13.2. Mappa a sbalzo
13.3. Sposta
13.4. Traccia frattale
13.5. Illusione
13.6. Piccolo pianeta
13.7. Proiezione panorama
13.8. Trasformazione ricorsiva
13.9. Piastrelle di carta
13.10. Rendi senza giunzioni
13.11. Traccia frattale (tradizionale)
13.12. Mappa su oggetto
13.13. Piastrella
14. Filtri Render
14.1. Introduzione
14.2. Fiamme
14.3. Esploratore frattali
14.4. Frattale IFS
14.5. Disturbo cellula
14.6. Disturbo Perlin
14.7. Plasma
14.8. Disturbo simplex
14.9. Disturbo pieno
14.10. Nuvole a differenza
14.11. Scacchiera
14.12. Motivi di diffrazione
14.13. Griglia
14.14. Labirinto
14.15. Seno
14.16. Scacchiera (tradizionale)
14.17. Esploratore CML
14.18. Griglia (tradizionale)
14.19. Puzzle
14.20. QBista
14.21. Circuito
14.22. Gfig
14.23. Lava
14.24. Linea Nova
14.25. Designer sfera
14.26. Spirografo
15. Filtri Web
15.1. Introduzione
15.2. Mappaimmagine
15.3. Semi-appiattisci
15.4. Affetta
16. Filtri di animazione
16.1. Introduzione
16.2. Sfuma
16.3. Burn-In
16.4. Ondine
16.5. Globo che gira
16.6. Onde
16.7. Ottimizza
16.8. Esecuzione