GNU Image Manipulation Program

User Manual

Legal Notice

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation; with no Invariant Sections, no Front-Cover Texts, and no Back-Cover Texts. A copy of the license is included in the section entitled GNU Free Documentation License.


Cuprins

Preface
1. GIMP User Manual Authors and Contributors
I. Getting Started
1. Introduction
1. Welcome to GIMP
1.1. Authors
1.2. The GIMP Help system
1.3. Features and Capabilities
2. Ce este nou în GIMP 2.10.18?
2. Fire up GIMP
1. Rularea GIMP
1.1. Platforme cunoscute
1.2. Limba
1.3. Argumente pentru linia de comandă
2. Pornirea lui GIMP pentru prima dată
2.1. În cele din urmă...
3. First Steps with Wilber
1. Concepte de bază
2. Ferestre principale
2.1. Trusa cu unelte
2.2. Fereastra imaginii
2.3. Dialoguri și andocare
3. Anularea
3.1. Lucruri care nu pot fi anulate
4. Caracteristici obișnuite
4.1. Intenție
4.2. Modificarea dimensiunii unei imagini pentru ecran
4.3. Modificarea dimensiunii unei imagini pentru imprimare
4.4. Comprimarea imaginilor
4.5. Decuparea unei imagini
4.6. Găsiți informații despre imagine
4.7. Modificarea modului
4.8. Întoarcerea unei imagini
4.9. Rotirea unei imagini
4.10. Separarea unui obiect de fundalul său
5. cum se desenează linii drepte
5.1. Intenție
5.2. Exemple
4. What to do if you are stuck
1. Introduction
2. Common Causes of GIMP Non-Responsiveness
2.1. There is a floating selection
2.2. The selection is hidden
2.3. You are acting outside the selection
2.4. The active drawable is not visible
2.5. The active drawable is transparent
2.6. You are trying to act outside the layer
2.7. You are trying to act on a layer group
2.8. The image is in indexed color mode.
2.9. No visible effect when trying to use a brush, eraser or other tool
2.10. Eraser and brushes no longer work
2.11. Eraser does not make area transparent
2.12. Unexpected colors when trying to use a brush or eraser
3. How to fix missing windows and dialogs
3.1. All tool windows are missing
3.2. Tool options dialog is missing
3.3. Some of the tool icons are missing
II. How do I Become a GIMP Wizard?
5. Getting Images into GIMP
1. Tipuri de imagini
2. Crearea fișierelor noi
3. Deschiderea fișierelor
3.1. Deschidere fișier
3.2. Deschide locația
3.3. Deschise recent
3.4. Utilizarea programelor externe
3.5. Manager de fișiere
3.6. Tragere și plasare
3.7. Copiere și lipire
3.8. Navigator imagini
6. Getting Images out of GIMP
1. Files
1.1. Save / Export Images
1.2. File Formats
2. Preparing your Images for the Web
2.1. Images with an Optimal Size/Quality Ratio
2.2. Reducing the File Size Even More
2.3. Saving Images with Transparency
7. Painting with GIMP
1. Selecția
1.1. Estompare
1.2. Efectuarea unei selecții parțial transparente
2. Creating and Using Selections
2.1. Moving a Selection
2.2. Adding or subtracting selections
3. Masca rapidă
3.1. Prezentare generala
3.2. Proprietăți
4. Using QuickMask Mode
5. Paths
5.1. Path Creation
5.2. Path Properties
5.3. Paths and Selections
5.4. Transforming Paths
5.5. Stroking a Path
5.6. Paths and Text
5.7. Paths and SVG files
6. Pensule
7. Adding New Brushes
8. The GIH Dialog Box
9. Changing brush size
9.1. How to change the size of a brush
9.2. Creating a brush quickly
10. Degradeuri
11. Modele
12. Palete
12.1. Hartă de culoare
13. Preconfigurări
14. Drawing Simple Objects
14.1. Drawing a Straight Line
14.2. Creating a Basic Shape
8. Combining Images
1. Introducere la straturi
1.1. Proprietățile stratului
2. Moduri straturis
3. Creating New Layers
4. Grupuri de straturi
9. Text Management
1. Administrare text
1.1. Zonă de text
1.2. Gestionarea stratului text
1.3. Casetă de instrument text
1.4. Meniul contextual text
2. Text
2.1. Embellishing Text
2.2. Adding Fonts
2.3. Font Problems
10. Enhancing Photographs
1. Working with Digital Camera Photos
1.1. Introduction
1.2. Improving Composition
1.3. Improving Colors
1.4. Adjusting Sharpness
1.5. Removing Unwanted Objects from an Image
1.6. Saving Your Results
11. Color Management with GIMP
1. Gestionarea culorilor în GIMP
1.1. Probleme pentru fluxul de lucru fără gestionarea culorilor
1.2. Introducere la un flux de lucru cu gestionare de culoare
12. Enrich my GIMP
1. Preferences Dialog
1.1. Introduction
1.2. System Resources
1.3. Color Management
1.4. Image Import and Export
1.5. Tool Options
1.6. Default Image Preferences
1.7. Default Image Grid
1.8. Interface
1.9. Theme
1.10. Icon Theme
1.11. Toolbox
1.12. Dialog Defaults
1.13. Help System
1.14. Display
1.15. Window Management
1.16. Image Windows
1.17. Image Window Appearance
1.18. Image Window Title and Statusbar
1.19. Image Window Snapping Behavior
1.20. Input Devices
1.21. Input Controllers
1.22. Folders
1.23. Data Folders
2. Grile și ghidaje
2.1. Grila de imagini
2.2. Ghidaje
3. Rendering a Grid
4. How to Set Your Tile Cache
5. Creating Shortcuts to Menu Functions
6. Customize Splash-Screen
13. Scripting
1. Module
1.1. Introducere
1.2. Utilizarea modulelor
1.3. Instalarea de noi module
1.4. Scrierea modulelor
2. Utilizarea scripturilor script-fu
2.1. Script-Fu?
2.2. Installing Script-Fu scripts
2.3. De făcut și De evitat
2.4. Diferite tipuri de script-fu
2.5. Scripturi dependente de imagine
3. A Script-Fu Tutorial
3.1. Getting Acquainted With Scheme
3.2. Variables And Functions
3.3. Lists, Lists And More Lists
3.4. Your First Script-Fu Script
3.5. Giving Our Script Some Guts
3.6. Extending The Text Box Script
3.7. Your script and its working
III. Function Reference
14. Tools
1. The Toolbox
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Tool Options
2. Selection Tools
2.1. Common Features
2.2. Rectangle Selection
2.3. Ellipse Selection
2.4. Free Selection (Lasso)
2.5. Fuzzy selection (Magic wand)
2.6. Select By Color
2.7. Intelligent Scissors
2.8. Foreground Select
3. Paint Tools
3.1. Common Features
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Bucket Fill
3.5. Gradient
3.6. Pencil
3.7. Paintbrush
3.8. MyPaint Brush
3.9. Eraser
3.10. Airbrush
3.11. Ink
3.12. Clone
3.13. Heal
3.14. Perspective Clone
3.15. Blur/Sharpen
3.16. Smudge
3.17. Dodge/Burn
4. Transform Tools
4.1. Common Features
4.2. Align
4.3. Move
4.4. Crop
4.5. Rotate
4.6. Scale
4.7. Shear
4.8. Perspective
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Flip
4.13. The Cage Tool
4.14. Warp Transform
5. Other
5.1. Overview
5.2. Paths
5.3. Color Picker
5.4. Zoom
5.5. Measure
5.6. Text
5.7. GEGL Operation
15. Dialogs
1. Introducere dialog
2. Dialoguri legate de structura imaginii
2.1. Dialog straturi
2.2. Dialog canale
2.3. Dialog trasee
2.4. Dialogul hartă de culoare
2.5. Dialog histogramă
2.6. Dialog navigare
2.7. Anulare istoric dialog
3. Dialoguri legate de conținut imagine
3.1. Dialog culoare FG/BG
3.2. Dialog peneluri
3.3. Dialog modele
3.4. Dialog degradeuri
3.5. Dialogul palete
3.6. Etichetare
3.7. Dialog fonturi
4. Dialoguri legate de gestionarea imaginilor
4.1. Dialog bufer
4.2. Dialog imagini
4.3. Dialog istoric documente
4.4. Dialog șabloane
5. Dialoguri diverse
5.1. Dialog presetări instrument
5.2. Editor presetare instrument
5.3. Dialog stare dispozitiv
5.4. Consolă de erori
5.5. Tablou de bord
5.6. Salvare fișier
5.7. Export fișier
5.8. Dialog puncte de eșantionare
5.9. Dialog indicator
5.10. Dialog pictură simetrică
16. Menus
1. Introducere în Meniuri
1.1. Bara de meniu a imaginii
1.2. Meniuri contextuale
1.3. Meniuri de rupere
1.4. Meniuri de filă
2. Meniul Fișier
2.1. Prezentare generală
2.2. New…
2.3. Create
2.4. File Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Open Recent
2.8. Save
2.9. Save as…
2.10. Save a Copy…
2.11. Revert
2.12. Export… and Overwrite…
2.13. Export As…
2.14. Create Template…
2.15. Print
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Close
2.20. Close all
2.21. Quit
3. Meniul Editare
3.1. Edit Menu Entries
3.2. Undo
3.3. Redo
3.4. Undo History
3.5. Cut
3.6. Copy
3.7. Copy Visible
3.8. Paste
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Clear
3.15. Fill with FG Color
3.16. Fill with BG Color
3.17. Fill with Pattern
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Stroke Selection
3.21. Stroke Path
3.22. The Preferences Command
3.23. Keyboard Shortcuts
3.24. Modules
3.25. Units
4. Meniul Selectează
4.1. Introducere în meniul Selectează
4.2. Select All
4.3. None
4.4. Invert
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle QuickMask
4.18. Save to Channel
4.19. To Path
5. Meniul Vizualizare
5.1. Introduction to the View Menu
5.2. New View
5.3. Show All
5.4. Dot for Dot
5.5. Zoom
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Shrink Wrap
5.9. Full Screen
5.10. Navigation Window
5.11. Display Filters
5.12. Color Management
5.13. Show Selection
5.14. Show Layer Boundary
5.15. Show Canvas Boundary
5.16. Show Guides
5.17. Show Grid
5.18. Show Sample Points
5.19. Snap to Guides
5.20. Snap to Grid
5.21. Snap to Canvas
5.22. Snap to Active Path
5.23. Padding Color
5.24. Show Menubar
5.25. Show Rulers
5.26. Show Scrollbars
5.27. Show Statusbar
6. Meniul Imagine
6.1. Overview
6.2. Duplicate
6.3. Mode
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transform
6.15. Flip Horizontally; Flip Vertically
6.16. Rotation
6.17. Canvas Size
6.18. Fit Canvas to Layers
6.19. Fit Canvas to Selection
6.20. Print Size
6.21. Scale Image
6.22. Crop Image
6.23. Slice Using Guides
6.24. Zealous Crop
6.25. Merge Visible Layers
6.26. Flatten Image
6.27. Align Visible Layers…
6.28. Guides
6.29. New Guide
6.30. New Guide (by Percent)
6.31. New Guides from Selection
6.32. Remove all guides
6.33. Configure Grid…
6.34. Image Properties
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Meniul Strat
7.1. Introduction to the Layer Menu
7.2. New Layer
7.3. New From Visible
7.4. New Layer Group
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Merge Layer Group
7.9. Delete Layer
7.10. The Text Commands of the Layer Menu
7.11. Discard Text Information
7.12. Stack Submenu
7.13. Select Previous Layer
7.14. Select Next Layer
7.15. Select Top Layer
7.16. Select Bottom Layer
7.17. Raise Layer
7.18. Lower Layer
7.19. Layer to Top
7.20. Layer to Bottom
7.21. The Reverse Layer Order command
7.22. The Mask Submenu
7.23. Add Layer Mask
7.24. Apply Layer Mask
7.25. Delete Layer Mask
7.26. Show Layer Mask
7.27. Edit Layer Mask
7.28. Disable Layer Mask
7.29. Mask to Selection
7.30. Add Layer Mask to Selection
7.31. Subtract Layer Mask from Selection
7.32. Intersect Layer Mask with Selection
7.33. The Transparency Submenu of the Layer menu
7.34. Add Alpha Channel
7.35. Remove Alpha Channel
7.36. Color to Alpha
7.37. Semi-flatten
7.38. Threshold Alpha
7.39. Alpha to Selection
7.40. Add Alpha channel to Selection
7.41. Subtract from Selection
7.42. Intersect Alpha channel with Selection
7.43. The Transform Submenu
7.44. Flip Horizontally
7.45. Flip Vertically
7.46. Rotate 90° clockwise
7.47. Rotate 90° counter-clockwise
7.48. Rotate 180°
7.49. Arbitrary Rotation
7.50. Offset
7.51. Layer Boundary Size
7.52. Layer to Image Size
7.53. Scale Layer
7.54. Crop Layer
8. Meniul Culori
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturation
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invert
8.13. Linear Invert
8.14. Value Invert
8.15. The Auto Submenu
8.16. Egalizează
8.17. Balans de alb
8.18. Întindere contrast
8.19. Întindere HSV
8.20. Îmbunătățire culoare
8.21. Îmbunătățire culoare (Moștenire)
8.22. The Components Submenu
8.23. Mixer canal
8.24. Extragere componentă
8.25. Mixer mono
8.26. Compunere
8.27. Descompune
8.28. Recompune
8.29. Color la gri
8.30. Desaturare
8.31. Sepia
8.32. The Map Submenu
8.33. Rearanjare paletă de culori
8.34. Stabilește paleta de culori
8.35. Hartă alien
8.36. Schimb de culori
8.37. Rotire culori
8.38. Hartă degrade
8.39. Hartă de paletă
8.40. Exemplu de colorare
8.41. Fattal și restul. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stres
8.45. Retinex
8.46. The Info Submenu
8.47. Histogramă
8.48. Culoarea medie a chenarului
8.49. Analiză de spațiu de culoare
8.50. Exportă histogramă
8.51. Netezește paleta
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. Meniul Unelte
9.1. Introducere în meniul Unelte
10. Meniul Filtre
10.1. Introducere în meniul Filtre
10.2. Repetă ultimul
10.3. Arată din nou ultimul
10.4. Restabilește toate filtrele
10.5. Submeniul Python-Fu
10.6. Submeniul Script-Fu
11. Meniul Ferestre
12. Meniul Ajutor
12.1. Introducere în meniul Ajutor
12.2. Ajutor
12.3. Ajutor contextual
12.4. Sfatul zilei
12.5. Despre
12.6. Navigator de module
12.7. Navigatorul de proceduri
12.8. GIMP online
17. Filters
1. Introducere
2. Caracteristici obișnuite
3. Filtre neclare
3.1. Introducere
3.2. Focus Blur
3.3. Neclaritate gaussiană
3.4. Lens Blur
3.5. Neclaritate de curbură medie
3.6. Neclaritate mediană
3.7. Pixelează
3.8. Neclaritate selectivă gaussiană
3.9. Variable Blur
3.10. Neclaritate circulară în mișcare
3.11. Neclaritate de mișcare liniară
3.12. Neclaritate în mișcare zoom
3.13. Neclaritate mozaicabilă
4. Îmbunătățirea filtrelor
4.1. Introduction
4.2. Antialias
4.3. Deinterlace
4.4. High Pass
4.5. Noise Reduction
4.6. Red Eye Removal
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Despeckle
4.10. Destripe
4.11. NL Filter
4.12. Wavelet Decompose
5. Deformarea filtrelor
5.1. Introducere
5.2. Aplicare lentile
5.3. Embosare
5.4. Gravare
5.5. Distorsiuni lentile
5.6. Kaleidoscope
5.7. Mozaic
5.8. Hârtie de ziar
5.9. Coordonate polare
5.10. Undă
5.11. Decalaj
5.12. Sferizează
5.13. Valoare propagată
5.14. Video
5.15. Valuri
5.16. Vârtej și prindere
5.17. Vânt
5.18. Curbare
5.19. Embosare (veche)
5.20. Pagină răsucită
6. Filtre de lumină și umbră
6.1. Introduction
6.2. Bloom
6.3. Supernova
6.4. Lens Flare
6.5. Gradient Flare
6.6. Lighting Effects
6.7. Sparkle
6.8. Drop Shadow
6.9. Long Shadow
6.10. Vignette
6.11. Drop Shadow (legacy)
6.12. Perspective
6.13. Xach-Effect
7. Filtre de zgomot
7.1. Introducere
7.2. Zgomot CIE Ich
7.3. Zgomot HSV
7.4. Aruncare
7.5. Culege
7.6. Zgomot RGB
7.7. Pătare
7.8. Răspândire
8. Filtre detectoare de margini
8.1. Introducere
8.2. Diferențe gaussiene
8.3. Margine
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Degrade imagine
9. Filtre generice
9.1. Introducere
9.2. Matricea de convoluție
9.3. Hartă de distanță
9.4. Graf GEGL
9.5. Hartă normală
9.6. Dilată
9.7. Erodează
10. Combină filtrele
10.1. Introducere
10.2. Combinare pe adâncime
10.3. Diafilm
11. Filtre artistice
11.1. Introduction
11.2. Apply Canvas
11.3. Cartoon
11.4. Cubism
11.5. Glass Tile
11.6. Oilify
11.7. Photocopy
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Softglow
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Clothify
11.13. GIMPressionist
11.14. Oilify (legacy)
11.15. Predator
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Weave
12. Filtre de decor
12.1. Introducere
12.2. Adăugare înclinare
12.3. Adaugă bordură
12.4. Pată de cafea
12.5. Ceață
12.6. Bordură difuză
12.7. Fotografie veche
12.8. Colțuri rotunjite
12.9. Diapozitiv
12.10. Șablon de sculptură
12.11. Șablon de crom
13. Filtre pentru hartă
13.1. Introducere
13.2. Hartă embosare
13.3. Înlocuire
13.4. Urmă fractal
13.5. Iluzie
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Bucățele de hârtie
13.10. Dale fără îmbinare
13.11. Urmă fractal (învechit)
13.12. Cartografiere pe un obiect
13.13. Dale
14. Filtre de randare
14.1. Introduction
14.2. Flame
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Solid Noise
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Checkerboard
14.13. Diffraction Patterns
14.14. Grid
14.15. Linear Sinusoid
14.16. Maze
14.17. Sinus
14.18. Spiral
14.19. Checkerboard (legacy)
14.20. CML Explorer
14.21. Grid (legacy)
14.22. Jigsaw
14.23. Qbist
14.24. Spyrogimp
14.25. Circuit
14.26. Gfig
14.27. Lava
14.28. Line Nova
14.29. Sphere Designer
15. Filtre web
15.1. Introducere
15.2. Hartă de imagine
15.3. Semi-aplatizare
15.4. Feliere
16. Filtre de animaţie
16.1. Introducere
16.2. Amestec
16.3. Arsură
16.4. Clipocit
16.5. Glob rotitor
16.6. Valuri
16.7. Optimizare
16.8. Redare
I. Keys and Mouse Reference
File — Key reference for the File menu
Edit — Key reference for Edit menu
Select — Key reference for Select menu
View — Key reference for View menu
Image — Key reference for Image menu
Layers — Key reference for Layer menu
Tools — Key reference for the Tools menu
Filters — Key reference for Filters menu
Windows — Key reference for Windows menu
Help — Key reference for Help menu
Zoom tool — Key reference for the Zoom tool
Glossary
Bibliografie
A. Istoric GIMP
1. Chiar de la început
2. Primele zile ale lui GIMP
3. Cea care a schimbat lumea
4. Versiunea 2.0
5. Ce este nou în GIMP 2.2?
6. Ce este nou în GIMP 2.4?
7. Ce este nou în GIMP 2.6?
8. Ce este nou în GIMP 2.8?
9. Ce este nou în GIMP 2.10?
B. Raportarea defectelor și solicitarea îmbunătățirilor
1. Asigurându-vă că este un defect
2. Raportarea defectului
C. Cum se contribuie
1. Cerințe
1.1. Alăturați-vă listei noastre de discuții
1.2. Creați o copie de lucru locală a codului
1.3. Instalarea mediului de traducere
1.4. Dosarul gimp-help
2. Fluxul de lucru
2.1. Scrierea
2.2. Validarea
2.3. Imagini
2.4. Crearea fișierelor HTML
2.5. Trimiterea fișierelor
3. Anexe
4. Lucrul în Windows
4.1. Adaptarea Cygwin pentru utilizarea cu instrumente de documentație GIMP
D. Tone Mapping and Shadow Recovery Using GIMP’s ‘Colors/Exposure’
1. High bit depth GIMP’s floating point “Colors/Exposure”: much better than Curves for lightening the shadows and midtones of an image without blowing the highlights
2. A step-by-step example showing how to recover shadow information using high bit depth GIMP’s floating point “Colors/Exposure”
3. Utilizează notițe
4. Concluzie
E. Licența de documentație liberă GNU
1. PREAMBUL
2. APLICABILITATE ȘI DEFINIȚII
3. COPIEREA TEXTUALĂ
4. COPIEREA ÎN CANTITĂȚI MARI
5. MODIFICĂRI
6. COMBINAREA DOCUMENTELOR
7. COLECȚII DE DOCUMENTE
8. AGREGAREA CU LUCRĂRI INDEPENDENTE
9. TRADUCERE
10. TERMINARE
11. REVIZIILE VIITOARE ALE ACESTEI LICENŢE
12. ADDENDUM: Cum se utilizează această licență pentru documentele dumneavoastră
F. Eeek! There is Missing Help
Index