7. Meniul Strat

7.1. Introduction to the Layer Menu

Fig. 16.103. The Contents of the Layer Menu

The Contents of the „Layer” Menu

The items on the Layer menu allow you to work on layers.

In addition to accessing the Layer menu from the Image menubar and by right-clicking on the image window, you can get to it by right-clicking on the thumbnail of a layer in the Layers dialog. You can also perform several of the operations on this menu by clicking on buttons in the Layers dialog, for example, resizing a layer, managing layer transparency and merging layers.

Fig. 16.104. The Contents of the Layer local pop-menu

The Contents of the „Layer” local pop-menu

[Notă] Notă

Pe lângă comenzile descrise aici, puteți găsi si alte intrări în meniu. Ele nu fac parte din GIMP în sine, dar au fost adăugate de extensii (module). Puteți găsi informații despre funcționalitatea unui modul prin referire la documentația sa.