Parte III. Function Reference

Cuprins

14. Tools
1. The Toolbox
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Tool Options
2. Selection Tools
2.1. Common Features
2.2. Rectangle Selection
2.3. Ellipse Selection
2.4. Free Selection (Lasso)
2.5. Fuzzy selection (Magic wand)
2.6. Select By Color
2.7. Intelligent Scissors
2.8. Foreground Select
3. Paint Tools
3.1. Common Features
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Bucket Fill
3.5. Gradient
3.6. Pencil
3.7. Paintbrush
3.8. MyPaint Brush
3.9. Eraser
3.10. Airbrush
3.11. Ink
3.12. Clone
3.13. Heal
3.14. Perspective Clone
3.15. Blur/Sharpen
3.16. Smudge
3.17. Dodge/Burn
4. Transform Tools
4.1. Common Features
4.2. Align
4.3. Move
4.4. Crop
4.5. Rotate
4.6. Scale
4.7. Shear
4.8. Perspective
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Flip
4.13. The Cage Tool
4.14. Warp Transform
5. Other
5.1. Overview
5.2. Paths
5.3. Color Picker
5.4. Zoom
5.5. Measure
5.6. Text
5.7. GEGL Operation
15. Dialogs
1. Introducere dialog
2. Dialoguri legate de structura imaginii
2.1. Dialog straturi
2.2. Dialog canale
2.3. Dialog trasee
2.4. Dialogul hartă de culoare
2.5. Dialog histogramă
2.6. Dialog navigare
2.7. Anulare istoric dialog
3. Dialoguri legate de conținut imagine
3.1. Dialog culoare FG/BG
3.2. Dialog peneluri
3.3. Dialog modele
3.4. Dialog degradeuri
3.5. Dialogul palete
3.6. Etichetare
3.7. Dialog fonturi
4. Dialoguri legate de gestionarea imaginilor
4.1. Dialog bufer
4.2. Dialog imagini
4.3. Dialog istoric documente
4.4. Dialog șabloane
5. Dialoguri diverse
5.1. Dialog presetări instrument
5.2. Editor presetare instrument
5.3. Dialog stare dispozitiv
5.4. Consolă de erori
5.5. Tablou de bord
5.6. Salvare fișier
5.7. Export fișier
5.8. Dialog puncte de eșantionare
5.9. Dialog indicator
5.10. Dialog pictură simetrică
16. Menus
1. Introducere în Meniuri
1.1. Bara de meniu a imaginii
1.2. Meniuri contextuale
1.3. Meniuri de rupere
1.4. Meniuri de filă
2. Meniul Fișier
2.1. Prezentare generală
2.2. New…
2.3. Create
2.4. File Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Open Recent
2.8. Save
2.9. Save as…
2.10. Save a Copy…
2.11. Revert
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Print
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Close
2.20. Close all
2.21. Quit
3. Meniul Editare
3.1. Edit Menu Entries
3.2. Undo
3.3. Redo
3.4. Undo History
3.5. Cut
3.6. Copy
3.7. Copy Visible
3.8. Paste
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Clear
3.15. Fill with FG Color
3.16. Fill with BG Color
3.17. Fill with Pattern
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Stroke Selection
3.21. Stroke Path
3.22. The Preferences Command
3.23. Keyboard Shortcuts
3.24. Modules
3.25. Units
4. Meniul Selectează
4.1. Introducere în meniul Selectează
4.2. Select All
4.3. None
4.4. Invert
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle QuickMask
4.18. Save to Channel
4.19. To Path
5. Meniul Vizualizare
5.1. Introduction to the View Menu
5.2. New View
5.3. Show All
5.4. Dot for Dot
5.5. Zoom
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Shrink Wrap
5.9. Full Screen
5.10. Navigation Window
5.11. Display Filters
5.12. Color Management
5.13. Show Selection
5.14. Show Layer Boundary
5.15. Show Guides
5.16. Show Grid
5.17. Show Sample Points
5.18. Snap to Guides
5.19. Snap to Grid
5.20. Snap to Canvas
5.21. Snap to Active Path
5.22. Padding Color
5.23. Show Menubar
5.24. Show Rulers
5.25. Show Scrollbars
5.26. Show Statusbar
6. Meniul Imagine
6.1. Overview
6.2. Duplicate
6.3. Mode
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transform
6.15. Flip Horizontally; Flip Vertically
6.16. Rotation
6.17. Canvas Size
6.18. Fit Canvas to Layers
6.19. Fit Canvas to Selection
6.20. Print Size
6.21. Scale Image
6.22. Crop Image
6.23. Slice Using Guides
6.24. Zealous Crop
6.25. Merge Visible Layers
6.26. Flatten Image
6.27. Align Visible Layers…
6.28. Guides
6.29. New Guide
6.30. New Guide (by Percent)
6.31. New Guides from Selection
6.32. Remove all guides
6.33. Configure Grid…
6.34. Image Properties
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Meniul Strat
7.1. Introduction to the Layer Menu
7.2. New Layer
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Discard Text Information
7.11. Stack Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The Reverse Layer Order command
7.21. The Mask Submenu
7.22. Add Layer Mask
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The Transparency Submenu of the Layer menu
7.33. Add Alpha Channel
7.34. Remove Alpha Channel
7.35. Color to Alpha
7.36. Semi-flatten
7.37. Threshold Alpha
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The Transform Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Offset
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Scale Layer
7.53. Crop Layer
8. Meniul Culori
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturation
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invert
8.13. Linear Invert
8.14. Value Invert
8.15. The Auto Submenu
8.16. Egalizează
8.17. Balans de alb
8.18. Întindere contrast
8.19. Întindere HSV
8.20. Îmbunătățire culoare
8.21. Îmbunătățire culoare (Moștenire)
8.22. The Components Submenu
8.23. Mixer canal
8.24. Extragere componentă
8.25. Mixer mono
8.26. Compunere
8.27. Descompune
8.28. Recompune
8.29. Color la gri
8.30. Desaturare
8.31. Sepia
8.32. The Map Submenu
8.33. Rearanjare paletă de culori
8.34. Stabilește paleta de culori
8.35. Hartă alien
8.36. Schimb de culori
8.37. Rotire culori
8.38. Hartă degrade
8.39. Hartă de paletă
8.40. Exemplu de colorare
8.41. Fattal și restul. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stres
8.45. Retinex
8.46. The Info Submenu
8.47. Histogramă
8.48. Culoarea medie a chenarului
8.49. Analiză de spațiu de culoare
8.50. Exportă histogramă
8.51. Netezește paleta
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. Meniul Unelte
9.1. Introducere în meniul Unelte
10. Meniul Filtre
10.1. Introducere în meniul Filtre
10.2. Repetă ultimul
10.3. Arată din nou ultimul
10.4. Restabilește toate filtrele
10.5. Submeniul Python-Fu
10.6. Submeniul Script-Fu
11. Meniul Ferestre
12. Meniul Ajutor
12.1. Introducere în meniul Ajutor
12.2. Ajutor
12.3. Ajutor contextual
12.4. Sfatul zilei
12.5. Despre
12.6. Navigator de module
12.7. Navigatorul de proceduri
12.8. GIMP online
17. Filters
1. Introducere
2. Caracteristici obișnuite
3. Filtre neclare
3.1. Introducere
3.2. Neclaritate gaussiană
3.3. Neclaritate de curbură medie
3.4. Neclaritate mediană
3.5. Pixelează
3.6. Neclaritate selectivă gaussiană
3.7. Neclaritate circulară în mișcare
3.8. Neclaritate de mișcare liniară
3.9. Neclaritate în mișcare zoom
3.10. Neclaritate mozaicabilă
4. Îmbunătățirea filtrelor
4.1. Introduction
4.2. Antialias
4.3. Deinterlace
4.4. High Pass
4.5. Noise Reduction
4.6. Red Eye Removal
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Despeckle
4.10. Destripe
4.11. NL Filter
4.12. Wavelet Decompose
5. Deformarea filtrelor
5.1. Introducere
5.2. Aplicare lentile
5.3. Embosare
5.4. Gravare
5.5. Distorsiuni lentile
5.6. Mozaic
5.7. Hârtie de ziar
5.8. Coordonate polare
5.9. Undă
5.10. Decalaj
5.11. Sferizează
5.12. Valoare propagată
5.13. Video
5.14. Valuri
5.15. Vârtej și prindere
5.16. Vânt
5.17. Curbare
5.18. Embosare (veche)
5.19. Pagină răsucită
6. Filtre de lumină și umbră
6.1. Introduction
6.2. Supernova
6.3. Lens Flare
6.4. Gradient Flare
6.5. Lighting Effects
6.6. Sparkle
6.7. Drop Shadow
6.8. Long Shadow
6.9. Vignette
6.10. Drop Shadow (legacy)
6.11. Perspective
6.12. Xach-Effect
7. Filtre de zgomot
7.1. Introducere
7.2. Zgomot CIE Ich
7.3. Zgomot HSV
7.4. Aruncare
7.5. Culege
7.6. Zgomot RGB
7.7. Pătare
7.8. Răspândire
8. Filtre detectoare de margini
8.1. Introducere
8.2. Diferențe gaussiene
8.3. Margine
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Degrade imagine
9. Filtre generice
9.1. Introducere
9.2. Matricea de convoluție
9.3. Hartă de distanță
9.4. Graf GEGL
9.5. Hartă normală
9.6. Dilată
9.7. Erodează
10. Combină filtrele
10.1. Introducere
10.2. Combinare pe adâncime
10.3. Diafilm
11. Filtre artistice
11.1. Introduction
11.2. Apply Canvas
11.3. Cartoon
11.4. Cubism
11.5. Glass Tile
11.6. Oilify
11.7. Photocopy
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Softglow
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Clothify
11.13. GIMPressionist
11.14. Oilify (legacy)
11.15. Predator
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Weave
12. Filtre de decor
12.1. Introducere
12.2. Adăugare înclinare
12.3. Adaugă bordură
12.4. Pată de cafea
12.5. Ceață
12.6. Bordură difuză
12.7. Fotografie veche
12.8. Colțuri rotunjite
12.9. Diapozitiv
12.10. Șablon de sculptură
12.11. Șablon de crom
13. Filtre pentru hartă
13.1. Introducere
13.2. Hartă embosare
13.3. Înlocuire
13.4. Urmă fractal
13.5. Iluzie
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Bucățele de hârtie
13.10. Dale fără îmbinare
13.11. Urmă fractal (învechit)
13.12. Cartografiere pe un obiect
13.13. Dale
14. Filtre de randare
14.1. Introduction
14.2. Flame
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Solid Noise
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Checkerboard
14.13. Diffraction Patterns
14.14. Grid
14.15. Maze
14.16. Sinus
14.17. Checkerboard (legacy)
14.18. CML Explorer
14.19. Grid (legacy)
14.20. Jigsaw
14.21. Qbist
14.22. Circuit
14.23. Gfig
14.24. Lava
14.25. Line Nova
14.26. Sphere Designer
14.27. Spyrogimp
15. Filtre web
15.1. Introducere
15.2. Hartă de imagine
15.3. Semi-aplatizare
15.4. Feliere
16. Filtre de animaţie
16.1. Introducere
16.2. Amestec
16.3. Arsură
16.4. Clipocit
16.5. Glob rotitor
16.6. Valuri
16.7. Optimizare
16.8. Redare