Rejstřík

Symboly

.gif, Export Image as GIF
.jpeg, Export Image as JPEG
.jpg, Export Image as JPEG
.png, Glossary
.psd, Glossary
.xcf, Glossary
.xcf.gz, Glossary
3D Transform, 3D Transform
8-bit, 16-bit, 32-bit, Advanced Options

A

A Tile is a part of an image which GIMP currently has open. In order to avoid having to store an entire image in memory at the same time, GIMP divides it into smaller pieces. A tile is usually a square of 64 x 64 pixels, although tiles at the edges of an image may be smaller than that., Export Image as TIFF
Abyss Policy, Options
Add Bevel, Add Bevel
Add Border, Add Border
Alfa, Práh alfy, Glossary
alfa kanál, Přidat alfa kanál
Align visible layers, Align Visible Layers…
Alpha Channel, Layer Properties
Alpha channel, Glossary
Analýza barevné krychle, Analýza barevné krychle
Anchor Layer, Ukotvit vrstvu
Animation
Animated GIF options, Export Image as GIF
Creating an animated brush, GIH dialog
Optimalizovat, Optimalizovat
Playback, Playback
Apply Layer Mask (command), Apply Layer Mask
Apply Lens, Apply Lens
Assign Color Profile, Assign Color Profile

B

Background layer, Layer Properties
Barevná pipeta, Barevná pipeta
Barva do alfy, Barva do alfy
Barva popředí, Oblast barev
Barvy, FG/BG Color Dialog
Analýza barevné krychle, Analýza barevné krychle
Automaticky, The „Auto“ Submenu
Color enhance (legacy), Color Enhance (legacy)
Color Temperature, Color Temperature
Components
Channel mixer, Filtry
Dekomponovat, Dekomponovat
Extract Component, Extract Component
Komponovat, Komponovat
Mono-mixer, Mono Mixer
Recompose image from its components, TODO
Ekvalizovat, Ekvalizovat
Exchange colors, Záměna barev
Export Histogram, Export Histogram
Exposure, Exposure
Hue-Chroma, Hue Chroma
Invertovat, Invertovat
Inverze hodnoty, Inverze hodnoty
Map
Mapování z palety, Mapování z palety
Mapování z přechodu, Mapování z přechodu
Plynulá paleta, Plynulá paleta
Průměr okraje, Průměr okraje
Rotate, Rotace barevné mapy
Saturation, Saturation
Shadows and Highlights, Shadows-Highlights
Stretch colors in HSV space, Stretch HSV
Stretch contrast, Roztáhnout kontrast
Stretching, Automatic Color-Stretching
Videosnímek, Hot…
Vzor vybarvení, Vzor vybarvení
White balance, White Balance
Basic Setup, Hlavní okna GIMPu
Bayer Matrix, Bayer Matrix
Behind (paint mode), Paint Mode Examples
Bézier curve, Cesty
Black point, Levels
Bludiště, Bludiště
Blur/Sharpen, Blur/Sharpen
BMP, Glossary
BMP is an uncompressed image file format designed by Microsoft and mainly used in Windows. Colors are typically represented in 1, 4 or 8 bits, although the format also supports more. Because it is not compressed and the files are large, it is not very well suited for use in the internet.
A Tile is a part of an image which GIMP currently has open. In order to avoid having to store an entire image in memory at the same time, GIMP divides it into smaller pieces. A tile is usually a square of 64 x 64 pixels, although tiles at the edges of an image may be smaller than that., Export Image as TIFF
digital line drawings (for example, screenshots or vector graphics), in which there are many neighboring pixels with the same color values, few colors and hard edges,, Export Image as JPEG
GBR, Přidávání nových stop
GIF was introduced by CompuServe in 1987. It became popular mostly because of its efficient, LZW compression. The size of the image files required clearly less disk space than other usual graphics formats of the time, such as PCX or MacPaint. Even large images could be transmitted in a reasonable time, even with slow modems. In addition, the open licensing policy of CompuServe made it possible for any programmer to implement the GIF format for his own applications free of charge, as long as the CompuServe copyright notice was attached to them., Export Image as GIF
GIH, Přidávání nových stop
MNG, Export Image as MNG
MYB, Přidávání nových stop
PostScript, Export Image as PNG
VBR, Přidávání nových stop
Bod na bod, Bod na bod
bpp, Glossary
Browser
Procedure, Prohlížeč procedur
Zásuvný modul, Prohlížeč zásuvných modulů
Brush, Pattern, Gradient area
Preferences, Options
Brushes, Dialog Stopy
Changing brush size, Changing brush size
Clipboard brush, The Clipboard Brush
Color, Brushes
Dialog, Dialog Stopy
File formats, Přidávání nových stop
Filter brush, Transparency
Filter brushes, Transparency
Gimpu chybí plnohodnotné procedurální stopy: stopy, jejichž tvar se během kreslení počítá, nikoliv kopíruje z předem dané bitmapy. Popravdě náznak takových stop používá v Gimpu nástroj Inkoust, ale ten je jedinou výjimkou. Lepší podpora procedurálních stop je jedním z cílů pro další zdokonalování Gimpu., Brushes
History brush, Transparency
Image hoses
Introduction, Brushes
Introduction, Brushes
nové, Přidávání nových stop
Ordinary, Brushes
Toolbox Indicator Area, Tools Indicator Area
Buffery
Copy named, Dialog Buffery
Cut named, Dialog Buffery
Dialog, Dialog Buffery
Named Buffers: Cut/Copy/Paste, Buffer
Paste named, Dialog Buffery
Burn, Režim
Burn-In, Burn-In

C

Cage, The Cage Tool
Canvas effect, Použít plátno
Cartoon (legacy), Cartoon (legacy)
Čáry
Drawing a straight line, Drawing Simple Objects
Částečně zploštit, Částečně zploštit
Center Image in Window, Center Image in Window
Cesty
Dialog, Dialog Cesty
Nástroj, Cesty
Stroke, Vykreslit cestu
Using, Cesty
Chain icon, Layer Properties
Channel, Základní myšlenky Gimpu, Dekomponovat , Glossary
Channel mask, Masky výběru
Channel to Selection, Správa kanálů
Create a New Channel Mask, Správa kanálů
Delete Channel Mask, Správa kanálů
Dialog, Dialog Kanály
Duplicate Channel Mask, Správa kanálů
Move Channel Mask, Správa kanálů
Upravit vlastnosti kanálu, Správa kanálů
Channel encoding, Glossary
Channels
Menu, Nabídka Kanály
Checkerboard (legacy), Checkerboard (legacy)
Chytat ke mřížce, Chytat ke mřížce
Chytat na vodítka, Chytat na vodítka
CIE lch Noise, CIE lch Noise
Circuit, Circuit
Circular Motion Blur, Circular Motion Blur
Clip Warning, Clip Warning
Clipboard Brush, The Clipboard Brush
Clipboard pattern, The Clipboard pattern
Clipping
Transformovat, Tool Options
Clothify, Clothify
CML Explorer, CML Explorer
CMYK, Komponovat, Dekomponovat , TODO, Glossary
Color, Color Management in GIMP, Komponovat, Dekomponovat , TODO, Glossary
Additive color model, Glossary
Adjust level colors, Levels
Color Balance, Color Balance
Color display, Display Filters
Color Picker, Barevná pipeta
Colorize, Colorize
Deficient vision, Vidění s barevnou poruchou
Dithering, Glossary
HTML notation, Glossary
Indexed colors, Glossary
Merging layer Modes, Režim
Padding color of canvas, Padding Color
Palettes (color map), Palety
Palety, Palety
Saturation, Glossary
Subtractive color synthesis, Glossary
Value, Glossary
Výběr, Výběr podle barvy
Color Balance, Color Balance
Color depth, Glossary
Color Enhance (legacy), Color Enhance (legacy)
Color Erase, Režim
Color Erase (paint mode), Paint Mode Examples
Color management, Display Calibration and Profiling
Color Management, Glossary
Assign Color Profile, Assign Color Profile
Convert to Color Profile, Convert to Color Profile
Discard Color Profile, Discard Color Profile
Enable Color Management, Enable Color Management
Save Color Profile to File, Save Color Profile to File
Submenu, Color Management
Color model, Glossary
Color profile, Display Calibration and Profiling
Color Temperature, Color Temperature
Colorize, Colorize
Colors
Desaturate
Desaturate, Desaturate
Sepia, Sepia
Tone Mapping
Retinex, Retinex
Command line Arguments, Parametry na příkazové řádce
Composition guides, Tool Options
Context menus, Context Menus
Convert to Color Profile, Convert to Color Profile
Copy Image Location, Copy Image Location
Copy Visible (Layers), Kopírovat viditelné
Create Template, Create Template…
Crop to content, Crop Image, Ořezat vrstvu
Crop to selection, Crop Image
CSS Keywords, Using the „FG/BG color“ dialog
Curves, Curves

D

Dashboard, Dashboard
Decor, Introduction
Dekomponovat, Dekomponovat
Desaturate, Desaturate
Diagonal Neighbors, Přibližný výběr (Kouzelná hůlka)
Dialog, Dialog Buffery, Dialog Historie dokumentů
Shortcuts, Creating Shortcuts to Menu Functions
Splash-screen, Customize Splash-Screen
Symmetry Painting, Symmetry Painting dialog
Vzorkovací body, Sample Points Dialog
Dialogs
Barvy, FG/BG Color Dialog
Brushes, Dialog Stopy
Buffery, Dialog Buffery
Cesty, Dialog Cesty
Channels, Dialog Kanály
Dialog, Dialog Historie dokumentů
dialogy, Šablony
Docking, Dokování dialogů
Gradient Dialog, Dialog Přechody
Historie vracení, Dialog Historie vracení
HSV, Histogram Dialog
Introduction, Úvod do dialogů
Mapa barev, Dialog Mapa barev
Obrázky, Dialog obrázky
Palety, Palety
Patterns, Dialog Vzorky
Písma, Dialog Písma
Preferences, Předvolby
Adresáře, Adresáře
dialogy, Adresáře s daty
Display, Display
Image Windows, Image Windows, Vzhled okna obrázku
Relative colorimetric, Relative colorimetric
Rozhraní, Rozhraní
Systém nápovědy, Systém nápovědy
Title and Statusbar, Formát titulku a stavové lišty obrázku
Tool Options, Tool Options
Toolbox, Toolbox
Window management, Správa oken
Stav zařízení, Device Status Dialog
Ukazatel, Pointer Dialog
Vrstvy, Dialog vrstvy
dialogy, Šablony
Default setting, Nový obrázek
Preferences, Adresáře s daty
Dialogy, Display
Difference, Režim
Difference Clouds, Difference Clouds
Diffraction patterns (filter), Difrakční obrazce
digital line drawings (for example, screenshots or vector graphics), in which there are many neighboring pixels with the same color values, few colors and hard edges,, Export Image as JPEG
Dilatovat, Dilatovat
Disable Layer Mask, Disable Layer Mask
Discard Color Profile, Discard Color Profile
Display
Bod na bod, Bod na bod
Preferences, Display
Přes celou obrazovku, Přes celou obrazovku
Display-referred, Glossary
Display-referred black , Glossary
Display-referred white, Glossary
Dissolve, Režim
Distance Map, Distance Map
Distort Selection, Distort
Dithering, Komponovat, Dekomponovat , TODO, Glossary
Divide, Režim
Dlaždicovatelné rozostření, Dlaždicovatelné rozostření
Dočasný adresář, Adresáře
Docking, Dokování dialogů
Docks
Add tab, A Brief Tutorial
Close tab, Nabídka karty
Detach tab, Nabídka karty
Kontextová nabídka, Nabídka karty
Lock tab, Nabídka karty
Preview size, Nabídka karty
Přidat kartu, Nabídka karty
Tab menu, Nabídka karty
Tab style, Nabídka karty
View as List/Grid, Nabídka karty
Dodge, Režim
Dot for dot, Options
Draw, How to Draw Straight Lines
Drawable, Introduction to Layers
Drop Shadow, Drop Shadow
Drop Shadow (legacy), Drop Shadow (legacy)
Duplicate, Duplicate
Duplicate Layer, Duplikovat vrstvu
Dynamics, Dynamics
Dynamics Matrix, The Paint Dynamics Matrix
Dynamics Options, Dynamics Options

E

Edge feathering (Selections), Options
Edge-Detect, Introduction
Edit Layer Mask, Edit Layer Mask
Efekt odlesku, Efekt odlesku
Ekvalizovat, Ekvalizovat
Emboss (legacy), Emboss (legacy)
Enable Color Management, Enable Color Management
Erase, Režim
Erodovat, Erodovat
Error console, Chybová konzole
Exclusion, Režim
EXIF, Glossary
Export, Export…
Export As, Export As…
Export Histogram, Export Histogram
Export Image as GIF, Export Image as GIF
Export Image as JPEG, Export Image as JPEG
Export Image as MNG, Export Image as MNG
Export Image as PNG, Export Image as PNG
Export Image as TIFF, Export Image as TIFF
Export Images, Save / Export Images
Exportovat soubor, Exportovat soubor
Exposure, Exposure
Extract Component, Extract Component
Eye Dropper, Barevná pipeta

F

Feathering, Glossary
File format, Glossary
Files, Files
Otevřít, Otevírání souborů
Fill Path, Fill Path
Fill Selection Outline, Fill Selection Outline
Fill with Background color, Vyplnit barvou pozadí
Fill with Foreground Color, Vyplnit barvou popředí
Filmstrip, Filmstrip
Filters, Filters, Filters, Filters
Add Bevel, Add Bevel
Add Border, Add Border
Animation
Burn-In, Burn-In
Introduction, Animation Filters
Nástroj mísení, Nástroj mísení
Optimalizovat, Optimalizovat
Playback, Playback
Rozvlňuji, Rozvlňuji
Spinning Globe, Spinning Globe
Vlny, Vlny
Blur, Introduction
Circular Motion, Circular Motion Blur
Dlaždicovatelné rozostření, Dlaždicovatelné rozostření
Gaussovo rozostření, Gaussovo rozostření
Linear Motion, Linear Motion Blur
Mean Curvature Blur, Mean Curvature Blur
Median Blur, Median Blur
Pixelizace, Pixelizace
Selective Gaussian, Selektivní Gaussovo rozostření
Zoom Motion, Zoom Motion Blur
Common functions
Introduction to filters, Filtry
Re-show last, Znovu zobrazit poslední
Reset all, Přenastavit všechny filtry
Zopakovat, Zopakovat
Decor
Filters, Filters, Filters, Filters
Introduction, Introduction
Round Corners, Round Corners
Slide, Slide
Stencil Carve, Stencil Carve
Stencil Chrome, Stencil Chrome
Distorts
Emboss (legacy), Emboss (legacy)
Introduction, Introduction
Kaleidoscope, Kaleidoscope
Mozaika, Mozaika
Novinový tisk, Novinový tisk
Polar Coordinates, Polar Coordinates
Reliéf, Reliéf
Rozvlnit, Rozvlnit
Rytina, Rytina
Shift, Shift
Video Degradation, Video
Vír a zaškrcení, Vír a zaškrcení
Vítr, Vítr
Zkreslení objektivu, Zkreslení objektivu
Zkřivit, Zkřivit
Zkroucení stránky, Zkroucení stránky
Drop Shadow, Drop Shadow
Edge Detect
Hrana, Hrana
Image Gradient, Image Gradient
Introduction, Introduction
Laplaceova metoda, Laplaceova metoda
Neón, Neón
Rozdíl gaussovských rozostření, Rozdíl gaussovských rozostření
Sobelova metoda, Sobelova metoda
Introduction, Introduction
kombinace
Filmstrip, Filmstrip
Introduction, Introduction
Sloučení hloubky, Sloučení hloubky
Light and Shadow, Introduction
Apply Lens, Apply Lens
Drop Shadow (legacy), Drop Shadow (legacy)
Efekt odlesku, Efekt odlesku
Jiskřit, Jiskřit
Lighting effects, Světelné efekty
Perspektiva, Perspektiva
SuperNova, SuperNova
Xach-Effect, Xach-Effect
Záře z přechodu, Záře z přechodu
Long Shadow, Long Shadow
Map
bump-map, Mapa vyvýšení
Fractal Trace (legacy), Fractal Trace (legacy)
Fraktální trasování, Fraktální trasování
Iluze, Iluze
Introduction, Introduction
Little Planet, Little Planet
Map Object, Map Object
Panorama Projection, Panorama Projection
Papírová dlaždice, Papírová dlaždice
Recursive Transform, Recursive Transform
Tile Seamless, Tile Seamless
URI, URI
Vytlačení, Vytlačení
Menu, Filtry
obecné
Dilatovat, Dilatovat
Distance Map, Distance Map
Erodovat, Erodovat
GEGL graph, GEGL graph
Introduction, Introduction
Konvoluční matice, Konvoluční matice
Normal Map, Normal Map
Render
Bayer Matrix, Bayer Matrix
Bludiště, Bludiště
Cell Noise, Cell Noise
Checkerboard (legacy), Checkerboard (legacy)
Circuit, Circuit
CML Explorer, CML Explorer
Difference Clouds, Difference Clouds
Diffraction, Difrakční obrazce
Fog, Fog
Fractal Composition, IFS fraktál
Fractal Explorer, Fractal Explorer
Gfig, Gfig
Grid, Grid
Grid (legacy), Grid (legacy)
Introduction, Introduction
Lava, Lava
Line Nova, Line Nova
Návrhář koulí, Návrhář koulí
Perlin Noise, Perlin Noise
Pevný šum, Pevný šum
Plamen, Plamen
Plazma, Plazma
Random textures, filtry
Šachovnice, Šachovnice
Simplex Noise, Simplex Noise
Sinusoidal textures, Filtry
Skládačka, Skládačka
Spyrogimp, Spyrogimp
šum
CIE lch, CIE lch Noise
HSV šum, HSV šum
Introduction, Introduction
Rozprostřít, Rozprostřít
Roztřepení, Roztřepení
Roztřepení RGB, Roztřepení RGB
Vybrat, Vybrat
Výpadky, Výpadky
Umění
Canvas effect, Použít plátno
Cartoon (legacy), Cartoon (legacy)
Clothify, Clothify
Fotokopie, Fotokopie
GIMPresionista, GIMPresionista, Editor map orientace, Editor map velikosti
Glass Tile, Glass Tile
Introduction, Introduction
Jemná záře, Jemná záře
Komiks, Komiks
Kubismus, Kubismus
Oilify (legacy), Oilify (legacy)
Olejomalba, Olejomalba
Predator, Predator
Simple Linear Iterative Clustering, Simple Linear Iterative Clustering (SLIC)
Softglow (legacy), Softglow (legacy)
Van Gogh, Van Gogh (LIC)
Waterpixels, Waterpixels
Weave, Weave
Vignette, Vignette
Vylepšení
High Pass, High Pass
Introduction, Introduction
NL filter, NL filtr
Noise Reduction, Noise Reduction
Odstranění červených očí, Odstranění červených očí
Odstranit prokládání, Odstranit prokládání
Odstranit pruhy, Odstranit pruhy
Sharpen (Unsharp Mask), Sharpen (Unsharp Mask)
Symmetric Nearest Neighbor, Symmetric Nearest Neighbor
Vyčištění, Vyčištění
Vyhlazování, Vyhlazování
Wavelet-decompose, Wavelet Decompose
Web
Částečně zploštit, Částečně zploštit
Clickable image, ImageMap
Introduction, Web Filters
Rozřezat, Rozřezat
filters
Distorts, Spherize
Filtry, Filtry, Pevný šum, Filtry
filtry, filtry
Fit canvas to layers, Fit Canvas to Layers
Fit canvas to selection, Fit Canvas to Selection
Flip, Flip, Překlápění
Flip & Rotate, Flip & Rotate (0°)
Flip horizontally (layer), Flip Horizontally
Flip vertically (layer), Flip Vertically
Floyd-Steinberg, Glossary
Fog, Fog
Formats
BMP, Glossary
PDF, Glossary
PostScript, Glossary
PSD, Glossary
SVG, Glossary
TGA, Glossary
XCF, Glossary
Fotografie, Práce s digitálními fotografiemi
Fotokopie, Fotokopie
Fractal Explorer, Fractal Explorer
Fractal trace, Fraktální trasování
Fractal trace (legacy), Fractal Trace (legacy)
Fuzzy Selection, Přibližný výběr (Kouzelná hůlka)

G

Gamma, Levels, Glossary
Gamma is used as an exponent (power) in the correction equation. Gamma compression (where gamma < 1) is used to encode linear luminance or RGB values into color signals or digital file values, and gamma expansion (where gamma > 1) is the decoding process, and usually occurs where the current-to-voltage function for a CRT is non-linear., Gamma is used as an exponent (power) in the correction equation. Gamma compression (where gamma < 1) is used to encode linear luminance or RGB values into color signals or digital file values, and gamma expansion (where gamma > 1) is the decoding process, and usually occurs where the current-to-voltage function for a CRT is non-linear.
Gamut, Glossary
Gaussovo rozostření, Gaussovo rozostření
GBR, Přidávání nových stop
GEGL graph, GEGL graph
GEGL operation, Operace GEGL
Gfig, Gfig
GIF, Glossary
GIF was introduced by CompuServe in 1987. It became popular mostly because of its efficient, LZW compression. The size of the image files required clearly less disk space than other usual graphics formats of the time, such as PCX or MacPaint. Even large images could be transmitted in a reasonable time, even with slow modems. In addition, the open licensing policy of CompuServe made it possible for any programmer to implement the GIF format for his own applications free of charge, as long as the CompuServe copyright notice was attached to them., Export Image as GIF
GIH, Přidávání nových stop
Gilotina, Slice Using Guides
GIMP, Hlášení chyb a žádosti o zlepšení
GIMP, Hlášení chyb a žádosti o zlepšení
Historie, Historie Gimpu
How to contribute, How to Contribute
Řešení problémů, Introduction
Úvod, Vítá vás GIMP
GIMP Online, GIMP online
GIMPresionista, GIMPresionista, Editor map orientace, Editor map velikosti
Glass Tile, Glass Tile
Glossary, Glossary
Gradient, Gradient, Hrana
Dialog, Dialog Přechody
From palette, Nabídka palety
Nástroj, Gradient
New gradient, Using example for the Gradient Editor
Overview, Přechody
Toolbox Indicator Area, Tools Indicator Area
Výběr, Editor přechodů
Gradient CSS code snippet, Using the „Gradients“ dialog
Grain extract, Režim
Grain merge, Režim
Grayscale
Convert to grayscale, Odstíny šedi
Overview, Glossary
Grid
Cell Noise, Cell Noise
Chytat ke mřížce, Chytat ke mřížce
Default setting, Výchozí mřížka obrázku
Grid (legacy) filter, Grid (legacy)
nastavení, Configure Grid…
Overview, Mřížka a vodítka
Perlin Noise, Perlin Noise
Show/Mask Grid, Zobrazovat mřížku
Simplex Noise, Simplex Noise
Vykreslení, Grid
Guide
Add by percent, New Guide (by Percent)
Nástroj Přesun, Summary of Move tool actions
Přidat, New Guide
Guides, Guides
Add from selection, New Guides from Selection
Chytat na vodítka, Chytat na vodítka
Odstranit, Remove all guides
Overview, Mřížka a vodítka
Selection guides, Tool Options
Show/Mask Guides, Zobrazovat vodítka
Transformovat, Tool Options
Using, Glossary
Guma, Guma

H

Handle Transform, Handle Transform
Hard light, Režim
Hard mix, Režim
HEIF/HEIC, Export Image as HEIF/HEIC
Help, Systém nápovědy, Help
Context help, Kontextová nápověda
Menu, Introduction to the „Help“ Menu
Online, GIMP online
Overview, O aplikaci
Tip dne, Tip dne
High Dynamic Range, Glossary
High Pass, High Pass
Histogram, Glossary
Historie vracení, Dialog Historie vracení, Historie vracení
Horlivé ořezávání, Horlivé ořezávání
Hrana, Hrana
HSL, Dekomponovat
HSL Color, Režim
HSV, Histogram Dialog
HSV Hue, Režim
HSV Saturation, Režim
HSV šum, HSV šum
HSV Value, Režim
HTML notation, Glossary
Hue-Chroma, Hue Chroma
Hue-Saturation, Hue-Saturation

I

ICC profile, Color Management in GIMP
Icon Theme, Icon Theme
IFS fraktál, IFS fraktál
Iluze, Iluze
Image, Dialog obrázky
Acquire an image, Vytvořit
Active Image Thumbnail, Options
Canvas size, Velikost plátna
Cesty, Cesty
change Mode, Change the Mode
Close image, Zavřít
Color Management
Assign Color Profile, Assign Color Profile
Convert to Color Profile, Convert to Color Profile
Discard Color Profile, Discard Color Profile
Enable Color Management, Enable Color Management
Menu, Color Management
Save Color Profile to File, Save Color Profile to File
Color modes
Menu, Mode
Convert
To grayscale, Odstíny šedi
To indexed mode, Indexovaný režim
To RGB mode, RGB
crop, Crop An Image
Cut off image according to guides, Slice Using Guides
Export As, Export As…
Flip, Flip An Image
Grid and guides, Mřížka a vodítka
Guides, Guides
Image size
When creating, Základní volby
information, Find Info About Your Image
Metadata, Metadata
Nástroj Ořez
According to color, Horlivé ořezávání
Nástroj, Nástroj Ořez
To content, Crop Image
To selection, Crop Image
Nástroj text, Nástroj text
New, New…
Otevřít, File Open…
As layers, Open as Layers…
Open location, Open Location…
Open recent, Otevřít nedávný
Paste as, Vložit jako nový
Poznámka, Advanced Options
Precision, Precision
Preferences
Default image, Nový obrázek
Print size, Velikost tisku
Reload the image, Revert
Resize after zooming or scaling, Options
Rotate, Rotate An Image
Rozlišení
Setting when creating, Advanced Options
save, Compressing Images
Save image
Uložit, Save File
Uložit jako, Save as…
Uložit kopii, Save a Copy…
Scale, Change the Size of an Image for the screen
scale, Change the Size of an Image for print
Transformovat, Transformovat
Image Gradient, Image Gradient
Image Hose, Glossary
Image Import and Export, Image Import and Export
Image size, Options, Základní volby
Image windows
Popis, Okno obrázku
Image Windows
Předvolby, Správa oken
Preferences, Image Windows, Vzhled okna obrázku
ImageMap, ImageMap
Incremental, Glossary
Indexed Colors, Glossary
Informační okno, Informační okno
Invert colors, Invertovat
Inverze hodnoty, Inverze hodnoty
IPTC, Glossary

J

jednotky měření, Units
Jemná záře, Jemná záře
Jiskřit, Jiskřit
Jitter, Tool Options
JPEG, Glossary

K

Kaleidoscope, Kaleidoscope
Klávesové zkratky, Rozhraní, Klávesové zkratky
Komiks, Komiks
Komponovat, Komponovat, Dekomponovat
Kontrast, Kontrast, Roztáhnout kontrast
Konvoluční matice, Konvoluční matice
Kopírovat pojmenované, Dialog Buffery
Kopírovat viditelné, Kopírovat viditelné
Krytí
Brush, Tool Options
Layers dialog, Using the Layer dialog
Kubismus, Kubismus

L

LAB, Dekomponovat
Languages, Jazykové verze, Rozhraní
Laplaceova metoda, Hrana, Laplaceova metoda
Lasso, Free Selection (Lasso)
Lava, Lava
Layer, Dekomponovat , Glossary
Activate, Layer Properties
Anchor the floating layer, Ukotvit vrstvu
Boundaries, Layer Properties
Creating new layers, Vytváření nových vrstev
Cut (/Paste)
Cut layer content, Vyjmout
Dialog, Dialog vrstvy
Kopírovat, Kopírovat
Copy visible layers, Kopírovat viditelné
Mask managing
Add a mask, Přidat masku vrstvy
Add layer mask to selection, Add Layer Mask to Selection
Apply, Apply Layer Mask
Convert layer mask to a selection, Mask to Selection
Delete layer mask, Delete Layer Mask
Disable, Disable Layer Mask
Intersect layer mask with selection, Intersect Layer Mask with Selection
Show layer mask, Show Layer Mask
Subtract layer mask from selection, Subtract Layer Mask from Selection
Úpravy, Edit Layer Mask
Nástroj Přesun, Summary of Move tool actions
Nástroj text, Zahodit informace o textu
On-canvas layer selection, Layer Groups
Preview size, Nabídka karty
Režim, Režim
Size managing
Crop according to selection, Ořezat vrstvu
Crop to content, Ořezat vrstvu
Resize current layer and its content, Velikost vrstvy
Resize current layer but not its content, Layer Boundary Size
Resize current layer to image size, Layer to Image Size
Škála, Škála
Stack managing
Align visible layers, Align Visible Layers…
Bottom layer, Select Bottom Layer
Create a new layer from visible layers, New From Visible
Delete current layer, Delete Layer
Layer duplicate, Duplikovat vrstvu
Lower current layer to the bottom of stack, Layer to Bottom
Merge current layer with the underlying layer, Merge Down
Merge visible layers, Sloučit viditelné vrstvy
Move current layer one position up, Raise Layer
Move current layer to the top of stack, Layer to Top
Next layer, Select Next Layer
Open image as layers, Open as Layers…
Previous layer, Select Previous Layer
Reverse layer order, The „Reverse Layer Order“ command
Select top layer, Select Top Layer
Vrstvu níž, Lower Layer
Vytvořit novou vrstvu, Nová vrstva
Sub-menu
Mask, Maska
Stack, „Stack“ Submenu
Transformovat, The „Transform“ Submenu
Transparency, The „Transparency“ Submenu of the „Layer“ menu
Transformovat
Flip horizontally, Flip Horizontally
Flip vertically, Flip Vertically
Rotace, Rotate 90° clockwise, Rotate 90° counter-clockwise, Rotate 180°, Arbitrary Rotation
Shift layer content, Offset
Transparency managing
Add Alpha channel to background layer, Přidat alfa kanál
Add non-transparent areas to selection, Přidat k výběru
Intersect non-transparent areas with selection, Průnik s výběrem
Make colors transparent, Barva do alfy
Práh, Práh alfy
Preserve anti-aliasing, Částečně zploštit
Remove Alpha Channel, Remove Alpha Channel
Selection according to opacity, Alfa do výběru
Subtract non-transparent pixels from selection, Ubrat z výběru
Typ, Layer Properties
Velikost, Layer Properties
Vložit, Vložit, Paste as New Layer, Paste As New Layer In Place, Paste as New Brush, Paste as New Pattern
Vymazat
Clear layer content, Vymazat
Vyplnit s
Fill with background color, Vyplnit barvou pozadí
Fill with foreground color, Vyplnit barvou popředí
Fill with pattern, Vyplnit vzorkem
Layer Boundary Size, Layer Boundary Size
Layer Group
New, New Layer Group
Layer groups, Layer Groups
Layer mask, Masky vrstev
LCH, Dekomponovat
LCh Chroma, Režim
LCh Color, Režim
LCh Hue, Režim
LCh Lightness, Režim
LCh Luminance, Režim
Léčení, Léčení
Levels tool, Levels
Lighten only, Režim
Lighting effects, Světelné efekty
Line Nova, Line Nova
Line spacing, Options
Linear burn, Režim
Linear light, Režim
Linear Motion Blur, Linear Motion Blur
List search field, Nabídka karty
Little Planet, Little Planet
Lock alpha channel, Using the Layer dialog
Lock pixels, Using the Layer dialog
Long Shadow, Long Shadow
Luma/luminance darken only, Režim
Luma/luminance lighten only, Režim

M

Map Object, Map Object
Mapa barev, Dialog Mapa barev
Rearrange, Přerovnat barevnou mapu.
Set, Set Colormap
Mapa vyvýšení, Mapa vyvýšení
Mapování z palety, Mapování z palety
Mapování z přechodu, Mapování z přechodu
Masks
Channel mask, Masky výběru
Layer mask, Masky vrstev
Add to selection, Add Layer Mask to Selection
Apply, Apply Layer Mask
Convert to a selection, Mask to Selection
Delete, Delete Layer Mask
Disable, Disable Layer Mask
Intersect with selection, Intersect Layer Mask with Selection
Overview, Layer Properties
Přidat, Přidat masku vrstvy
Subtract from selection, Subtract Layer Mask from Selection
Ukázat, Show Layer Mask
Úpravy, Edit Layer Mask
Overview, Glossary
Quick mask, Masky výběru
Rychlá maska
Using Quick Mask, Using QuickMask Mode
Selection mask, Masky výběru
Mean Curvature Blur, Mean Curvature Blur
Measure a distance, Nástroj Měřidlo
Measure an angle, Nástroj Měřidlo
Median Blur, Median Blur
Menu
Help, Introduction to the „Help“ Menu
Nabídka obrázku Soubor, Overview
Menus
Filters, Filtry
Image, Overview
Introduction, Introduction to Menus
Layer, Vrstvy
Okna, „Windows“ Menu
Selection, Výběr
Soubor, Soubor
Tools, Nástroje
Úpravy, Upravit
Merge, Režim
Merge Down, Merge Down
Metadata, Metadata
Metadata Editor, Metadata Editor
Metadata Viewer, Metadata Viewer
MNG, Export Image as MNG
Modes (color)
Grayscale, Odstíny šedi
Indexovaný režim, Indexovaný režim
YUV, RGB
Modes (Colors)
Submenu, Mode
Modes of layers, Režim
Moduly, Moduly
Moiré, Glossary
Mono-mixer, Mono Mixer
Mouse cursors, Options
Mouse Scroll-Wheel, Tool Options
Mozaika, Mozaika
Multiply, Režim
MYB, Přidávání nových stop
MyPaint Brush, MyPaint Brush
Myšlenky, Základní myšlenky Gimpu

N

Nabídka obrázku
Menus, Zobrazení, Obrázek, The „Colors“ Menu
Nabídka obrázku Soubor
dialogy, Creating new Files
Naklonit, Naklonit
Nástroj Inkoust, Nástroj Inkoust
Nástroj Klonovat, Nástroj Klonovat
Nástroj Měřidlo, Nástroj Měřidlo
Nástroj mísení, Nástroj mísení
Nástroj Ořez, Nástroj Ořez
Nástroj Přesun, Nástroj Přesun
Nástroj Štětec, Nástroj Štětec
Nástroj text
Discard information, Zahodit informace o textu
Editing text, Text Management
Embellishing text, Embellishing Text
Kontextová nabídka, Text Context Menu
Load from file, Textový editor
Managing Text Layer, Managing Text Layer
Nástroj, Nástroj text
Nástroj Přesun, Summary of Move tool actions
Písma, Adding Fonts
Text Area, Text Area
Text Toolbox, Text Toolbox
Výběr, Textový editor
Navigation
Dialog, Dialog Navigace
Navigation button, Okno obrázku
Preview size, Rozhraní
View Navigation window, Navigační okno
Navigation preview, Okno obrázku
Navrátit, Revert
Návrhář koulí, Návrhář koulí
Neón, Neón
New, New…
New instance, Jazykové verze
NL filter, NL filtr
Noise Reduction, Noise Reduction
Nonlinear filter, NL filtr
Normal Map, Normal Map
Nová vrstva, Nová vrstva
Novinový tisk, Novinový tisk
Nový, New…
Nový pohled, Nový pohled

O

Obdélník
Drawing a rectangle, Drawing Simple Objects
Oblast barev, Oblast barev
Preferences, Options
Obrázky
Types, Typy obrázků
Obrazovka, Režim
Obvod, Obvod
Odsazení, Options
Odstranění červených očí, Odstranění červených očí
Odstranit prokládání, Odstranit prokládání
Odstranit pruhy, Odstranit pruhy
Offset, Offset
Oilify (legacy), Oilify (legacy)
Okno dle obrázku, Okno dle obrázku
Olejomalba, Olejomalba
Open as layers, Open as Layers…
Ořezat vrstvu, Ořezat vrstvu
Otevřít, File Open…
Otevřít nedávný, Otevřít nedávný
Otevřít umístění, Open Location…

P

Padding color, Padding Color
Paint Modes
Behind, Paint Mode Examples
Tento režim maže barvu popředí a nahrazuje ji částečnou průhledností. Funguje stejně jako filtr Barva do alfy, pouze se aplikuje jen na oblast aplikace nástroje. Tento režim funguje pouze na vrstvách s alfa kanálem, pokud vrstva alfa kanál nemá, chová se stejně jako normální režim., Paint Mode Examples
Paint Tools, Paint Tools
Paleta
Delete, Použití dialogu Palety
Dialog, Palety
Duplicate, Použití dialogu Palety
Import, Nabídka palety
Introduction, Palety
Menu, Nabídka palety
Nová paleta, Použití dialogu Palety
Refresh, Použití dialogu Palety
Výběr, Editor palety
Palette Color Selector, Using the „FG/BG color“ dialog
Palety, Palety
Panel nástrojů, Oblast barev, Nástroj výběr eliptických oblastí, Přibližný výběr (Kouzelná hůlka), Nástroj Měřidlo
Panorama Projection, Panorama Projection
Papírová dlaždice, Papírová dlaždice
Parasite, Glossary
Pass Through, Layer Groups
Paste as new brush, Paste as New Brush
Paste as New Layer, Paste as New Layer
Paste as New Layer in Place, Paste As New Layer In Place
Paste as new pattern, Paste as New Pattern
Paste In Place, Paste In Place
Paste Into Selection, Paste Into Selection
Paste Into Selection In Place, Paste Into Selection In Place
Path
Nástroj Přesun, Summary of Move tool actions
Škála, Škála
Snap to active path, Snap to Active Path
Paths
Transformovat, Transforming Paths
Patterns
Clipboard pattern, The Clipboard pattern
Dialog, Dialog Vzorky
Introduction, Patterns
Nástroj Klonovat, Options
Toolbox Indicator Area, Tools Indicator Area
vykreslení, Introduction
PDF, Glossary
Perspektiva, Perspektiva, Perspektiva
Perspektivní klonování, Perspektivní klonování
Pin light, Režim
Písma
Dialog, Dialog Písma
Přidat, Adding Fonts
Problems, Font Problems
Pixel, Glossary
Pixelizace, Pixelizace
Plamen, Plamen
Playback, Playback
Plazma, Plazma
Plechovka, Plechovka
Plugins
Browser, Prohlížeč zásuvných modulů
Definition, Glossary
Install, Instalace nových zásuvných modulů
Introduction, Plugins
Write, Psaní vlastních zásuvných modulů
Plynulá paleta, Plynulá paleta
PNG, Glossary
Pokud máte v úmyslu obrázek prezentovat na monitoru nebo promítat projektorem, uvědomte si, že nejvyšší rozlišení, jakého podobná zařízení běžně dosahují, je 1600 x 1200 pixelů, a nemá tedy smysl aby byl obrázek větší. Pro tyto účely je téměř vždy vhodnou volbou formát JPEG., Pokud chcete obrázek vytisknout, neměli byste jej zmenšovat (kromě případného oříznutí). Důvodem je to, že tiskárny pracují v mnohem vyšším rozlišení než běžné monitory: zatímco typický monitor používá rozlišení kolem 100 pixelů na palec, u běžné tiskárny to bývá 600-1400 bodů na palec. Obrázek o rozlišení 3000 × 5000 pixelů proto vypadá na monitoru obrovský, je-li však vytištěn při 600 dpi (bodů na palec), jeho rozměry budou 12,7 × 21,2 cm. Obvykle také není žádný důvod proč obrázek zvětšovat, skutečné rozlišení (detaily) obrázku tím nezvýšíte) a lze to případně provést až při tisku. Co se týče souborového formátu, ve většině případů postačuje JPEG s kvalitou nastavenou na 75 až 85. Ve vzácných případech, kdy obrázek obsahuje velké plochy téměř jednolité barvy, může být nutné nastavit ještě vyšší kvalitu či použít neztrátový formát jako např. TIFF.
Polar Coordinates, Polar Coordinates
Polygonal Selection, Free Selection (Lasso)
Portrait/Landscape mode, Základní volby
Posterize, Posterize
PostScript, Export Image as PNG
Použití GIMP, Použití GIMP
Poznámka, Advanced Options
Precision, Advanced Options, Precision
Predator, Predator
Preferences, Předvolby
Dialog defaults, Dialog Defaults
Icon Theme, Icon Theme
Image grid, Výchozí mřížka obrázku
Snapping, Image Window Snapping Behavior
Téma, Téma
Vstupní ovladače, Vstupní ovladače
Vstupní zařízení, Vstupní zařízení
Preferences (command), Předvolby
Překrytí, Režim
Přerovnat barevnou mapu., Přerovnat barevnou mapu.
Přes celou obrazovku, Přes celou obrazovku
Presets
Introduction, Presets
Presets Dialog, Tool Presets Dialog
Tool Preset Editor, Tool Preset Editor
Preview
Composited preview, Tool Options
Filtr, Introduction
Navigation preview, Okno obrázku
předvolby, Rozhraní
Transformation tools, Tool Options
Previews, Rozhraní
Tab preview size, Nabídka karty
Prewittův kompas, Hrana
Při zvětšení obrázku se jeho jednotlivé pixely od sebe vzdálí a vzniklé mezery je nutné vyplnit. Chybějící pixely v mezerách jsou dopočítány z pixelů v okolí, metodou zvanou interpolace. Metody interpolace jsou v Gimpu označeny podle rychlosti – rychlejší interpolace dává horší výsledky, pomalejší interpolace je kvalitnější., Indexovaný režim
Printing
Last recommendation: think of checking your margins as well as centering. It would be a pity if a too much large margin cuts off some part of your image or if an inappropriate centering damages your work especially if you use a special photo paper., that a screen resolution is roughly within a range from 75 up to 100 dpi; a printer resolution is about 10x higher (or more) than a screen one; printed image size depends on available pixels and resolution; so actual printed size doesn't correspond inevitably to what is displayed on screen nor available sheet size.
Print command, Vytisknout
Size and resolution, Velikost tisku
Procedure
Browser, Prohlížeč procedur
Profil barev, Relative colorimetric
Průměr okraje, Průměr okraje
prvotní nastavení, První spuštění Gimpu
PSD, Glossary
Python-Fu
Sub-menu, The „Python-Fu“ Submenu

Q

Quantization, Glossary
QuickMask, The QuickMask

R

Recursive Transform, Recursive Transform
Relative colorimetric, Relative colorimetric, Options, Relative colorimetric
Reliéf, Reliéf
Remove Alpha channel, Remove Alpha Channel
Remove Holes, Remove Holes
Reset All, Přenastavit všechny filtry
Resolution, Základní myšlenky Gimpu
Retinex, Retinex
Režim
Burn, Režim
Color Erase, Režim
Difference, Režim
Dissolve, Režim
Divide, Režim
Dodge, Režim
Erase, Režim
Exclusion, Režim
Grain extract, Režim
Grain merge, Režim
Hard light, Režim
Hard mix, Režim
HSL Color, Režim
HSV Hue, Režim
HSV Saturation, Režim
HSV Value, Režim
LCh Chroma, Režim
LCh Color, Režim
LCh Hue, Režim
LCh Lightness, Režim
Lighten only, Režim
Linear burn, Režim
Linear light, Režim
Luma/Luminance darken only, Režim
Luma/Luminance lighten only, Režim
Luminance, Režim
Merge, Režim
Multiply, Režim
Normální, Režim
Obrazovka, Režim
Pin light, Režim
Překrytí, Režim
Since every stain is created in a layer of its own, all layers have to be merged to make the appearance of the image. If this option is checked, the relevant layer mode is set to Darken only, otherwise it is set to Normal., Režim
Soft light, Režim
Součet, Režim
Split, Režim
Subtract, Režim
Vivid light, Režim
RGB, Glossary
Robertsův, Hrana
Rotace, Rotace
Rotace barevné mapy, Rotace barevné mapy
Rotate, Rotate, Arbitrary Rotation
Rotate 180°, Rotate 180°
Rotate 90° clockwise, Rotate 90° clockwise
Rotate 90° counter-clockwise, Rotate 90° counter-clockwise
Round Corners, Round Corners
Rozdíl gaussovských rozostření, Rozdíl gaussovských rozostření
Rozhraní
Preferences, Rozhraní
Rozlišení
Printing, Velikost tisku
Setting when creating, Advanced Options
Rozmazání, Rozmazání
Rozprašovač, Rozprašovač
Rozprostřít, Rozprostřít
Rozřezat, Rozřezat
Rozšířit hodnotu, Rozšířit hodnotu
Roztáhnout kontrast, Roztáhnout kontrast
Roztřepení, Roztřepení
Roztřepení RGB, Roztřepení RGB
Rozvlnit, Rozvlnit
Rozvlňuji, Rozvlňuji
Rychlost běhu čar, Options
Rytina, Rytina

S

Šachovnice, Šachovnice
Saturation, Saturation, Glossary
Save Color Profile to File, Save Color Profile to File
Save/Export Images, Save / Export Images
Scale layer, Velikost vrstvy
Scale Layer, selection contour or path, Škála
Scene-referred, Glossary
Scissors tool, Intelligent Scissors
Script-Fu
Install, Installing Script-Fu scripts
Introduction, Používání Script-Fu skriptů
Sub-menu, Script-Fu
Tutorial, Zasvěcení do Script-Fu
Scroll-bars
Show/Mask scrollbars, Zobrazovat rolovací lišty
Selection
According to opacity, Alfa do výběru
Add / Subtract selections, Adding or subtracting selections
Add alpha channel, Přidat k výběru
Add layer mask to selection, Add Layer Mask to Selection
Change shape, Tool Options
Clear selection content, Vymazat
Create a selection border, Obvod
Create a selection from Path, Z cesty
Cut selection content, Vyjmout
Delete selections, None
Distort, Distort
Ellipse selection, Nástroj výběr eliptických oblastí
Feather selection edges, Prolnutí
Floating selection, Glossary
Floating selection (command), Float
Free Selection, Free Selection (Lasso)
Fuzzy selection, Přibližný výběr (Kouzelná hůlka)
Intersect with Alpha channel, Průnik s výběrem
Invert selection, Invertovat
Kopírovat, Kopírovat
Paste In Place, Paste In Place
Paste Into Selection, Paste Into Selection
Paste Into Selection In Place, Paste Into Selection In Place
Podle barvy, Podle barvy
Polygonal Selection, Free Selection (Lasso)
Přepnout rychlou masku, Přepnout rychlou masku
Přesunout výběr, Moving a Selection
Rectangle selection, Rectangle Selection
Remove Holes, Remove Holes
Remove the feathering of border selection, Sharpen
Režim, Options
Save selection to channel, Uložit do kanálu
Selection boundary
Show/Mask selection boundary, Show Selection
Selection mask, Masky výběru
Škála, Škála
Stroke selection, Vykreslit výběr
Subtract non-transparent pixels, Ubrat z výběru
Transform selection to path, Do cesty
Vložit, Vložit, Paste as New Layer, Paste As New Layer In Place, Vložit jako nový, Paste as New Brush, Paste as New Pattern
Vše, Vše
Výběr, Výběr podle barvy, Editor výběru
Výběr do cesty
Advanced options, The „Selection to Path Advanced Settings“ dialog
Výběr popředí, Výběr popředí
Vyplnit s
Fill with background color, Vyplnit barvou pozadí
Fill with foreground color, Vyplnit barvou popředí
Fill with pattern, Vyplnit vzorkem
Zaoblený obdélník, Zaoblený obdélník
Zmenšit..., Zmenšit
Zvětšit..., Zvětšit...
Selections
Common Features, Common Features
Myšlenky, Výběr
Using, Creating and Using Selections
Selektivní Gaussovo rozostření, Selektivní Gaussovo rozostření
Send by Email, Send by Email
Sepia, Sepia
Set Colormap, Set Colormap
Shadows and Highlights, Shadows-Highlights
Sharpen (Unsharp mask), Sharpen (Unsharp Mask)
Shift, Shift
Shortcuts, Creating Shortcuts to Menu Functions
Show All, Show All
Show in File Manager, Show in File Manager
Show Layer Mask (command), Show Layer Mask
Show Selection, Show Selection
Simple Linear Iterative Clustering, Simple Linear Iterative Clustering (SLIC)
Since every stain is created in a layer of its own, all layers have to be merged to make the appearance of the image. If this option is checked, the relevant layer mode is set to Darken only, otherwise it is set to Normal., Režim
Skládačka, Skládačka
Slice Using Guides, Slice Using Guides
Slide, Slide
Sliders, Tool Options
Sloučení hloubky, Sloučení hloubky
Sloučit viditelné vrstvy, Sloučit viditelné vrstvy
Snap to active path, Snap to Active Path
Snap to canvas, Snap to Canvas
Snapping, Image Window Snapping Behavior
Snímek obrazovky, Snímek obrazovky
Sobelova metoda, Hrana, Sobelova metoda
Soft light, Režim
Softglow (legacy), Softglow (legacy)
Součet, Režim
Space bar, Options, Activating the Tool
Spherize, Spherize
Spinning Globe, Spinning Globe
Splash-screen, Customize Splash-Screen
Split, Režim
Správce modulů, Moduly
Spyrogimp, Spyrogimp
Stack, „Stack“ Submenu
Status bar
Nabídka obrázku, Okno obrázku
Preferences, Formát titulku a stavové lišty obrázku
Show/Hide status bar, Zobrazovat stavovou lištu
Stav zařízení, Device Status Dialog
Stencil Carve, Stencil Carve
Stencil Chrome, Stencil Chrome
Straight Line, Key modifiers
Straighten, Nástroj Měřidlo
Stretch HSV, Stretch HSV
Stroke path, Vykreslit cestu
Subtract, Režim
SuperNova, SuperNova
Supersampling, Glossary
SVG, Glossary
Symmetric Nearest Neighbor, Symmetric Nearest Neighbor
Symmetry Painting, Symmetry Painting dialog
System Resources, System Resources

T

Tab menus, Tab menus
Tags, Tagging
TARGA, Glossary
Tear-off line, Tear-off menus
Tear-off menus, Tear-off menus
Téma, Téma
Template
Create Template, Create Template…
Menu, Základní volby
Úpravy, Upravit šablonu
Text along Path, Text Context Menu
Text to Selection, The Text Commands
TGA, Glossary
Threshold, Threshold
TIFF, Glossary
Tile cache, Jak nastavit vyrovnávací paměť dlaždic
Tile Seamless, Tile Seamless
Tip dne, Tip dne
Title bar
Preferences, Formát titulku a stavové lišty obrázku
TODO, TODO
Toolbox, Panel nástrojů
Active image area, Active Image Area
Configuration, Options
Indikační oblast, Tools Indicator Area
Introduction, Panel nástrojů
Oblast barev, Oblast barev
Paint Tools, Paint Tools
Preferences, Toolbox
Tools
3D Transform, 3D Transform
Barevná pipeta, Barevná pipeta
Blur/Sharpen, Blur/Sharpen
Brightness-Contrast, Brightness-Contrast
Brush, Brush Tools (Pencil, Paintbrush, Airbrush)
Cage Tool, The Cage Tool
Cesty, Cesty
Curves, Curves
Dynamics, Dynamics
Dynamics Matrix, The Paint Dynamics Matrix
Dynamics Options, Dynamics Options
Flip, Flip
Free Selection, Free Selection (Lasso)
Fuzzy Selection, Přibližný výběr (Kouzelná hůlka)
GEGL operation, Operace GEGL
Gradient, Gradient
Guma, Guma
Handle Transform, Handle Transform
Kreslení, Paint Tools, Brush Tools (Pencil, Paintbrush, Airbrush)
Léčení, Léčení
Levels, Levels
Miscellaneous, Other
MyPaint Brush, MyPaint Brush
Naklonit, Naklonit
Nástroj Inkoust, Nástroj Inkoust
Nástroj Inteligentní nůžky, Intelligent Scissors
Nástroj Klonovat, Nástroj Klonovat
Nástroj Měřidlo, Nástroj Měřidlo
Nástroj Ořez, Nástroj Ořez
Nástroj Přesun, Nástroj Přesun
Nástroj Štětec, Nástroj Štětec
Nástroj text, Nástroj text
Nástroj výběr eliptických oblastí, Nástroj výběr eliptických oblastí
Perspektiva, Perspektiva
Perspektivní klonování, Perspektivní klonování
Plechovka, Plechovka
Posterize, Posterize
Preferences, Tool Options
Rectangle Selection, Rectangle Selection
Rotate, Rotate
Rozmazání, Rozmazání
Rozprašovač, Rozprašovač
Škála, Škála
Threshold, Threshold
Tool groups, Panel nástrojů
Transform Tools, Transform Tools
Tužka, Tužka
Unified Transform, Unified Transform
Výběr, Výběr podle barvy
Výběr popředí, Výběr popředí
Warp Transform, Warp Transform
Zarovnat, Zarovnat
Zesvětlení / Ztmavení, Zesvětlení / Ztmavení
Zoom, Zoom
Transformovat, Transformovat
Clipping, Tool Options
Guides, Tool Options
Paths, Transforming Paths
Transparency
Alpha channel, Glossary
Background layer transparency, Layer Properties
Brush opacity, Tool Options
Exporting images with transparency, Saving Images with Transparency
Guma, Guma
Keep Layer Transparency, Using the Layer dialog
Layer opacity, Using the Layer dialog
Lock Alpha channel, Using the Layer dialog
Representation, Display
Triangle Color Selector, Using the „FG/BG color“ dialog
Tutorial, Common Tasks, Change the Size of an Image for the screen, Change the Size of an Image for print, Compressing Images, Crop An Image, Find Info About Your Image, Change the Mode, Flip An Image, Rotate An Image, Separating an Object From Its Background, How to Draw Straight Lines
Tutorials
Create image, Creating new Files
Drawing a rectangle, Drawing Simple Objects
Drawing a straight line, Drawing Simple Objects
New gradient, Using example for the Gradient Editor
Tužka, Tužka

U

Ukazatel, Pointer Dialog
Ukončit, Ukončit
Uložit, Save File
Uložit jako, Save as…
Uložit kopii, Save a Copy…
Undo, Undoing, Undo
Unified Transform, Unified Transform
Unit of measurement, Units
Units, Units
Upravit šablonu, Upravit šablonu
URI, URI, Glossary
URL, Glossary
Using
Preferences
Image Import and Export, Image Import and Export
System Resources, System Resources

V

Value, Glossary
Values, Levels
Van Gogh (LIC), Van Gogh (LIC)
VBR, Přidávání nových stop
Velikost obrázku, Velikost obrázku
Velikost plátna
effect, Použít plátno
Fit canvas size to layers, Fit Canvas to Layers
Fit canvas size to selection, Fit Canvas to Selection
Padding color, Padding Color
Snap to canvas, Snap to Canvas
Velikost, Velikost plátna
Velikost tisku, Velikost tisku
Video Degradation, Video
Videosnímek, Hot…
Vignette, Vignette
Vír a zaškrcení, Vír a zaškrcení
Visibility
Ikona, Layer Properties
Vítr, Vítr
Vivid light, Režim
Vlny, Vlny, Vlny
Vložit, Vložit
Vodová barva, Using the „FG/BG color“ dialog
Voronoi, Options
Vrstvy, Introduction to Layers
Linkage, Layer Properties
Merge all layers, Zploštit obrázek
Vstupní ovladače, Vstupní ovladače
Vstupní zařízení, Vstupní zařízení
Výběr, Editor výběru, Zaoblený obdélník
Výběr popředí, Výběr popředí
Vybrat, Vybrat
Vyčištění, Vyčištění
Vyhlazování, Vyhlazování
Explanation, Glossary
Preserve anti-aliasing, Částečně zploštit
Vyjmout, Vyjmout
Vykreslit výběr, Vykreslit výběr
Vymazat, Vymazat
Výpadky, Výpadky
Vyplnit vzorkem, Vyplnit vzorkem
Vyříznout pojmenované, Dialog Buffery
Vytlačení, Vytlačení
Vzor vybarvení, Vzor vybarvení
Vzorkovací body, Sample Points Dialog, Show Sample Points

W

Warp Transform, Warp Transform
Waterpixels, Waterpixels
Wavelet-decompose, Wavelet Decompose
Weave, Weave
Web
Images for the web, Příprava obrázků pro web
White Balance, White Balance
White point, Levels

X

Xach-Effect, Xach-Effect
XCF, Glossary
XDS, Panel nástrojů
XMP, Glossary

Y

YCbCr, Komponovat, Dekomponovat , TODO, Glossary
You will find an example on how to create such brushes in Animated brushes, Brushes
YUV, RGB, Komponovat, Dekomponovat , TODO, Glossary

Z

Záměna barev, Záměna barev
Záře z přechodu, Záře z přechodu
Zarovnat, Zarovnat, Options
Zavřít, Zavřít
Zesvětlení / Ztmavení, Zesvětlení / Ztmavení
Získat, Vytvořit
Zkreslení objektivu, Zkreslení objektivu
Zkřivit, Zkřivit
Zkroucení stránky, Zkroucení stránky
Znovu, Znovu
Znovu zobrazit poslední, Znovu zobrazit poslední
Zobrazit
Introduction, Zobrazení
Padding color of canvas, Padding Color
Zobrazovat hranici vrstvy, Zobrazovat hranici vrstvy
Show/mask layer boundary, Zobrazovat hranici vrstvy
Zobrazovat lištu nabídky, Zobrazovat lištu nabídky
Show/Mask menu bar, Zobrazovat lištu nabídky
Zobrazovat mřížku, Zobrazovat mřížku
Zobrazovat pravítka, Zobrazovat pravítka
Show/Mask rulers, Zobrazovat pravítka
Zobrazovat rolovací lišty, Zobrazovat rolovací lišty
Zobrazovat stavovou lištu, Zobrazovat stavovou lištu
Zobrazovat vodítka, Zobrazovat vodítka
Zoom, Options, Zoom, Zoom
Zoom Motion Blur, Zoom Motion Blur
Zopakovat, Zopakovat
Zploštit, Zploštit obrázek