Parte III. Referencia de funciones

Tabla de contenidos

14. Herramientas
1. La caja de herramientas
1.1. Introducción
1.2. Iconos de herramienta
1.3. Áreas de indicaciones y de colores
1.4. Opciones de herramienta
2. Herramientas de selección
2.1. Características comunes
2.2. Selección rectangular
2.3. Selección elíptica
2.4. Selección libre (el lazo)
2.5. Selección difusa (varita mágica)
2.6. Seleccionar por color
2.7. Tijeras inteligentes
2.8. Selección del frente
3. Herramientas de pintura
3.1. Características comunes
3.2. Dinámicas
3.3. Herramientas de pincel (lápiz, pincel, aerógrafo)
3.4. Relleno de cubeta
3.5. Degradado
3.6. Lápiz
3.7. Pincel
3.8. MyPaint Brush
3.9. Goma de borrar
3.10. Aerógrafo
3.11. Tinta
3.12. Clonar
3.13. Sanear
3.14. Clonar con perspectiva
3.15. Desenfocar/Enfocar
3.16. Emborronar
3.17. Blanquear/Ennegrecer
4. Herramientas de transformación
4.1. Características comunes
4.2. Alineación
4.3. Mover
4.4. Recortar
4.5. Rotar
4.6. Escalar
4.7. Inclinar
4.8. Perspectiva
4.9. Voltear
4.10. La herramienta de rejilla
4.11. Unified Transform
4.12. Warp Transform
4.13. Handle Transform
5. Otras
5.1. Generalidades
5.2. Rutas
5.3. Recoge-color
5.4. Ampliación
5.5. Medida
5.6. Texto
5.7. Operación GEGL
15. Diálogos
1. Introducción a los diálogos
2. Diálogos relacionados con la estructura de la imagen
2.1. Diálogo de capas
2.2. Diálogo de canales
2.3. Diálogo de rutas
2.4. Diálogo Mapa de colores
2.5. Diálogo del histograma
2.6. Diálogo de navegación
2.7. Diálogo historial de deshacer
3. Diálogos relacionados con el contenido de la imagen
3.1. Diálogo color PP/SP
3.2. Diálogo de pinceles
3.3. Diálogo de Patrones
3.4. Diálogo de degradados
3.5. Diálogo de paletas
3.6. Etiquetado
3.7. Diálogo de tipografías
4. Diálogos relativos a la gestión de la imagen
4.1. Diálogo de búferes
4.2. Diálogo Imágenes
4.3. Diálogo «Histórico del documento»
4.4. Diálogo de plantillas
5. Otros diálogos
5.1. Diálogo de la herramienta de preajustes
5.2. Editor de la herramienta de preajustes
5.3. Diálogo de estado del dispositivo
5.4. Consola de errores
5.5. Guardar archivo
5.6. Exportar archivo
5.7. Diálogo de puntos de muestra
5.8. Diálogo del puntero
5.9. Symmetry Painting dialog
16. Menús
1. Introducción a los menús
1.1. La barra del menú de imagen
1.2. Menús contextuales
1.3. Submenús desmontables
1.4. Menús de pestaña
2. El menú Archivo
2.1. Generalidades
2.2. Nueva…
2.3. Crear
2.4. Abrir…
2.5. Abrir como capas…
2.6. Abrir ubicación…
2.7. Abrir reciente
2.8. Guardar
2.9. Guardar como…
2.10. Guardar una copia…
2.11. Revertir
2.12. Exportar…
2.13. Exportar como…
2.14. Crear plantilla…
2.15. Imprimir
2.16. Enviar por correo-e
2.17. Copiar la ubicación de la imagen
2.18. Mostrar en el gestor de archivos
2.19. Cerrar
2.20. Cerrar todo
2.21. Salir
3. El menú Editar
3.1. Entradas del menú Editar
3.2. Deshacer
3.3. Rehacer
3.4. Desvanecer
3.5. Historial de deshacer
3.6. Cortar
3.7. Copiar
3.8. Copiar visible
3.9. Pegar
3.10. Pegar en la selección
3.11. Paste In Place
3.12. Paste Into Selection In Place
3.13. Pegar como...
3.14. Búfer
3.15. Limpiar
3.16. Rellenar con el color de frente
3.17. Rellenar con el color de fondo
3.18. Rellenar con un patrón
3.19. Fill Selection Outline
3.20. Rellenar con una ruta
3.21. Trazar la selección
3.22. Trazar ruta
3.23. El comando de Preferencias
3.24. Atajos de teclado
3.25. Módulos
3.26. Unidades
4. El menú Seleccionar
4.1. Introducción al menú Seleccionar
4.2. Selecccionar todo
4.3. Ninguno
4.4. Invertir
4.5. Flotante
4.6. Por color
4.7. A partir de una ruta
4.8. Editor de selección
4.9. Difuminado
4.10. Enfocar
4.11. Encoger
4.12. Agrandar
4.13. Borde
4.14. Remove Holes
4.15. Distorsión
4.16. Rectángulo redondeado
4.17. Activar máscara rápida
4.18. Guardar en canal
4.19. A la ruta
5. El menú Ver
5.1. Introducción al menú Ver
5.2. Vista nueva
5.3. Punto por punto
5.4. Ampliación
5.5. Flip and Rotate (0°)
5.6. Ajustar encogiendo
5.7. Pantalla completa
5.8. Ventana de navegación
5.9. Mostrar filtros
5.10. Gestión del color
5.11. Mostrar selección
5.12. Mostrar el límite de la capa
5.13. Mostrar guías
5.14. Mostrar la rejilla
5.15. Mostrar los puntos de muestra
5.16. Ajustar a las guías
5.17. Ajustar a la rejilla
5.18. Ajustar al lienzo
5.19. Ajustar a la ruta activa
5.20. Color de relleno
5.21. Mostrar la barra de menú
5.22. Mostrar las reglas
5.23. Mostrar las barras de desplazamiento
5.24. Mostrar la barra de estado
6. El menú Imagen
6.1. Generalidades
6.2. Duplicar
6.3. Modo
6.4. Modo RGB
6.5. Modo a escala de grises
6.6. Modo indexado
6.7. Precisión
6.8. Gestión del color
6.9. Enable Color Management
6.10. Asignar perfil de color
6.11. Convertir a perfil de color
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformar
6.15. Voltear horizontalmente; voltear verticalmente
6.16. Rotación
6.17. Guillotina
6.18. Tamaño del lienzo
6.19. Ajustar lienzo a las capas
6.20. Ajustar lienzo a la selección
6.21. Tamaño de la impresión
6.22. Escalar la imagen
6.23. Crop Image
6.24. Recorte Zealous
6.25. Combinar las capas visibles
6.26. Aplanar la imagen
6.27. Alinear capas visibles…
6.28. Guías
6.29. Guía nueva
6.30. Guía nueva (por porcentaje)
6.31. Guías nuevas desde selección
6.32. Quitar todas las guías
6.33. Configurar la rejilla…
6.34. Propiedades de la imagen
7. El menú Capa
7.1. Introducción al menú Capa
7.2. Capa nueva
7.3. Grupo de capas nuevo
7.4. Nueva a partir de lo visible
7.5. Duplicar la capa
7.6. Anclar la capa
7.7. Combinar hacia abajo
7.8. Eliminar la capa
7.9. Los comandos de texto del menú «Capa»
7.10. Descartar información de texto
7.11. El submenú Pila
7.12. Seleccionar la capa anterior
7.13. Seleccionar la capa siguiente
7.14. Seleccionar la capa superior
7.15. Seleccionar la capa inferior
7.16. Elevar capa
7.17. Bajar capa
7.18. Capa a la cima
7.19. Capa al fondo
7.20. El comando Invertir el orden de capa
7.21. El submenú Máscara
7.22. Añadir máscara de capa
7.23. Aplicar máscara de capa
7.24. Eliminar máscara de capa
7.25. Mostrar máscara de capa
7.26. Editar máscara de capa
7.27. Desactivar máscara de capa
7.28. Máscara a selección
7.29. Máscara a selección
7.30. Sustraer máscara de capa de la selección
7.31. Intersectar con selección
7.32. El submenú Transparencia del menú Capa
7.33. Añadir canal alfa
7.34. Quitar el canal alfa
7.35. Color a alfa
7.36. Semiaplanar
7.37. Umbral alfa
7.38. Alfa a selección
7.39. Añadir canal alfa a selección
7.40. Sustraer de selección
7.41. Intersectar canal alfa con la selección
7.42. El submenú Transformar
7.43. Voltear horizontalmente
7.44. Voltear verticalmente
7.45. Rotar 90° en sentido horario
7.46. Rotar 90° en sentido antihorario
7.47. Rotar 180°
7.48. Rotación arbitraria
7.49. Desplazamiento
7.50. Tamaño del borde de la capa
7.51. Capa a tamaño de la imagen
7.52. Escalar capa
7.53. Recortar la capa
8. El menú Colores
8.1. Introducción al menú Colores
8.2. Balance de color
8.3. Temperatura del color
8.4. Hue Chroma
8.5. Tono y saturación
8.6. Saturación
8.7. Exposición
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Niveles
8.11. Curves
8.12. Invertir
8.13. Linear Invert
8.14. Inversión del valor
8.15. El submenú Auto
8.16. Ecualizar
8.17. Balance de blancos
8.18. Realzar color
8.19. Realzar color (heredado)
8.20. Normalizar
8.21. Estirar el contraste
8.22. Estirar HSV
8.23. El submenú Componentes
8.24. Mezclador de canales
8.25. Componer
8.26. Extraer componente
8.27. Mezclador mono
8.28. Descomponer
8.29. Recomponer
8.30. Color to Gray
8.31. Desaturar
8.32. Sepia
8.33. El submenú Mapa
8.34. Reordenar el mapa de colores
8.35. Establecer el mapa de colores
8.36. Mapa alienígena
8.37. Intercambio de color
8.38. Rotar los colores
8.39. Mapa de degradado
8.40. Mapa de paleta
8.41. Colorear desde muestra
8.42. Fattal y otros, 2002
8.43. Mantiuk 2006
8.44. Reinhard 2005
8.45. Estrés
8.46. Retinex
8.47. El submenú Info
8.48. Histograma
8.49. Promedio del borde
8.50. Análisis del cubo de color
8.51. Exportar histograma
8.52. Suavizar paleta
8.53. Threshold
8.54. Colorear
8.55. Posterizar
8.56. Color a alfa…
8.57. Dither
8.58. RGB Clip
8.59. Caliente…
9. El menú Herramientas
9.1. Introducción al menú Herramientas
10. El menú Filtros
10.1. Introducción al menú Filtros
10.2. Repetir el último
10.3. Volver a mostrar el último
10.4. Reiniciar todos los filtros
10.5. El submenú Python-Fu
10.6. El submenú Script-Fu
11. Menú Ventanas
12. El menú Ayuda
12.1. Introducción al menú Ayuda
12.2. Ayuda
12.3. Ayuda contextual
12.4. Consejo del día
12.5. Acerca de
12.6. Visor de complementos
12.7. El visor de procedimientos
12.8. GIMP en línea
17. Filtros
1. Introducción
1.1. Vista previa
2. Características comunes
3. Filtros de desenfoque
3.1. Introducción
3.2. Desenfoque gaussiano
3.3. Pixelizar
3.4. Desenfoque gaussiano selectivo
3.5. Desenfoque de movimiento circular
3.6. Linear Motion Blur
3.7. Zoom Motion Blur
3.8. Desenfoque enlosable
4. Filtros de realzar
4.1. Introducción
4.2. Antialias
4.3. Desentrelazar
4.4. Desparasitar
4.5. Quitar bandas
4.6. Filtro NL
4.7. Quitar ojos rojos
4.8. Enfocar
4.9. Máscara de desenfoque
5. Filtros de distorsiones
5.1. Introducción
5.2. Persianas
5.3. Doblar según curva
5.4. Repujado
5.5. Grabado
5.6. Borrar las otras filas
5.7. Distorsión de lente
5.8. Mosaico
5.9. Papel de periódico
5.10. Página doblada
5.11. Coordenadas polares
5.12. Ondular
5.13. Desplazamiento
5.14. Propagar valor
5.15. Vídeo
5.16. Ondas
5.17. Remolino y aspiración
5.18. Viento
5.19. Aplicar lente
6. Filtro de luces y sombras
6.1. Introducción
6.2. Destello con degradado
6.3. Destello de lente
6.4. Efectos de iluminación
6.5. Moteado
6.6. Supernova
6.7. Sombra base
6.8. Perspectiva
6.9. Efecto Xach
6.10. Mosaico de cristal
7. Filtros de ruido
7.1. Introducción
7.2. Ruido HSV
7.3. Lanzar
7.4. Escoger
7.5. Ruido RGB
7.6. Manchar
7.7. Esparcir
8. Filtros de detectar bordes
8.1. Introducción
8.2. Diferencia de Gaussianas
8.3. Arista
8.4. Laplace
8.5. Neón
8.6. Sobel
9. Filtros genéricos
9.1. Introducción
9.2. Matriz de convolución
9.3. Dilatar
9.4. Erosionar
10. Filtros de combinar
10.1. Introducción
10.2. Mezcla con profundidad
10.3. Película
11. Filtros artísticos
11.1. Introducción
11.2. Aplicar lienzo
11.3. Viñeta
11.4. Entelar
11.5. Cubismo
11.6. GIMPresionista
11.7. Pintura al óleo
11.8. Fotocopia
11.9. Depredador
11.10. Brillo suave
11.11. Van Gogh (LIC)
11.12. Tejido
12. Filtros de decoración
12.1. Introducción
12.2. Añadir bisel
12.3. Añadir borde
12.4. Manchas de café
12.5. Difuminar borde
12.6. Foto antigua
12.7. Esquinas redondeadas
12.8. Diapositiva
12.9. Esculpido troquelado
12.10. Cromado troquelado
13. Filtros de mapa
13.1. Introducción
13.2. Mapa de relieve
13.3. Desplazar
13.4. Traza Fractal
13.5. Espejismo
13.6. Crear sin costuras
13.7. Mapear objeto
13.8. Enlosado de papel
13.9. Baldosas pequeñas
13.10. Enlosar
13.11. Deformar
14. Filtros de renderizado
14.1. Introducción
14.2. Nubes de diferencia
14.3. Niebla
14.4. Plasma
14.5. Ruido sólido
14.6. Llama
14.7. Fractal IFS
14.8. Tablero de ajedrez
14.9. Explorador CML
14.10. Patrones de difracción
14.11. Rejilla
14.12. Puzle
14.13. Laberinto
14.14. Qbista
14.15. Seno
14.16. Circuito
14.17. Explorador de fractales
14.18. Gfig
14.19. Lava
14.20. Nova de líneas
14.21. Diseñador de esferas
14.22. Espirógrafo de GIMP
15. Filtros web
15.1. Introducción
15.2. Mapa de imagen
15.3. Semiaplanar
15.4. Trocear
16. Filtros de animación
16.1. Introducción
16.2. Fundir
16.3. Quemado
16.4. Ondular
16.5. Globo giratorio
16.6. Ondas
16.7. Optimizar
16.8. Reproducción