Capítulo 16. Menús

Tabla de contenidos

1. Introducción a los menús
1.1. La barra del menú de imagen
1.2. Menús contextuales
1.3. Submenús desmontables
1.4. Menús de pestaña
2. El menú Archivo
2.1. Generalidades
2.2. Nueva…
2.3. Crear
2.4. Abrir…
2.5. Abrir como capas…
2.6. Abrir ubicación…
2.7. Abrir reciente
2.8. Guardar
2.9. Guardar como…
2.10. Guardar una copia…
2.11. Revertir
2.12. Exportar…
2.13. Exportar como…
2.14. Crear plantilla…
2.15. Imprimir
2.16. Enviar por correo-e
2.17. Copiar la ubicación de la imagen
2.18. Mostrar en el gestor de archivos
2.19. Cerrar
2.20. Cerrar todo
2.21. Salir
3. El menú Editar
3.1. Entradas del menú Editar
3.2. Deshacer
3.3. Rehacer
3.4. Desvanecer
3.5. Historial de deshacer
3.6. Cortar
3.7. Copiar
3.8. Copiar visible
3.9. Pegar
3.10. Pegar en la selección
3.11. Paste In Place
3.12. Paste Into Selection In Place
3.13. Pegar como...
3.14. Búfer
3.15. Limpiar
3.16. Rellenar con el color de frente
3.17. Rellenar con el color de fondo
3.18. Rellenar con un patrón
3.19. Fill Selection Outline
3.20. Rellenar con una ruta
3.21. Trazar la selección
3.22. Trazar ruta
3.23. El comando de Preferencias
3.24. Atajos de teclado
3.25. Módulos
3.26. Unidades
4. El menú Seleccionar
4.1. Introducción al menú Seleccionar
4.2. Selecccionar todo
4.3. Ninguno
4.4. Invertir
4.5. Flotante
4.6. Por color
4.7. A partir de una ruta
4.8. Editor de selección
4.9. Difuminado
4.10. Enfocar
4.11. Encoger
4.12. Agrandar
4.13. Borde
4.14. Remove Holes
4.15. Distorsión
4.16. Rectángulo redondeado
4.17. Activar máscara rápida
4.18. Guardar en canal
4.19. A la ruta
5. El menú Ver
5.1. Introducción al menú Ver
5.2. Vista nueva
5.3. Punto por punto
5.4. Ampliación
5.5. Flip and Rotate (0°)
5.6. Ajustar encogiendo
5.7. Pantalla completa
5.8. Ventana de navegación
5.9. Mostrar filtros
5.10. Gestión del color
5.11. Mostrar selección
5.12. Mostrar el límite de la capa
5.13. Mostrar guías
5.14. Mostrar la rejilla
5.15. Mostrar los puntos de muestra
5.16. Ajustar a las guías
5.17. Ajustar a la rejilla
5.18. Ajustar al lienzo
5.19. Ajustar a la ruta activa
5.20. Color de relleno
5.21. Mostrar la barra de menú
5.22. Mostrar las reglas
5.23. Mostrar las barras de desplazamiento
5.24. Mostrar la barra de estado
6. El menú Imagen
6.1. Generalidades
6.2. Duplicar
6.3. Modo
6.4. Modo RGB
6.5. Modo a escala de grises
6.6. Modo indexado
6.7. Precisión
6.8. Gestión del color
6.9. Enable Color Management
6.10. Asignar perfil de color
6.11. Convertir a perfil de color
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformar
6.15. Voltear horizontalmente; voltear verticalmente
6.16. Rotación
6.17. Guillotina
6.18. Tamaño del lienzo
6.19. Ajustar lienzo a las capas
6.20. Ajustar lienzo a la selección
6.21. Tamaño de la impresión
6.22. Escalar la imagen
6.23. Crop Image
6.24. Recorte Zealous
6.25. Combinar las capas visibles
6.26. Aplanar la imagen
6.27. Alinear capas visibles…
6.28. Guías
6.29. Guía nueva
6.30. Guía nueva (por porcentaje)
6.31. Guías nuevas desde selección
6.32. Quitar todas las guías
6.33. Configurar la rejilla…
6.34. Propiedades de la imagen
7. El menú Capa
7.1. Introducción al menú Capa
7.2. Capa nueva
7.3. Grupo de capas nuevo
7.4. Nueva a partir de lo visible
7.5. Duplicar la capa
7.6. Anclar la capa
7.7. Combinar hacia abajo
7.8. Eliminar la capa
7.9. Los comandos de texto del menú «Capa»
7.10. Descartar información de texto
7.11. El submenú Pila
7.12. Seleccionar la capa anterior
7.13. Seleccionar la capa siguiente
7.14. Seleccionar la capa superior
7.15. Seleccionar la capa inferior
7.16. Elevar capa
7.17. Bajar capa
7.18. Capa a la cima
7.19. Capa al fondo
7.20. El comando Invertir el orden de capa
7.21. El submenú Máscara
7.22. Añadir máscara de capa
7.23. Aplicar máscara de capa
7.24. Eliminar máscara de capa
7.25. Mostrar máscara de capa
7.26. Editar máscara de capa
7.27. Desactivar máscara de capa
7.28. Máscara a selección
7.29. Máscara a selección
7.30. Sustraer máscara de capa de la selección
7.31. Intersectar con selección
7.32. El submenú Transparencia del menú Capa
7.33. Añadir canal alfa
7.34. Quitar el canal alfa
7.35. Color a alfa
7.36. Semiaplanar
7.37. Umbral alfa
7.38. Alfa a selección
7.39. Añadir canal alfa a selección
7.40. Sustraer de selección
7.41. Intersectar canal alfa con la selección
7.42. El submenú Transformar
7.43. Voltear horizontalmente
7.44. Voltear verticalmente
7.45. Rotar 90° en sentido horario
7.46. Rotar 90° en sentido antihorario
7.47. Rotar 180°
7.48. Rotación arbitraria
7.49. Desplazamiento
7.50. Tamaño del borde de la capa
7.51. Capa a tamaño de la imagen
7.52. Escalar capa
7.53. Recortar la capa
8. El menú Colores
8.1. Introducción al menú Colores
8.2. Balance de color
8.3. Temperatura del color
8.4. Hue Chroma
8.5. Tono y saturación
8.6. Saturación
8.7. Exposición
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Niveles
8.11. Curves
8.12. Invertir
8.13. Linear Invert
8.14. Inversión del valor
8.15. El submenú Auto
8.16. Ecualizar
8.17. Balance de blancos
8.18. Realzar color
8.19. Realzar color (heredado)
8.20. Normalizar
8.21. Estirar el contraste
8.22. Estirar HSV
8.23. El submenú Componentes
8.24. Mezclador de canales
8.25. Componer
8.26. Extraer componente
8.27. Mezclador mono
8.28. Descomponer
8.29. Recomponer
8.30. Color to Gray
8.31. Desaturar
8.32. Sepia
8.33. El submenú Mapa
8.34. Reordenar el mapa de colores
8.35. Establecer el mapa de colores
8.36. Mapa alienígena
8.37. Intercambio de color
8.38. Rotar los colores
8.39. Mapa de degradado
8.40. Mapa de paleta
8.41. Colorear desde muestra
8.42. Fattal y otros, 2002
8.43. Mantiuk 2006
8.44. Reinhard 2005
8.45. Estrés
8.46. Retinex
8.47. El submenú Info
8.48. Histograma
8.49. Promedio del borde
8.50. Análisis del cubo de color
8.51. Exportar histograma
8.52. Suavizar paleta
8.53. Threshold
8.54. Colorear
8.55. Posterizar
8.56. Color a alfa…
8.57. Dither
8.58. RGB Clip
8.59. Caliente…
9. El menú Herramientas
9.1. Introducción al menú Herramientas
10. El menú Filtros
10.1. Introducción al menú Filtros
10.2. Repetir el último
10.3. Volver a mostrar el último
10.4. Reiniciar todos los filtros
10.5. El submenú Python-Fu
10.6. El submenú Script-Fu
11. Menú Ventanas
12. El menú Ayuda
12.1. Introducción al menú Ayuda
12.2. Ayuda
12.3. Ayuda contextual
12.4. Consejo del día
12.5. Acerca de
12.6. Visor de complementos
12.7. El visor de procedimientos
12.8. GIMP en línea

1. Introducción a los menús

Hay muchos lugares en GIMP en donde se pueden encontrar menús. El objetivo de este capítulo es explicar todas las órdenes accesibles desde la barra de menú de la imagen y el menú de la imagen que se obtiene mediante una pulsación con el botón derecho en el lienzo. Todos los menús contextuales y las entradas de menús para los otros diálogos se describen en los capítulos dedicados a los diálogos.

1.1. La barra del menú de imagen

Esa barra de menú puede contener otras entradas si ha añadido script-fu, python-fu o vídeos a su GIMP.

1.2. Menús contextuales

Si se pulsa sobre ciertas partes de la interfaz de GIMP, se abre un menú contextual, que conduce a una gran variedad de funciones. Estos son algunos de los lugares desde donde puede acceder a menús contextuales:

  • Al pulsar sobre la ventana de la imagen se muestra el menú de la imagen. Es útil cuando se trabaja en modo de pantalla completa, sin una barra de menú.

  • Al pulsar sobre una capa en el diálogo de capas o sobre un canal en el diálogo de canales se muestran funciones para la capa o el canal seleccionado.

  • Al pulsar con el botón derecho en la barra de menú de la imagen se tiene el mismo efecto que al pulsar con el izquierdo.

  • Al pulsar con el botón derecho sobre la barra de título se muestran funciones que no pertenecen a GIMP, sino al programa de gestión de ventanas del ordenador.

1.3. Submenús desmontables

Hay una propiedad interesante asociada a algunos menús en GIMP. Estos son algunos de los menús del menú contextual de la imagen que se obtiene al pulsar con el botón derecho en el lienzo y algunos de sus submenús. (Se puede decir que un elemento de menú se dirige a un submenú porque hay un icono cerca). Cuando se trae a primer plano uno de estos menús, hay una línea discontinua en la parte superior (línea del desmontable). Al pulsar sobre esta línea discontinua, se desmonta el menú bajo ella y se convierte en una ventana separada.

Figura 16.1. El submenú ventanas y su submenú desmontable

El submenú ventanas y su submenú desmontable
El submenú ventanas y su submenú desmontable

Realmente los submenús desmontables son independientes. Siempre son visibles, sus funciones siempre se aplican a la imagen activa, y persisten cuando se cierran todas las imágenes. Se puede cerrar un submenú desmontable pulsando sobre la línea discontinua otra vez o cerrando la ventana desde el gestor de ventanas del ordenador (a menudo, pulsando sobre un icono X en la esquina superior derecha de la ventana).

Estos submenús desplegables también se crean en el modo de ventana única, pero son menos interesantes ya que quedan enmascarados por la ventana cuando pulsa en ella.

1.4. Menús de pestaña

El siguiente tipo de menú no está relacionado con el menú de la imagen, para completarlo:

Cada diálogo empotrable contiene un botón de menú de pestaña, como el resaltado más abajo. Al presionar este botón se abre un menú especial con las operaciones relacionadas con las pestañas, con una primera entrada que abre el menú contextual del diálogo.

Figura 16.2. Un diálogo empotrable.

Un diálogo empotrable.

Una ventana de diálogo con el botón del menú de pestañas resaltado.

Un diálogo empotrable.

El menú de pestaña.


Consulte la Sección 2.3.2, “Menú de pestaña” para aprender más acerca los menús de pestaña.