Část III. Popis funkcí GIMPu

Obsah

14. Tools
1. Panel nástrojů
1.1. Introduction
1.2. Tool Icons
1.3. Oblast barev a indikační oblast
1.4. Tool Options
2. Nástroje pro výběr
2.1. Common Features
2.2. Rectangle Selection
2.3. Nástroj výběr eliptických oblastí
2.4. Free Selection (Lasso)
2.5. Přibližný výběr (Kouzelná hůlka)
2.6. Výběr podle barvy
2.7. Intelligent Scissors
2.8. Výběr popředí
3. Paint Tools
3.1. Common Features
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Plechovka
3.5. Gradient
3.6. Tužka
3.7. Nástroj Štětec
3.8. MyPaint Brush
3.9. Guma
3.10. Rozprašovač
3.11. Nástroj Inkoust
3.12. Nástroj Klonovat
3.13. Léčení
3.14. Perspektivní klonování
3.15. Blur/Sharpen
3.16. Rozmazání
3.17. Zesvětlení / Ztmavení
4. Transform Tools
4.1. Common Features
4.2. Zarovnat
4.3. Nástroj Přesun
4.4. Nástroj Ořez
4.5. Rotate
4.6. Škála
4.7. Naklonit
4.8. Perspektiva
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Flip
4.13. The Cage Tool
4.14. Warp Transform
5. Other
5.1. Overview
5.2. Cesty
5.3. Barevná pipeta
5.4. Zoom
5.5. Nástroj Měřidlo
5.6. Nástroj text
5.7. Operace GEGL
15. Dialogy
1. Úvod do dialogů
2. Image Structure Related Dialogs
2.1. Dialog vrstvy
2.2. Dialog Kanály
2.3. Dialog Cesty
2.4. Dialog Mapa barev
2.5. Histogram Dialog
2.6. Dialog Navigace
2.7. Dialog Historie vracení
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Dialog Stopy
3.3. Dialog Vzorky
3.4. Dialog Přechody
3.5. Palety
3.6. Tagging
3.7. Dialog Písma
4. Image Management Related Dialogs
4.1. Dialog Buffery
4.2. Dialog obrázky
4.3. Dialog Historie dokumentů
4.4. Šablony
5. Miscellaneous Dialogs
5.1. Tool Presets Dialog
5.2. Tool Preset Editor
5.3. Device Status Dialog
5.4. Chybová konzole
5.5. Dashboard
5.6. Save File
5.7. Exportovat soubor
5.8. Sample Points Dialog
5.9. Pointer Dialog
5.10. Symmetry Painting dialog
16. Nabídky
1. Introduction to Menus
1.1. The Image Menu Bar
1.2. Context Menus
1.3. Tear-off menus
1.4. Tab menus
2. Soubor
2.1. Overview
2.2. New…
2.3. Vytvořit
2.4. File Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Otevřít nedávný
2.8. Uložit
2.9. Save as…
2.10. Save a Copy…
2.11. Revert
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Vytisknout
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Zavřít
2.20. Zavřít
2.21. Ukončit
3. Upravit
3.1. Soubor
3.2. Undo
3.3. Znovu
3.4. Historie vracení
3.5. Vyjmout
3.6. Kopírovat
3.7. Kopírovat viditelné
3.8. Vložit
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Vymazat
3.15. Vyplnit barvou popředí
3.16. Vyplnit barvou pozadí
3.17. Vyplnit vzorkem
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Vykreslit výběr
3.21. Vykreslit cestu
3.22. Předvolby
3.23. Klávesové zkratky
3.24. Moduly
3.25. Units
4. Výběr
4.1. Selection
4.2. Vše
4.3. None
4.4. Invertovat
4.5. Float
4.6. Podle barvy
4.7. Z cesty
4.8. Editor výběru
4.9. Prolnutí
4.10. Sharpen
4.11. Zmenšit
4.12. Zvětšit...
4.13. Obvod
4.14. Remove Holes
4.15. Distort
4.16. Zaoblený obdélník
4.17. Přepnout rychlou masku
4.18. Uložit do kanálu
4.19. Do cesty
5. Zobrazení
5.1. Zobrazení
5.2. Nový pohled
5.3. Show All
5.4. Bod na bod
5.5. Zoom
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Okno dle obrázku
5.9. Přes celou obrazovku
5.10. Navigační okno
5.11. Display Filters
5.12. Relative colorimetric
5.13. Show Selection
5.14. Zobrazovat hranici vrstvy
5.15. Zobrazovat vodítka
5.16. Zobrazovat mřížku
5.17. Show Sample Points
5.18. Chytat na vodítka
5.19. Chytat ke mřížce
5.20. Snap to Canvas
5.21. Snap to Active Path
5.22. Padding Color
5.23. Zobrazovat lištu nabídky
5.24. Zobrazovat pravítka
5.25. Zobrazovat rolovací lišty
5.26. Zobrazovat stavovou lištu
6. Obrázek
6.1. Overview
6.2. Duplicate
6.3. Mode
6.4. RGB
6.5. Odstíny šedi
6.6. Indexovaný režim
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformovat
6.15. Překlápění
6.16. Rotace
6.17. Velikost plátna
6.18. Fit Canvas to Layers
6.19. Fit Canvas to Selection
6.20. Velikost tisku
6.21. Velikost obrázku
6.22. Crop Image
6.23. Slice Using Guides
6.24. Horlivé ořezávání
6.25. Sloučit viditelné vrstvy
6.26. Zploštit obrázek
6.27. Align Visible Layers…
6.28. Guides
6.29. New Guide
6.30. New Guide (by Percent)
6.31. New Guides from Selection
6.32. Remove all guides
6.33. Configure Grid…
6.34. Informační okno
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. The Layer Menu
7.1. Vrstvy
7.2. Nová vrstva
7.3. New Layer Group
7.4. New From Visible
7.5. Duplikovat vrstvu
7.6. Ukotvit vrstvu
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Zahodit informace o textu
7.11. Stack Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The Reverse Layer Order command
7.21. Maska
7.22. Přidat masku vrstvy
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The Transparency Submenu of the Layer menu
7.33. Přidat alfa kanál
7.34. Remove Alpha Channel
7.35. Barva do alfy
7.36. Částečně zploštit
7.37. Práh alfy
7.38. Alfa do výběru
7.39. Přidat k výběru
7.40. Ubrat z výběru
7.41. Průnik s výběrem
7.42. The Transform Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Offset
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Velikost vrstvy
7.53. Ořezat vrstvu
8. The Colors Menu
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturation
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertovat
8.13. Linear Invert
8.14. Inverze hodnoty
8.15. The Auto Submenu
8.16. Ekvalizovat
8.17. White Balance
8.18. Roztáhnout kontrast
8.19. Stretch HSV
8.20. Vylepšit barvy
8.21. Color Enhance (legacy)
8.22. The Components Submenu
8.23. Filtry
8.24. Extract Component
8.25. Mono Mixer
8.26. Komponovat
8.27. Dekomponovat
8.28. TODO
8.29. Color to Gray
8.30. Desaturate
8.31. Sepia
8.32. The Map Submenu
8.33. Přerovnat barevnou mapu.
8.34. Set Colormap
8.35. Filtry
8.36. Záměna barev
8.37. Rotace barevné mapy
8.38. Mapování z přechodu
8.39. Mapování z palety
8.40. Vzor vybarvení
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. TODO
8.47. HSV
8.48. Průměr okraje
8.49. Analýza barevné krychle
8.50. Export Histogram
8.51. Plynulá paleta
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. Nástroje
9.1. Nástroje
10. Filtry
10.1. Filtry
10.2. Zopakovat
10.3. Znovu zobrazit poslední
10.4. Přenastavit všechny filtry
10.5. The Python-Fu Submenu
10.6. Script-Fu
11. Windows Menu
12. Nápověda
12.1. Introduction to the Help Menu
12.2. Help
12.3. Kontextová nápověda
12.4. Tip dne
12.5. O aplikaci
12.6. Prohlížeč zásuvných modulů
12.7. Prohlížeč procedur
12.8. GIMP online
17. Filtry
1. Introduction
2. Common Features
3. Filtry rozostření
3.1. Introduction
3.2. Gaussovo rozostření
3.3. Mean Curvature Blur
3.4. Median Blur
3.5. Pixelizace
3.6. Selektivní Gaussovo rozostření
3.7. Circular Motion Blur
3.8. Linear Motion Blur
3.9. Zoom Motion Blur
3.10. Dlaždicovatelné rozostření
4. Filtry vylepšení
4.1. Introduction
4.2. Vyhlazování
4.3. Odstranit prokládání
4.4. High Pass
4.5. Noise Reduction
4.6. Odstranění červených očí
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Vyčištění
4.10. Odstranit pruhy
4.11. NL filtr
4.12. Wavelet Decompose
5. Filtry zkreslení
5.1. Introduction
5.2. Apply Lens
5.3. Reliéf
5.4. Rytina
5.5. Zkreslení objektivu
5.6. Kaleidoscope
5.7. Mozaika
5.8. Novinový tisk
5.9. Polar Coordinates
5.10. Rozvlnit
5.11. Shift
5.12. Spherize
5.13. Rozšířit hodnotu
5.14. Video
5.15. Vlny
5.16. Vír a zaškrcení
5.17. Vítr
5.18. Zkřivit
5.19. Emboss (legacy)
5.20. Zkroucení stránky
6. Filtry efekty se světlem
6.1. Introduction
6.2. SuperNova
6.3. Efekt odlesku
6.4. Záře z přechodu
6.5. Světelné efekty
6.6. Jiskřit
6.7. Drop Shadow
6.8. Long Shadow
6.9. Vignette
6.10. Drop Shadow (legacy)
6.11. Perspektiva
6.12. Xach-Effect
7. Filtry šum
7.1. Introduction
7.2. CIE lch Noise
7.3. HSV šum
7.4. Výpadky
7.5. Vybrat
7.6. Roztřepení RGB
7.7. Roztřepení
7.8. Rozprostřít
8. Filtry detekce hran
8.1. Introduction
8.2. Rozdíl gaussovských rozostření
8.3. Hrana
8.4. Laplaceova metoda
8.5. Neón
8.6. Sobelova metoda
8.7. Image Gradient
9. Obecné filtry
9.1. Introduction
9.2. Konvoluční matice
9.3. Distance Map
9.4. GEGL graph
9.5. Normal Map
9.6. Dilatovat
9.7. Erodovat
10. Filtry kombinace
10.1. Introduction
10.2. Sloučení hloubky
10.3. Filmstrip
11. Filtry umění
11.1. Introduction
11.2. Použít plátno
11.3. Komiks
11.4. Kubismus
11.5. Glass Tile
11.6. Olejomalba
11.7. Fotokopie
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Jemná záře
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Clothify
11.13. GIMPresionista
11.14. Oilify (legacy)
11.15. Predator
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Weave
12. Decor Filters
12.1. Introduction
12.2. Add Bevel
12.3. Add Border
12.4. Filters
12.5. Fog
12.6. Filters
12.7. Filters
12.8. Round Corners
12.9. Slide
12.10. Stencil Carve
12.11. Stencil Chrome
13. Map Filters
13.1. Introduction
13.2. Mapa vyvýšení
13.3. Vytlačení
13.4. Fraktální trasování
13.5. Iluze
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Papírová dlaždice
13.10. Tile Seamless
13.11. Fractal Trace (legacy)
13.12. Map Object
13.13. URI
14. Filtry vykreslení
14.1. Introduction
14.2. Plamen
14.3. Fractal Explorer
14.4. IFS fraktál
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plazma
14.8. Simplex Noise
14.9. Pevný šum
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Šachovnice
14.13. Difrakční obrazce
14.14. Grid
14.15. Bludiště
14.16. Filtry
14.17. Checkerboard (legacy)
14.18. CML Explorer
14.19. Grid (legacy)
14.20. Skládačka
14.21. filtry
14.22. Circuit
14.23. Gfig
14.24. Lava
14.25. Line Nova
14.26. Návrhář koulí
14.27. Spyrogimp
15. Web Filters
15.1. Introduction
15.2. ImageMap
15.3. Částečně zploštit
15.4. Rozřezat
16. Animation Filters
16.1. Introduction
16.2. Nástroj mísení
16.3. Burn-In
16.4. Rozvlňuji
16.5. Spinning Globe
16.6. Vlny
16.7. Optimalizovat
16.8. Playback