Del III. Funktionsreferens

Innehållsförteckning

14. Verktyg
1. Verktygslådan
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Tool Options
2. Markeringsverktyg
2.1. Common Features
2.2. Rectangle Selection
2.3. Ellipse Selection
2.4. Free Selection (Lasso)
2.5. Fuzzy selection (Magic wand)
2.6. Markera efter färg
2.7. Intelligent Scissors
2.8. Förgrundsmarkering
3. Paint Tools
3.1. Common Features
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Fyll
3.5. Gradient
3.6. Penna
3.7. Pensel
3.8. MyPaint Brush
3.9. Suddare
3.10. Färgspruta
3.11. Bläck
3.12. Klona
3.13. Läk
3.14. Perspektivkloning
3.15. Blur/Sharpen
3.16. Smeta
3.17. Blek/Bränn
4. Transformeringsverktyg
4.1. Common Features
4.2. Arrangera
4.3. Flytta
4.4. Beskär
4.5. Rotera
4.6. Skala
4.7. Luta
4.8. Perspektiv
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Vänd
4.13. The Cage Tool
4.14. Warp Transform
5. Other
5.1. Översikt
5.2. Hjälplinjer
5.3. Färgväljare
5.4. Zooma
5.5. Measure
5.6. Text
5.7. GEGL Operation
15. Dialogrutor
1. Introduktion till dialogrutor
2. Dialogrutor relaterade till bildstruktur
2.1. Dialogrutan Lager
2.2. Dialogrutan Kanaler
2.3. Dialogrutan Slingor
2.4. Dialogrutan Färgkarta
2.5. Dialogrutan Histogram
2.6. Dialogrutan Navigering
2.7. Dialogrutan Ångringshistorik
3. Dialogrutor relaterade till bildinnehåll
3.1. FG/BG Color Dialog
3.2. Dialogrutan Penslar
3.3. Dialogrutan Mönster
3.4. Dialogrutan Gradienter
3.5. Dialogrutan Paletter
3.6. Tagging
3.7. Dialogrutan Typsnitt
4. Dialogrutor relaterade till bildhantering
4.1. Dialogrutan Buffertar
4.2. Dialogrutan Bilder
4.3. Dialogrutan Dokumenthistorik
4.4. Dialogrutan Mallar
5. Miscellaneous Dialogs
5.1. Tool Presets Dialog
5.2. Tool Preset Editor
5.3. Dialogrutan Enhetsstatus
5.4. Felkonsoll
5.5. Dashboard
5.6. Save File
5.7. Exportera fil
5.8. Dialogrutan Samplingspunkter
5.9. Dialogrutan Pekare
5.10. Symmetry Painting dialog
16. Menyer
1. Introduktion till menyer
1.1. Bildmenyraden
1.2. Snabbvalsmenyer
1.3. Löstagbara menyer
1.4. Flikmenyer
2. Arkiv-menyn
2.1. Översikt
2.2. New…
2.3. Skapa
2.4. File Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Open Recent
2.8. Spara
2.9. Save as…
2.10. Save a Copy…
2.11. Revert
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Skriv ut
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Stäng
2.20. Stäng alla
2.21. Avsluta
3. Redigera-menyn
3.1. Edit Menu Entries
3.2. Ångra
3.3. Gör om
3.4. Ångringshistorik
3.5. Klipp ut
3.6. Kopiera
3.7. Kopiera synlig
3.8. Klistra in
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffert
3.14. Töm
3.15. Fyll med förgrundsfärg
3.16. Fyll med bakgrundsfärg
3.17. Fyll med mönster
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Stroke Selection
3.21. Stroke Path
3.22. The Preferences Command
3.23. Tangentbordsgenvägar
3.24. Modules
3.25. Enheter
4. Markera-menyn
4.1. Introduktion till Markera-menyn
4.2. Markera allt
4.3. None
4.4. Invertera
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle QuickMask
4.18. Spara till kanal
4.19. To Path
5. Visa-menyn
5.1. Introduction to the View Menu
5.2. Ny vy
5.3. Show All
5.4. Punkt för punkt
5.5. Zooma
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Shrink Wrap
5.9. Helskärm
5.10. Navigeringsfönster
5.11. Visningsfilter
5.12. Färghantering
5.13. Visa markering
5.14. Show Layer Boundary
5.15. Visa hjälplinjer
5.16. Visa rutnät
5.17. Visa samplingspunkter
5.18. Fäst mot hjälplinjer
5.19. Fäst mot rutnät
5.20. Snap to Canvas
5.21. Snap to Active Path
5.22. Padding Color
5.23. Visa menyrad
5.24. Visa linjaler
5.25. Visa rullningslister
5.26. Visa statusrad
6. Bild-menyn
6.1. Overview
6.2. Duplicate
6.3. Läge
6.4. RGB-läge
6.5. Grayscale mode
6.6. Indexed mode
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformera
6.15. Flip Horizontally; Flip Vertically
6.16. Rotation
6.17. Canvas Size
6.18. Fit Canvas to Layers
6.19. Fit Canvas to Selection
6.20. Print Size
6.21. Skala bild
6.22. Crop Image
6.23. Slice Using Guides
6.24. Zealous Crop
6.25. Sammanfoga synliga lager
6.26. Flatten Image
6.27. Align Visible Layers…
6.28. Hjälplinjer
6.29. Ny hjälplinje
6.30. New Guide (by Percent)
6.31. New Guides from Selection
6.32. Ta bort alla hjälplinjer
6.33. Configure Grid…
6.34. Bildegenskaper
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Lager-menyn
7.1. Introduction to the Layer Menu
7.2. Nytt lager
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Förankra lager
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Förkasta textinformation
7.11. Stack Submenu
7.12. Select Previous Layer
7.13. Välj nästa lager
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Höj lager
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The Reverse Layer Order command
7.21. The Mask Submenu
7.22. Lägg till lagermask
7.23. Tillämpa lagermask
7.24. Ta bort lagermask
7.25. Visa lagermask
7.26. Redigera lagermask
7.27. Inaktivera lagermask
7.28. Mask till markering
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The Transparency Submenu of the Layer menu
7.33. Lägg till alfakanal
7.34. Ta bort alfakanal
7.35. Färg till alfa
7.36. Semi-flatten
7.37. Threshold Alpha
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The Transform Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Offset
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Scale Layer
7.53. Beskär lager
8. Färg-menyn
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Mättnad
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertera
8.13. Linear Invert
8.14. Value Invert
8.15. The Auto Submenu
8.16. Jämna ut
8.17. Vitbalans
8.18. Sträck ut kontrast
8.19. Sträck ut NMI
8.20. Förbättra färger
8.21. Förbättra färger (föråldrad)
8.22. The Components Submenu
8.23. Channel Mixer
8.24. Extract Component
8.25. Mono Mixer
8.26. Compose
8.27. Decompose
8.28. Recompose
8.29. Färg till grå
8.30. Avmätta
8.31. Sepia
8.32. The Map Submenu
8.33. Rearrange Colormap
8.34. Set Colormap
8.35. Alien Map
8.36. Color Exchange
8.37. Rotate Colors
8.38. Gradient Map
8.39. Palette Map
8.40. Sample Colorize
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Belasta
8.45. Retinex
8.46. The Info Submenu
8.47. Histogram
8.48. Kantmedelvärde
8.49. Färgkubsanalys
8.50. Exportera histogram
8.51. Utjämnad palett
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. Verktyg-menyn
9.1. Introduktion till Verktyg-menyn
10. Filter-menyn
10.1. Introduction to the Filters Menu
10.2. Upprepa senaste
10.3. Re-show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. Undermenyn Script-Fu
11. Fönster-menyn
12. Hjälp-menyn
12.1. Introduktion till Hjälp-menyn
12.2. Hjälp
12.3. Sammanhangshjälp
12.4. Dagens tips
12.5. Om
12.6. Insticksbläddrare
12.7. Procedurbläddrare
12.8. GIMP på nätet
17. Filter
1. Introduktion
2. Gemensamma funktioner
3. Oskärpefilter
3.1. Introduktion
3.2. Gaussian Blur
3.3. Mean Curvature Blur
3.4. Median Blur
3.5. Pixelize
3.6. Selective Gaussian Blur
3.7. Circular Motion Blur
3.8. Linear Motion Blur
3.9. Zoom Motion Blur
3.10. Tileable Blur
4. Förbättringsfilter
4.1. Introduktion
4.2. Antialias
4.3. Deinterlace
4.4. High Pass
4.5. Noise Reduction
4.6. Ta bort röda ögon
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Despeckle
4.10. Destripe
4.11. NL Filter
4.12. Wavelet Decompose
5. Förvrängningsfilter
5.1. Introduktion
5.2. Apply Lens
5.3. Emboss
5.4. Engrave
5.5. Linsdistortion
5.6. Kaleidoscope
5.7. Mosaic
5.8. Newsprint
5.9. Polar Coordinates
5.10. Ripple
5.11. Skift
5.12. Spherize
5.13. Value Propagate
5.14. Video
5.15. Waves
5.16. Whirl and Pinch
5.17. Wind
5.18. Curve Bend
5.19. Emboss (legacy)
5.20. Page Curl
6. Ljus och skugg-filter
6.1. Introduktion
6.2. Supernova
6.3. Lens Flare
6.4. Gradient Flare
6.5. Lighting Effects
6.6. Sparkle
6.7. Drop Shadow
6.8. Long Shadow
6.9. Vignette
6.10. Drop Shadow (legacy)
6.11. Perspektiv
6.12. Xach-Effect
7. Brusfilter
7.1. Introduktion
7.2. CIE lch Noise
7.3. HSV Noise
7.4. Hurl
7.5. Pick
7.6. RGB Noise
7.7. Slur
7.8. Spread
8. Leta kanter-filter
8.1. Introduktion
8.2. Difference of Gaussians
8.3. Kant
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. Generiska filter
9.1. Introduktion
9.2. Faltningsmatris
9.3. Avståndskarta
9.4. GEGL-graf
9.5. Normalmappning
9.6. Utvidga
9.7. Erodera
10. Kombineringsfilter
10.1. Introduktion
10.2. Depth Merge
10.3. Filmstrip
11. Artistiska filter
11.1. Introduktion
11.2. Apply Canvas
11.3. Cartoon
11.4. Cubism
11.5. Glass Tile
11.6. Oilify
11.7. Photocopy
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Softglow
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Clothify
11.13. GIMPressionist
11.14. Oilify (legacy)
11.15. Predator
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Weave
12. Dekoreringsfilter
12.1. Introduktion
12.2. Add Bevel
12.3. Add Border
12.4. Coffee Stain
12.5. Fog
12.6. Fuzzy Border
12.7. Old Photo
12.8. Round Corners
12.9. Slide
12.10. Stencil Carve
12.11. Stencil Chrome
13. Mappningsfilter
13.1. Introduktion
13.2. Bump Map
13.3. Displace
13.4. Fractal Trace
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Paper Tile
13.10. Tile Seamless
13.11. Fractal Trace (legacy)
13.12. Map Object
13.13. Bricka
14. Renderingsfilter
14.1. Introduktion
14.2. Flame
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Solid Noise
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Checkerboard
14.13. Diffraction Patterns
14.14. Rutnät
14.15. Maze
14.16. Sinus
14.17. Checkerboard (legacy)
14.18. CML Explorer
14.19. Grid (legacy)
14.20. Jigsaw
14.21. Qbist
14.22. Circuit
14.23. Gfig
14.24. Lava
14.25. Line Nova
14.26. Sphere Designer
14.27. Spyrogimp
15. Webbfilter
15.1. Introduktion
15.2. ImageMap
15.3. Semi-Flatten
15.4. Slice
16. Animationsfilter
16.1. Introduktion
16.2. Intoning
16.3. Inbränning
16.4. Krusning
16.5. Roterande glob
16.6. Vågor
16.7. Optimera
16.8. Uppspelning