7. Lager-menyn

7.1. Introduction to the Layer Menu

Figur 16.103. The Contents of the Layer Menu

The Contents of the ”Layer” Menu

The items on the Layer menu allow you to work on layers.

In addition to accessing the Layer menu from the Image menubar and by right-clicking on the image window, you can get to it by right-clicking on the thumbnail of a layer in the Layers dialog. You can also perform several of the operations on this menu by clicking on buttons in the Layers dialog, for example, resizing a layer, managing layer transparency and merging layers.

Figur 16.104. The Contents of the Layer local pop-menu

The Contents of the ”Layer” local pop-menu

[Notera] Notera

Förutom de kommandon som beskrivs här kan du också hitta andra poster i menyn. De är inte en del av GIMP utan har lagts till av tillägg (insticksmoduler). Du kan hitta information om funktionaliteten för en insticksmodul genom att se dess dokumentation.