Indeksi

Symbolit

.gif, Export Image as GIF
.jpeg, Export Image as JPEG
.jpg, Export Image as JPEG
.png, Glossary
.psd, Glossary
.xcf, Glossary
.xcf.gz, Glossary
3D Transform, 3D Transform
8-bit, 16-bit, 32-bit, Lisäasetukset

A

Aallot, Aallot, Aallot
Aaltoileva, Aaltoileva
Abyss Policy, Asetukset
Add Alpha channel, Add Alpha Channel
Alpha, Threshold Alpha, Glossary
Alpha channel, Glossary
Alpha kanava, Taso-ominaisuudet
Ämpäritäyttö, Ämpäritäyttö
Anchor Layer, Anchor layer
Animaatio
Optimoi, Optimoi
Toisto, Toisto
Animation
Animated GIF options, Export Image as GIF
Creating an animated brush, The GIH Dialog Box
Antialiasing
Explanation, Glossary
Preserve anti-aliasing, Semi-flatten
Apply Layer Mask (command), Apply Layer Mask
Apulinja
Lisää, Uusi apulinja
Lisää prosentin mukaan(Add By percent), Uusi apulinja (prosentin mukaan)
Apulinjat, Apulinjat
Lisää valinnasta, Uusi apulinja valinnasta
Näytä/Peitä apulinjat, Näytä apulinjat
Poista, Poista kaikki apulinjat
Tartu apulinjoihin, Tartu apulinjoihin
Yleiskuva, Ruudukot ja Apulinjat
Arvon kääntäminen, Arvon kääntäminen
Asennus, GIMPin aloittaminen ensimmäistä kertaa
Asetukset, Asetusikkuna
Dialog defaults, Dialog Defaults
Icon Theme, Icon Theme
Kuvaruudukko, Kuvan oletusruudukko
Snapping, Image Window Snapping Behavior
Syöttölaitteet, Syöttölaitteet
Syöttöohjaimet, Syöttöohjaimet
Teema, Teema
Asetukset (komento), ”Asetukset” komento
Assign Color Profile, Assign Color Profile
Avaa, File Open…
Avaa sijainti, Avaa sijainti...
Avaa tasoina, Avaa tasoina
Avaa uusin, Avaa uusin

B

Background color, Color Area
Bayer Matrix, Bayer Matrix
Behind (paint mode), Paint Mode Examples
Bézier curve, Paths
Black point, Levels
Bloom, Bloom
Blur/Sharpen, Blur/Sharpen
BMP, Glossary
Border Average, Border Average
bpp, Glossary
Brushes, Brushes Dialog
Add New, Adding New Brushes
Changing brush size, Changing brush size
Clipboard brush, The Clipboard Brush
Dialog, Brushes Dialog
File formats, Adding New Brushes
Toolbox Indicator Area, Tools Indicator Area
Buffers
Copy named, Buffers Dialog
Cut named, Buffers Dialog
Dialog, Buffers Dialog
Paste named, Buffers Dialog
Bugs, Reporting Bugs and Requesting Enhancements
Bump Map, Bump Map

C

Cage, The Cage Tool
Cartoon (legacy), Cartoon (legacy)
Center Image in Window, Center Image in Window
Channel, Decompose , Glossary
Channel mask, Selection masks
Channel to Selection, Managing channels
Create a New Channel Mask, Managing channels
Delete Channel Mask, Managing channels
Dialog, Channels Dialog
Duplicate Channel Mask, Managing channels
Edit Channel Attributes, Managing channels
Move Channel Mask, Managing channels
Channel encoding, Glossary
Channel Mixer, Channel Mixer
Channels
Menu, Channels Context Menu
Checkerboard, Checkerboard
Checkerboard (legacy), Checkerboard (legacy)
CIE lch Noise, CIE lch Noise
Circuit, Circuit
Circular Motion Blur, Circular Motion Blur
Clip Warning, Clip Warning
Clipboard Brush, The Clipboard Brush
Clipboard pattern, The Clipboard pattern
Clipping
Transform, Työkaluasetukset
CML Explorer, CML Explorer
CMYK, Compose, Decompose , Recompose, Glossary
Color, Glossary
Additive color model, Glossary
Dithering, Glossary
Grab color, Color Picker
HTML notation, Glossary
Indexed colors, Glossary
Palettes, Palettes Dialog
Saturation, Glossary
Subtractive color synthesis, Glossary
Value, Glossary
Color Area, Color Area
Color Balance, Color Balance
Color depth, Glossary
Color Enhance (legacy), Color Enhance (legacy)
Color Erase, Tason tilat
Color Erase (paint mode), Paint Mode Examples
Color Exchange, Color Exchange
Color Management, Glossary
Alivalikko, Color Management
Assign Color Profile, Assign Color Profile
Convert to Color Profile, Convert to Color Profile
Discard Color Profile, Discard Color Profile
Enable Color Management, Enable Color Management
Save Color Profile to File, Save Color Profile to File
Color model, Glossary
Color Picker, Color Picker
Color Selector, FG/BG Color Dialog
Color Temperature, Color Temperature
Color to Alpha, Color to Alpha
Colorcube Analysis, Colorcube Analysis
Colorize, Colorize
Colormap, Colormap Dialog
Rearrange, Rearrange Colormap
Set, Set Colormap
Colors
Border Average, Border Average
Color enhance (legacy), Color Enhance (legacy)
Colorcube Analysis, Colorcube Analysis
Components
Channel mixer, Channel Mixer
Compose, Compose
Decompose, Decompose
Extract Component, Extract Component
Mono-mixer, Mono Mixer
Recompose image from its components, Recompose
Desaturate
Desaturate, Desaturate
Sepia, Sepia
Equalize, Equalize
Exchange colors, Color Exchange
Export Histogram, Export Histogram
Map
Gradient Map, Gradient Map
Palette Map, Palette Map
Rotate, Rotate Colors
Sample Colorize, Sample Colorize
Smooth Palette, Smooth Palette
Stretch colors in HSV space, Stretch HSV
Stretch contrast, Stretch Contrast
Tone Mapping
Retinex, Retinex
White balance, White Balance
Compose, Compose, Decompose
Composition guides, Työkaluasetukset
Contrast, Stretch Contrast
Convert to Color Profile, Convert to Color Profile
Copy Image Location, Copy Image Location
Copy Named, Buffers Dialog
Crop Layer, Crop Layer
Crop to content, Crop Image, Crop Layer
CSS Keywords, Using the ”FG/BG color” dialog
Curves, Curves
Customize
Shortcuts, Creating Shortcuts to Menu Functions
Splash-screen, Customize Splash-Screen
Cut Named, Buffers Dialog

D

Dashboard, Dashboard
Datakansiot
Asetukset, Datakansiot
Decompose, Decompose
Desaturate, Desaturate
Device Status, Device Status Dialog
Dia, Dia
Diagonal Neighbors, Fuzzy selection (Magic wand)
Dialog
Sample Points, Sample Points Dialog
Symmetry Painting, Symmetry Painting dialog
Dialogit
Asetukset, Asetusikkuna
Avustukset, Avustukset
Datakansiot, Datakansiot
Ikkunanhallinta, Ikkunanhallinta
Kansiot, Kansiot
Käyttäliittymä, Käyttäliittymä
Kuvaikkunat , Kuvaikkunat , Kuvaikkunan ulkoasu
Näyttö, Näyttö
Otsikko- ja tilapalkki, Kuvaikkunan ulkoasu
Työkaluasetukset, Työkaluasetukset
Työkalupakki, Työkalupakki
Värin hallinta, Värin hallinta
Dialogs
Brushes, Brushes Dialog
Buffers, Buffers Dialog
Channels, Channels Dialog
Color Selector, FG/BG Color Dialog
Colormap, Colormap Dialog
Device Status, Device Status Dialog
Document History, Document History Dialog
Fonts, Fonts Dialog
Gradient Dialog, Gradients Dialog
Histogram, Histogram dialog
Images, Images Dialog
Introduction, Dialog Introduction
Layers, Layers Dialog
Palettes, Palettes Dialog
Paths, Paths Dialog
Patterns, Patterns Dialog
Pointer, Pointer Dialog
Templates, Templates Dialog
Undo History, Undo History Dialog
Difference Clouds, Difference Clouds
Differentiaalinen, Reuna
Diffraction patterns (filter), Diffraction Patterns
Disable Layer Mask, Disable Layer Mask
Discard Color Profile, Discard Color Profile
Displace, Displace
Display-referred, Glossary
Display-referred black , Glossary
Display-referred white, Glossary
Distance Map, Distance Map
Dithering, Glossary
Docks
Add tab, A Brief Tutorial
Document History, Document History Dialog
Draw, How to Draw Straight Lines
Drawable, Johdanto tasoihin
Drop Shadow, Drop Shadow
Drop Shadow (legacy), Drop Shadow (legacy)
Duplicate Layer, Duplicate layer
Dynamics, Dynamics
Dynamics Matrix, The Paint Dynamics Matrix
Dynamics Options, Dynamics Options

E

Edge feathering (Selections), Asetukset
Edit Layer Mask, Edit Layer Mask
Edit Template, Edit Template
Editori, Valintaeditori
Edustan valinta, Edustan valinta
Ellipse Selection Tool, Ellipse Selection
Emboss (legacy), Emboss (legacy)
Enable Color Management, Enable Color Management
Epälineaarinen suodin, NL-suodin
Epätarkka reunus, Epätarkka reunus
Equalize, Equalize
Erase, Tason tilat
Erotus, Tason tilat
Error console, Error Console
Esiasetukset
Johdanto, Esiasetukset
Esikatselu
Composited preview, Työkaluasetukset
Navigaationäkymän koko, Käyttäliittymä
Navigoinnin esikatselu , Kuvaikkuna
Suodin, Esittely
Transformation tools, Työkaluasetukset
Esikatselut, Käyttäliittymä
Välilehden esikatselun koko, Välilehti-valikko
Esitys
Kokoruutu, Kokoruutu
Piste pisteeltä, Piste pisteeltä
Exclusion, Tason tilat
EXIF, Glossary
Export File, Export File
Export Histogram, Export Histogram
Export Image as GIF, Export Image as GIF
Export Image as JPEG, Export Image as JPEG
Export Image as MNG, Export Image as MNG
Export Image as PNG, Export Image as PNG
Export Image as TIFF, Export Image as TIFF
Export Images, Save / Export Images
Exposure, Exposure
Extract Component, Extract Component
Eye Dropper, Color Picker

F

Feathering, Glossary
File format, Glossary
Files, Files
Fill Path, Fill Path
Fill Selection Outline, Fill Selection Outline
Filminauha, Filminauha
Filters
Common functions
Introduction to filters, Introduction to the ”Filters” Menu
Re-show last, Re-show Last
Reset all, Reset All Filters
Toista edellinen, Toista edellinen
Drop Shadow, Drop Shadow
Light and Shadow, Introduction
Bloom, Bloom
Drop Shadow (legacy), Drop Shadow (legacy)
Gradient Flare, Gradient Flare
Lens Flare, Lens Flare
Lighting effects, Lighting Effects
Perspective, Perspective
Sparkle, Sparkle
Supernova, Supernova
Xach-Effect, Xach-Effect
Long Shadow, Long Shadow
Map
bump-map, Bump Map
Displace, Displace
Fractal Trace, Fractal Trace
Fractal Trace (legacy), Fractal Trace (legacy)
Illusion, Illusion
Introduction, Introduction
Little Planet, Little Planet
Map Object, Map Object
Panorama Projection, Panorama Projection
Paper Tile, Paper Tile
Recursive Transform, Recursive Transform
Tile, Tile
Tile Seamless, Tile Seamless
Render
Bayer Matrix, Bayer Matrix
Cell Noise, Cell Noise
Checkerboard, Checkerboard
Checkerboard (legacy), Checkerboard (legacy)
Circuit, Circuit
CML Explorer, CML Explorer
Difference Clouds, Difference Clouds
Diffraction, Diffraction Patterns
Flame, Flame
Fractal Composition, IFS Fractal
Fractal Explorer, Fractal Explorer
Gfig, Gfig
Grid, Grid
Grid (legacy), Grid (legacy)
Introduction, Introduction
Jigsaw, Jigsaw
Lava, Lava
Line Nova, Line Nova
Maze, Maze
Perlin Noise, Perlin Noise
Plasma, Plasma
Random textures, Qbist
Simplex Noise, Simplex Noise
Sinusoidal textures, Sinus
Solid Noise, Solid Noise
Sphere Designer, Sphere Designer
Spyrogimp, Spyrogimp
Valikko, Introduction to the ”Filters” Menu
Vignette, Vignette
filters
Vääristykset, Spherize
Flame, Flame
Flip & Rotate, Flip & Rotate (0°)
Flip horizontally (layer), Flip Horizontally
Flip vertically (layer), Flip Vertically
Floyd-Steinberg, Glossary
Fog, Fog
Fonts
Add, Adding Fonts
Dialog, Fonts Dialog
Problems, Font Problems
Foreground color, Color Area
Formats
BMP, Glossary
GBR, Adding New Brushes
GIF, Export Image as GIF
GIH, Adding New Brushes
JPEG, Export Image as JPEG
MNG, Export Image as MNG
MYB, Adding New Brushes
PDF, Glossary
PNG, Export Image as PNG
PostScript, Glossary
PSD, Glossary
SVG, Glossary
TGA, Glossary
TIFF, Export Image as TIFF
VBR, Adding New Brushes
XCF, Glossary
Fractal Explorer, Fractal Explorer
Fractal trace, Fractal Trace
Fractal trace (legacy), Fractal Trace (legacy)
Fuzzy Selection, Fuzzy selection (Magic wand)

G

Gamma, Gamma, Levels, Glossary
Gamut, Glossary
Gauss-sumennus, Gauss-sumennus
Gaussien erotus, Gaussien erotus
GBR, Adding New Brushes
GEGL graph, GEGL graph
GEGL operation, GEGL Operation
Gfig, Gfig
GIF, Export Image as GIF, Glossary
GIH, Adding New Brushes
Giljotiini, Slice Using Guides
GIMP
Bugs, Reporting Bugs and Requesting Enhancements
Getting Unstuck, Introduction
History, GIMP History
How to contribute, How to Contribute
Johdanto, Tervetuloa käyttämään GIMPiä
GIMP verkossa, GIMP verkossa
GIMPin ajaminen, GIMPin ajaminen
GIMPressionist, GIMPressionist, Orientaatiokartan käsittelijä, Kokokartan käsittelijä
Glass Tile, Glass Tile
Glossary, Glossary
Gradient
Dialog, Gradients Dialog
Editor, The Gradient Editor
From palette, The ”Palettes” pop-menu
New gradient, Using example for the Gradient Editor
Toolbox Indicator Area, Tools Indicator Area
Gradient CSS code snippet, Using the ”Gradients” dialog
Gradient Flare, Gradient Flare
Gradient Map, Gradient Map
Grayscale
Overview, Glossary
Grid
Cell Noise, Cell Noise
Grid (legacy) filter, Grid (legacy)
Grid filter, Grid
Perlin Noise, Perlin Noise
Simplex Noise, Simplex Noise
Guide
Siirrä, Summary of Move tool actions
Guides
Selection guides, Työkaluasetukset
Transform, Työkaluasetukset
Using, Glossary

H

Halkaise, Halkaise
Handle Transform, Handle Transform
Hanki, Luo
Hard mix, Tason tilat
Harmaasävy
Muunna harmaasävyyn, Harmaasävytila
HEIF/HEIC, Export Image as HEIF/HEIC
High Dynamic Range, Glossary
High Pass, High Pass
Hiiriosoittimet, Asetukset
Histogram, Histogram dialog, Glossary
HSL, Decompose
HSL Color, Tason tilat
HSV, Compose, Decompose , Recompose
HSV Hue, Tason tilat
HSV Saturation, Tason tilat
HSV Value, Tason tilat
HSV-kohina, HSV-kohina
HTML notation, Glossary
Hue-Chroma, Hue Chroma
Hue-Saturation, Hue-Saturation
Hurl, Hurl

I

ICC-profiili, Värienhallinta GIMPissä
Icon Theme, Icon Theme
IFS Fractal, IFS Fractal
Illusion, Illusion
Image, Images Dialog
change Mode, Change the Mode
crop, Crop An Image
Flip, Flip An Image
information, Find Info About Your Image
Paths, Paths
Rotate, Rotate An Image
save, Compressing Images
Save image
Save, Save File
Scale, Change the Size of an Image for the screen
scale, Change the Size of an Image for print
Text, Text
Image Gradient, Image Gradient
Image Hose, Glossary
Image Import and Export, Image Import and Export
Incremental, Glossary
Indeksoidut värit, Indeksoitu tila
Indeksoitu paletti, Paletit
Indent, Options
Indexed Colors, Glossary
IPTC, Glossary

J

Jaa, Tason tilat
Jigsaw, Jigsaw
Jitter, Työkaluasetukset
JPEG, Export Image as JPEG, Glossary
Juovien poisto, Juovien poisto
Justify, Options

K

Käännä värit, Käännä
Kääntö, Kääntö
Kääntö (transform), Kääntö (transform)
Kaari vääristys, Kaari vääristys
Kahdenna, Kahdenna
Kahvitahra, Kahvitahra
Kaiverra, Kaiverra
Kaleidoscope, Kaleidoscope
Kalibroi näyttö , Näyttö
Kanava, Peruskäsitteitä
Kangas
Kiinnitä kankaaseen, Kiinnitä kankaaseen
Koko, Kankaan koko
Sovita kankaan koko tasoihin, Sovita kangas tasoihin
Sovita kankaan koko valintaan, Sovita kangas valintaan
Täyteväri, Täyteväri
tehoste, Lisää kangas
Kankaan tehoste, Lisää kangas
Käytä linssiä, Käytä linssiä
Käyttäliittymä
Asetukset, Käyttäliittymä
Kerro, Tason tilat
Ketju ikoni, Taso-ominaisuudet
Kielet, Kieli
Kieli, Käyttäliittymä
Kierrä, Kierrä
Kiinnitä aktiiviseen polkuun, Kiinnitä aktiiviseen polkuun
Kiinnitä kankaaseen, Kiinnitä kankaaseen
Kiinnitä ruudukkoon, Kiinnitä ruudukkoon
Kloonaa perspektiivi, Kloonaa perspektiivi
Kloonaus, Kloonaus
Kohdista, Kohdista
Kohdista näkyvät tasot, Kohdista näkyvät tasot...
Kohopainatus, Kohopainatus
Kokoruutu, Kokoruutu
Komentorivi argumentteja, Komentorivi argumentteja
Kommentti, Lisäasetukset
Konsepteja, Peruskäsitteitä
Kontekstivalikot, Kontekstivalikot
Kontrasti, Kontrasti
Konvoluutiomatriisi, Konvoluutiomatriisi
Kopioi näkyvä, Kopioi näkyvä
Kopioi näkyvä (tasot), Kopioi näkyvä
Koriste, Johdanto
Kova valo, Tason tilat
Kromisapluuna, Kromisapluuna
Kubismi, Kubismi
Kulmien pyöristys, Kulmien pyöristys
Kuuma, Kuuma...
Kuva
Aktiivinen kuvan esikatselukuva, Asetukset
Apulinjat, Apulinjat
Asetukset
Oletuskuva, Oletuskuvan asetukset
Avaa, File Open…
Avaa sijainti, Avaa sijainti...
Avaa uusin, Avaa uusin
Tasoina, Avaa tasoina
Color Management
Assign Color Profile, Assign Color Profile
Convert to Color Profile, Convert to Color Profile
Discard Color Profile, Discard Color Profile
Enable Color Management, Enable Color Management
Save Color Profile to File, Save Color Profile to File
Valikko, Color Management
Hanki kuva, Luo
Kääntö (transform), Kääntö (transform)
Kankaan koko, Kankaan koko
Kommentti, Lisäasetukset
Kuvan koko
Luotaessa, Perusvalinnat
Lataa kuva uudestaan, Palauta
Liitä määräten , Liitä määräten uusi kuva
Metadata, Metadata
Muunna
Harmaasävyyn, Harmaasävytila
Indeksoituun tilaan, Indeksoitu tila
RGB-tilaan, RGB-tila
Muuta kokoa zoomaamisen tai skaalaamisen jälkeen, Asetukset
Precision, Precision
Rajaa
To content, Crop Image
Työkalu, Rajaa
Valintaan, Crop Image
Värin mukaan, Tiukka automaattinen rajaus (Zealous crop)
Ruudukot ja apulinjat, Ruudukot ja Apulinjat
Sulje kuva, Sulje
Tallenna kuva
Tallenna kopio, Tallenna kopio...
Tallenna nimellä, Tallenna nimellä...
Tarkkuus
Asetetaan kun luodaan, Lisäasetukset
Tulostuskoko, Tulostuskoko
Uusi, Uusi...
Väritilat
Valikko, Tila
Vie nimellä, Vie nimellä...
Viipaloi kuva käyttäen apulinjoja, Slice Using Guides
Kuvaikkuna
Valikot, ”Näytä” valikko, ”Kuva” valikko, ”Värit” valikko
Kuvaikkunat
Asetukset, Kuvaikkunat , Kuvaikkunan ulkoasu
Kuvaus, Kuvaikkuna
Perusasetukset, Ikkunanhallinta
Kuvakartta, Kuvakartta
Kuvaletkut, Siveltimet
Kuvan koko, Asetukset, Perusvalinnat
Kuvan ominaisuudet, Kuvan ominaisuudet
Kuvankaappaus, Kuvankaappaus
Kuvat
Tyypit, Kuva tyypit
Kuviot
Johdanto, Kuviot
Kloonaus, Asetukset
Kylläisyys, Kylläisyys
Kynä, Kynä

L

Laajenna, Laajenna
LAB, Decompose
Läpinäkyvä
Brush opacity, Työkaluasetukset
Eraser tool, Pyyhekumi
Kuvaaminen, Näyttö
Läpinäkyvyys
Sivellin, Työkaluasetukset
Taustatason läpinäkyvyys, Taso-ominaisuudet
Laplace, Reuna, Laplace
Lasso, Free Selection (Lasso)
Lava, Lava
Layer, Decompose , Glossary
Anchor the floating layer, Anchor layer
Creating new layers, Creating New Layers
Dialog, Layers Dialog
Mask managing
Add a mask, Add Layer Mask
Add layer mask to selection, Add Layer Mask to Selection
Apply, Apply Layer Mask
Convert layer mask to a selection, Mask to Selection
Delete layer mask, Delete Layer Mask
Disable, Disable Layer Mask
Edit, Edit Layer Mask
Intersect layer mask with selection, Intersect Layer Mask with Selection
Show layer mask, Show Layer Mask
Subtract layer mask from selection, Subtract Layer Mask from Selection
Size managing
Crop according to selection, Crop Layer
Crop to content, Crop Layer
Resize current layer and its content, Scale Layer
Resize current layer but not its content, Layer Boundary Size
Resize current layer to image size, Layer to Image Size
Stack managing
Bottom layer, Select Bottom Layer
Create a new layer, New Layer
Create a new layer from visible layers, New From Visible
Delete current layer, Delete Layer
Layer duplicate, Duplicate layer
Lower current layer to the bottom of stack, Layer to Bottom
Lower layer, Lower Layer
Merge current layer with the underlying layer, Merge Down
Move current layer one position up, Raise Layer
Move current layer to the top of stack, Layer to Top
Next layer, Select Next Layer
Previous layer, Select Previous Layer
Reverse layer order, The ”Reverse Layer Order” command
Select top layer, Select Top Layer
Sub-menu
Mask, The ”Mask” Submenu
Stack, ”Stack” Submenu
Transform, The ”Transform” Submenu
Transparency, The ”Transparency” Submenu of the ”Layer” menu
Text, Discard Text Information
Transform
Flip horizontally, Flip Horizontally
Flip vertically, Flip Vertically
Rotation, Rotate 90° clockwise, Rotate 90° counter-clockwise, Rotate 180°, Arbitrary Rotation
Shift layer content, Offset
Transparency managing
Add Alpha channel to background layer, Add Alpha Channel
Add non-transparent areas to selection, Add Alpha channel to Selection
Intersect non-transparent areas with selection, Intersect Alpha channel with Selection
Make colors transparent, Color to Alpha
Preserve anti-aliasing, Semi-flatten
Remove Alpha Channel, Remove Alpha Channel
Selection according to opacity, Alpha to Selection
Subtract non-transparent pixels from selection, Subtract from Selection
Threshold, Threshold Alpha
Layer Boundary Size, Layer Boundary Size
Layer Group
New, New Layer Group
Layer groups, Tasoryhmät
Layer mask, Layer masks
LCH, Decompose
LCh Chroma, Tason tilat
LCh Color, Tason tilat
LCh Hue, Tason tilat
LCh Lightness, Tason tilat
LCh Luminance, Tason tilat
Leikkaa, Leikkaa, Leikkaa
Leikkeet
Nimetyt leikkeet: kopioi/leikkaa/liitä, Leike
Lens Flare, Lens Flare
Levels tool, Levels
Lighting effects, Lighting Effects
Liikkuminen
Esikatselun koko, Käyttäliittymä
Liitä, Liitä
Liitä määräten uusi kuvio, Liitä määräten uusi kuvio
Liitä määräten uusi sivellin, Liitä määräten uusi sivellin
Liitä määräten uusi taso, Liitä määräten uusi taso
Liitännäiset
Asennus, Uusien liitännäisten asentaminen
Johdanto, Liitännäiset
Kirjoita, Liitännäisten Kirjoittaminen
Selain, Liitännäisselain
Line
Drawing a straight line, Drawing Simple Objects
Line Nova, Line Nova
Line spacing, Options
Linear burn, Tason tilat
Linear light, Tason tilat
Linear Motion Blur, Linear Motion Blur
Linssin vääristymä, Linssin vääristymä
Lisää reunus, Lisää reunus
Lisää viiste, Lisää viiste
Lisävalota, Tason tilat
Little Planet, Little Planet
Liukuväri, Liukuväri, Reuna
Työkalu, Liukuväri
Yleiskuva, Liukuvärit
Lock alpha channel, Using the Layer dialog
Lock pixels, Using the Layer dialog
Lomita, Lomita
Long Shadow, Long Shadow
Lopeta GIMP, Lopeta
Luetteloi hakukenttä, Välilehti-valikko
Luma/luminance darken only, Tason tilat
Luma/luminance lighten only, Tason tilat
Luo malli.., Luo malli..

M

Magic Wand, Fuzzy selection (Magic wand)
Malli
Luo malli.., Luo malli..
Valikko, Perusvalinnat
Map Object, Map Object
Marssivien muurahaisten nopeus, Asetukset
Maskit
Tasomaski
Yleiskuva, Taso-ominaisuudet
Masks
Channel mask, Selection masks
Layer mask, Layer masks
Add, Add Layer Mask
Add to selection, Add Layer Mask to Selection
Apply, Apply Layer Mask
Convert to a selection, Mask to Selection
Delete, Delete Layer Mask
Disable, Disable Layer Mask
Edit, Edit Layer Mask
Intersect with selection, Intersect Layer Mask with Selection
Show, Show Layer Mask
Subtract from selection, Subtract Layer Mask from Selection
Overview, Glossary
Quick Mask
Using Quick Mask, Using QuickMask Mode
Quick mask, Selection masks
Selection mask, Selection masks
Maze, Maze
Mean Curvature Blur, Mean Curvature Blur
Measure, Measure
Measure a distance, Measure
Measure a surface, Measure
Measure an angle, Measure
Median Blur, Median Blur
Menus
Layer, Introduction to the ”Layer” Menu
Merge, Tason tilat
Merge Down, Merge Down
Metadata, Metadata
Metadata Editor, Metadata Editor
Metadata Viewer, Metadata Viewer
Mittayksiköt, Yksiköt
MNG, Export Image as MNG
Moduulien hallinta, Moduulit
Moduulit, Moduulit
Moiré, Glossary
Mono-mixer, Mono Mixer
Mosaiikki, Mosaiikki
Mouse Scroll-Wheel, Tool Options
Mustekynä, Mustekynä
MYB, Adding New Brushes
MyPaint Brush, MyPaint Brush

N

Näkymä
Johdatus, Johdatus ”Näkymävalikkoon”
Kankaan täyteväri, Täyteväri
Näkyvyys
Ikoni, Taso-ominaisuudet
Näppäimistön pikavalinnat, Näppäimistön pikavalinnat
Navigaatio
Navigaationäppäin, Kuvaikkuna
Navigation
Dialog, Navigation Dialog
Navigoinnin esikatselu , Kuvaikkuna
Navigointi
Näytä navigointi-ikkuna, Navigointi-ikkuna
Näytä apulinjat, Näytä apulinjat
Näytä ruudukko, Näytä ruudukko
Näytä tason rajat, Näytä tason rajat
Näytä valikkopalkki, Näytä valikkopalkki
Näytä Valikkopalkki, Näytä Valikkopalkki
Näytä valinta, Näytä valinta
Näytä vierityspalkit, Näytä vierityspalkit
Näytä viivaimet, Näytä viivaimet
Näytepisteet, Näytä näytepisteet
Näyttö, Tason tilat
Asetukset, Näyttö
Neon, Neon
New Layer, New Layer
Newsprint, Newsprint
NL-suodin, NL-suodin
Noise Reduction, Noise Reduction
Normal Map, Normal Map

O

Offset, Offset
Ohje, Avustukset, Ohje
Kontekstiohje, Kontekstiohje
Päivän vihje, Päivän vihje
Valikko, Esittely ”Ohje” valikkoon
Verkossa, GIMP verkossa
Yleiskatsaus, Tietoja GIMP:stä
Oilify (legacy), Oilify (legacy)
Öljyä, Öljyä
Opacity
Layers dialog, Using the Layer dialog
Osittainen tasoitus, Osittainen tasoitus
Otsikkopalkki
Asetukset, Kuvaikkunan ulkoasu

P

Paint Modes
Behind, Paint Mode Examples
Color Erase, Paint Mode Examples
Paint Tools, Paint Tools
Päivän vihje, Päivän vihje
Palauta (komento), Palauta
Palette
Delete, Using the Palettes dialog
Dialog, Palettes Dialog
Duplicate, Using the Palettes dialog
Editor, Palette Editor
Import, The ”Palettes” pop-menu
Menu, The ”Palettes” pop-menu
New palette, Using the Palettes dialog
Refresh, Using the Palettes dialog
Palette Color Selector, Using the ”FG/BG color” dialog
Palette Map, Palette Map
Paletti
Johdanto, Paletit
Panorama Projection, Panorama Projection
Paper Tile, Paper Tile
Paranna, Paranna
Parasite, Glossary
Pass Through, Tasoryhmät
Paste as New Layer in Place, Paste As New Layer In Place
Paste In Place, Paste In Place
Paste Into Selection, Paste Into Selection
Paste Into Selection In Place, Paste Into Selection In Place
Paste Named, Buffers Dialog
Paths
Dialog, Paths Dialog
Tool, Paths
Transform, Transforming Paths
Using, Paths
Patterns
Add a pattern to layer, Introduction
Clipboard pattern, The Clipboard pattern
Dialog, Patterns Dialog
Toolbox Indicator Area, Tools Indicator Area
PDF, Glossary
Pehmeä hehku, Pehmeä hehku
Pehmeä valo, Tason tilat
Pehmennys, Pehmennys
Peilaa, Peilaa, Peilaa vaakasuunnassa; peilaa pystysuunnassa
Peitä, Tason tilat
Perspective, Perspective
Perspektiivi, Perspektiivi
Peru, Toimenpiteen peruminen, Peru
Perumishistoria, Perumishistoria
Perusasennus, Pääikkunat
Photography, Working with Digital Camera Photos
Pick, Pick
Pienennä ikkuna, Pienennä ikkuna
Piirrä valinta, Piirrä valinta
Piirretty, Piirretty
Pikamaski, Pikamaski
Pikanäppäimet, Käyttäliittymä
Pikselöi, Pikselöi
Pin light, Tason tilat
Piste pisteeltä, Asetukset, Piste pisteeltä
Pixel, Glossary
Plasma, Plasma
Plugins
Definition, Glossary
PNG, Export Image as PNG, Glossary
Pointer, Pointer Dialog
Poista lomitus, Poista lomitus
Poista pilkut, Poista pilkut
Polar Coordinates, Polar Coordinates
Polku
Kiinnitä aktiiviseen polkuun, Kiinnitä aktiiviseen polkuun
Siirrä, Summary of Move tool actions
Skaalaus, Skaalaus
Polttaa, Polttaa
Polut
Piirrä, Piirrä polku
Polygonal Selection, Free Selection (Lasso)
Posterize, Posterize
Precision, Lisäasetukset, Precision
Presets
Presets Dialog, Tool Presets Dialog
Tool Preset Editor, Tool Preset Editor
Prewitt kompassi, Reuna
Printing
Printing your photos, Printing Your Photos
Proseduuri
Selain, Proseduuriselain
PSD, Glossary
Punaisten silmän poisto, Punaisten silmän poisto
Pyöristetty suorakulmio, Pyöristetty Suorakulmio
Pyöritä ja purista, Pyöritä ja purista
Pyörivä maapallo, Pyörivä maapallo
Pystysuuntainen/vaakasuuntainen tila, Perusvalinnat
Python-Fu
Sub-menu, The ”Python-Fu” Submenu
Pyyhekumi, Pyyhekumi

Q

Qbist, Qbist
Quantization, Glossary

R

Rajaa, Rajaa
Rajaa valintaan, Crop Image
Rakeisuuden erotus, Tason tilat
Rakeisuuden kiinnitys, Tason tilat
Re-show Last, Re-show Last
Rearrange Colormap, Rearrange Colormap
Recompose, Recompose
Rectangle
Drawing a rectangle, Drawing Simple Objects
Recursive Transform, Recursive Transform
Red-eyes, Removing Red-eye
Remove Alpha channel, Remove Alpha Channel
Remove Holes, Remove Holes
Repäisyvalikko, Repäisyvalikko
Repäisyviiva, Repäisyvalikko
Reset All, Reset All Filters
Resoluutio, Peruskäsitteitä
Retinex, Retinex
Reuna, Reuna, Reuna
Reunanhavaitsija, Esittely
RGB, RGB-tila, Compose, Decompose , Recompose, Glossary
RGB-kohina, RGB-kohina
Roberts, Reuna
Roiskiva, Tason tilat
Rotate, Arbitrary Rotation
Rotate 180°, Rotate 180°
Rotate 90° clockwise, Rotate 90° clockwise
Rotate 90° counter-clockwise, Rotate 90° counter-clockwise
Rotate Colors, Rotate Colors
Ruisku, Ruisku
Ruudukko
Kiinnitä ruudukkoon, Kiinnitä ruudukkoon
määritä, Määritä ruudukko...
Näytä/Peitä ruudukko, Näytä ruudukko
Oletusasetukset, Kuvan oletusruudukko
Yleiskuva, Ruudukot ja Apulinjat
Ruudullinen sumennus, Ruudullinen sumennus

S

Saalistaja, Saalistaja
Sample Colorize, Sample Colorize
Sample Points, Sample Points Dialog
Sapluuna kaiverrus, Sapluuna kaiverrus
Saturation, Glossary
Save, Save File
Save Color Profile to File, Save Color Profile to File
Save/Export Images, Save / Export Images
Scale layer, Scale Layer
Scale Layer, selection contour or path, Skaalaus
Scene-referred, Glossary
Scissors tool, Intelligent Scissors
Script-Fu
Asennus, Installing Script-Fu scripts
Johdanto, Script-Fu Skriptien käyttäminen
Sub-menu, The ”Script-Fu” Submenu
Tutorial, A Script-Fu Tutorial
Sekoitus, Sekoitus
Selain
Liitännäinen, Liitännäisselain
Proseduuri, Proseduuriselain
Selection
According to opacity, Alpha to Selection
Add / Subtract selections, Adding or subtracting selections
Add alpha channel, Add Alpha channel to Selection
Add layer mask to selection, Add Layer Mask to Selection
Floating selection, Glossary
Intersect with Alpha channel, Intersect Alpha channel with Selection
Move selection, Moving a Selection
Selection mask, Selection masks
Subtract non-transparent pixels, Subtract from Selection
Selections
Common Features, Common Features
Using, Creating and Using Selections
Send by Email, Send by Email
Sepia, Sepia
Set Colormap, Set Colormap
Shadows and Highlights, Shadows-Highlights
Sharpen (Unsharp mask), Sharpen (Unsharp Mask)
Shortcuts, Creating Shortcuts to Menu Functions
Show All, Show All
Show in File Manager, Show in File Manager
Show Layer Mask (command), Show Layer Mask
Siirrä, Siirrä
Siirtymä, Siirtymä
Simple Linear Iterative Clustering, Simple Linear Iterative Clustering (SLIC)
Sinus, Sinus
Sivellin, Sivellin
Sivellin-, kuvio-, liukuvärialue
Asetukset, Asetukset
Siveltimet
Animoidut siveltimet
Johdanto, Siveltimet
Filter brush, Further Information
History brush, Further Information
Johdanto, Siveltimet
Parametriset, Siveltimet
Tavalliset, Siveltimet
Väri, Siveltimet
Sivun taittaminen, Sivun taittaminen
Sivutuskansio, Kansiot
Skaalaa kuvaa, Skaalaa kuvaa
Slice Using Guides, Slice Using Guides
Sliders, Tool Options
Slur, Slur
Smooth Palette, Smooth Palette
Snapping, Image Window Snapping Behavior
Sobel, Reuna, Sobel
Softglow (legacy), Softglow (legacy)
Solid noise, Solid Noise
Sormi, Sormi
Sovita kangas tasoihin, Sovita kangas tasoihin
Sovita kangas valintaan, Sovita kangas valintaan
Space bar, Activating the Tool
Sparkle, Sparkle
Sphere Designer, Sphere Designer
Spherize, Spherize
Splash-screen, Customize Splash-Screen
Split, Tason tilat
Spread, Spread
Spyrogimp, Spyrogimp
Stack, ”Stack” Submenu
Straight Line, Key modifiers
Straighten, Measure
Stretch Contrast, Stretch Contrast
Stretch HSV, Stretch HSV
Stroke path, Piirrä polku
Sulje, Sulje
Summa, Tason tilat
Suotimet
Animaatio
Aallot, Aallot
Aaltoileva, Aaltoileva
Esittely, Animaatio-suotimet
Optimoi, Optimoi
Polttaa, Polttaa
Pyörivä maapallo, Pyörivä maapallo
Sekoitus, Sekoitus
Toisto, Toisto
Esittely, Esittely
Kohina
CIE lch, CIE lch Noise
Esittely, Esittely
HSV-kohina, HSV-kohina
Hurl, Hurl
Pick, Pick
RGB-kohina, RGB-kohina
Slur, Slur
Spread, Spread
Koriste
Dia, Dia
Epätarkka reunus, Epätarkka reunus
Johdanto, Johdanto
Kahvitahra, Kahvitahra
Kromisapluuna, Kromisapluuna
Kulmien pyöristys, Kulmien pyöristys
Sapluuna kaiverrus, Sapluuna kaiverrus
Vanha valokuva, Vanha valokuva
Lisää reunus, Lisää reunus
Lisää viiste, Lisää viiste
Paranna
Esittely, Esittely
High Pass, High Pass
Juovien poisto, Juovien poisto
NL-suodin, NL-suodin
Noise Reduction, Noise Reduction
Pehmennys, Pehmennys
Poista lomitus, Poista lomitus
Poista pilkut, Poista pilkut
Punaisten silmän poisto, Punaisten silmän poisto
Sharpen (Unsharp Mask), Sharpen (Unsharp Mask)
Symmetric Nearest Neighbor, Symmetric Nearest Neighbor
Wavelet-decompose, Wavelet Decompose
Render
Fog, Fog
Reunanhavaitsija
Esittely, Esittely
Gaussien erotus, Gaussien erotus
Image Gradient, Image Gradient
Laplace, Laplace
Neon, Neon
Reuna, Reuna
Sobel, Sobel
Sumenna, Esittely
Circular Motion, Circular Motion Blur
Gauss-sumennus, Gauss-sumennus
Linear Motion, Linear Motion Blur
Mean Curvature Blur, Mean Curvature Blur
Median Blur, Median Blur
Pikselöi, Pikselöi
Ruudullinen sumennus, Ruudullinen sumennus
Valikoiva Gauss, Valikoiva Gauss-sumennus
Zoom Motion, Zoom Motion Blur
Taiteellinen
Cartoon (legacy), Cartoon (legacy)
Esittely, Esittely
GIMPressionist, GIMPressionist, Orientaatiokartan käsittelijä, Kokokartan käsittelijä
Glass Tile, Glass Tile
Kankaan tehoste, Lisää kangas
Kubismi, Kubismi
Lomita, Lomita
Oilify (legacy), Oilify (legacy)
Öljyä, Öljyä
Pehmeä hehku, Pehmeä hehku
Piirretty, Piirretty
Saalistaja, Saalistaja
Simple Linear Iterative Clustering, Simple Linear Iterative Clustering (SLIC)
Softglow (legacy), Softglow (legacy)
Vaateta, Vaateta
Valokopio, Valokopio
Van Gogh, Van Gogh (LIC)
Waterpixels, Waterpixels
Vääristykset
Emboss (legacy), Emboss (legacy)
Introduction, Introduction
Kaari vääristys, Kaari vääristys
Kaiverra, Kaiverra
Kaleidoscope, Kaleidoscope
Kohopainatus, Kohopainatus
Linssin vääristymä, Linssin vääristymä
Mosaiikki, Mosaiikki
Newsprint, Newsprint
Polar Coordinates, Polar Coordinates
Pyöritä ja purista, Pyöritä ja purista
Siirtymä, Siirtymä
Sivun taittaminen, Sivun taittaminen
Tuuli, Tuuli
Väreily, Väreily
Video Degradation, Video
Valo ja varjo
Käytä linssiä, Käytä linssiä
Verkko
Esittely, Web-suotimet
Web
Halkaise, Halkaise
Osittainen tasoitus, Osittainen tasoitus
Painettava kuva, Kuvakartta
Yhdistä
Esittely, Esittely
Filminauha, Filminauha
Syvyyden yhdistäminen, Syvyyden yhdistäminen
Yleinen
Distance Map, Distance Map
Esittely, Esittely
GEGL graph, GEGL graph
Konvoluutiomatriisi, Konvoluutiomatriisi
Laajenna, Laajenna
Normal Map, Normal Map
Supista, Supista
Supernova, Supernova
Supersampling, Glossary
Supista, Supista
Suurenna, Suurenna
SVG, Glossary
Symmetric Nearest Neighbor, Symmetric Nearest Neighbor
Symmetry Painting, Symmetry Painting dialog
Syöttölaitteet, Syöttölaitteet
Syöttöohjaimet, Syöttöohjaimet
System Resources, System Resources
Syvyyden yhdistäminen, Syvyyden yhdistäminen

T

Tags, Tagging
Tallenna kopio, Tallenna kopio...
Tallenna nimellä, Tallenna nimellä...
TARGA, Glossary
Tarkkuus
Asetetaan kun luodaan, Lisäasetukset
Tulostus, Tulostuskoko
Tartu apulinjoihin, Tartu apulinjoihin
Taso
Activate, Taso-ominaisuudet
Esikatselun koko, Välilehti-valikko
Koko, Taso-ominaisuudet
Kopioi, Kopioi
Kopioi näkyvät tasot, Kopioi näkyvä
Leikkaa(/Liitä)
Leikkaa tason sisältö, Leikkaa
Liitä, Liitä, Liitä määräten uusi taso, Paste As New Layer In Place, Liitä määräten uusi sivellin, Liitä määräten uusi kuvio
On-canvas layer selection, Tasoryhmät
Pinon hallinta
Avaa kuva tasoina, Avaa tasoina
Kohdista näkyvät tasot, Kohdista näkyvät tasot...
Yhdistä näkyvät tasot, Yhdistä näkyvät tasot
Rajat, Taso-ominaisuudet
Siirrä, Summary of Move tool actions
Skaalaus, Skaalaus
Täytä
Täytä edustavärillä, Täytä edustavärillä
Täytä kuviolla, Täytä kuviolla
Täytä taustavärillä, Täytä taustavärillä
Tilat, Tason tilat
Tyhjennä
Tyhjennä tason sisältö, Tyhjennä
Tyyppi, Taso-ominaisuudet
Tasojen tilat, Tason tilat
Tason rajat
Näytä/Peitä tason rajat, Näytä tason rajat
Tason tilat
Color Erase, Tason tilat
Erase, Tason tilat
Erotus, Tason tilat
Exclusion, Tason tilat
Hard mix, Tason tilat
HSL Color, Tason tilat
HSV Hue, Tason tilat
HSV Saturation, Tason tilat
HSV Value, Tason tilat
Jaa, Tason tilat
Kerro, Tason tilat
Kova valo, Tason tilat
LCh Chroma, Tason tilat
LCh Color, Tason tilat
LCh Hue, Tason tilat
LCh Lightness, Tason tilat
Linear burn, Tason tilat
Linear light, Tason tilat
Lisävalota, Tason tilat
Luma/Luminance darken only, Tason tilat
Luma/Luminance lighten only, Tason tilat
Luminance, Tason tilat
Merge, Tason tilat
Näyttö, Tason tilat
Normaali, Tason tilat
Pehmeä valo, Tason tilat
Peitä, Tason tilat
Pin light, Tason tilat
Rakeisuuden erotus, Tason tilat
Rakeisuuden kiinnitys, Tason tilat
Roiskiva, Tason tilat
Split, Tason tilat
Summa, Tason tilat
Tummenna, Tason tilat
Vaalenna, Tason tilat
Vähennä, Tason tilat
Varjosta, Tason tilat
Vivid light, Tason tilat
Tasot, Johdanto tasoihin
Linkitys, Taso-ominaisuudet
Yhdistä kaikki tasot, Yhdistä kuva (flatten image)
Taustataso, Taso-ominaisuudet
Täytä edustavärillä, Täytä edustavärillä
Täytä kuviolla, Täytä kuviolla
Täytä taustavärillä, Täytä taustavärillä
Täyteväri, Täyteväri
Teema, Teema
Teksti
Kontekstivalikko, Tekstin Kontekstivalikko
Siirrä, Summary of Move tool actions
Teksti työkalupakki, Teksti työkalupakki
Tekstikenttä, Tekstikenttä
Tekstikerroksen hallinta, Tekstikerroksen hallinta
Tekstin editointi, Tekstinhallinta
Teksti pitkin polkua, Tekstin Kontekstivalikko
Telakat
Esikatselun koko, Välilehti-valikko
Irrota välilehti, Välilehti-valikko
Kontekstivalikko, Välilehti-valikko
Lisää välilehti, Välilehti-valikko
Lukitse välilehti, Välilehti-valikko
Näytä luettelona/ruudukkona, Välilehti-valikko
Sulje välilehti, Välilehti-valikko
Välilehden tyyli, Välilehti-valikko
Välilehti-valikko, Välilehti-valikko
Telakointi, Valintaikkunat ja Telakointi
Template
Edit, Edit Template
Templates, Templates Dialog
Text
Discard information, Discard Text Information
Editor, Text Editor
Embellishing text, Embellishing Text
Fonts, Adding Fonts
Load from file, Text Editor
Tool, Text
Text to Selection, The Text Commands
TGA, Glossary
Threshold, Threshold
Tiedosto
Uusi kuva, Uusien tiedostojen luonti
Tiedostot
Avaa, Tiedostojen avaaminen
TIFF, Export Image as TIFF, Glossary
Tila (väri)
Harmaasävy, Harmaasävytila
Indeksoitu, Indeksoitu tila
RGB, RGB-tila
Tilapäistiedostojen kansio, Kansiot
Tilapalkki
Asetukset, Kuvaikkunan ulkoasu
Kuvaikkuna , Kuvaikkuna
Tilat (värit)
Alivalikko, Tila
Tile, Tile
Tile cache, How to Set Your Tile Cache
Tile Seamless, Tile Seamless
Tiukka automaattinen rajaus (Zealous crop), Tiukka automaattinen rajaus (Zealous crop)
Toista edellinen, Toista edellinen
Toisto, Toisto
Toolbox, The Toolbox
Active image area, Active Image Area
Color Area, Color Area
Indicator Area, Tools Indicator Area
Paint Tools, Paint Tools
Tools
Color Picker, Color Picker
GEGL operation, GEGL Operation
Measure, Measure
Miscellaneous, Other
Paint, Paint Tools
Paths, Paths
Text, Text
Tool groups, The Toolbox
Transform Tools, Transform Tools
Zoom, Zoom
Transform
Clipping, Työkaluasetukset
Guides, Työkaluasetukset
Paths, Transforming Paths
Transparency
Alpha channel, Glossary
Exporting images with transparency, Saving Images with Transparency
Keep Layer Transparency, Using the Layer dialog
Layer opacity, Using the Layer dialog
Lock Alpha channel, Using the Layer dialog
Triangle Color Selector, Using the ”FG/BG color” dialog
Tulostetaan
Tulostuskomento, Tulosta
Tulostus
Koko ja tarkkuus, Tulostuskoko
Tulostuskoko, Tulostuskoko
Tummenna, Tason tilat
Tutoriaalit
Luo kuva, Uusien tiedostojen luonti
Tutorial, Common Tasks, Change the Size of an Image for the screen, Change the Size of an Image for print, Compressing Images, Crop An Image, Find Info About Your Image, Change the Mode, Flip An Image, Rotate An Image, Separating an Object From Its Background, How to Draw Straight Lines
Tutorials
Drawing a rectangle, Drawing Simple Objects
Drawing a straight line, Drawing Simple Objects
New gradient, Using example for the Gradient Editor
Tuuli, Tuuli
Tyhjennä, Tyhjennä
Työkalupakki
Asetukset, Työkalupakki, Asetukset
Johdanto, Työkalupakki
Työkalut
3D Transform, 3D Transform
Ämpäritäyttö, Ämpäritäyttö
Asetukset, Työkaluasetukset
Blur/Sharpen, Blur/Sharpen
Brightness-Contrast, Brightness-Contrast
Cage Tool, The Cage Tool
Curves, Curves
Dynamics, Dynamics
Dynamics Matrix, The Paint Dynamics Matrix
Dynamics Options, Dynamics Options
Edustan valinta, Edustan valinta
Ellipse Selection, Ellipse Selection
Free Selection, Free Selection (Lasso)
Fuzzy Selection, Fuzzy selection (Magic wand)
Handle Transform, Handle Transform
Kierrä, Kierrä
Kloonaa perspektiivi, Kloonaa perspektiivi
Kloonaus, Kloonaus
Kohdista, Kohdista
Kynä, Kynä
Leikkaa, Leikkaa
Levels, Levels
Liukuväri, Liukuväri
Maalaa, Brush Tools (Pencil, Paintbrush, Airbrush)
Mustekynä, Mustekynä
MyPaint Brush, MyPaint Brush
Paranna, Paranna
Peilaa, Peilaa
Perspektiivi, Perspektiivi
Posterize, Posterize
Pyyhekumi, Pyyhekumi
Rajaa, Rajaa
Rectangle Selection, Rectangle Selection
Ruisku, Ruisku
Sakset, Intelligent Scissors
Selection by color, Select By Color
Siirrä, Siirrä
Sivellin, Brush Tools (Pencil, Paintbrush, Airbrush), Sivellin
Skaalaus, Skaalaus
Sormi, Sormi
Threshold, Threshold
Unified Transform, Unified Transform
Varjosta/lisävalota, Varjosta/lisävalota
Warp Transform, Warp Transform

U

Undo History, Undo History Dialog
Unified Transform, Unified Transform
URI, Glossary
URL, Glossary
Using
Asetukset
Image Import and Export, Image Import and Export
System Resources, System Resources
Uudelleen, Uudelleen
Uusi, Uusi...
Uusi instanssi, Kieli
Uusi kuva, Uusi...
Oletusasetukset, Oletuskuvan asetukset
Uusi näkymä, Uusi näkymä

V

Vaalenna, Tason tilat
Vääristä Valinta, Vääristä
Vaateta, Vaateta
Vähennä, Tason tilat
Valikko
Ohje, Esittely ”Ohje” valikkoon
Tiedosto, Yleiskatsaus
Valikkopalkki
Näytä/Peitä valikkopalkki, Näytä valikkopalkki
Näytä/Piilota valikkopalkki, Näytä Valikkopalkki
Valikoiva Gauss-sumennus, Valikoiva Gauss-sumennus
Valikot
Esittely, Esittely valikkoihin
Ikkunat, ”Ikkunat” valikko
Kuva, Yleisnäkymä (Overview)
Muokkaa, ”Muokkaa” valikko
Suotimet, ”Suotimet” valikko
Tiedostovalikko, ”Tiedosto” valikko
Työkalut, ”Työkalut” valikko
Valinta, ”Valitse” valikko
Välilehtivalikot, Välilehtivalikot
Välilyönti, Asetukset
Valinnat
Konsepteja, Valinta
Valinta
Change shape, Työkaluasetukset
Editori, Valintaeditori
Edustan valinta, Edustan valinta
Ellipse selection, Ellipse Selection
Free Selection, Free Selection (Lasso)
Fuzzy selection, Fuzzy selection (Magic wand)
Käännä valinta, Käännä
Kasvata, Kasvata
Kopioi, Kopioi
Kutista valinnan kokoa, Kutista
Leijuva osio (komento), Leijuta
Leikkaa valinnan sisältö, Leikkaa
Liitä, Liitä, Liitä määräten uusi taso, Paste As New Layer In Place, Liitä määräten uusi kuva, Liitä määräten uusi sivellin, Liitä määräten uusi kuvio
Luo valinta polulta, Polulta
Luo valintareuna, Reuna
Lyhennä valinnan reunat, Lyhennä
Modes, Asetukset
Muunna valinta polulle, Polulle
Paste In Place, Paste In Place
Paste Into Selection, Paste Into Selection
Paste Into Selection In Place, Paste Into Selection In Place
Piirrä valinta, Piirrä valinta
Poista lyhennys reunavalinnasta, Terävöitä
Poista valinnat, Ei mitään
Polygonal Selection, Free Selection (Lasso)
Pyöristetty Suorakulmio, Pyöristetty Suorakulmio
Rectangle selection, Rectangle Selection
Remove Holes, Remove Holes
Selection by color, Select By Color
Skaalaus, Skaalaus
Tallenna valinta kanavalle, Tallenna kanavalle
Täytä
Täytä edustavärillä, Täytä edustavärillä
Täytä kuviolla, Täytä kuviolla
Täytä taustavärillä, Täytä taustavärillä
Tyhjennä valinnan sisältö, Tyhjennä
Vääristä, Vääristä
Vaihda pikamaski, Vaihda pikamaski
Valinnan ääriviiva
Näytä/Peitä valinnan ääriviiva, Näytä valinta
Valinta reititykselle
Edistyneet asetukset, ”Reitityksen valinnan edistyneet asetukset” dialogi
Valitse Kaikki, Valitse Kaikki
Värin valinnalla, Värin perusteella
Valintaikkunat
Telakointi, Valintaikkunat ja Telakointi
Valokopio, Valokopio
Value, Glossary
Value Propagate, Value Propagate
Values, Levels
Van Gogh (LIC), Van Gogh (LIC)
Vanha valokuva, Vanha valokuva
Väreily suodatin, Väreily
Väri, Värienhallinta GIMPissä
Kankaan täyteväri, Täyteväri
Paletit (värikartta), Paletit
Puutteellinen visio, Värisokeus
Selection by color, Select By Color
Tason tilojen liittäminen, Tason tilat
Värinäyttö, Näytä suotimet
Värialue
Asetukset, Asetukset
Värin hallinta, Värin hallinta, Asetukset
Värinhallinta, Näytön kalibrointi ja profilointi, Värinhallinta
Väriprofiili, Näytön kalibrointi ja profilointi, Värin hallinta
Värit
Adjust level colors, Levels
Arvon kääntäminen, Arvon kääntäminen
Automaatti, ”Automaatti” alivalikko
Color Balance, Color Balance
Color Temperature, Color Temperature
Colorize, Colorize
Exposure, Exposure
Hue-Chroma, Hue Chroma
Käännä, Käännä
Kuuma, Kuuma...
Kylläisyys, Kylläisyys
Shadows and Highlights, Shadows-Highlights
Venytys, Automaattinen värin venytys
Varjosta, Tason tilat
Varjosta/lisävalota, Varjosta/lisävalota
VBR, Adding New Brushes
Video Degradation, Video
Vie, Vie...
Vie nimellä, Vie nimellä...
Vierityspalkit
Näytä/Peitä vierityspalkit, Näytä vierityspalkit
Vignette, Vignette
Viivaimet
Näytä/Peitä viivaimet, Näytä viivaimet
Vivid light, Tason tilat
Voronoi, Asetukset

W

Warp Transform, Warp Transform
Watercolor Color Selector, Using the ”FG/BG color” dialog
Waterpixels, Waterpixels
Wavelet-decompose, Wavelet Decompose
Web
Images for the web, Preparing your Images for the Web
White Balance, White Balance
White point, Levels

X

Xach-Effect, Xach-Effect
XCF, Glossary
XDS, Työkalupakki
XMP, Glossary

Y

YCbCr, Compose, Decompose , Recompose, Glossary
Yhdistä, Yhdistä kuva (flatten image)
Yhdistä näkyvät tasot, Yhdistä näkyvät tasot
Yksikköeditori, Yksiköt
Yksiköt, Yksiköt
YUV, Compose, Decompose , Recompose, Glossary

Z

Zoom, Zoom
Zoom Motion Blur, Zoom Motion Blur
Zoomaa, Asetukset