7. Taso valikko

7.1. Introduction to the Layer Menu

Kuva 16.103. The Contents of the Layer Menu

The Contents of the ”Layer” Menu

The items on the Layer menu allow you to work on layers.

In addition to accessing the Layer menu from the Image menubar and by right-clicking on the image window, you can get to it by right-clicking on the thumbnail of a layer in the Layers dialog. You can also perform several of the operations on this menu by clicking on buttons in the Layers dialog, for example, resizing a layer, managing layer transparency and merging layers.

Kuva 16.104. The Contents of the Layer local pop-menu

The Contents of the ”Layer” local pop-menu

[Huomaa] Huomaa

Tässä kuvailtujen komentojen lisäksi voit myös löytää muita merkintöjä valikosta. Ne eivät ole osa GIMP:iä itsessään, mutta laajennukset (liitännäiset) ovat lisänneet ne. Löydät tietoa liitännäisen toiminnallisuudesta viittaamalla sen dokumentaatioon.