Del III. Funktionsreference

Indholdsfortegnelse

14. Værktøjer
1. The Toolbox
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Værktøjsindstillinger
2. Selection Tools
2.1. Common Features
2.2. Rectangle Selection
2.3. Ellipse Selection
2.4. Free Selection (Lasso)
2.5. Fuzzy selection (Magic wand)
2.6. Select By Color
2.7. Intelligent Scissors
2.8. Forgrundsmarkering
3. Paint Tools
3.1. Common Features
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Spandudfyld
3.5. Farveovergang
3.6. Blyant
3.7. Malerpensel
3.8. MyPaint Brush
3.9. Viskelæder
3.10. Sprøjtepensel
3.11. Blæk
3.12. Kloning
3.13. Hel
3.14. Perspektivkloning
3.15. Blur/Sharpen
3.16. Udtvær
3.17. Lysne/brænde
4. Transform Tools
4.1. Common Features
4.2. Justér
4.3. Flyt
4.4. Beskær
4.5. Rotér
4.6. Skalér
4.7. Trapezér
4.8. Perspektiv
4.9. Unified Transform
4.10. Handle Transform
4.11. Vend
4.12. The Cage Tool
4.13. Warp Transform
5. Other
5.1. Overview
5.2. Baner
5.3. Farvevælger
5.4. Zoom
5.5. Opmål
5.6. Tekst
5.7. GEGL-handling
15. Dialoger
1. Dialog Introduction
2. Image Structure Related Dialogs
2.1. Layers Dialog
2.2. Channels Dialog
2.3. Paths Dialog
2.4. Colormap Dialog
2.5. Histogram dialog
2.6. Navigation Dialog
2.7. Undo History Dialog
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Brushes Dialog
3.3. Patterns Dialog
3.4. Gradients Dialog
3.5. Palettes Dialog
3.6. Tagging
3.7. Fonts Dialog
4. Image Management Related Dialogs
4.1. Buffers Dialog
4.2. Images Dialog
4.3. Document History Dialog
4.4. Templates Dialog
5. Misc. Dialogs
5.1. Tool Presets Dialog
5.2. Tool Preset Editor
5.3. Device Status Dialog
5.4. Fejlkonsol
5.5. Dashboard
5.6. Save File
5.7. Eksportér fil
5.8. Sample Points Dialog
5.9. Pointer Dialog
5.10. Symmetry Painting dialog
16. Menuer
1. Introduktion til menuer
1.1. Billedets menulinje
1.2. Kontekstmenuer
1.3. Aftagelige menuer
1.4. Fane-menuer
2. Menuen Fil
2.1. Oversigt
2.2. New…
2.3. Opret
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Open Recent
2.8. Gem
2.9. Save as…
2.10. Save a Copy…
2.11. Fortryd ændringer
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Print
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Luk
2.20. Close all
2.21. Afslut
3. Menuen Redigér
3.1. Edit Menu Entries
3.2. Fortryd
3.3. Gentag
3.4. Fortrydelseshistorik
3.5. Klip
3.6. Kopiér
3.7. Copy Visible
3.8. Indsæt
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Ryd
3.15. Fill with FG Color
3.16. Fill with BG Color
3.17. Fill with Pattern
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Bestryg markering
3.21. Bestryg bane
3.22. The Preferences Command
3.23. Tastaturgenveje
3.24. Programudvidelser
3.25. Enheder
4. Menuen Marker
4.1. Introduktion til menuen Marker
4.2. Vælg alt
4.3. Intet
4.4. Invertér
4.5. Float
4.6. By Color
4.7. From Path
4.8. Markeringsredigering
4.9. Udvisk
4.10. Skærp
4.11. Shrink
4.12. Grow
4.13. Kant
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle QuickMask
4.18. Save to Channel
4.19. To Path
5. Menuen Vis
5.1. Introduction to the View Menu
5.2. New View
5.3. Dot for Dot
5.4. Zoom
5.5. Flip and Rotate (0°)
5.6. Shrink Wrap
5.7. Full Screen
5.8. Navigation Window
5.9. Display Filters
5.10. Farvestyring
5.11. Show Selection
5.12. Show Layer Boundary
5.13. Show Guides
5.14. Show Grid
5.15. Show Sample Points
5.16. Snap to Guides
5.17. Lås til gitter
5.18. Snap to Canvas
5.19. Snap to Active Path
5.20. Padding Color
5.21. Show Menubar
5.22. Show Rulers
5.23. Show Scrollbars
5.24. Show Statusbar
6. Menuen Billede
6.1. Overview
6.2. Duplicate
6.3. Tilstand
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformér
6.15. Flip Horizontally; Flip Vertically
6.16. Rotation
6.17. Slice Using Guides
6.18. Lærredstørrelse
6.19. Fit Canvas to Layers
6.20. Fit Canvas to Selection
6.21. Udskriftsstørrelse
6.22. Skalér billede
6.23. Crop Image
6.24. Zealous Crop
6.25. Forén synlige lag
6.26. Fladgør billede
6.27. Align Visible Layers…
6.28. Rektangler
6.29. New Guide
6.30. New Guide (by Percent)
6.31. New Guides from Selection
6.32. Remove all guides
6.33. Configure Grid…
6.34. Billedegenskaber
7. Menuen Lag
7.1. Introduction to the Layer Menu
7.2. Nyt lag
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Kassér tekstoplysninger
7.11. Stack Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The Reverse Layer Order command
7.21. The Mask Submenu
7.22. Tilføj lagmaske
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The Transparency Submenu of the Layer menu
7.33. Tilføj alfakanal
7.34. Remove Alpha Channel
7.35. Farve til alfa
7.36. Semi-flatten
7.37. Alfatærskel
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The Transform Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Forskydning
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Skalering af lag
7.53. Beskær lag
8. Menuen Farver
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Mætning
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertér
8.13. Linear Invert
8.14. Value Invert
8.15. The Auto Submenu
8.16. Udlign
8.17. Hvidbalance
8.18. Stræk kontrast
8.19. Stræk HSV-kontrast
8.20. Farveforbedring
8.21. Farveforbedring (forældet)
8.22. The Components Submenu
8.23. Kanalmixer
8.24. Sammensætning
8.25. Extract Component
8.26. Mono Mixer
8.27. Opbrydning
8.28. Recompose
8.29. Color to Gray
8.30. Desaturate
8.31. Sepia
8.32. The Map Submenu
8.33. Rearrange Colormap
8.34. Set Colormap
8.35. Alien Map
8.36. Farveudveksling
8.37. Rotate Colors
8.38. Gradient Map
8.39. Palette Map
8.40. Prøvefarvelægning
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. The Info Submenu
8.47. Histogram
8.48. Border Average
8.49. Farveterningsanalyse
8.50. Export Histogram
8.51. Jævn palet
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. Menuen Værktøjer
9.1. Introduktion til menuen Værktøjer
10. Menuen Filtre
10.1. Introduction to the Filters Menu
10.2. Gentag seneste
10.3. Re-show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. Menuen Vinduer
12. Menuen Hjælp
12.1. Introduktion til menuen Hjælp
12.2. Hjælp
12.3. Konteksthjælp
12.4. Dagens tip
12.5. Om
12.6. Udvidelsesmodulbrowser
12.7. Procedurebrowseren
12.8. GIMP online
17. Filtre
1. Introduktion
2. Fælles funktioner
3. Filtre til sløring
3.1. Introduction
3.2. Gaussian Blur
3.3. Median Blur
3.4. Små firkanter
3.5. Selektiv gaussisk sløring
3.6. Circular Motion Blur
3.7. Linear Motion Blur
3.8. Zoom Motion Blur
3.9. Tileable Blur
4. Filtre til forbedring
4.1. Introduction
4.2. Udjævning
4.3. Fjern linjespring
4.4. High Pass
4.5. Noise Reduction
4.6. Red Eye Removal
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Fjern kornstøj
4.10. Fjern striber
4.11. Ikke-lineært filter
4.12. Wavelet Decompose
5. Filtre til forvrængning
5.1. Introduction
5.2. Apply Lens
5.3. Relief
5.4. Indgravering
5.5. Lens Distortion
5.6. Mosaik
5.7. Polar Coordinates
5.8. Krusninger
5.9. Skift
5.10. Spherize
5.11. Værdipropagering
5.12. Video
5.13. Bølger
5.14. Hvirvel og knibning
5.15. Vind
5.16. Kurvebøjning
5.17. Emboss (legacy)
5.18. Avistryk
5.19. Page Curl
6. Lys- og skyggefiltre
6.1. Introduction
6.2. Supernova
6.3. Lens Flare
6.4. Gradient Flare
6.5. Lyseffekter
6.6. Udsmeltning
6.7. Baggrundsskygge
6.8. Long Shadow
6.9. Vignette
6.10. Baggrundsskygge
6.11. Perspektiv
6.12. Xach-Effect
7. Støjfiltre
7.1. Introduction
7.2. CIE lch Noise
7.3. HSV Noise
7.4. Hurl
7.5. Pick
7.6. RGB Noise
7.7. Slur
7.8. Spred
8. Filtre til kantdetektering
8.1. Introduction
8.2. Difference of Gaussians
8.3. Edge
8.4. Laplace
8.5. Neon
8.6. Sobel
9. Generelle filtre
9.1. Introduction
9.2. Foldningsmatrix
9.3. Distance Map
9.4. GEGL graph
9.5. Dilate
9.6. Erode
10. Filtre til kombinering
10.1. Introduktion
10.2. Dybdeforening
10.3. Filmstrimmel
11. Kunstneriske filtre
11.1. Introduction
11.2. Lærred
11.3. Cartoon
11.4. Kubisme
11.5. Glass Tile
11.6. Oliemaleri
11.7. Photocopy
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Softglow
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Clothify
11.13. GIMPressionist
11.14. Oilify (legacy)
11.15. Predator
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Weave
12. Dekorationsfiltre
12.1. Introduction
12.2. Add Bevel
12.3. Add Border
12.4. Coffee Stain
12.5. Fog
12.6. Fuzzy Border
12.7. Old Photo
12.8. Round Corners
12.9. Slide
12.10. Stencil Carve
12.11. Stencil Chrome
13. Filtre til afbildning
13.1. Introduction
13.2. Højdekort
13.3. Forskydning
13.4. Fraktalafbildning
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Papirbrikker
13.10. Tile Seamless
13.11. Fractal Trace (legacy)
13.12. Map Object
13.13. Fliselæg
14. Filtre til gengivelse
14.1. Introduction
14.2. Flamme
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Fast støj
14.10. Difference Clouds
14.11. Skakbræt
14.12. Diffraktionsmønstre
14.13. Gitter
14.14. Maze
14.15. Sinus
14.16. Checkerboard (legacy)
14.17. CML Explorer
14.18. Grid (legacy)
14.19. Puslespil
14.20. Qbist
14.21. Circuit
14.22. Figurer
14.23. Lava
14.24. Line Nova
14.25. Kugledesigner
14.26. Spyrogimp
15. Webfiltre
15.1. Introduktion
15.2. ImageMap
15.3. Semi-Flatten
15.4. Skive
16. Filtre til animation
16.1. Introduktion
16.2. Bland
16.3. Burn-In
16.4. Krusning
16.5. Roterende kugle
16.6. Bølger
16.7. Optimér
16.8. Afspilning