7. Menuen Lag

7.1. Introduction to the Layer Menu

Figur 16.101. The Contents of the Layer Menu

The Contents of the Layer Menu

The items on the Layer menu allow you to work on layers.

In addition to accessing the Layer menu from the Image menubar and by right-clicking on the image window, you can get to it by right-clicking on the thumbnail of a layer in the Layers dialog. You can also perform several of the operations on this menu by clicking on buttons in the Layers dialog, for example, resizing a layer, managing layer transparency and merging layers.

Figur 16.102. The Contents of the Layer local pop-menu

The Contents of the Layer local pop-menu

[Bemærk] Bemærk

Ud over kommandoerne, der er beskrevet her, kan du også finde andre punkter i menuen. De er ikke en del af selve GIMP, men er blevet tilføjet af udvidelser (plugins). Du kan finde information om funktionaliteten for et plugin ved at referere til dettes dokumentation.