Kapitel 16. Menuer

Indholdsfortegnelse

1. Introduktion til menuer
1.1. Billedets menulinje
1.2. Kontekstmenuer
1.3. Aftagelige menuer
1.4. Fane-menuer
2. Menuen Fil
2.1. Oversigt
2.2. New…
2.3. Opret
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Open Recent
2.8. Gem
2.9. Save as…
2.10. Save a Copy…
2.11. Fortryd ændringer
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Print
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Luk
2.20. Close all
2.21. Afslut
3. Menuen Redigér
3.1. Edit Menu Entries
3.2. Fortryd
3.3. Gentag
3.4. Fortrydelseshistorik
3.5. Klip
3.6. Kopiér
3.7. Copy Visible
3.8. Indsæt
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Ryd
3.15. Fill with FG Color
3.16. Fill with BG Color
3.17. Fill with Pattern
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Bestryg markering
3.21. Bestryg bane
3.22. The Preferences Command
3.23. Tastaturgenveje
3.24. Programudvidelser
3.25. Enheder
4. Menuen Marker
4.1. Introduktion til menuen Marker
4.2. Vælg alt
4.3. Intet
4.4. Invertér
4.5. Float
4.6. By Color
4.7. From Path
4.8. Markeringsredigering
4.9. Udvisk
4.10. Skærp
4.11. Shrink
4.12. Grow
4.13. Kant
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle QuickMask
4.18. Save to Channel
4.19. To Path
5. Menuen Vis
5.1. Introduction to the View Menu
5.2. New View
5.3. Dot for Dot
5.4. Zoom
5.5. Flip and Rotate (0°)
5.6. Shrink Wrap
5.7. Full Screen
5.8. Navigation Window
5.9. Display Filters
5.10. Farvestyring
5.11. Show Selection
5.12. Show Layer Boundary
5.13. Show Guides
5.14. Show Grid
5.15. Show Sample Points
5.16. Snap to Guides
5.17. Lås til gitter
5.18. Snap to Canvas
5.19. Snap to Active Path
5.20. Padding Color
5.21. Show Menubar
5.22. Show Rulers
5.23. Show Scrollbars
5.24. Show Statusbar
6. Menuen Billede
6.1. Overview
6.2. Duplicate
6.3. Tilstand
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transformér
6.15. Flip Horizontally; Flip Vertically
6.16. Rotation
6.17. Slice Using Guides
6.18. Lærredstørrelse
6.19. Fit Canvas to Layers
6.20. Fit Canvas to Selection
6.21. Udskriftsstørrelse
6.22. Skalér billede
6.23. Crop Image
6.24. Zealous Crop
6.25. Forén synlige lag
6.26. Fladgør billede
6.27. Align Visible Layers…
6.28. Rektangler
6.29. New Guide
6.30. New Guide (by Percent)
6.31. New Guides from Selection
6.32. Remove all guides
6.33. Configure Grid…
6.34. Billedegenskaber
7. Menuen Lag
7.1. Introduction to the Layer Menu
7.2. Nyt lag
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Kassér tekstoplysninger
7.11. Stack Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The Reverse Layer Order command
7.21. The Mask Submenu
7.22. Tilføj lagmaske
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The Transparency Submenu of the Layer menu
7.33. Tilføj alfakanal
7.34. Remove Alpha Channel
7.35. Farve til alfa
7.36. Semi-flatten
7.37. Alfatærskel
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The Transform Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Forskydning
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Skalering af lag
7.53. Beskær lag
8. Menuen Farver
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Mætning
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invertér
8.13. Linear Invert
8.14. Value Invert
8.15. The Auto Submenu
8.16. Udlign
8.17. Hvidbalance
8.18. Stræk kontrast
8.19. Stræk HSV-kontrast
8.20. Farveforbedring
8.21. Farveforbedring (forældet)
8.22. The Components Submenu
8.23. Kanalmixer
8.24. Sammensætning
8.25. Extract Component
8.26. Mono Mixer
8.27. Opbrydning
8.28. Recompose
8.29. Color to Gray
8.30. Desaturate
8.31. Sepia
8.32. The Map Submenu
8.33. Rearrange Colormap
8.34. Set Colormap
8.35. Alien Map
8.36. Farveudveksling
8.37. Rotate Colors
8.38. Gradient Map
8.39. Palette Map
8.40. Prøvefarvelægning
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. The Info Submenu
8.47. Histogram
8.48. Border Average
8.49. Farveterningsanalyse
8.50. Export Histogram
8.51. Jævn palet
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. Menuen Værktøjer
9.1. Introduktion til menuen Værktøjer
10. Menuen Filtre
10.1. Introduction to the Filters Menu
10.2. Gentag seneste
10.3. Re-show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. Menuen Vinduer
12. Menuen Hjælp
12.1. Introduktion til menuen Hjælp
12.2. Hjælp
12.3. Konteksthjælp
12.4. Dagens tip
12.5. Om
12.6. Udvidelsesmodulbrowser
12.7. Procedurebrowseren
12.8. GIMP online

1. Introduktion til menuer

Der er mange steder i GIMP, hvor du kan finde menuer. Formålet med dette kapitel er at forklare alle de kommandoer, som er tilgængelige fra billedmenulinjen, og billedmenuen du kan få frem ved at højreklikke i lærredet. Alle kontekstmenuerne og menupunkterne for de andre dialoger er beskrevet andetsteds i kapitlerne, der beskriver selve dialogerne.

1.1. Billedets menulinje

Denne menulinje kan indeholde andre punkter, hvis du har tilføjet nogen script-fu, python-fu eller videoer til din GIMP.

1.2. Kontekstmenuer

Hvis du højreklikker på bestemte dele af grænsefladen til GIMP, vil en kontekstmenu åbne sig, som fører til et udvalg af funktioner. Udvalgte steder hvor du kan tilgå kontekstmenuer er:

  • Et klik på et billedvindue viser billedmenuen. Dette kan bruges, når du arbejder i fuldskærmstilstand uden en menulinje.

  • Et klik på et lag i lagdialogen eller på en kanal i kanaldialogen viser funktioner for det valgte lag eller kanal.

  • Højreklik på billedmenulinjen har den samme effekt som et venstreklik.

  • Højreklik på titellinjen viser funktioner, som ikke tilhører GIMP, men som tilhører vindueshåndteringsprogrammet på din computer.

1.3. Aftagelige menuer

Der er en interessant egenskab forbundet med nogle af menuerne i GIMP. Det drejer sig om menuerne i billedkontekstmenuen, som du får frem ved at højreklikke på lærredet, og flere af disses undermenuer. Du kan se om en menu fører til en undermenu, hvis der er et ikon ved siden af menuen. Når du åbner en af menuerne, er der en prikket linje i toppen af den (aftagelig linje). Ved at klikke på denne prikkede linje, frigør du menuen under den, og den bliver til et separat vindue.

Figur 16.1. Undermenuen vinduer og dennes aftagelige undermenu

Undermenuen vinduer og dennes aftagelige undermenu
Undermenuen vinduer og dennes aftagelige undermenu

Aftagelige menuer er uafhængige. De er altid synlige, deres funktioner gælder altid for det aktuelle billede, og de er stadig åbne, når alle billederne er lukket ned. Du kan lukke en aftagelig undermenu ved at klikke på den prikkede linje igen eller lukke vinduet fra vindueshåndteringen på din computer (ofte ved at klikke på et x-ikon i det øverste højre hjørne af vinduet).

Aftagelige undermener skabes også i tilstand med ét vindue, men er ikke interessante da de dækkes af vinduet så snart du klikker på det.

1.4. Fane-menuer

Følgende menutype er ikke relateret til billedmenulinjen, men for at få det hele med:

Alle dokbare dialoger har en Fane-menuknap, som den der er fremhævet herunder. Trykkes der på Fane-menuen, åbnes en speciel menu med fane-relaterede handlinger, med et punkt øverst som åbner ind i dialogkontekstmenuen.

Figur 16.2. En dokbar dialog.

En dokbar dialog.

Et dialogvindue med fremhævet Fane-menuknap.

En dokbar dialog.

Fane-menuen.


Se Afsnit 2.3.2, “Tab Menu” for at lære mere om Fane-menuer.