Osa III. Toiminnon ohje

Sisällys

14. Työkalut
1. The Toolbox
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Tool Options
2. Selection Tools
2.1. Common Features
2.2. Rectangle Selection
2.3. Ellipse Selection
2.4. Free Selection (Lasso)
2.5. Fuzzy selection (Magic wand)
2.6. Select By Color
2.7. Intelligent Scissors
2.8. Edustan valinta
3. Paint Tools
3.1. Common Features
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Ämpäritäyttö
3.5. Liukuväri
3.6. Kynä
3.7. Sivellin
3.8. MyPaint Brush
3.9. Pyyhekumi
3.10. Ruisku
3.11. Mustekynä
3.12. Kloonaus
3.13. Paranna
3.14. Kloonaa perspektiivi
3.15. Blur/Sharpen
3.16. Sormi
3.17. Varjosta/lisävalota
4. Transform Tools
4.1. Common Features
4.2. Kohdista
4.3. Siirrä
4.4. Rajaa
4.5. Kierrä
4.6. Skaalaus
4.7. Leikkaa
4.8. Perspektiivi
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Peilaa
4.13. The Cage Tool
4.14. Warp Transform
5. Other
5.1. Overview
5.2. Paths
5.3. Color Picker
5.4. Zoom
5.5. Measure
5.6. Text
5.7. GEGL Operation
15. Valintaikkunat
1. Dialog Introduction
2. Image Structure Related Dialogs
2.1. Layers Dialog
2.2. Channels Dialog
2.3. Paths Dialog
2.4. Colormap Dialog
2.5. Histogram dialog
2.6. Navigation Dialog
2.7. Undo History Dialog
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Brushes Dialog
3.3. Patterns Dialog
3.4. Gradients Dialog
3.5. Palettes Dialog
3.6. Tagging
3.7. Fonts Dialog
4. Image Management Related Dialogs
4.1. Buffers Dialog
4.2. Images Dialog
4.3. Document History Dialog
4.4. Templates Dialog
5. Miscellaneous Dialogs
5.1. Tool Presets Dialog
5.2. Tool Preset Editor
5.3. Device Status Dialog
5.4. Error Console
5.5. Dashboard
5.6. Save File
5.7. Export File
5.8. Sample Points Dialog
5.9. Pointer Dialog
5.10. Symmetry Painting dialog
16. Valikot
1. Esittely valikkoihin
1.1. Kuvavalikkopalkki
1.2. Kontekstivalikot
1.3. Repäisyvalikko
1.4. Välilehtivalikot
2. Tiedosto valikko
2.1. Yleiskatsaus
2.2. Uusi...
2.3. Luo
2.4. File Open…
2.5. Avaa tasoina
2.6. Avaa sijainti...
2.7. Avaa uusin
2.8. Tallenna
2.9. Tallenna nimellä...
2.10. Tallenna kopio...
2.11. Palauta
2.12. Vie...
2.13. Vie nimellä...
2.14. Luo malli..
2.15. Tulosta
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Sulje
2.20. Sulje kaikki
2.21. Lopeta
3. Muokkaa valikko
3.1. muokkaa valikon kohdat
3.2. Peru
3.3. Uudelleen
3.4. Perumishistoria
3.5. Leikkaa
3.6. Kopioi
3.7. Kopioi näkyvä
3.8. Liitä
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Liitä määräten
3.13. Leike
3.14. Tyhjennä
3.15. Täytä edustavärillä
3.16. Täytä taustavärillä
3.17. Täytä kuviolla
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Piirrä valinta
3.21. Piirrä polku
3.22. Asetukset komento
3.23. Näppäimistön pikavalinnat
3.24. Moduulit
3.25. Yksiköt
4. Valitse valikko
4.1. Esittely Valitse valikkon
4.2. Valitse Kaikki
4.3. Ei mitään
4.4. Käännä
4.5. Leijuta
4.6. Värin perusteella
4.7. Polulta
4.8. Valintaeditori
4.9. Lyhennä
4.10. Terävöitä
4.11. Kutista
4.12. Kasvata
4.13. Reuna
4.14. Remove Holes
4.15. Vääristä
4.16. Pyöristetty Suorakulmio
4.17. Vaihda pikamaski
4.18. Tallenna kanavalle
4.19. Polulle
5. Näytä valikko
5.1. Johdatus Näkymävalikkoon
5.2. Uusi näkymä
5.3. Show All
5.4. Piste pisteeltä
5.5. Suurenna
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Pienennä ikkuna
5.9. Kokoruutu
5.10. Navigointi-ikkuna
5.11. Näytä suotimet
5.12. Värinhallinta
5.13. Näytä valinta
5.14. Näytä tason rajat
5.15. Näytä apulinjat
5.16. Näytä ruudukko
5.17. Näytä näytepisteet
5.18. Tartu apulinjoihin
5.19. Kiinnitä ruudukkoon
5.20. Kiinnitä kankaaseen
5.21. Kiinnitä aktiiviseen polkuun
5.22. Täyteväri
5.23. Näytä valikkopalkki
5.24. Näytä viivaimet
5.25. Näytä vierityspalkit
5.26. Näytä Valikkopalkki
6. Kuva valikko
6.1. Yleisnäkymä (Overview)
6.2. Kahdenna
6.3. Tila
6.4. RGB-tila
6.5. Harmaasävytila
6.6. Indeksoitu tila
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Kääntö (transform)
6.15. Peilaa vaakasuunnassa; peilaa pystysuunnassa
6.16. Kääntö
6.17. Kankaan koko
6.18. Sovita kangas tasoihin
6.19. Sovita kangas valintaan
6.20. Tulostuskoko
6.21. Skaalaa kuvaa
6.22. Crop Image
6.23. Slice Using Guides
6.24. Tiukka automaattinen rajaus (Zealous crop)
6.25. Yhdistä näkyvät tasot
6.26. Yhdistä kuva (flatten image)
6.27. Kohdista näkyvät tasot...
6.28. Apulinjat
6.29. Uusi apulinja
6.30. Uusi apulinja (prosentin mukaan)
6.31. Uusi apulinja valinnasta
6.32. Poista kaikki apulinjat
6.33. Määritä ruudukko...
6.34. Kuvan ominaisuudet
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Taso valikko
7.1. Introduction to the Layer Menu
7.2. New Layer
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Discard Text Information
7.11. Stack Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The Reverse Layer Order command
7.21. The Mask Submenu
7.22. Add Layer Mask
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The Transparency Submenu of the Layer menu
7.33. Add Alpha Channel
7.34. Remove Alpha Channel
7.35. Color to Alpha
7.36. Semi-flatten
7.37. Threshold Alpha
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The Transform Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Offset
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Scale Layer
7.53. Crop Layer
8. Värit valikko
8.1. Esittely Värit valikkoon
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Kylläisyys
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Käännä
8.13. Linear Invert
8.14. Arvon kääntäminen
8.15. Automaatti alivalikko
8.16. Equalize
8.17. White Balance
8.18. Stretch Contrast
8.19. Stretch HSV
8.20. Color Enhance
8.21. Color Enhance (legacy)
8.22. Komponentit alivalikko
8.23. Channel Mixer
8.24. Extract Component
8.25. Mono Mixer
8.26. Compose
8.27. Decompose
8.28. Recompose
8.29. Color to Gray
8.30. Desaturate
8.31. Sepia
8.32. Kartta Alivalikko
8.33. Rearrange Colormap
8.34. Set Colormap
8.35. Alien Map
8.36. Color Exchange
8.37. Rotate Colors
8.38. Gradient Map
8.39. Palette Map
8.40. Sample Colorize
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. Info alivalikko
8.47. Histogram
8.48. Border Average
8.49. Colorcube Analysis
8.50. Export Histogram
8.51. Smooth Palette
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Väristä alfaan...
8.56. Dither
8.57. RGB Clip
8.58. Kuuma...
9. Työkalut valikko
9.1. Esittely Työkalu valikkoon
10. Suotimet valikko
10.1. Introduction to the Filters Menu
10.2. Toista edellinen
10.3. Re-show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. Ikkunat valikko
12. Ohje valikko
12.1. Esittely Ohje valikkoon
12.2. Ohje
12.3. Kontekstiohje
12.4. Päivän vihje
12.5. Tietoja GIMP:stä
12.6. Liitännäisselain
12.7. Proseduuriselain
12.8. GIMP verkossa
17. Suotimet
1. Esittely
2. Common Features
3. Sumenna-suotimet
3.1. Esittely
3.2. Gauss-sumennus
3.3. Mean Curvature Blur
3.4. Median Blur
3.5. Pikselöi
3.6. Valikoiva Gauss-sumennus
3.7. Circular Motion Blur
3.8. Linear Motion Blur
3.9. Zoom Motion Blur
3.10. Ruudullinen sumennus
4. Paranna-suotimet
4.1. Esittely
4.2. Pehmennys
4.3. Poista lomitus
4.4. High Pass
4.5. Noise Reduction
4.6. Punaisten silmän poisto
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Poista pilkut
4.10. Juovien poisto
4.11. NL-suodin
4.12. Wavelet Decompose
5. Vääristykset-suotimet
5.1. Introduction
5.2. Käytä linssiä
5.3. Kohopainatus
5.4. Kaiverra
5.5. Linssin vääristymä
5.6. Kaleidoscope
5.7. Mosaiikki
5.8. Newsprint
5.9. Polar Coordinates
5.10. Väreily
5.11. Siirtymä
5.12. Spherize
5.13. Value Propagate
5.14. Video
5.15. Aallot
5.16. Pyöritä ja purista
5.17. Tuuli
5.18. Kaari vääristys
5.19. Emboss (legacy)
5.20. Sivun taittaminen
6. Valo ja varjo-suotimet
6.1. Introduction
6.2. Supernova
6.3. Lens Flare
6.4. Gradient Flare
6.5. Lighting Effects
6.6. Sparkle
6.7. Drop Shadow
6.8. Long Shadow
6.9. Vignette
6.10. Drop Shadow (legacy)
6.11. Perspective
6.12. Xach-Effect
7. Kohina-suotimet
7.1. Esittely
7.2. CIE lch Noise
7.3. HSV-kohina
7.4. Hurl
7.5. Pick
7.6. RGB-kohina
7.7. Slur
7.8. Spread
8. Reunantunnistus-suotimet
8.1. Esittely
8.2. Gaussien erotus
8.3. Reuna
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. Yleiset suotimet
9.1. Esittely
9.2. Konvoluutiomatriisi
9.3. Distance Map
9.4. GEGL graph
9.5. Normal Map
9.6. Laajenna
9.7. Supista
10. Yhdistä-suotimet
10.1. Esittely
10.2. Syvyyden yhdistäminen
10.3. Filminauha
11. Taiteellinen-suotimet
11.1. Esittely
11.2. Lisää kangas
11.3. Piirretty
11.4. Kubismi
11.5. Glass Tile
11.6. Öljyä
11.7. Valokopio
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Pehmeä hehku
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Vaateta
11.13. GIMPressionist
11.14. Oilify (legacy)
11.15. Saalistaja
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Lomita
12. Koristeet-suotimet
12.1. Johdanto
12.2. Lisää viiste
12.3. Lisää reunus
12.4. Kahvitahra
12.5. Fog
12.6. Epätarkka reunus
12.7. Vanha valokuva
12.8. Kulmien pyöristys
12.9. Dia
12.10. Sapluuna kaiverrus
12.11. Kromisapluuna
13. Määritä-suotimet
13.1. Introduction
13.2. Bump Map
13.3. Displace
13.4. Fractal Trace
13.5. Illusion
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Paper Tile
13.10. Tile Seamless
13.11. Fractal Trace (legacy)
13.12. Map Object
13.13. Tile
14. Hahmota-suotimet
14.1. Introduction
14.2. Flame
14.3. Fractal Explorer
14.4. IFS Fractal
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plasma
14.8. Simplex Noise
14.9. Solid Noise
14.10. Difference Clouds
14.11. Bayer Matrix
14.12. Checkerboard
14.13. Diffraction Patterns
14.14. Grid
14.15. Maze
14.16. Sinus
14.17. Checkerboard (legacy)
14.18. CML Explorer
14.19. Grid (legacy)
14.20. Jigsaw
14.21. Qbist
14.22. Circuit
14.23. Gfig
14.24. Lava
14.25. Line Nova
14.26. Sphere Designer
14.27. Spyrogimp
15. Web-suotimet
15.1. Esittely
15.2. Kuvakartta
15.3. Osittainen tasoitus
15.4. Halkaise
16. Animaatio-suotimet
16.1. Esittely
16.2. Sekoitus
16.3. Polttaa
16.4. Aaltoileva
16.5. Pyörivä maapallo
16.6. Aallot
16.7. Optimoi
16.8. Toisto