Deel III. Functielijst

Inhoudsopgave

14. Hulpmiddelen
1. Het gereedschapsvenster
1.1. Introduction
1.2. Tool Icons
1.3. Color and Indicator Area
1.4. Tool Options
2. Selectie Gereedschappen
2.1. Algemene Eigenschappen
2.2. Rechthoekselectie Gereedschap
2.3. Ellipse Selection
2.4. Free Selection (Lasso)
2.5. Fuzzy selection (Magic wand)
2.6. Select By Color
2.7. Intelligent Scissors
2.8. Foreground Select
3. Paint Tools
3.1. Algemene Eigenschappen
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Emmer
3.5. Gradient
3.6. Potlood
3.7. Penseel
3.8. MyPaint Brush
3.9. Gum
3.10. Verfspuit
3.11. Inktpot
3.12. Klonen
3.13. Repareren
3.14. Klonen met perspectief
3.15. Blur/Sharpen
3.16. Smeren
3.17. Doordrukken / tegenhouden
4. Transform Tools
4.1. Algemene Eigenschappen
4.2. Uitlijnen
4.3. Verplaatsen
4.4. Bijnijden
4.5. Draaien
4.6. Schalen
4.7. Hellen
4.8. Perspectief
4.9. Spiegelen
4.10. The Cage Tool
4.11. Unified Transform
4.12. Warp Transform
4.13. Handle Transform
5. Other
5.1. Overview
5.2. Paths
5.3. Color Picker
5.4. Zoom
5.5. Measure
5.6. Text
5.7. GEGL Operation
15. Dialoogvensters
1. Dialog Introduction
2. Image Structure Related Dialogs
2.1. Layers Dialog
2.2. Channels Dialog
2.3. Paths Dialog
2.4. Colormap Dialog
2.5. Histogram dialog
2.6. Navigation Dialog
2.7. Undo History Dialog
3. Image-content Related Dialogs
3.1. FG/BG Color Dialog
3.2. Brushes Dialog
3.3. Patterns Dialog
3.4. Gradients Dialog
3.5. Palettes Dialog
3.6. Tagging
3.7. Fonts Dialog
4. Image Management Related Dialogs
4.1. Buffers Dialog
4.2. Images Dialog
4.3. Document History Dialog
4.4. Templates Dialog
5. Misc. Dialogs
5.1. Tool Presets Dialog
5.2. Tool Preset Editor
5.3. Device Status Dialog
5.4. Error Console
5.5. Save File
5.6. Export File
5.7. Sample Points Dialog
5.8. Pointer Dialog
5.9. Symmetry Painting dialog
16. Menu's
1. Introduction to Menus
1.1. The Image Menu Bar
1.2. Context Menus
1.3. Tear-off menus
1.4. Tab menus
2. The File Menu
2.1. Overview
2.2. New…
2.3. Create
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Open Recent
2.8. Save
2.9. Save as…
2.10. Save a Copy…
2.11. Revert
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Print
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Close
2.20. Close all
2.21. Quit
3. The Edit Menu
3.1. Edit Menu Entries
3.2. Undo
3.3. Redo
3.4. Fade
3.5. Undo History
3.6. Cut
3.7. Copy
3.8. Copy Visible
3.9. Paste
3.10. Paste Into Selection
3.11. Paste In Place
3.12. Paste Into Selection In Place
3.13. Paste as
3.14. Buffer
3.15. Clear
3.16. Fill with FG Color
3.17. Fill with BG Color
3.18. Fill with Pattern
3.19. Fill Selection Outline
3.20. Fill Path
3.21. Stroke Selection
3.22. Stroke Path
3.23. The Preferences Command
3.24. Keyboard Shortcuts
3.25. Modules
3.26. Units
4. The Select Menu
4.1. Introduction to the Select Menu
4.2. Select All
4.3. None
4.4. Invert
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle QuickMask
4.18. Save to Channel
4.19. To Path
5. The View Menu
5.1. Introduction to the View Menu
5.2. New View
5.3. Dot for Dot
5.4. Zoom
5.5. Flip and Rotate (0°)
5.6. Shrink Wrap
5.7. Full Screen
5.8. Navigation Window
5.9. Display Filters
5.10. Color Management
5.11. Show Selection
5.12. Show Layer Boundary
5.13. Show Guides
5.14. Show Grid
5.15. Show Sample Points
5.16. Snap to Guides
5.17. Snap to Grid
5.18. Snap to Canvas
5.19. Snap to Active Path
5.20. Padding Color
5.21. Show Menubar
5.22. Show Rulers
5.23. Show Scrollbars
5.24. Show Statusbar
6. The Image Menu
6.1. Overview
6.2. Duplicate
6.3. Mode
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transform
6.15. Flip Horizontally; Flip Vertically
6.16. Rotation
6.17. Guillotine
6.18. Canvas Size
6.19. Fit Canvas to Layers
6.20. Fit Canvas to Selection
6.21. Print Size
6.22. Scale Image
6.23. Crop Image
6.24. Zealous Crop
6.25. Merge Visible Layers
6.26. Flatten Image
6.27. Align Visible Layers…
6.28. Guides
6.29. New Guide
6.30. New Guide (by Percent)
6.31. New Guides from Selection
6.32. Remove all guides
6.33. Configure Grid…
6.34. Image Properties
7. The Layer Menu
7.1. Introduction to the Layer Menu
7.2. New Layer
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Discard Text Information
7.11. Stack Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The Reverse Layer Order command
7.21. The Mask Submenu
7.22. Add Layer Mask
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The Transparency Submenu of the Layer menu
7.33. Add Alpha Channel
7.34. Remove Alpha Channel
7.35. Color to Alpha
7.36. Semi-flatten
7.37. Threshold Alpha
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The Transform Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Offset
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Scale Layer
7.53. Crop Layer
8. The Colors Menu
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturation
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invert
8.13. Linear Invert
8.14. Value Invert
8.15. The Auto Submenu
8.16. Equalize
8.17. White Balance
8.18. Color Enhance
8.19. Color Enhance (legacy)
8.20. Normalize
8.21. Stretch Contrast
8.22. Stretch HSV
8.23. The Components Submenu
8.24. Channel Mixer
8.25. Compose
8.26. Extract Component
8.27. Mono Mixer
8.28. Decompose
8.29. Recompose
8.30. Color to Gray
8.31. Desaturate
8.32. Sepia
8.33. The Map Submenu
8.34. Rearrange Colormap
8.35. Set Colormap
8.36. Alien Map
8.37. Color Exchange
8.38. Rotate Colors
8.39. Gradient Map
8.40. Palette Map
8.41. Sample Colorize
8.42. Fattal et al. 2002
8.43. Mantiuk 2006
8.44. Reinhard 2005
8.45. Stress
8.46. Retinex
8.47. The Info Submenu
8.48. Histogram
8.49. Border Average
8.50. Colorcube Analysis
8.51. Export Histogram
8.52. Smooth Palette
8.53. Threshold
8.54. Colorize
8.55. Posterize
8.56. Color to Alpha…
8.57. Dither
8.58. RGB Clip
8.59. Hot…
9. The Tools Menu
9.1. Introduction to the Tools Menu
10. The Filters Menu
10.1. Introduction to the Filters Menu
10.2. Laatste herhalen
10.3. Re-show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. Windows Menu
12. The Help Menu
12.1. Introduction to the Help Menu
12.2. Help
12.3. Context Help
12.4. Tip of the Day
12.5. About
12.6. Plug-In Browser
12.7. The Procedure Browser
12.8. GIMP online
17. Filters
1. Introduction
1.1. Preview
2. Common Features
3. Blur Filters
3.1. Introduction
3.2. Gaussian Blur
3.3. Pixelize
3.4. Selective Gaussian Blur
3.5. Circular Motion Blur
3.6. Linear Motion Blur
3.7. Zoom Motion Blur
3.8. Tileable Blur
4. Enhance Filters
4.1. Introduction
4.2. Antialias
4.3. Deinterlace
4.4. Despeckle
4.5. Destripe
4.6. NL Filter
4.7. Red Eye Removal
4.8. Sharpen
4.9. Unsharp Mask
5. Distort Filters
5.1. Introduction
5.2. Blinds
5.3. Curve Bend
5.4. Emboss
5.5. Engrave
5.6. Erase Every Other Row
5.7. Lens Distortion
5.8. Mosaic
5.9. Newsprint
5.10. Page Curl
5.11. Polar Coords
5.12. Ripple
5.13. Shift
5.14. Value Propagate
5.15. Video
5.16. Waves
5.17. Whirl and Pinch
5.18. Wind
5.19. Apply Lens
6. Light and Shadow Filters
6.1. Introduction
6.2. Gradient Flare
6.3. Lens Flare
6.4. Lighting Effects
6.5. Sparkle
6.6. Supernova
6.7. Drop Shadow
6.8. Perspective
6.9. Xach-Effect
6.10. Glass Tile
7. Noise Filters
7.1. Introduction
7.2. HSV Noise
7.3. Hurl
7.4. Pick
7.5. RGB Noise
7.6. Slur
7.7. Spread
8. Edge-Detect Filters
8.1. Introduction
8.2. Difference of Gaussians
8.3. Edge
8.4. Laplace
8.5. Neon
8.6. Sobel
9. Generic Filters
9.1. Introduction
9.2. Convolution Matrix
9.3. Dilate
9.4. Erode
10. Combine Filters
10.1. Introduction
10.2. Depth Merge
10.3. Filmstrip
11. Artistic Filters
11.1. Introduction
11.2. Apply Canvas
11.3. Cartoon
11.4. Clothify
11.5. Cubism
11.6. GIMPressionist
11.7. Oilify
11.8. Photocopy
11.9. Predator
11.10. Softglow
11.11. Van Gogh (LIC)
11.12. Weave
12. Decor Filters
12.1. Introduction
12.2. Add Bevel
12.3. Add Border
12.4. Coffee Stain
12.5. Fuzzy Border
12.6. Old Photo
12.7. Round Corners
12.8. Slide
12.9. Stencil Carve
12.10. Stencil Chrome
13. Map Filters
13.1. Introduction
13.2. Bump Map
13.3. Displace
13.4. Fractal Trace
13.5. Illusion
13.6. Tile Seamless
13.7. Map Object
13.8. Paper Tile
13.9. Small Tiles
13.10. Tile
13.11. Warp
14. Rendering Filters
14.1. Introduction
14.2. Difference Clouds
14.3. Fog
14.4. Plasma
14.5. Solid Noise
14.6. Flame
14.7. IFS Fractal
14.8. Checkerboard
14.9. CML Explorer
14.10. Diffraction Patterns
14.11. Grid
14.12. Jigsaw
14.13. Maze
14.14. Qbist
14.15. Sinus
14.16. Circuit
14.17. Fractal Explorer
14.18. Gfig
14.19. Lava
14.20. Line Nova
14.21. Sphere Designer
14.22. Spyrogimp
15. Web Filters
15.1. Introduction
15.2. ImageMap
15.3. Semi-Flatten
15.4. Slice
16. Animation Filters
16.1. Introduction
16.2. Blend
16.3. Burn-In
16.4. Rippling
16.5. Spinning Globe
16.6. Waves
16.7. Optimize
16.8. Playback