Hoofdstuk 16. Menu's

Inhoudsopgave

1. Inleiding tot de menu's
1.1. De menubalk van de afbeelding
1.2. Context Menu's
1.3. Afscheurmenu's
1.4. Tab menu's
2. Het menu Bestand
2.1. Overzicht
2.2. New…
2.3. Create
2.4. File Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Open Recent
2.8. Save
2.9. Save as…
2.10. Save a Copy…
2.11. Revert
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Print
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Close
2.20. Close all
2.21. Quit
3. Het menu Bewerken
3.1. Edit Menu Entries
3.2. Undo
3.3. Redo
3.4. Undo History
3.5. Cut
3.6. Copy
3.7. Copy Visible
3.8. Paste
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Paste as
3.13. Buffer
3.14. Clear
3.15. Fill with FG Color
3.16. Fill with BG Color
3.17. Fill with Pattern
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Stroke Selection
3.21. Stroke Path
3.22. The Preferences Command
3.23. Keyboard Shortcuts
3.24. Modules
3.25. Units
4. Menu Selecteren
4.1. Inleiding in het menu Selecteren
4.2. Select All
4.3. None
4.4. Invert
4.5. Float
4.6. By Color
4.7. From Path
4.8. Selection Editor
4.9. Feather
4.10. Sharpen
4.11. Shrink
4.12. Grow
4.13. Border
4.14. Remove Holes
4.15. Distort
4.16. Rounded Rectangle
4.17. Toggle QuickMask
4.18. Save to Channel
4.19. To Path
5. Het menu Beeld
5.1. Inleiding tot het menu Beeld
5.2. Nieuwe weergave
5.3. Toon alles
5.4. Punt voor punt
5.5. Zoomen
5.6. Spiegelen & draaien (0°)
5.7. Center Image in Window
5.8. Venster naar afbeeldingsgrootte
5.9. Volledig scherm
5.10. Navigatievenster
5.11. Weergavefilters
5.12. Kleurbeheer
5.13. Selectie tonen
5.14. Laaggrens tonen
5.15. Hulplijnen tonen
5.16. Raster tonen
5.17. Monsterpunten tonen
5.18. Kleef aan hulplijnen
5.19. Raster magnetisch
5.20. Canvasranden magnetisch
5.21. Actieve pad magnetisch
5.22. Opvulkleur
5.23. Menubalk tonen
5.24. Linialen weergeven
5.25. Schuifbalken tonen
5.26. Statusbalk tonen
6. Het menu Afbeelding
6.1. Overview
6.2. Duplicate
6.3. Mode
6.4. RGB mode
6.5. Grayscale mode
6.6. Indexed mode
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Transform
6.15. Flip Horizontally; Flip Vertically
6.16. Rotation
6.17. Canvas Size
6.18. Fit Canvas to Layers
6.19. Fit Canvas to Selection
6.20. Print Size
6.21. Scale Image
6.22. Crop Image
6.23. Slice Using Guides
6.24. Zealous Crop
6.25. Merge Visible Layers
6.26. Flatten Image
6.27. Align Visible Layers…
6.28. Guides
6.29. New Guide
6.30. New Guide (by Percent)
6.31. New Guides from Selection
6.32. Remove all guides
6.33. Configure Grid…
6.34. Image Properties
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Het menu lagen
7.1. Introduction to the Layer Menu
7.2. New Layer
7.3. New Layer Group
7.4. New From Visible
7.5. Duplicate layer
7.6. Anchor layer
7.7. Merge Down
7.8. Delete Layer
7.9. The Text Commands of the Layer Menu
7.10. Discard Text Information
7.11. Stack Submenu
7.12. Select Previous Layer
7.13. Select Next Layer
7.14. Select Top Layer
7.15. Select Bottom Layer
7.16. Raise Layer
7.17. Lower Layer
7.18. Layer to Top
7.19. Layer to Bottom
7.20. The Reverse Layer Order command
7.21. The Mask Submenu
7.22. Add Layer Mask
7.23. Apply Layer Mask
7.24. Delete Layer Mask
7.25. Show Layer Mask
7.26. Edit Layer Mask
7.27. Disable Layer Mask
7.28. Mask to Selection
7.29. Add Layer Mask to Selection
7.30. Subtract Layer Mask from Selection
7.31. Intersect Layer Mask with Selection
7.32. The Transparency Submenu of the Layer menu
7.33. Add Alpha Channel
7.34. Remove Alpha Channel
7.35. Color to Alpha
7.36. Semi-flatten
7.37. Threshold Alpha
7.38. Alpha to Selection
7.39. Add Alpha channel to Selection
7.40. Subtract from Selection
7.41. Intersect Alpha channel with Selection
7.42. The Transform Submenu
7.43. Flip Horizontally
7.44. Flip Vertically
7.45. Rotate 90° clockwise
7.46. Rotate 90° counter-clockwise
7.47. Rotate 180°
7.48. Arbitrary Rotation
7.49. Offset
7.50. Layer Boundary Size
7.51. Layer to Image Size
7.52. Scale Layer
7.53. Crop Layer
8. Het menu Kleuren
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Saturation
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Invert
8.13. Linear Invert
8.14. Value Invert
8.15. The Auto Submenu
8.16. Equalize
8.17. White Balance
8.18. Stretch Contrast
8.19. Stretch HSV
8.20. Color Enhance
8.21. Color Enhance (legacy)
8.22. The Components Submenu
8.23. Channel Mixer
8.24. Extract Component
8.25. Mono Mixer
8.26. Compose
8.27. Decompose
8.28. Recompose
8.29. Color to Gray
8.30. Desaturate
8.31. Sepia
8.32. The Map Submenu
8.33. Rearrange Colormap
8.34. Set Colormap
8.35. Alien Map
8.36. Color Exchange
8.37. Rotate Colors
8.38. Gradient Map
8.39. Palette Map
8.40. Sample Colorize
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. The Info Submenu
8.47. Histogram
8.48. Border Average
8.49. Colorcube Analysis
8.50. Export Histogram
8.51. Smooth Palette
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. Het menu Gereedschap
9.1. Inleiding op het menu Gereedschap
10. Het menu Filters
10.1. Introduction to the Filters Menu
10.2. Laatste herhalen
10.3. Re-show Last
10.4. Reset All Filters
10.5. The Python-Fu Submenu
10.6. The Script-Fu Submenu
11. Menu Vensters
12. Het menu Filters
12.1. Inleiding op het menu Help
12.2. Help
12.3. Context Help
12.4. Tip of the Day
12.5. About
12.6. Plug-In Browser
12.7. The Procedure Browser
12.8. GIMP online

1. Inleiding tot de menu's

Er zijn veel plaatsen in GIMP waar je menu's kan vinden. Het doel van dit hoofdstuk is om alle opdrachten uit te leggen die toegankelijk zijn via de menubalk van de afbeelding en het afbeeldingsmenu dat je krijgt door met de rechtermuisknop op het canvas te klikken. Alle contextmenu's en de menu-items voor de andere dialoogvensters worden elders in de hoofdstukken beschreven die de dialoogvensters zelf beschrijven.

1.1. De menubalk van de afbeelding

Deze menubalk kan meer opties bevatten als je scrips of video's aan je GIMP hebt toegevoegd.

1.2. Context Menu's

Als je met de rechtermuisknop ergens op een deel van de GIMP-interface klikt wordt een contextmenu geopend, met een verscheidenheid aan functies. Enkele plaatsen waar je speciale contextmenu's hebt zijn:

  • Klikken in een afbeeldingsvenster. Dan wordt het menu Afbeelding weergegeven. Vooral handig wanneer je in de modus Volledig scherm werkt, zonder de menubalk.

  • Klikken op een laag in het dialoogvenster Lagen of op een kanaal in het dialoogvenster Kanalen geeft je de functies voor de geselecteerde laag of het geselecteerde kanaal.

  • Rechtsklikken op de menubalk van de afbeelding doet hetzelfde als linksklikken.

  • Rechts klikken op de titelbalk, geeft je de functies die niet tot GIMPbehoren, maar tot het window manager-programma van je computer.

1.3. Afscheurmenu's

Er is een interessante eigenschap gekoppeld aan sommige menu's in GIMP. Dat betreft het contextmenu van de afbeelding dat je krijgt door met de rechtermuisknop op het canvas en eventueel een van zijn submenu's te klikken. (Je kunt zien dat een menu-item naar een submenu leidt omdat er een pictogram naast staat.) Als je een van deze menu's opent, staat er een stippellijn bovenaan (afscheurlijn). Door op deze stippellijn te klikken, koppel je het menu eronder los en wordt het een apart venster.

Afbeelding 16.1. Het menu Vensters en zijn Afscheur-submenu

Het menu “Vensters” en zijn Afscheur-submenu
Het menu “Vensters” en zijn Afscheur-submenu

Afscheurmenu's zijn onafhankelijke vensters. Ze blijven altijd zichtbaar, hun functies zijn altijd van toepassing op de actieve afbeelding en ze blijven ook bestaan als alle afbeeldingen zijn gesloten. Je kan een afscheursubmenu sluiten door nogmaals op de stippellijn te klikken of het venster te sluiten vanuit de vensterbeheerder op je computer (meestal een X-pictogram in de rechterbovenhoek van het venster).

Deze afscheursubmenu's worden ook gemaakt in de modus met één venster, maar zijn minder interessant omdat ze door het hoofdvenster worden bedekt zodra je daar op klikt.

1.4. Tab menu's

Het volgende type menu's is niet gerelateerd aan de menubalk van de afbeelding, maar voor de volledigheid:

Elk dokbaar dialoogvenster heeft een knop tabmenu, zoals hieronder aangegeven. Druk je op deze knop drukt dan wordt een speciaal menu van tabs in dokken geopend.

Afbeelding 16.2. Een dokbaar dialoogvenster.

Een dokbaar dialoogvenster.

Een dialoogvenster met de tabmenuknop gemarkeerd.

Een dokbaar dialoogvenster.

Het Tab menu.


Zie Paragraaf 2.3.2, “Tabmenu” voor meer informatie over tabmenu's.