Часть III. Справочник по функциям

Содержание

14. Инструменты
1. Панель инструментов
1.1. Введение
1.2. Значки инструментов
1.3. Область цвета и указателей
1.4. Параметры инструмента
2. Инструменты выделения
2.1. Общие свойства
2.2. Прямоугольное выделение
2.3. Эллиптическое выделение
2.4. Свободное выделение (Лассо)
2.5. Выделение смежных областей (Волшебная палочка)
2.6. Выделение по цвету
2.7. Умные ножницы
2.8. Выделение переднего плана
3. Инструменты рисования
3.1. Общие свойства
3.2. Dynamics
3.3. Кистевые инструменты (Карандаш, Кисть, Аэрограф)
3.4. Плоская заливка
3.5. Градиент
3.6. Карандаш
3.7. Кисть
3.8. MyPaint Brush
3.9. Ластик
3.10. Аэрограф
3.11. Перо
3.12. Штамп
3.13. Лечебная кисть
3.14. Штамп по перспективе
3.15. Размывание/Резкость
3.16. Размазывание
3.17. Осветление/Затемнение
4. Инструменты преобразования
4.1. Общие свойства
4.2. Выравнивание
4.3. Перемещение
4.4. Кадрирование
4.5. Вращение
4.6. Масштаб
4.7. Искривление
4.8. Перспектива
4.9. Отражение
4.10. The Cage Tool
4.11. Unified Transform
4.12. Warp Transform
4.13. Handle Transform
5. Другие
5.1. Общая информация
5.2. Контуры
5.3. Пипетка
5.4. Лупа
5.5. Измеритель
5.6. Текст
5.7. Операция GEGL
15. Диалоги
1. Вступление
2. Диалоги, относящиеся к структуре изображения
2.1. Диалог слоёв
2.2. Диалог каналов
2.3. Диалог контуров
2.4. Диалог цветовой карты
2.5. Диалог гистограммы
2.6. Диалог навигации
2.7. Диалог истории действий
3. Диалоги, касающиеся содержимого изображений
3.1. Диалог выбора цвета фона и переднего плана
3.2. Диалог выбора кисти
3.3. Диалог текстур
3.4. Диалог выбора градиента
3.5. Диалог выбора палитры
3.6. Tagging
3.7. Диалог выбора шрифта
4. Диалоги управления изображением
4.1. Диалог буферов
4.2. Диалог изображений
4.3. Диалог «Недавние изображения»
4.4. Диалог шаблонов
5. Прочие диалоги
5.1. Tool Presets Dialog
5.2. Tool Preset Editor
5.3. Диалог состояния устройства
5.4. Консоль ошибок
5.5. Save File
5.6. Экспортировать файл
5.7. Диалог «Образцовые точки»
5.8. Диалог информации о курсоре
5.9. Symmetry Painting dialog
16. Меню
1. Введение в меню
1.1. The Image Menu Bar
1.2. Контектные меню
1.3. Отрываемые меню
1.4. Меню вкладок
2. Меню «Файл»
2.1. Обзор
2.2. New…
2.3. Создать
2.4. Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Недавние файлы
2.8. Сохранить
2.9. Save as…
2.10. Save a Copy…
2.11. Восстановить
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Печать
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Закрыть
2.20. Закрыть все
2.21. Выход
3. Меню «Правка»
3.1. Пункты меню «Правка»
3.2. Отменить
3.3. Повторить
3.4. Ослабить
3.5. История действий
3.6. Вырезать
3.7. Копировать
3.8. Копировать видимое
3.9. Вставить
3.10. Paste Into Selection
3.11. Paste In Place
3.12. Paste Into Selection In Place
3.13. Вставить как
3.14. Буфер
3.15. Очистить
3.16. Залить цветом переднего плана
3.17. Залить цветом фона
3.18. Залить текстурой
3.19. Fill Selection Outline
3.20. Fill Path
3.21. Обвести выделение
3.22. Обвести контур
3.23. Команда «Настройки»
3.24. Комбинации клавиш
3.25. Модули
3.26. Единицы измерения
4. Меню «Выделение»
4.1. Введение в меню «Выделение»
4.2. Выделить всё
4.3. Снять выделение
4.4. Инвертировать
4.5. Сделать плавающим
4.6. По цвету
4.7. Из контура
4.8. Редактор выделения
4.9. Растушевать
4.10. Убрать растушёвку
4.11. Уменьшить
4.12. Увеличить
4.13. Граница
4.14. Remove Holes
4.15. Исказить
4.16. Закруглить прямоугольник
4.17. Переключить быструю маску
4.18. Сохранить в канал
4.19. В контур
5. Меню «Вид»
5.1. Введение в меню «Вид»
5.2. Новое окно
5.3. Точка к точке
5.4. Масштаб
5.5. Flip and Rotate (0°)
5.6. Сократить окно по изображению
5.7. Во весь экран
5.8. Окно навигации
5.9. Экранные фильтры
5.10. Управление цветом
5.11. Показывать выделение
5.12. Показывать границы слоя
5.13. Показывать направляющие
5.14. Показывать сетку
5.15. Показывать образцовые точки
5.16. Прилипать к направляющим
5.17. Прилипать к сетке
5.18. Прилипать к краям холста
5.19. Прилипать к активному контуру
5.20. Цвет фона окна
5.21. Показывать панель меню
5.22. Показывать линейки
5.23. Показывать полосы прокрутки
5.24. Показывать строку состояния
6. Меню «Изображение»
6.1. Обзор
6.2. Создать копию
6.3. Режим
6.4. Режим RGB
6.5. Режим градаций серого
6.6. Индексированный режим
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Преобразования
6.15. Отразить по горизонтали; Отразить по вертикали
6.16. Вращение
6.17. Гильотина
6.18. Размер холста
6.19. Холст по размеру слоёв
6.20. Холст в выделение
6.21. Размер при печати
6.22. Размер изображения
6.23. Crop Image
6.24. Усердное кадрирование
6.25. Объединить видимые слои
6.26. Свести изображение
6.27. Align Visible Layers…
6.28. Направляющие
6.29. Создать направляющую
6.30. Направляющая (в %)
6.31. Направляющие из выделения
6.32. Удалить направляющие
6.33. Configure Grid…
6.34. Свойства изображения
7. Меню «Слой»
7.1. Введение в меню «Слой»
7.2. Создать слой
7.3. New Layer Group
7.4. Создать из видимого
7.5. Создать копию слоя
7.6. Прикрепить слой
7.7. Объединить с предыдущим
7.8. Удалить слой
7.9. Команды меню «Слой» для текста
7.10. Удалить текстовую информацию
7.11. Вложенное меню «Стопка слоёв»
7.12. Перейти на предыдущий слой
7.13. Перейти на следующий слой
7.14. Перейти на верхний слой
7.15. Перейти на нижний слой
7.16. Поднять слой
7.17. Опустить слой
7.18. Сделать слой верхним
7.19. Сделать слой нижним
7.20. Команда «Обратный порядок слоёв»
7.21. Вложенное меню «Маска»
7.22. Добавить маску слоя
7.23. Применить маску слоя
7.24. Удалить маску слоя
7.25. Показать маску слоя
7.26. Изменить маску слоя
7.27. Скрыть маску слоя
7.28. Маска в выделение
7.29. Добавить к выделению
7.30. Вычесть из выделения
7.31. Пересечь с выделением
7.32. Вложенное меню «Прозрачность» в меню «Слой»
7.33. Добавить альфа-канал
7.34. Удалить альфа-канал
7.35. Цвет в альфа-канал
7.36. Полусведение
7.37. Порог альфа-канала
7.38. Альфа-канал в выделение
7.39. Добавить к выделению
7.40. Вычесть из выделения
7.41. Пересечь с выделением
7.42. Вложенное меню «Преобразования»
7.43. Отразить по горизонтали
7.44. Отразить по вертикали
7.45. Повернуть на 90° по часовой стрелке
7.46. Повернуть на 90° против часовой стрелки
7.47. Повернуть на 180°
7.48. Произвольное вращение
7.49. Сместить
7.50. Границы слоя
7.51. Слой к размеру изображения
7.52. Размер слоя
7.53. Откадрировать слой
8. Меню «Цвет»
8.1. Введение в меню «Цвет»
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Насыщенность
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Инвертировать
8.13. Linear Invert
8.14. Инвертировать значение
8.15. Вложенное меню «Авто»
8.16. Выравнивание
8.17. Баланс белого
8.18. Усиление цвета
8.19. Color Enhance (legacy)
8.20. Упорядочить
8.21. Увеличить контраст
8.22. Растянуть HSV
8.23. Вложенное меню «Составляющие»
8.24. Микшер каналов
8.25. Собрать
8.26. Extract Component
8.27. Mono Mixer
8.28. Разобрать
8.29. Собрать
8.30. Color to Gray
8.31. Desaturate
8.32. Sepia
8.33. Вложенное меню «Карта»
8.34. Перераспределить цветовую карту
8.35. Установить цветовую карту
8.36. Чужое отображение
8.37. Замена цвета
8.38. Вращение цветовой карты
8.39. Отображение градиента
8.40. Карта палитры
8.41. Окраска по образцу
8.42. Fattal et al. 2002
8.43. Mantiuk 2006
8.44. Reinhard 2005
8.45. Stress
8.46. Retinex
8.47. Вложенное меню «Информация»
8.48. Диалог гистограммы
8.49. Средний цвет рамки
8.50. Анализ изображения
8.51. Export Histogram
8.52. Гладкая палитра
8.53. Threshold
8.54. Colorize
8.55. Posterize
8.56. Color to Alpha…
8.57. Dither
8.58. RGB Clip
8.59. Hot…
9. Меню «Инструменты»
9.1. Введение в меню «Инструменты»
10. Меню «Фильтры»
10.1. Введение в меню «Фильтры»
10.2. Повторить последний
10.3. Показать последний
10.4. Перезагрузить все фильтры
10.5. Вложенное меню «Python-Fu»
10.6. Вложенное меню «Script-Fu»
11. «Windows» Menu
12. Меню «Справка»
12.1. Введение в меню «Справка»
12.2. Справка
12.3. Контекстная справка
12.4. Совет дня
12.5. О программе
12.6. Браузер дополнений
12.7. Браузер процедур
12.8. GIMP в Интернете
17. Фильтры
1. Введение
1.1. Предварительный просмотр
2. Common Features
3. Фильтры размывания
3.1. Введение
3.2. Гауссово размывание
3.3. Пикселизация
3.4. Выборочное Гауссово размывание
3.5. Circular Motion Blur
3.6. Linear Motion Blur
3.7. Zoom Motion Blur
3.8. Бесшовное размывание
4. Фильтры усиления
4.1. Введение
4.2. Сгладить
4.3. Убрать черезстрочность
4.4. Удаление пятен
4.5. Удаление штрихов
4.6. Нелинейный фильтр
4.7. Удаление эффекта красных глаз
4.8. Повышение резкости
4.9. Нерезкая маска
5. Фильтры искажения
5.1. Введение
5.2. Жалюзи
5.3. Искривить
5.4. Барельеф
5.5. Гравировка
5.6. Очистить каждую вторую строку
5.7. Коррекция искажений оптики
5.8. Мозаика
5.9. Газетная бумага
5.10. Загнутая страница
5.11. Полярные координаты
5.12. Рябь
5.13. Сдвиг
5.14. Распространение значений
5.15. Видео
5.16. Волны
5.17. Вихрь и щипок
5.18. Ветер
5.19. Apply Lens
6. Фильтры световых эффектов
6.1. Введение
6.2. Градиентный отблеск
6.3. Отблеск
6.4. Освещение
6.5. Искрение
6.6. Сверхновая
6.7. Падающая тень
6.8. Перспектива
6.9. Эффект Xach
6.10. Стеклянные блоки
7. Шумовые фильтры
7.1. Введение
7.2. Шум HSV
7.3. Бросок
7.4. Случайный выбор
7.5. Шум RGB
7.6. Таяние
7.7. Рассеивание
8. Фильтры выделения края
8.1. Введение
8.2. Разница по Гауссу
8.3. Край
8.4. Лаплас
8.5. Неон
8.6. Собел
9. Общие фильтры
9.1. Введение
9.2. Матрица конволюции
9.3. Разбавить
9.4. Эрозия
10. Фильтры объединения
10.1. Введение
10.2. Объединение глубин
10.3. Filmstrip
11. Фильтры имитации
11.1. Введение
11.2. Применить холст
11.3. Комикс
11.4. Холст
11.5. Кубизм
11.6. Гимпрессионист
11.7. Масляная краска
11.8. Фотокопия
11.9. Хищник
11.10. Мягкий свет
11.11. Ван Гог (LIC)
11.12. Плетение
12. Фильтры декорации
12.1. Введение
12.2. Добавить рельеф
12.3. Добавить рамку
12.4. Кофейные пятна
12.5. Размытая рамка
12.6. Старая фотография
12.7. Закруглить углы
12.8. Диапозитив
12.9. Вырезание
12.10. Хромировать по трафарету
13. Фильтры карты
13.1. Введение
13.2. Карта рельефа
13.3. Смещение
13.4. Фрактальный след
13.5. Иллюзия
13.6. Tile Seamless
13.7. Спроецировать объект
13.8. Разрез бумаги
13.9. Маленькая черепица
13.10. Черепица
13.11. Деформация
14. Фильтры визуализации
14.1. Введение
14.2. Разностные облака
14.3. Туман
14.4. Плазма
14.5. Сплошной шум
14.6. Пламя
14.7. IFS-фрактал
14.8. Шахматная доска
14.9. Исследователь CML
14.10. Дифракционные текстуры
14.11. Сетка
14.12. Головоломка
14.13. Лабиринт
14.14. Q-бист
14.15. Синус
14.16. Печатная плата
14.17. Исследователь фракталов
14.18. Геометрические фигуры (Gfig)
14.19. Лава
14.20. Линейная сверхновая
14.21. Создание сферы
14.22. Спирограф
15. Фильтры для интернета
15.1. Введение
15.2. Карта изображения
15.3. Полусведение
15.4. Разрез
16. Фильтры Анимации
16.1. Введение
16.2. Плавный переход
16.3. Выжигание
16.4. Рябь
16.5. Вращающийся шар
16.6. Волны
16.7. Оптимизировать
16.8. Воспроизведение