7. Меню «Слой»

7.1. Введение в меню «Слой»

Рисунок 16.99. Содержимое меню «Слой»

Содержимое меню Слой

Команды в меню Layer позволяют работать со слоями.

В добавок к тому, что меню Слой можно вызвать через меню изображения, его можно также вызвать нажатием правой кнопки мышки на окне изображения или на пиктограмме слоя в диалоге слоёв. Некоторые операции из этого меню можно произвести нажатием на кнопки в диалоге слоёв, например, изменение размера слоя, управление прозрачностью слоя, объединение слоёв.

Рисунок 16.100. Содержимое всплывающего меню «Слой»

Содержимое всплывающего меню Слой

[Замечание] Замечание

Кроме команд, описанных здесь, это меню может содержать дополнительные пункты, добавленные расширениями (плагинами). Информация о функциях этих дополнений находится в документации к ним.