Del III. Pregled funkcij

Kazalo

14. Orodja
1. Orodjarna
1.1. Uvod
1.2. Ikone orodja
1.3. Color and Indicator Area
1.4. Možnosti orodja
2. Orodja izbiranja
2.1. Common Features
2.2. Pravokotni izbor
2.3. Eliptični izbor
2.4. Prosto izbiranje (Laso)
2.5. Mehki izbor (Čarobna palica)
2.6. Izbor po barvi
2.7. Pametne škarje
2.8. Izbor ospredja
3. Orodja barvanja
3.1. Common Features
3.2. Dynamics
3.3. Brush Tools (Pencil, Paintbrush, Airbrush)
3.4. Zapolni s kanglico
3.5. Preliv
3.6. Svinčnik
3.7. Slikarski čopič
3.8. MyPaint Brush
3.9. Radirka
3.10. Barvna pršilka
3.11. Črnilo
3.12. Kloniraj
3.13. Zaceli
3.14. Kloniranje v perspektivi
3.15. Zabriši/izostri
3.16. Razmaži
3.17. Posvetli/potemni
4. Orodja preoblikovanja
4.1. Common Features
4.2. Poravnaj
4.3. Premakni
4.4. Obreži
4.5. Zasukaj
4.6. Spremeni merilo
4.7. Nagni
4.8. Perspektiva
4.9. 3D Transform
4.10. Unified Transform
4.11. Handle Transform
4.12. Prezrcali
4.13. The Cage Tool
4.14. Warp Transform
5. Drugo
5.1. Pregled
5.2. Poti
5.3. Kapalka
5.4. Zoom
5.5. Izmeri
5.6. Besedilo
5.7. Operacija GEGL
15. Pogovorna okna
1. Dialog Introduction
2. Image Structure Related Dialogs
2.1. Pogovorno okno Plasti
2.2. Pogovorno okno Kanali
2.3. Pogovorno okno Poti
2.4. Pogovorno okno kataloga barv
2.5. Pogovorno okno Histogram
2.6. Pogovorno okno Krmar
2.7. Pogovorno okno Zgodovina razveljavitev
3. Image-content Related Dialogs
3.1. Pogovorno okno Barva ospredja/ozadja
3.2. Pogovorno okno Čopiči
3.3. Pogovorno okno Vzorci
3.4. Pogovorno okno Prelivi
3.5. Pogovorno okno Palete
3.6. Tagging
3.7. Pogovorno okno Pisave
4. Image Management Related Dialogs
4.1. Pogovorno okno Medpomnilniki
4.2. Pogovorno okno Slike
4.3. Pogovorno okno Zgodovina dokumenta
4.4. Pogovorno okno Predloge
5. Miscellaneous Dialogs
5.1. Tool Presets Dialog
5.2. Tool Preset Editor
5.3. Pogovorno okno Stanje naprav
5.4. Konzola za napake
5.5. Dashboard
5.6. Save File
5.7. Izvozi datoteko
5.8. Pogovorno okno Vzorčne točke
5.9. Pogovorno okno Kazalec
5.10. Symmetry Painting dialog
16. Meniji
1. Predstavitev menijev
1.1. The Image Menu Bar
1.2. Kontekstni meniji
1.3. Tear-off menus
1.4. Tab menus
2. Meni Datoteka
2.1. Pregled
2.2. New…
2.3. Ustvari
2.4. File Open…
2.5. Open as Layers…
2.6. Open Location…
2.7. Odpri nedavne
2.8. Shrani
2.9. Save as…
2.10. Save a Copy…
2.11. Povrni
2.12. Export…
2.13. Export As…
2.14. Create Template…
2.15. Natisni
2.16. Send by Email
2.17. Copy Image Location
2.18. Show in File Manager
2.19. Zapri
2.20. Zapri vse
2.21. Izhod
3. Meni Uredi
3.1. Edit Menu Entries
3.2. Razveljavi
3.3. Ponovi
3.4. Zgodovina razveljavitev
3.5. Izreži
3.6. Kopiraj
3.7. Kopiraj vidno
3.8. Prilepi
3.9. Paste Into Selection
3.10. Paste In Place
3.11. Paste Into Selection In Place
3.12. Prilepi kot
3.13. Medpomnilnik
3.14. Počisti
3.15. Napolni z barvo ozadja
3.16. Napolni z barvo ozadja
3.17. Napolni z vzorcem
3.18. Fill Selection Outline
3.19. Fill Path
3.20. Vleci poteze po izboru
3.21. Vleci poteze po poti
3.22. The Preferences Command
3.23. Keyboard Shortcuts
3.24. Gradniki
3.25. Enote
4. The Select Menu
4.1. Introduction to the Select Menu
4.2. Izberi vse
4.3. Brez
4.4. Preobrni
4.5. Plavajoče
4.6. Po barvi
4.7. Iz poti
4.8. Urejevalnik izbora
4.9. Operjeno
4.10. Izostri
4.11. Skrči
4.12. Povečaj
4.13. Rob
4.14. Remove Holes
4.15. Popači
4.16. Zaobljen pravokotnik
4.17. Vključi/izključi hitro masko
4.18. Shrani v kanal
4.19. V pot
5. Meni Pogled
5.1. Introduction to the View Menu
5.2. Nov pogled
5.3. Show All
5.4. Točka za točko
5.5. Zoom
5.6. Flip & Rotate (0°)
5.7. Center Image in Window
5.8. Skrči z ovijanjem
5.9. Celozaslonsko
5.10. Okno krmarja
5.11. Pokaži filtre
5.12. Upravljanje z barvami
5.13. Pokaži izbor
5.14. Pokaži meje plasti
5.15. Pokaži vodila
5.16. Pokaži mrežo
5.17. Pokaži vzorčne točke
5.18. Pripni na vodila
5.19. Pripni na mrežo
5.20. Pripni na rob platna
5.21. Pripni na aktivno pot
5.22. Padding Color
5.23. Pokaži menijsko vrstico
5.24. Pokaži ravnila
5.25. Pokaži drsnika
5.26. Pokaži vrstico stanja
6. Meni Slika
6.1. Pregled
6.2. Podvoji
6.3. Način
6.4. Način RGB
6.5. Grayscale mode
6.6. Indexed mode
6.7. Precision
6.8. Color Management
6.9. Enable Color Management
6.10. Assign Color Profile
6.11. Convert to Color Profile
6.12. Discard Color Profile
6.13. Save Color Profile to File
6.14. Preoblikuj
6.15. Flip Horizontally; Flip Vertically
6.16. Rotation
6.17. Velikost platna
6.18. Prilagodi platno plastem
6.19. Prilagodi platno izboru
6.20. Velikost tiskanja
6.21. Spremeni merilo slike
6.22. Crop Image
6.23. Slice Using Guides
6.24. Obreži pristrano
6.25. Spoji vidne plasti
6.26. Splošči sliko
6.27. Align Visible Layers…
6.28. Vodila
6.29. Novo vodilo
6.30. Novo vodilo (v odstotkih)
6.31. Nova vodila iz izbora
6.32. Odstrani vsa vodila
6.33. Configure Grid…
6.34. Lastnosti slike
6.35. Metadata
6.36. Metadata Viewer
6.37. Metadata Editor
7. Meni Plast
7.1. Introduction to the Layer Menu
7.2. Nova plast
7.3. New Layer Group
7.4. Novo iz vidnega
7.5. Podvoji plast
7.6. Zasidraj plast
7.7. Merge Down
7.8. Izbriši plast
7.9. The Text Commands of the Layer Menu
7.10. Zavrži besedilne podatke
7.11. Podmeni Sklad
7.12. Izberi prejšnjo plast
7.13. Izberi naslednjo plast
7.14. Izberi vrhnjo plast
7.15. Izberi plast na dnu
7.16. Dvigni plast
7.17. Spusti plast
7.18. Plast na vrh
7.19. Plast na dno
7.20. The Reverse Layer Order command
7.21. Podmeni Maska
7.22. Dodaj masko plasti
7.23. Uporabi masko plasti
7.24. Izbriši masko plasti
7.25. Pokaži masko plasti
7.26. Uredi masko plasti
7.27. Onemogoči masko plasti
7.28. Maska v izbor
7.29. Dodaj masko plasti izboru
7.30. Odštej masko plasti od izbora
7.31. Intersect Layer Mask with Selection
7.32. The Transparency Submenu of the Layer menu
7.33. Dodaj kanal alfa
7.34. Odstrani kanal alfa
7.35. Barva v alfo
7.36. Delno splošči
7.37. Prag alfa
7.38. Alfa v izbor
7.39. Add Alpha channel to Selection
7.40. Odštej od izbora
7.41. Intersect Alpha channel with Selection
7.42. The Transform Submenu
7.43. Prezrcali vodoravno
7.44. Prezrcali navpično
7.45. Zasukaj za 90° v SUK
7.46. Zasukaj za 90° v NSUK
7.47. Zasukaj za 180°
7.48. Poljubni zasuk
7.49. Offset
7.50. Layer Boundary Size
7.51. Plast na velikost slike
7.52. Spremeni merilo plasti
7.53. Obreži plast
8. Meni Barve
8.1. Introduction to the Colors Menu
8.2. Color Balance
8.3. Color Temperature
8.4. Hue Chroma
8.5. Hue-Saturation
8.6. Nasičenost
8.7. Exposure
8.8. Shadows-Highlights
8.9. Brightness-Contrast
8.10. Levels
8.11. Curves
8.12. Preobrni
8.13. Linear Invert
8.14. Preobrni vrednosti
8.15. The Auto Submenu
8.16. Izenači
8.17. Nastavitev beline
8.18. Raztegni kontrast
8.19. Razširi HSV
8.20. Color Enhance
8.21. Color Enhance (legacy)
8.22. The Components Submenu
8.23. Mešalec kanalov
8.24. Extract Component
8.25. Mono Mixer
8.26. Skladaj
8.27. Razstavi
8.28. Ponovno sestavi
8.29. Color to Gray
8.30. Desaturate
8.31. Sepia
8.32. The Map Submenu
8.33. Prerazporedi katalog barv
8.34. Nastavi katalog barv
8.35. Poslikaj napis
8.36. Izmenjava barv
8.37. Zasukaj barve
8.38. Zemljevid preliva ...
8.39. Zemljevid palete
8.40. Prebarvaj z vzorcem
8.41. Fattal et al. 2002
8.42. Mantiuk 2006
8.43. Reinhard 2005
8.44. Stress
8.45. Retinex
8.46. The Info Submenu
8.47. Histogram
8.48. Povprečje robu
8.49. Analiza barvne kocke
8.50. Export Histogram
8.51. Zgladi paleto
8.52. Threshold
8.53. Colorize
8.54. Posterize
8.55. Color to Alpha…
8.56. Dither
8.57. RGB Clip
8.58. Hot…
9. Meni Orodja
9.1. Introduction to the Tools Menu
10. Meni Filtri
10.1. Uvod v meni Filtri
10.2. Ponovi zadnjega
10.3. Ponovno pokaži zadnjega
10.4. Ponastavi vse filtre
10.5. Podmeni Python-Fu
10.6. Podmeni Skript-Fu
11. Windows Menu
12. Meni Pomoč
12.1. Introduction to the Help Menu
12.2. Pomoč
12.3. Kontekstna pomoč
12.4. Nasvet dneva
12.5. O programu
12.6. Brskalnik vstavkov
12.7. Brskalnik procedur
12.8. GIMP na spletu
17. Filtri
1. Uvod
2. Common Features
3. Filtri zabrisovanja
3.1. Uvod
3.2. Zabriši po Gaussu
3.3. Mean Curvature Blur
3.4. Median Blur
3.5. Pikseliraj
3.6. Selektivno Gaussovo zabrisanje
3.7. Circular Motion Blur
3.8. Linear Motion Blur
3.9. Zoom Motion Blur
3.10. Zabriši s tlakovanjem
4. Enhance Filters
4.1. Uvod
4.2. Zgladi robove
4.3. Razpleti
4.4. High Pass
4.5. Noise Reduction
4.6. Odstranitev učinka rdečih oči
4.7. Symmetric Nearest Neighbor
4.8. Sharpen (Unsharp Mask)
4.9. Odstrani pege
4.10. Odstrani trakove
4.11. Filter NL
4.12. Wavelet Decompose
5. Distort Filters
5.1. Uvod
5.2. Apply Lens
5.3. Reliefno okrasi
5.4. Vgraviraj
5.5. Izkrivljenost leče
5.6. Kaleidoscope
5.7. Mozaik
5.8. Časopisni tisk
5.9. Polar Coordinates
5.10. Ripple
5.11. Zamakni
5.12. Spherize
5.13. Razširi vrednost
5.14. Video
5.15. Valovanje
5.16. Vrtinči in vščipni
5.17. Veter
5.18. Ukrivljanje slike
5.19. Emboss (legacy)
5.20. Zavihaj
6. Light and Shadow Filters
6.1. Uvod
6.2. Supernova
6.3. Odblesk leče
6.4. Odblesk s prelivi
6.5. Svetlobni učinki
6.6. Zablešči
6.7. Drop Shadow
6.8. Long Shadow
6.9. Vignette
6.10. Drop Shadow (legacy)
6.11. Perspektiva
6.12. Xach-učinek
7. Noise Filters
7.1. Uvod
7.2. CIE lch Noise
7.3. Šum HSV
7.4. Hurl
7.5. Izberi
7.6. Šum RGB
7.7. Slur
7.8. Razširi
8. Edge-Detect Filters
8.1. Uvod
8.2. Razlika po Gaussu
8.3. Obrobi
8.4. Laplace
8.5. Neon
8.6. Sobel
8.7. Image Gradient
9. Generic Filters
9.1. Uvod
9.2. Konvolucijska matrika
9.3. Distance Map
9.4. GEGL graph
9.5. Normal Map
9.6. Razprostri
9.7. Razjedi
10. Combine Filters
10.1. Uvod
10.2. Združi globinsko
10.3. Filmstrip
11. Umetniški filtri
11.1. Uvod
11.2. Uporabi platno
11.3. Strip
11.4. Kubizem
11.5. Glass Tile
11.6. Naolji
11.7. Fotokopiraj
11.8. Simple Linear Iterative Clustering (SLIC)
11.9. Mehko žarenje
11.10. Waterpixels
11.11. Cartoon (legacy)
11.12. Obleci
11.13. GIMPresionist
11.14. Oilify (legacy)
11.15. Roparica
11.16. Softglow (legacy)
11.17. Van Gogh (LIC)
11.18. Weave
12. Decor Filters
12.1. Uvod
12.2. Dodaj izbočenost
12.3. Dodaj obrobo
12.4. Kavni madež
12.5. Fog
12.6. Nejasen rob
12.7. Stara fotografija
12.8. Zaobljeni robovi
12.9. Slide
12.10. Izrezljaj po šabloni
12.11. Kromiraj po šabloni
13. Map Filters
13.1. Uvod
13.2. Poslikaj odtis
13.3. Zamakni
13.4. Sledenje fraktala
13.5. Iluzija
13.6. Little Planet
13.7. Panorama Projection
13.8. Recursive Transform
13.9. Papirnati tlakovci
13.10. Tile Seamless
13.11. Fractal Trace (legacy)
13.12. Poslikaj po predmetu
13.13. Tlakuj
14. Upodabljanje filtrov
14.1. Uvod
14.2. Plamen
14.3. Raziskovalec fraktalov
14.4. Fraktal IFS
14.5. Cell Noise
14.6. Perlin Noise
14.7. Plazma
14.8. Simplex Noise
14.9. Enakomeren šum
14.10. Oblački razlik
14.11. Bayer Matrix
14.12. Šahovnica
14.13. Vzorci loma
14.14. Mreža
14.15. Labirint
14.16. Sinus
14.17. Checkerboard (legacy)
14.18. CML Explorer
14.19. Grid (legacy)
14.20. Sestavljanka
14.21. Qbist
14.22. Vezje
14.23. Gfig
14.24. Lava
14.25. Črtasta Nova
14.26. Oblikovalec krogle
14.27. Spiro-gimp
15. Spletni filtri
15.1. Uvod
15.2. ImageMap
15.3. Delno splošči
15.4. Nareži
16. Animation Filters
16.1. Uvod
16.2. Blend
16.3. Vžarjeno
16.4. Grbančenje
16.5. Vrteči globus
16.6. Valovanje
16.7. Optimiziraj
16.8. Predvajanje