Index

Symbols

.gif, Export Image as GIF
.jpeg, Export Image as JPEG
.jpg, Export Image as JPEG
.png, Glossary
.psd, Glossary
.xcf, Glossary
.xcf.gz, Glossary
8-bit, 16-bit, 32-bit, Advanced Options

A

Acquire, Create
Add Alpha channel, Add Alpha Channel
Add Bevel, Add Bevel
Add Border, Add Border
Addition, Layer Modes
Airbrush, Airbrush
Align, Align
Align visible layers, Align Visible Layers…
Alpha, Threshold Alpha, Glossary
Alpha Channel, Layer Properties
Alpha channel, Glossary
Anchor Layer, Anchor layer
Animation
Animated GIF options, Export Image as GIF
Creating an animated brush, The GIH Dialog Box
Optimize, Optimize
Playback, Playback
Antialias, Antialias
Antialiasing
Explanation, Glossary
Preserve anti-aliasing, Semi-flatten
Apply Layer Mask (command), Apply Layer Mask
Apply Lens, Apply Lens
Assign Color Profile, Assign Color Profile

B

Background color, Color Area
Background layer, Layer Properties
Basic Setup, Main Windows
Behind (paint mode), Paint Mode Examples
Bézier's curve, Paths
Black point, Levels
Blend, Blend
Blinds, Blinds
Blur/Sharpen, Blur/Sharpen
BMP, Glossary
Border, Border
Border Average, Border Average
bpp, Glossary
Browser
Plug-In, Plug-In Browser
Procedure, The Procedure Browser
Brush, Pattern, Gradient area
Preferences, Options
Brushes, Brushes Dialog
Add New, Adding New Brushes
Animated brushes
Introduction, Brushes
Clipboard brush, The Clipboard Brush
Color, Brushes
Dialog, Brushes Dialog
File formats, Adding New Brushes
Filter brush, Further Information
History brush, Further Information
Introduction, Brushes
Ordinary, Brushes
Parametric, Brushes
Toolbox Indicator Area, Tools Indicator Area
Varying brush size, Varying brush size
Bucket Fill, Bucket Fill
Buffers
Copy named, Buffers Dialog
Cut named, Buffers Dialog
Dialog, Buffers Dialog
Named Buffers: Cut/Copy/Paste, Buffer
Paste named, Buffers Dialog
Bugs, Reporting Bugs and Requesting Enhancements
Bump Map, Bump Map
Burn, Layer Modes
Burn-In, Burn-In
Button
Script-Fu-generated, Standalone Scripts

C

Cage, The Cage Tool
Calibrate monitor, Display
Canvas
effect, Apply Canvas
Fit canvas size to layers, Fit Canvas to Layers
Fit canvas size to selection, Fit Canvas to Selection
Padding color, Padding Color
Size, Canvas Size
Snap to canvas, Snap to Canvas
Canvas effect, Apply Canvas
Cartoon, Cartoon
Chain icon, Layer Properties
Channel, Basic Concepts, Decompose , Glossary
Channel mask, Selection masks
Channel to Selection, Managing channels
Create a New Channel Mask, Managing channels
Delete Channel Mask, Managing channels
Dialog, Channels Dialog
Duplicate Channel Mask, Managing channels
Edit Channel Attributes, Managing channels
Move Channel Mask, Managing channels
Channel encoding, Glossary
Channel Mixer, Channel Mixer
Channels
Menu, Channels Context Menu
Checkerboard, Checkerboard
Circuit, Circuit
Circular Motion Blur, Circular Motion Blur
Clear, Clear
Clip Warning, Clip Warning
Clipboard Brush, The Clipboard Brush
Clipboard pattern, The Clipboard pattern
Clipping
Transform, Tool Options
Clone, Clone
Close, Close
Clothify, Clothify
CML Explorer, CML Explorer
CMYK, Compose, Decompose , Recompose, Glossary
Coffee Stain, Coffee Stain
Color, Layer Modes, Color Management in GIMP, Glossary
Additive color model, Glossary
Adjust level colors, Levels
Color Balance, Color Balance
Color display, Display Filters
Colorize, Colorize
Deficient vision, Color Deficient Vision
Dithering, Glossary
Grab color, Color Picker
HTML notation, Glossary
Indexed colors, Glossary
Merging layer Modes, Layer Modes
Padding color of canvas, Padding Color
Palettes, Palettes Dialog
Palettes (color map), Palettes
Saturation, Glossary
Selection by color, Select By Color
Subtractive color synthesis, Glossary
Value, Glossary
Color area
Preferences, Options
Color Area, Color Area
Color Balance, Color Balance
Color depth, Glossary
Color Enhance (legacy), Color Enhance (legacy)
Color Erase (paint mode), Paint Mode Examples
Color Exchange, Color Exchange
Color management, Display Calibration and Profiling
Color Management, Color Management, Options, Color Management, Glossary
Assign Color Profile, Assign Color Profile
Convert to Color Profile, Convert to Color Profile
Discard Color Profile, Discard Color Profile
Enable Color Management, Enable Color Management
Save Color Profile to File, Save Color Profile to File
Submenu, Color Management
Color model, Glossary
Color Picker, Color Picker
Color profile, Display Calibration and Profiling
Color Profile, Color Management
Color Selector, FG/BG Color Dialog
Color Temperature, Color Temperature
Color to Alpha, Color to Alpha
Colorcube Analysis, Colorcube Analysis
Colorize, Colorize
Colormap, Colormap Dialog
Rearrange, Rearrange Colormap
Set, Set Colormap
Colors
Auto, The “Auto” Submenu
Border Average, Border Average
Color enhance (legacy), Color Enhance (legacy)
Color Temperature, Color Temperature
Colorcube Analysis, Colorcube Analysis
Components
Channel mixer, Channel Mixer
Compose, Compose
Decompose, Decompose
Recompose image from its components, Recompose
Desaturate
Desaturate, Desaturate
Sepia, Sepia
Equalize, Equalize
Exchange colors, Color Exchange
Hot, Hot…
Invert, Invert
Map
Gradient Map, Gradient Map
Palette Map, Palette Map
Normalize, Normalize
Rotate, Rotate Colors
Sample Colorize, Sample Colorize
Smooth Palette, Smooth Palette
Stretch colors in HSV space, Stretch HSV
Stretch contrast, Stretch Contrast
Stretching, Automatic Color-Stretching
Tone Mapping
Retinex, Retinex
Value Invert, Value Invert
White balance, White Balance
Command line Arguments, Command Line Arguments
Comment, Advanced Options
Compose, Compose, Decompose
Composition guides, Tool Options
Concepts, Basic Concepts
Context menus, Context Menus
Contrast, Contrast, Stretch Contrast
Convert to Color Profile, Convert to Color Profile
Convolution Matrix, Convolution Matrix
Copy Image Location, Copy Image Location
Copy Named, Buffers Dialog
Copy Visible, Copy Visible
Copy Visible (Layers), Copy Visible
Create Template, Create Template…
Crop, Crop
Crop Layer, Crop Layer
Crop to content, Crop Image, Crop Layer
Crop to selection, Crop Image
CSS Keywords, Using the “FG/BG color” dialog
Cubism, Cubism
Curve Bend, Curve Bend
Curves, Curves
Customize
Shortcuts, Creating Shortcuts to Menu Functions
Splash-screen, Customize Splash-Screen
Cut, Cut
Cut Named, Buffers Dialog

D

Darken only, Layer Modes
Data folders
Preferences, Data Folders
Decompose, Decompose
Decor, Introduction
Deinterlace, Deinterlace
Depth Merge, Depth Merge
Desaturate, Desaturate
Despeckle, Despeckle
Destripe, Destripe
Device Status, Device Status Dialog
Diagonal Neighbors, Fuzzy selection (Magic wand)
Dialog
Sample Points, Sample Points Dialog
Symmetry Painting, Symmetry Painting dialog
Dialogs
Brushes, Brushes Dialog
Buffers, Buffers Dialog
Channels, Channels Dialog
Color Selector, FG/BG Color Dialog
Colormap, Colormap Dialog
Device Status, Device Status Dialog
Docking, Dialogs and Docking
Document History, Document History Dialog
Fonts, Fonts Dialog
Gradient Dialog, Gradients Dialog
Histogram, Histogram dialog
Images, Images Dialog
Introduction, Dialog Introduction
Layers, Layers Dialog
Palettes, Palettes Dialog
Paths, Paths Dialog
Patterns, Patterns Dialog
Pointer, Pointer Dialog
Preferences, Preferences Dialog
Color Management, Color Management
Data folders, Data Folders
Display, Display
Folders, Folders
Help System, Help System
Image Windows, Image Windows, Image Window Appearance
Interface, Interface
Title and Statusbar, Image Window Title and Statusbar
Tool Options, Tool Options
Toolbox, Toolbox
Window management, Window Management
Templates, Templates Dialog
Undo History, Undo History Dialog
Difference, Layer Modes
Difference Clouds, Difference Clouds
Difference of Gaussians, Difference of Gaussians
Differential, Edge
Diffraction patterns (filter), Diffraction Patterns
Dilate, Dilate
Disable Layer Mask, Disable Layer Mask
Discard Color Profile, Discard Color Profile
Displace, Displace
Display
Dot for Dot, Dot for Dot
Full Screen, Full Screen
Preferences, Display
Display-referred, Glossary
Display-referred black , Glossary
Display-referred white, Glossary
Dissolve, Layer Modes
Distort Selection, Distort
Dithering, Glossary
Divide, Layer Modes
Docking, Dialogs and Docking
Docks
Add Tab, Tab Menu
Add tab, A Brief Tutorial
Close tab, Tab Menu
Context Menu, Tab Menu
Detach tab, Tab Menu
Lock tab, Tab Menu
Preview size, Tab Menu
Tab menu, Tab Menu
Tab style, Tab Menu
View as List/Grid, Tab Menu
Document History, Document History Dialog
Dodge, Layer Modes
Dodge/Burn, Dodge/Burn
Dot for dot, Options
Dot for Dot, Dot for Dot
Draw, How to Draw Straight Lines
Drawable, Introduction to Layers
Drop Shadow, Drop Shadow
Duplicate, Duplicate
Duplicate Layer, Duplicate layer
Dynamics, Dynamics
Dynamics Matrix, The Paint Dynamics Matrix
Dynamics Options, Dynamics Options

E

Edge, Edge
Edge feathering (Selections), Options
Edge-Detect, Introduction
Edit Layer Mask, Edit Layer Mask
Edit Template, Edit Template
Editor, Selection Editor
Ellipse Selection Tool, Ellipse Selection
Emboss, Emboss
Enable Color Management, Enable Color Management
Engrave, Engrave
Equalize, Equalize
Erase Every Other Row or Column, Erase Every Other Row
Eraser, Eraser
Erode, Erode
Error console, Error Console
EXIF, Export Image as JPEG, Glossary
Export, Export…
Export As, Export As…
Export File, Export File
Export Image as GIF, Export Image as GIF
Export Image as JPEG, Export Image as JPEG
Export Image as MNG, Export Image as MNG
Export Image as PNG, Export Image as PNG
Export Image as TIFF, Export Image as TIFF
Export Images, Save / Export Images
Eye Dropper, Color Picker

F

Fade, Fade
Feathering, Glossary
File
New image, Creating new Files
File format, Glossary
Files, Files
Open, Opening Files
Fill Path, Fill Path
Fill Selection Outline, Fill Selection Outline
Fill transparent areas, Options
Fill with Background color, Fill with BG Color
Fill with Foreground Color, Fill with FG Color
Fill with Pattern, Fill with Pattern
Filmstrip, Filmstrip
Filters
Add Bevel, Add Bevel
Add Border, Add Border
Animation
Blend, Blend
Burn-In, Burn-In
Introduction, Animation Filters
Optimize, Optimize
Playback, Playback
Rippling, Rippling
Spinning Globe, Spinning Globe
Waves, Waves
Artistic
Canvas effect, Apply Canvas
Cartoon, Cartoon
Clothify, Clothify
Cubism, Cubism
GIMPressionist, GIMPressionist, Orientation Map Editor, Size Map Editor
Introduction, Introduction
Oilify, Oilify
Photocopy, Photocopy
Predator, Predator
Softglow, Softglow
Van Gogh, Van Gogh (LIC)
Weave, Weave
Blur, Introduction
Circular Motion, Circular Motion Blur
Linear Motion, Linear Motion Blur
Pixelize, Pixelize
Selective Gaussian, Selective Gaussian Blur
Tileable Blur, Tileable Blur
Zoom Motion, Zoom Motion Blur
Combine
Depth Merge, Depth Merge
Filmstrip, Filmstrip
Introduction, Introduction
Common functions
Introduction to filters, Introduction to the “Filters” Menu
Re-show last, Re-show Last
Repeat Last, Repeat Last
Reset all, Reset All Filters
Decor
Coffee Stain, Coffee Stain
Fuzzy Border, Fuzzy Border
Introduction, Introduction
Old Photo, Old Photo
Round Corners, Round Corners
Slide, Slide
Stencil Carve, Stencil Carve
Stencil Chrome, Stencil Chrome
Distorts
Blinds, Blinds
Curve Bend, Curve Bend
Emboss, Emboss
Engrave, Engrave
Erase Every Other Row, Erase Every Other Row
Introduction, Introduction
Lens Distortion, Lens Distortion
Mosaic, Mosaic
Newsprint, Newsprint
Page Curl, Page Curl
Polar Coords, Polar Coords
Ripple, Ripple
Shift, Shift
Video, Video
Whirl and Pinch, Whirl and Pinch
Wind, Wind
Edge Detect
Difference of Gaussians, Difference of Gaussians
Edge, Edge
Introduction, Introduction
Laplace, Laplace
Neon, Neon
Sobel, Sobel
Enhance
Antialias, Antialias
Deinterlace, Deinterlace
Despeckle, Despeckle
Destripe, Destripe
Introduction, Introduction
NL filter, NL Filter
Red Eye Removal, Red Eye Removal
Sharpen, Sharpen
Unsharp Mask, Unsharp Mask
Generic
Convolution Matrix, Convolution Matrix
Dilate, Dilate
Erode, Erode
Introduction, Introduction
Glass Effects, Introduction
Introduction, Introduction
Light and Shadow, Introduction
Apply Lens, Apply Lens
Drop Shadow, Drop Shadow
Glass Tile, Glass Tile
Gradient Flare, Gradient Flare
Lens Flare, Lens Flare
Lighting effects, Lighting Effects
Perspective, Perspective
Sparkle, Sparkle
Supernova, Supernova
Xach-Effect, Xach-Effect
Light Effects, Introduction
Map
bump-map, Bump Map
Displace, Displace
Fractal Trace, Fractal Trace
Illusion, Illusion
Introduction, Introduction
Map Object, Map Object
Paper Tile, Paper Tile
Small Tiles, Small Tiles
Tile, Tile
Tile Seamless, Tile Seamless
Warp, Warp
Menu, Introduction to the “Filters” Menu
Noise
HSV Noise, HSV Noise
Hurl, Hurl
Introduction, Introduction
Pick, Pick
RGB Noise, RGB Noise
Slur, Slur
Spread, Spread
Render
Checkerboard, Checkerboard
Circuit, Circuit
CML Explorer, CML Explorer
Difference Clouds, Difference Clouds
Diffraction, Diffraction Patterns
Flame, Flame
Fog, Fog
Fractal Composition, IFS Fractal
Fractal Explorer, Fractal Explorer
Gfig, Gfig
Grid, Grid
Introduction, Introduction
Jigsaw, Jigsaw
Lava, Lava
Line Nova, Line Nova
Maze, Maze
Plasma, Plasma
Random textures, Qbist
Sinusoidal textures, Sinus
Solid Noise, Solid Noise
Sphere Designer, Sphere Designer
Spyrogimp, Spyrogimp
Web
Clickable image, ImageMap
Introduction, Web Filters
Semi-Flatten, Semi-Flatten
Slice, Slice
Fit canvas to layers, Fit Canvas to Layers
Fit canvas to selection, Fit Canvas to Selection
Flame, Flame
Flatten, Flatten Image
Flip, Flip, Flip Horizontally; Flip Vertically
Flip and Rotate, Flip and Rotate (0°)
Flip horizontally (layer), Flip Horizontally
Flip vertically (layer), Flip Vertically
Floyd-Steinberg, Glossary
Fog, Fog
Fonts
Add, Adding Fonts
Dialog, Fonts Dialog
Problems, Font Problems
Foreground color, Color Area
Foreground Select, Foreground Select
Formats
BMP, Glossary
GBR, Adding New Brushes
GIF, Export Image as GIF
GIH, Adding New Brushes
JPEG, Export Image as JPEG
MNG, Export Image as MNG
MYB, Adding New Brushes
PDF, Glossary
PNG, Export Image as PNG
PostScript, Glossary
PSD, Glossary
SVG, Glossary
TGA, Glossary
TIFF, Export Image as TIFF
VBR, Adding New Brushes
XCF, Glossary
Fractal Explorer, Fractal Explorer
Fractal trace, Fractal Trace
Full Screen, Full Screen
Fuzzy Border, Fuzzy Border
Fuzzy Selection, Fuzzy selection (Magic wand)

G

Gamma, Gamma, Levels, Glossary
Gamut, Glossary
GBR, Adding New Brushes
GEGL operation, GEGL Operation
Gfig, Gfig
GIF, Export Image as GIF, Glossary
GIH, Adding New Brushes
GIMP
Bugs, Reporting Bugs and Requesting Enhancements
Getting Unstuck, Getting Unstuck
History, GIMP History
How to contribute, How to Contribute
Introduction, Welcome to GIMP
GIMP Online, GIMP online
GIMPressionist, GIMPressionist, Orientation Map Editor, Size Map Editor
Glass Tile, Glass Tile
Glossary, Glossary
Gradient, Gradient, Edge
Dialog, Gradients Dialog
Editor, The Gradient Editor
From palette, The “Palettes” pop-menu
New gradient, Using example for the Gradient Editor
Overview, Gradients
Tool, Gradient
Toolbox Indicator Area, Tools Indicator Area
Gradient CSS code snippet, Using the “Gradients” dialog
Gradient Flare, Gradient Flare
Gradient Map, Gradient Map
Grain extract, Layer Modes
Grain merge, Layer Modes
Grayscale
Convert to grayscale, Grayscale mode
Overview, Glossary
Grid
configure, Configure Grid…
Default setting, Default Image Grid
Grid filter, Grid
Overview, Grids and Guides
Show/Mask Grid, Show Grid
Snap to Grid, Snap to Grid
Guide
Add, New Guide
Add by percent, New Guide (by Percent)
Move, Summary of Move tool actions
Guides, Guides
Add from selection, New Guides from Selection
Overview, Grids and Guides
Remove, Remove all guides
Selection guides, Tool Options
Show/Mask Guides, Show Guides
Snap to Guides, Snap to Guides
Transform, Tool Options
Using, Glossary
Guillotine, Guillotine

H

Handle Transform, Handle Transform
Hard light, Layer Modes
Heal, Heal
Help, Help System, Help
Context help, Context Help
Menu, Introduction to the “Help” Menu
Online, GIMP online
Overview, About
Tip of the Day, Tip of the Day
High Dynamic Range, Glossary
Histogram, Histogram dialog, Glossary
Hot, Hot…
HSV, Compose, Decompose , Recompose
HSV Noise, HSV Noise
HTML notation, Glossary
Hue, Layer Modes
Hue-Saturation, Hue-Saturation
Hurl, Hurl

I

ICC profile, Color Management in GIMP
Icon Theme, Theme
IFS Fractal, IFS Fractal
Illusion, Illusion
Image, Images Dialog
Acquire an image, Create
Active Image Thumbnail, Options
Canvas size, Canvas Size
change Mode, Change the Mode
Close image, Close
Color Management
Assign Color Profile, Assign Color Profile
Convert to Color Profile, Convert to Color Profile
Discard Color Profile, Discard Color Profile
Enable Color Management, Enable Color Management
Menu, Color Management
Save Color Profile to File, Save Color Profile to File
Color modes
Menu, Mode
Comment, Advanced Options
Convert
To grayscale, Grayscale mode
To indexed mode, Indexed mode
To RGB mode, RGB mode
crop, Crop An Image
Crop
According to color, Zealous Crop
To content, Crop Image
To selection, Crop Image
Tool, Crop
Cut off image according to guides, Guillotine
Export As, Export As…
Flip, Flip An Image
Grid and guides, Grids and Guides
Guides, Guides
Image size
When creating, Basic Options
information, Find Info About Your Image
New, New…
Open, Open…
As layers, Open as Layers…
Open location, Open Location…
Open recent, Open Recent
Paste as, Paste as New Image
Paths, Paths
Precision, Precision
Preferences
Default image, Default Image Preferences
Print size, Print Size
Reload the image, Revert
Resize after zooming or scaling, Options
Resolution
Setting when creating, Advanced Options
Rotate, Rotate An Image
save, Compressing Images
Save image
Save, Save File
Save a copy, Save a Copy…
Save as, Save as…
Scale, Change the Size of an Image for the screen
scale, Change the Size of an Image for print
Text, Text
Transform, Transform
Image Hose, Glossary
Image hoses, Brushes
Image Properties, Image Properties
Image size, Options, Basic Options
Image window
Menus, The “View” Menu, The “Image” Menu, The “Colors” Menu
Image windows
Description, Image Window
Image Windows
Basic settings, Window Management
Preferences, Image Windows, Image Window Appearance
ImageMap, ImageMap
Images
Types, Image Types
Incremental, Glossary
Indent, Options
Indexed colors, Indexed mode
Indexed Colors, Glossary
Indexed palette, Palettes
Ink, Ink
Input Controllers, Input Controllers
Input Devices, Input Devices
Interface
Preferences, Interface
Invert colors, Invert

J

Jigsaw, Jigsaw
Jitter, Tool Options
JPEG, Export Image as JPEG, Glossary
Justify, Options

K

Keyboard Shortcuts, Interface, Keyboard Shortcuts

L

Languages, Language, Interface
Laplace, Edge, Laplace
Lasso, Free Selection (Lasso)
Lava, Lava
Layer, Decompose , Glossary
Anchor the floating layer, Anchor layer
Boundaries, Layer Properties
Clear
Clear layer content, Clear
Copy, Copy
Copy visible layers, Copy Visible
Creating new layers, Creating New Layers
Cut (/Paste)
Cut layer content, Cut
Dialog, Layers Dialog
Fill
Fill with background color, Fill with BG Color
Fill with foreground color, Fill with FG Color
Fill with pattern, Fill with Pattern
Mask managing
Add a mask, Add Layer Mask
Add layer mask to selection, Add Layer Mask to Selection
Apply, Apply Layer Mask
Convert layer mask to a selection, Mask to Selection
Delete layer mask, Delete Layer Mask
Disable, Disable Layer Mask
Edit, Edit Layer Mask
Intersect layer mask with selection, Intersect Layer Mask with Selection
Show layer mask, Show Layer Mask
Subtract layer mask from selection, Subtract Layer Mask from Selection
Modes, Layer Modes
Move, Summary of Move tool actions
Paste, Paste, Paste as New Layer, Paste As New Layer In Place, Paste as New Brush, Paste as New Pattern
Preview size, Tab Menu
Scale, Scale
Size, Layer Properties
Size managing
Crop according to selection, Crop Layer
Crop to content, Crop Layer
Resize current layer and its content, Scale Layer
Resize current layer but not its content, Layer Boundary Size
Resize current layer to image size, Layer to Image Size
Stack managing
Align visible layers, Align Visible Layers…
Bottom layer, Select Bottom Layer
Create a new layer, New Layer
Create a new layer from visible layers, New From Visible
Delete current layer, Delete Layer
Layer duplicate, Duplicate layer
Lower current layer to the bottom of stack, Layer to Bottom
Lower layer, Lower Layer
Merge current layer with the underlying layer, Merge Down
Merge visible layers, Merge Visible Layers
Move current layer one position up, Raise Layer
Move current layer to the top of stack, Layer to Top
Next layer, Select Next Layer
Open image as layers, Open as Layers…
Previous layer, Select Previous Layer
Reverse layer order, The “Reverse Layer Order” command
Select top layer, Select Top Layer
Sub-menu
Mask, The “Mask” Submenu
Stack, “Stack” Submenu
Transform, The “Transform” Submenu
Transparency, The “Transparency” Submenu of the “Layer” menu
Text, Discard Text Information
Transform
Flip horizontally, Flip Horizontally
Flip vertically, Flip Vertically
Rotation, Rotate 90° clockwise, Rotate 90° counter-clockwise, Rotate 180°, Arbitrary Rotation
Shift layer content, Offset
Transparency managing
Add Alpha channel to background layer, Add Alpha Channel
Add non-transparent areas to selection, Add Alpha channel to Selection
Intersect non-transparent areas with selection, Intersect Alpha channel with Selection
Make colors transparent, Color to Alpha
Preserve anti-aliasing, Semi-flatten
Remove Alpha Channel, Remove Alpha Channel
Selection according to opacity, Alpha to Selection
Subtract non-transparent pixels from selection, Subtract from Selection
Threshold, Threshold Alpha
Type, Layer Properties
Layer boundary
Show/mask layer boundary, Show Layer Boundary
Layer Boundary Size, Layer Boundary Size
Layer Group
New, New Layer Group
Layer groups, Layer Groups
Layer mask, Layer masks
Layer Modes
Addition, Layer Modes
Burn, Layer Modes
Color, Layer Modes
Darken only, Layer Modes
Difference, Layer Modes
Dissolve, Layer Modes
Divide, Layer Modes
Dodge, Layer Modes
Grain extract, Layer Modes
Grain merge, Layer Modes
Hard light, Layer Modes
Hue, Layer Modes
Lighten only, Layer Modes
Multiply, Layer Modes
Normal, Layer Modes
Overlay, Layer Modes
Saturation, Layer Modes
Screen, Layer Modes
Soft light, Layer Modes
Subtract, Layer Modes
Value, Layer Modes
Layers, Introduction to Layers
Linkage, Layer Properties
Merge all layers, Flatten Image
Lens Distortion, Lens Distortion
Lens Flare, Lens Flare
Levels tool, Levels
Lighten only, Layer Modes
Lighting effects, Lighting Effects
Line
Drawing a straight line, Drawing Simple Objects
Line Nova, Line Nova
Line spacing, Options
Linear Motion Blur, Linear Motion Blur
List search field, Tab Menu
Lock alpha channel, Using the Layer dialog
Lock pixels, Using the Layer dialog
Logo
Script-Fu-generated, Standalone Scripts

M

Magic Wand, Fuzzy selection (Magic wand)
Map Object, Map Object
Marching ants speed, Options
Masks
Channel mask, Selection masks
Layer mask, Layer masks
Add, Add Layer Mask
Add to selection, Add Layer Mask to Selection
Apply, Apply Layer Mask
Convert to a selection, Mask to Selection
Delete, Delete Layer Mask
Disable, Disable Layer Mask
Edit, Edit Layer Mask
Intersect with selection, Intersect Layer Mask with Selection
Overview, Layer Properties
Show, Show Layer Mask
Subtract from selection, Subtract Layer Mask from Selection
Overview, Glossary
Quick Mask
Using Quick Mask, Using QuickMask Mode
Quick mask, Selection masks
Selection mask, Selection masks
Maze, Maze
Measure, Measure
Measure a distance, Measure
Measure a surface, Measure
Measure an angle, Measure
Menu
File, Overview
Help, Introduction to the “Help” Menu
Menu-bar
Show/Mask menu bar, Show Menubar
Menus
Edit, The “Edit” Menu
File menu, The “File” Menu
Filters, The “Filters” Menu
Image, Overview
Introduction, Introduction to Menus
Layer, Introduction to the “Layer” Menu
Selection, The “Select” Menu
Tools, The “Tools” Menu
Windows, “Windows” Menu
Merge Down, Merge Down
Merge Visible Layers, Merge Visible Layers
MNG, Export Image as MNG
Modes (color)
Grayscale, Grayscale mode
Indexed, Indexed mode
RGB, RGB mode
Modes (Colors)
Submenu, Mode
Modes of layers, Layer Modes
Module Manager, Modules
Modules, Modules
Moiré, Glossary
Mosaic, Mosaic
Mouse cursors, Options
Mouse Scroll-Wheel, Tool Options
Move, Move
Multiply, Layer Modes
MYB, Adding New Brushes
MyPaint Brush, MyPaint Brush

N

Navigation
Dialog, Navigation Dialog
Navigation button, Image Window
Preview size, Interface
View Navigation window, Navigation Window
Navigation preview, Image Window
Neon, Neon
New, New…
New image
Default setting, Default Image Preferences
New Image, New…
New instance, Language
New Layer, New Layer
New View, New View
Newsprint, Newsprint
NL filter, NL Filter
Nonlinear filter, NL Filter
Normalize, Normalize

O

Offset, Offset
Oilify, Oilify
Old Photo, Old Photo
Opacity
Brush, Tool Options
Layers dialog, Using the Layer dialog
Open, Open…
Open as layers, Open as Layers…
Open Location, Open Location…
Open Recent, Open Recent
Overlay, Layer Modes

P

Padding color, Padding Color
Page Curl, Page Curl
Paint Modes
Behind, Paint Mode Examples
Color Erase, Paint Mode Examples
Paint Tools, Paint Tools
Paintbrush, Paintbrush
Palette
Delete, Using the Palettes dialog
Dialog, Palettes Dialog
Duplicate, Using the Palettes dialog
Editor, Palette Editor
Import, The “Palettes” pop-menu
Introduction, Palettes
Menu, The “Palettes” pop-menu
New palette, Using the Palettes dialog
Refresh, Using the Palettes dialog
Palette Color Selector, Using the “FG/BG color” dialog
Palette Map, Palette Map
Paper Tile, Paper Tile
Parasite, Glossary
Pass Through, Layer Groups
Paste, Paste
Paste as new brush, Paste as New Brush
Paste as New Layer, Paste as New Layer
Paste as New Layer in Place, Paste As New Layer In Place
Paste as new pattern, Paste as New Pattern
Paste In Place, Paste In Place
Paste Into Selection, Paste Into Selection
Paste Into Selection In Place, Paste Into Selection In Place
Paste Named, Buffers Dialog
Path
Move, Summary of Move tool actions
Scale, Scale
Snap to active path, Snap to Active Path
Paths
Dialog, Paths Dialog
Stroke, Stroke Path
Tool, Paths
Transform, Transforming Paths
Using, Paths
Patterns
Add a pattern to layer, Introduction
Clipboard pattern, The Clipboard pattern
Clone, Options
Dialog, Patterns Dialog
Introduction, Patterns
Script-Fu-generated, Standalone Scripts
Toolbox Indicator Area, Tools Indicator Area
PDF, Glossary
Pencil, Pencil
Perspective, Perspective, Perspective
Perspective Clone, Perspective Clone
Photocopy, Photocopy
Photography, Working with Digital Camera Photos
Pick, Pick
Pixel, Glossary
Pixelize, Pixelize
Plasma, Plasma
Playback, Playback
Plugins
Browser, Plug-In Browser
Definition, Glossary
Install, Installing New Plugins
Introduction, Plugins
Write, Writing Plugins
PNG, Export Image as PNG, Glossary
Pointer, Pointer Dialog
Polar Coords, Polar Coords
Polygonal Selection, Free Selection (Lasso)
Portrait/Landscape mode, Basic Options
Posterize, Posterize
Precision, Advanced Options, Precision
Predator, Predator
Preferences, Preferences Dialog
Dialog defaults, Dialog Defaults
Icon Theme, Theme
Image grid, Default Image Grid
Input Controllers, Input Controllers
Input Devices, Input Devices
Snapping, Image Window Snapping Behavior
Theme, Theme
Preferences (command), The “Preferences” Command
Presets
Introduction, Presets
Presets Dialog, Tool Presets Dialog
Tool Preset Editor, Tool Preset Editor
Preview
Filter, Introduction
Navigation preview, Image Window
Navigation preview size, Interface
Transformation tools, Tool Options
Previews, Interface
Tab preview size, Tab Menu
Prewitt compass, Edge
Print Size, Print Size
Printing
Print command, Print
Printing your photos, Printing Your Photos
Size and resolution, Print Size
Procedure
Browser, The Procedure Browser
PSD, Glossary
Python-Fu
Sub-menu, The “Python-Fu” Submenu

Q

Qbist, Qbist
Quantization, Glossary
QuickMask, The QuickMask
Quit GIMP, Quit

R

Re-show Last, Re-show Last
Rearrange Colormap, Rearrange Colormap
Recompose, Recompose
Rectangle
Drawing a rectangle, Drawing Simple Objects
Red Eye Removal, Red Eye Removal
Red-eyes, Removing Red-eye
Redo, Redo
Remove Alpha channel, Remove Alpha Channel
Remove Holes, Remove Holes
Repeat Last, Repeat Last
Reset All, Reset All Filters
Resolution, Basic Concepts
Printing, Print Size
Setting when creating, Advanced Options
Retinex, Retinex
Revert (command), Revert
RGB, RGB mode, Compose, Decompose , Recompose, Glossary
RGB Noise, RGB Noise
Ripple filter, Ripple
Rippling, Rippling
Roberts, Edge
Rotate, Rotate, Arbitrary Rotation
Rotate 180°, Rotate 180°
Rotate 90° clockwise, Rotate 90° clockwise
Rotate 90° counter-clockwise, Rotate 90° counter-clockwise
Rotate Colors, Rotate Colors
Rotation, Rotation
Round Corners, Round Corners
Rounded rectangle, Rounded Rectangle
Rulers
Show/Mask rulers, Show Rulers
Running GIMP, Running GIMP

S

Sample Colorize, Sample Colorize
Sample Points, Sample Points Dialog, Show Sample Points
Saturation, Layer Modes, Glossary
Save, Save File
Save a copy, Save a Copy…
Save as, Save as…
Save Color Profile to File, Save Color Profile to File
Save/Export Images, Save / Export Images
Scale Image, Scale Image
Scale layer, Scale Layer
Scale Layer, selection contour or path, Scale
Scene-referred, Glossary
Scissors tool, Intelligent Scissors
Screen, Layer Modes
Screenshot, Screenshot
Script-Fu
Button, Standalone Scripts
Install, Installing Script-Fus
Introduction, Using Script-Fu Scripts
Logo, Standalone Scripts
Standalone, Standalone Scripts
Sub-menu, The “Script-Fu” Submenu
Tutorial, A Script-Fu Tutorial
Scroll-bars
Show/Mask scrollbars, Show Scrollbars
Selection
According to opacity, Alpha to Selection
Add / Subtract selections, Adding or subtracting selections
Add alpha channel, Add Alpha channel to Selection
Add layer mask to selection, Add Layer Mask to Selection
Anchor the floating selection, Anchor layer
By Color select, By Color
Change shape, Tool Options
Clear selection content, Clear
Copy, Copy
Create a selection border, Border
Create a selection from Path, From Path
Cut selection content, Cut
Delete selections, None
Distort, Distort
Editor, Selection Editor
Ellipse selection, Ellipse Selection
Feather selection edges, Feather
Fill
Fill with background color, Fill with BG Color
Fill with foreground color, Fill with FG Color
Fill with pattern, Fill with Pattern
Floating selection, Glossary
Floating selection (command), Float
Foreground Select, Foreground Select
Free Selection, Free Selection (Lasso)
Fuzzy selection, Fuzzy selection (Magic wand)
Grow, Grow
Intersect with Alpha channel, Intersect Alpha channel with Selection
Invert selection, Invert
Modes, Options
Move selection, Moving a Selection
Paste, Paste, Paste as New Layer, Paste As New Layer In Place, Paste as New Image, Paste as New Brush, Paste as New Pattern
Paste In Place, Paste In Place
Paste Into Selection, Paste Into Selection
Paste Into Selection In Place, Paste Into Selection In Place
Polygonal Selection, Free Selection (Lasso)
Rectangle selection, Rectangle Selection
Remove Holes, Remove Holes
Remove the feathering of border selection, Sharpen
Rounded Rectangle, Rounded Rectangle
Save selection to channel, Save to Channel
Scale, Scale
Select All, Select All
Selection boundary
Show/Mask selection boundary, Show Selection
Selection by color, Select By Color
Selection mask, Selection masks
Selection to Path
Advanced options, The “Selection to Path Advanced Settings” dialog
Shrink the size of selection, Shrink
Stroke selection, Stroke Selection
Subtract non-transparent pixels, Subtract from Selection
Toggle QuickMask, Toggle QuickMask
Transform selection to path, To Path
Selections
Common Features, Common Features
Concepts, The Selection
Using, Creating and Using Selections
Selective Gaussian Blur, Selective Gaussian Blur
Semi-Flatten, Semi-Flatten
Send by Email, Send by Email
Sepia, Sepia
Set Colormap, Set Colormap
Setup, Starting GIMP the first time
Sharpen, Sharpen
Shear, Shear
Shift, Shift
Shortcuts, Creating Shortcuts to Menu Functions
Show Grid, Show Grid
Show Guides, Show Guides
Show in File Manager, Show in File Manager
Show Layer Boundary, Show Layer Boundary
Show Layer Mask (command), Show Layer Mask
Show Menubar, Show Menubar
Show Rulers, Show Rulers
Show Scrollbars, Show Scrollbars
Show Selection, Show Selection
Show Statusbar, Show Statusbar
Shrink Wrap, Shrink Wrap
Sinus, Sinus
Slice, Slice
Slide, Slide
Sliders, Tool Options
Slur, Slur
Small Tiles, Small Tiles
Smooth Palette, Smooth Palette
Smudge, Smudge
Snap to active path, Snap to Active Path
Snap to canvas, Snap to Canvas
Snap to Grid, Snap to Grid
Snap to Guides, Snap to Guides
Snapping, Image Window Snapping Behavior
Sobel, Edge, Sobel
Soft light, Layer Modes
Softglow, Softglow
Solid noise, Solid Noise
Space bar, Options, Activating the Tool
Sparkle, Sparkle
Sphere Designer, Sphere Designer
Spinning Globe, Spinning Globe
Splash-screen, Customize Splash-Screen
Spread, Spread
Spyrogimp, Spyrogimp
Stack, “Stack” Submenu
Status bar
Image window, Image Window
Preferences, Image Window Title and Statusbar
Show/Hide status bar, Show Statusbar
Stencil Carve, Stencil Carve
Stencil Chrome, Stencil Chrome
Stoke path, Stroke Path
Straight Line, Key modifiers
Stretch Contrast, Stretch Contrast
Stretch HSV, Stretch HSV
Stroke Selection, Stroke Selection
Subtract, Layer Modes
Supernova, Supernova
Supersampling, Glossary
SVG, Glossary
Swap folder, Folders
Symmetry Painting, Symmetry Painting dialog
System Resources, System Resources

T

Tab menus, Tab menus
Tags, Tagging
TARGA, Glossary
Tear-off line, Tear-off menus
Tear-off menus, Tear-off menus
Temp folder, Folders
Template
Create Template, Create Template…
Edit, Edit Template
Menu, Basic Options
Templates, Templates Dialog
Text
Context Menu, Text Context Menu
Discard information, Discard Text Information
Editing text, Text Management
Editor, Text Editor
Embellishing text, Embellishing Text
Fonts, Adding Fonts
Load from file, Text Editor
Managing Text Layer, Managing Text Layer
Move, Summary of Move tool actions
Text Area, Text Area
Text Toolbox, Text Toolbox
Tool, Text
Text along Path, Text Context Menu
Text to Selection, The Text Commands
TGA, Glossary
Theme, Theme
Threshold, Threshold
TIFF, Export Image as TIFF, Glossary
Tile, Tile
Tile cache, How to Set Your Tile Cache
Tile Seamless, Tile Seamless
Tileable Blur, Tileable Blur
Tip of the Day, Tip of the Day
Title bar
Preferences, Image Window Title and Statusbar
Toolbox, The Toolbox
Active image area, Active Image Area
Color Area, Color Area
Configuration, Options
Indicator Area, Tools Indicator Area
Introduction, The Toolbox
Paint Tools, Paint Tools
Preferences, Toolbox
Tools
Airbrush, Airbrush
Align, Align
Blur/Sharpen, Blur/Sharpen
Brightness-Contrast, Brightness-Contrast
Brush, Brush Tools (Pencil, Paintbrush, Airbrush)
Bucket Fill, Bucket Fill
Cage Tool, The Cage Tool
Clone, Clone
Color Balance, Color Balance
Color Picker, Color Picker
Colorize, Colorize
Crop, Crop
Curves, Curves
Dodge/Burn, Dodge/Burn
Dynamics, Dynamics
Dynamics Matrix, The Paint Dynamics Matrix
Dynamics Options, Dynamics Options
Ellipse Selection, Ellipse Selection
Eraser, Eraser
Flip, Flip
Foreground Select, Foreground Select
Free Selection, Free Selection (Lasso)
Fuzzy Selection, Fuzzy selection (Magic wand)
GEGL operation, GEGL Operation
Gradient, Gradient
Handle Transform, Handle Transform
Heal, Heal
Hue-Saturation, Hue-Saturation
Ink, Ink
Levels, Levels
Measure, Measure
Miscellaneous, Other
Move, Move
MyPaint Brush, MyPaint Brush
Paint, Paint Tools, Brush Tools (Pencil, Paintbrush, Airbrush)
Paintbrush, Paintbrush
Path, Paths
Pencil, Pencil
Perspective, Perspective
Perspective Clone, Perspective Clone
Posterize, Posterize
Preferences, Tool Options
Rectangle Selection, Rectangle Selection
Rotate, Rotate
Scale, Scale
Scissors, Intelligent Scissors
Selection by color, Select By Color
Shear, Shear
Smudge, Smudge
Text, Text
Threshold, Threshold
Transform Tools, Transform Tools
Unified Transform, Unified Transform
Warp Transform, Warp Transform
Zoom, Zoom
Transform, Transform
Clipping, Tool Options
Guides, Tool Options
Paths, Transforming Paths
Transparency
Alpha channel, Glossary
Background layer transparency, Layer Properties
Brush opacity, Tool Options
Eraser tool, Eraser
Exporting images with transparency, Saving Images with Transparency
Keep Layer Transparency, Using the Layer dialog
Layer opacity, Using the Layer dialog
Lock Alpha channel, Using the Layer dialog
Representation, Display
Triangle Color Selector, Using the “FG/BG color” dialog
Tutorial, Common Tasks, Change the Size of an Image for the screen, Change the Size of an Image for print, Compressing Images, Crop An Image, Find Info About Your Image, Change the Mode, Flip An Image, Rotate An Image, Separating an Object From Its Background, How to Draw Straight Lines
Tutorials
Create image, Creating new Files
Drawing a rectangle, Drawing Simple Objects
Drawing a straight line, Drawing Simple Objects
New gradient, Using example for the Gradient Editor

U

Undo, Undoing, Undo
Undo History, Undo History Dialog, Undo History
Unified Transform, Unified Transform
Unit Editor, Units
Unit of measurement, Units
Units, Units
Unsharp Mask, Unsharp Mask
URI, Glossary
URL, Glossary
Using
Preferences
Insane Options, Playground
Playground, Playground
System Resources, System Resources

V

Value, Layer Modes, Glossary
Value Invert, Value Invert
Value Propagate, Value Propagate
Values, Levels
Van Gogh (LIC), Van Gogh (LIC)
VBR, Adding New Brushes
Video, Video
View
Introduction, Introduction to the “View” Menu
Padding color of canvas, Padding Color
Visibility
Icon, Layer Properties
Voronoi, Options

W

Warp, Warp
Warp Transform, Warp Transform
Watercolor Color Selector, Using the “FG/BG color” dialog
Waves, Waves, Waves
Weave, Weave
Web
Images for the web, Preparing your Images for the Web
Whirl and Pinch, Whirl and Pinch
White Balance, White Balance
White point, Levels
Wind, Wind

X

Xach-Effect, Xach-Effect
XCF, Glossary
XDS, The Toolbox

Z

Zealous Crop, Zealous Crop
Zoom, Options, Zoom, Zoom
Zoom Motion Blur, Zoom Motion Blur