7. The Layer Menu

7.1. Introduction to the Layer Menu

Figure 16.99. The Contents of the Layer Menu

The Contents of the Layer Menu

The items on the Layer menu allow you to work on layers.

In addition to accessing the Layer menu from the Image menubar and by right-clicking on the image window, you can get to it by right-clicking on the thumbnail of a layer in the Layers dialog. You can also perform several of the operations on this menu by clicking on buttons in the Layers dialog, for example, resizing a layer, managing layer transparency and merging layers.

Figure 16.100. The Contents of the Layer local pop-menu

The Contents of the Layer local pop-menu

[Note] Note

Besides the commands described here, you may also find other entries in the menu. They are not part of GIMP itself, but have been added by extensions (plug-ins). You can find information about the functionality of a Plugin by referring to its documentation.