索引

符号

.gif,Export Image as GIF
.jpeg,Export Image as JPEG
.jpg,Export Image as JPEG
.png,术语表
.psd,术语表
.xcf,术语表
.xcf.gz,术语表
8-bit, 16-bit, 32-bit,Advanced Options
不透明度
画笔,工具选项
伽马,术语表
像素,术语表
克隆,克隆
全部重置,重置所有滤镜
减淡/加深,减淡/加深
分解, 分解
切变,切变
前景选择,前景选择
剪裁,剪裁
参考线
Selection guides,工具选项
变换,工具选项
变换
Clipping,工具选项
Paths,Transforming Paths
参考线,工具选项
喷枪,喷枪
图像
剪裁
工具,剪裁
图层, 分解 术语表
Activate,Layer Properties
Boundaries,Layer Properties
Modes,Layer Modes
Preview size,Tab Menu
Size,Layer Properties
移动,Summary of Move tool actions
类型,Layer Properties
缩放,缩放
图案
克隆,选项
墨水,墨水
复原,复原
对齐,对齐
工具
Blur/Sharpen,Blur/Sharpen
Cage Tool,The Cage Tool
Dynamics,Dynamics
Dynamics Matrix,The Paint Dynamics Matrix
Dynamics Options,Dynamics Options
Ellipse Selection,Ellipse Selection
Free Selection,Free Selection (Lasso)
Fuzzy Selection,Fuzzy selection (Magic wand)
Handle Transform,Handle Transform
MyPaint Brush,MyPaint Brush
Rectangle Selection,Rectangle Selection
Selection by color,Select By Color
Unified Transform,Unified Transform
Warp Transform,Warp Transform
克隆,克隆
减淡/加深,减淡/加深
切变,切变
前景选择,前景选择
剪刀,Intelligent Scissors
剪裁,剪裁
喷枪,喷枪
墨水,墨水
复原,复原
对齐,对齐
旋转,旋转
梯度,梯度
橡皮,橡皮
油漆桶填充,油漆桶填充
涂抹,涂抹
涂画,Brush Tools (Pencil, Paintbrush, Airbrush)
画笔,Brush Tools (Pencil, Paintbrush, Airbrush)画笔
移动,移动
缩放,缩放
翻转,翻转
透视,透视
透视克隆,透视克隆
铅笔,铅笔
工具箱
简介,The Toolbox
帮助,帮助
Context help,Context Help
Menu,“帮助”菜单简介
在线,GIMP online
概述,关于
每日提醒,每日提醒
快速蒙版,The QuickMask
抖动,术语表
抗拒齿
Explanation,术语表
指南
Using,术语表
按钮
Script-Fu-generated,独立脚本
插件
Install,Installing New Plugins
分辨率,术语表
浏览器,插件浏览器
简介,插件
编写,编写插件
撤销,Undoing
文件格式,术语表
文字
移动,Summary of Move tool actions
旋转,旋转
术语表,术语表
格式
BMP,术语表
PDF,术语表
PostScript,术语表
PSD,术语表
SVG,术语表
TGA,术语表
XCF,术语表
梯度,梯度
工具,梯度
模板
Create Template,Create Template…
Menu,Basic Options
橡皮,橡皮
每日提醒,每日提醒
油漆桶填充,油漆桶填充
浏览器
插件,插件浏览器
程序,The Procedure Browser
涂抹,涂抹
滤镜
介绍,介绍
卡通
介绍,卡通滤镜
常用函数
Re-show last,Re-show Last
全部重置,重置所有滤镜
滤镜简介,Introduction to the “Filters” Menu
重复上次,重复上次
网页
介绍,Web 滤镜
菜单,Introduction to the “Filters” Menu
灰度
预览,术语表
画笔,画笔
Filter brush,Further Information
History brush,Further Information
直方图,术语表
移动,移动
程序
浏览器,The Procedure Browser
组合,组合 分解
羽化,术语表
翻转,翻转
色彩,术语表
HTML 标记,术语表
Indexed colors,术语表
Subtractive color synthesis,术语表
Value,术语表
抖动,术语表
色彩叠加模型,术语表
饱和度,术语表
色彩模型,术语表
色彩管理,术语表
色深,术语表
色阶,术语表
蒙版
预览,术语表
超采样,术语表
路径
移动,Summary of Move tool actions
缩放,缩放
退出 GIMP,Quit
选区
Change shape,工具选项
Concepts,选区
Ellipse selection,Ellipse Selection
Free Selection,Free Selection (Lasso)
Fuzzy selection,Fuzzy selection (Magic wand)
Modes,选项
Polygonal Selection,Free Selection (Lasso)
Rectangle selection,Rectangle Selection
Selection by color,Select By Color
前景选择,前景选择
浮动选区,术语表
缩放,缩放
透明
Brush opacity,工具选项
Eraser tool,橡皮
透明度
Alpha 通道,术语表
透视,透视
透视克隆,透视克隆
通道,术语表
重复上次,重复上次
铅笔,铅笔
预览
Transformation tools,工具选项
滤镜,介绍
颜色
Selection by color,Select By Color
组件
Channel mixer,Channel Mixer
Extract Component,Extract Component
Mono-mixer,Mono Mixer
Recompose image from its components,Recompose
分解, 分解
组合,组合
饱和度,术语表

A

Abyss Policy,选项
Acquire,Create
Add Alpha channel,Add Alpha Channel
Add Bevel,Add Bevel
Add Border,Add Border
Addition,Layer Modes
Align visible layers,Align Visible Layers…
Alpha,Threshold Alpha术语表
Alpha 通道,Layer Properties术语表
Anchor Layer,Anchor layer
Animation
Animated GIF options,Export Image as GIF
Creating an animated brush,The GIH Dialog Box
Optimize,Optimize
Playback,Playback
Antialias,Antialias
Antialiasing
Preserve anti-aliasing,Semi-flatten
Apply Layer Mask (command), Apply Layer Mask
Apply Lens,Apply Lens
Assign Color Profile,Assign Color Profile

B

Background color,Color Area
Background layer,Layer Properties
Basic Setup,Main Windows
Behind (paint mode),Paint Mode Examples
Bézier's curve,Paths
Black point,Levels
Blend,Blend
Blur/Sharpen,Blur/Sharpen
BMP,术语表
Border,Border
Border Average,Border Average
bpp,术语表
Brush, Pattern, Gradient area
Preferences,Options
Brushes,Brushes Dialog
Add New,Adding New Brushes
Animated brushes
简介,Brushes
Clipboard brush,The Clipboard Brush
Color,Brushes
Dialog,Brushes Dialog
File formats,Adding New Brushes
Ordinary,Brushes
Parametric,Brushes
Toolbox Indicator Area,Tools Indicator Area
Varying brush size,Varying brush size
简介,Brushes
Buffers
Copy named,Buffers Dialog
Cut named,Buffers Dialog
Dialog,Buffers Dialog
Named Buffers: Cut/Copy/Paste,Buffer
Paste named,Buffers Dialog
Bugs,提交错误报告和请求改进
Bump Map,Bump Map
Burn,Layer Modes
Burn-In,Burn-In

C

Cage,The Cage Tool
Calibrate monitor,Display
Canvas
effect,Apply Canvas
Fit canvas size to layers,Fit Canvas to Layers
Fit canvas size to selection,Fit Canvas to Selection
Padding color,Padding Color
Size,Canvas Size
Snap to canvas,Snap to Canvas
Canvas effect,Apply Canvas
Cartoon,Cartoon
Cartoon (legacy),Cartoon (legacy)
Chain icon,Layer Properties
Channel,Basic Concepts 分解
Channel mask,Selection masks
Channel to Selection,Managing channels
Create a New Channel Mask,Managing channels
Delete Channel Mask,Managing channels
Dialog,Channels Dialog
Duplicate Channel Mask,Managing channels
Edit Channel Attributes,Managing channels
Move Channel Mask,Managing channels
Channel encoding,术语表
Channel Mixer,Channel Mixer
Channels
Menu,Channels Context Menu
Checkerboard,Checkerboard
Checkerboard (legacy),Checkerboard (legacy)
CIE lch Noise,CIE lch Noise
Circuit,Circuit
Circular Motion Blur,Circular Motion Blur
Clear,Clear
Clip Warning,Clip Warning
Clipboard Brush,The Clipboard Brush
Clipboard pattern,The Clipboard pattern
Clipping
变换,工具选项
Close,Close
Clothify,Clothify
CML Explorer,CML Explorer
CMYK,组合 分解 Recompose术语表
Coffee Stain,Coffee Stain
Color,Layer ModesColor Management in GIMP
Adjust level colors,Levels
Color Balance,Color Balance
Color display,Display Filters
Colorize,Colorize
Deficient vision,Color Deficient Vision
Grab color,Color Picker
Merging layer Modes,Layer Modes
Padding color of canvas,Padding Color
Palettes,Palettes Dialog
Palettes (color map),Palettes
Color area
Preferences,Options
Color Area,Color Area
Color Balance,Color Balance
Color Enhance (legacy),Color Enhance (legacy)
Color Erase (paint mode),Paint Mode Examples
Color Exchange,Color Exchange
Color management,Display Calibration and Profiling
Color Management,Color ManagementOptionsColor Management
Assign Color Profile,Assign Color Profile
Convert to Color Profile,Convert to Color Profile
Discard Color Profile,Discard Color Profile
Enable Color Management,Enable Color Management
Save Color Profile to File,Save Color Profile to File
Submenu,Color Management
Color Picker,Color Picker
Color profile,Display Calibration and Profiling
Color Profile,Color Management
Color Selector,FG/BG Color Dialog
Color Temperature,Color Temperature
Color to Alpha,Color to Alpha
Colorcube Analysis,Colorcube Analysis
Colorize,Colorize
Colormap,Colormap Dialog
Rearrange,Rearrange Colormap
Set,Set Colormap
Colors
Auto,The “Auto” Submenu
Border Average,Border Average
Color enhance (legacy),Color Enhance (legacy)
Color Temperature,Color Temperature
Colorcube Analysis,Colorcube Analysis
Desaturate
Desaturate,Desaturate
Sepia,Sepia
Equalize,Equalize
Exchange colors,Color Exchange
Exposure,Exposure
Hot,Hot…
Hue-Chroma,Hue Chroma
Invert,Invert
Map
Gradient Map,Gradient Map
Palette Map,Palette Map
Rotate,Rotate Colors
Sample Colorize,Sample Colorize
Saturation,Saturation
Shadows and Highlights,Shadows-Highlights
Smooth Palette,Smooth Palette
Stretch colors in HSV space,Stretch HSV
Stretch contrast,Stretch Contrast
Stretching,Automatic Color-Stretching
Tone Mapping
Retinex,Retinex
Value Invert,Value Invert
White balance,White Balance
Command line Arguments,Command Line Arguments
Comment,Advanced Options
Composition guides,工具选项
Concepts,Basic Concepts
Context menus,Context Menus
Contrast,ContrastStretch Contrast
Convert to Color Profile,Convert to Color Profile
Convolution Matrix,Convolution Matrix
Copy Image Location,Copy Image Location
Copy Named,Buffers Dialog
Copy Visible,Copy Visible
Copy Visible (Layers),Copy Visible
Create Template,Create Template…
Crop Layer,Crop Layer
Crop to content,Crop ImageCrop Layer
Crop to selection,Crop Image
CSS Keywords,Using the “FG/BG color” dialog
Cubism,Cubism
Curve Bend,Curve Bend
Curves,Curves
Customize
Shortcuts,Creating Shortcuts to Menu Functions
Splash-screen,Customize Splash-Screen
Cut,Cut
Cut Named,Buffers Dialog

D

Darken only,Layer Modes
Dashboard,Dashboard
Data folders
Preferences,Data Folders
Decor,Introduction
Deinterlace,Deinterlace
Depth Merge,Depth Merge
Desaturate,Desaturate
Despeckle,Despeckle
Destripe,Destripe
Device Status,Device Status Dialog
Diagonal Neighbors,Fuzzy selection (Magic wand)
Dialog
Sample Points,Sample Points Dialog
Symmetry Painting,Symmetry Painting dialog
Dialogs
Brushes,Brushes Dialog
Buffers,Buffers Dialog
Channels,Channels Dialog
Color Selector,FG/BG Color Dialog
Colormap,Colormap Dialog
Device Status,Device Status Dialog
Docking,Dialogs and Docking
Document History,Document History Dialog
Fonts,Fonts Dialog
Gradient Dialog,Gradients Dialog
Histogram,Histogram dialog
Images,Images Dialog
Introduction,Dialog Introduction
Layers,Layers Dialog
Palettes,Palettes Dialog
Paths,Paths Dialog
Patterns,Patterns Dialog
Pointer,Pointer Dialog
Preferences,Preferences Dialog
Color Management,Color Management
Data folders,Data Folders
Display,Display
Folders,Folders
Help System,Help System
Image Windows,Image WindowsImage Window Appearance
Interface,Interface
Title and Statusbar,Image Window Title and Statusbar
Tool Options,Tool Options
Toolbox,Toolbox
Window management,Window Management
Templates,Templates Dialog
Undo History,Undo History Dialog
Difference,Layer Modes
Difference Clouds,Difference Clouds
Difference of Gaussians,Difference of Gaussians
Differential,Edge
Diffraction patterns (filter),Diffraction Patterns
Dilate,Dilate
Disable Layer Mask,Disable Layer Mask
Discard Color Profile,Discard Color Profile
Displace,Displace
Display
Dot for Dot,Dot for Dot
Full Screen,Full Screen
Preferences,Display
Display-referred,术语表
Display-referred black ,术语表
Display-referred white,术语表
Dissolve,Layer Modes
Distance Map,Distance Map
Distort Selection,Distort
Divide,Layer Modes
Docking,Dialogs and Docking
Docks
Add Tab,Tab Menu
Add tab,A Brief Tutorial
Close tab,Tab Menu
Context Menu,Tab Menu
Detach tab,Tab Menu
Lock tab,Tab Menu
Preview size,Tab Menu
Tab menu,Tab Menu
Tab style,Tab Menu
View as List/Grid,Tab Menu
Document History,Document History Dialog
Dodge,Layer Modes
Dot for dot,Options
Dot for Dot,Dot for Dot
Draw,How to Draw Straight Lines
Drawable,Introduction to Layers
Drop Shadow,Drop Shadow
Drop Shadow (legacy),Drop Shadow (legacy)
Duplicate,Duplicate
Duplicate Layer,Duplicate layer
Dynamics,Dynamics
Dynamics Matrix,The Paint Dynamics Matrix
Dynamics Options,Dynamics Options

E

Edge,Edge
Edge feathering (Selections),选项
Edge-Detect,Introduction
Edit Layer Mask,Edit Layer Mask
Edit Template,Edit Template
Editor,Selection Editor
Ellipse Selection Tool,Ellipse Selection
Emboss,Emboss
Emboss (legacy),Emboss (legacy)
Enable Color Management,Enable Color Management
Engrave,Engrave
Equalize,Equalize
Erode,Erode
Error console,Error Console
EXIF,Export Image as JPEG术语表
Export,Export…
Export As,Export As…
Export File,Export File
Export Image as GIF,Export Image as GIF
Export Image as JPEG,Export Image as JPEG
Export Image as MNG,Export Image as MNG
Export Image as PNG,Export Image as PNG
Export Image as TIFF,Export Image as TIFF
Export Images,Save / Export Images
Exposure,Exposure
Extract Component,Extract Component
Eye Dropper,Color Picker

F

File
New image,Creating new Files
Files,Files
Open,Opening Files
Fill Path,Fill Path
Fill Selection Outline,Fill Selection Outline
Fill with Background color,Fill with BG Color
Fill with Foreground Color,Fill with FG Color
Fill with Pattern,Fill with Pattern
Filmstrip,Filmstrip
Filters
Add Bevel,Add Bevel
Add Border,Add Border
Animation
Blend,Blend
Burn-In,Burn-In
Optimize,Optimize
Playback,Playback
Rippling,Rippling
Spinning Globe,Spinning Globe
Waves,Waves
Artistic
Canvas effect,Apply Canvas
Cartoon,Cartoon
Cartoon (legacy),Cartoon (legacy)
Clothify,Clothify
Cubism,Cubism
GIMPressionist,GIMPressionistOrientation Map EditorSize Map Editor
Glass Tile,Glass Tile
Introduction,Introduction
Oilify,Oilify
Oilify (legacy),Oilify (legacy)
Photocopy,Photocopy
Predator,Predator
Simple Linear Iterative Clustering,Simple Linear Iterative Clustering (SLIC)
Softglow,Softglow
Softglow (legacy),Softglow (legacy)
Van Gogh,Van Gogh (LIC)
Waterpixels,Waterpixels
Weave,Weave
Blur,Introduction
Circular Motion,Circular Motion Blur
Gaussian Blur,Gaussian Blur
Linear Motion,Linear Motion Blur
Median Blur,Median Blur
Pixelize,Pixelize
Selective Gaussian,Selective Gaussian Blur
Tileable Blur,Tileable Blur
Zoom Motion,Zoom Motion Blur
Combine
Depth Merge,Depth Merge
Filmstrip,Filmstrip
Introduction,Introduction
Decor
Coffee Stain,Coffee Stain
Fuzzy Border,Fuzzy Border
Introduction,Introduction
Old Photo,Old Photo
Round Corners,Round Corners
Slide,Slide
Stencil Carve,Stencil Carve
Stencil Chrome,Stencil Chrome
Distorts
Curve Bend,Curve Bend
Emboss,Emboss
Emboss (legacy),Emboss (legacy)
Engrave,Engrave
Introduction,Introduction
Lens Distortion,Lens Distortion
Mosaic,Mosaic
Newsprint,Newsprint
Page Curl,Page Curl
Polar Coordinates,Polar Coordinates
Ripple,Ripple
Shift,Shift
Video Degradation,Video
Whirl and Pinch,Whirl and Pinch
Wind,Wind
Drop Shadow,Drop Shadow
Edge Detect
Difference of Gaussians,Difference of Gaussians
Edge,Edge
Introduction,Introduction
Laplace,Laplace
Neon,Neon
Sobel,Sobel
Enhance
Antialias,Antialias
Deinterlace,Deinterlace
Despeckle,Despeckle
Destripe,Destripe
High Pass,High Pass
Introduction,Introduction
NL filter,NL Filter
Noise Reduction,Noise Reduction
Red Eye Removal,Red Eye Removal
Sharpen (Unsharp Mask),Sharpen (Unsharp Mask)
Symmetric Nearest Neighbor,Symmetric Nearest Neighbor
Wavelet-decompose,Wavelet Decompose
Generic
Convolution Matrix,Convolution Matrix
Dilate,Dilate
Distance Map,Distance Map
Erode,Erode
GEGL graph,GEGL graph
Introduction,Introduction
Light and Shadow,Introduction
Apply Lens,Apply Lens
Drop Shadow (legacy),Drop Shadow (legacy)
Gradient Flare,Gradient Flare
Lens Flare,Lens Flare
Lighting effects,Lighting Effects
Perspective,Perspective
Sparkle,Sparkle
Supernova,Supernova
Xach-Effect,Xach-Effect
Long Shadow,Long Shadow
Map
bump-map,Bump Map
Displace,Displace
Fractal Trace,Fractal Trace
Fractal Trace (legacy),Fractal Trace (legacy)
Illusion,Illusion
Introduction,Introduction
Little Planet,Little Planet
Map Object,Map Object
Panorama Projection,Panorama Projection
Paper Tile,Paper Tile
Recursive Transform,Recursive Transform
Tile,Tile
Tile Seamless,Tile Seamless
Noise
CIE lch,CIE lch Noise
HSV Noise,HSV Noise
Hurl,Hurl
Introduction,Introduction
Pick,Pick
RGB Noise,RGB Noise
Slur,Slur
Spread,Spread
Render
Cell Noise,Cell Noise
Checkerboard,Checkerboard
Checkerboard (legacy),Checkerboard (legacy)
Circuit,Circuit
CML Explorer,CML Explorer
Difference Clouds,Difference Clouds
Diffraction,Diffraction Patterns
Flame,Flame
Fog,Fog
Fractal Composition,IFS Fractal
Fractal Explorer,Fractal Explorer
Gfig,Gfig
Grid,Grid
Grid (legacy),Grid (legacy)
Introduction,Introduction
Jigsaw,Jigsaw
Lava,Lava
Line Nova,Line Nova
Maze,Maze
Perlin Noise,Perlin Noise
Plasma,Plasma
Random textures,Qbist
Simplex Noise,Simplex Noise
Sinusoidal textures,Sinus
Solid Noise,Solid Noise
Sphere Designer,Sphere Designer
Spyrogimp,Spyrogimp
Vignette,Vignette
Web
Clickable image,ImageMap
Semi-Flatten,Semi-Flatten
Slice,Slice
filters
Distorts,Spherize
Fit canvas to layers,Fit Canvas to Layers
Fit canvas to selection,Fit Canvas to Selection
Flame,Flame
Flatten,Flatten Image
Flip,Flip Horizontally; Flip Vertically
Flip and Rotate,Flip and Rotate (0°)
Flip horizontally (layer),Flip Horizontally
Flip vertically (layer),Flip Vertically
Floyd-Steinberg,术语表
Fog,Fog
Fonts
Add,Adding Fonts
Dialog,Fonts Dialog
Problems,Font Problems
Foreground color,Color Area
Formats
GBR,Adding New Brushes
GIF,Export Image as GIF
GIH,Adding New Brushes
JPEG,Export Image as JPEG
MNG,Export Image as MNG
MYB,Adding New Brushes
PNG,Export Image as PNG
TIFF,Export Image as TIFF
VBR,Adding New Brushes
Fractal Explorer,Fractal Explorer
Fractal trace,Fractal Trace
Fractal trace (legacy),Fractal Trace (legacy)
Full Screen,Full Screen
Fuzzy Border,Fuzzy Border
Fuzzy Selection,Fuzzy selection (Magic wand)

G

Gamma,GammaLevels
Gaussian Blur,Gaussian Blur
GBR,Adding New Brushes
GEGL graph,GEGL graph
GEGL operation,GEGL Operation
Gfig,Gfig
GIF,Export Image as GIF术语表
GIH,Adding New Brushes
GIMP
Bugs,提交错误报告和请求改进
Getting Unstuck,Getting Unstuck
How to contribute,How to Contribute
历史,GIMP 历史
简介,欢迎使用 GIMP
GIMP Online,GIMP online
GIMPressionist,GIMPressionistOrientation Map EditorSize Map Editor
Glass Tile,Glass Tile
Gradient,Edge
Dialog,Gradients Dialog
Editor,The Gradient Editor
From palette,The “Palettes” pop-menu
New gradient,Using example for the Gradient Editor
Toolbox Indicator Area,Tools Indicator Area
预览,Gradients
Gradient CSS code snippet,Using the “Gradients” dialog
Gradient Flare,Gradient Flare
Gradient Map,Gradient Map
Grain extract,Layer Modes
Grain merge,Layer Modes
Grayscale
Convert to grayscale,Grayscale mode
Grid
Cell Noise,Cell Noise
configure,Configure Grid…
Default setting,Default Image Grid
Grid (legacy) filter,Grid (legacy)
Grid filter,Grid
Perlin Noise,Perlin Noise
Show/Mask Grid,Show Grid
Simplex Noise,Simplex Noise
Snap to Grid,Snap to Grid
预览,Grids and Guides
Guide
Add,New Guide
Add by percent,New Guide (by Percent)
移动,Summary of Move tool actions
Guides,Guides
Add from selection,New Guides from Selection
Remove,Remove all guides
Show/Mask Guides,Show Guides
Snap to Guides,Snap to Guides
预览,Grids and Guides

H

Handle Transform,Handle Transform
Hard light,Layer Modes
Help,Help System
High Dynamic Range,术语表
High Pass,High Pass
Histogram,Histogram dialog
Hot,Hot…
HSV,组合 分解 Recompose
HSV Noise,HSV Noise
HTML 标记,术语表
Hue,Layer Modes
Hue-Chroma,Hue Chroma
Hue-Saturation,Hue-Saturation
Hurl,Hurl

I

ICC profile,Color Management in GIMP
Icon Theme,Theme
IFS Fractal,IFS Fractal
Illusion,Illusion
Image,Images Dialog
Acquire an image,Create
Active Image Thumbnail,Options
Canvas size,Canvas Size
change Mode,Change the Mode
Close image,Close
Color Management
Assign Color Profile,Assign Color Profile
Convert to Color Profile,Convert to Color Profile
Discard Color Profile,Discard Color Profile
Enable Color Management,Enable Color Management
Menu,Color Management
Save Color Profile to File,Save Color Profile to File
Color modes
Menu,Mode
Comment,Advanced Options
Convert
To grayscale,Grayscale mode
To indexed mode,Indexed mode
To RGB mode,RGB mode
crop,Crop An Image
Crop
According to color,Zealous Crop
To content,Crop Image
To selection,Crop Image
Cut off image according to guides,Slice Using Guides
Export As,Export As…
Flip,Flip An Image
Grid and guides,Grids and Guides
Guides,Guides
Image size
When creating,Basic Options
information,Find Info About Your Image
New,New…
Open,Open…
As layers,Open as Layers…
Open location,Open Location…
Open recent,Open Recent
Paste as,Paste as New Image
Paths, Paths
Precision,Precision
Preferences
Default image,Default Image Preferences
Print size,Print Size
Reload the image,Revert
Resize after zooming or scaling,Options
Resolution
Setting when creating,Advanced Options
Rotate,Rotate An Image
save,Compressing Images
Save image
Save,Save File
Scale,Change the Size of an Image for the screen
scale,Change the Size of an Image for print
Text,Text
Transform,Transform
保存图像
Save a copy,Save a Copy…
Save as,Save as…
Image Hose,术语表
Image hoses,Brushes
Image Properties,Image Properties
Image size,OptionsBasic Options
Image window
Menus,The “View” MenuThe “Image” MenuThe “Colors” Menu
Image windows
Description,Image Window
Image Windows
Basic settings,Window Management
Preferences,Image WindowsImage Window Appearance
ImageMap,ImageMap
Images
Types,Image Types
Incremental,术语表
Indent,Options
Indexed colors,Indexed mode
Indexed Colors,术语表
Indexed palette,Palettes
Input Controllers,Input Controllers
Input Devices,Input Devices
Interface
Preferences,Interface
Invert colors,Invert

J

Jigsaw,Jigsaw
Jitter,工具选项
JPEG,Export Image as JPEG术语表
Justify,Options

K

Keyboard Shortcuts,InterfaceKeyboard Shortcuts

L

Languages,LanguageInterface
Laplace,EdgeLaplace
Lasso,Free Selection (Lasso)
Lava,Lava
Layer
Anchor the floating layer,Anchor layer
Clear
Clear layer content,Clear
Copy,Copy
Copy visible layers,Copy Visible
Creating new layers,Creating New Layers
Cut (/Paste)
Cut layer content,Cut
Dialog,Layers Dialog
Fill
Fill with background color,Fill with BG Color
Fill with foreground color,Fill with FG Color
Fill with pattern,Fill with Pattern
Mask managing
Add a mask,Add Layer Mask
Add layer mask to selection,Add Layer Mask to Selection
Apply, Apply Layer Mask
Convert layer mask to a selection,Mask to Selection
Delete layer mask,Delete Layer Mask
Disable,Disable Layer Mask
Edit,Edit Layer Mask
Intersect layer mask with selection,Intersect Layer Mask with Selection
Show layer mask,Show Layer Mask
Subtract layer mask from selection,Subtract Layer Mask from Selection
Paste,PastePaste as New LayerPaste As New Layer In PlacePaste as New BrushPaste as New Pattern
Size managing
Crop according to selection,Crop Layer
Crop to content,Crop Layer
Resize current layer and its content,Scale Layer
Resize current layer but not its content,Layer Boundary Size
Resize current layer to image size,Layer to Image Size
Stack managing
Align visible layers,Align Visible Layers…
Bottom layer,Select Bottom Layer
Create a new layer,New Layer
Create a new layer from visible layers,New From Visible
Delete current layer,Delete Layer
Layer duplicate,Duplicate layer
Lower current layer to the bottom of stack,Layer to Bottom
Lower layer,Lower Layer
Merge current layer with the underlying layer,Merge Down
Merge visible layers,Merge Visible Layers
Move current layer one position up,Raise Layer
Move current layer to the top of stack,Layer to Top
Next layer,Select Next Layer
Open image as layers,Open as Layers…
Previous layer,Select Previous Layer
Reverse layer order,The “Reverse Layer Order” command
Select top layer,Select Top Layer
Sub-menu
Mask,The “Mask” Submenu
Stack,“Stack” Submenu
Transform,The “Transform” Submenu
Transparency, The “Transparency” Submenu of the “Layer” menu
Text,Discard Text Information
Transform
Flip horizontally,Flip Horizontally
Flip vertically,Flip Vertically
Rotation,Rotate 90° clockwiseRotate 90° counter-clockwiseRotate 180°Arbitrary Rotation
Shift layer content,Offset
Transparency managing
Add Alpha channel to background layer,Add Alpha Channel
Add non-transparent areas to selection,Add Alpha channel to Selection
Intersect non-transparent areas with selection,Intersect Alpha channel with Selection
Make colors transparent,Color to Alpha
Preserve anti-aliasing,Semi-flatten
Remove Alpha Channel,Remove Alpha Channel
Selection according to opacity,Alpha to Selection
Subtract non-transparent pixels from selection,Subtract from Selection
Threshold,Threshold Alpha
Layer boundary
Show/mask layer boundary,Show Layer Boundary
Layer Boundary Size,Layer Boundary Size
Layer Group
New,New Layer Group
Layer groups,Layer Groups
Layer mask,Layer masks
Layer Modes
Addition,Layer Modes
Burn,Layer Modes
Color,Layer Modes
Darken only,Layer Modes
Difference,Layer Modes
Dissolve,Layer Modes
Divide,Layer Modes
Dodge,Layer Modes
Grain extract,Layer Modes
Grain merge,Layer Modes
Hard light,Layer Modes
Hue,Layer Modes
Lighten only,Layer Modes
Multiply,Layer Modes
Normal,Layer Modes
Overlay,Layer Modes
Saturation,Layer Modes
Screen,Layer Modes
Soft light,Layer Modes
Subtract,Layer Modes
Value,Layer Modes
Layers,Introduction to Layers
Linkage,Layer Properties
Merge all layers,Flatten Image
Lens Distortion,Lens Distortion
Lens Flare,Lens Flare
Levels tool,Levels
Lighten only,Layer Modes
Lighting effects,Lighting Effects
Line
Drawing a straight line,Drawing Simple Objects
Line Nova,Line Nova
Line spacing,Options
Linear Motion Blur,Linear Motion Blur
List search field,Tab Menu
Little Planet,Little Planet
Lock alpha channel,Using the Layer dialog
Lock pixels,Using the Layer dialog
Logo
Script-Fu-generated,独立脚本
Long Shadow,Long Shadow

M

Magic Wand,Fuzzy selection (Magic wand)
Map Object,Map Object
Marching ants speed,Options
Masks
Channel mask,Selection masks
Layer mask,Layer masks
Add,Add Layer Mask
Add to selection,Add Layer Mask to Selection
Apply, Apply Layer Mask
Convert to a selection,Mask to Selection
Delete,Delete Layer Mask
Disable,Disable Layer Mask
Edit,Edit Layer Mask
Intersect with selection,Intersect Layer Mask with Selection
Show,Show Layer Mask
Subtract from selection,Subtract Layer Mask from Selection
预览,Layer Properties
Quick Mask
Using Quick Mask,Using QuickMask Mode
Quick mask,Selection masks
Selection mask,Selection masks
Maze,Maze
Measure,Measure
Measure a distance,Measure
Measure a surface,Measure
Measure an angle,Measure
Median Blur,Median Blur
Menu
帮助,“帮助”菜单简介
文件,Overview
Menu-bar
Show/Mask menu bar,Show Menubar
Menus
Filters,The “Filters” Menu
Image,Overview
Introduction,Introduction to Menus
Layer,Introduction to the “Layer” Menu
Selection,The “Select” Menu
Tools,The “Tools” Menu
Windows,“Windows” Menu
文件菜单,“文件”菜单
编辑,“编辑”菜单
Merge Down,Merge Down
Merge Visible Layers,Merge Visible Layers
MNG,Export Image as MNG
Modes (color)
Grayscale,Grayscale mode
Indexed,Indexed mode
RGB,RGB mode
Modes (Colors)
Submenu,Mode
Modes of layers,Layer Modes
Module Manager,Modules
Modules,Modules
Moiré,术语表
Mono-mixer,Mono Mixer
Mosaic,Mosaic
Mouse cursors,Options
Mouse Scroll-Wheel,Tool Options
Multiply,Layer Modes
MYB,Adding New Brushes
MyPaint Brush,MyPaint Brush

N

Navigation
Dialog,Navigation Dialog
Navigation button,Image Window
Preview size,Interface
View Navigation window,Navigation Window
Navigation preview,Image Window
Neon,Neon
New,New…
New image
Default setting,Default Image Preferences
New Image,New…
New instance,Language
New Layer,New Layer
New View,New View
Newsprint,Newsprint
NL filter,NL Filter
Noise Reduction,Noise Reduction
Nonlinear filter,NL Filter

O

Offset,Offset
Oilify,Oilify
Oilify (legacy),Oilify (legacy)
Old Photo,Old Photo
Opacity
Layers dialog,Using the Layer dialog
Open,Open…
Open as layers,Open as Layers…
Open Location,Open Location…
Open Recent,Open Recent
Overlay,Layer Modes

P

Padding color,Padding Color
Page Curl,Page Curl
Paint Modes
Behind,Paint Mode Examples
Color Erase,Paint Mode Examples
Paint Tools,Paint Tools
Palette
Delete,Using the Palettes dialog
Dialog,Palettes Dialog
Duplicate,Using the Palettes dialog
Editor,Palette Editor
Import,The “Palettes” pop-menu
Menu,The “Palettes” pop-menu
New palette,Using the Palettes dialog
Refresh,Using the Palettes dialog
简介,Palettes
Palette Color Selector,Using the “FG/BG color” dialog
Palette Map,Palette Map
Panorama Projection,Panorama Projection
Paper Tile,Paper Tile
Parasite,术语表
Pass Through,Layer Groups
Paste,Paste
Paste as new brush,Paste as New Brush
Paste as New Layer,Paste as New Layer
Paste as New Layer in Place,Paste As New Layer In Place
Paste as new pattern,Paste as New Pattern
Paste In Place,Paste In Place
Paste Into Selection,Paste Into Selection
Paste Into Selection In Place,Paste Into Selection In Place
Paste Named,Buffers Dialog
Path
Snap to active path,Snap to Active Path
Paths
Dialog,Paths Dialog
Stroke,Stroke Path
Tool,Paths
Using, Paths
变换,Transforming Paths
Patterns
Add a pattern to layer,Introduction
Clipboard pattern,The Clipboard pattern
Dialog,Patterns Dialog
Script-Fu-generated,独立脚本
Toolbox Indicator Area,Tools Indicator Area
简介,Patterns
PDF,术语表
Perspective,Perspective
Photocopy,Photocopy
Photography,Working with Digital Camera Photos
Pick,Pick
Pixelize,Pixelize
Plasma,Plasma
Playback,Playback
PNG,Export Image as PNG术语表
Pointer,Pointer Dialog
Polar Coordinates,Polar Coordinates
Polygonal Selection,Free Selection (Lasso)
Portrait/Landscape mode,Basic Options
Posterize,Posterize
Precision,Advanced OptionsPrecision
Predator,Predator
Preferences,Preferences Dialog
Dialog defaults,Dialog Defaults
Icon Theme,Theme
Image grid,Default Image Grid
Input Controllers,Input Controllers
Input Devices,Input Devices
Snapping,Image Window Snapping Behavior
Theme,Theme
Preferences (command),The “Preferences” Command
Presets
Presets Dialog,Tool Presets Dialog
Tool Preset Editor,Tool Preset Editor
简介,Presets
Preview
Navigation preview,Image Window
Navigation preview size,Interface
Previews,Interface
Tab preview size,Tab Menu
Prewitt compass,Edge
Print Size,Print Size
Printing
Print command,Print
Printing your photos,Printing Your Photos
Size and resolution,Print Size
PSD,术语表
Python-Fu
Sub-menu,The “Python-Fu” Submenu

Q

Qbist,Qbist
Quantization,术语表

R

Re-show Last,Re-show Last
Rearrange Colormap,Rearrange Colormap
Recompose,Recompose
Rectangle
Drawing a rectangle,Drawing Simple Objects
Recursive Transform,Recursive Transform
Red Eye Removal,Red Eye Removal
Red-eyes,Removing Red-eye
Redo,Redo
Remove Alpha channel,Remove Alpha Channel
Remove Holes,Remove Holes
Resolution,Basic Concepts
Printing,Print Size
Setting when creating,Advanced Options
Retinex,Retinex
Revert (command),Revert
RGB,RGB mode组合 分解 Recompose术语表
RGB Noise,RGB Noise
Ripple filter,Ripple
Rippling,Rippling
Roberts,Edge
Rotate,Arbitrary Rotation
Rotate 180°,Rotate 180°
Rotate 90° clockwise,Rotate 90° clockwise
Rotate 90° counter-clockwise,Rotate 90° counter-clockwise
Rotate Colors,Rotate Colors
Rotation,Rotation
Round Corners,Round Corners
Rounded rectangle,Rounded Rectangle
Rulers
Show/Mask rulers,Show Rulers
Running GIMP,Running GIMP

S

Sample Colorize,Sample Colorize
Sample Points,Sample Points DialogShow Sample Points
Saturation,Layer ModesSaturation
Save,Save File
Save a copy,Save a Copy…
Save as,Save as…
Save Color Profile to File,Save Color Profile to File
Save/Export Images,Save / Export Images
Scale Image,Scale Image
Scale layer,Scale Layer
Scale Layer, selection contour or path,缩放
Scene-referred,术语表
Scissors tool,Intelligent Scissors
Screen,Layer Modes
Screenshot,Screenshot
Script-Fu
Install,Installing Script-Fus
Logo,独立脚本
Sub-menu,The “Script-Fu” Submenu
Tutorial,A Script-Fu Tutorial
按钮,独立脚本
独立,独立脚本
简介,使用 Script-Fu 脚本
Scroll-bars
Show/Mask scrollbars,Show Scrollbars
Selection
According to opacity,Alpha to Selection
Add / Subtract selections,Adding or subtracting selections
Add alpha channel,Add Alpha channel to Selection
Add layer mask to selection,Add Layer Mask to Selection
By Color select,By Color
Clear selection content,Clear
Copy,Copy
Create a selection border,Border
Create a selection from Path,From Path
Cut selection content,Cut
Delete selections,None
Distort,Distort
Editor,Selection Editor
Feather selection edges,Feather
Fill
Fill with background color,Fill with BG Color
Fill with foreground color,Fill with FG Color
Fill with pattern,Fill with Pattern
Floating selection (command),Float
Grow,Grow
Intersect with Alpha channel,Intersect Alpha channel with Selection
Invert selection,Invert
Move selection,Moving a Selection
Paste,PastePaste as New LayerPaste As New Layer In PlacePaste as New ImagePaste as New BrushPaste as New Pattern
Paste In Place,Paste In Place
Paste Into Selection,Paste Into Selection
Paste Into Selection In Place,Paste Into Selection In Place
Remove Holes,Remove Holes
Remove the feathering of border selection,Sharpen
Rounded Rectangle,Rounded Rectangle
Save selection to channel,Save to Channel
Select All,Select All
Selection boundary
Show/Mask selection boundary,Show Selection
Selection mask,Selection masks
Selection to Path
Advanced options, The “Selection to Path Advanced Settings” dialog
Shrink the size of selection,Shrink
Stroke selection,Stroke Selection
Subtract non-transparent pixels,Subtract from Selection
Toggle QuickMask,Toggle QuickMask
Transform selection to path,To Path
Selections
Common Features,Common Features
Using,Creating and Using Selections
Selective Gaussian Blur,Selective Gaussian Blur
Semi-Flatten,Semi-Flatten
Send by Email,Send by Email
Sepia,Sepia
Set Colormap,Set Colormap
Setup,Starting GIMP the first time
Shadows and Highlights,Shadows-Highlights
Sharpen (Unsharp mask),Sharpen (Unsharp Mask)
Shift,Shift
Shortcuts,Creating Shortcuts to Menu Functions
Show Grid,Show Grid
Show Guides,Show Guides
Show in File Manager,Show in File Manager
Show Layer Boundary,Show Layer Boundary
Show Layer Mask (command),Show Layer Mask
Show Menubar,Show Menubar
Show Rulers,Show Rulers
Show Scrollbars,Show Scrollbars
Show Selection,Show Selection
Show Statusbar,Show Statusbar
Shrink Wrap,Shrink Wrap
Simple Linear Iterative Clustering,Simple Linear Iterative Clustering (SLIC)
Sinus,Sinus
Slice,Slice
Slice Using Guides,Slice Using Guides
Slide,Slide
Sliders,Tool Options
Slur,Slur
Smooth Palette,Smooth Palette
Snap to active path,Snap to Active Path
Snap to canvas,Snap to Canvas
Snap to Grid,Snap to Grid
Snap to Guides,Snap to Guides
Snapping,Image Window Snapping Behavior
Sobel,EdgeSobel
Soft light,Layer Modes
Softglow,Softglow
Softglow (legacy),Softglow (legacy)
Solid noise,Solid Noise
Space bar,OptionsActivating the Tool
Sparkle,Sparkle
Sphere Designer,Sphere Designer
Spherize,Spherize
Spinning Globe,Spinning Globe
Splash-screen,Customize Splash-Screen
Spread,Spread
Spyrogimp,Spyrogimp
Stack,“Stack” Submenu
Status bar
Image window,Image Window
Preferences,Image Window Title and Statusbar
Show/Hide status bar,Show Statusbar
Stencil Carve,Stencil Carve
Stencil Chrome,Stencil Chrome
Stoke path,Stroke Path
Straight Line,Key modifiers
Straighten,Measure
Stretch Contrast,Stretch Contrast
Stretch HSV,Stretch HSV
Stroke Selection,Stroke Selection
Subtract,Layer Modes
Supernova,Supernova
SVG,术语表
Swap folder,Folders
Symmetric Nearest Neighbor,Symmetric Nearest Neighbor
Symmetry Painting,Symmetry Painting dialog
System Resources,System Resources

T

Tab menus,Tab menus
Tags,Tagging
TARGA,术语表
Tear-off line,Tear-off menus
Tear-off menus,Tear-off menus
Temp folder,Folders
Template
Edit,Edit Template
Templates,Templates Dialog
Text
Context Menu,Text Context Menu
Discard information,Discard Text Information
Editing text,Text Management
Editor,Text Editor
Embellishing text,Embellishing Text
Fonts,Adding Fonts
Load from file,Text Editor
Managing Text Layer,Managing Text Layer
Text Area,Text Area
Text Toolbox,Text Toolbox
Tool,Text
Text along Path,Text Context Menu
Text to Selection,The Text Commands
TGA,术语表
Theme,Theme
Threshold,Threshold
TIFF,Export Image as TIFF术语表
Tile,Tile
Tile cache,How to Set Your Tile Cache
Tile Seamless,Tile Seamless
Tileable Blur,Tileable Blur
Title bar
Preferences,Image Window Title and Statusbar
Toolbox,The Toolbox
Active image area,Active Image Area
Color Area,Color Area
Configuration,Options
Indicator Area,Tools Indicator Area
Paint Tools,Paint Tools
Preferences,Toolbox
Tools
Brightness-Contrast,Brightness-Contrast
Color Picker,Color Picker
Curves,Curves
GEGL operation,GEGL Operation
Levels,Levels
Measure,Measure
Miscellaneous,Other
Paint,Paint Tools
Path,Paths
Posterize,Posterize
Preferences,Tool Options
Text,Text
Threshold,Threshold
Transform Tools,Transform Tools
Zoom,Zoom
Transform,Transform
Transparency
Background layer transparency,Layer Properties
Exporting images with transparency,Saving Images with Transparency
Keep Layer Transparency,Using the Layer dialog
Layer opacity,Using the Layer dialog
Lock Alpha channel,Using the Layer dialog
Representation,Display
Triangle Color Selector,Using the “FG/BG color” dialog
Tutorial,Common TasksChange the Size of an Image for the screenChange the Size of an Image for printCompressing ImagesCrop An ImageFind Info About Your ImageChange the ModeFlip An ImageRotate An ImageSeparating an Object From Its BackgroundHow to Draw Straight Lines
Tutorials
Create image,Creating new Files
Drawing a rectangle,Drawing Simple Objects
Drawing a straight line,Drawing Simple Objects
New gradient,Using example for the Gradient Editor

U

Undo,Undo
Undo History,Undo History DialogUndo History
Unified Transform,Unified Transform
Unit Editor,Units
Unit of measurement,Units
Units,Units
URI,术语表
URL,术语表
Using
Preferences
Insane Options,Playground
Playground,Playground
System Resources,System Resources

V

Value,Layer Modes术语表
Value Invert,Value Invert
Value Propagate,Value Propagate
Values,Levels
Van Gogh (LIC),Van Gogh (LIC)
VBR,Adding New Brushes
Video Degradation,Video
View
Introduction,Introduction to the “View” Menu
Padding color of canvas,Padding Color
Vignette,Vignette
Visibility
Icon,Layer Properties
Voronoi,Options

W

Warp Transform,Warp Transform
Watercolor Color Selector,Using the “FG/BG color” dialog
Waterpixels,Waterpixels
Wavelet-decompose,Wavelet Decompose
Waves,WavesWaves
Weave,Weave
Web
Images for the web,Preparing your Images for the Web
Whirl and Pinch,Whirl and Pinch
White Balance,White Balance
White point,Levels
Wind,Wind

X

Xach-Effect,Xach-Effect
XCF,术语表
XDS,The Toolbox

Z

Zealous Crop,Zealous Crop
Zoom,OptionsZoomZoom
Zoom Motion Blur,Zoom Motion Blur