Покажчик

Символи

.gif, Експортувати зображення як GIF
.jpeg, Експортувати зображення як JPEG
.jpg, Експортувати зображення як JPEG
.png, Глосарій
.psd, Глосарій
.xcf, Глосарій
.xcf.gz, Глосарій
3D Transform, 3D Transform
8-bit, 16-bit, 32-bit, Advanced Options
Інтернет
Зображення для інтернету, Preparing your Images for the Web
Альфа, Глосарій
Анімація
Creating an animated brush, The GIH Dialog Box
Параметри анімаційного GIF, Експортувати зображення як GIF
Баланс білого, Баланс білого
Вади, Reporting Bugs and Requesting Enhancements
Вибір
Рухомий вибір, Глосарій
Вирівнювання, Вирівнювання
Відтінки сірого
Перегляд, Глосарій
Вікно вітання, Customize Splash-Screen
Гама, Глосарій
Глибина кольорів, Глосарій
Глосарій, Глосарій
Гістограма, Глосарій
Додатки
Визначення, Глосарій
Доповнювати, Глосарій
Друк
Printing your photos, Printing Your Photos
Експортування зображень, Збереження/Експортування зображень
Експортувати зображення як GIF, Експортувати зображення як GIF
Експортувати зображення як JPEG, Експортувати зображення як JPEG
Експортувати зображення як PNG, Експортувати зображення як PNG, Експортувати зображення як PNG
Експортувати зображення як TIFF, Експортувати зображення як TIFF
Збереження/Експортування зображень, Збереження/Експортування зображень
Згладжування
Пояснення, Глосарій
Значення, Глосарій
Зображення
Контури, Контури
Текст, Текст
Канал, Глосарій
Канал прозорості, Глосарій
Квантування, Глосарій
Керування кольором, Глосарій
Кольори
Баланс білого, Баланс білого
Вирівнювання, Вирівнювання
Підсилити кольори (старий), Підсилити кольори (старий)
Розтягнути контрастність, Розтягнути контрастність
Розтягування кольорів у просторі HSV, Розтягування HSV
Колір, Глосарій
Additive color model, Глосарій
Indexed colors, Глосарій
Subtractive color synthesis, Глосарій
Значення, Глосарій
Насиченість, Глосарій
Позначення HTML, Глосарій
Розмиття, Глосарій
Контрастність, Розтягнути контрастність
Контури
Користування, Контури
Лінія
Drawing a straight line, Drawing Simple Objects
Маски
Перегляд, Глосарій
Швидка маска
Using Quick Mask, Using QuickMask Mode
Модель кольорів, Глосарій
Налаштувати
Вікно вітання, Customize Splash-Screen
Скорочення, Creating Shortcuts to Menu Functions
Напрямні
Using, Глосарій
Насиченість, Глосарій
Пензлі
Changing brush size, Changing brush size
Додати новий, Adding New Brushes
Формати файлів, Adding New Brushes
Позначення
Add / Subtract selections, Adding or subtracting selections
Користування, Creating and Using Selections
Переміщення позначеного, Пересування позначеного
Позначення HTML, Глосарій
Прозорість
Exporting images with transparency, Saving Images with Transparency
Канал прозорості, Глосарій
Прямокутник
Drawing a rectangle, Drawing Simple Objects
Підручники
Drawing a rectangle, Drawing Simple Objects
Drawing a straight line, Drawing Simple Objects
Підсилити кольори (старий), Підсилити кольори (старий)
Піксель, Глосарій
Розмивання, Глосарій
Розмиття, Глосарій
Розтягнути контрастність, Розтягнути контрастність
Розтягування HSV, Розтягування HSV
СЩП, Глосарій
Скорочення, Creating Shortcuts to Menu Functions
Супердискретизація, Глосарій
Текст
Embellishing text, Embellishing Text
Шрифти, Adding Fonts
Флойда-Штайнберга, Глосарій
Формат файла, Глосарій
Формати
BMP, Глосарій
GBR, Adding New Brushes
GIF, Експортувати зображення як GIF
GIH, Adding New Brushes
JPEG, Експортувати зображення як JPEG
MNG, Експортувати зображення як PNG
MYB, Adding New Brushes
PDF, Глосарій
PNG, Експортувати зображення як PNG
PostScript, Глосарій
SVG, Глосарій
TGA, Глосарій
TIFF, Експортувати зображення як TIFF
VBR, Adding New Brushes
XCF, Глосарій
СЩП, Глосарій
Фотографія, Working with Digital Camera Photos
Футляр пензлів, Глосарій
Шар, Глосарій
Creating new layers, Creating New Layers
Широкий динамічний діапазон, Глосарій
Шрифти
Додати, Adding Fonts
Проблеми, Font Problems
біт/піксель, Глосарій

A

Abyss Policy, Options
Acquire, Create
Add Alpha channel, Add Alpha Channel
Add Bevel, Add Bevel
Add Border, Add Border
Addition, Layer Modes
Airbrush, Airbrush
Align, Align
Align visible layers, Align Visible Layers…
Alpha, Threshold Alpha
Alpha Channel, Layer Properties
Anchor Layer, Anchor layer
Animation
Optimize, Optimize
Playback, Playback
Antialias, Antialias
Antialiasing
Preserve anti-aliasing, Semi-flatten
Apply Layer Mask (command), Apply Layer Mask
Apply Lens, Apply Lens
Assign Color Profile, Assign Color Profile

B

Background color, Color Area
Background layer, Layer Properties
Basic Setup, Main Windows
Bayer Matrix, Bayer Matrix
Behind (paint mode), Paint Mode Examples
Bézier curve, Paths
Black point, Levels
Blend, Blend
Blur/Sharpen, Blur/Sharpen
BMP, Глосарій
Border, Border
Border Average, Border Average
Browser
Plug-In, Plug-In Browser
Procedure, The Procedure Browser
Brush, Pattern, Gradient area
Preferences, Options
Brushes, Brushes Dialog
Animated brushes
Introduction, Brushes
Clipboard brush, The Clipboard Brush
Color, Brushes
Dialog, Brushes Dialog
Filter brush, Further Information
History brush, Further Information
Introduction, Brushes
Ordinary, Brushes
Parametric, Brushes
Toolbox Indicator Area, Tools Indicator Area
Bucket Fill, Bucket Fill
Buffers
Copy named, Buffers Dialog
Cut named, Buffers Dialog
Dialog, Buffers Dialog
Named Buffers: Cut/Copy/Paste, Buffer
Paste named, Buffers Dialog
Bump Map, Bump Map
Burn, Layer Modes
Burn-In, Burn-In

C

Cage, The Cage Tool
Calibrate monitor, Display
Canvas
effect, Apply Canvas
Fit canvas size to layers, Fit Canvas to Layers
Fit canvas size to selection, Fit Canvas to Selection
Padding color, Padding Color
Size, Canvas Size
Snap to canvas, Snap to Canvas
Canvas effect, Apply Canvas
Cartoon, Cartoon
Cartoon (legacy), Cartoon (legacy)
Center Image in Window, Center Image in Window
Chain icon, Layer Properties
Channel, Basic Concepts, Decompose
Channel mask, Selection masks
Channel to Selection, Managing channels
Create a New Channel Mask, Managing channels
Delete Channel Mask, Managing channels
Dialog, Channels Dialog
Duplicate Channel Mask, Managing channels
Edit Channel Attributes, Managing channels
Move Channel Mask, Managing channels
Channel encoding, Глосарій
Channel Mixer, Channel Mixer
Channels
Menu, Channels Context Menu
Checkerboard, Checkerboard
Checkerboard (legacy), Checkerboard (legacy)
CIE lch Noise, CIE lch Noise
Circuit, Circuit
Circular Motion Blur, Circular Motion Blur
Clear, Clear
Clip Warning, Clip Warning
Clipboard Brush, The Clipboard Brush
Clipboard pattern, The Clipboard pattern
Clipping
Transform, Tool Options
Clone, Clone
Close, Close
Clothify, Clothify
CML Explorer, CML Explorer
CMYK, Compose, Decompose , Recompose, Глосарій
Coffee Stain, Coffee Stain
Color, Color Management in GIMP
Adjust level colors, Levels
Color Balance, Color Balance
Color display, Display Filters
Colorize, Colorize
Deficient vision, Color Deficient Vision
Grab color, Color Picker
Merging layer Modes, Layer Modes
Padding color of canvas, Padding Color
Palettes, Palettes Dialog
Palettes (color map), Palettes
Selection by color, Select By Color
Color area
Preferences, Options
Color Area, Color Area
Color Balance, Color Balance
Color Erase, Layer Modes
Color Erase (paint mode), Paint Mode Examples
Color Exchange, Color Exchange
Color management, Display Calibration and Profiling
Color Management, Color Management, Options, Color Management
Assign Color Profile, Assign Color Profile
Convert to Color Profile, Convert to Color Profile
Discard Color Profile, Discard Color Profile
Enable Color Management, Enable Color Management
Save Color Profile to File, Save Color Profile to File
Submenu, Color Management
Color Picker, Color Picker
Color profile, Display Calibration and Profiling
Color Profile, Color Management
Color Selector, FG/BG Color Dialog
Color Temperature, Color Temperature
Color to Alpha, Color to Alpha
Colorcube Analysis, Colorcube Analysis
Colorize, Colorize
Colormap, Colormap Dialog
Rearrange, Rearrange Colormap
Set, Set Colormap
Colors
Auto, The «Auto» Submenu
Border Average, Border Average
Color Temperature, Color Temperature
Colorcube Analysis, Colorcube Analysis
Components
Channel mixer, Channel Mixer
Compose, Compose
Decompose, Decompose
Extract Component, Extract Component
Mono-mixer, Mono Mixer
Recompose image from its components, Recompose
Desaturate
Desaturate, Desaturate
Sepia, Sepia
Exchange colors, Color Exchange
Export Histogram, Export Histogram
Exposure, Exposure
Hot, Hot…
Hue-Chroma, Hue Chroma
Invert, Invert
Map
Gradient Map, Gradient Map
Palette Map, Palette Map
Rotate, Rotate Colors
Sample Colorize, Sample Colorize
Saturation, Saturation
Shadows and Highlights, Shadows-Highlights
Smooth Palette, Smooth Palette
Stretching, Automatic Color-Stretching
Tone Mapping
Retinex, Retinex
Value Invert, Value Invert
Command line Arguments, Command Line Arguments
Comment, Advanced Options
Compose, Compose, Decompose
Composition guides, Tool Options
Concepts, Basic Concepts
Context menus, Context Menus
Contrast, Contrast
Convert to Color Profile, Convert to Color Profile
Convolution Matrix, Convolution Matrix
Copy Image Location, Copy Image Location
Copy Named, Buffers Dialog
Copy Visible, Copy Visible
Copy Visible (Layers), Copy Visible
Create Template, Create Template…
Crop, Crop
Crop Layer, Crop Layer
Crop to content, Crop Image, Crop Layer
Crop to selection, Crop Image
CSS Keywords, Using the «FG/BG color» dialog
Cubism, Cubism
Curve Bend, Curve Bend
Curves, Curves
Cut, Cut
Cut Named, Buffers Dialog

D

Darken only, Layer Modes
Dashboard, Dashboard
Data folders
Preferences, Data Folders
Decompose, Decompose
Decor, Introduction
Deinterlace, Deinterlace
Depth Merge, Depth Merge
Desaturate, Desaturate
Despeckle, Despeckle
Destripe, Destripe
Device Status, Device Status Dialog
Diagonal Neighbors, Fuzzy selection (Magic wand)
Dialog
Sample Points, Sample Points Dialog
Symmetry Painting, Symmetry Painting dialog
Dialogs
Brushes, Brushes Dialog
Buffers, Buffers Dialog
Channels, Channels Dialog
Color Selector, FG/BG Color Dialog
Colormap, Colormap Dialog
Device Status, Device Status Dialog
Docking, Dialogs and Docking
Document History, Document History Dialog
Fonts, Fonts Dialog
Gradient Dialog, Gradients Dialog
Histogram, Histogram dialog
Images, Images Dialog
Introduction, Dialog Introduction
Layers, Layers Dialog
Palettes, Palettes Dialog
Paths, Paths Dialog
Patterns, Patterns Dialog
Pointer, Pointer Dialog
Preferences, Preferences Dialog
Color Management, Color Management
Data folders, Data Folders
Display, Display
Folders, Folders
Help System, Help System
Image Windows, Image Windows, Image Window Appearance
Interface, Interface
Title and Statusbar, Image Window Title and Statusbar
Tool Options, Tool Options
Toolbox, Toolbox
Window management, Window Management
Templates, Templates Dialog
Undo History, Undo History Dialog
Difference, Layer Modes
Difference Clouds, Difference Clouds
Difference of Gaussians, Difference of Gaussians
Differential, Edge
Diffraction patterns (filter), Diffraction Patterns
Dilate, Dilate
Disable Layer Mask, Disable Layer Mask
Discard Color Profile, Discard Color Profile
Displace, Displace
Display
Dot for Dot, Dot for Dot
Full Screen, Full Screen
Preferences, Display
Display-referred, Глосарій
Display-referred black , Глосарій
Display-referred white, Глосарій
Dissolve, Layer Modes
Distance Map, Distance Map
Distort Selection, Distort
Divide, Layer Modes
Docking, Dialogs and Docking
Docks
Add Tab, Tab Menu
Add tab, A Brief Tutorial
Close tab, Tab Menu
Context Menu, Tab Menu
Detach tab, Tab Menu
Lock tab, Tab Menu
Preview size, Tab Menu
Tab menu, Tab Menu
Tab style, Tab Menu
View as List/Grid, Tab Menu
Document History, Document History Dialog
Dodge, Layer Modes
Dodge/Burn, Dodge/Burn
Dot for dot, Options
Dot for Dot, Dot for Dot
Draw, How to Draw Straight Lines
Drawable, Introduction to Layers
Drop Shadow, Drop Shadow
Drop Shadow (legacy), Drop Shadow (legacy)
Duplicate, Duplicate
Duplicate Layer, Duplicate layer
Dynamics, Dynamics
Dynamics Matrix, The Paint Dynamics Matrix
Dynamics Options, Dynamics Options

E

Edge, Edge
Edge feathering (Selections), Options
Edge-Detect, Introduction
Edit Layer Mask, Edit Layer Mask
Edit Template, Edit Template
Editor, Selection Editor
Ellipse Selection Tool, Ellipse Selection
Emboss, Emboss
Emboss (legacy), Emboss (legacy)
Enable Color Management, Enable Color Management
Engrave, Engrave
Erase, Layer Modes
Eraser, Eraser
Erode, Erode
Error console, Error Console
Exclusion, Layer Modes
EXIF, Глосарій
Export, Export…
Export As, Export As…
Export File, Export File
Export Histogram, Export Histogram
Exposure, Exposure
Extract Component, Extract Component
Eye Dropper, Color Picker

F

File
New image, Creating new Files
Files, Files
Open, Opening Files
Fill Path, Fill Path
Fill Selection Outline, Fill Selection Outline
Fill with Background color, Fill with BG Color
Fill with Foreground Color, Fill with FG Color
Fill with Pattern, Fill with Pattern
Filmstrip, Filmstrip
Filters
Add Bevel, Add Bevel
Add Border, Add Border
Animation
Blend, Blend
Burn-In, Burn-In
Introduction, Animation Filters
Optimize, Optimize
Playback, Playback
Rippling, Rippling
Spinning Globe, Spinning Globe
Waves, Waves
Artistic
Canvas effect, Apply Canvas
Cartoon, Cartoon
Cartoon (legacy), Cartoon (legacy)
Clothify, Clothify
Cubism, Cubism
GIMPressionist, GIMPressionist, Orientation Map Editor, Size Map Editor
Glass Tile, Glass Tile
Introduction, Introduction
Oilify, Oilify
Oilify (legacy), Oilify (legacy)
Photocopy, Photocopy
Predator, Predator
Simple Linear Iterative Clustering, Simple Linear Iterative Clustering (SLIC)
Softglow, Softglow
Softglow (legacy), Softglow (legacy)
Van Gogh, Van Gogh (LIC)
Waterpixels, Waterpixels
Weave, Weave
Blur, Introduction
Circular Motion, Circular Motion Blur
Gaussian Blur, Gaussian Blur
Linear Motion, Linear Motion Blur
Mean Curvature Blur, Mean Curvature Blur
Median Blur, Median Blur
Pixelize, Pixelize
Selective Gaussian, Selective Gaussian Blur
Tileable Blur, Tileable Blur
Zoom Motion, Zoom Motion Blur
Combine
Depth Merge, Depth Merge
Filmstrip, Filmstrip
Introduction, Introduction
Common functions
Introduction to filters, Introduction to the «Filters» Menu
Re-show last, Re-show Last
Repeat Last, Repeat Last
Reset all, Reset All Filters
Decor
Coffee Stain, Coffee Stain
Fuzzy Border, Fuzzy Border
Introduction, Introduction
Old Photo, Old Photo
Round Corners, Round Corners
Slide, Slide
Stencil Carve, Stencil Carve
Stencil Chrome, Stencil Chrome
Distorts
Curve Bend, Curve Bend
Emboss, Emboss
Emboss (legacy), Emboss (legacy)
Engrave, Engrave
Introduction, Introduction
Kaleidoscope, Kaleidoscope
Lens Distortion, Lens Distortion
Mosaic, Mosaic
Newsprint, Newsprint
Page Curl, Page Curl
Polar Coordinates, Polar Coordinates
Ripple, Ripple
Shift, Shift
Video Degradation, Video
Whirl and Pinch, Whirl and Pinch
Wind, Wind
Drop Shadow, Drop Shadow
Edge Detect
Difference of Gaussians, Difference of Gaussians
Edge, Edge
Image Gradient, Image Gradient
Introduction, Introduction
Laplace, Laplace
Neon, Neon
Sobel, Sobel
Enhance
Antialias, Antialias
Deinterlace, Deinterlace
Despeckle, Despeckle
Destripe, Destripe
High Pass, High Pass
Introduction, Introduction
NL filter, NL Filter
Noise Reduction, Noise Reduction
Red Eye Removal, Red Eye Removal
Sharpen (Unsharp Mask), Sharpen (Unsharp Mask)
Symmetric Nearest Neighbor, Symmetric Nearest Neighbor
Wavelet-decompose, Wavelet Decompose
Generic
Convolution Matrix, Convolution Matrix
Dilate, Dilate
Distance Map, Distance Map
Erode, Erode
GEGL graph, GEGL graph
Introduction, Introduction
Normal Map, Normal Map
Introduction, Introduction
Light and Shadow, Introduction
Apply Lens, Apply Lens
Drop Shadow (legacy), Drop Shadow (legacy)
Gradient Flare, Gradient Flare
Lens Flare, Lens Flare
Lighting effects, Lighting Effects
Perspective, Perspective
Sparkle, Sparkle
Supernova, Supernova
Xach-Effect, Xach-Effect
Long Shadow, Long Shadow
Map
bump-map, Bump Map
Displace, Displace
Fractal Trace, Fractal Trace
Fractal Trace (legacy), Fractal Trace (legacy)
Illusion, Illusion
Introduction, Introduction
Little Planet, Little Planet
Map Object, Map Object
Panorama Projection, Panorama Projection
Paper Tile, Paper Tile
Recursive Transform, Recursive Transform
Tile, Tile
Tile Seamless, Tile Seamless
Menu, Introduction to the «Filters» Menu
Noise
CIE lch, CIE lch Noise
HSV Noise, HSV Noise
Hurl, Hurl
Introduction, Introduction
Pick, Pick
RGB Noise, RGB Noise
Slur, Slur
Spread, Spread
Render
Bayer Matrix, Bayer Matrix
Cell Noise, Cell Noise
Checkerboard, Checkerboard
Checkerboard (legacy), Checkerboard (legacy)
Circuit, Circuit
CML Explorer, CML Explorer
Difference Clouds, Difference Clouds
Diffraction, Diffraction Patterns
Flame, Flame
Fog, Fog
Fractal Composition, IFS Fractal
Fractal Explorer, Fractal Explorer
Gfig, Gfig
Grid, Grid
Grid (legacy), Grid (legacy)
Introduction, Introduction
Jigsaw, Jigsaw
Lava, Lava
Line Nova, Line Nova
Maze, Maze
Perlin Noise, Perlin Noise
Plasma, Plasma
Random textures, Qbist
Simplex Noise, Simplex Noise
Sinusoidal textures, Sinus
Solid Noise, Solid Noise
Sphere Designer, Sphere Designer
Spyrogimp, Spyrogimp
Vignette, Vignette
Web
Clickable image, ImageMap
Introduction, Web Filters
Semi-Flatten, Semi-Flatten
Slice, Slice
filters
Distorts, Spherize
Fit canvas to layers, Fit Canvas to Layers
Fit canvas to selection, Fit Canvas to Selection
Flame, Flame
Flatten, Flatten Image
Flip, Flip, Flip Horizontally; Flip Vertically
Flip & Rotate, Flip & Rotate (0°)
Flip horizontally (layer), Flip Horizontally
Flip vertically (layer), Flip Vertically
Fog, Fog
Fonts
Dialog, Fonts Dialog
Foreground color, Color Area
Foreground Select, Foreground Select
Fractal Explorer, Fractal Explorer
Fractal trace, Fractal Trace
Fractal trace (legacy), Fractal Trace (legacy)
Full Screen, Full Screen
Fuzzy Border, Fuzzy Border
Fuzzy Selection, Fuzzy selection (Magic wand)

G

Gamma, Gamma, Levels
Gamut, Глосарій
Gaussian Blur, Gaussian Blur
GBR, Adding New Brushes
GEGL graph, GEGL graph
GEGL operation, GEGL Operation
Gfig, Gfig
GIF, Експортувати зображення як GIF, Глосарій
GIH, Adding New Brushes
GIMP
Getting Unstuck, Вступ
Історичні відомості, GIMP History
Вади, Reporting Bugs and Requesting Enhancements
Вступ, Вітаємо у GIMP
Як зробити власний внесок?, Як взяти участь?
GIMP Online, GIMP online
GIMPressionist, GIMPressionist, Orientation Map Editor, Size Map Editor
Glass Tile, Glass Tile
Gradient, Gradient, Edge
Dialog, Gradients Dialog
Editor, The Gradient Editor
From palette, The «Palettes» pop-menu
New gradient, Using example for the Gradient Editor
Overview, Gradients
Tool, Gradient
Toolbox Indicator Area, Tools Indicator Area
Gradient CSS code snippet, Using the «Gradients» dialog
Gradient Flare, Gradient Flare
Gradient Map, Gradient Map
Grain extract, Layer Modes
Grain merge, Layer Modes
Grayscale
Convert to grayscale, Grayscale mode
Grid
Cell Noise, Cell Noise
configure, Configure Grid…
Default setting, Default Image Grid
Grid (legacy) filter, Grid (legacy)
Grid filter, Grid
Overview, Grids and Guides
Perlin Noise, Perlin Noise
Show/Mask Grid, Show Grid
Simplex Noise, Simplex Noise
Snap to Grid, Snap to Grid
Guide
Add, New Guide
Add by percent, New Guide (by Percent)
Move, Summary of Move tool actions
Guides, Guides
Add from selection, New Guides from Selection
Overview, Grids and Guides
Remove, Remove all guides
Selection guides, Tool Options
Show/Mask Guides, Show Guides
Snap to Guides, Snap to Guides
Transform, Tool Options
Guillotine, Slice Using Guides

H

Handle Transform, Handle Transform
Hard light, Layer Modes
Hard mix, Layer Modes
Heal, Heal
HEIF/HEIC, Експортувати зображення як HEIF/HEIC
Help, Help System, Help
Context help, Context Help
Menu, Introduction to the «Help» Menu
Online, GIMP online
Overview, About
Tip of the Day, Tip of the Day
High Pass, High Pass
Histogram, Histogram dialog
Hot, Hot…
HSL, Decompose
HSL Color, Layer Modes
HSV, Compose, Decompose , Recompose
HSV Hue, Layer Modes
HSV Noise, HSV Noise
HSV Saturation, Layer Modes
HSV Value, Layer Modes
Hue-Chroma, Hue Chroma
Hue-Saturation, Hue-Saturation
Hurl, Hurl

I

ICC profile, Color Management in GIMP
Icon Theme, Icon Theme
IFS Fractal, IFS Fractal
Illusion, Illusion
Image, Images Dialog
Acquire an image, Create
Active Image Thumbnail, Options
Canvas size, Canvas Size
change Mode, Change the Mode
Close image, Close
Color Management
Assign Color Profile, Assign Color Profile
Convert to Color Profile, Convert to Color Profile
Discard Color Profile, Discard Color Profile
Enable Color Management, Enable Color Management
Menu, Color Management
Save Color Profile to File, Save Color Profile to File
Color modes
Menu, Mode
Comment, Advanced Options
Convert
To grayscale, Grayscale mode
To indexed mode, Indexed mode
To RGB mode, RGB mode
crop, Crop An Image
Crop
According to color, Zealous Crop
To content, Crop Image
To selection, Crop Image
Tool, Crop
Cut off image according to guides, Slice Using Guides
Export As, Export As…
Flip, Flip An Image
Grid and guides, Grids and Guides
Guides, Guides
Image size
When creating, Basic Options
information, Find Info About Your Image
Metadata, Metadata
New, New…
Open, File Open…
As layers, Open as Layers…
Open location, Open Location…
Open recent, Open Recent
Paste as, Paste as New Image
Precision, Precision
Preferences
Default image, Default Image Preferences
Print size, Print Size
Reload the image, Revert
Resize after zooming or scaling, Options
Resolution
Setting when creating, Advanced Options
Rotate, Rotate An Image
save, Compressing Images
Save image
Save, Save File
Save a copy, Save a Copy…
Save as, Save as…
Scale, Change the Size of an Image for the screen
scale, Change the Size of an Image for print
Transform, Transform
Image Gradient, Image Gradient
Image hoses, Brushes
Image Import and Export, Image Import and Export
Image Properties, Image Properties
Image size, Options, Basic Options
Image window
Menus, The «View» Menu, The «Image» Menu, The «Colors» Menu
Image windows
Description, Image Window
Image Windows
Basic settings, Window Management
Preferences, Image Windows, Image Window Appearance
ImageMap, ImageMap
Images
Types, Image Types
Indent, Options
Indexed colors, Indexed mode
Indexed Colors, Глосарій
Indexed palette, Palettes
Ink, Ink
Input Controllers, Input Controllers
Input Devices, Input Devices
Interface
Preferences, Interface
Invert colors, Invert
IPTC, Глосарій

K

Kaleidoscope, Kaleidoscope
Keyboard Shortcuts, Interface, Keyboard Shortcuts

L

LAB, Decompose
Languages, Language, Interface
Laplace, Edge, Laplace
Lasso, Free Selection (Lasso)
Lava, Lava
Layer, Decompose
Activate, Layer Properties
Anchor the floating layer, Anchor layer
Boundaries, Layer Properties
Clear
Clear layer content, Clear
Copy, Copy
Copy visible layers, Copy Visible
Cut (/Paste)
Cut layer content, Cut
Dialog, Layers Dialog
Fill
Fill with background color, Fill with BG Color
Fill with foreground color, Fill with FG Color
Fill with pattern, Fill with Pattern
Mask managing
Add a mask, Add Layer Mask
Add layer mask to selection, Add Layer Mask to Selection
Apply, Apply Layer Mask
Convert layer mask to a selection, Mask to Selection
Delete layer mask, Delete Layer Mask
Disable, Disable Layer Mask
Edit, Edit Layer Mask
Intersect layer mask with selection, Intersect Layer Mask with Selection
Show layer mask, Show Layer Mask
Subtract layer mask from selection, Subtract Layer Mask from Selection
Modes, Layer Modes
Move, Summary of Move tool actions
On-canvas layer selection, Layer Groups
Paste, Paste, Paste as New Layer, Paste As New Layer In Place, Paste as New Brush, Paste as New Pattern
Preview size, Tab Menu
Scale, Scale
Size, Layer Properties
Size managing
Crop according to selection, Crop Layer
Crop to content, Crop Layer
Resize current layer and its content, Scale Layer
Resize current layer but not its content, Layer Boundary Size
Resize current layer to image size, Layer to Image Size
Stack managing
Align visible layers, Align Visible Layers…
Bottom layer, Select Bottom Layer
Create a new layer, New Layer
Create a new layer from visible layers, New From Visible
Delete current layer, Delete Layer
Layer duplicate, Duplicate layer
Lower current layer to the bottom of stack, Layer to Bottom
Lower layer, Lower Layer
Merge current layer with the underlying layer, Merge Down
Merge visible layers, Merge Visible Layers
Move current layer one position up, Raise Layer
Move current layer to the top of stack, Layer to Top
Next layer, Select Next Layer
Open image as layers, Open as Layers…
Previous layer, Select Previous Layer
Reverse layer order, The «Reverse Layer Order» command
Select top layer, Select Top Layer
Sub-menu
Mask, The «Mask» Submenu
Stack, «Stack» Submenu
Transform, The «Transform» Submenu
Transparency, The «Transparency» Submenu of the «Layer» menu
Text, Discard Text Information
Transform
Flip horizontally, Flip Horizontally
Flip vertically, Flip Vertically
Rotation, Rotate 90° clockwise, Rotate 90° counter-clockwise, Rotate 180°, Arbitrary Rotation
Shift layer content, Offset
Transparency managing
Add Alpha channel to background layer, Add Alpha Channel
Add non-transparent areas to selection, Add Alpha channel to Selection
Intersect non-transparent areas with selection, Intersect Alpha channel with Selection
Make colors transparent, Color to Alpha
Preserve anti-aliasing, Semi-flatten
Remove Alpha Channel, Remove Alpha Channel
Selection according to opacity, Alpha to Selection
Subtract non-transparent pixels from selection, Subtract from Selection
Threshold, Threshold Alpha
Type, Layer Properties
Layer boundary
Show/mask layer boundary, Show Layer Boundary
Layer Boundary Size, Layer Boundary Size
Layer Group
New, New Layer Group
Layer groups, Layer Groups
Layer mask, Layer masks
Layer Modes
Addition, Layer Modes
Burn, Layer Modes
Color Erase, Layer Modes
Darken only, Layer Modes
Difference, Layer Modes
Dissolve, Layer Modes
Divide, Layer Modes
Dodge, Layer Modes
Erase, Layer Modes
Exclusion, Layer Modes
Grain extract, Layer Modes
Grain merge, Layer Modes
Hard light, Layer Modes
Hard mix, Layer Modes
HSL Color, Layer Modes
HSV Hue, Layer Modes
HSV Saturation, Layer Modes
HSV Value, Layer Modes
LCh Chroma, Layer Modes
LCh Color, Layer Modes
LCh Hue, Layer Modes
LCh Lightness, Layer Modes
Lighten only, Layer Modes
Linear burn, Layer Modes
Linear light, Layer Modes
Luma/Luminance darken only, Layer Modes
Luma/Luminance lighten only, Layer Modes
Luminance, Layer Modes
Merge, Layer Modes
Multiply, Layer Modes
Normal, Layer Modes
Overlay, Layer Modes
Pin light, Layer Modes
Screen, Layer Modes
Soft light, Layer Modes
Split, Layer Modes
Subtract, Layer Modes
Vivid light, Layer Modes
Layers, Introduction to Layers
Linkage, Layer Properties
Merge all layers, Flatten Image
LCH, Decompose
LCh Chroma, Layer Modes
LCh Color, Layer Modes
LCh Hue, Layer Modes
LCh Lightness, Layer Modes
LCh Luminance, Layer Modes
Lens Distortion, Lens Distortion
Lens Flare, Lens Flare
Levels tool, Levels
Lighten only, Layer Modes
Lighting effects, Lighting Effects
Line Nova, Line Nova
Line spacing, Options
Linear burn, Layer Modes
Linear light, Layer Modes
Linear Motion Blur, Linear Motion Blur
List search field, Tab Menu
Little Planet, Little Planet
Lock alpha channel, Using the Layer dialog
Lock pixels, Using the Layer dialog
Long Shadow, Long Shadow
Luma/luminance darken only, Layer Modes
Luma/luminance lighten only, Layer Modes

M

Magic Wand, Fuzzy selection (Magic wand)
Map Object, Map Object
Marching ants speed, Options
Masks
Channel mask, Selection masks
Layer mask, Layer masks
Add, Add Layer Mask
Add to selection, Add Layer Mask to Selection
Apply, Apply Layer Mask
Convert to a selection, Mask to Selection
Delete, Delete Layer Mask
Disable, Disable Layer Mask
Edit, Edit Layer Mask
Intersect with selection, Intersect Layer Mask with Selection
Overview, Layer Properties
Show, Show Layer Mask
Subtract from selection, Subtract Layer Mask from Selection
Quick mask, Selection masks
Selection mask, Selection masks
Maze, Maze
Mean Curvature Blur, Mean Curvature Blur
Measure, Measure
Measure a distance, Measure
Measure a surface, Measure
Measure an angle, Measure
Median Blur, Median Blur
Menu
File, Overview
Help, Introduction to the «Help» Menu
Menu-bar
Show/Mask menu bar, Show Menubar
Menus
Edit, The «Edit» Menu
File menu, The «File» Menu
Filters, The «Filters» Menu
Image, Overview
Introduction, Introduction to Menus
Layer, Introduction to the «Layer» Menu
Selection, The «Select» Menu
Tools, The «Tools» Menu
Windows, «Windows» Menu
Merge, Layer Modes
Merge Down, Merge Down
Merge Visible Layers, Merge Visible Layers
Metadata, Metadata
Metadata Editor, Metadata Editor
Metadata Viewer, Metadata Viewer
MNG, Експортувати зображення як PNG
Modes (color)
Grayscale, Grayscale mode
Indexed, Indexed mode
RGB, RGB mode
Modes (Colors)
Submenu, Mode
Modes of layers, Layer Modes
Module Manager, Modules
Modules, Modules
Moiré, Глосарій
Mono-mixer, Mono Mixer
Mosaic, Mosaic
Mouse cursors, Options
Mouse Scroll-Wheel, Tool Options
Move, Move
Multiply, Layer Modes
MYB, Adding New Brushes
MyPaint Brush, MyPaint Brush

N

Navigation
Dialog, Navigation Dialog
Navigation button, Image Window
Preview size, Interface
View Navigation window, Navigation Window
Navigation preview, Image Window
Neon, Neon
New, New…
New image
Default setting, Default Image Preferences
New Image, New…
New instance, Language
New Layer, New Layer
New View, New View
Newsprint, Newsprint
NL filter, NL Filter
Noise Reduction, Noise Reduction
Nonlinear filter, NL Filter
Normal Map, Normal Map

O

Offset, Offset
Oilify, Oilify
Oilify (legacy), Oilify (legacy)
Old Photo, Old Photo
Opacity
Brush, Tool Options
Layers dialog, Using the Layer dialog
Open, File Open…
Open as layers, Open as Layers…
Open Location, Open Location…
Open Recent, Open Recent
Overlay, Layer Modes

P

Padding color, Padding Color
Page Curl, Page Curl
Paint Modes
Behind, Paint Mode Examples
Color Erase, Paint Mode Examples
Paint Tools, Paint Tools
Paintbrush, Paintbrush
Palette
Delete, Using the Palettes dialog
Dialog, Palettes Dialog
Duplicate, Using the Palettes dialog
Editor, Palette Editor
Import, The «Palettes» pop-menu
Introduction, Palettes
Menu, The «Palettes» pop-menu
New palette, Using the Palettes dialog
Refresh, Using the Palettes dialog
Palette Color Selector, Using the «FG/BG color» dialog
Palette Map, Palette Map
Panorama Projection, Panorama Projection
Paper Tile, Paper Tile
Parasite, Глосарій
Pass Through, Layer Groups
Paste, Paste
Paste as new brush, Paste as New Brush
Paste as New Layer, Paste as New Layer
Paste as New Layer in Place, Paste As New Layer In Place
Paste as new pattern, Paste as New Pattern
Paste In Place, Paste In Place
Paste Into Selection, Paste Into Selection
Paste Into Selection In Place, Paste Into Selection In Place
Paste Named, Buffers Dialog
Path
Move, Summary of Move tool actions
Scale, Scale
Snap to active path, Snap to Active Path
Paths
Dialog, Paths Dialog
Stroke, Stroke Path
Tool, Paths
Transform, Transforming Paths
Patterns
Add a pattern to layer, Introduction
Clipboard pattern, The Clipboard pattern
Clone, Options
Dialog, Patterns Dialog
Introduction, Patterns
Toolbox Indicator Area, Tools Indicator Area
PDF, Глосарій
Pencil, Pencil
Perspective, Perspective, Perspective
Perspective Clone, Perspective Clone
Photocopy, Photocopy
Pick, Pick
Pin light, Layer Modes
Pixelize, Pixelize
Plasma, Plasma
Playback, Playback
Plugins
Browser, Plug-In Browser
Install, Installing New Plugins
Introduction, Plugins
Write, Writing Plugins
PNG, Експортувати зображення як PNG, Глосарій
Pointer, Pointer Dialog
Polar Coordinates, Polar Coordinates
Polygonal Selection, Free Selection (Lasso)
Portrait/Landscape mode, Basic Options
Posterize, Posterize
Precision, Advanced Options, Precision
Predator, Predator
Preferences, Preferences Dialog
Dialog defaults, Dialog Defaults
Icon Theme, Icon Theme
Image grid, Default Image Grid
Input Controllers, Input Controllers
Input Devices, Input Devices
Snapping, Image Window Snapping Behavior
Theme, Theme
Preferences (command), The «Preferences» Command
Presets
Introduction, Presets
Presets Dialog, Tool Presets Dialog
Tool Preset Editor, Tool Preset Editor
Preview
Composited preview, Tool Options
Filter, Introduction
Navigation preview, Image Window
Navigation preview size, Interface
Transformation tools, Tool Options
Previews, Interface
Tab preview size, Tab Menu
Prewitt compass, Edge
Print Size, Print Size
Printing
Print command, Print
Size and resolution, Print Size
Procedure
Browser, The Procedure Browser
Python-Fu
Sub-menu, The «Python-Fu» Submenu

Q

Qbist, Qbist
QuickMask, The QuickMask
Quit GIMP, Quit

R

Re-show Last, Re-show Last
Rearrange Colormap, Rearrange Colormap
Recompose, Recompose
Recursive Transform, Recursive Transform
Red Eye Removal, Red Eye Removal
Red-eyes, Усування ефекту «червоних очей»
Redo, Redo
Remove Alpha channel, Remove Alpha Channel
Remove Holes, Remove Holes
Repeat Last, Repeat Last
Reset All, Reset All Filters
Resolution, Basic Concepts
Printing, Print Size
Setting when creating, Advanced Options
Retinex, Retinex
Revert (command), Revert
RGB, RGB mode, Compose, Decompose , Recompose, Глосарій
RGB Noise, RGB Noise
Ripple filter, Ripple
Rippling, Rippling
Roberts, Edge
Rotate, Rotate, Arbitrary Rotation
Rotate 180°, Rotate 180°
Rotate 90° clockwise, Rotate 90° clockwise
Rotate 90° counter-clockwise, Rotate 90° counter-clockwise
Rotate Colors, Rotate Colors
Rotation, Rotation
Round Corners, Round Corners
Rounded rectangle, Rounded Rectangle
Rulers
Show/Mask rulers, Show Rulers
Running GIMP, Running GIMP

S

Sample Colorize, Sample Colorize
Sample Points, Sample Points Dialog, Show Sample Points
Saturation, Saturation
Save, Save File
Save a copy, Save a Copy…
Save as, Save as…
Save Color Profile to File, Save Color Profile to File
Scale Image, Scale Image
Scale layer, Scale Layer
Scale Layer, selection contour or path, Scale
Scene-referred, Глосарій
Scissors tool, Intelligent Scissors
Screen, Layer Modes
Screenshot, Screenshot
Script-Fu
Install, Installing Script-Fu scripts
Introduction, Using Script-Fu Scripts
Sub-menu, The «Script-Fu» Submenu
Покрокові настанови, A Script-Fu Tutorial
Scroll-bars
Show/Mask scrollbars, Show Scrollbars
Selection
According to opacity, Alpha to Selection
Add alpha channel, Add Alpha channel to Selection
Add layer mask to selection, Add Layer Mask to Selection
By Color select, By Color
Change shape, Tool Options
Clear selection content, Clear
Copy, Copy
Create a selection border, Border
Create a selection from Path, From Path
Cut selection content, Cut
Delete selections, None
Distort, Distort
Editor, Selection Editor
Ellipse selection, Ellipse Selection
Feather selection edges, Feather
Fill
Fill with background color, Fill with BG Color
Fill with foreground color, Fill with FG Color
Fill with pattern, Fill with Pattern
Floating selection (command), Float
Foreground Select, Foreground Select
Free Selection, Free Selection (Lasso)
Fuzzy selection, Fuzzy selection (Magic wand)
Grow, Grow
Intersect with Alpha channel, Intersect Alpha channel with Selection
Invert selection, Invert
Modes, Options
Paste, Paste, Paste as New Layer, Paste As New Layer In Place, Paste as New Image, Paste as New Brush, Paste as New Pattern
Paste In Place, Paste In Place
Paste Into Selection, Paste Into Selection
Paste Into Selection In Place, Paste Into Selection In Place
Polygonal Selection, Free Selection (Lasso)
Rectangle selection, Rectangle Selection
Remove Holes, Remove Holes
Remove the feathering of border selection, Sharpen
Rounded Rectangle, Rounded Rectangle
Save selection to channel, Save to Channel
Scale, Scale
Select All, Select All
Selection boundary
Show/Mask selection boundary, Show Selection
Selection by color, Select By Color
Selection mask, Selection masks
Selection to Path
Advanced options, The «Selection to Path Advanced Settings» dialog
Shrink the size of selection, Shrink
Stroke selection, Stroke Selection
Subtract non-transparent pixels, Subtract from Selection
Toggle QuickMask, Toggle QuickMask
Transform selection to path, To Path
Selections
Common Features, Common Features
Concepts, The Selection
Selective Gaussian Blur, Selective Gaussian Blur
Semi-Flatten, Semi-Flatten
Send by Email, Send by Email
Sepia, Sepia
Set Colormap, Set Colormap
Setup, Starting GIMP the first time
Shadows and Highlights, Shadows-Highlights
Sharpen (Unsharp mask), Sharpen (Unsharp Mask)
Shear, Shear
Shift, Shift
Show All, Show All
Show Grid, Show Grid
Show Guides, Show Guides
Show in File Manager, Show in File Manager
Show Layer Boundary, Show Layer Boundary
Show Layer Mask (command), Show Layer Mask
Show Menubar, Show Menubar
Show Rulers, Show Rulers
Show Scrollbars, Show Scrollbars
Show Selection, Show Selection
Show Statusbar, Show Statusbar
Shrink Wrap, Shrink Wrap
Simple Linear Iterative Clustering, Simple Linear Iterative Clustering (SLIC)
Sinus, Sinus
Slice, Slice
Slice Using Guides, Slice Using Guides
Slide, Slide
Sliders, Tool Options
Slur, Slur
Smooth Palette, Smooth Palette
Smudge, Smudge
Snap to active path, Snap to Active Path
Snap to canvas, Snap to Canvas
Snap to Grid, Snap to Grid
Snap to Guides, Snap to Guides
Snapping, Image Window Snapping Behavior
Sobel, Edge, Sobel
Soft light, Layer Modes
Softglow, Softglow
Softglow (legacy), Softglow (legacy)
Solid noise, Solid Noise
Space bar, Options, Activating the Tool
Sparkle, Sparkle
Sphere Designer, Sphere Designer
Spherize, Spherize
Spinning Globe, Spinning Globe
Split, Layer Modes
Spread, Spread
Spyrogimp, Spyrogimp
Stack, «Stack» Submenu
Status bar
Image window, Image Window
Preferences, Image Window Title and Statusbar
Show/Hide status bar, Show Statusbar
Stencil Carve, Stencil Carve
Stencil Chrome, Stencil Chrome
Straight Line, Key modifiers
Straighten, Measure
Stroke path, Stroke Path
Stroke Selection, Stroke Selection
Subtract, Layer Modes
Supernova, Supernova
SVG, Глосарій
Swap folder, Folders
Symmetric Nearest Neighbor, Symmetric Nearest Neighbor
Symmetry Painting, Symmetry Painting dialog
System Resources, System Resources

T

Tab menus, Tab menus
Tags, Tagging
TARGA, Глосарій
Tear-off line, Tear-off menus
Tear-off menus, Tear-off menus
Temp folder, Folders
Template
Create Template, Create Template…
Edit, Edit Template
Menu, Basic Options
Templates, Templates Dialog
Text
Context Menu, Text Context Menu
Discard information, Discard Text Information
Editing text, Text Management
Editor, Text Editor
Load from file, Text Editor
Managing Text Layer, Managing Text Layer
Move, Summary of Move tool actions
Text Area, Text Area
Text Toolbox, Text Toolbox
Tool, Text
Text along Path, Text Context Menu
Text to Selection, The Text Commands
TGA, Глосарій
Theme, Theme
Threshold, Threshold
TIFF, Експортувати зображення як TIFF, Глосарій
Tile, Tile
Tile cache, How to Set Your Tile Cache
Tile Seamless, Tile Seamless
Tileable Blur, Tileable Blur
Tip of the Day, Tip of the Day
Title bar
Preferences, Image Window Title and Statusbar
Toolbox, The Toolbox
Active image area, Active Image Area
Color Area, Color Area
Configuration, Options
Indicator Area, Tools Indicator Area
Introduction, The Toolbox
Paint Tools, Paint Tools
Preferences, Toolbox
Tools
3D Transform, 3D Transform
Airbrush, Airbrush
Align, Align
Blur/Sharpen, Blur/Sharpen
Brightness-Contrast, Brightness-Contrast
Brush, Brush Tools (Pencil, Paintbrush, Airbrush)
Bucket Fill, Bucket Fill
Cage Tool, The Cage Tool
Clone, Clone
Color Picker, Color Picker
Crop, Crop
Curves, Curves
Dodge/Burn, Dodge/Burn
Dynamics, Dynamics
Dynamics Matrix, The Paint Dynamics Matrix
Dynamics Options, Dynamics Options
Ellipse Selection, Ellipse Selection
Eraser, Eraser
Flip, Flip
Foreground Select, Foreground Select
Free Selection, Free Selection (Lasso)
Fuzzy Selection, Fuzzy selection (Magic wand)
GEGL operation, GEGL Operation
Gradient, Gradient
Handle Transform, Handle Transform
Heal, Heal
Ink, Ink
Levels, Levels
Measure, Measure
Miscellaneous, Other
Move, Move
MyPaint Brush, MyPaint Brush
Paint, Paint Tools, Brush Tools (Pencil, Paintbrush, Airbrush)
Paintbrush, Paintbrush
Paths, Paths
Pencil, Pencil
Perspective, Perspective
Perspective Clone, Perspective Clone
Posterize, Posterize
Preferences, Tool Options
Rectangle Selection, Rectangle Selection
Rotate, Rotate
Scale, Scale
Scissors, Intelligent Scissors
Selection by color, Select By Color
Shear, Shear
Smudge, Smudge
Text, Text
Threshold, Threshold
Tool groups, The Toolbox
Transform Tools, Transform Tools
Unified Transform, Unified Transform
Warp Transform, Warp Transform
Zoom, Zoom
Transform, Transform
Clipping, Tool Options
Guides, Tool Options
Paths, Transforming Paths
Transparency
Background layer transparency, Layer Properties
Brush opacity, Tool Options
Eraser tool, Eraser
Keep Layer Transparency, Using the Layer dialog
Layer opacity, Using the Layer dialog
Lock Alpha channel, Using the Layer dialog
Representation, Display
Triangle Color Selector, Using the «FG/BG color» dialog
Tutorial, Common Tasks, Change the Size of an Image for the screen, Change the Size of an Image for print, Compressing Images, Crop An Image, Find Info About Your Image, Change the Mode, Flip An Image, Rotate An Image, Separating an Object From Its Background, How to Draw Straight Lines
Tutorials
Create image, Creating new Files
New gradient, Using example for the Gradient Editor

U

Undo, Undoing, Undo
Undo History, Undo History Dialog, Undo History
Unified Transform, Unified Transform
Unit Editor, Units
Unit of measurement, Units
Units, Units
URI, Глосарій
URL, Глосарій
Using
Preferences
Image Import and Export, Image Import and Export
System Resources, System Resources

V

Value Invert, Value Invert
Value Propagate, Value Propagate
Values, Levels
Van Gogh (LIC), Van Gogh (LIC)
VBR, Adding New Brushes
Video Degradation, Video
View
Introduction, Introduction to the «View» Menu
Padding color of canvas, Padding Color
Vignette, Vignette
Visibility
Icon, Layer Properties
Vivid light, Layer Modes
Voronoi, Options

W

Warp Transform, Warp Transform
Watercolor Color Selector, Using the «FG/BG color» dialog
Waterpixels, Waterpixels
Wavelet-decompose, Wavelet Decompose
Waves, Waves, Waves
Weave, Weave
Whirl and Pinch, Whirl and Pinch
White point, Levels
Wind, Wind

Z

Zealous Crop, Zealous Crop
Zoom, Options, Zoom, Zoom
Zoom Motion Blur, Zoom Motion Blur